Re: [AVTCORE] Roman Danyliw's Abstain on draft-ietf-avtcore-rtp-scip-05: (with COMMENT)Re: [AVTCORE] Roman Danyliw's Abstain on draft-ietf-avtcore-rtp-scip-05: (with COMMENT)
Dan.Hanson@gd-ms.com
2023-07-26
avt
/arch/msg/avt/-JPlqe9uXb92EqS674SsU4idMBs/
3335079
2076051
Re: [AVTCORE] I-D Action: draft-ietf-avtext-framemarking-15.txtRe: [AVTCORE] I-D Action: draft-ietf-avtext-framemarking-15.txt
Mo Zanaty (mzanaty)
2023-07-26
avt
/arch/msg/avt/IOxFKW6QuuxFjYHX7ntaH2GyQoM/
3335019
2076071
[AVTCORE] I-D Action: draft-ietf-avtext-framemarking-15.txt[AVTCORE] I-D Action: draft-ietf-avtext-framemarking-15.txt
internet-drafts
2023-07-26
avt
/arch/msg/avt/JbdRklfrtbdN6X2jU_7uuzR9EeM/
3335010
2076071
[AVTCORE] Roman Danyliw's Abstain on draft-ietf-avtcore-rtp-scip-05: (with COMMENT)[AVTCORE] Roman Danyliw's Abstain on draft-ietf-avtcore-rtp-scip-05: (with COMMENT)
Roman Danyliw via Datatracker
2023-07-26
avt
/arch/msg/avt/H_M4H52c64xF8W1nyCz8g8YYkcc/
3334959
2076051
[AVTCORE] IETF 117 agenda and slides[AVTCORE] IETF 117 agenda and slides
Bernard Aboba
2023-07-26
avt
/arch/msg/avt/_I3WiGaaw3hAv0gmj8w3SnJ_wf8/
3334925
2076035
[AVTCORE] I-D Action: draft-ietf-avtcore-rtp-over-quic-05.txt[AVTCORE] I-D Action: draft-ietf-avtcore-rtp-over-quic-05.txt
internet-drafts
2023-07-26
avt
/arch/msg/avt/HymDQaQ5oRUTleUhuSI032deIl4/
3334871
2076019
[AVTCORE] IETF 117 Slides....[AVTCORE] IETF 117 Slides....
Bernard Aboba
2023-07-25
avt
/arch/msg/avt/QNt5qAPNqSSW2FmuAylE-xc8O84/
3333898
2075595
[AVTCORE] Roman Danyliw's Abstain on draft-ietf-avtcore-rtp-scip-05: (with COMMENT)[AVTCORE] Roman Danyliw's Abstain on draft-ietf-avtcore-rtp-scip-05: (with COMMENT)
Roman Danyliw via Datatracker
2023-07-24
avt
/arch/msg/avt/VPjANIxPVYtmqBmlyCc0zYseVLs/
3333621
2075478
[AVTCORE] Last call for IETF 117 slides...[AVTCORE] Last call for IETF 117 slides...
Bernard Aboba
2023-07-22
avt
/arch/msg/avt/A7QPKOQdoOGpxiFxj_SPNYVknp0/
3332832
2075084
[AVTCORE] Draft Publication Request for draft-ietf-avtcore-rtp-evc[AVTCORE] Draft Publication Request for draft-ietf-avtcore-rtp-evc
Bernard Aboba
2023-07-22
avt
/arch/msg/avt/ZqXDvX468m1pxlBUupR7gsZqKiM/
3332827
2075081
[AVTCORE] Call for Slides for the IETF 117 AVTCORE WG meeting[AVTCORE] Call for Slides for the IETF 117 AVTCORE WG meeting
Bernard Aboba
2023-07-17
avt
/arch/msg/avt/rlXPFbGqhWfUXCnaX8Q-SfIgo6s/
3330858
2074432
[AVTCORE] IETF 117 AVTCORE Preliminary Agenda[AVTCORE] IETF 117 AVTCORE Preliminary Agenda
Bernard Aboba
2023-07-17
avt
/arch/msg/avt/KHOMPsckoa4VysNa9VK4I0_zevk/
3330850
2074429
Re: [AVTCORE] [Technical Errata Reported] RFC9335 (7563)Re: [AVTCORE] [Technical Errata Reported] RFC9335 (7563)
Chris Smiley
2023-07-13
avt
/arch/msg/avt/TZ6Q1aMB2Ra8Jm3dHWyBEXYMwUA/
3329737
2074143
[AVTCORE] RFC 9443 on Multiplexing Scheme Updates for QUIC[AVTCORE] RFC 9443 on Multiplexing Scheme Updates for QUIC
rfc-editor
2023-07-12
avt
/arch/msg/avt/6q6nqT_92s3xjDQd7TdaeTEB_to/
3329090
2073962
[AVTCORE] I-D Action: draft-ietf-avtcore-rtp-over-quic-04.txt[AVTCORE] I-D Action: draft-ietf-avtcore-rtp-over-quic-04.txt
internet-drafts
2023-07-10
avt
/arch/msg/avt/bVlEZxB9fWa-O_0jeY8j_fpaZJA/
3327722
2073350
[AVTCORE] I-D Action: draft-ietf-avtcore-rtp-over-quic-03.txt[AVTCORE] I-D Action: draft-ietf-avtcore-rtp-over-quic-03.txt
internet-drafts
2023-07-10
avt
/arch/msg/avt/JUtnyzEgH_VBRZuNpPNLrdwyf_0/
3327491
2073207
[AVTCORE] IETF 117 AVTCORE WG Meeting[AVTCORE] IETF 117 AVTCORE WG Meeting
Bernard Aboba
2023-07-05
avt
/arch/msg/avt/j60fqyORyLKP-HuCZ29ZGJi5n-M/
3325159
2072038
Re: [AVTCORE] HEVC support in WebRTCRe: [AVTCORE] HEVC support in WebRTC
Bernard Aboba
2023-07-05
avt
/arch/msg/avt/44i7Zf4kxzbItT0aRy_VQIXUyF8/
3325087
2016334
[AVTCORE] avtcore - Requested session has been scheduled for IETF 117[AVTCORE] avtcore - Requested session has been scheduled for IETF 117
"IETF Secretariat"
2023-06-30
avt
/arch/msg/avt/hsGNP_NEM1jDv_35dJvXUcFDwdk/
3323747
2071374
Re: [AVTCORE] Response required: draft-ietf-avtcore-rtp-evc author confirmation of BCP 78 and 79 complianceRe: [AVTCORE] Response required: draft-ietf-avtcore-rtp-evc author confirmation of BCP 78 and 79 compliance
Roman Chernyak
2023-06-27
avt
/arch/msg/avt/Tp81f2zPTyj8ikOC3SMcPUWc9H0/
3322505
2069285
Re: [AVTCORE] Response Required: Author and Contributor consent for draft-ietf-avtcore-rtp-evcRe: [AVTCORE] Response Required: Author and Contributor consent for draft-ietf-avtcore-rtp-evc
Roman Chernyak
2023-06-27
avt
/arch/msg/avt/CPGFxFs5aS8z93DQY2LDqQzSiSM/
3322506
2070456
Re: [AVTCORE] Call for Agenda Items: IETF 117 meeting of AVTCORE WGRe: [AVTCORE] Call for Agenda Items: IETF 117 meeting of AVTCORE WG
Bernard Aboba
2023-06-27
avt
/arch/msg/avt/kxXKGReNEQoISRB4wbQpTiViHds/
3322109
2070494
Re: [AVTCORE] Call for Agenda Items: IETF 117 meeting of AVTCORE WGRe: [AVTCORE] Call for Agenda Items: IETF 117 meeting of AVTCORE WG
Dan.Hanson@gd-ms.com
2023-06-27
avt
/arch/msg/avt/KLSdtghExb4xGt5XcNvRJ_m3Hfo/
3322041
2070494
Re: [AVTCORE] Response Required: Author and Contributor consent for draft-ietf-avtcore-rtp-evcRe: [AVTCORE] Response Required: Author and Contributor consent for draft-ietf-avtcore-rtp-evc
Stephan Wenger
2023-06-27
avt
/arch/msg/avt/AGKjtH5idZThJ6HPvK3teig7gJw/
3321986
2070456
Re: [AVTCORE] Response Required: Author and Contributor consent for draft-ietf-avtcore-rtp-evcRe: [AVTCORE] Response Required: Author and Contributor consent for draft-ietf-avtcore-rtp-evc
Youngkwon Lim
2023-06-27
avt
/arch/msg/avt/zPbyT2GXAGgtWPsZ0maVM5hZ1Gc/
3321936
2070456
Re: [AVTCORE] Response Required: Author and Contributor consent for draft-ietf-avtcore-rtp-evcRe: [AVTCORE] Response Required: Author and Contributor consent for draft-ietf-avtcore-rtp-evc
Shuai Zhao
2023-06-27
avt
/arch/msg/avt/9opVmOWsRFlCknrp6fw9l789_Jk/
3321853
2070456
[AVTCORE] Call for Agenda Items: IETF 117 meeting of AVTCORE WG[AVTCORE] Call for Agenda Items: IETF 117 meeting of AVTCORE WG
Bernard Aboba
2023-06-27
avt
/arch/msg/avt/XbSmuFw5_plGZ3vaaalrCKMsPAw/
3321845
2070494
[AVTCORE] Response Required: Author and Contributor consent for draft-ietf-avtcore-rtp-evc[AVTCORE] Response Required: Author and Contributor consent for draft-ietf-avtcore-rtp-evc
Bernard Aboba
2023-06-26
avt
/arch/msg/avt/GpbLyMJVRu0cf44MGbp9DZbEm84/
3321772
2070456
[AVTCORE] EVC spec available for those reviewing draft-ietf-avtcore-rtp-evc[AVTCORE] EVC spec available for those reviewing draft-ietf-avtcore-rtp-evc
Stephan Wenger
2023-06-26
avt
/arch/msg/avt/HmTrkqKQFr406LLjAYFfZ0MODvI/
3321515
2070349
Re: [AVTCORE] Question regarding media type registration procedure by a recognized standards-related organization in RFC 6838Re: [AVTCORE] Question regarding media type registration procedure by a recognized standards-related organization in RFC 6838
Murray S. Kucherawy
2023-06-25
avt
/arch/msg/avt/4hEZ737Z6R5z6CAD4YBAM-dixF8/
3321322
2070167
[AVTCORE] Question regarding media type registration procedure by a recognized standards-related organization in RFC 6838[AVTCORE] Question regarding media type registration procedure by a recognized standards-related organization in RFC 6838
guopeipei@migu.cn
2023-06-24
avt
/arch/msg/avt/11pvJrcMJSU_ACTy17JCmXVrSzI/
3321128
2070167
Re: [AVTCORE] WG Response required: IPR declaration(s) on draft-ietf-avtcore-rtp-evcRe: [AVTCORE] WG Response required: IPR declaration(s) on draft-ietf-avtcore-rtp-evc
Youngkwon Lim
2023-06-20
avt
/arch/msg/avt/CQLmSbVscmFBNtEeLs94qNph9FQ/
3319980
2069289
Re: [AVTCORE] Response required: draft-ietf-avtcore-rtp-evc author confirmation of BCP 78 and 79 complianceRe: [AVTCORE] Response required: draft-ietf-avtcore-rtp-evc author confirmation of BCP 78 and 79 compliance
Youngkwon Lim
2023-06-20
avt
/arch/msg/avt/fH6_1ES0kl3u8QAqksOpiGzS9Ms/
3319979
2069285
Re: [AVTCORE] Response required: draft-ietf-avtcore-rtp-evc author confirmation of BCP 78 and 79 complianceRe: [AVTCORE] Response required: draft-ietf-avtcore-rtp-evc author confirmation of BCP 78 and 79 compliance
shuai zhao
2023-06-20
avt
/arch/msg/avt/oZceElHTOKvifqThAl5gCczHQlY/
3319943
2069285
Re: [AVTCORE] WG Response required: IPR declaration(s) on draft-ietf-avtcore-rtp-evcRe: [AVTCORE] WG Response required: IPR declaration(s) on draft-ietf-avtcore-rtp-evc
shuai zhao
2023-06-20
avt
/arch/msg/avt/IVFbH1nb6aPjmByc-hX7VEwemhA/
3319941
2069289
[AVTCORE] I-D Action: draft-ietf-avtcore-rtp-v3c-02.txt[AVTCORE] I-D Action: draft-ietf-avtcore-rtp-v3c-02.txt
internet-drafts
2023-06-20
avt
/arch/msg/avt/OC4sbVfMA8fpvlDUtfhbGzsaINA/
3319775
2069618
Re: [AVTCORE] Response Required: Implementation experience relating to draft-ietf-avtcore-rtp-evcRe: [AVTCORE] Response Required: Implementation experience relating to draft-ietf-avtcore-rtp-evc
Stephan Wenger
2023-06-16
avt
/arch/msg/avt/2ihJhUi4OKaj80RrUAeW_6lt5LI/
3319087
2069290
Re: [AVTCORE] WG Response required: IPR declaration(s) on draft-ietf-avtcore-rtp-evcRe: [AVTCORE] WG Response required: IPR declaration(s) on draft-ietf-avtcore-rtp-evc
Stephan Wenger
2023-06-16
avt
/arch/msg/avt/f5H_Sqz3bSzMGFWccNosnrmnYGk/
3319084
2069289
Re: [AVTCORE] Response required: draft-ietf-avtcore-rtp-evc author confirmation of BCP 78 and 79 complianceRe: [AVTCORE] Response required: draft-ietf-avtcore-rtp-evc author confirmation of BCP 78 and 79 compliance
Stephan Wenger
2023-06-16
avt
/arch/msg/avt/Eqb8TWcVzaOaBTmr9-op65UQXFY/
3319083
2069285
[AVTCORE] Response Required: Implementation experience relating to draft-ietf-avtcore-rtp-evc[AVTCORE] Response Required: Implementation experience relating to draft-ietf-avtcore-rtp-evc
Bernard Aboba
2023-06-16
avt
/arch/msg/avt/LoPV8RjMlvDcGyEIze3e_biheGY/
3319075
2069290
40 Messages