WGLC for draft-ietf-httpbis-connect-tcpWGLC for draft-ietf-httpbis-connect-tcp
Tommy Pauly
2024-01-23
httpbisa
/arch/msg/httpbisa/QTC9joD2NyUXXg4unsad0A72sr0/
3409464
2110856
I-D Action: draft-ietf-httpbis-sfbis-05.txtI-D Action: draft-ietf-httpbis-sfbis-05.txt
internet-drafts
2024-01-23
httpbisa
/arch/msg/httpbisa/xyTrp41SMwKjWjXucSM__gI4pz0/
3409195
2110727
Weekly github digest (HTTP Activity Summary)Weekly github digest (HTTP Activity Summary)
Repository Activity Summary Bot
2024-01-21
httpbisa
/arch/msg/httpbisa/Jx_iCaBBVh5JIhaQajPfjeM8hP4/
3408329
2110320
Re: Client authentication on HTTP/2 over TLS 1.3Re: Client authentication on HTTP/2 over TLS 1.3
Kazu Yamamoto
2024-01-17
httpbisa
/arch/msg/httpbisa/zoh5goVeL2Xu24wxqBecDXlefmI/
3406383
2109364
Re: Client authentication on HTTP/2 over TLS 1.3Re: Client authentication on HTTP/2 over TLS 1.3
Martin Thomson
2024-01-17
httpbisa
/arch/msg/httpbisa/B90gC6_OlRVV3s6MKgoX9Buu1g8/
3406363
2109364
Client authentication on HTTP/2 over TLS 1.3Client authentication on HTTP/2 over TLS 1.3
Kazu Yamamoto
2024-01-16
httpbisa
/arch/msg/httpbisa/pfHYAX_GZTvkAJ3RG1GP06YeM-c/
3406331
2109364
Re: Limits on number of interim responses in HTTP clients/proxiesRe: Limits on number of interim responses in HTTP clients/proxies
Roy T. Fielding
2024-01-16
httpbisa
/arch/msg/httpbisa/hVG4qs_sFgE-LJ5C9WUqB6rW3RQ/
3406088
2109112
[Errata Rejected] RFC9111 (7695)[Errata Rejected] RFC9111 (7695)
RFC Errata System
2024-01-16
httpbisa
/arch/msg/httpbisa/bBJvcQA4L2yxx6p9zKYt-14K4tU/
3406022
2109194
Limits on number of interim responses in HTTP clients/proxiesLimits on number of interim responses in HTTP clients/proxies
Marius Kleidl
2024-01-16
httpbisa
/arch/msg/httpbisa/fNn2t-0FtMuL16WdpPCM3BQssOM/
3405905
2109112
RFC 9205 - Building Protocols with HTTPRFC 9205 - Building Protocols with HTTP
Eric J Bowman
2024-01-16
httpbisa
/arch/msg/httpbisa/rNzNAedkV0NijfDmWjz_eKFmKxM/
3405829
2109067
Weekly github digest (HTTP Activity Summary)Weekly github digest (HTTP Activity Summary)
Repository Activity Summary Bot
2024-01-14
httpbisa
/arch/msg/httpbisa/q5N_5L3S0EK4ZryhpuOizZDrWO0/
3405148
2108691
Re: [Ppm] Httpdir early review of draft-ietf-ppm-dap-09Re: [Ppm] Httpdir early review of draft-ietf-ppm-dap-09
Mark Nottingham
2024-01-11
httpbisa
/arch/msg/httpbisa/DY717nmGqNPwR5Uyouq7FvCTQ9A/
3404273
2105884
Re: Httpdir early review of draft-ietf-ppm-dap-09Re: Httpdir early review of draft-ietf-ppm-dap-09
Tim Geoghegan
2024-01-09
httpbisa
/arch/msg/httpbisa/x3WQds1EXQqcToUxSAqjuxfWuWM/
3403101
2105884
httpbis - New Meeting Session Request for IETF 119httpbis - New Meeting Session Request for IETF 119
IETF Meeting Session Request Tool
2024-01-08
httpbisa
/arch/msg/httpbisa/M9uBS6P3aQfQx0fGwpFiab0XLpg/
3402367
2107280
Re: Httpdir early review of draft-ietf-ppm-dap-09Re: Httpdir early review of draft-ietf-ppm-dap-09
Mark Nottingham
2024-01-08
httpbisa
/arch/msg/httpbisa/a-vutZXtT_DdPvOvAissHyEKU8k/
3402328
2105884
Weekly github digest (HTTP Activity Summary)Weekly github digest (HTTP Activity Summary)
Repository Activity Summary Bot
2024-01-07
httpbisa
/arch/msg/httpbisa/E8Qznun-WeM-zdu-JOYKyeoWs2E/
3402212
2107181
Re: [Webtransport] [Masque] Endpoint requirements for unknown CapsulesRe: [Webtransport] [Masque] Endpoint requirements for unknown Capsules
David Schinazi
2024-01-05
httpbisa
/arch/msg/httpbisa/hJ8XDy7MsOd_xG6hNJoYKhhGNmg/
3401917
2099296
Re: Httpdir early review of draft-ietf-ppm-dap-09Re: Httpdir early review of draft-ietf-ppm-dap-09
Tim Geoghegan
2024-01-04
httpbisa
/arch/msg/httpbisa/DuBNIr6dgC8Fltoba1pb4Ylr-yc/
3401617
2105884
Re: [Editorial Errata Reported] RFC9112 (7744)Re: [Editorial Errata Reported] RFC9112 (7744)
sequpt
2024-01-04
httpbisa
/arch/msg/httpbisa/hms3tRaNfAvsyENJ9EO7FHVqOkQ/
3401616
2106073
Re: Suggestions for HTTP/2, RFC 9113, Section 2.Re: Suggestions for HTTP/2, RFC 9113, Section 2.
Rupinder Singh
2024-01-04
httpbisa
/arch/msg/httpbisa/GyLMPGxg-YxvFjZfBIt2s-D4f6c/
3401260
2106693
Re: Suggestions for HTTP/2, RFC 9113, Section 2.Re: Suggestions for HTTP/2, RFC 9113, Section 2.
Martin Thomson
2024-01-04
httpbisa
/arch/msg/httpbisa/Tgy2Ebpdet18haeXEuqWNeJ5lqQ/
3401236
2106693
Re: Suggestions for HTTP/2, RFC 9113, Section 2.Re: Suggestions for HTTP/2, RFC 9113, Section 2.
Rupinder Singh
2024-01-04
httpbisa
/arch/msg/httpbisa/pio5z86SaEvSAH-QDubIdw-xlZk/
3401233
2106693
Re: Suggestions for HTTP/2, RFC 9113, Section 2.Re: Suggestions for HTTP/2, RFC 9113, Section 2.
Martin Thomson
2024-01-04
httpbisa
/arch/msg/httpbisa/9t4Eu9-bO-8bIt3RQkU4n6kfjRY/
3401194
2106693
Suggestions for HTTP/2, RFC 9113, Section 2.Suggestions for HTTP/2, RFC 9113, Section 2.
Rupinder Singh
2024-01-04
httpbisa
/arch/msg/httpbisa/LR65kimkF--UMu_sTwR4iXcoJro/
3401187
2106693
[Errata Verified] RFC9112 (7744)[Errata Verified] RFC9112 (7744)
RFC Errata System
2024-01-03
httpbisa
/arch/msg/httpbisa/VISntt-a5J7Ca8uO_Ov3b2MJIEw/
3401033
2106604
Re: Httpdir early review of draft-ietf-ppm-dap-09Re: Httpdir early review of draft-ietf-ppm-dap-09
Darrel Miller
2024-01-01
httpbisa
/arch/msg/httpbisa/ZX4APP4wc3ppvDXbCferk1dGZUY/
3400130
2105884
Re: [Editorial Errata Reported] RFC9112 (7744)Re: [Editorial Errata Reported] RFC9112 (7744)
Julian Reschke
2023-12-31
httpbisa
/arch/msg/httpbisa/vrMPhQ6xC4ZqFLmIuuzESG_Vjxs/
3400040
2106073
Re: [Editorial Errata Reported] RFC9112 (7744)Re: [Editorial Errata Reported] RFC9112 (7744)
Carsten Bormann
2023-12-31
httpbisa
/arch/msg/httpbisa/ftJ5nFL-YoMEEZqSJdgBkr_qov8/
3400012
2106073
Re: [Editorial Errata Reported] RFC9112 (7744)Re: [Editorial Errata Reported] RFC9112 (7744)
Julian Reschke
2023-12-31
httpbisa
/arch/msg/httpbisa/zwkifXca6EJvl3cuGUzeP15CQJo/
3400006
2106073
Re: [Editorial Errata Reported] RFC9112 (7744)Re: [Editorial Errata Reported] RFC9112 (7744)
Mark Nottingham
2023-12-31
httpbisa
/arch/msg/httpbisa/aQOyBrBxPj9sYZziyhbwwJN0LCQ/
3399977
2106073
[Editorial Errata Reported] RFC9112 (7744)[Editorial Errata Reported] RFC9112 (7744)
RFC Errata System
2023-12-31
httpbisa
/arch/msg/httpbisa/O5PuX5eXuYMoYf5HIIJ9B4QRb_4/
3399975
2106073
Weekly github digest (HTTP Activity Summary)Weekly github digest (HTTP Activity Summary)
Repository Activity Summary Bot
2023-12-31
httpbisa
/arch/msg/httpbisa/RQ07cKKXUVQcMXMUvp836FOMnGo/
3399959
2106060
Httpdir early review of draft-ietf-ppm-dap-09Httpdir early review of draft-ietf-ppm-dap-09
Mark Nottingham via Datatracker
2023-12-29
httpbisa
/arch/msg/httpbisa/IbLGdsFMTp6REO__SdVh2ktcoVs/
3399708
2105884
Weekly github digest (HTTP Activity Summary)Weekly github digest (HTTP Activity Summary)
Repository Activity Summary Bot
2023-12-24
httpbisa
/arch/msg/httpbisa/BiCuOVuPNhoiJRbceKonGmFcuPE/
3398965
2105348
Policy Violation RFC ProposalPolicy Violation RFC Proposal
Richard Roda
2023-12-23
httpbisa
/arch/msg/httpbisa/fpverpxG7qPRBqwGwuA2lIe3bQY/
3398809
2105245
I-D Action: draft-ietf-httpbis-cache-groups-01.txtI-D Action: draft-ietf-httpbis-cache-groups-01.txt
internet-drafts
2023-12-19
httpbisa
/arch/msg/httpbisa/QQKA42s66oszaFJqMpJ6P5iZaCs/
3397009
2104307
Weekly github digest (HTTP Activity Summary)Weekly github digest (HTTP Activity Summary)
Repository Activity Summary Bot
2023-12-17
httpbisa
/arch/msg/httpbisa/7Jr8B76K14jdCCCOJAPs28AP8jg/
3396331
2103970
Re: New version of HTTP response 420 Requester ImpairedRe: New version of HTTP response 420 Requester Impaired
Richard Roda
2023-12-14
httpbisa
/arch/msg/httpbisa/XQNSGrmxpxQO4gIYPZsFCPCcgNY/
3395515
2103221
Re: New version of HTTP response 420 Requester ImpairedRe: New version of HTTP response 420 Requester Impaired
Asbjørn Ulsberg
2023-12-14
httpbisa
/arch/msg/httpbisa/diS8L3RTxxJD7PuGisngqyEyXkg/
3395465
2103221
Protocol Action: 'HTTP Proxy-Status Parameter for Next-Hop Aliases' to Proposed Standard (draft-ietf-httpbis-alias-proxy-status-07.txt)Protocol Action: 'HTTP Proxy-Status Parameter for Next-Hop Aliases' to Proposed Standard (draft-ietf-httpbis-alias-proxy-status-07.txt)
The IESG
2023-12-13
httpbisa
/arch/msg/httpbisa/_Sqj0oA7luzxwQYmckXQH-tY2m4/
3395232
2103407