Subject
From
Date
List
Last Call: <draft-ietf-kitten-digest-to-historic-03.txt> (Moving DIGEST-MD5 to Historic) to Informational RFCLast Call: <draft-ietf-kitten-digest-to-historic-03.txt> (Moving DIGEST-MD5 to Historic) to Informational RFC
The IESG
2011-04-01
ietf-announce
/arch/msg/ietf-announce/K4pr_ABiCADVzd1dF3Padm8ApjQ/
671186
1369844
RFC 6217 on Regional Broadcast Using an Atmospheric Link LayerRFC 6217 on Regional Broadcast Using an Atmospheric Link Layer
rfc-editor
2011-03-31
ietf-announce
/arch/msg/ietf-announce/aUIUiy59FQ9qIXAN_vc8ZLhrzHo/
671185
1369845
RFC 6214 on Adaptation of RFC 1149 for IPv6RFC 6214 on Adaptation of RFC 1149 for IPv6
rfc-editor
2011-03-31
ietf-announce
/arch/msg/ietf-announce/dlpWKWrCD4vOFlUr0-Q4n55LI6s/
671184
1369846
RFC 5984 on Increasing Throughput in IP Networks with ESP-Based Forwarding: ESPBasedForwardingRFC 5984 on Increasing Throughput in IP Networks with ESP-Based Forwarding: ESPBasedForwarding
rfc-editor
2011-03-31
ietf-announce
/arch/msg/ietf-announce/TyEjbDnE5QE7hVvfaI6lCoDgU0U/
671183
1369847
[Update on Day Pass Experiment][Update on Day Pass Experiment]
The IAOC
2011-03-31
ietf-announce
/arch/msg/ietf-announce/pPCJd0GY6B4Pjf5tM5AFD5vtS38/
671182
1369848
Last Call: <draft-ietf-sidr-roa-validation-10.txt> (Validation of Route Origination using the Resource Certificate PKI and ROAs) to Informational RFCLast Call: <draft-ietf-sidr-roa-validation-10.txt> (Validation of Route Origination using the Resource Certificate PKI and ROAs) to Informational RFC
The IESG
2011-03-31
ietf-announce
/arch/msg/ietf-announce/NFZbhPzw2pM3FEIGe6mgyHINg7Q/
671181
1369849
RFC 6192 on Protecting the Router Control PlaneRFC 6192 on Protecting the Router Control Plane
rfc-editor
2011-03-30
ietf-announce
/arch/msg/ietf-announce/LsBPZyXHfOSMST6OqeYF4R9Y5Gs/
671180
1369850
RFC 6187 on X.509v3 Certificates for Secure Shell AuthenticationRFC 6187 on X.509v3 Certificates for Secure Shell Authentication
rfc-editor
2011-03-30
ietf-announce
/arch/msg/ietf-announce/6DM0Aw2unqialIp-Lbqw0jOl0fc/
671179
1369851
RFC 6186 on Use of SRV Records for Locating Email Submission/Access ServicesRFC 6186 on Use of SRV Records for Locating Email Submission/Access Services
rfc-editor
2011-03-30
ietf-announce
/arch/msg/ietf-announce/vz-xZGLofOb8ww05Ob4d1YtgNYA/
671178
1369852
RFC 6125 on Representation and Verification of Domain-Based Application Service Identity within Internet Public Key Infrastructure Using X.509 (PKIX) Certificates in the Context of Transport Layer Security (TLS)RFC 6125 on Representation and Verification of Domain-Based Application Service Identity within Internet Public Key Infrastructure Using X.509 (PKIX) Certificates in the Context of Transport Layer Security (TLS)
rfc-editor
2011-03-30
ietf-announce
/arch/msg/ietf-announce/b84OU7QLv5SwtfT_K1IlOXSGH-A/
671177
1369853
RFC 6122 on Extensible Messaging and Presence Protocol (XMPP): Address FormatRFC 6122 on Extensible Messaging and Presence Protocol (XMPP): Address Format
rfc-editor
2011-03-30
ietf-announce
/arch/msg/ietf-announce/ANosEPkeET8wTyqV53EYursVqV0/
671176
1369854
RFC 6121 on Extensible Messaging and Presence Protocol (XMPP): Instant Messaging and PresenceRFC 6121 on Extensible Messaging and Presence Protocol (XMPP): Instant Messaging and Presence
rfc-editor
2011-03-30
ietf-announce
/arch/msg/ietf-announce/FwiagNqQKl5BLzlmlPwgeDfIEig/
671175
1369855
RFC 6120 on Extensible Messaging and Presence Protocol (XMPP): CoreRFC 6120 on Extensible Messaging and Presence Protocol (XMPP): Core
rfc-editor
2011-03-30
ietf-announce
/arch/msg/ietf-announce/iEnd6RHb452kUy2S6M9hN3utT6g/
671174
1369856
Last Call: <draft-ietf-ipsecme-ipsecha-protocol-05.txt> (Protocol Support for High Availability of IKEv2/IPsec) to Proposed StandardLast Call: <draft-ietf-ipsecme-ipsecha-protocol-05.txt> (Protocol Support for High Availability of IKEv2/IPsec) to Proposed Standard
The IESG
2011-03-30
ietf-announce
/arch/msg/ietf-announce/lHDBNFhB-0AXORDjcmcQNhCf0c0/
671173
1369857
Last Call: <draft-arkko-mikey-iana-00.txt> (IANA Rules for MIKEY (Multimedia Internet KEYing)) to Proposed StandardLast Call: <draft-arkko-mikey-iana-00.txt> (IANA Rules for MIKEY (Multimedia Internet KEYing)) to Proposed Standard
The IESG
2011-03-30
ietf-announce
/arch/msg/ietf-announce/o-WvZcdsP4fPfTJHa4VvKi-hT8k/
671172
1369858
Protocol Action: 'Extensible Markup Language Evidence Record Syntax' to Proposed Standard (draft-ietf-ltans-xmlers-11.txt)Protocol Action: 'Extensible Markup Language Evidence Record Syntax' to Proposed Standard (draft-ietf-ltans-xmlers-11.txt)
The IESG
2011-03-30
ietf-announce
/arch/msg/ietf-announce/Mz5fFmY5wOJvpDPfJzYOuConJ90/
671171
1369859
Protocol Action: 'Internet Assigned Numbers Authority (IANA) Procedures for the Management of the Service Name and Transport Protocol Port Number Registry' to BCP (draft-ietf-tsvwg-iana-ports-10.txt)Protocol Action: 'Internet Assigned Numbers Authority (IANA) Procedures for the Management of the Service Name and Transport Protocol Port Number Registry' to BCP (draft-ietf-tsvwg-iana-ports-10.txt)
The IESG
2011-03-30
ietf-announce
/arch/msg/ietf-announce/s9zyHMyKcgx_sKpmKTQ0MOcp3IE/
671170
1369860
Testing IETF Server Failover Procedures in April 2011Testing IETF Server Failover Procedures in April 2011
IETF Chair
2011-03-30
ietf-announce
/arch/msg/ietf-announce/YWQY7_nv28hcsiA85n_bEuewHYA/
671169
1369861
Last Call: <draft-ietf-softwire-dual-stack-lite-07.txt> (Dual-Stack Lite Broadband Deployments Following IPv4 Exhaustion) to Proposed StandardLast Call: <draft-ietf-softwire-dual-stack-lite-07.txt> (Dual-Stack Lite Broadband Deployments Following IPv4 Exhaustion) to Proposed Standard
The IESG
2011-03-30
ietf-announce
/arch/msg/ietf-announce/LGp3A29aTMUaMzuBfrmDqqGWquk/
671168
1369862
Protocol Action: 'RPL: IPv6 Routing Protocol for Low power and Lossy Networks' to Proposed Standard (draft-ietf-roll-rpl-19.txt)Protocol Action: 'RPL: IPv6 Routing Protocol for Low power and Lossy Networks' to Proposed Standard (draft-ietf-roll-rpl-19.txt)
The IESG
2011-03-30
ietf-announce
/arch/msg/ietf-announce/k6bhWjrX38rGPF5010iokjFJWUg/
671167
1369863
Protocol Action: 'Compression Format for IPv6 Datagrams in Low Power and Lossy Networks (6LoWPAN)' to Proposed Standard (draft-ietf-6lowpan-hc-15.txt)Protocol Action: 'Compression Format for IPv6 Datagrams in Low Power and Lossy Networks (6LoWPAN)' to Proposed Standard (draft-ietf-6lowpan-hc-15.txt)
The IESG
2011-03-29
ietf-announce
/arch/msg/ietf-announce/rir47ejNPi8FhFJfAUtyH4edWDM/
671166
1369864
RFC 6206 on The Trickle AlgorithmRFC 6206 on The Trickle Algorithm
rfc-editor
2011-03-29
ietf-announce
/arch/msg/ietf-announce/SNJgmgEVJ8atgLNHawAi-puEdeo/
671165
1369865
RFC 6194 on Security Considerations for the SHA-0 and SHA-1 Message-Digest AlgorithmsRFC 6194 on Security Considerations for the SHA-0 and SHA-1 Message-Digest Algorithms
rfc-editor
2011-03-29
ietf-announce
/arch/msg/ietf-announce/BOdzEgaIjP5AIfGxATCgQp1TiDo/
671164
1369866
RFC 6142 on ANSI C12.22, IEEE 1703, and MC12.22 Transport Over IPRFC 6142 on ANSI C12.22, IEEE 1703, and MC12.22 Transport Over IP
rfc-editor
2011-03-29
ietf-announce
/arch/msg/ietf-announce/78WgdloTRsWGmW0vVB4xOe9135g/
671163
1369867
RFC 6095 on Extending YANG with Language AbstractionsRFC 6095 on Extending YANG with Language Abstractions
rfc-editor
2011-03-29
ietf-announce
/arch/msg/ietf-announce/rCuhJMXrQlUUF1nQy565KT14kOM/
671162
1369868
Document Action: 'Issues with IP Address Sharing' to Informational RFC (draft-ietf-intarea-shared-addressing-issues-05.txt)Document Action: 'Issues with IP Address Sharing' to Informational RFC (draft-ietf-intarea-shared-addressing-issues-05.txt)
The IESG
2011-03-29
ietf-announce
/arch/msg/ietf-announce/d3NM5K3sUlg2V9rfxZVEDb0iLNs/
671161
1369869
BCP 42, RFC 6195 on Domain Name System (DNS) IANA ConsiderationsBCP 42, RFC 6195 on Domain Name System (DNS) IANA Considerations
rfc-editor
2011-03-28
ietf-announce
/arch/msg/ietf-announce/zfLjGE59PAJub8pcM98UlKlPcCI/
671160
1369870
Document Action: 'MIKEY-IBAKE: Identity-Based Mode of Key Distribution in Multimedia Internet KEYing (MIKEY)' to Informational RFC (draft-cakulev-mikey-ibake-06.txt)Document Action: 'MIKEY-IBAKE: Identity-Based Mode of Key Distribution in Multimedia Internet KEYing (MIKEY)' to Informational RFC (draft-cakulev-mikey-ibake-06.txt)
The IESG
2011-03-28
ietf-announce
/arch/msg/ietf-announce/IdtWnkMpOhxs79csLGKcKIRdVNA/
671158
1369872
Protocol Action: 'Dynamic Host Configuration Protocol for IPv6 (DHCPv6) Option for Dual- Stack Lite' to Proposed Standard (draft-ietf-softwire-ds-lite-tunnel-option-10.txt)Protocol Action: 'Dynamic Host Configuration Protocol for IPv6 (DHCPv6) Option for Dual- Stack Lite' to Proposed Standard (draft-ietf-softwire-ds-lite-tunnel-option-10.txt)
The IESG
2011-03-28
ietf-announce
/arch/msg/ietf-announce/h6LiDuI_QTER_Gax3q3wxJQXuYI/
671157
1369873
Protocol Action: 'Mobility Support in IPv6' to Proposed Standard (draft-ietf-mext-rfc3775bis-13.txt)Protocol Action: 'Mobility Support in IPv6' to Proposed Standard (draft-ietf-mext-rfc3775bis-13.txt)
The IESG
2011-03-28
ietf-announce
/arch/msg/ietf-announce/WKvweonNmQNW27CcM6Fw_ieGucI/
671156
1369874
Document Action: 'Encrypted Signaling Transport Modes for the Host Identity Protocol' to Experimental RFC (draft-ietf-hip-over-hip-06.txt)Document Action: 'Encrypted Signaling Transport Modes for the Host Identity Protocol' to Experimental RFC (draft-ietf-hip-over-hip-06.txt)
The IESG
2011-03-28
ietf-announce
/arch/msg/ietf-announce/q80uiRQun2HN1SEjMB5wldwFBhY/
671155
1369875
Last Call: <draft-ietf-mif-current-practices-09.txt> (Current Practices for Multiple Interface Hosts) to Informational RFCLast Call: <draft-ietf-mif-current-practices-09.txt> (Current Practices for Multiple Interface Hosts) to Informational RFC
The IESG
2011-03-28
ietf-announce
/arch/msg/ietf-announce/QA6ktanWxtxJRDeoXo28WiPv8kc/
671154
1369876
Protocol Action: 'Additional New ASN.1 Modules for the Cryptographic Message Syntax (CMS) and the Public Key Infrastructure Using X.509 (PKIX)' to Proposed Standard (draft-turner-additional-new-asn-08.txt)Protocol Action: 'Additional New ASN.1 Modules for the Cryptographic Message Syntax (CMS) and the Public Key Infrastructure Using X.509 (PKIX)' to Proposed Standard (draft-turner-additional-new-asn-08.txt)
The IESG
2011-03-28
ietf-announce
/arch/msg/ietf-announce/M7jQyx8uXY07-AL-tSmLwtVGeC4/
671153
1369877
Protocol Action: 'Use of the Content-Disposition Header Field in the Hypertext Transfer Protocol (HTTP)' to Proposed Standard (draft-ietf-httpbis-content-disp-09.txt)Protocol Action: 'Use of the Content-Disposition Header Field in the Hypertext Transfer Protocol (HTTP)' to Proposed Standard (draft-ietf-httpbis-content-disp-09.txt)
The IESG
2011-03-28
ietf-announce
/arch/msg/ietf-announce/PrJIlff-ybP5TWJcIxq63S01R7k/
671152
1369878
Document Action: 'An Incremental Carrier-Grade NAT (CGN) for IPv6 Transition' to Informational RFC (draft-ietf-v6ops-incremental-cgn-03.txt)Document Action: 'An Incremental Carrier-Grade NAT (CGN) for IPv6 Transition' to Informational RFC (draft-ietf-v6ops-incremental-cgn-03.txt)
The IESG
2011-03-28
ietf-announce
/arch/msg/ietf-announce/xvvWEK4yPkyOgGze_PCeo4FkOyU/
671151
1369879
Protocol Action: 'RTP Payload Format for IP-MR Speech Codec' to Proposed Standard (draft-ietf-avt-rtp-ipmr-15.txt)Protocol Action: 'RTP Payload Format for IP-MR Speech Codec' to Proposed Standard (draft-ietf-avt-rtp-ipmr-15.txt)
The IESG
2011-03-28
ietf-announce
/arch/msg/ietf-announce/iD7QhUB1YcV64Lp1zJP5qGiW8r0/
671150
1369880
Thank you to the IETF from JapanThank you to the IETF from Japan
IETF Chair
2011-03-27
ietf-announce
/arch/msg/ietf-announce/K0Se_oGn6OoX14GoploHhTbhYY4/
671149
1369881
RFC 6205 on Generalized Labels for Lambda-Switch-Capable (LSC) Label Switching RoutersRFC 6205 on Generalized Labels for Lambda-Switch-Capable (LSC) Label Switching Routers
rfc-editor
2011-03-27
ietf-announce
/arch/msg/ietf-announce/234Y7yDCY0FRafxi0e1i6aIIKeY/
671147
1369882
RFC 6203 on IMAP4 Extension for Fuzzy SearchRFC 6203 on IMAP4 Extension for Fuzzy Search
rfc-editor
2011-03-27
ietf-announce
/arch/msg/ietf-announce/SLMu1F_2Hddzh6yQ-2iSN_H_ji0/
671146
1369883
RFC 6201 on Device Reset CharacterizationRFC 6201 on Device Reset Characterization
rfc-editor
2011-03-27
ietf-announce
/arch/msg/ietf-announce/rHDYL98A1fIovC3KyVJgw1G74cc/
671145
1369884