Subject
From
Date
List
RFC 9699 on Use Case for an Extended Reality Application on Edge Computing InfrastructureRFC 9699 on Use Case for an Extended Reality Application on Edge Computing Infrastructure
rfc-editor
2024-12-28
ietf-announce
/arch/msg/ietf-announce/oXrCKngoNhk-lyN0aT8QmrlyyIY/
3544032
2167344
RFC 9672 on Transferring Opportunistic Wireless Encryption to the IEEE 802.11 Working GroupRFC 9672 on Transferring Opportunistic Wireless Encryption to the IEEE 802.11 Working Group
rfc-editor
2024-12-28
ietf-announce
/arch/msg/ietf-announce/Feka5xUMY-Mu-llatWMV2-nTUNY/
3544027
2167341
RFC 9703 on Label Switched Path (LSP) Ping/Traceroute for Segment Routing (SR) Egress Peer Engineering (EPE) Segment Identifiers (SIDs) with MPLS Data PlaneRFC 9703 on Label Switched Path (LSP) Ping/Traceroute for Segment Routing (SR) Egress Peer Engineering (EPE) Segment Identifiers (SIDs) with MPLS Data Plane
rfc-editor
2024-12-28
ietf-announce
/arch/msg/ietf-announce/xE7FK3ZZWZD8ZufY1wYkvcAapSc/
3544021
2167336
Audio/Video Transport Core Maintenance (avtcore) WG Virtual Meeting: 2025-02-11Audio/Video Transport Core Maintenance (avtcore) WG Virtual Meeting: 2025-02-11
IESG Secretary
2024-12-24
ietf-announce
/arch/msg/ietf-announce/XBTgWVCUPSnyCb1g6QwAf1kBI-s/
3543629
2167115
Last Call: <draft-ietf-cose-tsa-tst-header-parameter-03.txt> (COSE Header parameter for RFC 3161 Time-Stamp Tokens) to Proposed StandardLast Call: <draft-ietf-cose-tsa-tst-header-parameter-03.txt> (COSE Header parameter for RFC 3161 Time-Stamp Tokens) to Proposed Standard
The IESG
2024-12-23
ietf-announce
/arch/msg/ietf-announce/3ALqSqOPRsCupiGaMyComyUxYQU/
3543422
2167024
Last Call: <draft-ietf-tls-tls12-frozen-05.txt> (TLS 1.2 is in Feature Freeze) to Informational RFCLast Call: <draft-ietf-tls-tls12-frozen-05.txt> (TLS 1.2 is in Feature Freeze) to Informational RFC
The IESG
2024-12-23
ietf-announce
/arch/msg/ietf-announce/ZJdrTF-VP6bRvkgjnROSwGKoN8c/
3543419
2167023
RFC 9679 on CBOR Object Signing and Encryption (COSE) Key ThumbprintRFC 9679 on CBOR Object Signing and Encryption (COSE) Key Thumbprint
rfc-editor
2024-12-20
ietf-announce
/arch/msg/ietf-announce/jkhr9MJtGbbQBb7f6BdRNTaocTY/
3543003
2166788
Network Configuration (netconf) WG Interim Meeting Cancelled (was 2025-02-04)Network Configuration (netconf) WG Interim Meeting Cancelled (was 2025-02-04)
IESG Secretary
2024-12-20
ietf-announce
/arch/msg/ietf-announce/fZa3Bp5AACAGyphl0l2eOorMCN4/
3542972
2166780
Protocol Action: 'api-catalog: a well-known URI and link relation to help discovery of APIs' to Proposed Standard (draft-ietf-httpapi-api-catalog-08.txt)Protocol Action: 'api-catalog: a well-known URI and link relation to help discovery of APIs' to Proposed Standard (draft-ietf-httpapi-api-catalog-08.txt)
The IESG
2024-12-20
ietf-announce
/arch/msg/ietf-announce/PrKeH7VObX-4ajFE8i_hFG0fvW0/
3542969
2166777
Document Action: 'Randomized and Changing MAC Address: Context, Network Impacts, and Use Cases' to Informational RFC (draft-ietf-madinas-use-cases-19.txt)Document Action: 'Randomized and Changing MAC Address: Context, Network Impacts, and Use Cases' to Informational RFC (draft-ietf-madinas-use-cases-19.txt)
The IESG
2024-12-20
ietf-announce
/arch/msg/ietf-announce/bDskSJ3PP-61kxkVMNdB3kmz1NE/
3542888
2166740
Last Call: <draft-ietf-teas-ietf-network-slice-nbi-yang-17.txt> (A YANG Data Model for the RFC 9543 Network Slice Service) to Proposed StandardLast Call: <draft-ietf-teas-ietf-network-slice-nbi-yang-17.txt> (A YANG Data Model for the RFC 9543 Network Slice Service) to Proposed Standard
The IESG
2024-12-20
ietf-announce
/arch/msg/ietf-announce/gtcgp5NtVIhvgvA85D_BiXjFzJM/
3542885
2166737
Launch of the IETF Community Survey 2024Launch of the IETF Community Survey 2024
IETF Executive Director
2024-12-19
ietf-announce
/arch/msg/ietf-announce/toKq4pYerfHprNzr5L3fQosz99w/
3542672
2166651
Rerendered PDF available: RFC 8994 on An Autonomic Control Plane (ACP)Rerendered PDF available: RFC 8994 on An Autonomic Control Plane (ACP)
rfc-editor
2024-12-19
ietf-announce
/arch/msg/ietf-announce/bkvyrLdqfEF6f1gIPeQX62gl_M0/
3542665
2166648
Rerendered PDF available: RFC 8681 on Sliding Window Random Linear Code (RLC) Forward Erasure Correction (FEC) Schemes for FECFRAMERerendered PDF available: RFC 8681 on Sliding Window Random Linear Code (RLC) Forward Erasure Correction (FEC) Schemes for FECFRAME
rfc-editor
2024-12-19
ietf-announce
/arch/msg/ietf-announce/gkSR-Dlq0WafA3s6KLZI2oZlqfg/
3542662
2166645
Rerendered PDF available: RFC 8680 on Forward Error Correction (FEC) Framework Extension to Sliding Window CodesRerendered PDF available: RFC 8680 on Forward Error Correction (FEC) Framework Extension to Sliding Window Codes
rfc-editor
2024-12-19
ietf-announce
/arch/msg/ietf-announce/DIlpX-W2-pbvtPz2rmfKl4tVbdQ/
3542656
2166639
Rerendered PDF available: RFC 8677 on Name-Based Service Function Forwarder (nSFF) Component within a Service Function Chaining (SFC) FrameworkRerendered PDF available: RFC 8677 on Name-Based Service Function Forwarder (nSFF) Component within a Service Function Chaining (SFC) Framework
rfc-editor
2024-12-19
ietf-announce
/arch/msg/ietf-announce/OoDdFZoM0LJ2fj_LxJu2pjFdX04/
3542654
2166637
Protocol Action: 'EVPN VPWS Flexible Cross-Connect Service' to Proposed Standard (draft-ietf-bess-evpn-vpws-fxc-12.txt)Protocol Action: 'EVPN VPWS Flexible Cross-Connect Service' to Proposed Standard (draft-ietf-bess-evpn-vpws-fxc-12.txt)
The IESG
2024-12-19
ietf-announce
/arch/msg/ietf-announce/vbRHdtKnspVoxfoJa8W7cg4ZxNQ/
3542600
2166612
Protocol Action: 'Private Line Emulation over Packet Switched Networks' to Proposed Standard (draft-ietf-pals-ple-14.txt)Protocol Action: 'Private Line Emulation over Packet Switched Networks' to Proposed Standard (draft-ietf-pals-ple-14.txt)
The IESG
2024-12-19
ietf-announce
/arch/msg/ietf-announce/Xd6RaG7WhL-dGEOH-U03UOrJUBM/
3542594
2166606
Protocol Action: 'BGP Extensions for BIER' to Proposed Standard (draft-ietf-bier-idr-extensions-19.txt)Protocol Action: 'BGP Extensions for BIER' to Proposed Standard (draft-ietf-bier-idr-extensions-19.txt)
The IESG
2024-12-19
ietf-announce
/arch/msg/ietf-announce/jRhKRelgflNZwsD82UAi1KpurSk/
3542578
2166600
Protocol Action: 'SNAC Router Flag in ICMPv6 Router Advertisement Messages' to Proposed Standard (draft-ietf-6man-snac-router-ra-flag-03.txt)Protocol Action: 'SNAC Router Flag in ICMPv6 Router Advertisement Messages' to Proposed Standard (draft-ietf-6man-snac-router-ra-flag-03.txt)
The IESG
2024-12-19
ietf-announce
/arch/msg/ietf-announce/rYMgY5y7WckUNrYb_5ZIyCvGuGs/
3542572
2166594
WG Action: Rechartered IPv6 over Networks of Resource-constrained Nodes (6lo)WG Action: Rechartered IPv6 over Networks of Resource-constrained Nodes (6lo)
The IESG
2024-12-19
ietf-announce
/arch/msg/ietf-announce/ah8aVw7XLo3tdo3fi0sgPM_j01U/
3542535
2166585
Network Configuration (netconf) WG Virtual Meeting: 2025-02-04Network Configuration (netconf) WG Virtual Meeting: 2025-02-04
IESG Secretary
2024-12-19
ietf-announce
/arch/msg/ietf-announce/VezOWyrMLt5Z3E-v7IIoIgBBJA4/
3542525
2166581
WG Review: Protocols for IP Multicast (pim)WG Review: Protocols for IP Multicast (pim)
The IESG
2024-12-19
ietf-announce
/arch/msg/ietf-announce/cBd__B9Jpqrkef_OiXZlTKRQGYY/
3542521
2166577
RFC 9639 on Free Lossless Audio Codec (FLAC)RFC 9639 on Free Lossless Audio Codec (FLAC)
rfc-editor
2024-12-19
ietf-announce
/arch/msg/ietf-announce/tRETCPIBKmn7AD3_Ms85zOFvp5w/
3542231
2166481
RFC 9610 on JSON Meta Application Protocol (JMAP) for ContactsRFC 9610 on JSON Meta Application Protocol (JMAP) for Contacts
rfc-editor
2024-12-19
ietf-announce
/arch/msg/ietf-announce/HkM_TyQJZw7m9poFNjJj0zqasb4/
3542220
2166475
RFC 9691 on A Profile for Resource Public Key Infrastructure (RPKI) Trust Anchor Keys (TAKs)RFC 9691 on A Profile for Resource Public Key Infrastructure (RPKI) Trust Anchor Keys (TAKs)
rfc-editor
2024-12-19
ietf-announce
/arch/msg/ietf-announce/PlLlA3S7-sXfB7tcKSkDbrvTDzA/
3542196
2166453
Computing-Aware Traffic Steering (cats) WG Virtual Meeting: 2025-01-15Computing-Aware Traffic Steering (cats) WG Virtual Meeting: 2025-01-15
IESG Secretary
2024-12-18
ietf-announce
/arch/msg/ietf-announce/MS987TECsUhB18OlICAouN5fBWg/
3542090
2166418
Last Call: <draft-ietf-lsr-ospf-admin-tags-23.txt> (Extensions to OSPF for Advertising Prefix Administrative Tags) to Proposed StandardLast Call: <draft-ietf-lsr-ospf-admin-tags-23.txt> (Extensions to OSPF for Advertising Prefix Administrative Tags) to Proposed Standard
The IESG
2024-12-18
ietf-announce
/arch/msg/ietf-announce/rYGLKV2Sh7-jIn6ZqRbF96L0FKY/
3541948
2166360
Last Call: <draft-ietf-suit-trust-domains-09.txt> (SUIT Manifest Extensions for Multiple Trust Domains) to Proposed StandardLast Call: <draft-ietf-suit-trust-domains-09.txt> (SUIT Manifest Extensions for Multiple Trust Domains) to Proposed Standard
The IESG
2024-12-18
ietf-announce
/arch/msg/ietf-announce/PN3w-Uz-KKi1lUrEeeafYD9NBeo/
3541933
2166356
New Non-WG Mailing List: sbm (Source Buffer Management)New Non-WG Mailing List: sbm (Source Buffer Management)
IETF Secretariat
2024-12-18
ietf-announce
/arch/msg/ietf-announce/8ZRF30Y1XVLxNDHGogbNNf6Pyqs/
3541750
2166303
Last Call: <draft-ietf-bess-evpn-redundant-mcast-source-13.txt> (Multicast Source Redundancy in EVPN Networks) to Proposed StandardLast Call: <draft-ietf-bess-evpn-redundant-mcast-source-13.txt> (Multicast Source Redundancy in EVPN Networks) to Proposed Standard
The IESG
2024-12-17
ietf-announce
/arch/msg/ietf-announce/L-Z4vbbuBNwdHPXcSre86Q-WkRQ/
3541555
2166224
Network Management (nmrg) RG Virtual Meeting: 2025-01-21Network Management (nmrg) RG Virtual Meeting: 2025-01-21
IESG Secretary
2024-12-17
ietf-announce
/arch/msg/ietf-announce/TeM2nprzsmhIo5jGuNXwxT6y1Gc/
3541549
2166220
Last Call: Moving RFCs 793, 1065, 1723 and 1725 to HistoricLast Call: Moving RFCs 793, 1065, 1723 and 1725 to Historic
The IESG
2024-12-17
ietf-announce
/arch/msg/ietf-announce/0x_yfkNx4dQ9_SspU7g_uiIxR3A/
3541546
2166219
New Non-WG Mailing List: fantel (Fast Notification for Traffic Engineering and Load Balancing)New Non-WG Mailing List: fantel (Fast Notification for Traffic Engineering and Load Balancing)
IETF Secretariat
2024-12-17
ietf-announce
/arch/msg/ietf-announce/wTH_u3DJlqDk3gyXX5rS7LlBVCo/
3541242
2166088
New Non-WG Mailing List: dmsc (Distributed Micro Service Communication)New Non-WG Mailing List: dmsc (Distributed Micro Service Communication)
IETF Secretariat
2024-12-13
ietf-announce
/arch/msg/ietf-announce/UlkRssZGxFF4UeQi55x6sllWN08/
3540471
2165739
RFC 9697 on Detecting RPKI Repository Delta Protocol (RRDP) Session DesynchronizationRFC 9697 on Detecting RPKI Repository Delta Protocol (RRDP) Session Desynchronization
rfc-editor
2024-12-13
ietf-announce
/arch/msg/ietf-announce/P-p32kR-C5OxlGJTOZERVBjUIGI/
3540409
2165714
Multiple services unavailable due to loss of database connectivityMultiple services unavailable due to loss of database connectivity
Robert Sparks
2024-12-13
ietf-announce
/arch/msg/ietf-announce/pL_BDn_P4BWAAqj0JP-VrnrjKRc/
3540337
2165697
Re: Multiple services unavailable due to loss of database connectivityRe: Multiple services unavailable due to loss of database connectivity
Robert Sparks
2024-12-13
ietf-announce
/arch/msg/ietf-announce/xotT7u-vwfoehnNHmSXf9uHW7JA/
3540338
2165697
IETF Administration LLC 2025 Draft BudgetIETF Administration LLC 2025 Draft Budget
IETF Executive Director
2024-12-13
ietf-announce
/arch/msg/ietf-announce/zckReROkpvoveHtUrl1s4dg_1mM/
3540227
2165662
Protocol Action: 'Use of the HSS and XMSS Hash-Based Signature Algorithms in Internet X.509 Public Key Infrastructure' to Proposed Standard (draft-ietf-lamps-x509-shbs-13.txt)Protocol Action: 'Use of the HSS and XMSS Hash-Based Signature Algorithms in Internet X.509 Public Key Infrastructure' to Proposed Standard (draft-ietf-lamps-x509-shbs-13.txt)
The IESG
2024-12-12
ietf-announce
/arch/msg/ietf-announce/XX_bN72AbLavrFL6VDLq8DAXja8/
3540132
2165598
40 Messages