Subject
From
Date
List
NomCom 2025-2026 mid-term + 3 year term IETF LLC Board SelectionNomCom 2025-2026 mid-term + 3 year term IETF LLC Board Selection
NomCom Chair 2025
2026-08-04
ietf-announce
/arch/msg/ietf-announce/qXNftRFCQzuU9TL26U_44niOXBk/
3785988
2268493
RFC 10029 on DNS Multiple QTYPEsRFC 10029 on DNS Multiple QTYPEs
rfc-editor
2026-07-31
ietf-announce
/arch/msg/ietf-announce/97S-7FHz4IxkKpV3o24bKRIDy54/
3784746
2267938
RFC 10022 on IMAP UIDBATCHES ExtensionRFC 10022 on IMAP UIDBATCHES Extension
rfc-editor
2026-07-31
ietf-announce
/arch/msg/ietf-announce/way8go0nX3wG06kXxndj5_OhTsA/
3784737
2267931
Call for Feedback on the IETF Liaison to the ICANN Board of DirectorsCall for Feedback on the IETF Liaison to the ICANN Board of Directors
IAB Executive Administrative Manag…
2026-07-31
ietf-announce
/arch/msg/ietf-announce/HR_PsncWFJW3Noa9WyIeKORPclU/
3784660
2267906
RFC 10019 on Zeroconf Multicast Address Allocation Problem Statement and RequirementsRFC 10019 on Zeroconf Multicast Address Allocation Problem Statement and Requirements
rfc-editor
2026-07-31
ietf-announce
/arch/msg/ietf-announce/itTY_mZuwtVcfaImi0-Z5IwpuX0/
3784380
2267817
RFC 10023 on The "_for-sale" Underscored and Globally Scoped DNS Node NameRFC 10023 on The "_for-sale" Underscored and Globally Scoped DNS Node Name
rfc-editor
2026-07-31
ietf-announce
/arch/msg/ietf-announce/lk-L6pxH0OfME8fJJ4-OEdwxP8k/
3784375
2267814
RFC 10013 on Entity Attestation Token (EAT) Measured ComponentRFC 10013 on Entity Attestation Token (EAT) Measured Component
rfc-editor
2026-07-31
ietf-announce
/arch/msg/ietf-announce/TOa0hXa-4SZUG9AUGPe9s2po6Fg/
3784337
2267791
Last Call: <draft-ietf-stir-8588bis-02.txt> (Personal Assertion Token (PaSSporT) Extension for Signature-based Handling of Asserted information using toKENs (SHAKEN)) to Proposed StandardLast Call: <draft-ietf-stir-8588bis-02.txt> (Personal Assertion Token (PaSSporT) Extension for Signature-based Handling of Asserted information using toKENs (SHAKEN)) to Proposed Standard
The IESG
2026-07-31
ietf-announce
/arch/msg/ietf-announce/6zeYEfui65OLB4U7tkqi-R0A0TI/
3784319
2267774
RFC 9996 on Media Types for Protocol BuffersRFC 9996 on Media Types for Protocol Buffers
rfc-editor
2026-07-30
ietf-announce
/arch/msg/ietf-announce/g9vmY7_1BOy0o7dQw2I6BFLbbR8/
3784274
2267743
Last Call: <draft-ietf-tls-mlkem-09.txt> (ML-KEM Post-Quantum Key Agreement for TLS 1.3) to Informational RFCLast Call: <draft-ietf-tls-mlkem-09.txt> (ML-KEM Post-Quantum Key Agreement for TLS 1.3) to Informational RFC
The IESG
2026-07-30
ietf-announce
/arch/msg/ietf-announce/MWYCoybYuYjecWekHBEA9PsdimY/
3784247
2267734
Formal IESG Teleconference Webex and Dial-in Information: 6 August 2026Formal IESG Teleconference Webex and Dial-in Information: 6 August 2026
IESG Secretary
2026-07-30
ietf-announce
/arch/msg/ietf-announce/VPUkiO2I5WOHa-C0Dkb382MoJJE/
3784136
2267693
Protocol Action: 'Automated Certificate Management Environment (ACME) Device Attestation Extension' to Proposed Standard (draft-ietf-acme-device-attest-09.txt)Protocol Action: 'Automated Certificate Management Environment (ACME) Device Attestation Extension' to Proposed Standard (draft-ietf-acme-device-attest-09.txt)
The IESG
2026-07-30
ietf-announce
/arch/msg/ietf-announce/_Z0GCqUucRorzh0wu3h9Xws5TFQ/
3784119
2267686
Last Call: <draft-ietf-mpls-stamp-pw-06.txt> (Encapsulation of Simple Two-Way Active Measurement Protocol for LSPs and Pseudowires in MPLS Networks) to Proposed StandardLast Call: <draft-ietf-mpls-stamp-pw-06.txt> (Encapsulation of Simple Two-Way Active Measurement Protocol for LSPs and Pseudowires in MPLS Networks) to Proposed Standard
The IESG
2026-07-28
ietf-announce
/arch/msg/ietf-announce/5PzihxEsrddf8p8cZz5747ZQ5Yw/
3783098
2267305
Last Call: <draft-ietf-idr-sr-policy-seglist-id-11.txt> (BGP SR Policy Extensions for Segment List Identifier) to Proposed StandardLast Call: <draft-ietf-idr-sr-policy-seglist-id-11.txt> (BGP SR Policy Extensions for Segment List Identifier) to Proposed Standard
The IESG
2026-07-27
ietf-announce
/arch/msg/ietf-announce/_TfRJHH5efKMS_PH8ToRNmTH_gI/
3782660
2267158
New Non-WG Mailing List: agentproto -- Agent Communication ProtocolsNew Non-WG Mailing List: agentproto -- Agent Communication Protocols
IETF Secretariat
2026-07-24
ietf-announce
/arch/msg/ietf-announce/iJ6APXZyFA8cK-D0xMOSPE5IL1g/
3781734
2266729
Protocol Action: 'A YANG Data Model for In Situ Operations, Administration, and Maintenance (IOAM) Integrity-Protected Options' to Proposed Standard (draft-ietf-ippm-ioam-integrity-yang-08.txt)Protocol Action: 'A YANG Data Model for In Situ Operations, Administration, and Maintenance (IOAM) Integrity-Protected Options' to Proposed Standard (draft-ietf-ippm-ioam-integrity-yang-08.txt)
The IESG
2026-07-24
ietf-announce
/arch/msg/ietf-announce/pcJiu_KgVOxScy57zTd6GMjaRGE/
3781725
2266724
Protocol Action: 'Integrity Protection of In Situ Operations, Administration, and Maintenance (IOAM) Data Fields' to Proposed Standard (draft-ietf-ippm-ioam-data-integrity-20.txt)Protocol Action: 'Integrity Protection of In Situ Operations, Administration, and Maintenance (IOAM) Data Fields' to Proposed Standard (draft-ietf-ippm-ioam-data-integrity-20.txt)
The IESG
2026-07-24
ietf-announce
/arch/msg/ietf-announce/-n5Gjksc1m84j_VUTUiyTl8goos/
3781722
2266721
Protocol Action: 'Using the Extensible Authentication Protocol (EAP) with Ephemeral Diffie-Hellman over COSE (EDHOC)' to Proposed Standard (draft-ietf-emu-eap-edhoc-11.txt)Protocol Action: 'Using the Extensible Authentication Protocol (EAP) with Ephemeral Diffie-Hellman over COSE (EDHOC)' to Proposed Standard (draft-ietf-emu-eap-edhoc-11.txt)
The IESG
2026-07-24
ietf-announce
/arch/msg/ietf-announce/vtj_x_nz7PvMvVea1HCP72kqw4w/
3781618
2266695
New Non-WG Mailing List: evp-discuss -- Email Verification Protocol (EVP) discussion listNew Non-WG Mailing List: evp-discuss -- Email Verification Protocol (EVP) discussion list
IETF Secretariat
2026-07-24
ietf-announce
/arch/msg/ietf-announce/7mPJ1eYvhCYrhxjIvx96ibzVlXw/
3781596
2266689
Protocol Action: 'Structured Error Data for Filtered DNS' to Proposed Standard (draft-ietf-dnsop-structured-dns-error-26.txt)Protocol Action: 'Structured Error Data for Filtered DNS' to Proposed Standard (draft-ietf-dnsop-structured-dns-error-26.txt)
The IESG
2026-07-24
ietf-announce
/arch/msg/ietf-announce/9cZ7bqMyf4Fjo3sT19raYGELdtg/
3781356
2266602
Last Call: <draft-ietf-roll-enrollment-priority-18.txt> (Controlling Network Enrollment in RPL networks) to Proposed StandardLast Call: <draft-ietf-roll-enrollment-priority-18.txt> (Controlling Network Enrollment in RPL networks) to Proposed Standard
The IESG
2026-07-23
ietf-announce
/arch/msg/ietf-announce/aRXYMydEqshgBEEhISgCAhRc7XQ/
3780881
2266436
RFC 9997 on YANG-CBOR: Allocating SID Ranges for Private Enterprise Number (PEN) HoldersRFC 9997 on YANG-CBOR: Allocating SID Ranges for Private Enterprise Number (PEN) Holders
rfc-editor
2026-07-23
ietf-announce
/arch/msg/ietf-announce/4FHHUhGVzZgqh2CsUyFwePjCyS0/
3780776
2266394
BCP 246, RFC 10026 on Operational Recommendations for DNSSEC Delegation Signer (DS) AutomationBCP 246, RFC 10026 on Operational Recommendations for DNSSEC Delegation Signer (DS) Automation
rfc-editor
2026-07-23
ietf-announce
/arch/msg/ietf-announce/rYyLyQYJ5CjfV6ZPsnpHYwYVf58/
3780729
2266373
WG Review: RADIUS EXTensions (radext)WG Review: RADIUS EXTensions (radext)
The IESG
2026-07-22
ietf-announce
/arch/msg/ietf-announce/Ah5Q7aTfarne-LrLzgJiSW4qTqc/
3780164
2266146
WG Action: Conclusion of MODeration PrOceDures (modpod)WG Action: Conclusion of MODeration PrOceDures (modpod)
IESG Secretary
2026-07-22
ietf-announce
/arch/msg/ietf-announce/4B00B5pYtIyyW8-YpmMluAXbH3Y/
3780010
2266093
Community list for discussion of moderationCommunity list for discussion of moderation
IETF Chair
2026-07-22
ietf-announce
/arch/msg/ietf-announce/kVletyOqMHSiXpsLAeqaB4CPsdQ/
3779995
2266085
Lost & Found at IETF 126Lost & Found at IETF 126
IETF Secretariat
2026-07-22
ietf-announce
/arch/msg/ietf-announce/0kdiYUUSyMWyERB8Wsoa_CnNVmQ/
3779839
2266035
IETF 128 booked for Kuala Lumpur, Malaysia for March 6-12, 2027IETF 128 booked for Kuala Lumpur, Malaysia for March 6-12, 2027
IETF Executive Director
2026-07-21
ietf-announce
/arch/msg/ietf-announce/BtJima7pr31M4UROpmnYlOmVG2I/
3779282
2265802
Ombudsteam Update, July 2026Ombudsteam Update, July 2026
IETF Chair
2026-07-21
ietf-announce
/arch/msg/ietf-announce/EG6Eqz27FR3w5acbHihREAny4aw/
3779110
2265726
NomCom 2025–2026: Reminder Feedback Period Open for IETF LLC Board Mid-Term + 3 Year Term PositionNomCom 2025–2026: Reminder Feedback Period Open for IETF LLC Board Mid-Term + 3 Year Term Position
NomCom Chair 2025
2026-07-20
ietf-announce
/arch/msg/ietf-announce/29C6jliH3tVVT2n9fQ8gwjf4h8o/
3778739
2265550
Protocol Action: 'CBOR Encoded X.509 Certificates (C509 Certificates)' to Proposed Standard (draft-ietf-cose-cbor-encoded-cert-20.txt)Protocol Action: 'CBOR Encoded X.509 Certificates (C509 Certificates)' to Proposed Standard (draft-ietf-cose-cbor-encoded-cert-20.txt)
The IESG
2026-07-20
ietf-announce
/arch/msg/ietf-announce/wI8tMkweZ1qwl9pLn1-K3V7CwS8/
3778650
2265505
Structured Email (sml) WG Virtual Meeting: 2026-09-15Structured Email (sml) WG Virtual Meeting: 2026-09-15
IESG Secretary
2026-07-20
ietf-announce
/arch/msg/ietf-announce/znJEsbJkwF5m9howSw2448IDA9M/
3778514
2265435
Last Call: <draft-ietf-quic-reliable-stream-reset-09.txt> (QUIC Stream Resets with Partial Delivery) to Proposed StandardLast Call: <draft-ietf-quic-reliable-stream-reset-09.txt> (QUIC Stream Resets with Partial Delivery) to Proposed Standard
The IESG
2026-07-20
ietf-announce
/arch/msg/ietf-announce/-nIvVfXMeqFh1TKKE0WbCdMYfII/
3778508
2265431
Last Call: <draft-ietf-nfsv4-internationalization-16.txt> (Internationalization for the NFSv4 Protocols) to Proposed StandardLast Call: <draft-ietf-nfsv4-internationalization-16.txt> (Internationalization for the NFSv4 Protocols) to Proposed Standard
The IESG
2026-07-20
ietf-announce
/arch/msg/ietf-announce/qds-hWse4XVtp1n4OvxBjn4l4Dg/
3778436
2265389
Media Over QUIC (moq) WG Interim Meeting: 2026-10-15Media Over QUIC (moq) WG Interim Meeting: 2026-10-15
IESG Secretary
2026-07-20
ietf-announce
/arch/msg/ietf-announce/d28JHYlxvnTQ_iDh2m5y6QHB_PE/
3778393
2265369
Media Over QUIC (moq) WG Interim Meeting Cancelled (was 2016-10-15)Media Over QUIC (moq) WG Interim Meeting Cancelled (was 2016-10-15)
IESG Secretary
2026-07-20
ietf-announce
/arch/msg/ietf-announce/I-8O1migvkQczg7ELGDGZqM5XlA/
3778386
2265363
Media Over QUIC (moq) WG Interim Meeting: 2026-10-15Media Over QUIC (moq) WG Interim Meeting: 2026-10-15
IESG Secretary
2026-07-19
ietf-announce
/arch/msg/ietf-announce/r5FNpZAKyLA1YAiAi02Mto6PUQs/
3777915
2265078
Last Call: <draft-ietf-nvo3-rfc7348bis-04.txt> (Virtual eXtensible Local Area Network (VXLAN): A Framework for Overlaying Virtualized Layer 2 Networks over Layer 3 Networks) to Informational RFCLast Call: <draft-ietf-nvo3-rfc7348bis-04.txt> (Virtual eXtensible Local Area Network (VXLAN): A Framework for Overlaying Virtualized Layer 2 Networks over Layer 3 Networks) to Informational RFC
The IESG
2026-07-19
ietf-announce
/arch/msg/ietf-announce/wbmybdKFMZJMQzbUxzuHIJmvucg/
3777912
2265075
Media Over QUIC (moq) WG Interim Meeting: 2016-10-15Media Over QUIC (moq) WG Interim Meeting: 2016-10-15
IESG Secretary
2026-07-19
ietf-announce
/arch/msg/ietf-announce/P5kCBT25vVL1AkIUuU7v9P0-JL0/
3777838
2265035
Media Over QUIC (moq) WG Interim Meeting: 2026-10-14Media Over QUIC (moq) WG Interim Meeting: 2026-10-14
IESG Secretary
2026-07-19
ietf-announce
/arch/msg/ietf-announce/EN6Gq75bNXQurniVuH3aOSpGQH0/
3777834
2265032
40 Messages