RFC 7669 on Assigning Digital Object Identifiers to RFCsRFC 7669 on Assigning Digital Object Identifiers to RFCs
rfc-editor
2015-10-23
ietf-announce
/arch/msg/ietf-announce/y7z86ET1XGuZMxceRItipfPhI-U/
2102972
1364049
WG Action: Rechartered NETCONF Data Modeling Language (netmod)WG Action: Rechartered NETCONF Data Modeling Language (netmod)
The IESG
2015-10-23
ietf-announce
/arch/msg/ietf-announce/UWAObpCtjC-XH6yMwqeL1x6jVRI/
2102758
1366052
IETF-94 PlenariesIETF-94 Plenaries
IETF Chair
2015-10-23
ietf-announce
/arch/msg/ietf-announce/a-138u5sCAvyR7Wr8hrJg17smUU/
2102610
1364050
RFC 7678 on Attribute-Value Pairs for Provisioning Customer Equipment Supporting IPv4-Over-IPv6 Transitional SolutionsRFC 7678 on Attribute-Value Pairs for Provisioning Customer Equipment Supporting IPv4-Over-IPv6 Transitional Solutions
rfc-editor
2015-10-22
ietf-announce
/arch/msg/ietf-announce/BaCcvWaRV9Eu70uZekJPk6lAV44/
2102331
1364051
RFC 7676 on IPv6 Support for Generic Routing Encapsulation (GRE)RFC 7676 on IPv6 Support for Generic Routing Encapsulation (GRE)
rfc-editor
2015-10-22
ietf-announce
/arch/msg/ietf-announce/9mpRHJzvGKUGJvm8T5Y1RHwYYa4/
2102329
1364052
ALERT: Hotel & Early Bird Registration Fee Deadline FridayALERT: Hotel & Early Bird Registration Fee Deadline Friday
IETF Secretariat
2015-10-22
ietf-announce
/arch/msg/ietf-announce/jpZ0To8aJEc40t16ICJ6Q-hLT2w/
2102020
1364053
Protocol Action: 'North-Bound Distribution of Link-State and TE Information using BGP' to Proposed Standard (draft-ietf-idr-ls-distribution-13.txt)Protocol Action: 'North-Bound Distribution of Link-State and TE Information using BGP' to Proposed Standard (draft-ietf-idr-ls-distribution-13.txt)
The IESG
2015-10-22
ietf-announce
/arch/msg/ietf-announce/z9e4T7--7py3xAZjhgWaKK97QQo/
2101588
1364054
RFC 7685 on A Transport Layer Security (TLS) ClientHello Padding ExtensionRFC 7685 on A Transport Layer Security (TLS) ClientHello Padding Extension
rfc-editor
2015-10-21
ietf-announce
/arch/msg/ietf-announce/E9VCpMVKyl3lumgQkVr62KSOAzI/
2101063
1364055
RFC 7583 on DNSSEC Key Rollover Timing ConsiderationsRFC 7583 on DNSSEC Key Rollover Timing Considerations
rfc-editor
2015-10-21
ietf-announce
/arch/msg/ietf-announce/rOFdOzhq652GKXQwCocRcoM6YAE/
2101045
1364056
RFC 7663 on Report from the IAB Workshop on Stack Evolution in a Middlebox Internet (SEMI)RFC 7663 on Report from the IAB Workshop on Stack Evolution in a Middlebox Internet (SEMI)
rfc-editor
2015-10-20
ietf-announce
/arch/msg/ietf-announce/0NSj6CJTJYzR_wb4wcQGtPlnWXU/
2100248
1364057
Call for Review: <draft-sparks-genarea-interim-management-00.txt> (Interim Meeting Management)Call for Review: <draft-sparks-genarea-interim-management-00.txt> (Interim Meeting Management)
IETF Chair
2015-10-20
ietf-announce
/arch/msg/ietf-announce/WyZq_poU1vNr7pGWTOa19grYWlU/
2099914
1364058
Call for Review: <draft-sparks-genarea-manualpost-tracking-00.txt> (Tracking Manual I-D Post Requests)Call for Review: <draft-sparks-genarea-manualpost-tracking-00.txt> (Tracking Manual I-D Post Requests)
IETF Chair
2015-10-20
ietf-announce
/arch/msg/ietf-announce/Mki_7lNa5iiEFsCi27P9kS8TlYY/
2099911
1364059
RFC 7675 on Session Traversal Utilities for NAT (STUN) Usage for Consent FreshnessRFC 7675 on Session Traversal Utilities for NAT (STUN) Usage for Consent Freshness
rfc-editor
2015-10-19
ietf-announce
/arch/msg/ietf-announce/TAbtfZl0BJU4wkrRCm-R9x1eMuk/
2099534
1364060
RFC 7665 on Service Function Chaining (SFC) ArchitectureRFC 7665 on Service Function Chaining (SFC) Architecture
rfc-editor
2015-10-19
ietf-announce
/arch/msg/ietf-announce/lzrqVZWqz9nuP-isZREKczRQUOA/
2099533
1364061
RFC 7662 on OAuth 2.0 Token IntrospectionRFC 7662 on OAuth 2.0 Token Introspection
rfc-editor
2015-10-19
ietf-announce
/arch/msg/ietf-announce/70I_4fYARPB9M7bxUAjdT_FlQmg/
2099531
1364062
Protocol Action: 'Extensions to OSPF for Advertising Optional Router Capabilities' to Proposed Standard (draft-ietf-ospf-rfc4970bis-07.txt)Protocol Action: 'Extensions to OSPF for Advertising Optional Router Capabilities' to Proposed Standard (draft-ietf-ospf-rfc4970bis-07.txt)
The IESG
2015-10-19
ietf-announce
/arch/msg/ietf-announce/he4NLc_kisWKBvxHmwfh7qA4YIc/
2099348
1364063
Protocol Action: 'TRILL OAM MIB' to Proposed Standard (draft-ietf-trill-oam-mib-11.txt)Protocol Action: 'TRILL OAM MIB' to Proposed Standard (draft-ietf-trill-oam-mib-11.txt)
The IESG
2015-10-19
ietf-announce
/arch/msg/ietf-announce/Y-Rbx3Oo98AiMNYjLsG1_ACR3KM/
2099341
1364064
Results of IETF-conflict review for draft-irtf-cfrg-curves-11Results of IETF-conflict review for draft-irtf-cfrg-curves-11
The IESG
2015-10-19
ietf-announce
/arch/msg/ietf-announce/MWmqSxBZxWPEt6glXJZvXg5lMS4/
2099153
1364065
Protocol Action: 'Registries for the One-Way Active Measurement Protocol - OWAMP' to Proposed Standard (draft-ietf-ippm-owamp-registry-03.txt)Protocol Action: 'Registries for the One-Way Active Measurement Protocol - OWAMP' to Proposed Standard (draft-ietf-ippm-owamp-registry-03.txt)
The IESG
2015-10-19
ietf-announce
/arch/msg/ietf-announce/r0ULDH8TbkknHEcTb5vaheAAFJA/
2099146
1364066
Protocol Action: 'Coordinated Multicast Trees (CMT) for TRILL' to Proposed Standard (draft-ietf-trill-cmt-11.txt)Protocol Action: 'Coordinated Multicast Trees (CMT) for TRILL' to Proposed Standard (draft-ietf-trill-cmt-11.txt)
The IESG
2015-10-19
ietf-announce
/arch/msg/ietf-announce/ouQHsJYZZtuRP_luv0nHv1f2kU0/
2099138
1364067
IETF Meetings in 2016IETF Meetings in 2016
IETF Secretariat
2015-10-19
ietf-announce
/arch/msg/ietf-announce/Iso35Nw3oW7m8zMDmVyAP0ISMZE/
2099136
1364068
Document Action: 'CDNI Media Type Registration' to Informational RFC (draft-ietf-cdni-media-type-06.txt)Document Action: 'CDNI Media Type Registration' to Informational RFC (draft-ietf-cdni-media-type-06.txt)
The IESG
2015-10-19
ietf-announce
/arch/msg/ietf-announce/YjZTs8V0whb2neSk6wTJmUxj_H8/
2099078
1364069
Protocol Action: 'Clarifications to RFC 5884' to Proposed Standard (draft-ietf-bfd-rfc5884-clarifications-04.txt)Protocol Action: 'Clarifications to RFC 5884' to Proposed Standard (draft-ietf-bfd-rfc5884-clarifications-04.txt)
The IESG
2015-10-19
ietf-announce
/arch/msg/ietf-announce/jdy4abwcYky1-MO3UomK0VPqq3Q/
2098994
1364070
Last Call: <draft-ietf-pcp-third-party-id-option-04.txt> (PCP Third Party ID Option) to Proposed StandardLast Call: <draft-ietf-pcp-third-party-id-option-04.txt> (PCP Third Party ID Option) to Proposed Standard
The IESG
2015-10-19
ietf-announce
/arch/msg/ietf-announce/ToByRu69juAACzraKbU9auRmfjk/
2098970
1364071
Document Action: 'A Uniform Resource Name (URN) Namespace for the Consultative Committee for Space Data Systems (CCSDS)' to Informational RFC (draft-blanchet-ccsds-urn-01.txt)Document Action: 'A Uniform Resource Name (URN) Namespace for the Consultative Committee for Space Data Systems (CCSDS)' to Informational RFC (draft-blanchet-ccsds-urn-01.txt)
The IESG
2015-10-19
ietf-announce
/arch/msg/ietf-announce/pLpiuAXEiLLRbGvodeYLPa_TVIo/
2098902
1364072
Protocol Action: 'Simulating "Partial Mesh of MP2MP P-Tunnels" with Ingress Replication' to Proposed Standard (draft-ietf-bess-mvpn-bidir-ingress-replication-04.txt)Protocol Action: 'Simulating "Partial Mesh of MP2MP P-Tunnels" with Ingress Replication' to Proposed Standard (draft-ietf-bess-mvpn-bidir-ingress-replication-04.txt)
The IESG
2015-10-19
ietf-announce
/arch/msg/ietf-announce/rnKO2daTdddikr3FDRBVxTRmsNI/
2098896
1364073
Protocol Action: 'Generic Raw Public Key Support for IKEv2' to Proposed Standard (draft-kivinen-ipsecme-oob-pubkey-14.txt)Protocol Action: 'Generic Raw Public Key Support for IKEv2' to Proposed Standard (draft-kivinen-ipsecme-oob-pubkey-14.txt)
The IESG
2015-10-19
ietf-announce
/arch/msg/ietf-announce/ydwPdIakazBqsm959vzzc-PRtVw/
2098870
1364074
Document Action: 'Guidance on Markdown: Design Philosophies, Stability Strategies, and Select Registrations' to Informational RFC (draft-ietf-appsawg-text-markdown-use-cases-07.txt)Document Action: 'Guidance on Markdown: Design Philosophies, Stability Strategies, and Select Registrations' to Informational RFC (draft-ietf-appsawg-text-markdown-use-cases-07.txt)
The IESG
2015-10-19
ietf-announce
/arch/msg/ietf-announce/cJ8SNTEhexEIdtVekHrC5_tzGo0/
2098845
1364075
Document Action: 'The text/markdown Media Type' to Informational RFC (draft-ietf-appsawg-text-markdown-12.txt)Document Action: 'The text/markdown Media Type' to Informational RFC (draft-ietf-appsawg-text-markdown-12.txt)
The IESG
2015-10-19
ietf-announce
/arch/msg/ietf-announce/R4aLNA6WxPvKkUeZL7EYFC7HOtU/
2098802
1364076
Document Action: 'Close encounters of the ICMP type 2 kind (near misses with ICMPv6 PTB)' to Informational RFC (draft-ietf-v6ops-pmtud-ecmp-problem-06.txt)Document Action: 'Close encounters of the ICMP type 2 kind (near misses with ICMPv6 PTB)' to Informational RFC (draft-ietf-v6ops-pmtud-ecmp-problem-06.txt)
The IESG
2015-10-19
ietf-announce
/arch/msg/ietf-announce/kbcb51F2vshtWpyc6qntFDgZRro/
2098724
1364077
Protocol Action: 'TLS/DTLS Profiles for the Internet of Things' to Proposed Standard (draft-ietf-dice-profile-17.txt)Protocol Action: 'TLS/DTLS Profiles for the Internet of Things' to Proposed Standard (draft-ietf-dice-profile-17.txt)
The IESG
2015-10-19
ietf-announce
/arch/msg/ietf-announce/lZcZcAIV67gCHtDjtUtLtJDUpAM/
2098698
1364078
Last Call: <draft-ietf-sidr-rfc6485bis-04.txt> (The Profile for Algorithms and Key Sizes for use in the Resource Public Key Infrastructure) to Proposed StandardLast Call: <draft-ietf-sidr-rfc6485bis-04.txt> (The Profile for Algorithms and Key Sizes for use in the Resource Public Key Infrastructure) to Proposed Standard
The IESG
2015-10-19
ietf-announce
/arch/msg/ietf-announce/88GSuqstkPQPS1yFaYAsDX-duu8/
2098692
1364079
Nomcom 2015 CORRECTION: Call for community feedbackNomcom 2015 CORRECTION: Call for community feedback
NomCom Chair 2015
2015-10-17
ietf-announce
/arch/msg/ietf-announce/k7pgm3kY4y8dRQX33rt384zoFBM/
2097845
1364080
NomCom 2015 - Request for feedbackNomCom 2015 - Request for feedback
NomCom Chair 2015
2015-10-17
ietf-announce
/arch/msg/ietf-announce/sUINMi2jFCsDSNVBM7bqlUYC53c/
2097813
1364081
Protocol Action: 'Label Switched Path (LSP) Ping/Traceroute Reply Mode Simplification' to Proposed Standard (draft-ietf-mpls-lsp-ping-reply-mode-simple-05.txt)Protocol Action: 'Label Switched Path (LSP) Ping/Traceroute Reply Mode Simplification' to Proposed Standard (draft-ietf-mpls-lsp-ping-reply-mode-simple-05.txt)
The IESG
2015-10-16
ietf-announce
/arch/msg/ietf-announce/bC_B7oBZXhqKD2cX98xVYlB48qA/
2097648
1364082
WG Action: Formed Selection of Language for Internet Media (slim)WG Action: Formed Selection of Language for Internet Media (slim)
The IESG
2015-10-16
ietf-announce
/arch/msg/ietf-announce/1UjHZBCzU0KLgw8cm3R9j5Zmpxc/
2097420
1364083
WG Review: Captive Portal Interaction (capport)WG Review: Captive Portal Interaction (capport)
The IESG
2015-10-16
ietf-announce
/arch/msg/ietf-announce/ZCwdpDoi36Ml59pZ47bFk1eRppI/
2097389
1364084
WG Action: Rechartered Network Configuration (netconf)WG Action: Rechartered Network Configuration (netconf)
The IESG
2015-10-16
ietf-announce
/arch/msg/ietf-announce/q4Y-In67LEEqapBj3-zRJ8oL4mM/
2097353
1364085
Last Call: <draft-ietf-isis-route-preference-01.txt> (IS-IS Route Preference for Extended IP and IPv6 Reachability) to Proposed StandardLast Call: <draft-ietf-isis-route-preference-01.txt> (IS-IS Route Preference for Extended IP and IPv6 Reachability) to Proposed Standard
The IESG
2015-10-16
ietf-announce
/arch/msg/ietf-announce/VzFNWheLx2aYRbsPyKWfKxTdrvM/
2097325
1364086
Protocol Action: 'Shortest Path Bridging, MAC Mode Support over EVPN' to Proposed Standard (draft-ietf-bess-spbm-evpn-02.txt)Protocol Action: 'Shortest Path Bridging, MAC Mode Support over EVPN' to Proposed Standard (draft-ietf-bess-spbm-evpn-02.txt)
The IESG
2015-10-16
ietf-announce
/arch/msg/ietf-announce/goGHqaSMAs-OWZVM7B68SUtwnr4/
2097314
1364087