Re: [apps-discuss] Scope of RFC3986 and successor - what is a URI?
Sam Ruby <rubys@intertwingly.net> Fri, 16 January 2015 13:30 UTC
Return-Path: <rubys@intertwingly.net>
X-Original-To: apps-discuss@ietfa.amsl.com
Delivered-To: apps-discuss@ietfa.amsl.com
Received: from localhost (ietfa.amsl.com [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id 07B0E1ACD40 for <apps-discuss@ietfa.amsl.com>; Fri, 16 Jan 2015 05:30:58 -0800 (PST)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -1.899
X-Spam-Level:
X-Spam-Status: No, score=-1.899 tagged_above=-999 required=5 tests=[BAYES_00=-1.9, NORMAL_HTTP_TO_IP=0.001, RCVD_IN_DNSWL_NONE=-0.0001] autolearn=ham
Received: from mail.ietf.org ([4.31.198.44]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id wD7g-eKruDpf for <apps-discuss@ietfa.amsl.com>; Fri, 16 Jan 2015 05:30:56 -0800 (PST)
Received: from cdptpa-oedge-vip.email.rr.com (cdptpa-outbound-snat.email.rr.com [107.14.166.226]) by ietfa.amsl.com (Postfix) with ESMTP id 21FC61AC398 for <apps-discuss@ietf.org>; Fri, 16 Jan 2015 05:30:56 -0800 (PST)
Received: from [98.27.51.253] ([98.27.51.253:34402] helo=rubix) by cdptpa-oedge02 (envelope-from <rubys@intertwingly.net>) (ecelerity 3.5.0.35861 r(Momo-dev:tip)) with ESMTP id 8B/CB-25206-E8219B45; Fri, 16 Jan 2015 13:30:55 +0000
Received: from [192.168.1.102] (unknown [192.168.1.102]) (using TLSv1.2 with cipher ECDHE-RSA-AES128-GCM-SHA256 (128/128 bits)) (No client certificate requested) (Authenticated sender: rubys) by rubix (Postfix) with ESMTPSA id 1EA76140C67; Fri, 16 Jan 2015 08:30:54 -0500 (EST)
Message-ID: <54B9128D.8010805@intertwingly.net>
Date: Fri, 16 Jan 2015 08:30:53 -0500
From: Sam Ruby <rubys@intertwingly.net>
User-Agent: Mozilla/5.0 (X11; Linux x86_64; rv:31.0) Gecko/20100101 Thunderbird/31.3.0
MIME-Version: 1.0
To: Matthew Kerwin <matthew@kerwin.net.au>
References: <20140926010029.26660.82167.idtracker@ietfa.amsl.com> <00cf01d02cc7$d5dba4c0$4001a8c0@gateway.2wire.net> <54B16C2B.9050604@seantek.com> <54B17BBE.4000900@intertwingly.net> <54B18B61.8010308@seantek.com> <54B19435.8070401@intertwingly.net> <54B1B211.3050807@seantek.com> <54B1B682.3070609@intertwingly.net> <012001d02d91$6ec42300$4001a8c0@gateway.2wire.net> <54B2781C.4040505@intertwingly.net> <018e01d02dc6$1d03b0a0$4001a8c0@gateway.2wire.net> <54B2CC75.5080900@intertwingly.net> <54B79930.3070009@ninebynine.org> <54B7AEC2.9010109@intertwingly.net> <CAKHUCzz=jZAF-i2_pwGpkER5vNhv95CMwdBCMwigPJ0FA_t4_A@mail.gmail.com> <54B7BD4A.1090803@intertwingly.net> <54B7CF28.7060408@gmx.de> <54B7D605.2060307@intertwingly.net> <f5boaq0gdw5.fsf@troutbeck.inf.ed.ac.uk> <54B806A2.8020803@intertwingly.net> <CAKHUCzzN4Eu6R_f2Sf8EtiAp-8w3ds5Yp3-PBHK+B0wGRxEtmw@mail.gmail.com> <54B8454A.7050001@intertwingly.net> <CACweHND0APvV50U19w4KxQLveN5uvKX8-+pYYJfZezM5=0oG4w@mail.gmail.com>
In-Reply-To: <CACweHND0APvV50U19w4KxQLveN5uvKX8-+pYYJfZezM5=0oG4w@mail.gmail.com>
Content-Type: text/plain; charset="utf-8"; format="flowed"
Content-Transfer-Encoding: 7bit
X-RR-Connecting-IP: 107.14.168.130:25
X-Cloudmark-Score: 0
Archived-At: <http://mailarchive.ietf.org/arch/msg/apps-discuss/rEhGp1rA7V8_-8ssW5NFE95yWxE>
Cc: "apps-discuss@ietf.org" <apps-discuss@ietf.org>
Subject: Re: [apps-discuss] Scope of RFC3986 and successor - what is a URI?
X-BeenThere: apps-discuss@ietf.org
X-Mailman-Version: 2.1.15
Precedence: list
List-Id: General discussion of application-layer protocols <apps-discuss.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/apps-discuss>, <mailto:apps-discuss-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/apps-discuss/>
List-Post: <mailto:apps-discuss@ietf.org>
List-Help: <mailto:apps-discuss-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/apps-discuss>, <mailto:apps-discuss-request@ietf.org?subject=subscribe>
X-List-Received-Date: Fri, 16 Jan 2015 13:30:58 -0000
On 01/16/2015 08:05 AM, Matthew Kerwin wrote: > Latching on to some details: > > On 16 January 2015 at 08:55, Sam Ruby <rubys@intertwingly.net > <mailto:rubys@intertwingly.net>> wrote: > > An example of something that is not a conforming URL, but > is both a > valid URI and a valid IRI: > > http://257.257.257.257/ > > OK... I don't think that's valid, but it's probably valid > according to > the ABNF only (ignoring the prose). I think specifying that in the > formal syntax would be uncontentious - in > fact, draft-ietf-iri-3987bis-13 already makes this change. > > Is is indeed valid (this was discussed recently on this very list). > I would hope that it is uncontentious. Correction: it was on a different list. > I know it's slightly aside, but do you have a pointer to that > discussion? Just scanning Appendix A of RFC 3986, it appears we would > parse the authority as a reg-name, except that Section 3.2.2 then says: > > ] A registered name intended for lookup in the DNS uses the syntax > ] defined in Section 3.5 of [RFC1034] and Section 2.1 of [RFC1123]. > > and RFC 1123 goes on to say: > > ] ... a valid host name can never > ] have the dotted-decimal form #.#.#.#, since at least the > ] highest-level component label will be alphabetic. > > I may be a bit over my head here. Maybe that's something that could do > with clarification. Here's where my statement that URIs like the above were valid was pointed out to be incorrect: https://lists.w3.org/Archives/Public/public-ietf-w3c/2014Dec/0075.html - Sam Ruby
- [apps-discuss] Fwd: FW: New Version Notification … Matthew Kerwin
- Re: [apps-discuss] Fwd: FW: New Version Notificat… Daniel Stenberg
- Re: [apps-discuss] Fwd: FW: New Version Notificat… Martin J. Dürst
- Re: [apps-discuss] Fwd: FW: New Version Notificat… Daniel Stenberg
- Re: [apps-discuss] Fwd: FW: New Version Notificat… Julian Reschke
- Re: [apps-discuss] Fwd: FW: New Version Notificat… John C Klensin
- Re: [apps-discuss] Fwd: FW: New Version Notificat… t.petch
- Re: [apps-discuss] Fwd: FW: New Version Notificat… Sean Leonard
- Re: [apps-discuss] Fwd: FW: New Version Notificat… Matthew Kerwin
- Re: [apps-discuss] Fwd: FW: New Version Notificat… Nico Williams
- Re: [apps-discuss] Fwd: FW: New Version Notificat… Sean Leonard
- Re: [apps-discuss] Fwd: FW: New Version Notificat… Matthew Kerwin
- Re: [apps-discuss] Fwd: FW: New Version Notificat… Nico Williams
- [apps-discuss] "local convention" in draft-kerwin… Sean Leonard
- Re: [apps-discuss] "local convention" in draft-ke… Matthew Kerwin
- Re: [apps-discuss] "local convention" in draft-ke… t.petch
- Re: [apps-discuss] "local convention" in draft-ke… Graham Klyne
- Re: [apps-discuss] "local convention" in draft-ke… Eric Burger
- Re: [apps-discuss] "local convention" in draft-ke… Graham Klyne
- Re: [apps-discuss] "local convention" in draft-ke… Dave Cridland
- Re: [apps-discuss] "local convention" in draft-ke… Nico Williams
- Re: [apps-discuss] Fwd: FW: New Version Notificat… Larry Masinter
- Re: [apps-discuss] Fwd: FW: New Version Notificat… Matthew Kerwin
- Re: [apps-discuss] Fwd: FW: New Version Notificat… Sam Ruby
- Re: [apps-discuss] Fwd: FW: New Version Notificat… Matthew Kerwin
- Re: [apps-discuss] Fwd: FW: New Version Notificat… Sam Ruby
- Re: [apps-discuss] Fwd: FW: New Version Notificat… Matthew Kerwin
- Re: [apps-discuss] Fwd: FW: New Version Notificat… t.petch
- Re: [apps-discuss] Fwd: FW: New Version Notificat… Sam Ruby
- Re: [apps-discuss] Fwd: FW: New Version Notificat… Larry Masinter
- Re: [apps-discuss] Fwd: FW: New Version Notificat… t.petch
- Re: [apps-discuss] Fwd: FW: New Version Notificat… Martin J. Dürst
- Re: [apps-discuss] Fwd: FW: New Version Notificat… Nico Williams
- Re: [apps-discuss] Fwd: FW: New Version Notificat… Sean Leonard
- Re: [apps-discuss] Fwd: FW: New Version Notificat… t.petch
- Re: [apps-discuss] Fwd: FW: New Version Notificat… Sam Ruby
- Re: [apps-discuss] Fwd: FW: New Version Notificat… Sean Leonard
- Re: [apps-discuss] Fwd: FW: New Version Notificat… Sam Ruby
- Re: [apps-discuss] Fwd: FW: New Version Notificat… Sean Leonard
- Re: [apps-discuss] Fwd: FW: New Version Notificat… Sam Ruby
- Re: [apps-discuss] Fwd: FW: New Version Notificat… Matthew Kerwin
- Re: [apps-discuss] Fwd: FW: New Version Notificat… Sean Leonard
- Re: [apps-discuss] Fwd: FW: New Version Notificat… t.petch
- Re: [apps-discuss] Fwd: FW: New Version Notificat… Sam Ruby
- Re: [apps-discuss] Fwd: FW: New Version Notificat… t.petch
- Re: [apps-discuss] Fwd: FW: New Version Notificat… Sam Ruby
- [apps-discuss] Scope of RFC3986 and successor - w… Graham Klyne
- Re: [apps-discuss] Scope of RFC3986 and successor… Sam Ruby
- Re: [apps-discuss] Scope of RFC3986 and successor… Dave Cridland
- Re: [apps-discuss] Scope of RFC3986 and successor… Sam Ruby
- Re: [apps-discuss] Scope of RFC3986 and successor… Julian Reschke
- Re: [apps-discuss] Scope of RFC3986 and successor… Sam Ruby
- Re: [apps-discuss] Scope of RFC3986 and successor… Julian Reschke
- Re: [apps-discuss] Scope of RFC3986 and successor… Sam Ruby
- Re: [apps-discuss] Scope of RFC3986 and successor… Julian Reschke
- Re: [apps-discuss] Scope of RFC3986 and successor… Sam Ruby
- Re: [apps-discuss] Scope of RFC3986 and successor… Julian Reschke
- Re: [apps-discuss] Scope of RFC3986 and successor… Henry S. Thompson
- Re: [apps-discuss] Scope of RFC3986 and successor… Sam Ruby
- Re: [apps-discuss] Scope of RFC3986 and successor… Dave Cridland
- Re: [apps-discuss] Scope of RFC3986 and successor… Sam Ruby
- Re: [apps-discuss] Scope of RFC3986 and successor… Matthew Kerwin
- Re: [apps-discuss] Scope of RFC3986 and successor… Sam Ruby
- Re: [apps-discuss] Scope of RFC3986 and successor… darrel.miller
- Re: [apps-discuss] Scope of RFC3986 and successor… Daniel Stenberg
- Re: [apps-discuss] Scope of RFC3986 and successor… Sean Leonard
- Re: [apps-discuss] Scope of RFC3986 and successor… Sam Ruby
- Re: [apps-discuss] Scope of RFC3986 and successor… Graham Klyne
- Re: [apps-discuss] Scope of RFC3986 and successor… Sam Ruby
- Re: [apps-discuss] Scope of RFC3986 and successor… mike amundsen
- Re: [apps-discuss] Scope of RFC3986 and successor… Sam Ruby
- Re: [apps-discuss] Scope of RFC3986 and successor… darrel.miller
- Re: [apps-discuss] Scope of RFC3986 and successor… Sam Ruby
- Re: [apps-discuss] Scope of RFC3986 and successor… mike amundsen
- Re: [apps-discuss] Scope of RFC3986 and successor… Graham Klyne
- Re: [apps-discuss] Scope of RFC3986 and successor… Julian Reschke
- Re: [apps-discuss] Scope of RFC3986 and successor… Sam Ruby
- Re: [apps-discuss] Scope of RFC3986 and successor… darrel.miller
- Re: [apps-discuss] Scope of RFC3986 and successor… Graham Klyne
- Re: [apps-discuss] Scope of RFC3986 and successor… Dave Cridland
- Re: [apps-discuss] Scope of RFC3986 and successor… Henry S. Thompson
- Re: [apps-discuss] Scope of RFC3986 and successor… Sam Ruby
- Re: [apps-discuss] Scope of RFC3986 and successor… Dave Cridland
- Re: [apps-discuss] Scope of RFC3986 and successor… Sam Ruby
- Re: [apps-discuss] Scope of RFC3986 and successor… Dave Cridland
- Re: [apps-discuss] Scope of RFC3986 and successor… Sam Ruby
- Re: [apps-discuss] Scope of RFC3986 and successor… Dave Cridland
- Re: [apps-discuss] Scope of RFC3986 and successor… t.petch
- Re: [apps-discuss] Scope of RFC3986 and successor… t.petch
- Re: [apps-discuss] Scope of RFC3986 and successor… Murray S. Kucherawy
- Re: [apps-discuss] Scope of RFC3986 and successor… Sam Ruby
- Re: [apps-discuss] Scope of RFC3986 and successor… darrel.miller
- Re: [apps-discuss] Scope of RFC3986 and successor… Graham Klyne
- Re: [apps-discuss] Scope of RFC3986 and successor… Murray S. Kucherawy
- Re: [apps-discuss] Scope of RFC3986 and successor… Sam Ruby
- Re: [apps-discuss] Scope of RFC3986 and successor… Larry Masinter
- Re: [apps-discuss] Scope of RFC3986 and successor… Sam Ruby
- Re: [apps-discuss] Scope of RFC3986 and successor… Larry Masinter
- Re: [apps-discuss] Scope of RFC3986 and successor… Graham Klyne
- Re: [apps-discuss] Scope of RFC3986 and successor… Bjoern Hoehrmann
- Re: [apps-discuss] Scope of RFC3986 and successor… Larry Masinter
- Re: [apps-discuss] Scope of RFC3986 and successor… Graham Klyne
- Re: [apps-discuss] Scope of RFC3986 and successor… t.petch
- Re: [apps-discuss] Scope of RFC3986 and successor… Hector Santos
- Re: [apps-discuss] Scope of RFC3986 and successor… Sean Leonard
- Re: [apps-discuss] Scope of RFC3986 and successor… Murray S. Kucherawy
- Re: [apps-discuss] Scope of RFC3986 and successor… Sean Leonard
- Re: [apps-discuss] Scope of RFC3986 and successor… Graham Klyne
- Re: [apps-discuss] Scope of RFC3986 and successor… Sam Ruby
- Re: [apps-discuss] Scope of RFC3986 and successor… Graham Klyne
- Re: [apps-discuss] Scope of RFC3986 and successor… Graham Klyne
- [apps-discuss] What does it mean? (Re: Scope of R… Nico Williams
- Re: [apps-discuss] What does it mean? (Re: Scope … Larry Masinter
- Re: [apps-discuss] What does it mean? (Re: Scope … Sam Ruby
- Re: [apps-discuss] What does it mean? (Re: Scope … Henry S. Thompson
- Re: [apps-discuss] What does it mean? (Re: Scope … Sam Ruby
- Re: [apps-discuss] What does it mean? (Re: Scope … Dave Cridland
- Re: [apps-discuss] What does it mean? (Re: Scope … Sam Ruby
- Re: [apps-discuss] What does it mean? (Re: Scope … Dave Cridland
- Re: [apps-discuss] What does it mean? (Re: Scope … Martin J. Dürst
- [apps-discuss] Terminology and scope of [UI]Rx-li… Henry S. Thompson
- Re: [apps-discuss] Terminology and scope of [UI]R… Sean Leonard
- Re: [apps-discuss] Terminology and scope of [UI]R… Henry S. Thompson
- Re: [apps-discuss] Terminology and scope of [UI]R… Julian Reschke
- Re: [apps-discuss] Terminology and scope of [UI]R… Henry S. Thompson
- [apps-discuss] draft-ietf-iri-comparison t.petch
- Re: [apps-discuss] draft-ietf-iri-comparison Martin J. Dürst
- Re: [apps-discuss] draft-ietf-iri-comparison Larry Masinter
- Re: [apps-discuss] draft-ietf-iri-comparison t.petch
- Re: [apps-discuss] draft-ietf-iri-comparison Larry Masinter
- Re: [apps-discuss] draft-ietf-iri-comparison Graham Klyne
- Re: [apps-discuss] draft-ietf-iri-comparison David Singer
- Re: [apps-discuss] draft-ietf-iri-comparison Roy T. Fielding
- Re: [apps-discuss] draft-ietf-iri-comparison Mark Nottingham
- Re: [apps-discuss] draft-ietf-iri-comparison James M Snell
- Re: [apps-discuss] draft-ietf-iri-comparison Dave Cridland
- Re: [apps-discuss] draft-ietf-iri-comparison Sean Leonard
- Re: [apps-discuss] draft-ietf-iri-comparison Mark Nottingham
- [apps-discuss] IETF lists Re: draft-ietf-iri-comp… t.petch
- Re: [apps-discuss] IETF lists Re: draft-ietf-iri-… Julian Reschke
- Re: [apps-discuss] draft-ietf-iri-comparison Larry Masinter
- Re: [apps-discuss] What does it mean? (Re: Scope … Sam Ruby
- Re: [apps-discuss] What does it mean? (Re: Scope … Graham Klyne
- [apps-discuss] character repertoire for fragment … Julian Reschke
- Re: [apps-discuss] character repertoire for fragm… Sam Ruby
- Re: [apps-discuss] character repertoire for fragm… Julian Reschke
- Re: [apps-discuss] character repertoire for fragm… Sam Ruby
- Re: [apps-discuss] character repertoire for fragm… Julian Reschke
- Re: [apps-discuss] character repertoire for fragm… Martin J. Dürst
- Re: [apps-discuss] character repertoire for fragm… Julian Reschke
- Re: [apps-discuss] character repertoire for fragm… Mark Nottingham
- Re: [apps-discuss] character repertoire for fragm… Julian Reschke
- Re: [apps-discuss] character repertoire for fragm… Mark Nottingham
- Re: [apps-discuss] character repertoire for fragm… Julian Reschke
- Re: [apps-discuss] character repertoire for fragm… Mark Nottingham
- Re: [apps-discuss] character repertoire for fragm… Julian Reschke
- Re: [apps-discuss] character repertoire for fragm… Sam Ruby
- Re: [apps-discuss] character repertoire for fragm… Julian Reschke
- Re: [apps-discuss] character repertoire for fragm… Sam Ruby
- Re: [apps-discuss] character repertoire for fragm… Julian Reschke
- Re: [apps-discuss] character repertoire for fragm… Sam Ruby
- Re: [apps-discuss] character repertoire for fragm… Julian Reschke
- Re: [apps-discuss] character repertoire for fragm… Sam Ruby
- Re: [apps-discuss] character repertoire for fragm… Matthew Kerwin
- Re: [apps-discuss] character repertoire for fragm… Julian Reschke
- Re: [apps-discuss] character repertoire for fragm… darrel.miller
- Re: [apps-discuss] character repertoire for fragm… Sam Ruby
- Re: [apps-discuss] character repertoire for fragm… Nico Williams
- Re: [apps-discuss] character repertoire for fragm… Dave Cridland
- Re: [apps-discuss] character repertoire for fragm… Martin J. Dürst
- Re: [apps-discuss] character repertoire for fragm… Dave Cridland
- Re: [apps-discuss] character repertoire for fragm… Graham Klyne
- Re: [apps-discuss] Parsing text into URLs that do… darrel.miller
- Re: [apps-discuss] character repertoire for fragm… Sean Leonard
- Re: [apps-discuss] character repertoire for fragm… Sam Ruby
- Re: [apps-discuss] character repertoire for fragm… Sean Leonard
- Re: [apps-discuss] character repertoire for fragm… Sam Ruby
- Re: [apps-discuss] character repertoire for fragm… Graham Klyne
- Re: [apps-discuss] character repertoire for fragm… Martin J. Dürst
- Re: [apps-discuss] character repertoire for fragm… Nico Williams
- Re: [apps-discuss] character repertoire for fragm… Martin J. Dürst
- Re: [apps-discuss] character repertoire for fragm… David Singer
- Re: [apps-discuss] character repertoire for fragm… Martin J. Dürst
- Re: [apps-discuss] Fwd: FW: New Version Notificat… Sean Leonard
- Re: [apps-discuss] Fwd: FW: New Version Notificat… Nico Williams
- Re: [apps-discuss] Fwd: FW: New Version Notificat… Matthew Kerwin
- Re: [apps-discuss] Fwd: FW: New Version Notificat… Nico Williams
- [apps-discuss] Filesystem I18N, again (Re: Fwd: F… Nico Williams
- Re: [apps-discuss] Fwd: FW: New Version Notificat… Graham Klyne
- Re: [apps-discuss] Fwd: FW: New Version Notificat… Graham Klyne
- Re: [apps-discuss] Fwd: FW: New Version Notificat… Matthew Kerwin
- Re: [apps-discuss] Fwd: FW: New Version Notificat… Graham Klyne
- Re: [apps-discuss] Fwd: FW: New Version Notificat… Sam Ruby
- Re: [apps-discuss] Fwd: FW: New Version Notificat… Graham Klyne
- Re: [apps-discuss] Fwd: FW: New Version Notificat… Sam Ruby
- Re: [apps-discuss] Fwd: FW: New Version Notificat… Julian Reschke
- Re: [apps-discuss] Fwd: FW: New Version Notificat… Sam Ruby
- Re: [apps-discuss] Fwd: FW: New Version Notificat… Julian Reschke
- [apps-discuss] URI parsing tests: userinfo handli… Julian Reschke
- Re: [apps-discuss] URI parsing tests: userinfo ha… Sam Ruby
- Re: [apps-discuss] URI parsing tests: userinfo ha… Julian Reschke
- Re: [apps-discuss] URI parsing tests: userinfo ha… Sam Ruby
- Re: [apps-discuss] URI parsing tests: userinfo ha… Julian Reschke
- Re: [apps-discuss] URI parsing tests: userinfo ha… Sam Ruby
- Re: [apps-discuss] Fwd: FW: New Version Notificat… Graham Klyne
- Re: [apps-discuss] Fwd: FW: New Version Notificat… Sam Ruby
- [apps-discuss] Potential issues in RFC 3986 Julian Reschke
- Re: [apps-discuss] Potential issues in RFC 3986 Sam Ruby
- Re: [apps-discuss] Potential issues in RFC 3986 Julian Reschke
- Re: [apps-discuss] Potential issues in RFC 3986 Sam Ruby
- Re: [apps-discuss] Potential issues in RFC 3986 Julian Reschke
- Re: [apps-discuss] Fwd: FW: New Version Notificat… Sam Ruby
- Re: [apps-discuss] Fwd: FW: New Version Notificat… Graham Klyne
- [apps-discuss] presumption that RFC3986 is correc… Sam Ruby
- Re: [apps-discuss] presumption that RFC3986 is co… Graham Klyne
- Re: [apps-discuss] presumption that RFC3986 is co… Sam Ruby
- Re: [apps-discuss] presumption that RFC3986 is co… Stephen Farrell
- Re: [apps-discuss] presumption that RFC3986 is co… Sean Leonard
- Re: [apps-discuss] presumption that RFC3986 is co… Sam Ruby
- Re: [apps-discuss] presumption that RFC3986 is co… Stephen Farrell
- Re: [apps-discuss] presumption that RFC3986 is co… Julian Reschke
- Re: [apps-discuss] presumption that RFC3986 is co… Julian Reschke
- Re: [apps-discuss] presumption that RFC3986 is co… Martin J. Dürst
- Re: [apps-discuss] presumption that RFC3986 is co… Graham Klyne
- Re: [apps-discuss] presumption that RFC3986 is co… Nico Williams
- Re: [apps-discuss] Fwd: FW: New Version Notificat… Sean Leonard
- Re: [apps-discuss] Fwd: FW: New Version Notificat… Matthew Kerwin
- Re: [apps-discuss] Fwd: FW: New Version Notificat… Matthew Kerwin
- Re: [apps-discuss] Fwd: FW: New Version Notificat… Sam Ruby
- Re: [apps-discuss] Fwd: FW: New Version Notificat… Matthew Kerwin
- Re: [apps-discuss] Fwd: FW: New Version Notificat… Nico Williams
- Re: [apps-discuss] Fwd: FW: New Version Notificat… Phillips, Addison
- Re: [apps-discuss] Fwd: FW: New Version Notificat… Nico Williams
- Re: [apps-discuss] Fwd: FW: New Version Notificat… Phillips, Addison
- Re: [apps-discuss] Fwd: FW: New Version Notificat… Nico Williams
- Re: [apps-discuss] Fwd: FW: New Version Notificat… Matthew Kerwin
- Re: [apps-discuss] Fwd: FW: New Version Notificat… Phillips, Addison
- Re: [apps-discuss] Fwd: FW: New Version Notificat… John Cowan
- Re: [apps-discuss] Fwd: FW: New Version Notificat… Nico Williams
- Re: [apps-discuss] Fwd: FW: New Version Notificat… Doug Royer
- Re: [apps-discuss] Fwd: FW: New Version Notificat… Martin J. Dürst
- Re: [apps-discuss] New Version Notification for d… Patrik Fältström
- Re: [apps-discuss] Fwd: FW: New Version Notificat… Nico Williams
- Re: [apps-discuss] Fwd: FW: New Version Notificat… Murray S. Kucherawy
- Re: [apps-discuss] Fwd: FW: New Version Notificat… Matthew Kerwin