Re: [bess] Roman Danyliw's No Objection on draft-ietf-bess-evpn-igmp-mld-proxy-13: (with COMMENT)

"Mankamana Mishra (mankamis)" <mankamis@cisco.com> Mon, 25 October 2021 17:48 UTC

Return-Path: <mankamis@cisco.com>
X-Original-To: bess@ietfa.amsl.com
Delivered-To: bess@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id D8A3E3A0A9A; Mon, 25 Oct 2021 10:48:16 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -9.598
X-Spam-Level:
X-Spam-Status: No, score=-9.598 tagged_above=-999 required=5 tests=[BAYES_00=-1.9, DKIM_SIGNED=0.1, DKIM_VALID=-0.1, DKIM_VALID_AU=-0.1, DKIM_VALID_EF=-0.1, HTML_MESSAGE=0.001, RCVD_IN_MSPIKE_H2=-0.001, SPF_NONE=0.001, URIBL_BLOCKED=0.001, USER_IN_DEF_DKIM_WL=-7.5] autolearn=ham autolearn_force=no
Authentication-Results: ietfa.amsl.com (amavisd-new); dkim=pass (1024-bit key) header.d=cisco.com header.b=fdDS5ZwM; dkim=pass (1024-bit key) header.d=cisco.onmicrosoft.com header.b=nHLxBeXq
Received: from mail.ietf.org ([4.31.198.44]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id ZSgNIH2qH6_5; Mon, 25 Oct 2021 10:48:11 -0700 (PDT)
Received: from rcdn-iport-8.cisco.com (rcdn-iport-8.cisco.com [173.37.86.79]) (using TLSv1.2 with cipher DHE-RSA-SEED-SHA (128/128 bits)) (No client certificate requested) by ietfa.amsl.com (Postfix) with ESMTPS id A5DA13A0A90; Mon, 25 Oct 2021 10:48:10 -0700 (PDT)
DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/simple; d=cisco.com; i=@cisco.com; l=7332; q=dns/txt; s=iport; t=1635184090; x=1636393690; h=from:to:cc:subject:date:message-id:references: in-reply-to:mime-version; bh=WwJ3Kcx2/lZhy3XFdbM78SZlMK9p+Xl6Rb/iwrzeRFs=; b=fdDS5ZwMAIgnQWEST3x6AC4B/3Fywv/N+yW0yt6qey5op6tvm14s0/gW yJjaX8+oPt5Jb3YFegrGDa1Oul4BbGwN4phGD2mmevCaDvJjGYmnXCSsB rW3flsY+SbCe0ppq0zG8SNBqQ6F3pRzyNGozH81bp6LQsnNInbFf+YJyF 8=;
IronPort-PHdr: A9a23:POWWWxVLnMV89u/J2vxLo3Kc617V8K3mAWYlg6HPw5pFf76/uZP4Mx+X6fZsiQrPWoPWo7JBhvHNuq/tEWoH/d6asX8EfZANMn1NicgfkwE6RsLQD0r9Ia3hYjYmWsNYWwwt83SyK0MAHsH4ahXbqWGz6jhHHBL5OEJ1K+35F5SUgd6w0rW5+obYZENDgz/uCY4=
IronPort-Data: A9a23:9YhpFKIedhGBj7yFFE+RRJclxSXFcZb7ZxGr2PjKsXjdYENS3mdRyGAdXG+GM6vbM2WmKo9ybITg9RxTu5/VmoQ3GwMd+CA2RRqmiyZq6fd1j6vI0qj7wvTrFCqL1O1DLImfRCwIZiWE/E70auK89SMUOZygH9IQNsaVYkideic8IMsRoUoLd98R2uaEs/Dga+++kYuaT/nkBbOQ82Uc3lT4RE60gEgHUPza4Fv0t7GlDBxBlAe2e3I9VPrzKUwtRkYUTLW4HsbiLwrC5Kuy8mWc9BA3B5b81L36aUYNBLXVOGBiiFIPBPPk2UcE93d0i/thXBYfQR8/ZzGhmtl3y9xItIeYQgYyNaqKk+MYO/VdO3AjZPIbo+6ffhBTtuTWlSUqaUDE2PFvEEIxIpZe++trD0lB8PUZLHYGaRXrr+i726mTS+RwiIIkNsaDFIkSoWolxjHQDOw9aZHOX6uM4sVXtB88nMlAAbPfatYXLDBidw+FbgNXPBIWB5cm2eKsijznaTpIuXqUqLY5pW/Jw2RZ0bX2P/LUd8CEA8JPkS6wvG7K12/0GA1cM8aQoQdpWFrEavTnhyj3XscZE6e1s6csi1yIzWtVAxoTPWZXaMKR0iaWM++z4WROksb2kZUPyQ==
IronPort-HdrOrdr: A9a23:Us8kJKuPtST6S1YZaEN47SM67skC2oMji2hC6mlwRA09TyXGraGTdaUguyMc1gx/ZJh5o6H+BEGBKUmskqKdkrNhQ4tKPTOW9ldASbsD0WKM+UyaJ8STzJ856U4kSdkDNDSSNyk6sS+Z2njDLz9I+rDum8rE6Za8vhVQpENRGtxdBmxCe2Cm+zhNNXF77O0CZeOhD6R81l6dUEVSSv7+KmgOXuDFqdGOvonhewQ6Cxku7xTLpS+06ZbheiLonis2Yndq+/MP4GLFmwv26uGIqPeg0CLR0GfV8tB/hMbh8N1eH8aB4/JlaQkEyzzYJriJaYfy+Azdk9vfr2rCV+O85SvICv4Drk85uFvF+CcFlTOQiArGoEWSuGNwyUGT0fARAghKUPaoQeliA0bkA41KhqAn7EsD5RPri7NHSRzHhyjz/N7OSlVjkVe1u2MrlaoJg2VYSpZ2Us4dkWUzxjIfLH47JlOx1GnnKpgYMOjMoPJNNV+KZXHQuWdihNSqQ3QoBx+DBkwPoNac3TRalG1wixJw/r1Rol4QsJYmD5VU7eXNNapl0LlIU88NdKp4QOMMW9G+BGDBSQ/FdGiSPVPkHqcaPG+lke+63JwloOWxPJAYxpo7n5rMFFteqG4pYkrrTdaD2ZVamyq9CFlVnQ6dg/22y6IJz4EUdYCbRxFrEmpe4fdIi89vdvHmZw==
X-IronPort-Anti-Spam-Filtered: true
X-IronPort-Anti-Spam-Result: A0BuBgAW7XZh/5hdJa1aHgEBCxIMQIFOC4EhMFEHd1o3MYgOA4U5iA0DinWKdoULgS4UgREDVAsBAQENAQE1DAQBAYUAAoJPAiU0CQ4BAgQBAQESAQEFAQEBAgEGBIERE4VoDYZCAQEBAQMSLgEBNwEPAgEIDgMDAQIvIREdCAIEAQ0FCBMHglCBflcDLwEOn3sBgToCih94gTOBAYIIAQEGBASBSkGCfw0LgjUDBoE6gwaEFYJ7hAAnHIFJRIEVQ4JnPoIhQgIDgSgBEgEjHg2DIoIujk4EIhkYewRrGCqSIASCfolSnxpnCoMyikuOQwSGAxWDaotul0SWDB+MUoNGkESFAQIEAgQFAg4BAQaBYTtpcHAVO4JpURkPjiA3gzuFFIVKdDgCBgsBAQMJkm8BAQ
X-IronPort-AV: E=Sophos;i="5.87,181,1631577600"; d="scan'208,217";a="951753907"
Received: from rcdn-core-1.cisco.com ([173.37.93.152]) by rcdn-iport-8.cisco.com with ESMTP/TLS/DHE-RSA-SEED-SHA; 25 Oct 2021 17:48:09 +0000
Received: from mail.cisco.com (xbe-aln-001.cisco.com [173.36.7.16]) by rcdn-core-1.cisco.com (8.15.2/8.15.2) with ESMTPS id 19PHm6YH009124 (version=TLSv1.2 cipher=AES256-SHA bits=256 verify=OK); Mon, 25 Oct 2021 17:48:08 GMT
Received: from xfe-aln-004.cisco.com (173.37.135.124) by xbe-aln-001.cisco.com (173.36.7.16) with Microsoft SMTP Server (version=TLS1_2, cipher=TLS_ECDHE_RSA_WITH_AES_256_GCM_SHA384) id 15.2.792.15; Mon, 25 Oct 2021 12:48:06 -0500
Received: from xfe-rtp-002.cisco.com (64.101.210.232) by xfe-aln-004.cisco.com (173.37.135.124) with Microsoft SMTP Server (version=TLS1_2, cipher=TLS_ECDHE_RSA_WITH_AES_256_GCM_SHA384) id 15.2.792.15; Mon, 25 Oct 2021 12:48:05 -0500
Received: from NAM10-BN7-obe.outbound.protection.outlook.com (64.101.32.56) by xfe-rtp-002.cisco.com (64.101.210.232) with Microsoft SMTP Server (version=TLS1_2, cipher=TLS_ECDHE_RSA_WITH_AES_256_GCM_SHA384) id 15.2.792.15 via Frontend Transport; Mon, 25 Oct 2021 13:48:05 -0400
ARC-Seal: i=1; a=rsa-sha256; s=arcselector9901; d=microsoft.com; cv=none; b=C8ycx+VQJBiRFwylw+SxO7OUXqw8FiyhSi1iIuf6K3cDx/LWy0eqwxWXOy4h8Q7tkKcrLrAa6EqYeZHywobvLmmSte3v3/VmuuKXZG8O5hEO7i89AdVDLtcAC936BPXFKnuKR9EBX78tE6ArltEO1OzjIcmwpH6TN+M04ex2+pK49HvBAw0pTWzpzAWBBLiJr4Y+8P3phKZoSPpWkxTuFk2bxGOyib7+alnoTsaUh20OwGIjG0C/UKE4q2sen4NB728taO/ytlBc9EcTAd3GkzFHv4ii1SaiRvK1+dn78KOM5CfbCeFeXo/MOF7xDnPL5ExZNrOhdTYrblsYCZnewg==
ARC-Message-Signature: i=1; a=rsa-sha256; c=relaxed/relaxed; d=microsoft.com; s=arcselector9901; h=From:Date:Subject:Message-ID:Content-Type:MIME-Version:X-MS-Exchange-AntiSpam-MessageData-ChunkCount:X-MS-Exchange-AntiSpam-MessageData-0:X-MS-Exchange-AntiSpam-MessageData-1; bh=Ngi3m1oLVXvhERl7z3MxDBwbsNR5J8HH2RVUUpbj75k=; b=hdYt9rKzj88H8fujVqYh0bkyWqKKWcEbLbxoWR52w04NQ2kgcsqhGJ75gePbGGDshjnow6aG5cE94bNkmXVgv0GLCEMcFgHUiZ1OUlsY5QZTagEVTiKR0f32Y62Rc81ip6Z42VogharL9dn5yAQseRdszC2UwTtnAyGctHAEcoL52rjwybjMnEEFEvcSXu2eeptI5AIAoMY7/o3CpqCsxcuDVJ9RPB5r18Ry7iJHnlGI3hpy5l/7gDcVC8USFOB09hOpnfpokBw6cZ/ycvqH3UycZJXHG2hNVZoOfCyZBhNoeBGmxIqSul/Se7p4lIZ+KKM0Ge81HUaQW9+02vY9wg==
ARC-Authentication-Results: i=1; mx.microsoft.com 1; spf=pass smtp.mailfrom=cisco.com; dmarc=pass action=none header.from=cisco.com; dkim=pass header.d=cisco.com; arc=none
DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=cisco.onmicrosoft.com; s=selector2-cisco-onmicrosoft-com; h=From:Date:Subject:Message-ID:Content-Type:MIME-Version:X-MS-Exchange-SenderADCheck; bh=Ngi3m1oLVXvhERl7z3MxDBwbsNR5J8HH2RVUUpbj75k=; b=nHLxBeXqeBb5DfIIx9xSMi0lRp0lOyAkvZFJpfPB42qlV7bPaZ6MEG96br0pObJvwD2aMkZeyeCrWHOxILiEZi9/W5rxAcmVsl334VEOlRUuyW2n1YhwgA237NangNx29ECGtmCpYsEukQNfZ62r5FdtgIfwvSSw11TzJIWe580=
Received: from BYAPR11MB2725.namprd11.prod.outlook.com (2603:10b6:a02:c5::25) by BYAPR11MB3479.namprd11.prod.outlook.com (2603:10b6:a03:1e::24) with Microsoft SMTP Server (version=TLS1_2, cipher=TLS_ECDHE_RSA_WITH_AES_256_GCM_SHA384) id 15.20.4628.18; Mon, 25 Oct 2021 17:47:59 +0000
Received: from BYAPR11MB2725.namprd11.prod.outlook.com ([fe80::fc33:27d4:8b6e:888c]) by BYAPR11MB2725.namprd11.prod.outlook.com ([fe80::fc33:27d4:8b6e:888c%5]) with mapi id 15.20.4628.020; Mon, 25 Oct 2021 17:47:59 +0000
From: "Mankamana Mishra (mankamis)" <mankamis@cisco.com>
To: Roman Danyliw <rdd@cert.org>, The IESG <iesg@ietf.org>
CC: "draft-ietf-bess-evpn-igmp-mld-proxy@ietf.org" <draft-ietf-bess-evpn-igmp-mld-proxy@ietf.org>, "bess-chairs@ietf.org" <bess-chairs@ietf.org>, "bess@ietf.org" <bess@ietf.org>, "slitkows.ietf@gmail.com" <slitkows.ietf@gmail.com>
Thread-Topic: Roman Danyliw's No Objection on draft-ietf-bess-evpn-igmp-mld-proxy-13: (with COMMENT)
Thread-Index: AQHXxSS1avoDCWE3/EmVxBa5UzD/G6vkBoNz
Date: Mon, 25 Oct 2021 17:47:59 +0000
Message-ID: <BYAPR11MB272529142A8E6D5E2951020EDF839@BYAPR11MB2725.namprd11.prod.outlook.com>
References: <163467391793.4266.17552468780506110232@ietfa.amsl.com>
In-Reply-To: <163467391793.4266.17552468780506110232@ietfa.amsl.com>
Accept-Language: en-US
Content-Language: en-US
X-MS-Has-Attach:
X-MS-TNEF-Correlator:
authentication-results: cert.org; dkim=none (message not signed) header.d=none;cert.org; dmarc=none action=none header.from=cisco.com;
x-ms-publictraffictype: Email
x-ms-office365-filtering-correlation-id: ca5394e3-7fbc-4b04-2d3c-08d997df95c9
x-ms-traffictypediagnostic: BYAPR11MB3479:
x-microsoft-antispam-prvs: <BYAPR11MB34794BD516DCA255877B76B3DF839@BYAPR11MB3479.namprd11.prod.outlook.com>
x-ms-oob-tlc-oobclassifiers: OLM:5797;
x-ms-exchange-senderadcheck: 1
x-ms-exchange-antispam-relay: 0
x-microsoft-antispam: BCL:0;
x-microsoft-antispam-message-info: h/kuBDqPrZ3M6O6taMVxOvUcvyWbdXfM3WTxHF6iOQMrf1dJ+m2q+lpunsZ1L5K97KGVFVn1q99TqstlQrk1N5vkHUVoMwFzP55LaKzPZ/XlGuwWMZNrRietTDwP+KP5wLWjFJT1YFUoTm8nfOZHFhSKBOkcBBV8lNrdiTcTcy/WpTP641RMXw6OEO5HSzYgKbIZRCWTRul4mBdx52Ad15RtzSTAZeKYgc+lWNOm/7yTGmUCRsrQmjkMSHIk6cTsq887dkb8sSK+YMv8kx5g5EIQ0EHX8AfdouG6o8/poTaJnCITLy1KQ//c2TOSp50uFKHyI2LbXmn9g3cg6AsZKSS4rZj7hqgg+T/u7jSuFD1BBAyGeHjfmBO3cw5B7mbZOnO4PjVhrRVWZLIjDJMxroSiSO+zD6XCl1kzH82YTtoharyQuNLUkVq5vQk0D54qVnwhAYrHIkR2+6V/yT5ay3giY++eZQyJBsvVvGXkHUPtRxmgP0dIOkJeXocuttU4MYLWxr/p9TBr8YzdDuOLzIYwpZdm9FG8hfj9qmvjj28ZimueM7IdP7wggMnWbPxrFYeQwJ4Pim16FoFr79cAO+04KV4D4lFYuxnkH2sHlg5iL9GsEKACsh+wtlpQV2mB+9PG0nmgEMsDdLex7BeduXMHaXlbD1YHonkvTAjqy6uLF7iaWLcoMyWojo3dzkRxXGEmti35A4xM9PSjKGer4F4YmTKRvWH3jFZGECWfWFzYjXka7lMtiaI88ijH6nqzag1ein4aMt+t4vs/poW9OduKCW5TigoGonWQUIM6SwN94rNwTqEcDjWm7OcH1JjStYP4XigcQ3P0d+Qm2G2g0w==
x-forefront-antispam-report: CIP:255.255.255.255; CTRY:; LANG:en; SCL:1; SRV:; IPV:NLI; SFV:NSPM; H:BYAPR11MB2725.namprd11.prod.outlook.com; PTR:; CAT:NONE; SFS:(366004)(316002)(83380400001)(76116006)(122000001)(8936002)(38100700002)(71200400001)(54906003)(2906002)(8676002)(110136005)(55016002)(9686003)(4326008)(5660300002)(166002)(66476007)(186003)(6506007)(66446008)(7696005)(53546011)(52536014)(33656002)(66556008)(26005)(64756008)(508600001)(966005)(38070700005)(86362001)(66946007); DIR:OUT; SFP:1101;
x-ms-exchange-antispam-messagedata-chunkcount: 1
x-ms-exchange-antispam-messagedata-0: GLght9/XAiR3ngRAkw479AmriGea5I2bftodUCJQbfyhhR9QOP/6xOtiv1f0m9g6x7zFaRreTHPH87VOvPU86gxcQSAUnsZTOIJ5thAHHIAWGnW0xwacNMSbVKhRJUTiUErMdTjSWtggISQZ+gp7QsYayv8vRlzGbAzjeT0mWBO0qrBYA6h/bnMfE6A8Lli+euCIu86+JaaKQ2+11ZB1FQdm6x+NzBH3Dxm2q/00mdqioF4w8MOt7RJ26r/whXNoGOrFUKc1fh/CxIrZKBiCV+yh7z6rHogDGpU67PHKTwOm3Zo8u58vmqz6R2auMyCm3glTXiEi2YuDstcuf0LIbKvNHnmit2tcjXae/8W/uZaA5aKaXnzMwZs/r5d9HCrTGCvAZBEBy02p5P02Wim1byoaOUWdwLC7fEgsIsxVMOKSCOcWnbBxS824ilG9+H+slCqDc+jARl9FvydtAHTYnf4fvrSVh78CD0HHdz02RNgKd56bTvw4CfeeITkNhJgZp3qMGybmno7EscuyYLicXh8sr6u2bsykG8278X7fvZEUM6FE514sNhqHg4unMAddLTbw2keRMFzR/9hVcirZiFj3oN215On3NtymeLOsm5wpm76S5fNdoDcWZ9P6jqhJxGwUNVuDdfONd71yjwPDLwXr+/aIrFs/shvXFmmJq1mgvlTPBpHycddSU0UbfL7TddG8cgn/wUBGznS+r4cmBwsu36D1IAeDGlBTw8sLdoAEhcx9hQ/rgBkt+8LCJn/O/FSumAepUB6OMOWNIQPGN2XgzQ8Fq++7B39pJsZ2tOT2f2UKKmGCJyNoIWTkyhO82gHHwy3qtLzqwhoOesHt7vhODIVfVCR99Kz4iTHtBEyXABn+3ll+HIHSNv95kTBcJfzaxWY5hn8BJ79/8jwehi5kQmDEwbKwmMeAdnY1Zid8abv2lXl/qjKwDycebfAYKKItd5+yN04LgAP/5gWYhGCFv+K6KEZbm+VS+8nCizO3QbPNaOeJKDV5bf7IBHNlzjmRVNvWJcV6rCtEHhLm9ipDUV1H30hZfWYBzzkZ6n51H6k/+IckYYfBDETFgzqkYSy7Y+xgOEF4Sb36ER4Kz+I8mlT0FYheIGtHvO5CRvIbVQX49rk5kSa2V71Y3YvQBdYe490iV7KEjduruk50LUjoUqnSliL4z33zCLOH1p2jd4KN0B6BXo8x1AqCUyApJ1nWf5dgR5Mo90YPuoxsixL9SYKBYCc/DSRXfVHgbnaf3gnqMxeXH7Fspcwnt6HFcT/bvu2QyVcDYLErkqclPyy+CZC4WrVTVaA8+S2D4PzZug2I+ZNVhqZtcFs0q6i+Vmq2jy4zDCXs8kDoYnZtAlPvPgFa/cTqZlodX0VYjSI5TCR2MHgWVNjvMOZRVW4p+ke4bspS51qiRJdqufZbCkf/hijoZvSqRyj9xShnK4gXbyvdRI/kwGFhNsAY29a23U6w+mSf+YgyVd/MuiVyV0PHPcZBArDadcuWwgF4Dy1ZbsyzCUDvk3QiDKduKsQhc3MIy5a0qSrg7AmyMkyrPDXZ69B9pl5xG4r7rbq3fwwRI2z30d5gW+zXqggGSND5hMLlwiKBh7Wb5mtqKxU24NTB0a0FXc1AQHQJZoSJ4C/iNv1CnkYEofPSkpRuztzA
Content-Type: multipart/alternative; boundary="_000_BYAPR11MB272529142A8E6D5E2951020EDF839BYAPR11MB2725namp_"
MIME-Version: 1.0
X-MS-Exchange-CrossTenant-AuthAs: Internal
X-MS-Exchange-CrossTenant-AuthSource: BYAPR11MB2725.namprd11.prod.outlook.com
X-MS-Exchange-CrossTenant-Network-Message-Id: ca5394e3-7fbc-4b04-2d3c-08d997df95c9
X-MS-Exchange-CrossTenant-originalarrivaltime: 25 Oct 2021 17:47:59.4287 (UTC)
X-MS-Exchange-CrossTenant-fromentityheader: Hosted
X-MS-Exchange-CrossTenant-id: 5ae1af62-9505-4097-a69a-c1553ef7840e
X-MS-Exchange-CrossTenant-mailboxtype: HOSTED
X-MS-Exchange-CrossTenant-userprincipalname: I75IZ6RirWQv59eD0pESwDc0Le0wl1lKutmXjfeVI4ovpHtggZ9BQC7KVWNeaFkhmN3keKt5JifICkbOMEjhUg==
X-MS-Exchange-Transport-CrossTenantHeadersStamped: BYAPR11MB3479
X-OriginatorOrg: cisco.com
X-Outbound-SMTP-Client: 173.36.7.16, xbe-aln-001.cisco.com
X-Outbound-Node: rcdn-core-1.cisco.com
Archived-At: <https://mailarchive.ietf.org/arch/msg/bess/e2WYjI7LmhslZIoWNMxd4bGB6HQ>
Subject: Re: [bess] Roman Danyliw's No Objection on draft-ietf-bess-evpn-igmp-mld-proxy-13: (with COMMENT)
X-BeenThere: bess@ietf.org
X-Mailman-Version: 2.1.29
Precedence: list
List-Id: BGP-Enabled ServiceS working group discussion list <bess.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/bess>, <mailto:bess-request@ietf.org?subject=unsubscribe>
List-Archive: <https://mailarchive.ietf.org/arch/browse/bess/>
List-Post: <mailto:bess@ietf.org>
List-Help: <mailto:bess-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/bess>, <mailto:bess-request@ietf.org?subject=subscribe>
X-List-Received-Date: Mon, 25 Oct 2021 17:48:17 -0000

Thanks for comment. I have modified your recommendation for next revision.

Mankamana

From: Roman Danyliw via Datatracker <noreply@ietf.org>
Date: Tuesday, October 19, 2021 at 1:05 PM
To: The IESG <iesg@ietf.org>
Cc: draft-ietf-bess-evpn-igmp-mld-proxy@ietf.org <draft-ietf-bess-evpn-igmp-mld-proxy@ietf.org>, bess-chairs@ietf.org <bess-chairs@ietf.org>, bess@ietf.org <bess@ietf.org>, slitkows.ietf@gmail.com <slitkows.ietf@gmail.com>
Subject: Roman Danyliw's No Objection on draft-ietf-bess-evpn-igmp-mld-proxy-13: (with COMMENT)
Roman Danyliw has entered the following ballot position for
draft-ietf-bess-evpn-igmp-mld-proxy-13: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)


Please refer to https://www.ietf.org/blog/handling-iesg-ballot-positions/
for more information about how to handle DISCUSS and COMMENT positions.


The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-bess-evpn-igmp-mld-proxy/



----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

** Section 12.  Recommend being clearer on the purpose of the long list of
SecCon references (and few typos)

OLD
TThis document does not add any new security considirattions, Same
   security considerations as [RFC7432], [RFC2236], [RFC3376],
   [RFC2710], [RFC3810], [RFC6513], [RFC6514] are applicable.

NEW (feel free to polish)
This document describes a means to efficiently operate IGMP and MLD on a subnet
constructed across multiple PODs or DCs via an EVPN solution.  The security
considerations for the operation of the underlying EVPN and BGP substrate are
described in [RFC7432], and specific multicast considerations are outlined in
[RFC6513] and [RFC6514].  The EVPN and associated IGMP proxy provides a single
broadcast domain so the same security considerations of IGMPv2 [RFC2246],
IGMPv3 [RFC3376], MLD [RFC2710], or MLDv2 [RFC3810] apply.

** Editorial
-- Section 9.4.  Typo. s/associated associated/associated/

-- Section 11.  Typo. s/implemention/implementation/