Return-Path: <tomasz.mrugalski@gmail.com>
X-Original-To: dhcwg@ietfa.amsl.com
Delivered-To: dhcwg@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1])
 by ietfa.amsl.com (Postfix) with ESMTP id 7422C130E62
 for <dhcwg@ietfa.amsl.com>; Mon, 16 Jul 2018 11:54:16 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -1.999
X-Spam-Level: 
X-Spam-Status: No, score=-1.999 tagged_above=-999 required=5
 tests=[BAYES_00=-1.9, DKIM_SIGNED=0.1, DKIM_VALID=-0.1,
 DKIM_VALID_AU=-0.1, FREEMAIL_FROM=0.001, RCVD_IN_DNSWL_NONE=-0.0001,
 SPF_PASS=-0.001, URIBL_BLOCKED=0.001] autolearn=ham autolearn_force=no
Authentication-Results: ietfa.amsl.com (amavisd-new); dkim=pass (2048-bit key)
 header.d=gmail.com
Received: from mail.ietf.org ([4.31.198.44])
 by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024)
 with ESMTP id aLjnu9BO7IQT for <dhcwg@ietfa.amsl.com>;
 Mon, 16 Jul 2018 11:54:14 -0700 (PDT)
Received: from mail-it0-x22e.google.com (mail-it0-x22e.google.com
 [IPv6:2607:f8b0:4001:c0b::22e])
 (using TLSv1.2 with cipher ECDHE-RSA-AES128-GCM-SHA256 (128/128 bits))
 (No client certificate requested)
 by ietfa.amsl.com (Postfix) with ESMTPS id 3C0CA130E74
 for <dhcwg@ietf.org>; Mon, 16 Jul 2018 11:54:14 -0700 (PDT)
Received: by mail-it0-x22e.google.com with SMTP id j185-v6so22977551ite.1
 for <dhcwg@ietf.org>; Mon, 16 Jul 2018 11:54:14 -0700 (PDT)
DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=gmail.com; s=20161025; 
 h=subject:to:cc:references:from:openpgp:autocrypt:message-id:date
 :user-agent:mime-version:in-reply-to:content-language
 :content-transfer-encoding;
 bh=MVaLGNEKtRb1M6z18C50gUJCeqJZNHTqaF0XOc77aFU=;
 b=DxojuTD2gRoDiyU88oQC4faaFioRTuC3zbB5TK+ffNdGuzflWpAL3+bvmtuly2F66w
 awUDXDVUZ5TmXq1CKeDTDj8wxfKBrphnVbf0NKsN1oNzr/bTVlGGl8Ks676/jyYAUSwY
 pAJzcNu7hMUE5683EZR8X9RgWfJNpnAqrwCrQjfBroSAD9/DXU75SSdTw4RbHh0E/wpa
 7yVvMEwN5wR+vs/fI5s4Onn7fF6rv+U2/IBbQp/zOamjBFcs67yh3PzaDsjtTFeDWXjX
 l78UxkMxazLYyqJK5R35Tur4/5YPo5oJCNWhO+HdNSJhskzY0FY3i5PIixzFUmjkDRuZ
 qXhg==
X-Google-DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed;
 d=1e100.net; s=20161025;
 h=x-gm-message-state:subject:to:cc:references:from:openpgp:autocrypt
 :message-id:date:user-agent:mime-version:in-reply-to
 :content-language:content-transfer-encoding;
 bh=MVaLGNEKtRb1M6z18C50gUJCeqJZNHTqaF0XOc77aFU=;
 b=ST/bDH2JR4SBFoyzbkeV69a9JC12OStZ5A4+kdokpfxob2H0I43uNtmVcknbiCOn/L
 t0nMQBvk2H4pbdk1Z5xs7lvHMjhvF44tR3ihSlEWKZJzwVTo20vHV6qmAf15S8aLv/YD
 RkNq1bGTjxjPEttO4Pc5FxRvGMbVbrRXDroLyTsfmZEaa2I0nimsmg4cVsxuxHXNr7Ac
 KP+n6oRFzzhQ5qS2jrAq+5M3JYwcgP2ZeiHk1o7eQY6ZnrX/+4yk0d/3B9mHd8Yt9P9S
 2BzYaqUELA1JkyxmsVPKiSO0VSat+Vu7wRJG/q4pPSO6HAB9koVYbzrgM6A88tC3D/iG
 blJg==
X-Gm-Message-State: AOUpUlEz3r9CKqNFQSNxca77EU5A0OWA7gGakEVfgVTjr6h69/4JCCpN
 8KcnJMELEReuepIZzi+/2oU=
X-Google-Smtp-Source: AAOMgpecVQzsdkte+Pif3nvf3FLAfvQHERzN4kgJymGPqTZbOqv0hXwTmEI0kXQ6Pxxa+OMOsxzvyQ==
X-Received: by 2002:a24:4781:: with SMTP id
 t123-v6mr13704261itb.114.1531767253561; 
 Mon, 16 Jul 2018 11:54:13 -0700 (PDT)
Received: from ?IPv6:2001:67c:370:128:7902:68c3:a673:5061?
 ([2001:67c:370:128:7902:68c3:a673:5061])
 by smtp.gmail.com with ESMTPSA id k139-v6sm8364235itb.32.2018.07.16.11.54.12
 (version=TLS1_2 cipher=ECDHE-RSA-AES128-GCM-SHA256 bits=128/128);
 Mon, 16 Jul 2018 11:54:12 -0700 (PDT)
To: RFC Errata System <rfc-editor@rfc-editor.org>, sommerfeld@sun.com,
 suresh@kaloom.com, terry.manderson@icann.org, volz@cisco.com
Cc: nmalykh@gmail.com, dhcwg@ietf.org, Ted Lemon <mellon@fugue.com>
References: <20180716130103.DD90DB801BB@rfc-editor.org>
From: Tomek Mrugalski <tomasz.mrugalski@gmail.com>
Openpgp: preference=signencrypt
Autocrypt: addr=tomasz.mrugalski@gmail.com; prefer-encrypt=mutual; keydata=
 xsFNBFnoiMwBEADTmiPRnreg9BKxRAq5IixkTT6sMqpueC9kf3UGP3KAeO032wLkEdLd/ELW
 bhXv2Z0k2Jeq8N9qSsn0uiwlizPz1trH/lad/xQolv6529jhMdWvpt9iNpmjY/M0bdwG8E3e
 pSpYLg2p9TSa/N3XOIJYqcMHlWaqTlU+//5w2KXQd585+X68bfWmLJQvA371kUAp75PzwHJt
 zmL6SI5jZOhONPrisUnvEic1cW/VVLQ0RUc6O9+fmpyzoDKKXO/mKxjXScyE7hGmZI2Yr3X5
 bf+wixXRnM6mYSocRbMYtPSotWo9UNRQCM3ns4Q8wf99Hbpy0kdLL3aD1NdgdJbIDcbONBj4
 YX0bDiaWMKBuUsbBXe1wEUsmkwYxFSdKKJGiOQpDaOFSbiyn0HXAjj9iOcEOSjls03RHS0RV
 F59Ra0HTaIQIoqgPimjzZK3D7Yee8UKgzNQ/kvowJvom2H+GI6c4YXhluyDE1k869V/EIRO/
 kxyznUaXT1kgD+v8YZESm/s5JG6gPYf2Whxp4zW0mRwJE1nJWUdrR/T5aYJatBhwdiYqhOzt
 qJm6HRihoAz7DxebsVtv/pH/EdX9K0yMdjw4y9cElrXQkUa5jFiPk5fhYcJFp1lxcMy+IZps
 FR4JUYUkB2gEKbLRp3o7g3PlA1DmeGOv3ojMAWOw9l1l9UDxHwARAQABzSBUb21layBNcnVn
 YWxza2kgPHRvbWFzekBpc2Mub3JnPsLBlAQTAQgAPhYhBBGZCpIDRNb+ndZDaYPU7qyYlWHJ
 BQJZ6IjMAhsjBQkJZgGABQsJCAcCBhUICQoLAgQWAgMBAh4BAheAAAoJEIPU7qyYlWHJ4d0Q
 AL46OqfV4zKmAqnHykElhm8hXmWkHHeIhkNIsmX5LdnkigxqAhg/K4nws74Zq9U53T1CBaTa
 SlxOGnWf+4LW/ZGN6mfp7IS5RcUL7O4O523dY+QRAy/goLBvnzzYL3wXFzmFRNyCoSUHJzwY
 h2R7PEeGZ8IpEuQA4lNodIKSXK3+iGQAi1kpWfuxD/Nd7bMtpvdmDJ74ZdtuOfgCqQPwvNMN
 xECTzDEM7K8+1AZtJ9Vk2YR5qNmlHSq/eQoyG3gAQ57Ym/duPTc2qacoJHFO6KGwHpbcnUo8
 k5RZYPW5Cr84d4TXg0JmkgIMkDxrc+CgWMJDFIlbC2eS9TmOG3OALjqQ/0iy9athCkCPlq46
 PJMKuMHbM5zhwkxJ4nPieLjpGtkewmkTMrQJUWcyuxJNLMdlIvZuioXrXcN9a5/N+UISaWaf
 tpZAhEK7J8LGTJzVfKP4j0CBRyFklKsuxw4mbZloJYe7JGEybwIArXF1LgXnFUS6S4xV4wyV
 mfZtd08nugTo407c2snWgNUHjt7g4VvKEXfss4cSg0B2MnBD8BSKcjCp16CDKZCOOKuNJELj
 outedf2FEGRMsSs26Xiz9uiS4UPjzuv9ZFGSL6fZ0cGaN3isKF4oDXG/YvXIoGwmRdzt+w7N
 OnU6rB7icW0fyccScFRxqFfImGdXZO20x8lIzsFNBFnoiMwBEADBPSEGUwIayl//i6LJWoy+
 xJaMSdsiCvcIKcUUSFFRPvbpJ5vYeqoVVRr+EvobpwEYeoy9MGGXamPO6jC8E2Ufq/pxZAof
 5x7Kt5GYs/qEgbJyLvQ+Fc9PADhfoJAZQU5Jm/oQ8lIl0CLPmIv62jtYlAPesK/YjPYoFzdQ
 fS9jOVso/WJrYVkKIG3+0RN8LOonR82Z1NIm1TXDuXVDLjLAr+M0k3UZwviup3eT/lh6xJkT
 Sg8/+DXIWv0SNtEkvNjxZPQwPB9WuvtqD/5SVR7QJifyqqq9T0EovFg0KHZognMPqIKiYfuZ
 7SGFHBQZut58Fdg7C9kKwv3QoSwJc9jkMfMw2vcPJUoj41JwATAPSwF28Xqa4hBFHZZ/nY3p
 /3oJOXFW9ubYyf+YrsCbN30FxFN2bCerSZRahb2vkSgibxNjjvemM7YyuabUFfd5MXqBwS6M
 zFjeUEI/CWMAxfWWFykMisGT+w+rTAC9/YusuoeEAFldvOrSgN4anmQ85CHWGEx3lqNNCLEn
 hSi9W62MOptfHSGoLLJTz5V2AvGgXX1r4AKhr0upea3ALwXHB41/+wQYPD4uBGQvMb9wFavq
 3bSglBZ9gvnk+P0EZ2Sfw8BU+AywDJF0PkFwK4on7zLMntgr73B6RNbsIDzWxXEUq1g94PEL
 B9nE7O+zEi7N1wARAQABwsF8BBgBCAAmFiEEEZkKkgNE1v6d1kNpg9TurJiVYckFAlnoiMwC
 GwwFCQlmAYAACgkQg9TurJiVYcmkeg/9Ha9VvXZFUEAEdiKlYJd+nSwdq3QVp5C44EHopblM
 /AO43OxJREaelc+OPeRo7OaAGtNosLNb1+ocYG6azZjaGyB8UcGXUpKakqzGapJZxbe5ugiI
 g2HgWsQx2cshfMLAz00z+gYjVkvvrffJeATnVSRJ3/VDxNfXt1SRNp20aw2r6FPTkMq+wQYj
 HKi4rW3NXMnnTVJd3zNepXEdaLl4o5wggOeWePKFN1bTpLZiBTJG7aWTltrRLzYC1z+4WIut
 GO1ytQbQV5PDtWncbsbcjtiegpJqNu6q8ThvzvHn1UyP/lx25Sjhgp9/5wOwiyDbZbrrNTks
 NtHkC36ObM9rRw+CfOkf+aTcM+zZB7TUlj924XzuhzqlLQcjuJZ1Tq4foNz2EeRVDvovZfyh
 JqO81nNEND4MQi8yumTm4G60IdMPSmJCl4TyIPQJ886h+omcE8hSpbEaMAuV0sLyNKcW3Zgs
 cQqyaeqX3EB3uHhT7cw6NEOkgzyN9tURCMtfnpVGKFA2fSZh1rXhB1yftxOxaBYTw1Wxp2KN
 DGllsvKOXjz57O9EI4dhqpd+Wl8z+q1jFc5+8g5Fkv8PWvFNF9h2C/knfNm+qj9w5PCcjkXJ
 EH3imij2e89rWloVAkSQK14sZNuAykzIUSjQv5gpcUPUpNqIJN4G7PqTiVUOrUt+SYc=
Message-ID: <8fb682dc-cfbd-22cb-6dff-3367be817704@gmail.com>
Date: Mon, 16 Jul 2018 14:54:11 -0400
User-Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.12; rv:52.0)
 Gecko/20100101 Thunderbird/52.9.1
MIME-Version: 1.0
In-Reply-To: <20180716130103.DD90DB801BB@rfc-editor.org>
Content-Type: text/plain; charset=utf-8
Content-Language: en-US
Content-Transfer-Encoding: 8bit
Archived-At: <https://mailarchive.ietf.org/arch/msg/dhcwg/AXnsuO1KWv9K-H6lGMaeUHFtHc0>
Subject: Re: [dhcwg] [Editorial Errata Reported] RFC4361 (5426)
X-BeenThere: dhcwg@ietf.org
X-Mailman-Version: 2.1.27
Precedence: list
List-Id: <dhcwg.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/dhcwg>,
 <mailto:dhcwg-request@ietf.org?subject=unsubscribe>
List-Archive: <https://mailarchive.ietf.org/arch/browse/dhcwg/>
List-Post: <mailto:dhcwg@ietf.org>
List-Help: <mailto:dhcwg-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/dhcwg>,
 <mailto:dhcwg-request@ietf.org?subject=subscribe>
X-List-Received-Date: Mon, 16 Jul 2018 18:54:17 -0000

I've looked at this errata report. It looks valid. 
The text incorrectly referenced sections and the
proposed text correctly updates it to proper values.

Also, Ted's contact information is outdated. Added
updated mail on cc:

Tomek

On 16/07/2018 09:01, RFC Errata System wrote:
> The following errata report has been submitted for RFC4361,
> "Node-specific Client Identifiers for Dynamic Host Configuration Protocol Version Four (DHCPv4)".
> 
> --------------------------------------
> You may review the report below and at:
> http://www.rfc-editor.org/errata/eid5426
> 
> --------------------------------------
> Type: Editorial
> Reported by: Nikolai Malykh <nmalykh@gmail.com>
> 
> Section: 6
> 
> Original Text
> -------------
>    Here we specify changes to the behavior of DHCPv4 clients and
>    servers.  We also specify changes to the wording in RFC 2131 and RFC
>    2132.  DHCPv4 clients, servers, and relay agents that conform to this
>    specification must implement RFC 2131 and RFC 2132 with the wording
>    changes specified in sections 6.3 and 6.4.
> 
> 
> Corrected Text
> --------------
>    Here we specify changes to the behavior of DHCPv4 clients and
>    servers.  We also specify changes to the wording in RFC 2131 and RFC
>    2132.  DHCPv4 clients, servers, and relay agents that conform to this
>    specification must implement RFC 2131 and RFC 2132 with the wording
>    changes specified in sections 6.4 and 6.5.
> 
> 
> Notes
> -----
> Incorrect references to sections of this document.
> 
> Instructions:
> -------------
> This erratum is currently posted as "Reported". If necessary, please
> use "Reply All" to discuss whether it should be verified or
> rejected. When a decision is reached, the verifying party  
> can log in to change the status and edit the report, if necessary. 
> 
> --------------------------------------
> RFC4361 (draft-ietf-dhc-3315id-for-v4-05)
> --------------------------------------
> Title               : Node-specific Client Identifiers for Dynamic Host Configuration Protocol Version Four (DHCPv4)
> Publication Date    : February 2006
> Author(s)           : T. Lemon, B. Sommerfeld
> Category            : PROPOSED STANDARD
> Source              : Dynamic Host Configuration
> Area                : Internet
> Stream              : IETF
> Verifying Party     : IESG
> 

