[dnsext] [Errata Verified] RFC3445 (7836)
RFC Errata System <rfc-editor@rfc-editor.org> Tue, 23 April 2024 14:04 UTC
Return-Path: <wwwrun@rfcpa.amsl.com>
X-Original-To: dnsext@ietfa.amsl.com
Delivered-To: dnsext@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id 66D27C14F617; Tue, 23 Apr 2024 07:04:02 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -3.949
X-Spam-Level:
X-Spam-Status: No, score=-3.949 tagged_above=-999 required=5 tests=[BAYES_00=-1.9, HEADER_FROM_DIFFERENT_DOMAINS=0.248, RCVD_IN_DNSWL_MED=-2.3, RCVD_IN_ZEN_BLOCKED_OPENDNS=0.001, SPF_PASS=-0.001, URIBL_BLOCKED=0.001, URIBL_DBL_BLOCKED_OPENDNS=0.001, URIBL_ZEN_BLOCKED_OPENDNS=0.001] autolearn=ham autolearn_force=no
Received: from mail.ietf.org ([50.223.129.194]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id jBldhLTPRMGq; Tue, 23 Apr 2024 07:03:58 -0700 (PDT)
Received: from rfcpa.amsl.com (rfcpa.amsl.com [50.223.129.200]) (using TLSv1.3 with cipher TLS_AES_256_GCM_SHA384 (256/256 bits) key-exchange X25519 server-signature RSA-PSS (2048 bits) server-digest SHA256) (No client certificate requested) by ietfa.amsl.com (Postfix) with ESMTPS id 0CD79C14F60E; Tue, 23 Apr 2024 07:03:58 -0700 (PDT)
Received: by rfcpa.amsl.com (Postfix, from userid 499) id CED5A11FDEC; Tue, 23 Apr 2024 07:03:57 -0700 (PDT)
To: mellon@fugue.com, masseyd@isi.edu, scott.rose@nist.gov
From: RFC Errata System <rfc-editor@rfc-editor.org>
Cc: evyncke@cisco.com, iesg@ietf.org, dnsext@ietf.org, iana@iana.org, rfc-editor@rfc-editor.org
Content-Type: text/plain; charset="UTF-8"
Message-Id: <20240423140357.CED5A11FDEC@rfcpa.amsl.com>
Date: Tue, 23 Apr 2024 07:03:57 -0700
Archived-At: <https://mailarchive.ietf.org/arch/msg/dnsext/If9G7reGKDHiaqSCUHidzuhu5EQ>
Subject: [dnsext] [Errata Verified] RFC3445 (7836)
X-BeenThere: dnsext@ietf.org
X-Mailman-Version: 2.1.39
Precedence: list
List-Id: DNS Extensions working group discussion list <dnsext.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/dnsext>, <mailto:dnsext-request@ietf.org?subject=unsubscribe>
List-Archive: <https://mailarchive.ietf.org/arch/browse/dnsext/>
List-Post: <mailto:dnsext@ietf.org>
List-Help: <mailto:dnsext-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/dnsext>, <mailto:dnsext-request@ietf.org?subject=subscribe>
X-List-Received-Date: Tue, 23 Apr 2024 14:04:02 -0000
The following errata report has been verified for RFC3445, "Limiting the Scope of the KEY Resource Record (RR)". -------------------------------------- You may review the report below and at: https://www.rfc-editor.org/errata/eid7836 -------------------------------------- Status: Verified Type: Technical Reported by: Ted Lemon <mellon@fugue.com> Date Reported: 2024-03-04 Verified by: Eric Vyncke (IESG) Section: GLOBAL Original Text ------------- Updates: RFC2535 Corrected Text -------------- Updates: RFC2535, RFC2931 Notes ----- This is based on our experience that when writing draft-ietf-dnssd-srp, we had no idea that the KEY RR format was updated, because there was no reference to the updated format in the datatracker page for RFC2931. I think it makes sense to say that 3445 updates 2931, because it does so explicitly. -- Verifier (Eric Vyncke) note -- See also https://mailarchive.ietf.org/arch/msg/dnsext/bSBYA97VQItwQS26fpVdQocrvnA/ I will request the IETF secretariat to update the datatracker. -------------------------------------- RFC3445 (draft-ietf-dnsext-restrict-key-for-dnssec-04) -------------------------------------- Title : Limiting the Scope of the KEY Resource Record (RR) Publication Date : December 2002 Author(s) : D. Massey, S. Rose Category : PROPOSED STANDARD Source : DNS Extensions Stream : IETF Verifying Party : IESG
- [dnsext] [Errata Verified] RFC3445 (7836) RFC Errata System
- [dnsext] [IANA #1363508] [Errata Verified] RFC344… David Dong via RT
- [dnsext] [IANA #1363508] [Errata Verified] RFC344… David Dong via RT
- [dnsext] [IANA #1363508] [Errata Verified] RFC344… David Dong via RT
- [dnsext] Re: [IANA #1363508] [Errata Verified] RF… Donald Eastlake
- [dnsext] Re: [IANA #1363508] [Errata Verified] RF… Petr Špaček
- [dnsext] [IANA #1369437] Re: Re: [Errata Verified… David Dong via RT