Re: Draft Charter.

Brian Wellington <Brian.Wellington@nominum.com> Mon, 23 June 2003 21:40 UTC

Received: from psg.com (mailnull@psg.com [147.28.0.62]) by ietf.org (8.9.1a/8.9.1a) with ESMTP id RAA11393 for <dnsext-archive@lists.ietf.org>; Mon, 23 Jun 2003 17:40:36 -0400 (EDT)
Received: from lserv by psg.com with local (Exim 4.14) id 19UYz1-00087R-Lb for namedroppers-data@psg.com; Mon, 23 Jun 2003 21:36:15 +0000
Received: from [81.200.64.181] (helo=shell-ng.nominum.com) by psg.com with esmtp (Exim 4.14) id 19UYyy-00086v-V3 for namedroppers@ops.ietf.org; Mon, 23 Jun 2003 21:36:13 +0000
Received: from incognito.wl.nominum.com (dhcp-105.wl.nominum.com [81.200.65.105]) by shell-ng.nominum.com (Postfix) with ESMTP id 667EB56871 for <namedroppers@ops.ietf.org>; Mon, 23 Jun 2003 14:35:59 -0700 (PDT)
Received: from incognito.wl.nominum.com (incognito.wl.nominum.com [127.0.0.1]) by incognito.wl.nominum.com (8.12.8/8.12.8) with ESMTP id h5NLZsja002855; Mon, 23 Jun 2003 14:35:54 -0700
Received: from localhost (bwelling@localhost) by incognito.wl.nominum.com (8.12.8/8.12.8/Submit) with ESMTP id h5NLZqFg002851; Mon, 23 Jun 2003 14:35:53 -0700
X-Authentication-Warning: incognito.wl.nominum.com: bwelling owned process doing -bs
Date: Mon, 23 Jun 2003 14:35:52 -0700
From: Brian Wellington <Brian.Wellington@nominum.com>
X-X-Sender: bwelling@incognito.wl.nominum.com
To: "Olaf M. Kolkman" <olaf@ripe.net>
Cc: namedroppers@ops.ietf.org
Subject: Re: Draft Charter.
In-Reply-To: <20030623095857.1d2da0bb.olaf@ripe.net>
Message-ID: <Pine.LNX.4.50.0306231431470.26795-100000@incognito.wl.nominum.com>
References: <20030623095857.1d2da0bb.olaf@ripe.net>
MIME-Version: 1.0
Content-Type: TEXT/PLAIN; charset="US-ASCII"
X-Spam-Status: No, hits=-39.6 required=5.0 tests=BAYES_01,EMAIL_ATTRIBUTION,IN_REP_TO,QUOTED_EMAIL_TEXT, REFERENCES,REPLY_WITH_QUOTES,USER_AGENT_PINE,X_AUTH_WARNING autolearn=ham version=2.53
X-Spam-Checker-Version: SpamAssassin 2.53 (1.174.2.15-2003-03-30-exp)
Sender: owner-namedroppers@ops.ietf.org
Precedence: bulk

On Mon, 23 Jun 2003, Olaf M. Kolkman wrote:

>        o Advance the following existing proposed and draft standards on
>          the standard track.
> 
>        + RFC1995 (IXFR)  to Draft standard.
> 	 + RFC1996 (Norify) to Draft standard.
> 	 + RFC2136bis (Dynamic Update) to Draft Standard.
> 	 + RFC2181 (Clarify) to IESG for advancement to Draft Standard.
> 	 + RFC2308 (Neg Caching) to Draft Standard.
> 	 + RFC2671 (EDNS0) to Draft Standard.
> 	 + RFC2835 (TSIG)to Draft standard.
> 	 + RFC2930 ( TKEY) to Draft standard.
> 	 + RFC3007 (Secure Update) to Draft standard.
> 	 + RFC3??? AXFR clarify to Draft Standard.
>          + RFC3??? GSS/TSIG to Draft Standard         

Any chance of retrieving ad-is-secure from the IESG black hole?

Brian



--
to unsubscribe send a message to namedroppers-request@ops.ietf.org with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/namedroppers/>