[manet] Re: IPv6 Address for Ad Hoc Networks
"Templin (US), Fred L" <Fred.L.Templin@boeing.com> Wed, 14 August 2024 16:16 UTC
Return-Path: <Fred.L.Templin@boeing.com>
X-Original-To: manet@ietfa.amsl.com
Delivered-To: manet@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id A8AD5C14F6E9; Wed, 14 Aug 2024 09:16:57 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -2.104
X-Spam-Level:
X-Spam-Status: No, score=-2.104 tagged_above=-999 required=5 tests=[BAYES_00=-1.9, DKIM_SIGNED=0.1, DKIM_VALID=-0.1, DKIM_VALID_AU=-0.1, DKIM_VALID_EF=-0.1, RCVD_IN_MSPIKE_H4=0.001, RCVD_IN_MSPIKE_WL=0.001, RCVD_IN_ZEN_BLOCKED_OPENDNS=0.001, SPF_HELO_NONE=0.001, SPF_PASS=-0.001, T_SCC_BODY_TEXT_LINE=-0.01, URIBL_BLOCKED=0.001, URIBL_DBL_BLOCKED_OPENDNS=0.001, URIBL_ZEN_BLOCKED_OPENDNS=0.001] autolearn=ham autolearn_force=no
Authentication-Results: ietfa.amsl.com (amavisd-new); dkim=pass (2048-bit key) header.d=boeing.com header.b="urVtzFh+"; dkim=pass (1024-bit key) header.d=boeing.onmicrosoft.com header.b="OlRAPYpE"
Received: from mail.ietf.org ([50.223.129.194]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id vpz0fJl9rIbP; Wed, 14 Aug 2024 09:16:53 -0700 (PDT)
Received: from clt-mbsout-02.mbs.boeing.net (clt-mbsout-02.mbs.boeing.net [130.76.144.163]) (using TLSv1.2 with cipher ECDHE-ECDSA-AES256-GCM-SHA384 (256/256 bits)) (No client certificate requested) by ietfa.amsl.com (Postfix) with ESMTPS id A1353C17C8A5; Wed, 14 Aug 2024 09:16:46 -0700 (PDT)
Received: from localhost (localhost [127.0.0.1]) by clt-mbsout-02.mbs.boeing.net (8.15.2/8.15.2/DOWNSTREAM_MBSOUT) with SMTP id 47EGGhD7032145; Wed, 14 Aug 2024 12:16:45 -0400
DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=boeing.com; s=boeing-s1912; t=1723652205; bh=mCnTgphRxf9coD+V8AAaF347nW/GpHMO+5aey9du4Ws=; h=From:To:Subject:Date:References:In-Reply-To:From; b=urVtzFh+0nmYqpEGzYpqa8RhUCJBl66LQuphM12+uH6I/XqA4it4iqECvqq3ZU9Km Rk3QQe9iPpg0/8Nf9iBpEAG4Nmrl4fjfd28TugNLWri4VFJPQ2gyqhHuw7BDVKXU/g zU5fPpEJ9AC9oTstA6xdq1KowiMPbATatVvYUoBrFeTJ2DWsM8MFopKd/cCExMCovh FSQGJssLMSG+qRfcXsg7z2rAd4b9vFMzyhoMLbWNhEz7hvZigd6r9mIMnaPigzThgQ 8I9QRbOPqBLI5z3srz1ZnZP3OIKJ4vzOya6Zf+/vR3fZh+r8BrvHTsupH9qVyDr80z qBGuhm8/1e3bQ==
Received: from XCH16-07-10.nos.boeing.com (xch16-07-10.nos.boeing.com [144.115.66.112]) by clt-mbsout-02.mbs.boeing.net (8.15.2/8.15.2/8.15.2/UPSTREAM_MBSOUT) with ESMTPS id 47EGGfqt032138 (version=TLSv1.2 cipher=ECDHE-RSA-AES256-GCM-SHA384 bits=256 verify=NO); Wed, 14 Aug 2024 12:16:41 -0400
Received: from XCH16-08-07.nos.boeing.com (144.115.66.115) by XCH16-07-10.nos.boeing.com (144.115.66.112) with Microsoft SMTP Server (version=TLS1_2, cipher=TLS_ECDHE_RSA_WITH_AES_256_GCM_SHA384) id 15.1.2507.39; Wed, 14 Aug 2024 09:16:40 -0700
Received: from XCH19-EDGE-C01.nos.boeing.com (130.76.144.197) by XCH16-08-07.nos.boeing.com (144.115.66.115) with Microsoft SMTP Server (version=TLS1_2, cipher=TLS_ECDHE_RSA_WITH_AES_256_GCM_SHA384) id 15.1.2507.39 via Frontend Transport; Wed, 14 Aug 2024 09:16:40 -0700
Received: from USG02-CY1-obe.outbound.protection.office365.us (23.103.199.178) by boeing.com (130.76.144.197) with Microsoft SMTP Server (version=TLS1_2, cipher=TLS_ECDHE_RSA_WITH_AES_256_GCM_SHA384) id 15.2.1544.11; Wed, 14 Aug 2024 09:16:17 -0700
ARC-Seal: i=1; a=rsa-sha256; s=arcselector5401; d=microsoft.com; cv=none; b=YpXo3Z5ib1Skl53KiNARkeIAqin6dB+hbkzytTSvzrdyAKk3EnS/gW4vlTQkeJNLqtOposHtcun4OcYa+pd0kbWyvPV0D58HqCSdTr/bgv8htqRM7QtaZhL4tuRhf6JRQHzDDzEzxTu9TjdKRciJ7gf01j+u5yHGa3+VdwC0ld6X9ESKhP+OWRgoBU3AMklmMsITPU73FRxch61oeGan+b08nOROI70UetkO1jTDvuG4cpxT1zaxipBFVC1E/FxiimY3pJ6jsNDwuf9tQUdTpcMk55aYW3rej4U0SaCJ0TSi9Wj7fjFvIisCPlGcNP0OIzw4EuHdhKENOmI5ckLmZw==
ARC-Message-Signature: i=1; a=rsa-sha256; c=relaxed/relaxed; d=microsoft.com; s=arcselector5401; h=From:Date:Subject:Message-ID:Content-Type:MIME-Version:X-MS-Exchange-AntiSpam-MessageData-ChunkCount:X-MS-Exchange-AntiSpam-MessageData-0:X-MS-Exchange-AntiSpam-MessageData-1; bh=mCnTgphRxf9coD+V8AAaF347nW/GpHMO+5aey9du4Ws=; b=GqdvWdnhizx1TlHwEZejc+y0OpSnq/ZZ999BhbwJKmcwlziR3EBmunDygESA/phIWFZsTC/uxrZ+INZvUXOFr3AGvGM193ZecSQ5cxAOKIpllyjr2mint62j8QN8CVQkk6uJRm1PIOCGfxyzlZvzBZvZmnM/gFaHLBG23t3RmBuy6h/IAC0AWSfFIglIfVdnJVXw2R7TsRm6eKXxu6j5KdV3PyXn6ptcsDPyu7tHHmloXn0dBkEI8lk/QCHNcfpHOonDsjRrKjUaYoXoer9kRzbJlg5uuRm+ctXG22dCCIT8J0wDmRhA3w4w58b4Ek5R/y0nSVdkdQNyTuDJwhl1QA==
ARC-Authentication-Results: i=1; mx.microsoft.com 1; spf=pass smtp.mailfrom=boeing.com; dmarc=pass action=none header.from=boeing.com; dkim=pass header.d=boeing.com; arc=none
DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=boeing.onmicrosoft.com; s=selector1-boeing-onmicrosoft-com; h=From:Date:Subject:Message-ID:Content-Type:MIME-Version:X-MS-Exchange-SenderADCheck; bh=mCnTgphRxf9coD+V8AAaF347nW/GpHMO+5aey9du4Ws=; b=OlRAPYpE3VaGDp0UZvFyNXkF5a10xSgwOPNcZ2AzkeULQ45OTu0pj0y5jgcY2URBb46uAqATVVufwuaspAMV1R3BgZYNbUzJ1PUYzW9o763u8OgAsRdw9lGG37b1noreo5cpyOPLET17D3L5Woof6yw3HnshsV7Q7eE4492nd1Q=
Received: from BN0P110MB1420.NAMP110.PROD.OUTLOOK.COM (2001:489a:200:183::19) by BN0P110MB1793.NAMP110.PROD.OUTLOOK.COM (2001:489a:200:19a::11) with Microsoft SMTP Server (version=TLS1_2, cipher=TLS_ECDHE_RSA_WITH_AES_256_GCM_SHA384) id 15.20.7828.33; Wed, 14 Aug 2024 16:15:55 +0000
Received: from BN0P110MB1420.NAMP110.PROD.OUTLOOK.COM ([fe80::2fd8:e3b6:b013:a515]) by BN0P110MB1420.NAMP110.PROD.OUTLOOK.COM ([fe80::2fd8:e3b6:b013:a515%3]) with mapi id 15.20.7828.031; Wed, 14 Aug 2024 16:15:55 +0000
From: "Templin (US), Fred L" <Fred.L.Templin@boeing.com>
To: Michael Richardson <mcr+ietf@sandelman.ca>, IPv6 List <ipv6@ietf.org>, "manet@ietf.org" <manet@ietf.org>
Thread-Topic: IPv6 Address for Ad Hoc Networks
Thread-Index: AQHa7mU9TJXoVLaVGUSdThlNncCR1A==
Date: Wed, 14 Aug 2024 16:15:55 +0000
Message-ID: <BN0P110MB14203686A8238D6BEE516B6EA387A@BN0P110MB1420.NAMP110.PROD.OUTLOOK.COM>
References: <172263317384.170476.12146036424663724301@dt-datatracker-6dd76c4557-2mkrj> <BN0P110MB14204C62A1B3694E056F74ABA3B3A@BN0P110MB1420.NAMP110.PROD.OUTLOOK.COM> <6528.1722796396@obiwan.sandelman.ca>
In-Reply-To: <6528.1722796396@obiwan.sandelman.ca>
Accept-Language: en-US
Content-Language: en-US
X-MS-Has-Attach:
X-MS-TNEF-Correlator:
authentication-results: dkim=none (message not signed) header.d=none;dmarc=none action=none header.from=boeing.com;
x-ms-publictraffictype: Email
x-ms-traffictypediagnostic: BN0P110MB1420:EE_|BN0P110MB1793:EE_
x-ms-office365-filtering-correlation-id: e0dd8941-88e9-4ea1-6063-08dcbc7c5fe7
x-ms-exchange-senderadcheck: 1
x-microsoft-antispam: BCL:0;ARA:13230040|366016|1800799024|38070700018;
x-microsoft-antispam-message-info: 2MPAR1kNk34x+cfkOvYtbCo69ZdpR0KqVDH/FWFkGmgj5AvfkmmRd5sSKIfS2wjoLz4ICQmSPuMccKuhYjYKe31/gVBGZizhMR6ErJLB88A/J9yE4PIQ8Pq0EzzMGkxPLB2s7sUYI6p5CERrGEyLywwi5bnfYiHY+yyU7C4mQVzrV8fBMVt35idIe4HXgEGDqZeNl/TT/cNseAkJBrapghkP9N3W//utFUOtOH2iup+/1ONR4a+H2N6V0eFAZaEFVb7YDcT3ry24n7ngIVCD3kptnemBQRY22KQReJYQwUktxWeZaIZBxM2LWUW4SHWcAUYm7v8LtXn+8fns2g7GNGq+HrERdwHw1n7TtPU5et8a36PADJc4vokuMgut1wmsBYPduHH5F6wW4YmsrEb20BI7xdxql8tTBzxqxRtI/0ZjdulRZazoqHuEhL6m+1t6fZlq/JpXpx7cTzvcO1tpH5tZ8uE0WCdtMOeguXokrjPPkrE3/AasTTQKxMPK6ItjevJW4a+YS8UpD2bTpTSCUgH0ThwGIv+jSaSwLXn7P3gduYIWDB3lc0IeubQy/EBV07D6befoAppvJ+z7pJcmudezXIYeEpBofF5Ilich3ewb//Lu8hsF8Ir7TMfdzsuMeq+M41PWpvM8hqxXJ/0FR7+Yl4QTo5HGrX9zO11MT9mOLXH7Sk0HWlTQzxTQ3rzMRxtASSLKe5fXYoLXtnVnyg==
x-forefront-antispam-report: CIP:255.255.255.255;CTRY:;LANG:en;SCL:1;SRV:;IPV:NLI;SFV:NSPM;H:BN0P110MB1420.NAMP110.PROD.OUTLOOK.COM;PTR:;CAT:NONE;SFS:(13230040)(366016)(1800799024)(38070700018);DIR:OUT;SFP:1101;
x-ms-exchange-antispam-messagedata-chunkcount: 1
x-ms-exchange-antispam-messagedata-0: JKj973UUywnoJSCKEhbKr+0ShnxEkaP+fDrkYWc4aDzZ6bWAKS6r9fG5ER0sWiNq1FXsU2sZk8g2i3+0/NeACJuBNdVgTFoXCM8NFit48+yzZL/Oola+G8WPCWacT3tzd5SxYavPGeiLqC4Tv8vbwFm8hl9EVEIlDY+EIi9sO6n/FDTrnyDZ+rWuxw+x+1FDZO4bFZXy/PRPwqz0n75GWzkofbjUk+RsNQEsWLZNXOmbIeIMNz00fTjuhb0RduYJ2n09WM7ZNxVOIOkC2MuP29K+lIoBRd16yD5+8hdRhJ/3qpPz71piGUnqi4nEpguBlEDM3TfWUTPv4CNNWvJqK7iqZY1xgKZ236zYRENIAeqlIPV6gsTuyRb12vtiJimfDx39dmycxwMNsGm6uE2NklSwlYP8UEcAASveaixzohuLQixX7ajyVARoHjaaCMTSHshVYKSC+4sVB0l0UStTYK+eGxB08ACOc/yv1MxBBKjXnUMNZYj8ZnpgZ2SKpMETC9HGVfHrdS4he12Jx3jKbATOPTmBcjMc0W60YzknRvaArCDgongGyLGeUdSrF8/MOKiFKVgnPgbdO5SVNIXUTS+Y7HRaaKUfPRXGeEb7NdxQC6o1mxCg39OkgJYnc4Tng3BmVT4jO17Yc4VPjKKebBcq5n6CNKgCyC32G6QnClzw9YmfWvLDq3871Sik/rpkLB9fBFQh1EDrVsLRO61hxt+/s5MduRPCpFmkgmUMuycfLDvKlReJHPOQNdqy++Bf3KPKp+Hi1pBVi20NwO+1t6wofH5O/JxkV93EexYJC1meQV9pJVgz9TCVGzRteFzFEbSuRXUpGQQtaeAKzfBc0/JbjxtluyUF0XA/eFaXHPgaOmETv8gFHGMYKf6p9yOdRbgqWVrjnUCkNZdlhINv0IkyEIRoesSP9T56MzC7BlSbSx74yANHwhat/ybW/jPMFr+g7QxHje+Cy8d/jPQN9pGPEm1/fvP38Kefn+jonKEWk3O/75zzHPM60oEaXLyCLYsxndLzqaRI6+w83wmSQxHf53ar12tkjJ8osgwaCla7skEI74dgiHhwEv50hWVYcOs+niTLn2XYdad9s7bvfJRSV/1NptnehdHVilK9Zf3C2f+rAgj4nQTdWJ+vEFTNUj7vjCfp5TSGSVXJyqoJkFuPHCk7ATcHOHjNTi4r2YddqM8s6MF9QlO4EU+QCMDy7ehSr4oTIwCD1TdRxqQTIsrxn94L19tgnRkJ3gf32dnVHkA1lvf2ulTNvA9gGFT3SK1GfTLhhz4k/pjoqKuqB6ZgkgGGc3yu6iWUtvUloXDO6kXdDDv01Mn8VOVtEV9JoTxoAnKGs1wtSXB748ipoSVV34W7zfObg/1yyTtvOT2nVB4ntH14aTMG3h6zTeTRCGnmzKm+sxFtTmtLLBnyXlD82lL4NpqPwmVZpCUjmxMVgX6YB3W1m5hLTyy1fA00h6bONGxOgw2MfN9dgk+54uBJinOZydlWPWhalqvGAUAeG/ErYcGq4aJW+PYVjNGKYhRbAfxGzbWMH8RHrQezRwkO6/7pWJ5jZ1/uYe+RU5mknKL7dWVziAjV75vtpTh5
Content-Type: text/plain; charset="utf-8"
Content-Transfer-Encoding: base64
MIME-Version: 1.0
X-MS-Exchange-CrossTenant-AuthAs: Internal
X-MS-Exchange-CrossTenant-AuthSource: BN0P110MB1420.NAMP110.PROD.OUTLOOK.COM
X-MS-Exchange-CrossTenant-Network-Message-Id: e0dd8941-88e9-4ea1-6063-08dcbc7c5fe7
X-MS-Exchange-CrossTenant-originalarrivaltime: 14 Aug 2024 16:15:55.0332 (UTC)
X-MS-Exchange-CrossTenant-fromentityheader: Hosted
X-MS-Exchange-CrossTenant-id: bcf48bba-4d6f-4dee-a0d2-7df59cc36629
X-MS-Exchange-Transport-CrossTenantHeadersStamped: BN0P110MB1793
X-OriginatorOrg: boeing.com
X-TM-SNTS-SMTP: D5F6596F42B165C39CE6BF116ABBAD508612363EA1FE9E41A8F874CD8EED66612000:8
X-TM-AS-GCONF: 00
Message-ID-Hash: EIGNFRECB7DDUM72R4RV6NHGFXO75JVM
X-Message-ID-Hash: EIGNFRECB7DDUM72R4RV6NHGFXO75JVM
X-MailFrom: Fred.L.Templin@boeing.com
X-Mailman-Rule-Misses: dmarc-mitigation; no-senders; approved; emergency; loop; banned-address; member-moderation; header-match-manet.ietf.org-0; header-match-manet.ietf.org-1; header-match-manet.ietf.org-2; header-match-manet.ietf.org-3; header-match-manet.ietf.org-4; header-match-manet.ietf.org-5; header-match-manet.ietf.org-6; header-match-manet.ietf.org-7; header-match-manet.ietf.org-8; header-match-manet.ietf.org-9; header-match-manet.ietf.org-10; header-match-manet.ietf.org-11; header-match-manet.ietf.org-12; header-match-manet.ietf.org-13; header-match-manet.ietf.org-14; header-match-manet.ietf.org-15; header-match-manet.ietf.org-16; header-match-manet.ietf.org-17; nonmember-moderation; administrivia; implicit-dest; max-recipients; max-size; news-moderation; no-subject; digests; suspicious-header
X-Mailman-Version: 3.3.9rc4
Precedence: list
Subject: [manet] Re: IPv6 Address for Ad Hoc Networks
List-Id: Mobile Ad-hoc Networks <manet.ietf.org>
Archived-At: <https://mailarchive.ietf.org/arch/msg/manet/p05e6E5wUyLrpEyUcVOCCgsXHb4>
List-Archive: <https://mailarchive.ietf.org/arch/browse/manet>
List-Help: <mailto:manet-request@ietf.org?subject=help>
List-Owner: <mailto:manet-owner@ietf.org>
List-Post: <mailto:manet@ietf.org>
List-Subscribe: <mailto:manet-join@ietf.org>
List-Unsubscribe: <mailto:manet-leave@ietf.org>
Hi Michael, see below for responses to your message: > -----Original Message----- > From: Michael Richardson <mcr+ietf@sandelman.ca> > Sent: Sunday, August 04, 2024 11:33 AM > To: Templin (US), Fred L <Fred.L.Templin@boeing.com>; IPv6 List <ipv6@ietf.org>; manet@ietf.org > Subject: Re: [IPv6]Re: IPv6 Address for Ad Hoc Networks > > > Hi, > I have read mla-21. > I think the word "amorphously" in paragraph three is not the word you want. > (dictionary.com says "amorphous" means without form, denies existence of > adverb, but such a word ought to exist) > > I think the word you want is autonomously, or autonomically. No, "amorphously" is precisely the word that I want. The word is defined in Merriam-Webster and accurately describes what I am trying to capture. The thesaurus does not provide any suitable alternatives. > I don't really understand section 4. > Does a node have an MLA for each network it joins? A different MLA for each Ad-Hoc network - the same as the RFC4007 scoped addressing architecture had for "site". > Or for each interface on each network it joins? Each interface connection to the same Ad-Hoc network configures the same MLA. > I think MLAs should be added as loopback addresses on a single interface (lo, > or dummy or null). Then the ad-hoc routing protocol should spread /128 > routes for that MLA using the v6-LL of the device as the nexthop. RFC5889 explains why LLAs are not useful; the Ad-Hoc network interface can be a connection to a multilink and not just a singleton link where an LLA could be useful. Also, when a node has multiple interface connections to the same Ad-Hoc network it needs to use an MLA - not an LLA. > This is how RFC8994 works, and how most IGPs are configured. This document is intended to update RFC5889 which is specifically about Ad-Hoc networks. For MANET routing protocols, the expectation is that the MLAs assigned to Ad-Hoc interfaces would also serve as router IDs for the routing protocols. > About RFC8994: at first it seems a little less ad-hoc, but given the OMNI > context, I actually reconsider. RFC8994 does allocation of /120 or /116 > (from within the ACP's /48 ULA) prefixes via PKIX certificates. (See below) > > Yes, this is very very much centrally managed, but it's tied to the > onboarding of the device, and the provisioning of the security credential. > Surely in 2024 ADHOC networks need security, and that means some kind of > credential. I want to be flexible to support all manners of Ad-Hoc networks ranging from those where an anonymous group of nodes happen to find themselves within communications range of each other (when a purely randomly-generated address can be used) to those where the address has some form of attestation properties. > I'm generally skeptical that you need 116-bits of randomness. > I think 64-bits might enough. I don't think you can/should squat on ORCHIDs > or HHITs; or rather, I think we have more than enough v6 space to set aside > some for OMNI. If you look, the document no longer says anything about the length of the prefix TBD::/N nor anything about HITs/HHITs. I happen to think those would be good candidates, with HITs as a more self-generated address type and HHITS more associated with an attestation service. But, the document is silent on candidate MLA types. > "If the node becomes aware that the address is > already in use by another node, it instead generates and assigns a > new MLA." > > without a mechanism for DAD, I don't see how this statement can ever be > enacted. When a node joins an Ad-Hoc network, it can listen for its tentative address already being in use in control messages asserted by other nodes. That was at one time called "in-service DAD" in contrast to "pre-service DAD" used on classical links like Ethernet. > I think you should consider if you truly and really need/want such random > addresses. I think you will ultimately need a secured identity. The document is open to accepting multiple MLA types - earlier versions of the draft called for HIT/HHIT but the current draft is now silent. Different MLA types ranging from those that are fully self-generated to those that are coordinated with some form of attestation service should be useful for their respective domains of application. > i.e: > X509v3 extensions: > X509v3 Subject Alternative Name: > otherName:rfc8994+fd739fc23c3440112233445500000000+@acp.example.com > > as per section 6.11.5 of RFC8994, I allocate "Vlong" style addresses so that > the nodes have not just a /128 for themselves, but also some additional > addresses for local VMs, containers or different (virtual) services. > (No, these prefixes are not for extending the network, but for network > management. If a device needed a /64 for SLAAC, then it would get one via > DHCPv6 over the production network, not the ACP) I don't see anything here that relates to the MLA draft - MLAs will always be /128's with no subnetting. Again, the goal is to update RFC5889 where /128 is established. Fred > -- > Michael Richardson <mcr+IETF@sandelman.ca> . o O ( IPv6 IøT consulting ) > Sandelman Software Works Inc, Ottawa and Worldwide
- [manet] IPv6 Address for Ad Hoc Networks Templin (US), Fred L
- [manet] Re: [IPv6]IPv6 Address for Ad Hoc Networks Bob Hinden
- [manet] Re: [IPv6]Re: IPv6 Address for Ad Hoc Net… Kyle Rose
- [manet] Re: [IPv6]Re: IPv6 Address for Ad Hoc Net… Templin (US), Fred L
- [manet] Re: [IPv6]Re: IPv6 Address for Ad Hoc Net… Christopher Dearlove
- [manet] Re: [IPv6]Re: IPv6 Address for Ad Hoc Net… Kyle Rose
- [manet] Re: [IPv6]Re: IPv6 Address for Ad Hoc Net… Christopher Dearlove
- [manet] Re: [IPv6]Re: IPv6 Address for Ad Hoc Net… Templin (US), Fred L
- [manet] Re: [IPv6]Re: IPv6 Address for Ad Hoc Net… Christopher Dearlove
- [manet] Re: [IPv6]Re: IPv6 Address for Ad Hoc Net… Templin (US), Fred L
- [manet] Re: [IPv6]Re: IPv6 Address for Ad Hoc Net… Christopher Dearlove
- [manet] Re: [IPv6]Re: IPv6 Address for Ad Hoc Net… Templin (US), Fred L
- [manet] Re: [IPv6] IPv6 Address for Ad Hoc Networ… tom petch
- [manet] Re: [IPv6] IPv6 Address for Ad Hoc Networ… Christopher Dearlove
- [manet] Re: [IPv6]Re: IPv6 Address for Ad Hoc Net… David Farmer
- [manet] Re: [IPv6]Re: IPv6 Address for Ad Hoc Net… Christopher Dearlove
- [manet] Re: [EXTERNAL] Re: [IPv6]Re: IPv6 Address… Templin (US), Fred L
- [manet] Re: [IPv6]Re: IPv6 Address for Ad Hoc Net… Bless, Roland (TM)
- [manet] Re: [IPv6]IPv6 Address for Ad Hoc Networks Templin (US), Fred L
- [manet] Re: [IPv6]IPv6 Address for Ad Hoc Networks Bob Hinden
- [manet] Re: [IPv6]IPv6 Address for Ad Hoc Networks Templin (US), Fred L
- [manet] Re: [IPv6]Re: IPv6 Address for Ad Hoc Net… David Farmer
- [manet] Re: IPv6 Address for Ad Hoc Networks Templin (US), Fred L
- [manet] Re: [IPv6]Re: IPv6 Address for Ad Hoc Net… Bless, Roland (TM)
- [manet] Re: IPv6 Address for Ad Hoc Networks Templin (US), Fred L
- [manet] Re: IPv6 Address for Ad Hoc Networks Christopher Dearlove
- [manet] Re: IPv6 Address for Ad Hoc Networks Templin (US), Fred L
- [manet] Re: [IPv6]Re: IPv6 Address for Ad Hoc Net… Bob Hinden
- [manet] Re: [IPv6]Re: IPv6 Address for Ad Hoc Net… Templin (US), Fred L
- [manet] Re: [IPv6]Re: IPv6 Address for Ad Hoc Net… Michael Richardson
- [manet] Re: IPv6 Address for Ad Hoc Networks Templin (US), Fred L
- [manet] Requesting 6MAN adoption for "IPv6 Addres… Templin (US), Fred L
- [manet] Re: [IPv6]Requesting 6MAN adoption for "I… Bob Hinden
- [manet] Re: [IPv6]Re: Requesting 6MAN adoption fo… Eric Vyncke (evyncke)
- [manet] Re: [IPv6]Re: Requesting 6MAN adoption fo… Templin (US), Fred L
- [manet] Re: [IPv6]Re: Requesting 6MAN adoption fo… Templin (US), Fred L
- [manet] Re: [IPv6]Requesting 6MAN adoption for "I… Templin (US), Fred L
- [manet] Re: [IPv6]Requesting 6MAN adoption for "I… Bob Hinden
- [manet] Re: [IPv6]Requesting 6MAN adoption for "I… Templin (US), Fred L
- [manet] Re: [IPv6]Requesting 6MAN adoption for "I… Templin (US), Fred L
- [manet] Re: Requesting 6MAN adoption for "IPv6 Ad… Abdussalam Baryun
- [manet] Re: Requesting 6MAN adoption for "IPv6 Ad… Templin (US), Fred L
- [manet] Re: [IPv6]Requesting 6MAN adoption for "I… Donald Eastlake
- [manet] Re: [IPv6]Requesting 6MAN adoption for "I… Abdussalam Baryun