[MMUSIC] draft-4572-update: Spec contains references to a number of obsoleted RFCs

Christer Holmberg <christer.holmberg@ericsson.com> Fri, 30 December 2016 09:41 UTC

Return-Path: <christer.holmberg@ericsson.com>
X-Original-To: mmusic@ietfa.amsl.com
Delivered-To: mmusic@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id 02B6612944D for <mmusic@ietfa.amsl.com>; Fri, 30 Dec 2016 01:41:59 -0800 (PST)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -4.22
X-Spam-Level:
X-Spam-Status: No, score=-4.22 tagged_above=-999 required=5 tests=[BAYES_00=-1.9, HTML_MESSAGE=0.001, RCVD_IN_DNSWL_MED=-2.3, RCVD_IN_MSPIKE_H3=-0.01, RCVD_IN_MSPIKE_WL=-0.01, SPF_PASS=-0.001] autolearn=ham autolearn_force=no
Received: from mail.ietf.org ([4.31.198.44]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id 8kNVEsxBWOKV for <mmusic@ietfa.amsl.com>; Fri, 30 Dec 2016 01:41:56 -0800 (PST)
Received: from sessmg23.ericsson.net (sessmg23.ericsson.net [193.180.251.45]) (using TLSv1.2 with cipher ECDHE-RSA-AES256-GCM-SHA384 (256/256 bits)) (No client certificate requested) by ietfa.amsl.com (Postfix) with ESMTPS id 648F712958C for <mmusic@ietf.org>; Fri, 30 Dec 2016 01:41:55 -0800 (PST)
X-AuditID: c1b4fb2d-e83ff7000000561e-2c-58662bdf68a4
Received: from ESESSHC011.ericsson.se (Unknown_Domain [153.88.183.51]) by (Symantec Mail Security) with SMTP id A7.7E.22046.FDB26685; Fri, 30 Dec 2016 10:41:54 +0100 (CET)
Received: from ESESSMB209.ericsson.se ([169.254.9.169]) by ESESSHC011.ericsson.se ([153.88.183.51]) with mapi id 14.03.0319.002; Fri, 30 Dec 2016 10:41:51 +0100
From: Christer Holmberg <christer.holmberg@ericsson.com>
To: "mmusic@ietf.org" <mmusic@ietf.org>
Thread-Topic: draft-4572-update: Spec contains references to a number of obsoleted RFCs
Thread-Index: AdJigL/3HmdriiVMRVGMYSdDZzSqOw==
Date: Fri, 30 Dec 2016 09:41:50 +0000
Message-ID: <7594FB04B1934943A5C02806D1A2204B4BF50A9B@ESESSMB209.ericsson.se>
Accept-Language: en-US
Content-Language: en-US
X-MS-Has-Attach:
X-MS-TNEF-Correlator:
x-originating-ip: [153.88.183.150]
Content-Type: multipart/alternative; boundary="_000_7594FB04B1934943A5C02806D1A2204B4BF50A9BESESSMB209erics_"
MIME-Version: 1.0
X-Brightmail-Tracker: H4sIAAAAAAAAA+NgFprBIsWRmVeSWpSXmKPExsUyM2K7se4j7bQIgyfrZS0+rP/BaLF/8Xlm i2tn/jFaTF3+mMVixoWpzA6sHjtn3WX3WLLkJ5PH5fMfGT1uTSnwaHt2hz2ANYrLJiU1J7Ms tUjfLoEro+N6VMEtt4oLzUvYGhg77LsYOTkkBEwkrvevYgaxhQTWMUocuCLQxcgFZC9hlGjb eJC1i5GDg03AQqL7nzZIjYiAusTXvT3MIDXMAkcYJSYs+MkGkhAWCJGY8mUpC0RRpMSZ/rNQ tp7Es0sTGEFsFgFViff/p4HV8wr4SsxYehQsziggJvH91BomEJtZQFzi1pP5TBDHCUgs2XOe GcIWlXj5+B8rhK0ksWL7JUaI+nyJ3sO3mSBmCkqcnPmEZQKj0Cwko2YhKZuFpAwiriOxYPcn NghbW2LZwtfMMPaZA4+ZkMUXMLKvYhQtTi0uzk03MtZLLcpMLi7Oz9PLSy3ZxAiMr4Nbfuvu YFz92vEQowAHoxIPb8HU1Agh1sSy4srcQ4wSHMxKIry1mmkRQrwpiZVVqUX58UWlOanFhxil OViUxHnNVt4PFxJITyxJzU5NLUgtgskycXBKNTDGhTCt3OBbvmIDf/uPnfZ8Qq0buGS8tbaq PlRjqJjNvOU3+54LT6/L6bTrOeyOzquqL8p31NJZdy/IpFVN7fqGteuuLmX9tUfw5zOmN6q3 Zuh+qLmcKS6j+9DH8+Oeqh03km5JHqiesPin1QIXg5iaP4KXfkRfTFu/66PZzhozLcd2pp83 HM4rsRRnJBpqMRcVJwIACap5HasCAAA=
Archived-At: <https://mailarchive.ietf.org/arch/msg/mmusic/Ra2Pnp_PtVoyS5yCR-W2wLjARYU>
Cc: "Jonathan Lennox (jonathan@vidyo.com)" <jonathan@vidyo.com>, "Cullen Jennings (fluffy@iii.ca)" <fluffy@iii.ca>
Subject: [MMUSIC] draft-4572-update: Spec contains references to a number of obsoleted RFCs
X-BeenThere: mmusic@ietf.org
X-Mailman-Version: 2.1.17
Precedence: list
List-Id: Multiparty Multimedia Session Control Working Group <mmusic.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/mmusic>, <mailto:mmusic-request@ietf.org?subject=unsubscribe>
List-Archive: <https://mailarchive.ietf.org/arch/browse/mmusic/>
List-Post: <mailto:mmusic@ietf.org>
List-Help: <mailto:mmusic-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/mmusic>, <mailto:mmusic-request@ietf.org?subject=subscribe>
X-List-Received-Date: Fri, 30 Dec 2016 09:41:59 -0000

Hi,

The idnits check returns the following for draft-4572-update.

** Obsolete normative reference: RFC 1319 (ref. '3') (Obsoleted by RFC 6149)

  ** Downref: Normative reference to an Informational RFC: RFC 1321 (ref. '4')

  ** Obsolete normative reference: RFC 3280 (ref. '8') (Obsoleted by RFC 5280)

  ** Obsolete normative reference: RFC 4234 (ref. '11') (Obsoleted by RFC
     5234)

  ** Obsolete normative reference: RFC 4288 (ref. '12') (Obsoleted by RFC
     6838)

  ** Obsolete normative reference: RFC 4346 (ref. '13') (Obsoleted by RFC
     5246)

  -- Obsolete informational reference (is this intentional?): RFC 2617 (ref.
     '15') (Obsoleted by RFC 7235, RFC 7615, RFC 7616, RFC 7617)

  -- Obsolete informational reference (is this intentional?): RFC 3525 (ref.
     '20') (Obsoleted by RFC 5125)

  -- Obsolete informational reference (is this intentional?): RFC 3851 (ref.
     '22') (Obsoleted by RFC 5751)

The reason for this is that we used RFC 4572 as base, and did not change/update the references.

I had a look, and I don't think there should be any issues in replacing the current RFCs with the new ones. But, please indicate if you see any issues.

Regards,

Christer