Return-Path: <mohamed.boucadair@orange.com>
X-Original-To: netmod@mail2.ietf.org
Delivered-To: netmod@mail2.ietf.org
Received: from localhost (localhost [127.0.0.1])
	by mail2.ietf.org (Postfix) with ESMTP id CB911300A204;
	Mon,  2 Jun 2025 22:09:02 -0700 (PDT)
X-Virus-Scanned: amavisd-new at ietf.org
X-Spam-Flag: NO
X-Spam-Score: -2.794
X-Spam-Level: 
X-Spam-Status: No, score=-2.794 tagged_above=-999 required=5
	tests=[BAYES_00=-1.9, DKIM_SIGNED=0.1, DKIM_VALID=-0.1,
	DKIM_VALID_AU=-0.1, DKIM_VALID_EF=-0.1, RCVD_IN_DNSWL_LOW=-0.7,
	RCVD_IN_MSPIKE_H5=0.001, RCVD_IN_MSPIKE_WL=0.001,
	RCVD_IN_VALIDITY_RPBL_BLOCKED=0.001,
	RCVD_IN_VALIDITY_SAFE_BLOCKED=0.001, SPF_NONE=0.001,
	UNPARSEABLE_RELAY=0.001] autolearn=ham autolearn_force=no
Authentication-Results: mail2.ietf.org (amavisd-new); dkim=pass (2048-bit key)
	header.d=orange.com
Received: from mail2.ietf.org ([166.84.6.31])
	by localhost (mail2.ietf.org [127.0.0.1]) (amavisd-new, port 10024)
	with ESMTP id oANqSxpk44yD; Mon,  2 Jun 2025 22:09:02 -0700 (PDT)
Received: from smtp-out.orange.com (smtp-out.orange.com [80.12.210.124])
	(using TLSv1.2 with cipher ECDHE-ECDSA-AES256-GCM-SHA384 (256/256 bits))
	(No client certificate requested)
	by mail2.ietf.org (Postfix) with ESMTPS id 86F84300A1FF;
	Mon,  2 Jun 2025 22:09:01 -0700 (PDT)
DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed;
  d=orange.com; i=@orange.com; q=dns/txt; s=orange002;
  t=1748927341; x=1780463341;
  h=to:cc:subject:date:message-id:references:in-reply-to:
   mime-version:content-transfer-encoding:from;
  bh=AgMZfkXTGgBuhAALm0eQYJ2uQZYjDzB4ZO4yORza83I=;
  b=Fa5mdWXxTISgAUt7U9sFCF5mI9W9Q1EHNTd1DHJYxK+QWZGZvy0sumEH
   mPrv6mrgd8mAUeJDzZC1eXYzoknx0PiuSsmUq0+9BJ3oszyB42gfIuTqi
   cinBu4MUMVfvkOk415nSeLuMkpdtbumxlWK4c3JnDRrZfcOM0pjNcj0Wv
   jwWThoHPf4v7AboSd7NnhER9Uh8ly2K1K0SQPszk50H9x8UN+Mt1QxXmJ
   nosILVxydfBg9CnDEdD02UOO/sWjPpKxiIzIPFddgZgam0BAPn56Rjpow
   MtBNMKJv9umzY8OkFax52ddy2y65IgWbd1Du7FUBIjVON3d5v51YgV10q
   A==;
X-CSE-ConnectionGUID: LvNoxMBfSKGr5rdyqbVBIQ==
X-CSE-MsgGUID: A0ZxfZrySZKydWOYHCwUDg==
Received: from unknown (HELO opfedv3rlp0b.nor.fr.ftgroup) ([x.x.x.x]) by
 smtp-out.orange.com with ESMTP/TLS/ECDHE-RSA-AES256-GCM-SHA384;
 03 Jun 2025 07:09:00 +0200
Received: from unknown (HELO opzinddimail12.si.fr.intraorange) ([x.x.x.x]) by
 opfedv3rlp0b.nor.fr.ftgroup with ESMTP/TLS/ECDHE-RSA-AES256-GCM-SHA384;
 03 Jun 2025 07:09:00 +0200
Received: from opzinddimail12.si.fr.intraorange (unknown [127.0.0.1])
	by DDEI (Postfix) with ESMTP id DB5DA1CE8F66;
	Tue,  3 Jun 2025 07:08:59 +0200 (CEST)
Received: from opzinddimail12.si.fr.intraorange (unknown [127.0.0.1])
	by DDEI (Postfix) with ESMTP id C245F1CE8F7B;
	Tue,  3 Jun 2025 07:08:59 +0200 (CEST)
Received: from smtp-out365.orange.com (unknown [x.x.x.x])	by
 opzinddimail12.si.fr.intraorange (Postfix) with ESMTPS;
 Tue,  3 Jun 2025 07:08:59 +0200 (CEST)
Received: from mail-francecentralazlp17010000.outbound.protection.outlook.com
 (HELO PA5P264CU001.outbound.protection.outlook.com) ([40.93.76.0])
  by smtp-out365.orange.com with ESMTP/TLS/ECDHE-RSA-AES256-GCM-SHA384;
 03 Jun 2025 07:08:59 +0200
Received: from PR0P264MB2885.FRAP264.PROD.OUTLOOK.COM (2603:10a6:102:1d0::19)
 by PA3PPF858FC5307.FRAP264.PROD.OUTLOOK.COM (2603:10a6:108:1::66a) with
 Microsoft SMTP Server (version=TLS1_2,
 cipher=TLS_ECDHE_RSA_WITH_AES_256_GCM_SHA384) id 15.20.8792.34; Tue, 3 Jun
 2025 05:08:57 +0000
Received: from PR0P264MB2885.FRAP264.PROD.OUTLOOK.COM
 ([fe80::d43d:e9a7:d7d8:9d33]) by PR0P264MB2885.FRAP264.PROD.OUTLOOK.COM
 ([fe80::d43d:e9a7:d7d8:9d33%4]) with mapi id 15.20.8792.034; Tue, 3 Jun 2025
 05:08:57 +0000
From: mohamed.boucadair@orange.com
X-CSE-ConnectionGUID: 2puhImCPSDqzO44RkHrajg==
X-CSE-MsgGUID: s5SoLhZoSjuJD0WKx4edaw==
X-TM-AS-ERS: 10.218.35.126-127.9.0.1
X-TM-AS-SMTP: 1.0 c210cC1vdXQzNjUub3JhbmdlLmNvbQ== bW9oYW1lZC5ib3VjYWRhaXJAb
	3JhbmdlLmNvbQ==
X-DDEI-TLS-USAGE: Used
X-CSE-ConnectionGUID: nDBYti8bT+6w2brVMEJXPA==
X-CSE-MsgGUID: FHJu4ddtSGKWl97rR2qpdQ==
Authentication-Results: smtp-out365.orange.com;
 dkim=none (message not signed) header.i=none
IronPort-Data: A9a23:UXb/W6L3u59p3olQFE+Rq5IlxSXFcZb7ZxGr2PjKsXjdYENS1zQPx
 zEXDz3UMvqIZ2OhKtBya9m+80pSupLVxoNhGgVorCE8RH908seUXt7xwmUcns+xwm8vaGo9s
 q3yv/GZdJhcokf0/0rrav676yEniclkf5KkYMbcICd9WAR4fykojBNnioYRj5Vh6TSDK1vlV
 eja/YuGZjdJ5xYuajhJs/zb80s11BjPkGhwUmIWNKkjUGD2xyF94KI3fcmZM3b+S49IKe+2L
 86rIGaRpz6xE78FU7tJo56jGqE4aue60Tum0xK6b5Ofbi1q/UTe5EqZ2M00Mi+7gx3R9zx4J
 U4kWZaYEW/FNYWU8AgRvoUx/yxWZcV7FLH7zXeXt+C5/lHHI3HQgKtxVkssA6g12NZPKDQbn
 RAYAGhlghGrv8vr+OjlFsJR3px6as72IIkYp3dsiynDCuorSozCRKOM4sJE2DA3hYZFGvO2i
 8gxNWIpPU+GPEMJYj/7C7pm9Ausrnz4czRdpV7Tr60q6GHfxQ1r+L/3Odzad5qBQsA9ckOw9
 j6XpzuhXk9y2Nq35xqn7y6givP0sgDEXNNNDofi7+ZmuQjGroAUIEZNDwfkyRWjsWa7UdNEK
 0sM0icwoLEv+UKsU5/3UnWQoXOfsTYdVsZeVeog52mlxrDd7RrcB2UYQHtHZcAjs8NzXzIhh
 gPRwNnoHhRuvaGbD3WH+d+8qz6uPC8ZaGQCbC4eViME7sXt5oYpgXrnSNt/Fam5ptz4BT+2x
 CqFxAA9irMPzs8Gy6uT4lnbmD+q4J7EUmYd4wzOX3+r5wV2PaaleoW35Fmd5vFFRLt1VXGEt
 XkA3saE5eYFAJqAkjCXSeEEDrWxvqndaWWE2QYpGIQ9/TOw/XLlZZpX/Dx1OEZuNIADZCPtZ
 0jQ/whW4fe/IUdGc4dxT6iAF8V6x5SjS8u/XOrqS/dsUqBYIVrvED5VWWac2GXkkU4JmK45O
 IuGfcvEMZr8IfQ3pNZRb7dMuYLH1hwDKXXvqYfT4S7P7FZzTHucSLNAPkGHaOs0566CvB/c9
 99NM9PTlE0GCLWmOm/Q7JIZKk0MIT4jH5fqpsdLd+mFZA17BGUmDPyXyrQkE2CEo0i3vriRl
 p1echYCoLYauZEhAVnSApyEQO+wNauTVVphYUQR0a+AghDPm7qH4qYFbIcQdrI67uFlxvMcZ
 6BaJ5XQUqUVF2ieoGl1gXzBQGpKJETDaeWmb3vNXdTDV8A8GVKhFiLMIlWwqXFSUHbfWTUW+
 Of8jlmDKXb8e+iSJJ2NMq7wp79AlX0ck/h1REzGPpFYf1/0mLWG2ASg5sLb1/okcE2ZrhPDj
 l7+KU5B+YHl/dVpmPGX3vrsh9nyTIND8r9yQzOzAUCeaXOCpjLLLE4peLrgQA0xo0uvp/z7O
 bUKn62kWBDF9X4T27dB/39Q5fpWz7PSS3Vyl2yIwF2jg4yXN45d
IronPort-HdrOrdr: A9a23:aFnIbaNoF1aPGsBcT0D155DYdb4zR+YMi2TDiHoddfUFSKalfp
 6V98jzjSWE8Ar4WBkb+exoS5PwOk80kqQFqrX5XI3SFDUO11HYSL2KgbGN/9SkIVyGygc/79
 YrT0EdMqyWMbESt6+TjGaF+pQbsb+6GcuT9ITjJgJWPGRXgtZbnmVE42igc3FedU1jP94UBZ
 Cc7s1Iq36LYnIMdPm2AXEDQqzqu8DLvIiOW29LOzcXrC21yR+44r/zFBaVmj0EVSlU/Lsk+W
 /Z1yTk+6SYte2hwBO07R6d030Woqqu9jJwPr3NtiEnEESutu9uXvUiZ1S2hkF1nAho0idurD
 CDmWZlAy050QKqQoj8m2qR5+Cn6kdi15aq8y7mvZPuzPaJOA4SGo5Pg5lUfQDe7FdltNZg0L
 hT12bcrJZPCwjc9R6NkOQgeisa43Zcm0BS5dI7njhaS88TebVRpYsQ8AdcF4oBBjvz7MQiHP
 N1BM/R6f5KeRfCBkqp91VH0ZipRDA+Dx2GSk8Ntoic1CVXhmlwyw8dyNYElnkN+ZohQ91P5v
 jCMK5viLZSJ/VmG55VFaMEW4+6G2bNSRXDPCabJknmDrgOPzbXp5v+8NwOlZOXkVwzvegPcb
 j6ISNlXDQJCjzT4OW1rex2ziw=
X-Talos-CUID: 9a23:ZDoKO2xcQU7k6CCsMdA2BgUSNuoUbnyNxkuTfVDiA3xXbZC3eWe5rfY=
X-Talos-MUID: 9a23:WJuT9gaxVkMvU+BTmR/OmW1uONtTzIeRDBFSi69cotGIDHkl
X-IronPort-AV: E=Sophos;i="6.16,205,1744063200";
   d="scan'208";a="84907046"
ARC-Seal: i=1; a=rsa-sha256; s=arcselector10001; d=microsoft.com; cv=none;
 b=b8Pvo4zNSh5LWXvXP846b00/UeVquIwxQnZwYnhbtsEzbX+PRs0046luf8PvWPBIdOm1dMkP3xhhka96lkgeFuLaCMIm3Iu5uFzNe5xWpzGlsVonpmR9TclL0xanJWl8BKL/BhZFjLtCUl8eu4jNLK4DeayxSPBqSlndnrVKrqxcoj85LF24kutImlBd8CuAgGllRWHE44QWwuzZ7KnayadntQLdjlxOl5y8kHz43CnJv7bNRyQBSmMB6BqlHaSPmlHXPGCx65qOSn+PWwin1Owu4xKXgnKIaelF1ITYuNj9Y/a984FTDnmZlERCOarRiJc9rQghoHgW8w5SQ5CeNg==
ARC-Message-Signature: i=1; a=rsa-sha256; c=relaxed/relaxed; d=microsoft.com;
 s=arcselector10001;
 h=From:Date:Subject:Message-ID:Content-Type:MIME-Version:X-MS-Exchange-AntiSpam-MessageData-ChunkCount:X-MS-Exchange-AntiSpam-MessageData-0:X-MS-Exchange-AntiSpam-MessageData-1;
 bh=2jYj3/vRIreBcpi17Iv48ScovBG28dAieBkprpaCrYQ=;
 b=DHe9IoZX+SL0/K1Et/NbOkrNG7Trfzm/Evc1/4fwHv0aAhToiGvzyZ3COMQWBoEruRqAUdWJGJxTUhLw+bGTMG9bVX9Az5OWCdq9+Wsx9tpcSN4gPmSceCOpmrzsh8ZjDlpfqc9VWIkWNzH5nYiX88AzOqj80Eopd8rowHIuptY9o0R3BuggOb/1LLPqEx2kX0QNzKXpwyUwjY+aNdj/yFb7WBzhhLJ7zccpqiInxeupfJTp1dHXQLZKrkNpBKO94qpafEVnuQUQ2QTaOwffo4rv9kOTZzyIjNEbzNenQFj1oQmE7isHf5g5G45+TMD2j3gN9JejWcdZaKKkODDLaQ==
ARC-Authentication-Results: i=1; mx.microsoft.com 1; spf=pass
 smtp.mailfrom=orange.com; dmarc=pass action=none header.from=orange.com;
 dkim=pass header.d=orange.com; arc=none
To: Mike Bishop <mbishop@evequefou.be>, The IESG <iesg@ietf.org>
Thread-Topic: Mike Bishop's No Objection on draft-ietf-netmod-rfc8407bis-25:
 (with COMMENT)
Thread-Index: AQHb0+iT31fpz+f8qEirGHHq5OZyhbPw2HlA
Date: Tue, 3 Jun 2025 05:08:57 +0000
Message-ID: 
 <PR0P264MB2885F5DF91A46A05B7DD3B26886DA@PR0P264MB2885.FRAP264.PROD.OUTLOOK.COM>
References: 
 <174888737477.2642392.6994328686330354928@dt-datatracker-59b84fc74f-84jsl>
In-Reply-To: 
 <174888737477.2642392.6994328686330354928@dt-datatracker-59b84fc74f-84jsl>
Accept-Language: fr-FR, en-US
Content-Language: fr-FR
X-MS-Has-Attach: 
X-MS-TNEF-Correlator: 
msip_labels: 
 MSIP_Label_07222825-62ea-40f3-96b5-5375c07996e2_ActionId=a76a546d-d282-46f9-b3fa-6b4a639422e3;MSIP_Label_07222825-62ea-40f3-96b5-5375c07996e2_ContentBits=0;MSIP_Label_07222825-62ea-40f3-96b5-5375c07996e2_Enabled=true;MSIP_Label_07222825-62ea-40f3-96b5-5375c07996e2_Method=Privileged;MSIP_Label_07222825-62ea-40f3-96b5-5375c07996e2_Name=unrestricted_parent.2;MSIP_Label_07222825-62ea-40f3-96b5-5375c07996e2_SetDate=2025-06-03T05:08:06Z;MSIP_Label_07222825-62ea-40f3-96b5-5375c07996e2_SiteId=90c7a20a-f34b-40bf-bc48-b9253b6f5d20;MSIP_Label_f47c794b-e3ab-43f0-9e0f-29fc3e503192_ContentBits=0;MSIP_Label_f47c794b-e3ab-43f0-9e0f-29fc3e503192_Enabled=true;MSIP_Label_f47c794b-e3ab-43f0-9e0f-29fc3e503192_Method=Standard;
x-ms-publictraffictype: Email
x-ms-traffictypediagnostic: PR0P264MB2885:EE_|PA3PPF858FC5307:EE_
x-ms-office365-filtering-correlation-id: 014b3e9b-c665-461f-399c-08dda25cbe65
x-ms-exchange-senderadcheck: 1
x-ms-exchange-antispam-relay: 0
x-microsoft-antispam: BCL:0;ARA:13230040|1800799024|376014|366016|38070700018;
x-microsoft-antispam-message-info: 
 =?iso-8859-1?Q?S4Tm1JyrZkY4qkCEFV00vV9C1GTZf6sfdqllz7oaS/JEuilAq2sNH++wb/?=
 =?iso-8859-1?Q?hrCIQ8SUIsoUaqKCnYmCzoZMWTNO3APjQdiC8ZP/r3eC7Hwe0QxRRAVpR2?=
 =?iso-8859-1?Q?C9w4k2NYvE8U/8ts9UmduOsLltHXAxLjZ+hvS29aZD9uF13yYeXLhVpmFu?=
 =?iso-8859-1?Q?y1Kh/bz+wL5sTgVtYOBZHjSQPHqtOxwgK0LWwmVxrnINkIbmtkYd5LgWQr?=
 =?iso-8859-1?Q?t1MXe3ALjih7OBltRlUTtWZqegQKGN3Z9nkpvlgr+7PQlIbP3tcm+Pr2Ut?=
 =?iso-8859-1?Q?evIu/5LvN+RmNXXu0VfUOupnitaldJX3/6OgdpaoO9/yjVPKF8MRBx6vQZ?=
 =?iso-8859-1?Q?25FQUq6jkBa+Fs3aUGNzKGmMYTFhTqBv09ro6cArt3sbpyBnfsY7m3xOnL?=
 =?iso-8859-1?Q?Dbz1FxkpGqLuuZPqQNm/otfJ96RmURFEGPdo2rsbwCfiPCaWGVD+fR5E6M?=
 =?iso-8859-1?Q?NRlG0A5Gr5B0IXLEWJ2bb1RW0ISpsY1yr1asV7EDbcSKhp0unPAOksTX9e?=
 =?iso-8859-1?Q?EQQaolf/KHaq/RpExOgGlSMV/hntTA73/7s0HJR9gzRL9KLmyBiSE/v+WG?=
 =?iso-8859-1?Q?Hzf0o/psrds43s3IKS0iD2e7U4wzASrc9rTtiY6AAvOqh4LoysVDySsbBq?=
 =?iso-8859-1?Q?mLQMut6CgiRNcxu6NBa8dBtE9M1tYLnqtAFtqYEu0ABPhxRhWSL0QQfD9/?=
 =?iso-8859-1?Q?J+eeZSehzPLj6Htln3ygm+MwP5Yk0zOgLKhLq/vCbyrD0t4Jh2As1hpbAY?=
 =?iso-8859-1?Q?JBZSUufMrqvVv6I2LPZauT86rbW8+Nhqmr+E5OsHhc7wAoJbncBDfLr9qy?=
 =?iso-8859-1?Q?Pyo8LaJQFu/DiJCbezjtrpnJuo/YROJ3qi6eeHbTFurrZxEz1PVSW0MOLu?=
 =?iso-8859-1?Q?5RF5QYpK7u8DjauMs2i0VsJlOmt2dG92IOr1a1Bv1XsvSENxqIImEPEVmy?=
 =?iso-8859-1?Q?vcoM33idrWwaS2XjIQxFvB4usH0C9yp17tQ3upH9ky8h7II4dQastRByov?=
 =?iso-8859-1?Q?OxrcI+NLb845jVc6D29T5yp7/bR7IxD34ZT1VkrxiD8XzU/0c7Az5yo9wd?=
 =?iso-8859-1?Q?Jc93VPKJunF5dg8jHDqNGfBTSwy1hXV2wksdJPEULvc0QwA6sYRAjX5B5E?=
 =?iso-8859-1?Q?wrL0GWH+q1R+d819iFpJF3AfWOQUsfagzVbV6PGB90QbNH8KQi6RP3YUMH?=
 =?iso-8859-1?Q?YDzxhz0RYaP+/opuWt/iOpKlG7pnwWkt5yvHY641TPfrr9AGVUo3LxE3a9?=
 =?iso-8859-1?Q?3xOSR9aLYr+KwWSK/jAsDfP564QJo4VBu3v9FzrFYo+nshT4pUUsH6ki5C?=
 =?iso-8859-1?Q?7CURd/QxzZULmW8yMoJX/faBjdZmvBYQyQ/R0fdWXs3MpxGCa3g8uXgEpa?=
 =?iso-8859-1?Q?WqoezCbn5PTq1q2MXk+dr8olviaPh3VnuIc1ZW+2XrhtdXyUpCWgnmWJHW?=
 =?iso-8859-1?Q?0461Y0VL1O4rou7tQJ+puFh2KwSzKY3qbcLlN8q4de8S/4GI+Io64PgGji?=
 =?iso-8859-1?Q?M=3D?=
x-forefront-antispam-report: 
 CIP:255.255.255.255;CTRY:;LANG:en;SCL:1;SRV:;IPV:NLI;SFV:NSPM;H:PR0P264MB2885.FRAP264.PROD.OUTLOOK.COM;PTR:;CAT:NONE;SFS:(13230040)(1800799024)(376014)(366016)(38070700018);DIR:OUT;SFP:1101;
x-ms-exchange-antispam-messagedata-chunkcount: 1
x-ms-exchange-antispam-messagedata-0: 
 =?iso-8859-1?Q?cyDlG3xGuDgFjZdZhnROK6/fHRlfKBDxo1h38torMOHeJWhEErUzb/pd0p?=
 =?iso-8859-1?Q?m4meHuR+fFg6dNC8MXd8vCmzACZlOK/OM0ndSadAmvFuAZ9q0clVPA8AIu?=
 =?iso-8859-1?Q?VmzQfPBvBjaLfu7tPCiXRftPhAP+QZTQFr4D6jalAa0b9glNvCufE+Fnz4?=
 =?iso-8859-1?Q?/3bfAxCStv90OXBHjHCu9S1ozMcokvTeiko9QzD9ykxOdHIAvCkoC8Mb79?=
 =?iso-8859-1?Q?82JGBaydKAJyHpRDYRehHVdmKCxXNUbonQKVwR8uC5uYlvKy9vxqcrIgb8?=
 =?iso-8859-1?Q?IRC28hFOIS6qsDHbduF53liv1cbWXGw0pIf3OsPiFi3FgbYGJcDMTqybuW?=
 =?iso-8859-1?Q?xGVriHl95pnESPvlKyn2OtXv+pnhJaJrMIG28QQPXrH1tlAVn70H1rORAy?=
 =?iso-8859-1?Q?0AWM3iyV2J8MKRJddMNYrmwDDttffrk2TaSUFj52i7LWysjZI6dsNjt+2a?=
 =?iso-8859-1?Q?6aJrlBBv7kXAlBRJWlFuLdEcI8GqpTMLGqBDo4cf7eKTAHk2Sa7FFKYd8v?=
 =?iso-8859-1?Q?RgjUE189YSKl0GAc0lTc4eFiYfLyRcVV2+Kg8EVFij6x/BDFp9vdLMRlwr?=
 =?iso-8859-1?Q?5VPvfOO2HTPcP1HTPA2pasckV4zsXV3nc6ECcomT/LckzhdLp2vyqvwlZW?=
 =?iso-8859-1?Q?r63Cr/qwpctorez9g0CF2Z1+U3UhxeSkZnkAIKUlH5DlpNLoSz4tPjZ7Qf?=
 =?iso-8859-1?Q?MqzLokJAeaOBdBCIlP9uBbAYtvByBWWU0NHq37KuVt8j4+Bwkc1Z007Bcs?=
 =?iso-8859-1?Q?Oqr/Qhl3HNiJMTqa6Hnsvm12y/3YYPLvTXD1q7ZEwEhxLqgAYhxrM4nZC0?=
 =?iso-8859-1?Q?x0xhxN9RRaTAEmeSE5pnhvA0NVnPnhz4809hAeBLD+CEXEzH3T3ihJIKHC?=
 =?iso-8859-1?Q?IVq0vlrqOGSVpJQDw7yF8un09zvyarNPDDuYp6u7kvgqEgH+OtZdGRZV6y?=
 =?iso-8859-1?Q?opGqjnK4RtMVmnDCLrtif90npRP8fVB03AO00RgS55Q4aJw8Ycvk/UuL+2?=
 =?iso-8859-1?Q?ae3fx2tIB6G+zfxyi0h6HoDvj3Vu0NcshgUDOAlXu4SxthulgiXn9/f5vl?=
 =?iso-8859-1?Q?aLqlHuYyJyFMWFLbPBelxYh+xU9ooXXyHu8a/YP0namEXEAOcXe3mgBGrR?=
 =?iso-8859-1?Q?Q1etcUJliVBf5FqnFefS91D58HvHPhqDNGys1XYSMxEN9MZ2lPxFFVADRu?=
 =?iso-8859-1?Q?MLck1nlF04lRoqcrGiELjlca3l3obbFVtzcOqxcyYuZQ19u4TQyjbwUqPc?=
 =?iso-8859-1?Q?6VzCaBB+yKIsm37X7lFPAzZJbJ3KXzelYGCX55NzMnRGGbnCFytLfkG3MS?=
 =?iso-8859-1?Q?CIYZCBM1IqiFLXMPwnsHZ6Xgu1nV/NW9eNcXptgpnHeXfRZYFzJDKlwlz1?=
 =?iso-8859-1?Q?LWNlepAYgoZtB8DvCCsKzFh9clZTxIu8sP7bTBuwpx+DpL/DfL8b6ZUEZx?=
 =?iso-8859-1?Q?vP8iEdZGAtWAksJ/zyNC/tFxp5hUu4Y2KyksGJM3F+zl8PNVMuzCFJJ457?=
 =?iso-8859-1?Q?/RGcKwl9R0GXkpGJzzU0xDJU+WzRTW0BG0YqogJbeVuoTcX5ltxX28yqOZ?=
 =?iso-8859-1?Q?Z2EGlnNMYg8ODbvqzaTAagzorFLdfN2HYpKOy2tvaIyy2y7k4CX5cz8nOG?=
 =?iso-8859-1?Q?FldE5s6qcu2m/zLlQE2KdTB6mEmkhvM7gExGwCRZfCJ84VHxYx2uyXLA?=
 =?iso-8859-1?Q?=3D=3D?=
Content-Type: text/plain; charset="iso-8859-1"
MIME-Version: 1.0
X-OriginatorOrg: orange.com
X-MS-Exchange-CrossTenant-AuthAs: Internal
X-MS-Exchange-CrossTenant-AuthSource: PR0P264MB2885.FRAP264.PROD.OUTLOOK.COM
X-MS-Exchange-CrossTenant-Network-Message-Id: 
 014b3e9b-c665-461f-399c-08dda25cbe65
X-MS-Exchange-CrossTenant-originalarrivaltime: 03 Jun 2025 05:08:57.1152
 (UTC)
X-MS-Exchange-CrossTenant-fromentityheader: Hosted
X-MS-Exchange-CrossTenant-id: 90c7a20a-f34b-40bf-bc48-b9253b6f5d20
X-MS-Exchange-CrossTenant-mailboxtype: HOSTED
X-MS-Exchange-CrossTenant-userprincipalname: 
 X6AOtIUba4wp9skw0c+1UPoDzHa7rPcJ7aqnwmyM29eM6BD0INkfQCXJ450uFQ0pGaqDX8s9x82Lhs12efUYCKcg25GUj7GwwLQc5emvfy8=
X-MS-Exchange-Transport-CrossTenantHeadersStamped: PA3PPF858FC5307
X-TM-AS-ERS: 10.218.35.126-127.9.0.1
X-TM-AS-SMTP: 1.0 c210cC1vdXQzNjUub3JhbmdlLmNvbQ== bW9oYW1lZC5ib3VjYWRhaXJAb
	3JhbmdlLmNvbQ==
X-TMASE-Version: DDEI-5.1-9.1.1004-29228.005
X-TMASE-Result: 10--40.096600-10.000000
X-TMASE-MatchedRID: qsaWi0FWcYt6IhbsEBu+E461Z+HJnvsO3AJrtcannrY4j0qkXRI3aI93
	WUsgC0XiWTO3XyA6o/nCNyrDeETX5L1qRXLVEaKWvHKClHGjjr1vQ1w4VLB58jADTOtbgClvGEy
	MJbF7A5QE3IKYiiiTR7UFnRq6owv1mQDJkWW/tWYU2hGZ6hEQTH607foZgOWyToWhlFQp0uTt3d
	rykIn1NSQc3cZ3NjN3Q3OJUoK6MKX1Ht3BefL9t/rNPkGWAHDfuoYFb0nRiqOhP8u/KyNgGKy2h
	C8KApGLfNM8qdBbRSQvICV5dRzM3HmAXiCmLuB55p1ddw6V4Rv4h+uI7dxXxHhh5KUdlgWi1Iec
	kOrbKEyDWOP5mnnB+eeC7fHUbaz/8VPT7FT7X/zcgUVP3Cp+vU+crEA4+nhZ7wTOR86ACSFucuz
	WcoJwmnwseitYmET93rth+EHgi+JeJx/WGp6okmMugLQMu2GX37jcLTY9yETfc2Xd6VJ+ysD4MZ
	KpUfApVH9uf5GqbbImo5x4Z+B6wiFPnoZPF8oHfAQWnmMGF4VKHhaQPPG6/qe40vhcxvJsA5YSH
	WdShDG+5D/rhFC2hK77GYn+3QJXHRcIXG0b6KjAuFFGa+JUhV/KxOZge2/2x3Aa4oibyxmE5y4K
	I8GnF8RB0bsfrpPIqxB32o9eGclVaBFytIQUtw==
X-TMASE-SNAP-Result: 1.821001.0001-0-1-22:0,33:0,34:0-0
X-TMASE-INERTIA: 0-0;;;;
X-TMASE-XGENCLOUD: cb458f16-bd42-4894-90cd-a5333baa96f5-0-0-200-0
Content-Transfer-Encoding: quoted-printable
Message-ID-Hash: IZWNPDQVXUEFIVO2F7PXLCRVLS3FEW4F
X-Message-ID-Hash: IZWNPDQVXUEFIVO2F7PXLCRVLS3FEW4F
X-MailFrom: mohamed.boucadair@orange.com
X-Mailman-Rule-Misses: dmarc-mitigation; no-senders; approved; emergency;
 loop; banned-address; member-moderation; header-match-netmod.ietf.org-0;
 nonmember-moderation; administrivia; implicit-dest; max-recipients; max-size;
 news-moderation; no-subject; digests; suspicious-header
CC: "draft-ietf-netmod-rfc8407bis@ietf.org"
 <draft-ietf-netmod-rfc8407bis@ietf.org>,
 "netmod-chairs@ietf.org" <netmod-chairs@ietf.org>,
 "netmod@ietf.org" <netmod@ietf.org>,
 "kent+ietf@watsen.net" <kent+ietf@watsen.net>
X-Mailman-Version: 3.3.9rc6
Precedence: list
Subject: =?utf-8?q?=5Bnetmod=5D_Re=3A_Mike_Bishop=27s_No_Objection_on_draft-ietf-netm?=
 =?utf-8?q?od-rfc8407bis-25=3A_=28with_COMMENT=29?=
List-Id: NETMOD WG list <netmod.ietf.org>
Archived-At: 
 <https://mailarchive.ietf.org/arch/msg/netmod/zOuYAvhjr_1EVxyJmuby3yvP3SI>
List-Archive: <https://mailarchive.ietf.org/arch/browse/netmod>
List-Help: <mailto:netmod-request@ietf.org?subject=help>
List-Owner: <mailto:netmod-owner@ietf.org>
List-Post: <mailto:netmod@ietf.org>
List-Subscribe: <mailto:netmod-join@ietf.org>
List-Unsubscribe: <mailto:netmod-leave@ietf.org>

Hi Mike, =


Thanks for the review. The changes made so far to address your comments can=
 be seen at: https://author-tools.ietf.org/api/iddiff?url_1=3Dhttps://netmo=
d-wg.github.io/rfc8407bis/draft-ietf-netmod-rfc8407bis.txt&url_2=3Dhttps://=
netmod-wg.github.io/rfc8407bis/mike-review/draft-ietf-netmod-rfc8407bis.txt=
. =


Please see inline. =


Cheers,
Med (as editor)

> -----Message d'origine-----
> De=A0: Mike Bishop via Datatracker <noreply@ietf.org>
> Envoy=E9=A0: lundi 2 juin 2025 20:03
> =C0=A0: The IESG <iesg@ietf.org>
> Cc=A0: draft-ietf-netmod-rfc8407bis@ietf.org; netmod-chairs@ietf.org;
> netmod@ietf.org; kent+ietf@watsen.net; maqiufang1@huawei.com;
> maqiufang1@huawei.com
> Objet=A0: Mike Bishop's No Objection on draft-ietf-netmod-rfc8407bis-
> 25: (with COMMENT)
> =

> =

> Mike Bishop has entered the following ballot position for
> draft-ietf-netmod-rfc8407bis-25: No Objection
> =

> When responding, please keep the subject line intact and reply to
> all email addresses included in the To and CC lines. (Feel free to
> cut this introductory paragraph, however.)
> =

> =

> -------------------------------------------------------------------
> COMMENT:
> -------------------------------------------------------------------
> =

> I also share Gunter's initial reaction.
> =

> While fine in this document, as it doesn't deal directly with the
> DNS, I would
> consider using a replacement token other than "AAAA" in future
> work, since this
> is a token that occurs somewhat frequently in IETF documents.
> (RFCAAAA is fine.)
> =

> I was surprised by the change in 4.1 from RFC7950 to RFC6020, since
> the latter
> is older than the reference it replaces. However, the content looks
> correct in
> 6020, so I'm guessing this is deliberate and a fix to an error in
> RFC8407.

[Med] I confirm. For some reason, this bug seems to be inherited from draft=
-ietf-netmod-rfc6087bis-04.

 I
> didn't find anything in the list of changes to reflect this,
> however;

[Med] This is covered by this point: =


CURRENT:
  *  Fixed a reference bug in Section 4.1.

 was there
> an erratum filed for this?
> =

> In Section 5, the current practice is to list the IETF, rather than
> the IESG,
> as the change controller for our registrations.

[Med] Fair point. Note however that YANG specs have always listed IESG in t=
heir IANA requests (https://www.iana.org/assignments/xml-registry/xml-regis=
try.xhtml shows that other registrations followed that pattern as well). I =
guess this is rooted in this part from RFC3688:

   Registrant Contact
      The individual/organization that is the registration contact for
      the component being registered.  Ideally, this will be the name
      and pertinent physical and network contact information.  In the
      case of IETF developed standards, the Registrant will be the IESG.

I will double check with IANA.

 IANA isn't
> revisiting old
> registrations to make this change proactively, but while you're
> updating these,
> consider updating that field as well.
> =

> This may be excessive, but just for clarity, does Appendix B need a
> note to the
> RFC Editor clarifying that the notes to the RFC Editor in the
> template are part
> of the template and should not be acted upon during the processing
> of this
> document?

[Med] No sure we need that note. =


> =

> =3D=3D=3DNITS FOLLOW=3D=3D=3D
> =

> Section 2, "Some of the templates defined in the document uses" =3D>
> "Some of the
> templates defined in the document use"

[Med] OK

> =

> Section 3.5, "noted following [RFC8792]" could be parsed as placing
> the note
> after RFC8792; consider "indicated with a reference to [RFC8792]"

[Med] Went with "indicated per the guidance in [RFC8792]"

> =

> Section 3.7, "define exclusively modules following" =3D> "exclusively
> define
> modules that follow"

[Med] Fixed.

> =

> Section 3.7.1, consider "have to use" =3D> "require" x2

[Med] Left the current text.

> =

> Section 3.7.1, "as normative references." =3D> "as a normative
> reference."
> =


[Med] Fixed.


___________________________________________________________________________=
_________________________________
Ce message et ses pieces jointes peuvent contenir des informations confiden=
tielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu=
 ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages el=
ectroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou =
falsifie. Merci.

This message and its attachments may contain confidential or privileged inf=
ormation that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and dele=
te this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been =
modified, changed or falsified.
Thank you.

