Milestones changed for bfd WG

IETF Secretariat <ietf-secretariat-reply@ietf.org> Mon, 22 June 2026 17:52 UTC

Return-Path: <ietf-secretariat-reply@ietf.org>
X-Original-To: rtg-bfd@ietf.org
Delivered-To: rtg-bfd@mail2.ietf.org
Received: from [10.244.22.182] (unknown [4.156.85.76]) by mail2.ietf.org (Postfix) with ESMTP id 861E01053DD24 for <rtg-bfd@ietf.org>; Mon, 22 Jun 2026 10:52:38 -0700 (PDT)
DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/simple; d=ietf.org; s=ietf1; t=1782150758; bh=JZioElKUYEG4vTIX0Z+Iwuu8lqHYa7eAOw2NXLHRWzw=; h=To:Subject:Date:From; b=IR13J8kaP1AGEpB6fE/5CsBtg1teZO4iIKiAIIE24iD5bdc3sPMn1Tugzezg7rx4U ovaLo3nBRFhg6Ol/2LIyJNXHqYcRU+sYNzTbx0kjBCP1Hc/g9SFdlyOGMzFNO3Duqh 3xpVEmc43a/zgE6dIWcYCQa6hQeePB3CtL63PyWc=
MIME-Version: 1.0
Content-Type: text/plain; charset="utf-8"
Content-Transfer-Encoding: 7bit
To: rtg-bfd@ietf.org
Subject: Milestones changed for bfd WG
X-Test-IDTracker: no
X-IETF-IDTracker: 12.67.1
Auto-Submitted: auto-generated
Precedence: bulk
Message-ID: <178215075848.1235504.6229309534011224701@dt-datatracker-f9b87776f-xzl65>
Date: Mon, 22 Jun 2026 10:52:38 -0700
From: IETF Secretariat <ietf-secretariat-reply@ietf.org>
Message-ID-Hash: TR5XJABGWA7TI3WAEJIEDZFLWRRA4NWW
X-Message-ID-Hash: TR5XJABGWA7TI3WAEJIEDZFLWRRA4NWW
X-MailFrom: ietf-secretariat-reply@ietf.org
X-Mailman-Rule-Misses: dmarc-mitigation; no-senders; approved; emergency; loop; banned-address; member-moderation; header-match-rtg-bfd.ietf.org-0; nonmember-moderation; administrivia; implicit-dest; max-recipients; max-size; news-moderation; no-subject; digests; suspicious-header
X-Mailman-Version: 3.3.9rc6
List-Id: "RTG Area: Bidirectional Forwarding Detection" <rtg-bfd.ietf.org>
Archived-At: <https://mailarchive.ietf.org/arch/msg/rtg-bfd/eFkkkFJIeXvOLNSDheYMNYnUGEI>
List-Archive: <https://mailarchive.ietf.org/arch/browse/rtg-bfd>
List-Help: <mailto:rtg-bfd-request@ietf.org?subject=help>
List-Owner: <mailto:rtg-bfd-owner@ietf.org>
List-Post: <mailto:rtg-bfd@ietf.org>
List-Subscribe: <mailto:rtg-bfd-join@ietf.org>
List-Unsubscribe: <mailto:rtg-bfd-leave@ietf.org>

Changed milestone "RFC 5880 "Bidirectional Forwarding Detection (BFD)" to
Internet Standard", set state to active from review, accepting new milestone.

Changed milestone "RFC 5881 "Bidirectional Forwarding Detection (BFD) for
IPv4 and IPv6 (Single Hop)" to Internet Standard", set state to active from
review, accepting new milestone.

Changed milestone "RFC 5882 "Generic Application of Bidirectional Forwarding
Detection (BFD)" to Internet Standard", set state to active from review,
accepting new milestone.

Changed milestone "RFC 5883 "Bidirectional Forwarding Detection (BFD) for
Multihop Paths" to Internet Standard", set state to active from review,
accepting new milestone.

Changed milestone "RFC 5884 "Bidirectional Forwarding Detection (BFD) for
MPLS Label Switched Paths (LSPs)" to Internet Standard", set state to active
from review, accepting new milestone.

URL: https://datatracker.ietf.org/wg/bfd/about/