From nobody Thu Jun 16 05:05:26 2022
Return-Path: <lars@eggert.org>
X-Original-To: sidrops@ietfa.amsl.com
Delivered-To: sidrops@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1])
 by ietfa.amsl.com (Postfix) with ESMTP id 73A01C14F741;
 Thu, 16 Jun 2022 05:05:24 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -2.108
X-Spam-Level: 
X-Spam-Status: No, score=-2.108 tagged_above=-999 required=5
 tests=[BAYES_00=-1.9, DKIM_SIGNED=0.1, DKIM_VALID=-0.1,
 DKIM_VALID_AU=-0.1, DKIM_VALID_EF=-0.1, RCVD_IN_DNSWL_BLOCKED=0.001,
 SPF_HELO_NONE=0.001, SPF_PASS=-0.001, T_SCC_BODY_TEXT_LINE=-0.01,
 URIBL_BLOCKED=0.001] autolearn=ham autolearn_force=no
Authentication-Results: ietfa.amsl.com (amavisd-new); dkim=pass (1024-bit key)
 header.d=eggert.org
Received: from mail.ietf.org ([50.223.129.194])
 by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024)
 with ESMTP id h-8rbsEw3job; Thu, 16 Jun 2022 05:05:20 -0700 (PDT)
Received: from mail.eggert.org (mail.eggert.org
 [IPv6:2a00:ac00:4000:400:211:32ff:fe22:186f])
 (using TLSv1.2 with cipher ECDHE-RSA-AES128-GCM-SHA256 (128/128 bits))
 (No client certificate requested)
 by ietfa.amsl.com (Postfix) with ESMTPS id 1C980C14CF00;
 Thu, 16 Jun 2022 05:05:20 -0700 (PDT)
Received: from smtpclient.apple (unknown
 [IPv6:2a00:ac00:4000:400:1c88:e8ae:82ba:5180])
 (using TLSv1.2 with cipher ECDHE-RSA-AES256-GCM-SHA384 (256/256 bits))
 (No client certificate requested)
 by mail.eggert.org (Postfix) with ESMTPSA id DE3041F091C;
 Thu, 16 Jun 2022 15:05:05 +0300 (EEST)
DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/simple; d=eggert.org; s=dkim;
 t=1655381106; bh=1cxx442iQWXtFGsRwWev1iUh7mTeL3TyaF+Z7LupHoU=;
 h=Subject:From:In-Reply-To:Date:Cc:References:To;
 b=BgoGAihi0b2Bd2UZnN5DmkcmaHjum29QPnbMHqCxk39NaJv7s9CAxDbGbE0+khzDr
 YX+3skf2NPzKTdnWwNNNY5Iw5SJBugVTKmW557+5PP2t4s7wyCq1WUuQpfCLYePr65
 zeQL49fjl/h+pijVUhf3g9IOFzw2yubL9prxI8n0=
Content-Type: multipart/signed;
 boundary="Apple-Mail=_9B084CCA-EF68-4F37-BFF3-75AF72B6F48A";
 protocol="application/pgp-signature"; micalg=pgp-sha512
Mime-Version: 1.0 (Mac OS X Mail 16.0 \(3696.100.31\))
From: Lars Eggert <lars@eggert.org>
In-Reply-To: <165116641483.7454.9553649083341392376@ietfa.amsl.com>
Date: Thu, 16 Jun 2022 15:04:54 +0300
Cc: General Area Review Team <gen-art@ietf.org>,
 draft-ietf-sidrops-8210bis.all@ietf.org, last-call@ietf.org,
 sidrops@ietf.org
Message-Id: <D724CB7D-B740-44C1-99BB-F5AAAACC6367@eggert.org>
References: <165116641483.7454.9553649083341392376@ietfa.amsl.com>
To: Stewart Bryant <stewart.bryant@gmail.com>
X-MailScanner-ID: DE3041F091C.A2C5D
X-MailScanner: Not scanned: please contact your Internet E-Mail Service
 Provider for details
X-MailScanner-From: lars@eggert.org
Archived-At: <https://mailarchive.ietf.org/arch/msg/sidrops/7my20rYmIPKhSyXd8dw61g_8Lhw>
Subject: Re: [Sidrops] [Gen-art] Genart last call review of
 draft-ietf-sidrops-8210bis-06
X-BeenThere: sidrops@ietf.org
X-Mailman-Version: 2.1.39
Precedence: list
List-Id: A list for the SIDR Operations WG <sidrops.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/sidrops>,
 <mailto:sidrops-request@ietf.org?subject=unsubscribe>
List-Archive: <https://mailarchive.ietf.org/arch/browse/sidrops/>
List-Post: <mailto:sidrops@ietf.org>
List-Help: <mailto:sidrops-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/sidrops>,
 <mailto:sidrops-request@ietf.org?subject=subscribe>
X-List-Received-Date: Thu, 16 Jun 2022 12:05:24 -0000


--Apple-Mail=_9B084CCA-EF68-4F37-BFF3-75AF72B6F48A
Content-Transfer-Encoding: quoted-printable
Content-Type: text/plain;
	charset=us-ascii

Stewart, thank you for your review. I have entered a No Objection ballot =
for this document.

Lars


> On 2022-4-28, at 20:20, Stewart Bryant via Datatracker =
<noreply@ietf.org> wrote:
>=20
> Reviewer: Stewart Bryant
> Review result: Ready with Issues
>=20
> I am the assigned Gen-ART reviewer for this draft. The General Area
> Review Team (Gen-ART) reviews all IETF documents being processed
> by the IESG for the IETF Chair.  Please treat these comments just
> like any other last call comments.
>=20
> For more information, please see the FAQ at
>=20
> <https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.
>=20
> Document: draft-ietf-sidrops-8210bis-06
> Reviewer: Stewart Bryant
> Review Date: 2022-04-28
> IETF LC End Date: 2022-04-29
> IESG Telechat date: Not scheduled for a telechat
>=20
> Summary: I read this from a GenArt perspective rather than a routing
> perspective, and from that viewpoint the only issues that need =
addressing are
> the matter of the obsolete RFCs that are called up without reference =
to their
> status and any necessary mitigations. Once this matter is addressed =
the draft
> is ready for publication.
>=20
> Major issues: None
>=20
> Minor issues:
> =3D=3D=3D=3D=3D=3D
> Nits fulls up three errors:
>=20
>  ** Obsolete normative reference: RFC 2385 (Obsoleted by RFC 5925)
>  ** Obsolete normative reference: RFC 5246 (Obsoleted by RFC 8446)
>  ** Obsolete normative reference: RFC 8208 (Obsoleted by RFC 8608)
>=20
> The first is covered by an explanation in the text of the draft, but =
the other
> two are not.
>=20
> I am not sure what the right what the technology and deployment issues =
are in
> moving the the newer RFCs, but there is not text as far as I can see =
noting the
> obsolete nature of RFC5246 or RFC8208, nor any comment on their =
replacement by
> RFC8446 and RFC8608 respectively.
> =3D=3D=3D=3D=3D=3D
>=20
> Nits/editorial comments: None
>=20
>=20
>=20
> _______________________________________________
> Gen-art mailing list
> Gen-art@ietf.org
> https://www.ietf.org/mailman/listinfo/gen-art


--Apple-Mail=_9B084CCA-EF68-4F37-BFF3-75AF72B6F48A
Content-Transfer-Encoding: 7bit
Content-Disposition: attachment;
	filename=signature.asc
Content-Type: application/pgp-signature;
	name=signature.asc
Content-Description: Message signed with OpenPGP

-----BEGIN PGP SIGNATURE-----

iQIzBAEBCgAdFiEEmpq0ZpSoejRmyhheVLXDCb9wwVcFAmKrHGYACgkQVLXDCb9w
wVc17RAA1HhApgrXwzuGG0dgXhGIDy2Ez2mclOUPbW67a5CL/PmyNsW2FHJc9KRU
NfVbgI7Nh9ua+fOWnZW7fcGME5OLBIpvoz7e/7GVQptTZX7Vt3QLtkgL7wSHwk8V
43pq4k9fO3/oLC4cXaBM8a/8xLquRalIFSRUq0dIhXmeQvkEm9suJ8TUMvp3lwFT
ZawS+fAtN7986xCqEDPg5faSsLZ9o1GeSmGTovDhSO1uqvOMbJLSALQO9GzWzPnR
GBUxxOr5Pad9MpztcWKHVR2Yqg+1V+GiJ0UwaPhzouAcAYDe6DgL3M0GCEvkx+CS
WkueFqrUQ/hRAmaEHdcc3sK6Tl1nhaq24YGwGV2W5S/BppOwBLa5ITO42vsUiYPa
Szf6lV7kR5GS4rWBxGbse71xrrF5BZcLC364BxnpGcUqITdtu+bmSuZXRPqEOehF
BfeEdzjzqiJ5A1V4OPEY68RBjQjyOHXk3DOcMkDvNO6cZl8VpUUfiE+wL1VywH6p
zea38/ufE3KJoIgsMA8KnztFYE7eqE2SvHcyYPF1lTrIVywkaiC96gGZrtJf8pfB
/Ke8Jz/MvKYXxfhIAsQ7XpahxjdTYQHSPuz7ib7lgx+QA8nBMwHqT0QDeD6BBi2d
u28RXajjhPGnoV2fw+fbeOLz/K9/rKvRCMSWAfEm0v2iBbxfVT4=
=9VWg
-----END PGP SIGNATURE-----

--Apple-Mail=_9B084CCA-EF68-4F37-BFF3-75AF72B6F48A--

