Re: [tcpm] WGLC: draft-ietf-tcpm-urgent-data-02.txt
David Borman <dab@weston.borman.com> Wed, 03 March 2010 00:20 UTC
Return-Path: <dab@weston.borman.com>
X-Original-To: tcpm@core3.amsl.com
Delivered-To: tcpm@core3.amsl.com
Received: from localhost (localhost [127.0.0.1]) by core3.amsl.com (Postfix) with ESMTP id 52D5B28C0DC for <tcpm@core3.amsl.com>; Tue, 2 Mar 2010 16:20:30 -0800 (PST)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -2.599
X-Spam-Level:
X-Spam-Status: No, score=-2.599 tagged_above=-999 required=5 tests=[BAYES_00=-2.599]
Received: from mail.ietf.org ([64.170.98.32]) by localhost (core3.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id m3c8D4D8eScv for <tcpm@core3.amsl.com>; Tue, 2 Mar 2010 16:20:28 -0800 (PST)
Received: from frantic.weston.borman.com (frantic-dmz.weston.borman.com [206.196.54.22]) by core3.amsl.com (Postfix) with ESMTP id 4DBDA3A8884 for <tcpm@ietf.org>; Tue, 2 Mar 2010 16:20:26 -0800 (PST)
Received: from [172.25.44.2] (weston-43.weston.borman.com [206.196.45.43]) by frantic.weston.borman.com (8.12.5/8.12.5) with ESMTP id o230KLq1004124; Tue, 2 Mar 2010 18:20:21 -0600 (CST)
Mime-Version: 1.0 (Apple Message framework v1077)
Content-Type: text/plain; charset="us-ascii"
From: David Borman <dab@weston.borman.com>
In-Reply-To: <4B8D8AAF.50402@gont.com.ar>
Date: Tue, 02 Mar 2010 18:20:21 -0600
Content-Transfer-Encoding: quoted-printable
Message-Id: <E444DA73-4D56-4D70-BB47-BF7D14CFD2D7@weston.borman.com>
References: <5981EBEA-5F7B-422A-A094-5D2548F705EB@windriver.com> <C88F591E-99C2-4131-843F-68DE4E8CE865@weston.borman.com> <4B8D8AAF.50402@gont.com.ar>
To: Fernando Gont <fernando@gont.com.ar>
X-Mailer: Apple Mail (2.1077)
Cc: tcpm-chairs@tools.ietf.org, "tcpm@ietf.org WG" <tcpm@ietf.org>, ayourtch@cisco.com
Subject: Re: [tcpm] WGLC: draft-ietf-tcpm-urgent-data-02.txt
X-BeenThere: tcpm@ietf.org
X-Mailman-Version: 2.1.9
Precedence: list
List-Id: TCP Maintenance and Minor Extensions Working Group <tcpm.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/listinfo/tcpm>, <mailto:tcpm-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/tcpm>
List-Post: <mailto:tcpm@ietf.org>
List-Help: <mailto:tcpm-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/tcpm>, <mailto:tcpm-request@ietf.org?subject=subscribe>
X-List-Received-Date: Wed, 03 Mar 2010 00:20:30 -0000
Fernando, On Mar 2, 2010, at 4:01 PM, Fernando Gont wrote: > Hi, David, > > Thanks so much for pushing this forward! > > Comments inline... > >> WG chair hat off: ----------------- I just realized that: 1) The >> document should have at the top: Updates: RFCs 793, 1011, 1122 > > Will ask on the xml2rfc list what's the xml code to do that. If anybody > knows, please do let me know. > > >> 2) The >> "1. Introduction" section should say that it updates all 3 RFCs, not >> just RFC 1122. > > Will do. > > >> 3) The Normative References should include RFC 1011. > > Will do. > > >> 4) The "4. Updating RFC 1122" section should also mention all 3 RFCs, >> not just RFC 1122 > > Will do. > > > >> The other RFCs that talk about the urgent pointer, 924, 944, 961 and >> 991, are all obsoleted by RFC 1011, hence only RFC 1011 needs to be >> mentioned. > > Ok. Will go through the draft and try to replace references to the > aforementioned RFCs with references to RFC 1101. For most of the document I think it is fine to just reference RFC 1122, since that was the last attempt to clarify the situation. As long as the Updates:, Intro and the explicit "Updating RFC 1122" section mention all 3, that should be sufficient from my viewpoint. > If you agree, I can post a rev in the next few days, so that we ship the > I-D with all these tihngs fixes (plus the nit John Heffner has just > pointed out). That'd be great. So if anyone else has any final comments, get them in now! -David Borman
- [tcpm] WGLC: draft-ietf-tcpm-urgent-data-02.txt David Borman
- Re: [tcpm] WGLC: draft-ietf-tcpm-urgent-data-02.t… Michael Welzl
- Re: [tcpm] WGLC: draft-ietf-tcpm-urgent-data-02.t… Fernando Gont
- Re: [tcpm] WGLC: draft-ietf-tcpm-urgent-data-02.t… Eddy, Wesley M. (GRC-MS00)[ASRC AEROSPACE CORP]
- Re: [tcpm] WGLC: draft-ietf-tcpm-urgent-data-02.t… Anantha Ramaiah (ananth)
- Re: [tcpm] WGLC: draft-ietf-tcpm-urgent-data-02.t… Andrew Yourtchenko
- Re: [tcpm] WGLC: draft-ietf-tcpm-urgent-data-02.t… Fernando Gont
- Re: [tcpm] WGLC: draft-ietf-tcpm-urgent-data-02.t… Fernando Gont
- Re: [tcpm] WGLC: draft-ietf-tcpm-urgent-data-02.t… David Borman
- Re: [tcpm] WGLC: draft-ietf-tcpm-urgent-data-02.t… Eddy, Wesley M. (GRC-MS00)[ASRC AEROSPACE CORP]
- Re: [tcpm] WGLC: draft-ietf-tcpm-urgent-data-02.t… Fernando Gont
- Re: [tcpm] WGLC: draft-ietf-tcpm-urgent-data-02.t… David Borman
- Re: [tcpm] WGLC: draft-ietf-tcpm-urgent-data-02.t… John Heffner
- Re: [tcpm] WGLC: draft-ietf-tcpm-urgent-data-02.t… Fernando Gont
- Re: [tcpm] WGLC: draft-ietf-tcpm-urgent-data-02.t… Fernando Gont
- Re: [tcpm] WGLC: draft-ietf-tcpm-urgent-data-02.t… David Borman
- Re: [tcpm] WGLC: draft-ietf-tcpm-urgent-data-02.t… Fernando Gont
- Re: [tcpm] WGLC: draft-ietf-tcpm-urgent-data-02.t… Alexander Zimmermann
- Re: [tcpm] WGLC: draft-ietf-tcpm-urgent-data-02.t… Fernando Gont
- Re: [tcpm] WGLC: draft-ietf-tcpm-urgent-data-02.t… David Borman
- Re: [tcpm] WGLC: draft-ietf-tcpm-urgent-data-02.t… Fernando Gont
- Re: [tcpm] WGLC: draft-ietf-tcpm-urgent-data-02.t… David Borman
- Re: [tcpm] WGLC: draft-ietf-tcpm-urgent-data-02.t… Fernando Gont
- Re: [tcpm] WGLC: draft-ietf-tcpm-urgent-data-02.t… David Harrington