Re: URL-Reference / "empty URL" question

Larry Masinter <masinter@parc.xerox.com> Thu, 15 May 1997 01:26 UTC

Received: from cnri by ietf.org id aa14035; 14 May 97 21:26 EDT
Received: from services.Bunyip.Com by CNRI.Reston.VA.US id aa21428; 14 May 97 21:26 EDT
Received: (from daemon@localhost) by services.bunyip.com (8.8.5/8.8.5) id UAA19169 for uri-out; Wed, 14 May 1997 20:50:05 -0400 (EDT)
Received: from mocha.bunyip.com (mocha.Bunyip.Com [192.197.208.1]) by services.bunyip.com (8.8.5/8.8.5) with ESMTP id UAA19164 for <uri@services.bunyip.com>; Wed, 14 May 1997 20:50:03 -0400 (EDT)
Received: from alpha.xerox.com (alpha.Xerox.COM [13.1.64.93]) by mocha.bunyip.com (8.8.5/8.8.5) with SMTP id UAA10119 for <uri@bunyip.com>; Wed, 14 May 1997 20:50:00 -0400 (EDT)
Received: from bronze.parc.xerox.com ([13.1.100.114]) by alpha.xerox.com with SMTP id <16068(1)>; Wed, 14 May 1997 17:49:28 PDT
Message-ID: <337A5D94.2BEC@parc.xerox.com>
Date: Wed, 14 May 1997 17:49:24 PDT
From: Larry Masinter <masinter@parc.xerox.com>
Organization: Xerox PARC
X-Mailer: Mozilla 3.01Gold (Win95; I)
MIME-Version: 1.0
To: Klaus Weide <kweide@tezcat.com>
CC: uri@bunyip.com
Subject: Re: URL-Reference / "empty URL" question
References: <Pine.SUN.3.95.970514171241.19055F-100000@huitzilo.tezcat.com>
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit
Sender: owner-uri@bunyip.com
Precedence: bulk

Don't "#xx" fragment references work in the result of a POST?
I would expect fragment references to work in emailed
documents, too, even though there is may be no useful
BASE for the resolution of other relative URLs.

I'll try to come up with some wording and see if we can
get some agreement around it.

Larry