Subject
From
Date
List
Protocol Action: 'Automatic Peering for SIP Trunks' to Proposed Standard (draft-ietf-asap-sip-auto-peer-37.txt)Protocol Action: 'Automatic Peering for SIP Trunks' to Proposed Standard (draft-ietf-asap-sip-auto-peer-37.txt)
The IESG
2026-01-05
ietf-announce
/arch/msg/ietf-announce/g2UjIrui17jlCvF3jnfH-JxsBBk/
3689688
2228466
Formal IESG Teleconference Webex and Dial-in Information: 8 January 2026Formal IESG Teleconference Webex and Dial-in Information: 8 January 2026
IESG Secretary
2026-01-02
ietf-announce
/arch/msg/ietf-announce/eIiSz_-lWK7CJOV02BKLnwkWLR4/
3688944
2228012
Digital Emblems (diem) WG Virtual Meeting: 2026-01-22Digital Emblems (diem) WG Virtual Meeting: 2026-01-22
IESG Secretary
2026-01-02
ietf-announce
/arch/msg/ietf-announce/w9NZoLT7zg1pyI_a6vYc29gdQq0/
3688940
2228008
Last Call: <draft-ietf-core-yang-sid-pen-06.txt> (YANG-CBOR: Allocating SID ranges for PEN holders) to Proposed StandardLast Call: <draft-ietf-core-yang-sid-pen-06.txt> (YANG-CBOR: Allocating SID ranges for PEN holders) to Proposed Standard
The IESG
2025-12-30
ietf-announce
/arch/msg/ietf-announce/4ZlUSQcNxBjY_e4nXxvIQBGTUxU/
3688605
2227810
Codec Encoding for LossLess Archiving and Realtime transmission (cellar) WG Virtual Meeting: 2026-12-08Codec Encoding for LossLess Archiving and Realtime transmission (cellar) WG Virtual Meeting: 2026-12-08
IESG Secretary
2025-12-30
ietf-announce
/arch/msg/ietf-announce/nu-sCjOpPWpn8gSRCTqvIWpx01A/
3688496
2227759
Codec Encoding for LossLess Archiving and Realtime transmission (cellar) WG Virtual Meeting: 2026-10-27Codec Encoding for LossLess Archiving and Realtime transmission (cellar) WG Virtual Meeting: 2026-10-27
IESG Secretary
2025-12-30
ietf-announce
/arch/msg/ietf-announce/610KcwSpF2sbDZnOowyUxF6026A/
3688494
2227757
Codec Encoding for LossLess Archiving and Realtime transmission (cellar) WG Virtual Meeting: 2026-09-22Codec Encoding for LossLess Archiving and Realtime transmission (cellar) WG Virtual Meeting: 2026-09-22
IESG Secretary
2025-12-30
ietf-announce
/arch/msg/ietf-announce/-QgJ00h6gBLirqouCnCP0vc6HR0/
3688491
2227754
Codec Encoding for LossLess Archiving and Realtime transmission (cellar) WG Virtual Meeting: 2026-08-25Codec Encoding for LossLess Archiving and Realtime transmission (cellar) WG Virtual Meeting: 2026-08-25
IESG Secretary
2025-12-30
ietf-announce
/arch/msg/ietf-announce/hvdZTdI0Zf4Sy3p5lp2DCtysF1g/
3688490
2227753
Codec Encoding for LossLess Archiving and Realtime transmission (cellar) WG Virtual Meeting: 2026-06-23Codec Encoding for LossLess Archiving and Realtime transmission (cellar) WG Virtual Meeting: 2026-06-23
IESG Secretary
2025-12-30
ietf-announce
/arch/msg/ietf-announce/JzhvW7qFNllknkuM2gNnpvh1HEk/
3688487
2227750
Codec Encoding for LossLess Archiving and Realtime transmission (cellar) WG Virtual Meeting: 2026-05-26Codec Encoding for LossLess Archiving and Realtime transmission (cellar) WG Virtual Meeting: 2026-05-26
IESG Secretary
2025-12-30
ietf-announce
/arch/msg/ietf-announce/RsYSHUle2UgAMLnw3491INOiRsQ/
3688485
2227748
Codec Encoding for LossLess Archiving and Realtime transmission (cellar) WG Virtual Meeting: 2026-04-28Codec Encoding for LossLess Archiving and Realtime transmission (cellar) WG Virtual Meeting: 2026-04-28
IESG Secretary
2025-12-30
ietf-announce
/arch/msg/ietf-announce/CFvzs4ohkTaqY-Q07b3I-8hFxto/
3688484
2227747
Codec Encoding for LossLess Archiving and Realtime transmission (cellar) WG Virtual Meeting: 2026-02-24Codec Encoding for LossLess Archiving and Realtime transmission (cellar) WG Virtual Meeting: 2026-02-24
IESG Secretary
2025-12-30
ietf-announce
/arch/msg/ietf-announce/4JmnyZnuF9-xtxgQPhCBcHN2MY0/
3688481
2227744
Protocol Action: 'Internet Control Message Protocol (ICMPv6) Reflection' to Proposed Standard (draft-ietf-6man-icmpv6-reflection-19.txt)Protocol Action: 'Internet Control Message Protocol (ICMPv6) Reflection' to Proposed Standard (draft-ietf-6man-icmpv6-reflection-19.txt)
The IESG
2025-12-29
ietf-announce
/arch/msg/ietf-announce/Fq7oBtZDUzYa6V2PCQ2QbJ_6fBY/
3688379
2227693
Last Call: <draft-ietf-httpbis-unencoded-digest-03.txt> (HTTP Unencoded Digest) to Proposed StandardLast Call: <draft-ietf-httpbis-unencoded-digest-03.txt> (HTTP Unencoded Digest) to Proposed Standard
The IESG
2025-12-24
ietf-announce
/arch/msg/ietf-announce/wAqwqP8s3Hmtzx_eZ6l3GYWfe08/
3687753
2227290
RFC 9886 on DRIP Entity Tags (DETs) in the Domain Name SystemRFC 9886 on DRIP Entity Tags (DETs) in the Domain Name System
rfc-editor
2025-12-24
ietf-announce
/arch/msg/ietf-announce/juQYVahmkxUEUuqtnBVohOxp8Ms/
3687735
2227281
RFC 9847 on IANA Registry Updates for TLS and DTLSRFC 9847 on IANA Registry Updates for TLS and DTLS
rfc-editor
2025-12-24
ietf-announce
/arch/msg/ietf-announce/iknn7XHErxQYs2k9BGkV-ufBvrU/
3687728
2227275
Consultation on Meeting Remote Rooms ExperimentConsultation on Meeting Remote Rooms Experiment
Greg Wood
2025-12-23
ietf-announce
/arch/msg/ietf-announce/gExw5DMWqv4YHrXWciwRBRZpgT8/
3687411
2227147
RFC 9911 on Common YANG Data TypesRFC 9911 on Common YANG Data Types
rfc-editor
2025-12-22
ietf-announce
/arch/msg/ietf-announce/NUdTEup6Xj1UKdNt5fo5TteC7Ys/
3687185
2227051
RFC 9909 on Internet X.509 Public Key Infrastructure -- Algorithm Identifiers for the Stateless Hash-Based Digital Signature Algorithm (SLH-DSA)RFC 9909 on Internet X.509 Public Key Infrastructure -- Algorithm Identifiers for the Stateless Hash-Based Digital Signature Algorithm (SLH-DSA)
rfc-editor
2025-12-22
ietf-announce
/arch/msg/ietf-announce/RXWG6O-cJs8PwraUmxAVngGFsLk/
3687162
2227039
RFC 9899 on Extensions to the YANG Data Model for Access Control Lists (ACLs)RFC 9899 on Extensions to the YANG Data Model for Access Control Lists (ACLs)
rfc-editor
2025-12-22
ietf-announce
/arch/msg/ietf-announce/NmjeT8ywp6OONYaDUfaCefEvcr8/
3687146
2227029
Protocol Action: 'BGP Link Bandwidth Extended Community' to Proposed Standard (draft-ietf-idr-link-bandwidth-23.txt)Protocol Action: 'BGP Link Bandwidth Extended Community' to Proposed Standard (draft-ietf-idr-link-bandwidth-23.txt)
The IESG
2025-12-22
ietf-announce
/arch/msg/ietf-announce/6rQXGuyNSdIEA3G53tmwP_1mwxs/
3687091
2227012
Secure Evidence and Attestation Transport (seat) WG Virtual Meeting: 2026-01-23Secure Evidence and Attestation Transport (seat) WG Virtual Meeting: 2026-01-23
IESG Secretary
2025-12-22
ietf-announce
/arch/msg/ietf-announce/y-wQHOmZLd2jYlb4UYOkwVtXmT4/
3687086
2227010
Audio/Video Transport Core Maintenance (avtcore) WG Virtual Meeting: 2026-01-22Audio/Video Transport Core Maintenance (avtcore) WG Virtual Meeting: 2026-01-22
IESG Secretary
2025-12-22
ietf-announce
/arch/msg/ietf-announce/abU0bBHJay2nqAvlrKgVIJx3pMI/
3687085
2227009
RFC 9937 on Proportional Rate Reduction (PRR)RFC 9937 on Proportional Rate Reduction (PRR)
rfc-editor
2025-12-19
ietf-announce
/arch/msg/ietf-announce/qcdc9dP0tMM1N3H98ESSDj0Iul4/
3686503
2226728
Protocol Action: 'YANG Groupings for UDP Clients and UDP Servers' to Proposed Standard (draft-ietf-netconf-udp-client-server-10.txt)Protocol Action: 'YANG Groupings for UDP Clients and UDP Servers' to Proposed Standard (draft-ietf-netconf-udp-client-server-10.txt)
The IESG
2025-12-19
ietf-announce
/arch/msg/ietf-announce/tlIdA4gTeItuQtpFU1VLr19g5WM/
3686486
2226721
Last Call: <draft-ietf-mailmaint-imap-uidbatches-20.txt> (IMAP UIDBATCHES Extension) to Proposed StandardLast Call: <draft-ietf-mailmaint-imap-uidbatches-20.txt> (IMAP UIDBATCHES Extension) to Proposed Standard
The IESG
2025-12-19
ietf-announce
/arch/msg/ietf-announce/lbW8rDsgAEiJRAfz0u_s7CmhT7E/
3686481
2226716
IETF Administration LLC 2026 Draft Budget ConsultationIETF Administration LLC 2026 Draft Budget Consultation
IETF Executive Director
2025-12-18
ietf-announce
/arch/msg/ietf-announce/aFToiHgkDKt543BHXiAv7mqFw0o/
3686229
2226613
Conclusion of the 60 day comment period on the October 2025 IPMC Proposed AmendmentsConclusion of the 60 day comment period on the October 2025 IPMC Proposed Amendments
The IETF Trust
2025-12-18
ietf-announce
/arch/msg/ietf-announce/8exUMBX9bHJhXz9_QjwQrhVGuqA/
3686136
2226581
Reminder: Call for nominations: IESG appointment to the IETF Trust / IPMCReminder: Call for nominations: IESG appointment to the IETF Trust / IPMC
IESG Secretary
2025-12-18
ietf-announce
/arch/msg/ietf-announce/o0UnXGn0SqI6z_LhAfVR-UOuCBI/
3686120
2226573
WG Review: SIDR Operations (sidrops)WG Review: SIDR Operations (sidrops)
The IESG
2025-12-18
ietf-announce
/arch/msg/ietf-announce/4q-ZCtrkzs9kZ_VdQPTjXIXJUSo/
3686097
2226560
WG Review: PKI, Logs, And Tree Signatures (plants)WG Review: PKI, Logs, And Tree Signatures (plants)
The IESG
2025-12-18
ietf-announce
/arch/msg/ietf-announce/Zosj8ie5kciI2w06OlETQFo3XJU/
3686089
2226554
Document Action: 'Registration of further IMAP/JMAP keywords and mailbox name attributes' to Informational RFC (draft-ietf-mailmaint-messageflag-mailboxattribute-13.txt)Document Action: 'Registration of further IMAP/JMAP keywords and mailbox name attributes' to Informational RFC (draft-ietf-mailmaint-messageflag-mailboxattribute-13.txt)
The IESG
2025-12-18
ietf-announce
/arch/msg/ietf-announce/5Lsx12jB2i8nZpnpCUxkCFH7STU/
3686083
2226550
Last Call: <draft-ietf-sipcore-retransmission-allowed-fixes-03.txt> (A Comprehensive Errata for 'retransmission-allowed' XML Element) to Proposed StandardLast Call: <draft-ietf-sipcore-retransmission-allowed-fixes-03.txt> (A Comprehensive Errata for 'retransmission-allowed' XML Element) to Proposed Standard
The IESG
2025-12-18
ietf-announce
/arch/msg/ietf-announce/AVEKuMhT0LmGz_ZZZDA2rFpcB94/
3686081
2226548
Results of IETF-conflict review for draft-dekater-scion-controlplane-13Results of IETF-conflict review for draft-dekater-scion-controlplane-13
The IESG
2025-12-18
ietf-announce
/arch/msg/ietf-announce/uM_pgFVQ2U1OzyUmoK-EoUBmOH4/
3686052
2226530
Results of IETF-conflict review for draft-dekater-scion-dataplane-09Results of IETF-conflict review for draft-dekater-scion-dataplane-09
The IESG
2025-12-18
ietf-announce
/arch/msg/ietf-announce/l8cVnHvqZLGrzg589b-fLyHDZJg/
3686051
2226529
Last Call: <draft-ietf-ntp-roughtime-15.txt> (Roughtime) to Experimental RFCLast Call: <draft-ietf-ntp-roughtime-15.txt> (Roughtime) to Experimental RFC
The IESG
2025-12-17
ietf-announce
/arch/msg/ietf-announce/XybVIDwke3n3XkGRnFxQQPEFHxU/
3685774
2226430
Bron Gondwana Appointed as IETF Liaison Manager to the Messaging, Malware and Mobile Anti-Abuse Working Group (M3AAWG)Bron Gondwana Appointed as IETF Liaison Manager to the Messaging, Malware and Mobile Anti-Abuse Working Group (M3AAWG)
IAB Executive Administrative Manag…
2025-12-17
ietf-announce
/arch/msg/ietf-announce/EJ4yz9ggoFMXoshRF1lmWzNcMy0/
3685617
2226372
Reminder: Call for nominations: 2026 IETF appointment to the ISOC Board of TrusteesReminder: Call for nominations: 2026 IETF appointment to the ISOC Board of Trustees
IAB Executive Administrative Manag…
2025-12-17
ietf-announce
/arch/msg/ietf-announce/FpnAvVtNI2SfT1o7r4fbe1zgmro/
3685528
2226336
Reminder: LLC Board Meeting - December 17, 2025Reminder: LLC Board Meeting - December 17, 2025
IETF Administration LLC Board of D…
2025-12-16
ietf-announce
/arch/msg/ietf-announce/DDlWDZQC9XdtW39y7M3JSb_-3ZY/
3685288
2226210
Last Call: <draft-ietf-emailcore-as-26.txt> (Applicability Statement for IETF Core Email Protocols) to Proposed StandardLast Call: <draft-ietf-emailcore-as-26.txt> (Applicability Statement for IETF Core Email Protocols) to Proposed Standard
The IESG
2025-12-16
ietf-announce
/arch/msg/ietf-announce/iOlUgu2ROqb6AHnlfatBiq81YWY/
3685284
2226208
40 Messages