[OPSEC]Re: [practical-cybersecurity] Re: Practical Cyber Security Side Meeting at IETF 126[OPSEC]Re: [practical-cybersecurity] Re: Practical Cyber Security Side Meeting at IETF 126
Tom Sato
2026-09-25
opsec
/arch/msg/opsec/LUYSzVMTjbUxVssj7APkhjzZXx4/
3828448
2268882
[OPSEC]Re: [practical-cybersecurity] Re: Re: Re: Practical Cyber Security Side Meeting at IETF 126[OPSEC]Re: [practical-cybersecurity] Re: Re: Re: Practical Cyber Security Side Meeting at IETF 126
Kathleen Moriarty
2026-09-23
opsec
/arch/msg/opsec/8j00xBBmL7OXcSLHkwYWFySuwD0/
3827137
2268882
[OPSEC]Re: Re-Open OPSEC WG: Proposed Charter (was: Re: Practical Cyber Security Side Meeting at IETF 126)[OPSEC]Re: Re-Open OPSEC WG: Proposed Charter (was: Re: Practical Cyber Security Side Meeting at IETF 126)
lilz@zgclab.edu.cn
2026-09-23
opsec
/arch/msg/opsec/EZF1Luih7j_3zZK9LVOUDtw95k0/
3827098
2268882
[OPSEC]Re: [practical-cybersecurity] Re: Re: Re: Practical Cyber Security Side Meeting at IETF 126[OPSEC]Re: [practical-cybersecurity] Re: Re: Re: Practical Cyber Security Side Meeting at IETF 126
Nancy Cam-Winget (ncamwing)
2026-09-23
opsec
/arch/msg/opsec/uAxIv6-uqwe63u0AkBnoRQhHeAc/
3826995
2268882
[OPSEC]Re: [practical-cybersecurity] Practical Cyber Security Side Meeting at IETF 126[OPSEC]Re: [practical-cybersecurity] Practical Cyber Security Side Meeting at IETF 126
Arnaud Taddei
2026-09-22
opsec
/arch/msg/opsec/GRN_fMlt4453PHDHuW6rzbW90Bs/
3826826
2268882
[OPSEC]Re: [practical-cybersecurity] Re: Practical Cyber Security Side Meeting at IETF 126[OPSEC]Re: [practical-cybersecurity] Re: Practical Cyber Security Side Meeting at IETF 126
Salz, Rich
2026-09-22
opsec
/arch/msg/opsec/EN4P-1rCY5SnS2vpp6aJ6ylbNck/
3826786
2268882
[OPSEC]Re: Re-Open OPSEC WG: Proposed Charter (was: Re: Practical Cyber Security Side Meeting at IETF 126)[OPSEC]Re: Re-Open OPSEC WG: Proposed Charter (was: Re: Practical Cyber Security Side Meeting at IETF 126)
Arnaud Taddei
2026-09-22
opsec
/arch/msg/opsec/KAx72_t-CbKPPxZz0mUcoNLQINw/
3826714
2268882
[OPSEC]Re-Open OPSEC WG: Proposed Charter (was: Re: Practical Cyber Security Side Meeting at IETF 126)[OPSEC]Re-Open OPSEC WG: Proposed Charter (was: Re: Practical Cyber Security Side Meeting at IETF 126)
Michael P1
2026-09-22
opsec
/arch/msg/opsec/TK5lqinCMvdzHuYyIvnvRpvS9KA/
3826699
2268882
[OPSEC]Re: [practical-cybersecurity] Practical Cyber Security Side Meeting at IETF 126[OPSEC]Re: [practical-cybersecurity] Practical Cyber Security Side Meeting at IETF 126
Arnaud Taddei
2026-09-22
opsec
/arch/msg/opsec/MUR8qhSm_AmTMU0ZtXCXdJKP4A4/
3826669
2268882
[OPSEC]Re: [practical-cybersecurity] Re: Re: Re: Practical Cyber Security Side Meeting at IETF 126[OPSEC]Re: [practical-cybersecurity] Re: Re: Re: Practical Cyber Security Side Meeting at IETF 126
Wilman Lee, Vodafone
2026-09-22
opsec
/arch/msg/opsec/jYwbct-5o4rfJW71gjvphA17d8c/
3826640
2268882
[OPSEC]Re: [practical-cybersecurity] Re: Practical Cyber Security Side Meeting at IETF 126[OPSEC]Re: [practical-cybersecurity] Re: Practical Cyber Security Side Meeting at IETF 126
Andrew Campling
2026-09-22
opsec
/arch/msg/opsec/XfsvCyu7dFEsZe7ZOlcLzJ-Bovo/
3826591
2268882
[OPSEC]Re: [practical-cybersecurity] Re: Practical Cyber Security Side Meeting at IETF 126[OPSEC]Re: [practical-cybersecurity] Re: Practical Cyber Security Side Meeting at IETF 126
nalini.elkins@insidethestack.com
2026-09-22
opsec
/arch/msg/opsec/FJLUPXmtIgHWvbSZ2Nxe7dkTH4o/
3826566
2268882
[OPSEC]Re: Practical Cyber Security Side Meeting at IETF 126[OPSEC]Re: Practical Cyber Security Side Meeting at IETF 126
Bill Woodcock
2026-09-22
opsec
/arch/msg/opsec/I4HLkA09mFpFTnEGCsJ3vX79Ss0/
3826489
2268882
[OPSEC]Re: Practical Cyber Security Side Meeting at IETF 126[OPSEC]Re: Practical Cyber Security Side Meeting at IETF 126
Michael P1
2026-09-22
opsec
/arch/msg/opsec/VDwNzfA_tbefL1inAJJJRCcJVPs/
3826486
2268882
[OPSEC]Practical Cyber Security Side Meeting at IETF 126[OPSEC]Practical Cyber Security Side Meeting at IETF 126
Michael P1
2026-08-06
opsec
/arch/msg/opsec/XOMR_JqYJNXYmwaSfoN1cZIgJaE/
3786978
2268882
[OPSEC]Re: Individual I-D: a possible approach to the RFC 6561 Section 4 corroboration problem (feedback welcome)[OPSEC]Re: Individual I-D: a possible approach to the RFC 6561 Section 4 corroboration problem (feedback welcome)
Jen Linkova
2026-06-23
opsec
/arch/msg/opsec/8iZpz4F4xIQflZwF0FgxHM_GnJ8/
3763206
2254987
[OPSEC]Individual I-D: a possible approach to the RFC 6561 Section 4 corroboration problem (feedback welcome)[OPSEC]Individual I-D: a possible approach to the RFC 6561 Section 4 corroboration problem (feedback welcome)
Leonardo Melegassi
2026-06-03
opsec
/arch/msg/opsec/CjC3jbnQ5qTPsaqL9BSAP3kGzsE/
3754636
2254987
[OPSEC]Multi-Stakeholder Forum on Internet Standards Deployment[OPSEC]Multi-Stakeholder Forum on Internet Standards Deployment
MARTIN Ruediger
2025-11-14
opsec
/arch/msg/opsec/jX7MEkxnEQ8yzo3fyM_mUxVVeP4/
3673704
2221750
[OPSEC][Errata Rejected] RFC7707 (8119)[OPSEC][Errata Rejected] RFC7707 (8119)
RFC Errata System
2025-03-28
opsec
/arch/msg/opsec/8aHh58ZGrcBQq9gkhJHuf5iUZP4/
3581254
2183487
[OPSEC]Re: [Technical Errata Reported] RFC7707 (8119)[OPSEC]Re: [Technical Errata Reported] RFC7707 (8119)
Eric Vyncke (evyncke)
2024-09-25
opsec
/arch/msg/opsec/Qjj4KSQ-xFy7ZjPCwHTM_jiJKj4/
3508287
2153112
[OPSEC]Re: [Technical Errata Reported] RFC7707 (8119)[OPSEC]Re: [Technical Errata Reported] RFC7707 (8119)
Bob Hinden
2024-09-24
opsec
/arch/msg/opsec/t9oIT_BNeaKPL2ApbTxargIxJeQ/
3508221
2153112
[OPSEC][Technical Errata Reported] RFC7707 (8119)[OPSEC][Technical Errata Reported] RFC7707 (8119)
RFC Errata System
2024-09-24
opsec
/arch/msg/opsec/m-nVEHgfhVvqVPLgt3K4VMeUsYg/
3508202
2153112
[OPSEC]WG Action: Conclusion of Operational Security Capabilities for IP Network Infrastructure (opsec)[OPSEC]WG Action: Conclusion of Operational Security Capabilities for IP Network Infrastructure (opsec)
IESG Secretary
2024-08-06
opsec
/arch/msg/opsec/jwdxSi7cEBfRMoHGzrN_D6pWe18/
3490753
2146491
[OPSEC]Re: Sunsetting the OPSec WG: It's Been a Secure Ride![OPSEC]Re: Sunsetting the OPSec WG: It's Been a Secure Ride!
Warren Kumari
2024-07-31
opsec
/arch/msg/opsec/4TSbMyG6VCjcFT8R4-VJCpQYnkk/
3489064
2145180
[OPSEC]Re: Sunsetting the OPSec WG: It's Been a Secure Ride![OPSEC]Re: Sunsetting the OPSec WG: It's Been a Secure Ride!
tom petch
2024-07-31
opsec
/arch/msg/opsec/wE1m_7No4Ym7kUPI3Z5dn9AwsOY/
3488907
2145180
[OPSEC]Re: Sunsetting the OPSec WG: It's Been a Secure Ride![OPSEC]Re: Sunsetting the OPSec WG: It's Been a Secure Ride!
Justin Iurman
2024-07-31
opsec
/arch/msg/opsec/g9K1wIH1ggc2knTRf4IPD4x_TMw/
3488857
2145180
[OPSEC]Re: Sunsetting the OPSec WG: It's Been a Secure Ride![OPSEC]Re: Sunsetting the OPSec WG: It's Been a Secure Ride!
guntervandeveldecc@icloud.com
2024-07-30
opsec
/arch/msg/opsec/SWPEKgA3jcdVa_P5QVq4Jr1wlTM/
3488605
2145180
[OPSEC]Re: Sunsetting the OPSec WG: It's Been a Secure Ride![OPSEC]Re: Sunsetting the OPSec WG: It's Been a Secure Ride!
KK Chittimaneni
2024-07-30
opsec
/arch/msg/opsec/TtgcqBSn6O0-3n9ev4NWivwg7hk/
3488577
2145180
[OPSEC]Re: Sunsetting the OPSec WG: It's Been a Secure Ride![OPSEC]Re: Sunsetting the OPSec WG: It's Been a Secure Ride!
Bill Woodcock
2024-07-30
opsec
/arch/msg/opsec/f5thRsqZlX1-HUQ1vmcVZLOBfIM/
3488575
2145180
[OPSEC]Re: Sunsetting the OPSec WG: It's Been a Secure Ride![OPSEC]Re: Sunsetting the OPSec WG: It's Been a Secure Ride!
Merike Kaeo
2024-07-30
opsec
/arch/msg/opsec/03R2djvcrOKcNk08yD7KCA5QYOc/
3488557
2145180
[OPSEC]Re: Sunsetting the OPSec WG: It's Been a Secure Ride![OPSEC]Re: Sunsetting the OPSec WG: It's Been a Secure Ride!
Ron Bonica
2024-07-30
opsec
/arch/msg/opsec/FrUynFN7uHFNVro7GB-_e3BBy9Y/
3488549
2145180
[OPSEC]Re: Sunsetting the OPSec WG: It's Been a Secure Ride![OPSEC]Re: Sunsetting the OPSec WG: It's Been a Secure Ride!
Eric Vyncke (evyncke)
2024-07-30
opsec
/arch/msg/opsec/dH3jg_YD76011mDKikXYVp0TBjI/
3488541
2145180
[OPSEC]Sunsetting the OPSec WG: It's Been a Secure Ride![OPSEC]Sunsetting the OPSec WG: It's Been a Secure Ride!
Jen Linkova
2024-07-26
opsec
/arch/msg/opsec/DREe3RXAH1v6QiBqPEkGzdHrfEI/
3487331
2145180
[OPSEC]Re: [Technical Errata Reported] RFC9424 (7964)[OPSEC]Re: [Technical Errata Reported] RFC9424 (7964)
Warren Kumari
2024-06-05
opsec
/arch/msg/opsec/QECoDUJmU0FEnZj_fYF7UiFtPxE/
3467971
2136312
[OPSEC][Errata Verified] RFC9424 (7964)[OPSEC][Errata Verified] RFC9424 (7964)
RFC Errata System
2024-06-05
opsec
/arch/msg/opsec/aby2Au3QVo74cTADK0MS2U2-kx4/
3467969
2137169
[OPSEC]Re: [Technical Errata Reported] RFC9424 (7964)[OPSEC]Re: [Technical Errata Reported] RFC9424 (7964)
James Sellwood
2024-06-04
opsec
/arch/msg/opsec/95ab-esjJSLlx_QpnjUR2zLYSp4/
3467463
2136312
[OPSEC]Re: [Technical Errata Reported] RFC9424 (7964)[OPSEC]Re: [Technical Errata Reported] RFC9424 (7964)
Andrew S2
2024-06-04
opsec
/arch/msg/opsec/UhyZpjtCgsEh0LEnqDOVpbf0E1U/
3467306
2136312
[OPSEC][Technical Errata Reported] RFC9424 (7964)[OPSEC][Technical Errata Reported] RFC9424 (7964)
RFC Errata System
2024-05-30
opsec
/arch/msg/opsec/YoI3gTn9gR1Gqiov6hoMrKFSKs4/
3465816
2136312
[OPSEC] [Errata Verified] RFC6274 (7887)[OPSEC] [Errata Verified] RFC6274 (7887)
RFC Errata System
2024-04-09
opsec
/arch/msg/opsec/JjLNEdVgtoSorBqBsFcKBCxBQ9w/
3447934
2128989
Re: [OPSEC] [Editorial Errata Reported] RFC6274 (7887)Re: [OPSEC] [Editorial Errata Reported] RFC6274 (7887)
Justin Iurman
2024-04-08
opsec
/arch/msg/opsec/6DagHGd45Q-5gdgzmdC3oQNzQ5M/
3447492
2128807
3238 Messages