[lamps] Re: IETF 125 LAMPS Agenda[lamps] Re: IETF 125 LAMPS Agenda
Tim Hollebeek
2026-03-05
spasm
/arch/msg/spasm/BtBlxICN8ywwouG3Cp39AqtchN4/
3714127
2239393
[lamps] Ketan Talaulikar's No Objection on draft-ietf-lamps-macaddress-on-06: (with COMMENT)[lamps] Ketan Talaulikar's No Objection on draft-ietf-lamps-macaddress-on-06: (with COMMENT)
Ketan Talaulikar via Datatracker
2026-03-05
spasm
/arch/msg/spasm/WcwAicQkSVtDvQvvUjqzeYGv6Vk/
3714033
2239499
[lamps] Éric Vyncke's No Objection on draft-ietf-lamps-macaddress-on-06: (with COMMENT)[lamps] Éric Vyncke's No Objection on draft-ietf-lamps-macaddress-on-06: (with COMMENT)
Éric Vyncke via Datatracker
2026-03-05
spasm
/arch/msg/spasm/BLV81p-o7sxuiIwSedaRogqnNfc/
3714001
2239493
[lamps] [Technical Errata Reported] RFC9483 (8806)[lamps] [Technical Errata Reported] RFC9483 (8806)
RFC Errata System
2026-03-05
spasm
/arch/msg/spasm/JrjLbGXS6HIVr4xWZpqvnVFpcKw/
3713973
2239482
[lamps] Re: [EXTERNAL] Re: [PROPOSAL] Cryptographic Binding for draft-bonnell-lamps-chameleon-certs (DCD-Base Binding)[lamps] Re: [EXTERNAL] Re: [PROPOSAL] Cryptographic Binding for draft-bonnell-lamps-chameleon-certs (DCD-Base Binding)
Sarat G
2026-03-04
spasm
/arch/msg/spasm/VIuvCSO9ccMyIvXlzPoF4S0TvuY/
3713800
2236654
[lamps] IETF 125 LAMPS Agenda[lamps] IETF 125 LAMPS Agenda
Tim Hollebeek
2026-03-04
spasm
/arch/msg/spasm/H3vhrh0-KxafAyC7uvv9Vw4MqGY/
3713783
2239393
[lamps] Re: [EXTERNAL] Re: [PROPOSAL] Cryptographic Binding for draft-bonnell-lamps-chameleon-certs (DCD-Base Binding)[lamps] Re: [EXTERNAL] Re: [PROPOSAL] Cryptographic Binding for draft-bonnell-lamps-chameleon-certs (DCD-Base Binding)
John Gray
2026-03-04
spasm
/arch/msg/spasm/wan7zaY7I2FnHY5tvg35j2kGohw/
3713757
2236654
[lamps] Mike Bishop's No Objection on draft-ietf-lamps-macaddress-on-06: (with COMMENT)[lamps] Mike Bishop's No Objection on draft-ietf-lamps-macaddress-on-06: (with COMMENT)
Mike Bishop via Datatracker
2026-03-04
spasm
/arch/msg/spasm/RHRerlZt5H-SpLSyRJF9tlyj_gw/
3713611
2239321
[lamps] Re: Mohamed Boucadair's No Objection on draft-ietf-lamps-macaddress-on-06: (with COMMENT)[lamps] Re: Mohamed Boucadair's No Objection on draft-ietf-lamps-macaddress-on-06: (with COMMENT)
mohamed.boucadair
2026-03-04
spasm
/arch/msg/spasm/7O1yI4uHzo60h9P91U1Xz36hnds/
3713372
2237616
[lamps] Re: [EXTERNAL] Re: [PROPOSAL] Cryptographic Binding for draft-bonnell-lamps-chameleon-certs (DCD-Base Binding)[lamps] Re: [EXTERNAL] Re: [PROPOSAL] Cryptographic Binding for draft-bonnell-lamps-chameleon-certs (DCD-Base Binding)
Sarat G
2026-03-04
spasm
/arch/msg/spasm/EAbJhGhCyBXp_bLKriHg7tDANyg/
3713354
2236654
[lamps] Re: Mahesh Jethanandani's No Objection on draft-ietf-lamps-macaddress-on-06: (with COMMENT)[lamps] Re: Mahesh Jethanandani's No Objection on draft-ietf-lamps-macaddress-on-06: (with COMMENT)
Mahesh Jethanandani
2026-03-03
spasm
/arch/msg/spasm/RPPDf72hjkzVW_AQNhw3V4eiBpk/
3713121
2238997
[lamps] Re: Mahesh Jethanandani's No Objection on draft-ietf-lamps-macaddress-on-06: (with COMMENT)[lamps] Re: Mahesh Jethanandani's No Objection on draft-ietf-lamps-macaddress-on-06: (with COMMENT)
Corey Bonnell
2026-03-03
spasm
/arch/msg/spasm/dOwp9q6H0TQtlWFGdtf49529KjA/
3713068
2238997
[lamps] Mahesh Jethanandani's No Objection on draft-ietf-lamps-macaddress-on-06: (with COMMENT)[lamps] Mahesh Jethanandani's No Objection on draft-ietf-lamps-macaddress-on-06: (with COMMENT)
Mahesh Jethanandani via Datatracker
2026-03-03
spasm
/arch/msg/spasm/lhkObTUp3UHkW2ph84YnvGZSp1I/
3712692
2238997
[lamps] Re: I-D Action: draft-ietf-lamps-csr-attestation-23.txt[lamps] Re: I-D Action: draft-ietf-lamps-csr-attestation-23.txt
Russ Housley
2026-03-02
spasm
/arch/msg/spasm/1MOgiWOVJpbkPShfu-72plwgu4A/
3712389
2238239
[lamps] Re: I-D Action: draft-ietf-lamps-csr-attestation-23.txt[lamps] Re: I-D Action: draft-ietf-lamps-csr-attestation-23.txt
Russ Housley
2026-03-02
spasm
/arch/msg/spasm/MUWqbPSjzTdaIK8Rf-8Ke4rBOJQ/
3712369
2238239
[lamps] Re: I-D Action: draft-ietf-lamps-csr-attestation-23.txt[lamps] Re: I-D Action: draft-ietf-lamps-csr-attestation-23.txt
Russ Housley
2026-03-02
spasm
/arch/msg/spasm/wBZRo1WkiMJIZjS8w7tTrntInc4/
3712298
2238239
[lamps] draft-ietf-lamps-macaddress-on-06 telechat Intdir review[lamps] draft-ietf-lamps-macaddress-on-06 telechat Intdir review
David Lou via Datatracker
2026-03-02
spasm
/arch/msg/spasm/UodLh5FdMQQwDT_mlgv1SDvyhqs/
3712078
2238585
[lamps] Re: Call for Adoption: draft-santesson-one-signature-certs (Ends 2026-03-13)[lamps] Re: Call for Adoption: draft-santesson-one-signature-certs (Ends 2026-03-13)
Corey Bonnell
2026-03-02
spasm
/arch/msg/spasm/NwPQSjekFzgiQwnJtPhtvzzqquk/
3712049
2237742
[lamps] Re: Call for Adoption: draft-santesson-one-signature-certs (Ends 2026-03-13)[lamps] Re: Call for Adoption: draft-santesson-one-signature-certs (Ends 2026-03-13)
Eliot Lear
2026-03-02
spasm
/arch/msg/spasm/1p8GUNkHfR15jKMTQKNqFbjMpKA/
3712033
2237742
[lamps] Re: [EXTERNAL] Re: Call for Adoption: draft-santesson-one-signature-certs (Ends 2026-03-13)[lamps] Re: [EXTERNAL] Re: Call for Adoption: draft-santesson-one-signature-certs (Ends 2026-03-13)
John Gray
2026-03-02
spasm
/arch/msg/spasm/5N_KuIurlMu0mbdM0aYUfdg4KTg/
3712029
2237742
[lamps] Re: Mohamed Boucadair's No Objection on draft-ietf-lamps-macaddress-on-06: (with COMMENT)[lamps] Re: Mohamed Boucadair's No Objection on draft-ietf-lamps-macaddress-on-06: (with COMMENT)
Corey Bonnell
2026-03-02
spasm
/arch/msg/spasm/zZ-wuXgp_b8kZR9hv4nUwAS4uf4/
3711837
2237616
[lamps] I-D Action: draft-ietf-lamps-csr-attestation-23.txt[lamps] I-D Action: draft-ietf-lamps-csr-attestation-23.txt
internet-drafts
2026-03-02
spasm
/arch/msg/spasm/qXKpqCZNj6qmbTLunB_m9k3FtZo/
3711520
2238239
[lamps] Re: Call for LAMPS agenda items[lamps] Re: Call for LAMPS agenda items
Jean-Pierre Fiset
2026-03-02
spasm
/arch/msg/spasm/HXuUABc9z-CmcTJ82kd2eGV1TYU/
3711474
2236957
[lamps] Roman Danyliw's No Objection on draft-ietf-lamps-macaddress-on-06: (with COMMENT)[lamps] Roman Danyliw's No Objection on draft-ietf-lamps-macaddress-on-06: (with COMMENT)
Roman Danyliw via Datatracker
2026-03-01
spasm
/arch/msg/spasm/mGcatq8brRd_zIBLCkFHM3nf1YA/
3711308
2238121
[lamps] Weekly github digest (LAMPS Weekly Github Activity Summary)[lamps] Weekly github digest (LAMPS Weekly Github Activity Summary)
Repository Activity Summary Bot
2026-03-01
spasm
/arch/msg/spasm/qGNbJzEPavdddT2plUzcskXn6Vo/
3711184
2238042
[lamps] RFC 9939 on PKCS #8: Private-Key Information Content Types[lamps] RFC 9939 on PKCS #8: Private-Key Information Content Types
rfc-editor
2026-03-01
spasm
/arch/msg/spasm/CICoYpu0z8qtDzY00ZzKerxKjJc/
3711139
2238008
[lamps] Re: Call for Adoption: draft-santesson-one-signature-certs (Ends 2026-03-13)[lamps] Re: Call for Adoption: draft-santesson-one-signature-certs (Ends 2026-03-13)
Russ Housley
2026-02-28
spasm
/arch/msg/spasm/NG6UhKuLasgCGnX-jP6ZgWhbEWM/
3711044
2237742
[lamps] Call for Adoption: draft-santesson-one-signature-certs (Ends 2026-03-13)[lamps] Call for Adoption: draft-santesson-one-signature-certs (Ends 2026-03-13)
Tim Hollebeek
2026-02-27
spasm
/arch/msg/spasm/VC23ppIEL3NH9wJCTx66p0w18PE/
3710651
2237742
[lamps] Re: [Technical Errata Reported] RFC9763 (8750)[lamps] Re: [Technical Errata Reported] RFC9763 (8750)
StJohns, Michael
2026-02-27
spasm
/arch/msg/spasm/eJflVMb1I39fjEJcgVoFhIsjEIY/
3710437
2234388
[lamps] I-D Action: draft-ietf-lamps-cms-euf-cma-signeddata-02.txt[lamps] I-D Action: draft-ietf-lamps-cms-euf-cma-signeddata-02.txt
internet-drafts
2026-02-27
spasm
/arch/msg/spasm/VYjHrf6C_8wOcdd-LyKI005MppI/
3710413
2237630
[lamps] Re: [Technical Errata Reported] RFC9763 (8750)[lamps] Re: [Technical Errata Reported] RFC9763 (8750)
mjjenki@cyber.nsa.gov
2026-02-27
spasm
/arch/msg/spasm/oCqMTnyZBpanQ7nULuN0KChQB1M/
3710396
2234388
[lamps] Mohamed Boucadair's No Objection on draft-ietf-lamps-macaddress-on-06: (with COMMENT)[lamps] Mohamed Boucadair's No Objection on draft-ietf-lamps-macaddress-on-06: (with COMMENT)
Mohamed Boucadair via Datatracker
2026-02-27
spasm
/arch/msg/spasm/1ahC_pcsljPdmPviduE1pv9IWCk/
3710391
2237616
[lamps] Request for adoption - One Signature Certificates[lamps] Request for adoption - One Signature Certificates
Stefan Santesson
2026-02-26
spasm
/arch/msg/spasm/beGdh2fB9je8oQAQ6Z5xT3raZK4/
3710035
2237432
[lamps] RFC 9925 on Unsigned X.509 Certificates[lamps] RFC 9925 on Unsigned X.509 Certificates
rfc-editor
2026-02-26
spasm
/arch/msg/spasm/1v9Vj_-dzjRgG7EDAiXrruOzixA/
3710029
2237427
[lamps] Re: [Technical Errata Reported] RFC9763 (8750)[lamps] Re: [Technical Errata Reported] RFC9763 (8750)
Deb Cooley
2026-02-26
spasm
/arch/msg/spasm/kjC2y56-9isGatkmhg50v0Qiz4s/
3710020
2234388
[lamps] Re: [Technical Errata Reported] RFC9763 (8750)[lamps] Re: [Technical Errata Reported] RFC9763 (8750)
StJohns, Michael
2026-02-26
spasm
/arch/msg/spasm/m9nQ3I_Dz81GT6CB0nY5t23a4Is/
3709837
2234388
[lamps] Re: draft-ietf-lamps-macaddress-on-06 telechat Iotdir review[lamps] Re: draft-ietf-lamps-macaddress-on-06 telechat Iotdir review
Corey Bonnell
2026-02-26
spasm
/arch/msg/spasm/jSPq7OUgNC7bnBoiQbdQZSdnejg/
3709822
2237204
[lamps] Re: [Technical Errata Reported] RFC9763 (8750)[lamps] Re: [Technical Errata Reported] RFC9763 (8750)
Rebecca Guthrie
2026-02-26
spasm
/arch/msg/spasm/pE3NoJZZ5y7WM5Et-RmI3IQWytY/
3709776
2234388
[lamps] Re: I-D Action: draft-ietf-lamps-rfc5272bis-11.txt[lamps] Re: I-D Action: draft-ietf-lamps-rfc5272bis-11.txt
Joe Mandel
2026-02-26
spasm
/arch/msg/spasm/V9Vvkj-k7hX7g7ACYY1f-aN1Ex4/
3709771
2237328
[lamps] I-D Action: draft-ietf-lamps-rfc5274bis-11.txt[lamps] I-D Action: draft-ietf-lamps-rfc5274bis-11.txt
internet-drafts
2026-02-26
spasm
/arch/msg/spasm/V_39axwdJHwA2XgNCGWPVsj6tgM/
3709758
2237334