[lamps] Protocol Action: 'Certificate Management over CMS (CMC): Transport Protocols' to Proposed Standard (draft-ietf-lamps-rfc5273bis-10.txt)[lamps] Protocol Action: 'Certificate Management over CMS (CMC): Transport Protocols' to Proposed Standard (draft-ietf-lamps-rfc5273bis-10.txt)
The IESG
2026-02-12
spasm
/arch/msg/spasm/_U_9g2HimM6QwiVM59BKjuxCcao/
3704118
2234848
[lamps] Re: About MSJ's proposal for the new Attestation OID Registry in draft-ietf-lamps-csr-attestation[lamps] Re: About MSJ's proposal for the new Attestation OID Registry in draft-ietf-lamps-csr-attestation
Mike Ounsworth
2026-02-12
spasm
/arch/msg/spasm/c9edSkUVnrp0gzs6zPGPjm00BGo/
3704093
2234420
[lamps] Re: WGLC for CMCbis: draft-ietf-lamps-rfc5272bis-10, rfc5273bis-10, rfc5274bis-10[lamps] Re: WGLC for CMCbis: draft-ietf-lamps-rfc5272bis-10, rfc5273bis-10, rfc5274bis-10
Russ Housley
2026-02-12
spasm
/arch/msg/spasm/9FwAwH3rPTOOcfjQEUnaU-A_Ci8/
3704092
2233851
[lamps] I-D Action: draft-ietf-lamps-est-renewal-info-00.txt[lamps] I-D Action: draft-ietf-lamps-est-renewal-info-00.txt
internet-drafts
2026-02-12
spasm
/arch/msg/spasm/A8TwBJYPCVcU9x-4ZNwBNGhfCvU/
3704088
2234835
[lamps] Re: About MSJ's proposal for the new Attestation OID Registry in draft-ietf-lamps-csr-attestation[lamps] Re: About MSJ's proposal for the new Attestation OID Registry in draft-ietf-lamps-csr-attestation
Michael StJohns
2026-02-12
spasm
/arch/msg/spasm/aPLOFqFv8x1gt3uG5HUSmtNI668/
3704073
2234420
[lamps] Re: About MSJ's proposal for the new Attestation OID Registry in draft-ietf-lamps-csr-attestation[lamps] Re: About MSJ's proposal for the new Attestation OID Registry in draft-ietf-lamps-csr-attestation
Salz, Rich
2026-02-12
spasm
/arch/msg/spasm/jnWckvP5bGBfT3M4Ejd5RhWMOYk/
3704032
2234420
[lamps] Re: About MSJ's proposal for the new Attestation OID Registry in draft-ietf-lamps-csr-attestation[lamps] Re: About MSJ's proposal for the new Attestation OID Registry in draft-ietf-lamps-csr-attestation
Michael StJohns
2026-02-12
spasm
/arch/msg/spasm/K7lLRv0yywh7wBSmkpbl3sz4qsE/
3703769
2234420
[lamps] Re: About MSJ's proposal for the new Attestation OID Registry in draft-ietf-lamps-csr-attestation[lamps] Re: About MSJ's proposal for the new Attestation OID Registry in draft-ietf-lamps-csr-attestation
Salz, Rich
2026-02-11
spasm
/arch/msg/spasm/Hxauge63NHXqJYKpMiNkifhlPQE/
3703727
2234420
[lamps] Re: About MSJ's proposal for the new Attestation OID Registry in draft-ietf-lamps-csr-attestation[lamps] Re: About MSJ's proposal for the new Attestation OID Registry in draft-ietf-lamps-csr-attestation
Michael StJohns
2026-02-11
spasm
/arch/msg/spasm/fNWiZPYerwYERPA2I7IiCUv7dFw/
3703718
2234420
[lamps] Re: draft-ietf-lamps-macaddress-on-05 ietf last call Genart review[lamps] Re: draft-ietf-lamps-macaddress-on-05 ietf last call Genart review
Vijay Gurbani
2026-02-11
spasm
/arch/msg/spasm/rSjzWpuz2dqoAdC_Xrj4kYTgEjE/
3703627
2234672
[lamps] I-D Action: draft-ietf-lamps-csr-attestation-22.txt[lamps] I-D Action: draft-ietf-lamps-csr-attestation-22.txt
internet-drafts
2026-02-11
spasm
/arch/msg/spasm/V48539X1AITfKyTMQr5QohmXyqI/
3703620
2234684
[lamps] Re: draft-ietf-lamps-macaddress-on-05 ietf last call Genart review[lamps] Re: draft-ietf-lamps-macaddress-on-05 ietf last call Genart review
Michael StJohns
2026-02-11
spasm
/arch/msg/spasm/mYvJMUEazCykR9LBoDa1lWBG-5k/
3703615
2234672
[lamps] draft-ietf-lamps-macaddress-on-05 ietf last call Genart review[lamps] draft-ietf-lamps-macaddress-on-05 ietf last call Genart review
Vijay Gurbani via Datatracker
2026-02-11
spasm
/arch/msg/spasm/KKwyP5BApxQeHx-Fwb2LIOrMKc0/
3703598
2234672
[lamps] Re: About MSJ's proposal for the new Attestation OID Registry in draft-ietf-lamps-csr-attestation[lamps] Re: About MSJ's proposal for the new Attestation OID Registry in draft-ietf-lamps-csr-attestation
Ira McDonald
2026-02-11
spasm
/arch/msg/spasm/Y6nGdik7umaTTSz5Es9Q4Ik6Zu4/
3703587
2234420
[lamps] Re: About MSJ's proposal for the new Attestation OID Registry in draft-ietf-lamps-csr-attestation[lamps] Re: About MSJ's proposal for the new Attestation OID Registry in draft-ietf-lamps-csr-attestation
Salz, Rich
2026-02-11
spasm
/arch/msg/spasm/oBpH-Rjv4lRWhQOP9XXwANSYZlc/
3703572
2234420
[lamps] [Errata Verified] RFC9881 (8699)[lamps] [Errata Verified] RFC9881 (8699)
RFC Errata System
2026-02-11
spasm
/arch/msg/spasm/SY1lNIMiDm7ORyyruN22swpTYvc/
3703567
2234661
[lamps] Re: About MSJ's proposal for the new Attestation OID Registry in draft-ietf-lamps-csr-attestation[lamps] Re: About MSJ's proposal for the new Attestation OID Registry in draft-ietf-lamps-csr-attestation
Mike Ounsworth
2026-02-11
spasm
/arch/msg/spasm/vI0WZq4wZigAYo_DEG5n4TmD8jQ/
3703541
2234420
[lamps] Re: Publication has been requested for draft-ietf-lamps-cms-composite-sigs-04[lamps] Re: Publication has been requested for draft-ietf-lamps-cms-composite-sigs-04
Russ Housley
2026-02-11
spasm
/arch/msg/spasm/RSN-ZtH-HR5vJHyJMUPJk7FdYeU/
3703496
2234623
[lamps] Publication has been requested for draft-ietf-lamps-cms-composite-sigs-04[lamps] Publication has been requested for draft-ietf-lamps-cms-composite-sigs-04
Russ Housley via Datatracker
2026-02-11
spasm
/arch/msg/spasm/_jN8e-bWa3mZCkLyTqZfxQCI298/
3703495
2234623
[lamps] Re: [Last-Call] draft-ietf-lamps-macaddress-on-05 ietf last call Artart review[lamps] Re: [Last-Call] draft-ietf-lamps-macaddress-on-05 ietf last call Artart review
Russ Housley
2026-02-11
spasm
/arch/msg/spasm/O-BigpEaNgPfQ9Sb5VKp_H4R-OU/
3703482
2234587
[lamps] draft-ietf-lamps-macaddress-on-05 ietf last call Artart review[lamps] draft-ietf-lamps-macaddress-on-05 ietf last call Artart review
Murray Kucherawy via Datatracker
2026-02-11
spasm
/arch/msg/spasm/bHWqK8aNxguy8EnpZ1gs9xoWhC8/
3703404
2234587
[lamps] Re: About MSJ's proposal for the new Attestation OID Registry in draft-ietf-lamps-csr-attestation[lamps] Re: About MSJ's proposal for the new Attestation OID Registry in draft-ietf-lamps-csr-attestation
Michael StJohns
2026-02-11
spasm
/arch/msg/spasm/xiMiYqqaGoYYpn-0Knv3D-NZ5oQ/
3703259
2234420
[lamps] Re: About MSJ's proposal for the new Attestation OID Registry in draft-ietf-lamps-csr-attestation[lamps] Re: About MSJ's proposal for the new Attestation OID Registry in draft-ietf-lamps-csr-attestation
Mike Ounsworth
2026-02-11
spasm
/arch/msg/spasm/fu1kbbDwl_W5tjOdfRRcflEyn-E/
3703236
2234420
[lamps] [IANA #1442989] expert review for draft-ietf-lamps-macaddress-on (smi-numbers)[lamps] [IANA #1442989] expert review for draft-ietf-lamps-macaddress-on (smi-numbers)
David Dong via RT
2026-02-11
spasm
/arch/msg/spasm/WD89t2QOhqeCokcVjrL8uIGeiRg/
3703224
2234520
[lamps] Re: About MSJ's proposal for the new Attestation OID Registry in draft-ietf-lamps-csr-attestation[lamps] Re: About MSJ's proposal for the new Attestation OID Registry in draft-ietf-lamps-csr-attestation
Michael StJohns
2026-02-10
spasm
/arch/msg/spasm/Q5CxP3tnkp2ZEiOKzj3vRGS_S0g/
3703137
2234420
[lamps] About MSJ's proposal for the new Attestation OID Registry in draft-ietf-lamps-csr-attestation[lamps] About MSJ's proposal for the new Attestation OID Registry in draft-ietf-lamps-csr-attestation
Mike Ounsworth
2026-02-10
spasm
/arch/msg/spasm/3g-_uM3c-ij9WwvJhdB-pxVDf-E/
3703084
2234420
[lamps] About the new Attestation OID Registry in draft-ietf-lamps-csr-attestation[lamps] About the new Attestation OID Registry in draft-ietf-lamps-csr-attestation
Mike Ounsworth
2026-02-10
spasm
/arch/msg/spasm/5SChc7W8UZT0sgYKN_S7BwXNjRc/
3703448
2234598
[lamps] Re: WGLC for CMCbis: draft-ietf-lamps-rfc5272bis-10, rfc5273bis-10, rfc5274bis-10[lamps] Re: WGLC for CMCbis: draft-ietf-lamps-rfc5272bis-10, rfc5273bis-10, rfc5274bis-10
Salz, Rich
2026-02-10
spasm
/arch/msg/spasm/5jSuXgKsPiwphsGSiV3yZPtrh2E/
3703047
2233851
[lamps] [Technical Errata Reported] RFC9763 (8750)[lamps] [Technical Errata Reported] RFC9763 (8750)
RFC Errata System
2026-02-10
spasm
/arch/msg/spasm/4Cmbo50TjafEQp6TWaxRm7otj1Y/
3702967
2234388
[lamps] [Errata Verified] RFC9802 (8721)[lamps] [Errata Verified] RFC9802 (8721)
RFC Errata System
2026-02-09
spasm
/arch/msg/spasm/n4ZPzCx2fKplF8QkZnrgbPjaYCg/
3702661
2234263
[lamps] Re: Question about ASN.1 structure for `location` in RFC 9763[lamps] Re: Question about ASN.1 structure for `location` in RFC 9763
StJohns, Michael
2026-02-09
spasm
/arch/msg/spasm/LDlS7e9IKknJVoltpQ_wrLgTdhw/
3702490
2234179
[lamps] Question about ASN.1 structure for `location` in RFC 9763[lamps] Question about ASN.1 structure for `location` in RFC 9763
Lehmann Guiliano
2026-02-09
spasm
/arch/msg/spasm/Wbt08jHrLDS3AeFM3YCA9oG2JKk/
3702475
2234179
[lamps] Weekly github digest (LAMPS Weekly Github Activity Summary)[lamps] Weekly github digest (LAMPS Weekly Github Activity Summary)
Repository Activity Summary Bot
2026-02-08
spasm
/arch/msg/spasm/_zyHi7sB2rbmJLMAyeCxRMQowZw/
3702155
2234023
[lamps] Re: WGLC for CMCbis: draft-ietf-lamps-rfc5272bis-10, rfc5273bis-10, rfc5274bis-10[lamps] Re: WGLC for CMCbis: draft-ietf-lamps-rfc5272bis-10, rfc5273bis-10, rfc5274bis-10
Joe Mandel
2026-02-06
spasm
/arch/msg/spasm/SqZ24u1ZrFtSCUZl08YZHxSsKHs/
3701862
2233851
[lamps] WGLC for CMCbis: draft-ietf-lamps-rfc5272bis-10, rfc5273bis-10, rfc5274bis-10[lamps] WGLC for CMCbis: draft-ietf-lamps-rfc5272bis-10, rfc5273bis-10, rfc5274bis-10
Russ Housley
2026-02-06
spasm
/arch/msg/spasm/FB9FAkh6lHoKnrGYjU5XL2ikjeQ/
3701826
2233851
[lamps] I-D Action: draft-ietf-lamps-rfc5274bis-10.txt[lamps] I-D Action: draft-ietf-lamps-rfc5274bis-10.txt
internet-drafts
2026-02-06
spasm
/arch/msg/spasm/t5UIKk4HsFMv3MQ7VwtOm3Z34vM/
3701754
2233819
[lamps] I-D Action: draft-ietf-lamps-rfc5273bis-10.txt[lamps] I-D Action: draft-ietf-lamps-rfc5273bis-10.txt
internet-drafts
2026-02-06
spasm
/arch/msg/spasm/0gglvvDZND9iyDcASxbdxNBmN2M/
3701752
2233817
[lamps] I-D Action: draft-ietf-lamps-rfc5272bis-10.txt[lamps] I-D Action: draft-ietf-lamps-rfc5272bis-10.txt
internet-drafts
2026-02-06
spasm
/arch/msg/spasm/yok5pdArLHhi2dSjwzduF08dG-s/
3701749
2233815
[lamps] I-D Action: draft-ietf-lamps-cms-composite-sigs-04.txt[lamps] I-D Action: draft-ietf-lamps-cms-composite-sigs-04.txt
internet-drafts
2026-02-05
spasm
/arch/msg/spasm/Mejb2CA_smBSby828tAyFMPtBNs/
3701505
2233715
[lamps] Re: I-D Action: draft-ietf-lamps-cms-composite-sigs-03.txt[lamps] Re: I-D Action: draft-ietf-lamps-cms-composite-sigs-03.txt
Russ Housley
2026-02-05
spasm
/arch/msg/spasm/HT88jpPMb8KEM2uUEMbqDki2hTc/
3701502
2233690