[auth48] Re: Final Review: RFC-to-be 9974 <draft-ietf-bier-oam-requirements-21> for your review

Sandy Ginoza <sginoza@staff.rfc-editor.org> Fri, 26 June 2026 05:43 UTC

Return-Path: <sginoza@staff.rfc-editor.org>
X-Original-To: auth48archive@mail2.ietf.org
Delivered-To: auth48archive@mail2.ietf.org
Received: from localhost (localhost [127.0.0.1]) by mail2.ietf.org (Postfix) with ESMTP id 46816107B9E35 for <auth48archive@mail2.ietf.org>; Thu, 25 Jun 2026 22:43:39 -0700 (PDT)
DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/simple; d=ietf.org; s=ietf1; t=1782452619; bh=AWtIManQX/0TmUBFKuNnkmovvmaV+0rCGAMfh1+jTyw=; h=Subject:From:In-Reply-To:Date:Cc:References:To; b=JU7fwLr6mAIAcsNZMIe+6ap8qKbOyBgbNrXEPPRuYMLZsFsFkl+VRmyh6sneYDY0P jMi5kBPjJpLgTAh1HwlzQ/4utB6ZTb7Q5nRjbuQ/WhYPJMUjJKJgVdO6coZ41ERevX MJcGjq+JWhdGj/+lQtleM6/rzuTso8qw458LBnns=
X-Virus-Scanned: amavisd-new at ietf.org
X-Spam-Flag: NO
X-Spam-Score: -1.9
X-Spam-Level:
X-Spam-Status: No, score=-1.9 tagged_above=-999 required=5 tests=[BAYES_00=-1.9, DKIM_SIGNED=0.1, DKIM_VALID=-0.1, RCVD_IN_DNSWL_NONE=-0.0001, SPF_HELO_NONE=0.001, SPF_PASS=-0.001] autolearn=unavailable autolearn_force=no
Authentication-Results: mail2.ietf.org (amavisd-new); dkim=pass (2048-bit key) header.d=staff-rfc-editor-org.20251104.gappssmtp.com
Received: from mail2.ietf.org ([166.84.6.31]) by localhost (mail2.ietf.org [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id Q0eim8d-nMB1 for <auth48archive@mail2.ietf.org>; Thu, 25 Jun 2026 22:43:37 -0700 (PDT)
Received: from mail-dl1-x1234.google.com (mail-dl1-x1234.google.com [IPv6:2607:f8b0:4864:20::1234]) (using TLSv1.3 with cipher TLS_AES_128_GCM_SHA256 (128/128 bits) key-exchange X25519 server-signature ECDSA (P-256) server-digest SHA256) (No client certificate requested) by mail2.ietf.org (Postfix) with ESMTPS id 6642B107B9E15 for <auth48archive@rfc-editor.org>; Thu, 25 Jun 2026 22:43:37 -0700 (PDT)
Received: by mail-dl1-x1234.google.com with SMTP id a92af1059eb24-139a5f4ca15so711959c88.1 for <auth48archive@rfc-editor.org>; Thu, 25 Jun 2026 22:43:37 -0700 (PDT)
DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=staff-rfc-editor-org.20251104.gappssmtp.com; s=20251104; t=1782452616; x=1783057416; darn=rfc-editor.org; h=to:references:message-id:content-transfer-encoding:cc:date :in-reply-to:from:subject:mime-version:from:to:cc:subject:date :message-id:reply-to; bh=RdrXjaKbCyjLC3Rhkn9rOyFo9FV30wRr8e1gc/iv3+8=; b=WRr3oZ4GfuwzOSZBIbjKZJZhd7DiLReVLKvg8lTvfu6bXBBImFJlK5xTFxQsGpeXh2 MrLn2ppHsb/bSydfbZO3gjDugl3t9Z8F+jzx/+xIKUQj/DaxF78pTgf6OlSUa0IyxsCz C+kZ1ZyRkpo8EvI+mCw4DMykVBA+oE7pqkIqqyg5m2BtluBTrd9aVNTeaPFdZ4yQzrSx MeLCxW/SZnSqnuv2a3pLJVOb0yw1reND0c54cU0CgneCcKr+QEw7xtzLe0VloE2zAHf0 qrCSgzr1TznqX2mgzqYtMwtwTuIAT1MidvGFYp3WaAfPggO5bmwqDoggN/tDYNSbCL4H HCPg==
X-Google-DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=1e100.net; s=20251104; t=1782452616; x=1783057416; h=to:references:message-id:content-transfer-encoding:cc:date :in-reply-to:from:subject:mime-version:x-gm-gg:x-gm-message-state :from:to:cc:subject:date:message-id:reply-to; bh=RdrXjaKbCyjLC3Rhkn9rOyFo9FV30wRr8e1gc/iv3+8=; b=Owky3kuRc8pYbLPbSy4omz2uisu5TiaFkoIr8mlyOM4bVMc3D1JY/8YtbCsEWTKzfq RfR7lKiMO0i3qE5mlfzwGIsoy1Qh5s/ZEQYvumpCUF1C2mm0J7LZc33KxPSq3Ax22dDD +n8FU91lUg6AMMBGtTqqwgpXmylKp6R0N94znUfp27S5h/QoqqfYe093QwOi2Vt8YD74 hAyTU4WFaJ/xpIrnqnLDlaa0XSAeC5b5Skdx3txpQ/EvZ1PTHm9u/oPONCx+EiBDp1IY KhoZiM3h9dDEUn87H27Ajf/fANZbS1hVO+FEm0Mvf6n0urv2rBooVxEId9tkNJw5Ryaj e7Tg==
X-Forwarded-Encrypted: i=1; AHgh+Rpj4/wq3yH3zN69KuUrtzucjknNTLUwBUHBj9aFhhK2WhC2CLDZToVcF3OG+G6oTXUszaeHu+1rrGOYrizL@rfc-editor.org
X-Gm-Message-State: AOJu0YwBL/K6z2i7SyhUBuKyX797zSxs2xl4+9Y+/g59DA5xXc01JCYu 6MbDIBvZsHrweFPDYJYH7SiWkdQr7qwBhyejHltWP1szxRZeZ7C13fvn7MNhl+YYiSHtSA==
X-Gm-Gg: AfdE7cnPV4Qcgk2ARWxiA6fg+ljgK7s6RG5QtXgbcmzFJxqJIQj+lQrSBAL53FE+1IU 8GRrBP3OJmQEfftT7HDVDlskJBCIbyVToBjFirGppR7N6hFLxrMDMNfwVGt7T9d84N4fwGG3pjl Xp3x899ikYPSy/DVwr8qE2k27uOfOmNELnMtvMaWcX3c8WATbqbIhJ9T2Z4HuoPFMMGyvm1bFT9 SP0LBMqbIGPnoQRSZMizlUlSmcXAX1NyufUH4rghjI8BPtU0xwd4NSZRnh0qyYeoviE1fcIlx2H lV8LwmUGwNm9afhRVfkml6HQRYc00I5OGaEtpOR9pDHVV3XdGuR4hSDC3mjD8j/zeb0jPSGLvHS D9YGu7SELnXSbQOZi5lwkkV2tbujYEVJkqBUgrzqToa7uRZWE2SaXBQuk0lFUIphnCUtSjFOoGU EFObQjsb0zx3zqqxA1MdXQqT7s6PaYa+1fKGCj/9Mg/pwEAwaQHYk=
X-Received: by 2002:a05:693c:2d8c:b0:304:c9f1:a0f6 with SMTP id 5a478bee46e88-30c850ac4c9mr5620678eec.33.1782452616230; Thu, 25 Jun 2026 22:43:36 -0700 (PDT)
Received: from smtpclient.apple ([2603:8000:9603:b513:493d:a30f:65f4:a316]) by smtp.gmail.com with ESMTPSA id 5a478bee46e88-30c7c8afca8sm14006235eec.17.2026.06.25.22.43.35 (version=TLS1_2 cipher=ECDHE-ECDSA-AES128-GCM-SHA256 bits=128/128); Thu, 25 Jun 2026 22:43:35 -0700 (PDT)
Content-Type: text/plain; charset="utf-8"
Mime-Version: 1.0 (Mac OS X Mail 16.0 \(3826.500.181.1.5\))
From: Sandy Ginoza <sginoza@staff.rfc-editor.org>
In-Reply-To: <15191EC0-6288-4970-BF2B-5838D9FD4CEB@staff.rfc-editor.org>
Date: Thu, 25 Jun 2026 22:43:24 -0700
Content-Transfer-Encoding: quoted-printable
Message-Id: <9D491C47-BBDE-4C95-9052-9324DAD71541@staff.rfc-editor.org>
References: <20260505054733.9B71A2A94E2@rfcpa.rfc-editor.org> <CA+RyBmWELtaDTH3BSuYAt0uXHZAHD5GQZRd593VDXJNvWr6snA@mail.gmail.com> <D4B7F43D-DE5D-4D89-A636-9F37674CC47E@staff.rfc-editor.org> <CA+RyBmVQ=Kkk4yB=LOnAj_Ha5W39CxSAja8FFkvmUf2+7qU=EQ@mail.gmail.com> <08F35D2A-32E7-4606-9C36-25E595507763@staff.rfc-editor.org> <05A84DE6-1B00-4A58-95E7-24CB73303468@staff.rfc-editor.org> <CACi9rdtB2PR4TGB=3gNW-ccz0FVxOwDQBQrM23bFLV4h9rx+9A@mail.gmail.com> <15191EC0-6288-4970-BF2B-5838D9FD4CEB@staff.rfc-editor.org>
To: nagendrakumar.nainar@gmail.com
X-Mailer: Apple Mail (2.3826.500.181.1.5)
Message-ID-Hash: I6TNSZG4ZOXZLTCUHRQVSJXKHJRRFWUH
X-Message-ID-Hash: I6TNSZG4ZOXZLTCUHRQVSJXKHJRRFWUH
X-MailFrom: sginoza@staff.rfc-editor.org
X-Mailman-Rule-Misses: dmarc-mitigation; no-senders; approved; emergency; loop; banned-address; member-moderation; nonmember-moderation; administrivia; implicit-dest; max-recipients; max-size; news-moderation; no-subject; digests; suspicious-header
CC: Greg Mirsky <gregimirsky@gmail.com>, gunter@vandevelde.cc, RFC Editor <rfc-editor@rfc-editor.org>, mach.chen@huawei.com, bier-ads@ietf.org, bier-chairs@ietf.org, hooman.bidgoli@nokia.com, gunter.van_de_velde@nokia.com, auth48archive@rfc-editor.org, Santosh P K <santosh.pallagatti@gmail.com>
X-Mailman-Version: 3.3.9rc6
Precedence: list
Subject: [auth48] Re: Final Review: RFC-to-be 9974 <draft-ietf-bier-oam-requirements-21> for your review
List-Id: "Archiving AUTH48 exchanges between the RFC Production Center, the authors, and other related parties" <auth48archive.rfc-editor.org>
Archived-At: <https://mailarchive.ietf.org/arch/msg/auth48archive/07nyi0zoRgpBTTamP8uYS0WSHQQ>
List-Archive: <https://mailarchive.ietf.org/arch/browse/auth48archive>
List-Help: <mailto:auth48archive-request@rfc-editor.org?subject=help>
List-Owner: <mailto:auth48archive-owner@rfc-editor.org>
List-Post: <mailto:auth48archive@rfc-editor.org>
List-Subscribe: <mailto:auth48archive-join@rfc-editor.org>
List-Unsubscribe: <mailto:auth48archive-leave@rfc-editor.org>

Nagendra,

This is a friendly reminder that we await your review and approval of the RFC-to-be before continuing with publication.  Please review the files and let us know if you approve.

The current files are available here: 
  https://www.rfc-editor.org/authors/rfc9974.xml
  https://www.rfc-editor.org/authors/rfc9974.txt
  https://www.rfc-editor.org/authors/rfc9974.pdf
  https://www.rfc-editor.org/authors/rfc9974.html

AUTH48 diffs: 
  https://www.rfc-editor.org/authors/rfc9974-auth48diff.html
  https://www.rfc-editor.org/authors/rfc9974-auth48rfcdiff.html (side by side)

Comprehensive diffs: 
  https://www.rfc-editor.org/authors/rfc9974-diff.html
  https://www.rfc-editor.org/authors/rfc9974-rfcdiff.html (side by side)


Thank you,
Sandy Ginoza
RFC Production Center



> On Jun 16, 2026, at 8:50 AM, Sandy Ginoza <sginoza@staff.rfc-editor.org> wrote:
> 
> Hi Santosh, Nagendra, 
> 
> Santosh, thank you for your review.  We have noted your approval on the Final Review page <https://queue.rfc-editor.org/final-review/rfc9974/>.  
> 
> Nagendra, please note that we await your approval before continuing with publication. 
> 
> Thank you,
> Sandy Ginoza
> RFC Production Center
> 
> 
> 
>> On Jun 10, 2026, at 9:04 PM, Santosh P K <santosh.pallagatti@gmail.com> wrote:
>> 
>> Hello Sandy,
>>    I have reviewed the latest version of the document and it looks good to me.
>> 
>> Thanks
>> Santosh P K
>> 
>> On Wed, Jun 3, 2026 at 11:11 AM Sandy Ginoza <sginoza@staff.rfc-editor.org> wrote:
>> Greetings Authors,
>> 
>> This is a friendly reminder that we await your review and approval to publish this document.  The current files are available here: 
>>   https://www.rfc-editor.org/authors/rfc9974.xml
>>   https://www.rfc-editor.org/authors/rfc9974.txt
>>   https://www.rfc-editor.org/authors/rfc9974.pdf
>>   https://www.rfc-editor.org/authors/rfc9974.html
>> 
>> AUTH48 diffs: 
>>   https://www.rfc-editor.org/authors/rfc9974-auth48diff.html
>>   https://www.rfc-editor.org/authors/rfc9974-auth48rfcdiff.html (side by side)
>> 
>> Comprehensive diffs: 
>>   https://www.rfc-editor.org/authors/rfc9974-diff.html
>>   https://www.rfc-editor.org/authors/rfc9974-rfcdiff.html (side by side)
>> 
>> 
>> Please review and let us know if any further updates are needed or if you approve the RFC for publication. 
>> 
>> Thank you,
>> Sandy Ginoza
>> RFC Production Center
>> 
>> 
>> 
>>> On May 11, 2026, at 5:59 PM, Sandy Ginoza <sginoza@staff.rfc-editor.org> wrote:
>>> 
>>> Hi Greg, Gunter*,
>>> 
>>> Greg - Thanks for your quick reply!  Your suggested update looks good - we updated the document accordingly. The current files are here:
>>>  https://www.rfc-editor.org/authors/rfc9974.xml
>>>  https://www.rfc-editor.org/authors/rfc9974.txt
>>>  https://www.rfc-editor.org/authors/rfc9974.pdf
>>>  https://www.rfc-editor.org/authors/rfc9974.html
>>> 
>>> AUTH48 diffs: 
>>>  https://www.rfc-editor.org/authors/rfc9974-auth48diff.html
>>>  https://www.rfc-editor.org/authors/rfc9974-auth48rfcdiff.html (side by side)
>>> 
>>> Comprehensive diffs: 
>>>  https://www.rfc-editor.org/authors/rfc9974-diff.html
>>>  https://www.rfc-editor.org/authors/rfc9974-rfcdiff.html (side by side)
>>> 
>>> 
>>> * Gunter, please review the update to the Security Considerations and let us know if you have concerns.  You can best view the update in one of the AUTH48 diffs: 
>>>  https://www.rfc-editor.org/authors/rfc9974-auth48diff.html
>>>  https://www.rfc-editor.org/authors/rfc9974-auth48rfcdiff.html (side by side)
>>> 
>>> Thanks,
>>> Sandy Ginoza
>>> RFC Production Center
>>> 
>>> 
>>> 
>>>> On May 11, 2026, at 5:12 PM, Greg Mirsky <gregimirsky@gmail.com> wrote:
>>>> 
>>>> Hi Sandy,
>>>> Thank you for your thoughtful consideration of my notes. I have a minor modification to your proposal:
>>>> OLD TEXT:
>>>>  Some
>>>>  active OAM protocols are based on the echo request/reply principle of
>>>>  using those test packets.
>>>> NEW TEXT:
>>>>  Some
>>>>  active OAM protocols exchange echo requests/replies
>>>>  using test packets, e.g., ICMPv6 [RFC4443] and LSP Ping [RFC8029].
>>>> 
>>>> What are your thoughts?
>>>> Please note that RFC 4443 and RFC 8029 are Informative references.
>>>> 
>>>> Regards,
>>>> Greg
>>>> 
>>>> On Mon, May 11, 2026 at 4:24 PM Sandy Ginoza <sginoza@staff.rfc-editor.org> wrote:
>>>> Hi Greg,
>>>> 
>>>> Thanks for your review.  We have updated the document, but we have a followup regarding item 2.  We are unsure what the "request/reply principle” refers to.   Please consider whether the following correctly conveys the intended meaning.  
>>>> 
>>>> Original:
>>>>  Some
>>>>  active OAM protocols are based on the echo request/reply principle of
>>>>  using those test packets.
>>>> 
>>>> Perhaps:
>>>> Some
>>>> active OAM protocols are based on the echo requests/replies when
>>>> using those test packets, e.g., ICMPv6 [RFC4443] and LSP Ping [RFC8029].
>>>> 
>>>> 
>>>> The current files are available here:
>>>>  https://www.rfc-editor.org/authors/rfc9974.xml
>>>>  https://www.rfc-editor.org/authors/rfc9974.txt
>>>>  https://www.rfc-editor.org/authors/rfc9974.pdf
>>>>  https://www.rfc-editor.org/authors/rfc9974.html
>>>> 
>>>> Diffs highlighting the recent updates: 
>>>>  https://www.rfc-editor.org/authors/rfc9974-auth48diff.html
>>>>  https://www.rfc-editor.org/authors/rfc9974-auth48rfcdiff.html (side by side)
>>>> 
>>>> Comprehensive diffs: 
>>>>  https://www.rfc-editor.org/authors/rfc9974-diff.html
>>>>  https://www.rfc-editor.org/authors/rfc9974-rfcdiff.html (side by side)
>>>> 
>>>> 
>>>> Thanks,
>>>> Sandy Ginoza
>>>> RFC Production Center
>>>> 
>>>> 
>>>> 
>>>>> On May 5, 2026, at 12:00 PM, Greg Mirsky <gregimirsky@gmail.com> wrote:
>>>>> 
>>>>> Dear Sandy,
>>>>> Thank you for your thorough work preparing our draft for publication. Please find my answers to your detailed questions below, tagged GIM>>. Also, I noticed that the extended form of P2MP needs to be moved up to Requirement 8 and removed from Requirement 12 as follows:
>>>>> OLD TEXT:
>>>>>       The P2MP BFD with active
>>>>>       tail support [RFC9780] is an example of a protocol that provides
>>>>>       notifications about the loss of connectivity in a multicast
>>>>>       distribution tree.
>>>>> 
>>>>> NEW TEXT:
>>>>>       The Point-to-Multipoint (P2MP) BFD with active
>>>>>       tail support [RFC9780] is an example of a protocol that provides
>>>>>       notifications about the loss of connectivity in a multicast
>>>>>       distribution tree.
>>>>> 
>>>>> and
>>>>> OLD TEXT:
>>>>>       Point-to-Multipoint (P2MP) BFD with active tail [RFC9780] is an
>>>>>       example of the bidirectional mechanism of continuity checking.
>>>>> 
>>>>> NEW TEXT:
>>>>>       The P2MP BFD with active tail [RFC9780] is an
>>>>>       example of the bidirectional mechanism of continuity checking.
>>>>> 
>>>>> On Mon, May 4, 2026 at 10:47 PM <rfc-editor@rfc-editor.org> wrote:
>>>>> Authors,
>>>>> 
>>>>> While reviewing this document during AUTH48, please resolve (as necessary) 
>>>>> the following questions, which are also in the source file.
>>>>> 
>>>>> 1) <!-- [rfced] Note that we have expanded CoS as "Class-of-Service" upon 
>>>>> first use.  Please let us know if this is incorrect. 
>>>>> 
>>>>> Original:
>>>>>  In some cases, e.g., when monitoring a composite data flow that
>>>>>  includes several sub-flows characterized by different CoS marking, an
>>>>>  operator may choose to monitor the continuity of the path at the
>>>>>  highest CoS, not at every CoS value in the data flow.
>>>>> GIM>> Yes, that is the correct expansion of CoS; thank you.
>>>>> -->
>>>>> 
>>>>> 
>>>>> 2) <!-- [rfced] What does the "echo request/reply principle" refer to?  
>>>>> Please consider whether a reference should be added for the reader. 
>>>>> 
>>>>> Original:
>>>>>  Some
>>>>>  active OAM protocols are based on the echo request/reply principle of
>>>>>  using those test packets.
>>>>> GIM>> An example of a protocol based on echo request/reply principle are ICMPv6 and LSP Ping. I propose the following update:
>>>>> OLD TEXT:
>>>>>  Some
>>>>>  active OAM protocols are based on the echo request/reply principle of
>>>>>  using those test packets. 
>>>>> 
>>>>> NEW TEXT:
>>>>>  Some
>>>>>  active OAM protocols are based on the echo request/reply principle of
>>>>>  using those test packets, e.g., ICMPv6 [RFC4443] and LSP Ping [RFC8029].
>>>>> -->
>>>>> 
>>>>> 
>>>>> 3) <!-- [rfced] Please review the "Inclusive Language" portion of the 
>>>>> online Style Guide <https://www.rfc-editor.org/styleguide/part2/#inclusive_language>
>>>>> and let us know if any changes are needed.  Updates of this nature 
>>>>> typically result in more precise language, which is helpful for readers.
>>>>> 
>>>>> Note that our script did not flag any words in particular, but this should 
>>>>> still be reviewed as a best practice.
>>>>> GIM>> Thank you for checking that out. I agree with your conclusion. 
>>>>> -->
>>>>> 
>>>>> 
>>>>> Thank you.
>>>>> Sandy Ginoza
>>>>> RFC Production Center
>>>>> 
>>>>> 
>>>>> 
>>>>> On May 4, 2026, at 10:44 PM, rfc-editor@rfc-editor.org wrote:
>>>>> 
>>>>> *****IMPORTANT*****
>>>>> 
>>>>> Updated 2026/05/04
>>>>> 
>>>>> RFC Author(s):
>>>>> --------------
>>>>> 
>>>>> Instructions for Completing AUTH48
>>>>> 
>>>>> Your document has now entered AUTH48.  Once it has been reviewed and 
>>>>> approved by you and all coauthors, it will be published as an RFC.  
>>>>> If an author is no longer available, there are several remedies 
>>>>> available as listed in the FAQ (https://www.rfc-editor.org/faq/)
>>>>> 
>>>>> You and you coauthors are responsible for engaging other parties 
>>>>> (e.g., Contributors or Working Group) as necessary before providing 
>>>>> your approval.
>>>>> 
>>>>> Planning your review 
>>>>> ---------------------
>>>>> 
>>>>> Please review the following aspects of your document:
>>>>> 
>>>>> *  RFC Editor questions
>>>>> 
>>>>>  Please review and resolve any questions raised by the RFC Editor 
>>>>>  that have been included in the XML file as comments marked as 
>>>>>  follows:
>>>>> 
>>>>>  <!-- [rfced] ... -->
>>>>> 
>>>>>  These questions will also be sent in a subsequent email.
>>>>> 
>>>>> *  Changes submitted by coauthors 
>>>>> 
>>>>>  Please ensure that you review any changes submitted by your 
>>>>>  coauthors.  We assume that if you do not speak up that you 
>>>>>  agree to changes submitted by your coauthors.
>>>>> 
>>>>> *  Content 
>>>>> 
>>>>>  Please review the full content of the document, as this cannot 
>>>>>  change once the RFC is published.  Please pay particular attention to:
>>>>>  - IANA considerations updates (if applicable)
>>>>>  - contact information
>>>>>  - references
>>>>> 
>>>>> *  Copyright notices and legends
>>>>> 
>>>>>  Please review the copyright notice and legends as defined in
>>>>>  RFC 5378 and the Trust Legal Provisions 
>>>>>  (TLP – https://trustee.ietf.org/license-info)
>>>>> 
>>>>> *  Semantic markup
>>>>> 
>>>>>  Please review the markup in the XML file to ensure that elements of  
>>>>>  content are correctly tagged.  For example, ensure that <sourcecode> 
>>>>>  and <artwork> are set correctly.  See details at 
>>>>>  <https://authors.ietf.org/rfcxml-vocabulary>.
>>>>> 
>>>>> *  Formatted output
>>>>> 
>>>>>  Please review the PDF, HTML, and TXT files to ensure that the 
>>>>>  formatted output, as generated from the markup in the XML file, is 
>>>>>  reasonable.  Please note that the TXT will have formatting 
>>>>>  limitations compared to the PDF and HTML.
>>>>> 
>>>>> 
>>>>> Submitting changes
>>>>> ------------------
>>>>> 
>>>>> To submit changes, please reply to this email using ‘REPLY ALL’ as all 
>>>>> the parties CCed on this message need to see your changes. The parties 
>>>>> include:
>>>>> 
>>>>>  *  your coauthors
>>>>> 
>>>>>  *  rfc-editor@rfc-editor.org (the RPC team)
>>>>> 
>>>>>  *  other document participants, depending on the stream (e.g., 
>>>>>     IETF Stream participants are your working group chairs, the 
>>>>>     responsible ADs, and the document shepherd).
>>>>> 
>>>>>  *  auth48archive@rfc-editor.org, which is a new archival mailing list 
>>>>>     to preserve AUTH48 conversations; it is not an active discussion 
>>>>>     list:
>>>>> 
>>>>>    *  More info:
>>>>>       https://mailarchive.ietf.org/arch/msg/ietf-announce/yb6lpIGh-4Q9l2USxIAe6P8O4Zc
>>>>> 
>>>>>    *  The archive itself:
>>>>>       https://mailarchive.ietf.org/arch/browse/auth48archive/
>>>>> 
>>>>>    *  Note: If only absolutely necessary, you may temporarily opt out 
>>>>>       of the archiving of messages (e.g., to discuss a sensitive matter).
>>>>>       If needed, please add a note at the top of the message that you 
>>>>>       have dropped the address. When the discussion is concluded, 
>>>>>       auth48archive@rfc-editor.org will be re-added to the CC list and 
>>>>>       its addition will be noted at the top of the message. 
>>>>> 
>>>>> You may submit your changes in one of two ways:
>>>>> 
>>>>> An update to the provided XML file
>>>>> — OR —
>>>>> An explicit list of changes in this format
>>>>> 
>>>>> Section # (or indicate Global)
>>>>> 
>>>>> OLD:
>>>>> old text
>>>>> 
>>>>> NEW:
>>>>> new text
>>>>> 
>>>>> You do not need to reply with both an updated XML file and an explicit 
>>>>> list of changes, as either form is sufficient.
>>>>> 
>>>>> We will ask a stream manager to review and approve any changes that seem
>>>>> beyond editorial in nature, e.g., addition of new text, deletion of text, 
>>>>> and technical changes.  Information about stream managers can be found in 
>>>>> the FAQ.  Editorial changes do not require approval from a stream manager.
>>>>> 
>>>>> 
>>>>> Approving for publication
>>>>> --------------------------
>>>>> 
>>>>> To approve your RFC for publication, please reply to this email stating
>>>>> that you approve this RFC for publication.  Please use ‘REPLY ALL’,
>>>>> as all the parties CCed on this message need to see your approval.
>>>>> 
>>>>> 
>>>>> Files 
>>>>> -----
>>>>> 
>>>>> The files are available here:
>>>>>  https://www.rfc-editor.org/authors/rfc9974.xml
>>>>>  https://www.rfc-editor.org/authors/rfc9974.html
>>>>>  https://www.rfc-editor.org/authors/rfc9974.pdf
>>>>>  https://www.rfc-editor.org/authors/rfc9974.txt
>>>>> 
>>>>> Diff file of the text:
>>>>>  https://www.rfc-editor.org/authors/rfc9974-diff.html
>>>>>  https://www.rfc-editor.org/authors/rfc9974-rfcdiff.html (side by side)
>>>>> 
>>>>> Diff of the XML: 
>>>>>  https://www.rfc-editor.org/authors/rfc9974-xmldiff1.html
>>>>> 
>>>>> 
>>>>> Tracking progress
>>>>> -----------------
>>>>> 
>>>>> The details of the AUTH48 status of your document are here:
>>>>>  https://www.rfc-editor.org/auth48/rfc9974
>>>>> 
>>>>> Please let us know if you have any questions.  
>>>>> 
>>>>> Thank you for your cooperation,
>>>>> 
>>>>> RFC Editor
>>>>> 
>>>>> --------------------------------------
>>>>> RFC 9974 (draft-ietf-bier-oam-requirements-21)
>>>>> 
>>>>> Title            : Operations, Administration and Maintenance (OAM) Requirements for Bit Index Explicit Replication (BIER) Layer
>>>>> Author(s)        : G. Mirsky, Ed., N. Kumar, M. Chen, S. Pallagatti, Ed.
>>>>> WG Chair(s)      : Tony Przygienda, Greg Shepherd
>>>>> 
>>>>> Area Director(s) : Jim Guichard, Ketan Talaulikar, Gunter Van de Velde
>>>>> 
>>>>> 
>>>> 
>>> 
>> 
>