[auth48] Re: [AD] AUTH48: RFC-to-be 9980 <draft-ietf-openpgp-pqc-17> for your review
Falko Strenzke <falko.strenzke@mtg.de> Thu, 28 May 2026 07:56 UTC
Return-Path: <falko.strenzke@mtg.de>
X-Original-To: auth48archive@mail2.ietf.org
Delivered-To: auth48archive@mail2.ietf.org
Received: from localhost (localhost [127.0.0.1]) by mail2.ietf.org (Postfix) with ESMTP id B3C9CF681086; Thu, 28 May 2026 00:56:56 -0700 (PDT)
DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/simple; d=ietf.org; s=ietf1; t=1779955016; bh=99ympyH5IXXNdyeqMrqiZ4XxDNVOfrSlLZliVx6KZLs=; h=Date:Subject:To:Cc:References:From:In-Reply-To; b=aje7514C6sMNw5uo66n+ra+RuVMLf0i3/CuLJzRlEuXW9MWRMk8lP7ZBre36L2RSK s0Uyz6kRrP3lxBfzaK8rDXVchl+GTaLszYd852YXeq6ch/c51BBnytnNK5hdDWRB4h BfOlPkyfeCBw6SJCPN5mAZBYAFVRsxpfVKSI2FXY=
X-Virus-Scanned: amavisd-new at ietf.org
X-Spam-Flag: NO
X-Spam-Score: -2.098
X-Spam-Level:
X-Spam-Status: No, score=-2.098 tagged_above=-999 required=5 tests=[BAYES_00=-1.9, DKIM_SIGNED=0.1, DKIM_VALID=-0.1, DKIM_VALID_AU=-0.1, DKIM_VALID_EF=-0.1, HTML_MESSAGE=0.001, SPF_HELO_NONE=0.001, SPF_PASS=-0.001, TVD_PH_BODY_ACCOUNTS_PRE=0.001] autolearn=ham autolearn_force=no
Authentication-Results: mail2.ietf.org (amavisd-new); dkim=pass (2048-bit key) header.d=mtg.de
Received: from mail2.ietf.org ([166.84.6.31]) by localhost (mail2.ietf.org [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id DJ4Jwew8Zv_s; Thu, 28 May 2026 00:56:53 -0700 (PDT)
Received: from www.mtg.de (www.mtg.de [IPv6:2a02:b98:8:2::2]) (using TLSv1.3 with cipher TLS_CHACHA20_POLY1305_SHA256 (256/256 bits) key-exchange X25519 server-signature ECDSA (P-256) server-digest SHA256) (No client certificate requested) by mail2.ietf.org (Postfix) with ESMTPS id A38FEF680EB9; Thu, 28 May 2026 00:55:58 -0700 (PDT)
Received: from minka.mtg.de (minka [IPv6:2a02:b98:8:1:0:0:0:9]) by www.mtg.de (8.18.2/8.18.2) with ESMTPS id 64S7tiBA012750 (version=TLSv1.3 cipher=TLS_CHACHA20_POLY1305_SHA256 bits=256 verify=NOT); Thu, 28 May 2026 09:55:44 +0200
DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/simple; d=mtg.de; s=mail201801; t=1779954944; bh=99ympyH5IXXNdyeqMrqiZ4XxDNVOfrSlLZliVx6KZLs=; h=Date:Subject:To:Cc:References:From:In-Reply-To; b=aFcLRzdM2VZrMoo0/lE6CKTPZjCkt0JVhJplKfTdODzSNoLVJrPcV0P5cC63mI7+q v3WR6ayTBr/X2P1Vu3bgsco6npZziJDnCIHG9hiFuWT2Xv4aZ97C96e0VXT4X/Utsa P4biUVcBd6rYo//3tSluDWrfrH3AdYVVisAf4SsekSvKOmzWJzGcpHthWv33hDjph/ pCzi0xhOxN3UsiQqNvEPrMYhkNV/7fgM+Wnt+mm4ucuBZrqvKVh66x+/dpDN9TYBEC bGA5IKSG9IeoNUTM5gGMGhJpNo0ov78VFAfXKhAX8FQSeBz2R/gXYyODl0y2fwPJoo 0Ld2UdNDa5p3A==
Received: from [199.99.99.195] (dhcp195 [199.99.99.195]) by minka.mtg.de (8.18.2/8.18.2) with ESMTPS id 64S7tfPq031605 (version=TLSv1.3 cipher=TLS_CHACHA20_POLY1305_SHA256 bits=256 verify=NOT); Thu, 28 May 2026 09:55:41 +0200
Message-ID: <5ee30993-69a8-4ca7-9fb9-7a42f2e50ec4@mtg.de>
Date: Thu, 28 May 2026 09:55:41 +0200
MIME-Version: 1.0
User-Agent: Mozilla Thunderbird
To: Megan Ferguson <mferguson@staff.rfc-editor.org>, Aron Wussler <aron@wussler.it>, paul.wouters@aiven.io, openpgp-ads@ietf.org
References: <20260508205056.BF1242B67BE@rfcpa.rfc-editor.org> <68735A81-B5EF-4CD2-9133-8A6BE7266143@staff.rfc-editor.org> <JAgpG_Hntc9InqeAPjEdWQAh9jG_vxHdZGGUO9Aol0_-TDJCesuLMILlPM3UMRCyQoM0FSwVmcUVmlukwVCKG0CojYWP-c9DR2KoWyoIxZs=@wussler.it> <98612052-FF73-446D-9B09-DC3B09B67188@staff.rfc-editor.org> <TgFV_rdIgCk9Ql0rh0Bj3LB1BIZyEhQ1yPc7KLVArkY8Nqs1gQ3y94zIbmC_hq2T1WaNPr5v3WtzlR0UFkspmYYN5cvBEEcy55dl5WTNxoM=@wussler.it> <9A837FF0-0559-4D3C-9371-5E775835C72C@staff.rfc-editor.org>
Content-Language: en-GB
From: Falko Strenzke <falko.strenzke@mtg.de>
Organization: MTG AG
In-Reply-To: <9A837FF0-0559-4D3C-9371-5E775835C72C@staff.rfc-editor.org>
Content-Type: multipart/signed; protocol="application/pkcs7-signature"; micalg="sha-512"; boundary="------------ms020605000507090206090903"
Message-ID-Hash: Y7GGWOZDKUZBBMZYUMPP74MS2V5T2BJO
X-Message-ID-Hash: Y7GGWOZDKUZBBMZYUMPP74MS2V5T2BJO
X-MailFrom: falko.strenzke@mtg.de
X-Mailman-Rule-Misses: dmarc-mitigation; no-senders; approved; emergency; loop; banned-address; member-moderation; nonmember-moderation; administrivia; implicit-dest; max-recipients; max-size; news-moderation; no-subject; digests; suspicious-header
CC: kousidis.ietf@gmail.com, johannes.roth@mtg.de, openpgp-chairs@ietf.org, dkg@fifthhorseman.net, auth48archive@rfc-editor.org, rfc-editor@rfc-editor.org
X-Mailman-Version: 3.3.9rc6
Precedence: list
Subject: [auth48] Re: [AD] AUTH48: RFC-to-be 9980 <draft-ietf-openpgp-pqc-17> for your review
List-Id: "Archiving AUTH48 exchanges between the RFC Production Center, the authors, and other related parties" <auth48archive.rfc-editor.org>
Archived-At: <https://mailarchive.ietf.org/arch/msg/auth48archive/591zx6vhJbKBZGtSbqA6RGLBvNc>
List-Archive: <https://mailarchive.ietf.org/arch/browse/auth48archive>
List-Help: <mailto:auth48archive-request@rfc-editor.org?subject=help>
List-Owner: <mailto:auth48archive-owner@rfc-editor.org>
List-Post: <mailto:auth48archive@rfc-editor.org>
List-Subscribe: <mailto:auth48archive-join@rfc-editor.org>
List-Unsubscribe: <mailto:auth48archive-leave@rfc-editor.org>
Hi Megan,
thanks for preparing the new version. I personally made a review and,
speaking only for myself, found one issue:
In my understanding the following sentence doesn't read right any more
after the marked correction. The part starting with "particularly" has
to be a subclause. Retaining the comma after "account" seems sufficient
to achieve this.
Therefore, various migration considerations must be
taken intoaccount, in particular *account particularly* backwards compatibility to existing
implementations that have not yet been updated to support the post-
quantum algorithms.
Otherwise the applied changes seem fine to me.
Best regards,
Falko
Am 27.05.26 um 18:59 schrieb Megan Ferguson:
> Hi Aron and *AD,
>
> [*AD - please respond regarding question #8 and review/approve the author’s suggested text to resolve question #12].
>
> Thanks for the reply and guidance. We have updated as requested.
>
> Note that we made the further change of removing “of RFC 9980” from the Reference column of the IANA Considerations table (now list). This matches the method of referencing most commonly seen in recently published RFCs; please let us know any objections. Note that these changes are best viewed in the “alt diff” files below.
>
> Please review the files carefully as we do not make changes once the document is published as an RFC.
>
> The files have been posted here (please refresh):
> https://www.rfc-editor.org/authors/rfc9980.txt
> https://www.rfc-editor.org/authors/rfc9980.pdf
> https://www.rfc-editor.org/authors/rfc9980.html
> https://www.rfc-editor.org/authors/rfc9980.xml
>
> The diff files have been posted here (please refresh):
> https://www.rfc-editor.org/authors/rfc9980-diff.html (comprehensive)
> https://www.rfc-editor.org/authors/rfc9980-rfcdiff.html (side by side)
>
> https://www.rfc-editor.org/authors/rfc9980-auth48diff.html (Final Review changes only)
> https://www.rfc-editor.org/authors/rfc9980-auth48rfcdiff.html (side by side)
>
> https://www.rfc-editor.org/authors/rfc9980-alt-diff.html (to see IANA table/list changes)
> https://www.rfc-editor.org/authors/rfc9980-alt-rfcdiff.html (side by side)
>
> The Final Review status page for this document is viewable here:
> https://www.rfc-editor.org/auth48/rfc9980
>
> Thank you.
>
> Megan Ferguson
> RFC Production Center
>
>> On May 27, 2026, at 5:11 AM, Aron Wussler<aron@wussler.it> wrote:
>>
>> Hi Megan,
>>
>> thanks for the thorough editing. We provide our answers and our suggested changes in the following.
>>
>> 1) We suggest the following key words: pgp, pqc, encryption, digital signature, post-quantum
>>
>> 2) We agreed to the following change:
>>
>> Section 1
>>
>> OLD:
>> Namely, these are ML-KEM [FIPS-203] as a Key Encapsulation Mechanism
>> (KEM), a KEM being a modern building block for public key encryption,
>> and ML-DSA [FIPS-204] as well as SLH-DSA [FIPS-205] as signature
>> schemes.
>>
>> NEW:
>> ML-KEM [FIPS-203] was selected as a Key Encapsulation Mechanism (KEM).
>> A KEM is a modern building block for public key encryption.
>> ML-DSA [FIPS-204] and SLH-DSA [FIPS-205] were selected as signature schemes.
>>
>> 3) We would like to leave these sentences in their current places. They clarify technical details of the algorithm choices, and thus do not belong into the terminology section.
>>
>> 4) We agreed to the following change:
>>
>> Section 4.3.1
>>
>> OLD:
>> Note that like in the case of the algorithms X25519 and X448
>> specified in [RFC9580], for the ML-KEM composite schemes, in the case
>> of a v3 PKESK packet, the symmetric algorithm identifier is not
>> encrypted.
>>
>> NEW:
>> Note that for the ML-KEM composite schemes, in the case of a v3 PKESK
>> packet, the symmetric algorithm identifier is not encrypted.
>> This follows the construction of X25519 and X448 specified in [RFC9580].
>>
>> 5a) We agree to the proposed change to use a definitions list.
>>
>> 5b) Indeed, the entries for ID 30 and ID 31 should be references to Section 5. The reference for ID 35 and 36 should be to Section 4.
>>
>> 6) We agree to the proposed change.
>>
>> 7) We agree to the proposed change.
>>
>> 8) We defer to the AD for this item.
>>
>> 9) We do not mind wrapping here. Feel free to change the tag or manually add a newline to resolve this.
>>
>> 10a) The abbreviation extensions seem fine to us.
>>
>> 10b) That is correct, you may update the document to use "Module Learning with Errors" as expansion for "MLWE".
>>
>> 10c) No objections.
>>
>> 10d) We prefer to remove "(PK)" and "(SK)" from Table 8 in Section 6.1.
>>
>> 11a) We prefer to use "sentence case" for the term, that is, capitalize the first word only in titles and beginning of sentences. As far as we can see, the only inconsistent spelling is in Section 2.1 in the parenthesis "(Algorithm IDs 31 and 36)". We prefer this to be adjusted to sentence case.
>>
>> Section 2.1
>>
>> OLD:
>> (Algorithm IDs 31 and 36)
>>
>> NEW:
>> (algorithm IDs 31 and 36)
>>
>> 11b) The list looks fine to us.
>>
>> 12) We did not find any issues regarding inclusive language. The word 'traditional' is used in line with the definition of 'traditional cryptographic algorithms' in RFC 9794. For clarity, we suggest to add this term in Section 1.1.1. We propose the following change. We also believe there should be a comma before the "and", please feel free to remove it if that is wrong.
>>
>> Section 1.1.1
>>
>> OLD:
>> Specifically, the terms "multi-algorithm", "composite" and "non-composite" are used in correspondence with the definitions therein.
>>
>> NEW:
>> Specifically, the terms "multi-algorithm", "composite", "non-composite", and "traditional" are used in correspondence with the definitions therein.
>>
>>
>> Kind regards,
>> Aron, on behalf of all authors
>>
>>
>> --
>> Aron Wussler
>> Sent with ProtonMail, OpenPGP key 0x7E6761563EFE3930
>>
>>
>> On Wednesday, 20 May 2026 at 15:43, Megan Ferguson<mferguson@staff.rfc-editor.org> wrote:
>>
>>> Hi Aron,
>>>
>>> Thanks for the heads up! We appreciate your collaboration so our mail exchange is easier to follow.
>>>
>>> We’ll look for your reply once you get things ironed out.
>>>
>>> Megan Ferguson
>>> RFC Production Center
>>>
>>>> On May 20, 2026, at 2:20 AM, Aron Wussler<aron@wussler.it> wrote:
>>>>
>>>> Hi Megan,
>>>>
>>>> We're already drafting internally an answer which we all agree to - sorry if this is taking longer than expected.
>>>>
>>>> Cheers,
>>>> Aron
>>>>
>>>> --
>>>> Aron Wussler
>>>> Sent with ProtonMail, OpenPGP key 0x7E6761563EFE3930
>>>>
>>>>
>>>> On Tuesday, 19 May 2026 at 19:36, Megan Ferguson<mferguson@staff.rfc-editor.org> wrote:
>>>>
>>>>> Authors and *AD,
>>>>>
>>>>> [*AD - please see question 8 in our mail below]
>>>>>
>>>>> Just a reminder that this document awaits your attention.
>>>>>
>>>>> Please review both emails sent thus far (AUT48 instructions as well as document-specific questions) and let us know how to proceed on any issues as well as any changes you might like to request upon completion of your review of the document.
>>>>>
>>>>> Thank you.
>>>>>
>>>>> Megan Ferguson
>>>>> RFC Production Center
>>>>>
>>>>>> On May 8, 2026, at 2:50 PM,rfc-editor@rfc-editor.org wrote:
>>>>>>
>>>>>> All,
>>>>>>
>>>>>> *AD - please review question #8 below. Please note also that we assume AD approval of the change between versions -16 and -17 as it was submitted by Paul.
>>>>>>
>>>>>> Authors - While reviewing this document during AUTH48, please resolve (as necessary) the following questions, which are also in the source file.
>>>>>>
>>>>>> 1) <!-- [rfced] Please insert any keywords (beyond those that appear in
>>>>>> the title) for use onhttps://www.rfc-editor.org/search. -->
>>>>>>
>>>>>>
>>>>>> 2) <!--[rfced] This sentence is difficult to parse please rephrase (and
>>>>>> perhaps consider breaking up into multiple sentences).
>>>>>>
>>>>>> Original:
>>>>>> Namely, these are ML-KEM [FIPS-203] as a Key Encapsulation Mechanism
>>>>>> (KEM), a KEM being a modern building block for public key encryption,
>>>>>> and ML-DSA [FIPS-204] as well as SLH-DSA [FIPS-205] as signature
>>>>>> schemes.
>>>>>>
>>>>>> -->
>>>>>>
>>>>>>
>>>>>> 3) <!--[rfced] Would it make sense to include the following sentences
>>>>>> from the subsections of 5.1 and Section 6 in the Terminology
>>>>>> section?
>>>>>>
>>>>>> Original:
>>>>>> Throughout this specification EdDSA refers to the PureEdDSA variant
>>>>>> defined in [RFC8032].
>>>>>>
>>>>>> Original:
>>>>>> Throughout this specification ML-DSA refers to the default pure and
>>>>>> hedged version of ML-DSA defined in [FIPS-204].
>>>>>>
>>>>>> Original:
>>>>>> Throughout this specification SLH-DSA refers to the default pure and
>>>>>> hedged version of SLH-DSA defined in [FIPS-205].
>>>>>>
>>>>>> -->
>>>>>>
>>>>>>
>>>>>> 4) <!--[rfced] How may we rephrase to avoid the stacked "in the case"?
>>>>>> Perhaps breaking this sentence up would be helpful?
>>>>>>
>>>>>> Original:
>>>>>> Note that like in the case of the algorithms X25519 and X448
>>>>>> specified in [RFC9580], for the ML-KEM composite schemes, in the case
>>>>>> of a v3 PKESK packet, the symmetric algorithm identifier is not
>>>>>> encrypted.
>>>>>> -->
>>>>>>
>>>>>>
>>>>>> 5) <!--[rfced] We had the following questions related to the table in the
>>>>>> IANA Considerations section:
>>>>>>
>>>>>> a) The table of IANA values is very difficult to read and, now that
>>>>>> some edits have been made to the text, exceed our 72-character line
>>>>>> length limit.
>>>>>>
>>>>>> We suggest updating to a definitions list for readability. This
>>>>>> update would appear as seen here:
>>>>>>
>>>>>> https://www.rfc-editor.org/authors/rfc9980alt.txt
>>>>>>
>>>>>> b) We see links to specific tables in the various "Format" columns.
>>>>>> Please review as ID 30 (for example) mentions Tables 6 and 7 (which
>>>>>> are in Sections 5.1.1 and 5.1.2, respectively), while the Reference
>>>>>> column is pointing to Section 5.2. If this is not as expected, please
>>>>>> review each entry and let us know if/how to update.
>>>>>>
>>>>>> c) Please note that we will communicate any updates we've made to the
>>>>>> text in the IANA table to IANA for corresponding updates at
>>>>>> https://www.iana.org/assignments/openpgp/openpgp.xhtml#openpgp-public-key-algorithms once AUTH48 completes (and the text is stable).
>>>>>>
>>>>>>
>>>>>> -->
>>>>>>
>>>>>>
>>>>>> 6) <!-- [rfced] [NIST-PQC] Please review. The date provided for this
>>>>>> reference does not match any of the dates provided at this
>>>>>> reference's URL. At the bottom of the page the dates listed are
>>>>>> "Created January 03, 2017, Updated December 11, 2025".
>>>>>>
>>>>>> Also, the authors used in this reference entry are not listed on this
>>>>>> page (with the exception of Dustin Moody who is listed in the
>>>>>> "Contacts" section).
>>>>>>
>>>>>> Is there another page this reference was meant to point to?
>>>>>>
>>>>>> If this is the correct URL we recommend the following update:
>>>>>>
>>>>>>
>>>>>> Current:
>>>>>> [NIST-PQC] Chen, L., Moody, D., and Y. Liu, "Post-Quantum Cryptography
>>>>>> Standardization", December 2016,
>>>>>> <https://csrc.nist.gov/projects/post-quantum-cryptography/post-quantum-cryptography-standardization>.
>>>>>>
>>>>>> Perhaps:
>>>>>> [NIST-PQC] NIST, "Post-Quantum Cryptography Standardization", December 2025,
>>>>>> <https://csrc.nist.gov/projects/post-quantum-cryptography/post-quantum-cryptography-standardization>.
>>>>>>
>>>>>> -->
>>>>>>
>>>>>>
>>>>>> 7) <!-- [rfced] [NISTIR-8413] FYI: We've updated the date for this
>>>>>> reference from September 2022 to July 2022. Note that the version from
>>>>>> September was withdrawn and replaced by an updated version in July
>>>>>> 2022:https://nvlpubs.nist.gov/nistpubs/ir/2022/NIST.IR.8413.pdf. We
>>>>>> also updated the series number from "NIST IR 8413" to "NIST IR
>>>>>> 8413-upd1". -->
>>>>>>
>>>>>>
>>>>>> 8) <!--[rfced] [AD] The authors submitted a query about possible downrefs suggested by IDNITs (see list below). This is not generally something the RPC advises on. Upon conference between AD and authors, please let us know if any updates/changes are necessary.
>>>>>>
>>>>>> Checking references for intended status: Proposed Standard
>>>>>>
>>>>>> (See RFCs 3967 and 4897 for information about using normative references
>>>>>> to lower-maturity documents in RFCs)
>>>>>>
>>>>>> - Possible downref: Non-RFC (?) normative reference: ref. 'FIPS-203'
>>>>>>
>>>>>> - Possible downref: Non-RFC (?) normative reference: ref. 'FIPS-204'
>>>>>>
>>>>>> - Possible downref: Non-RFC (?) normative reference: ref. 'FIPS-205'
>>>>>>
>>>>>> - Possible downref: Non-RFC (?) normative reference: ref. 'IANA-OPENPGP'
>>>>>>
>>>>>> ** Downref: Normative reference to an Informational RFC: RFC 3394
>>>>>>
>>>>>> ** Downref: Normative reference to an Informational RFC: RFC 7748
>>>>>>
>>>>>> ** Downref: Normative reference to an Informational RFC: RFC 8032
>>>>>>
>>>>>>> From the authors: "We listed those references as normative as they
>>>>>> contain the algorithmic specifications needed.
>>>>>>
>>>>>> We would appreciate guidance from the RFC Editor Team if this should
>>>>>> be handled differently."
>>>>>>
>>>>>> -->
>>>>>>
>>>>>>
>>>>>> 9) <!--[rfced] Please have a look at the line wrap issue in Appendix A.4.3. Now that the text is in <tt> to format it as fixed width, it seems not to be able to wrap to fit within the 72-character limit.-->
>>>>>>
>>>>>>
>>>>>> 10) <!--[rfced] We had the following questions/comments related to
>>>>>> abbreviation use throughout the document:
>>>>>>
>>>>>> a) We have expanded abbreviations on first use. Please review these
>>>>>> expansions for accuracy.
>>>>>>
>>>>>> b) The document expands MLWE as "Learning with Errors problem in
>>>>>> module lattices (MLWE)". We believe the abbreviation stands for
>>>>>> "Module Learning with Errors". Please let us know if/how to update.
>>>>>>
>>>>>> c) We have updated the expansion of SEIPD to match RFC 9580. Please
>>>>>> let us know any objections.
>>>>>>
>>>>>> Original:
>>>>>> Symmetrically Encrypted and Integrity Protected Data
>>>>>>
>>>>>> Current:
>>>>>> Symmetrically Encrypted Integrity Protected Data
>>>>>>
>>>>>> d) We see PK and SK are introduced in Section 6.1, but are not used
>>>>>> elsewhere in the text. Would you like to introduce them sooner and
>>>>>> use them throughout? Or perhaps remove them from Section 6.1?
>>>>>> -->
>>>>>>
>>>>>>
>>>>>> 11) <!--[rfced] We had the following questions/comments about terminology use throughout the document:
>>>>>>
>>>>>> a) We see both algorithm ID and Algorithm ID. Please let us know if/how these should be made uniform.
>>>>>>
>>>>>> b) Please review the list of terms that appear in <tt> (for special
>>>>>> marking) for consistency and let us know if any updates are necessary.
>>>>>> You can find the list at:
>>>>>>
>>>>>> https://www.rfc-editor.org/authors/draft-ietf-openpgp-pqc-17ttsorted.txt
>>>>>>
>>>>>> -->
>>>>>>
>>>>>>
>>>>>> 12) <!-- [rfced] Please review the "Inclusive Language" portion of the online
>>>>>> Style Guide<https://www.rfc-editor.org/styleguide/part2/#inclusive_language>
>>>>>> and let us know if any changes are needed. Updates of this nature typically
>>>>>> result in more precise language, which is helpful for readers.
>>>>>>
>>>>>> Note that our script did not flag any words in particular, but this should
>>>>>> still be reviewed as a best practice.
>>>>>>
>>>>>> In addition, please consider whether "traditional" should be updated for clarity.
>>>>>> While the NIST website
>>>>>> <https://web.archive.org/web/20250214092458/https://www.nist.gov/nist-research-library/nist-technical-series-publications-author-instructions#table1>
>>>>>> indicates that this term is potentially biased, it is also ambiguous.
>>>>>> "Tradition" is a subjective term, as it is not the same for everyone.
>>>>>>
>>>>>> -->
>>>>>>
>>>>>>
>>>>>> Thank you.
>>>>>>
>>>>>> Megan Ferguson
>>>>>> RFC Production Center
>>>>>>
>>>>>>
>>>>>> *****IMPORTANT*****
>>>>>>
>>>>>> Updated 2026/05/08
>>>>>>
>>>>>> RFC Author(s):
>>>>>> --------------
>>>>>>
>>>>>> Instructions for Completing AUTH48
>>>>>>
>>>>>> Your document has now entered AUTH48. Once it has been reviewed and
>>>>>> approved by you and all coauthors, it will be published as an RFC.
>>>>>> If an author is no longer available, there are several remedies
>>>>>> available as listed in the FAQ (https://www.rfc-editor.org/faq/)
>>>>>>
>>>>>> You and you coauthors are responsible for engaging other parties
>>>>>> (e.g., Contributors or Working Group) as necessary before providing
>>>>>> your approval.
>>>>>>
>>>>>> Planning your review
>>>>>> ---------------------
>>>>>>
>>>>>> Please review the following aspects of your document:
>>>>>>
>>>>>> * RFC Editor questions
>>>>>>
>>>>>> Please review and resolve any questions raised by the RFC Editor
>>>>>> that have been included in the XML file as comments marked as
>>>>>> follows:
>>>>>>
>>>>>> <!-- [rfced] ... -->
>>>>>>
>>>>>> These questions will also be sent in a subsequent email.
>>>>>>
>>>>>> * Changes submitted by coauthors
>>>>>>
>>>>>> Please ensure that you review any changes submitted by your
>>>>>> coauthors. We assume that if you do not speak up that you
>>>>>> agree to changes submitted by your coauthors.
>>>>>>
>>>>>> * Content
>>>>>>
>>>>>> Please review the full content of the document, as this cannot
>>>>>> change once the RFC is published. Please pay particular attention to:
>>>>>> - IANA considerations updates (if applicable)
>>>>>> - contact information
>>>>>> - references
>>>>>>
>>>>>> * Copyright notices and legends
>>>>>>
>>>>>> Please review the copyright notice and legends as defined in
>>>>>> RFC 5378 and the Trust Legal Provisions
>>>>>> (TLP –https://trustee.ietf.org/license-info).
>>>>>>
>>>>>> * Semantic markup
>>>>>>
>>>>>> Please review the markup in the XML file to ensure that elements of
>>>>>> content are correctly tagged. For example, ensure that <sourcecode>
>>>>>> and <artwork> are set correctly. See details at
>>>>>> <https://authors.ietf.org/rfcxml-vocabulary>.
>>>>>>
>>>>>> * Formatted output
>>>>>>
>>>>>> Please review the PDF, HTML, and TXT files to ensure that the
>>>>>> formatted output, as generated from the markup in the XML file, is
>>>>>> reasonable. Please note that the TXT will have formatting
>>>>>> limitations compared to the PDF and HTML.
>>>>>>
>>>>>>
>>>>>> Submitting changes
>>>>>> ------------------
>>>>>>
>>>>>> To submit changes, please reply to this email using ‘REPLY ALL’ as all
>>>>>> the parties CCed on this message need to see your changes. The parties
>>>>>> include:
>>>>>>
>>>>>> * your coauthors
>>>>>>
>>>>>> *rfc-editor@rfc-editor.org (the RPC team)
>>>>>>
>>>>>> * other document participants, depending on the stream (e.g.,
>>>>>> IETF Stream participants are your working group chairs, the
>>>>>> responsible ADs, and the document shepherd).
>>>>>>
>>>>>> *auth48archive@rfc-editor.org, which is a new archival mailing list
>>>>>> to preserve AUTH48 conversations; it is not an active discussion
>>>>>> list:
>>>>>>
>>>>>> * More info:
>>>>>> https://mailarchive.ietf.org/arch/msg/ietf-announce/yb6lpIGh-4Q9l2USxIAe6P8O4Zc
>>>>>>
>>>>>> * The archive itself:
>>>>>> https://mailarchive.ietf.org/arch/browse/auth48archive/
>>>>>>
>>>>>> * Note: If only absolutely necessary, you may temporarily opt out
>>>>>> of the archiving of messages (e.g., to discuss a sensitive matter).
>>>>>> If needed, please add a note at the top of the message that you
>>>>>> have dropped the address. When the discussion is concluded,
>>>>>> auth48archive@rfc-editor.org will be re-added to the CC list and
>>>>>> its addition will be noted at the top of the message.
>>>>>>
>>>>>> You may submit your changes in one of two ways:
>>>>>>
>>>>>> An update to the provided XML file
>>>>>> — OR —
>>>>>> An explicit list of changes in this format
>>>>>>
>>>>>> Section # (or indicate Global)
>>>>>>
>>>>>> OLD:
>>>>>> old text
>>>>>>
>>>>>> NEW:
>>>>>> new text
>>>>>>
>>>>>> You do not need to reply with both an updated XML file and an explicit
>>>>>> list of changes, as either form is sufficient.
>>>>>>
>>>>>> We will ask a stream manager to review and approve any changes that seem
>>>>>> beyond editorial in nature, e.g., addition of new text, deletion of text,
>>>>>> and technical changes. Information about stream managers can be found in
>>>>>> the FAQ. Editorial changes do not require approval from a stream manager.
>>>>>>
>>>>>>
>>>>>> Approving for publication
>>>>>> --------------------------
>>>>>>
>>>>>> To approve your RFC for publication, please reply to this email stating
>>>>>> that you approve this RFC for publication. Please use ‘REPLY ALL’,
>>>>>> as all the parties CCed on this message need to see your approval.
>>>>>>
>>>>>>
>>>>>> Files
>>>>>> -----
>>>>>>
>>>>>> The files are available here:
>>>>>> https://www.rfc-editor.org/authors/rfc9980.xml
>>>>>> https://www.rfc-editor.org/authors/rfc9980.html
>>>>>> https://www.rfc-editor.org/authors/rfc9980.pdf
>>>>>> https://www.rfc-editor.org/authors/rfc9980.txt
>>>>>>
>>>>>> Diff file of the text:
>>>>>> https://www.rfc-editor.org/authors/rfc9980-diff.html
>>>>>> https://www.rfc-editor.org/authors/rfc9980-rfcdiff.html (side by side)
>>>>>>
>>>>>> Diff of the XML:
>>>>>> https://www.rfc-editor.org/authors/rfc9980-xmldiff1.html
>>>>>>
>>>>>>
>>>>>> Tracking progress
>>>>>> -----------------
>>>>>>
>>>>>> The details of the AUTH48 status of your document are here:
>>>>>> https://www.rfc-editor.org/auth48/rfc9980
>>>>>>
>>>>>> Please let us know if you have any questions.
>>>>>>
>>>>>> Thank you for your cooperation,
>>>>>>
>>>>>> RFC Editor
>>>>>>
>>>>>> --------------------------------------
>>>>>> RFC9980 (draft-ietf-openpgp-pqc-17)
>>>>>>
>>>>>> Title : Post-Quantum Cryptography in OpenPGP
>>>>>> Author(s) : S. Kousidis, J. Roth, F. Strenzke, A. Wussler
>>>>>> WG Chair(s) : Stephen Farrell, Daniel Kahn Gillmor
>>>>>>
>>>>>> Area Director(s) : Deb Cooley, Christopher Inacio
>>>>>>
>>>>>>
>>>>>
>>>
--
*MTG AG*
Dr. Falko Strenzke
Phone: +49 6151 8000 24
E-Mail: falko.strenzke@mtg.de
Web: mtg.de <https://www.mtg.de>
------------------------------------------------------------------------
MTG AG - Dolivostr. 11 - 64293 Darmstadt, Germany
Commercial register: HRB 8901
Register Court: Amtsgericht Darmstadt
Management Board: Jürgen Ruf (CEO), Tamer Kemeröz
Chairman of the Supervisory Board: Dr. Thomas Milde
This email may contain confidential and/or privileged information. If
you are not the correct recipient or have received this email in error,
please inform the sender immediately and delete this email.Unauthorised
copying or distribution of this email is not permitted.
Data protection information: Privacy policy
<https://www.mtg.de/en/privacy-policy>
- [auth48] AUTH48: RFC-to-be 9980 <draft-ietf-openp… rfc-editor
- [auth48] Re: [AD] AUTH48: RFC-to-be 9980 <draft-i… rfc-editor
- [auth48] Re: [AD] AUTH48: RFC-to-be 9980 <draft-i… Megan Ferguson
- [auth48] Re: [AD] AUTH48: RFC-to-be 9980 <draft-i… Aron Wussler
- [auth48] Re: [AD] AUTH48: RFC-to-be 9980 <draft-i… Megan Ferguson
- [auth48] Re: [AD] AUTH48: RFC-to-be 9980 <draft-i… Aron Wussler
- [auth48] Re: [AD] AUTH48: RFC-to-be 9980 <draft-i… Megan Ferguson
- [auth48] Re: [AD] AUTH48: RFC-to-be 9980 <draft-i… Falko Strenzke
- [auth48] Re: [AD] AUTH48: RFC-to-be 9980 <draft-i… Johannes Roth
- [auth48] Re: [AD] AUTH48: RFC-to-be 9980 <draft-i… Stavros Kousidis
- [auth48] Re: [AD] AUTH48: RFC-to-be 9980 <draft-i… Megan Ferguson
- [auth48] Re: [AD] AUTH48: RFC-to-be 9980 <draft-i… Aron Wussler
- [auth48] Re: [AD] AUTH48: RFC-to-be 9980 <draft-i… Megan Ferguson
- [auth48] Re: [AD] AUTH48: RFC-to-be 9980 <draft-i… Megan Ferguson
- [auth48] Re: [AD] AUTH48: RFC-to-be 9980 <draft-i… Paul Wouters
- [auth48] Re: [AD] AUTH48: RFC-to-be 9980 <draft-i… Madison Church
- [auth48] Re: [IANA] AUTH48: RFC-to-be 9980 <draft… Megan Ferguson
- [auth48] [IANA #1454713] Re: [IANA] AUTH48: RFC-t… Amanda Baber via RT
- [auth48] Re: [IANA #1454713] [IANA] AUTH48: RFC-t… Megan Ferguson
- [auth48] IANA updates for OpenPGP PQC [was: Re: [… Daniel Kahn Gillmor
- [auth48] Re: IANA updates for OpenPGP PQC [was: R… Megan Ferguson
- [auth48] [IANA #1455307] IANA updates for OpenPGP… David Dong via RT
- [auth48] Re: [IANA #1455307] IANA updates for Ope… Daniel Kahn Gillmor
- [auth48] Re: [AD] AUTH48: RFC-to-be 9980 <draft-i… Paul Wouters
- [auth48] Re: [AD] AUTH48: RFC-to-be 9980 <draft-i… Falko Strenzke