[auth48] Re: questions - Re: AUTH48: RFC-to-be 9967 <draft-ietf-scim-events-16> for your review

Mike Kiser <mike.kiser@sailpoint.com> Wed, 06 May 2026 13:16 UTC

Return-Path: <mike.kiser@sailpoint.com>
X-Original-To: auth48archive@mail2.ietf.org
Delivered-To: auth48archive@mail2.ietf.org
Received: from localhost (localhost [127.0.0.1]) by mail2.ietf.org (Postfix) with ESMTP id 6EA7FE9E2423; Wed, 6 May 2026 06:16:24 -0700 (PDT)
DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/simple; d=ietf.org; s=ietf1; t=1778073384; bh=mVnjmFgJloSQGxIP8cXhRhSUVPbQUYgw8q9Dswu3IU4=; h=From:To:CC:Subject:Date:References:In-Reply-To; b=trjCzwYGO5Wqp+IXK5MASaNaGdgTNXwJ/3DxRIdfXEykRVWUfMvKA/bqzwIg3D2Fk xKO69LHFSAFklRc1OtlVgNrIsG/TljB0rNTDwLpRVNFquEhPdfosXa+R9N2LNnQafy DwN/pb8tE/dSZlig7WChg3l+9vowBA07NjLMcbPw=
X-Virus-Scanned: amavisd-new at ietf.org
X-Spam-Flag: NO
X-Spam-Score: -2.794
X-Spam-Level:
X-Spam-Status: No, score=-2.794 tagged_above=-999 required=5 tests=[BAYES_00=-1.9, DKIM_SIGNED=0.1, DKIM_VALID=-0.1, DKIM_VALID_AU=-0.1, DKIM_VALID_EF=-0.1, HTML_FONT_LOW_CONTRAST=0.001, HTML_MESSAGE=0.001, RCVD_IN_DNSWL_LOW=-0.7, RCVD_IN_VALIDITY_CERTIFIED_BLOCKED=0.001, RCVD_IN_VALIDITY_RPBL_BLOCKED=0.001, SPF_HELO_NONE=0.001, SPF_NONE=0.001] autolearn=ham autolearn_force=no
Authentication-Results: mail2.ietf.org (amavisd-new); dkim=pass (2048-bit key) header.d=sailpoint.com
Received: from mail2.ietf.org ([166.84.6.31]) by localhost (mail2.ietf.org [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id 8Gn0Ix9q6a4p; Wed, 6 May 2026 06:16:20 -0700 (PDT)
Received: from mx0b-002cee01.pphosted.com (mx0b-002cee01.pphosted.com [148.163.155.103]) (using TLSv1.3 with cipher TLS_AES_256_GCM_SHA384 (256/256 bits) key-exchange X25519 server-signature ECDSA (P-256) server-digest SHA256) (No client certificate requested) by mail2.ietf.org (Postfix) with ESMTPS id 458DAE9E23F1; Wed, 6 May 2026 06:16:18 -0700 (PDT)
Received: from pps.filterd (m0445358.ppops.net [127.0.0.1]) by mx0b-002cee01.pphosted.com (8.18.1.11/8.18.1.11) with ESMTP id 646DCqnT4133814; Wed, 6 May 2026 08:16:09 -0500
DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=sailpoint.com; h=cc:content-type:date:from:in-reply-to:message-id:mime-version :references:subject:to; s=pps1; bh=oUmoQVtvygwix6dpYew8vQL5VGVsk 0oPe+w3sLVGgss=; b=N+VHlWHk9y7MTcVFSGTEJ3ASOTps7gvmvOJzlV5HFtzue ZdJ+8vLiLpPJdLKi4N2AAlRig9ujzoI2UF1uOFLUxveY+9kdLNZWZdEgMaPhuvcY +4sRM058AO4HJOD8YKmVZ3rz2903zVUE1tlLAKbmg2LQ/rcVAfLPD5lLXOVKU8mx hH0PNa1ZwQTNhsytMQJNYUj11AEgnRo/RPbY/k+JDbJuKaVkWQdzaQLS/e71cj61 /t5vWEjONXEeg0hX5jxw6S7N+AycNOeQ01+vc6pljJR9a5mRmcHxxSymECW6KATB zj3Zy1E32CnXZqyyOhMmYW8m1tGrJz5oUEq1m06Kw==
Received: from dm1pr04cu001.outbound.protection.outlook.com (mail-centralusazon11020080.outbound.protection.outlook.com [52.101.61.80]) by mx0b-002cee01.pphosted.com (PPS) with ESMTPS id 4e008315m5-2 (version=TLSv1.3 cipher=TLS_AES_256_GCM_SHA384 bits=256 verify=NOT); Wed, 06 May 2026 08:16:08 -0500 (CDT)
ARC-Seal: i=1; a=rsa-sha256; s=arcselector10001; d=microsoft.com; cv=none; b=ZZdSjV0RSEaCLg6nRrI9vL1L1SrznmVFUJVABboAaWFL8zCsGcCn8gGzQkqVHjHa39byjkEPdpX+UJjR/U8kDqFaYISJ9eyixiVOTpFBxXh+Z/fSNqNurQWrigMQ5Yi8Vj+DELDYDBYHz0rcPPp0CODwLlZPA0ejOLJsRMuMFeoYj1olZFVLkvaBZrAKHdNjzBXIedO8F6/gTiJ3kg+F3KjDzO7bB/AprChqC6iETXgSoY7FcmbkYrQxUf9X1P3yQcA+E4h1C1AO+5AzkubIyeT3jUSIi9g6D4MoR/1DbZ/HRoY+ZzYG7N5FNNIuu6NUx2q7/YRgfsj6WyRI1QakIA==
ARC-Message-Signature: i=1; a=rsa-sha256; c=relaxed/relaxed; d=microsoft.com; s=arcselector10001; h=From:Date:Subject:Message-ID:Content-Type:MIME-Version:X-MS-Exchange-AntiSpam-MessageData-ChunkCount:X-MS-Exchange-AntiSpam-MessageData-0:X-MS-Exchange-AntiSpam-MessageData-1; bh=F5+dMiZTlYGx/gwzFv/MPPbc0QwXNcagDHp3T7Vhsbk=; b=kdie0cxI59cD2ZYhUALU65f7x9Dh1xmgHsB5ko1q6TFMeDTH/5m9MMCJOOSXABqFbXWHxjV0C6izgeozqPA4Abj9B53CZv8ZRDQSxhl0Bx0cYaGQ7BpLO6PjZyaC6S0I0buHlgVN9k8ZhceY7MBaR33hSe7SAFaHWw2OucbeuaAIvti2FUoEF/czheWko8/895uLc76DEO4Mk2lwB1Fy7FJoCTpCUjFJFO75ZeRArzmToOqWbyWDCPwjIglgC+s6PFkz+mH6YpGgbh8kzYQ4XPpLihh/ZXkzf/1vuE/6nWrWi2edgfbP1oDlAPxv2pAUy9D7RT3PP8GhEYwFlfxd6w==
ARC-Authentication-Results: i=1; mx.microsoft.com 1; spf=pass smtp.mailfrom=sailpoint.com; dmarc=pass action=none header.from=sailpoint.com; dkim=pass header.d=sailpoint.com; arc=none
Received: from BYAPR04MB4024.namprd04.prod.outlook.com (2603:10b6:a02:aa::23) by SAVPR04MB9960.namprd04.prod.outlook.com (2603:10b6:806:4e9::11) with Microsoft SMTP Server (version=TLS1_2, cipher=TLS_ECDHE_RSA_WITH_AES_256_GCM_SHA384) id 15.20.9870.25; Wed, 6 May 2026 13:16:02 +0000
Received: from BYAPR04MB4024.namprd04.prod.outlook.com ([fe80::ca01:2ad1:1fd5:3558]) by BYAPR04MB4024.namprd04.prod.outlook.com ([fe80::ca01:2ad1:1fd5:3558%5]) with mapi id 15.20.9891.008; Wed, 6 May 2026 13:16:02 +0000
From: Mike Kiser <mike.kiser@sailpoint.com>
To: Karen Moore <kmoore@staff.rfc-editor.org>, Phillip Hunt <phil.hunt@independentid.com>
Thread-Topic: questions - Re: AUTH48: RFC-to-be 9967 <draft-ietf-scim-events-16> for your review
Thread-Index: AQHc2bhB5FqKSu08BEqtXwPmVMbpPLX8wpoAgAMrNgCAAC0gAIAAGpWAgADLU+0=
Date: Wed, 06 May 2026 13:16:02 +0000
Message-ID: <BYAPR04MB4024A05F15931B897E652A598C3F2@BYAPR04MB4024.namprd04.prod.outlook.com>
References: <20260501221703.8FD79315D02@rfcpa.rfc-editor.org> <B27C83F2-A4CC-4DB3-9CF3-749FF9A11199@independentid.com> <A438B49A-2507-4DED-9A93-A31357C4C655@staff.rfc-editor.org> <81B3B427-5545-4AC0-8520-DAB5DBB2621A@independentid.com> <04AFC1F3-E73B-4B6A-BE23-0E9A092590DB@staff.rfc-editor.org>
In-Reply-To: <04AFC1F3-E73B-4B6A-BE23-0E9A092590DB@staff.rfc-editor.org>
Accept-Language: en-US
Content-Language: en-US
X-MS-Has-Attach:
X-MS-TNEF-Correlator:
msip_labels:
x-ms-publictraffictype: Email
x-ms-traffictypediagnostic: BYAPR04MB4024:EE_|SAVPR04MB9960:EE_
x-ms-office365-filtering-correlation-id: cb8698ba-b89b-4c25-79b1-08deab719f67
x-ms-exchange-atpmessageproperties: SA
x-ms-exchange-senderadcheck: 1
x-ms-exchange-antispam-relay: 0
x-microsoft-antispam: BCL:0;ARA:13230040|7416014|376014|366016|39142699007|31052699007|1800799024|55112099003|38070700021|8096899003|13003099007|56012099003|18002099003|22082099003;
x-microsoft-antispam-message-info: VgGrreO14xsOncoVHBH5HSnkYrEm79qf13osE+6OtoBZHcThwHCIt9tkJKI2IhaaGLcixYdzdVx8CQBXOoHDo+Fw9yI4klK7meXPHX5hlAfz0H7k8jLYFoJ8XxZ3DgrJTTgJaPoCBehHVNT4WYZFjPZg8O6lzw3jTVoTwsqlECr+jeras2V+k+SbFeJhF+V0hd4mfFDHXLoMPC95U5qWkw0+gDHXlsm6xJ0lFcPQm+YEDmaFQcjNSNtFNafWOWchyWOWP+M4boAmj6HZgO5BgzaJEacbCG6STdMwr+lXNSUne8EznQ9+FqLw0K932wT6Nlch36s9mPvjdSm0IN7MLzWkQePLAi0aGqQch5iTf6yHKVyeCsbtU61oqNqOH26laVJUCLtw14rvmzEgSQFJCCnIhgPHUz9zkyc7+R6ckVU6BKzV5jaxD0fszcZ15J73uMf+2ZR1DcFjHM/5/jVF123Me35sh7V+KTpNVjM3cR02QdhNQDjwwzrzumaz2CNc4rBDoX309GL4uQ+f0E7kSXiSXYl+8H9YrGvJ3Akm0vrx8dqMdVZmKB20qUByXda059rkNMmmhOLGtgzWuylhoc6ZTjEDyGt9ftGEvN+YHhGRuFNGjXTYF9GFX6wt0J6SELHDbLMn82WPaSeJtiQDNA4cDLWVT9KNS+/2zUzkt+p4bIWXKtvzbyBgVd65KNL6GUsLEY1JBZ7TQ/dCy/vfgg==
x-forefront-antispam-report: CIP:255.255.255.255;CTRY:;LANG:en;SCL:1;SRV:;IPV:NLI;SFV:NSPM;H:BYAPR04MB4024.namprd04.prod.outlook.com;PTR:;CAT:NONE;SFS:(13230040)(7416014)(376014)(366016)(39142699007)(31052699007)(1800799024)(55112099003)(38070700021)(8096899003)(13003099007)(56012099003)(18002099003)(22082099003);DIR:OUT;SFP:1102;
x-ms-exchange-antispam-messagedata-chunkcount: 1
x-ms-exchange-antispam-messagedata-0: +nTeaQuuHtUTTpbi96IMzTlerY3PLpzUTvgA+8txOjfynN/ulaZvkrMwG3jlkwGtYaIYjcZs/0ePWgQRAYW5hYcuwDS8bnp7eew2vlAiWEYbV3fsYSTvDlqqgHKTQMwROsvyu3DN34slHQNyZAMBmh4NSjTYbVyksTQ/4dD4BpHs/DUj7SNFqaWZ/hUoqnjb8ALBaL8h1I12RHOajntvf/6hoMmunV3ORhTM0pdk/HrqC0t7EH2U1S+2SZlYd2MSxhmNPjz+Ptn7qJesE38/WWwRbAAlCmT9uwTzjCi7SvZNeiaQUHsgMido/gBUvaGwJewZkVqI818whPiub4cGSxzgWQzlKvpJsKl0eQ+1k7mzS3h5dAum/tkS22PvguKt+9BmP8oba9aNYmSa5n0fI4eVgMwvpZPMeySX/k+Y6niEw0yYh5rD4tnD/qES6UfhRMRv42zRsLyqmu9o4dTpT6l0Ck+isvV63fr0NgAiE327W0eIctqbhss9ICc9qFbLDEEsVNI5v9ZH674cN+xT83At2xEqTtCK7crnjfnIUijqL8tPLarVAIzRKNC8Fqla/rzv7ltRraLaplZkDp7/6M136aP8IHXKMx+yoHHOpFnTOLr1y0cwafIsPmSjAvDiMqZuFGwB3ETB+aFtr5kGgndzdW8a9fSceOsx9ysowsaohuj4FlOwAI33GDNJeWfxy08ZTCFRltEcM4OgWGzmTgA27U3q2lCI93hQhyEcwsWU7TbRVielNQRFuYSt6VlK1YhQt1976iZED0guAA0Vf2rF9AOIaii6CNgUWD4pr4dkMU57AxtOuGuloag9MqEa+XGlOvAZ51wM9Hgp+5m6VqwpMkz293TgKy9bXnaEdlr5hxAuLx3rSGkTMtW51LxLKK8xFy8qCtql/54q9yukSiJBAT1qWUqZ34i8yvnVDjxwejiW+fNnf/fbEFsOuiAOQS0o7ABpPAQyQNwA6qgTER4M+8GqSVP8j6cGBq1/VcvKPFA+b9p0JMyZ2GOBtvth0QODh3+e/On04Nrlv4TYqHRjUyJSahNuB/+cbFUsiSJWJrWYTYylpwfy1KvSWgCBKkP5j26w+spBAM3F6W/Ic0f/4+xs3UN0Ca9fmzNp4mZJq6Rv+RarzZ6t/Kp3BCiiL0iImhbwKk/tVTQkT/uZXKOX6+Qg2bbzpfw/9Ebq2LAKsjfOuLvI+ACgCkmwIpaaCcA+RMyzI1lL65ZS7EH97tpzKFQbTGcYQIk7rwPZ2q67gS8rKM4A3DqKl1rVSRD+FEQCJmcLHZoCalQbw/TFWCuwFLbMmddHgS6OU0xj8HQkTBlJnDXk2K4oRGfmDwZWWTKm/89RIF0mqoXfC9lh7Vyz39pbop+S8mRZ90sYkprGzII1CxhLq8zC4VYeqJls2lQhdEipw/jqa3YBpPuT3oT8Cw1JamiLFveHNrmIUp5x9QLyRinf/bAjMl+wMTYmyCNkUJu6G2pyevUlzGJtWaSazbO+S+rXrespVZaE4tdAoxjgIB7NXQVYEAVZi8ikwkXQ5WrT9YdSZ61NA1qLb/DiTGD612LiuLGmYMrsRZ6ipoLkoPD1QrRYqgL9ZBQGsxH6pWm0ifxTj/PGCGeQDmfRX0nz5b+nCNqKmUJyOiRfjaG5LGBYo2G3MCp19md672XCXmlWr0aqT9hoSBxdPQSN/kjeV9aUATFVHzmJplerU6kIeNo9kk+d+kj5ulIzpyYUQ730vwJxNSEThOyEIg==
Content-Type: multipart/alternative; boundary="_000_BYAPR04MB4024A05F15931B897E652A598C3F2BYAPR04MB4024namp_"
MIME-Version: 1.0
X-Exchange-RoutingPolicyChecked: Po/LoriHZPRu3Zeb+bAIiZ8sRAqmkYOr3VOQOiD7qRf7QsXLMue46US8t5MKgmt+nETQNKzGTYp5EKnuJiuTrd7l4kIbH4bBSZ/6ta3W9R90YRTF59V38c4x9hImWv3BlqZj4br47TUtPeKTy+5HwqxOt4Bhmfo3arNaYnEeUbTfja916uvLI3gt4bMnSB+X0qod2sM3yTIl2JZgM5neV9ki7WnjDUbPBEeycpXuHnPKuvo1oN/WACSdM6aojacDtY4QqXHW7E2R8ZXah2uH8il1722Mii9S/umEI5rZqShKG4mcyNAjHBEVDNLoX0Vc8x/pGiP9nbF/7BMcQcDzEQ==
X-OriginatorOrg: sailpoint.com
X-MS-Exchange-CrossTenant-AuthAs: Internal
X-MS-Exchange-CrossTenant-AuthSource: BYAPR04MB4024.namprd04.prod.outlook.com
X-MS-Exchange-CrossTenant-Network-Message-Id: cb8698ba-b89b-4c25-79b1-08deab719f67
X-MS-Exchange-CrossTenant-originalarrivaltime: 06 May 2026 13:16:02.6786 (UTC)
X-MS-Exchange-CrossTenant-fromentityheader: Hosted
X-MS-Exchange-CrossTenant-id: 9c848b2a-49ba-4c39-9749-118d06717a84
X-MS-Exchange-CrossTenant-mailboxtype: HOSTED
X-MS-Exchange-CrossTenant-userprincipalname: TK6dOkUJSgGPmy2UmJ1+piprQW68dkqcemXxRyEsDmUGaKleyDCYuVERI+E2HQ13LKMYc4K+ogwxqUVfaFam79OZI3DikujkEN2a5LVvKR8=
X-MS-Exchange-Transport-CrossTenantHeadersStamped: SAVPR04MB9960
X-Proofpoint-ORIG-GUID: kVz-buO8yLackWEPe_EFwvQ68JD7vHN4
X-Proofpoint-GUID: kVz-buO8yLackWEPe_EFwvQ68JD7vHN4
X-Authority-Analysis: v=2.4 cv=QuJuG1yd c=1 sm=1 tr=0 ts=69fb3f18 cx=c_pps a=UMsKb9OrGFB5W2EpWsGVZg==:117 a=z/mQ4Ysz8XfWz/Q5cLBRGdckG28=:19 a=lCpzRmAYbLLaTzLvsPZ7Mbvzbb8=:19 a=xqWC_Br6kY4A:10 a=NGcC8JguVDcA:10 a=svTMvfzDp_0A:10 a=VkNPw1HP01LnGYTKEx00:22 a=8G_kW_FTRy7YVKU1JKg8:22 a=NCA5fiCO1Fs8FPDW6J3Z:22 a=I0CVDw5ZAAAA:8 a=BqEg4_3jAAAA:8 a=48vgC7mUAAAA:8 a=IqETP1_tAAAA:8 a=tQmJz29qAAAA:8 a=AUd_NHdVAAAA:8 a=kSbB_J6mAAAA:8 a=pGLkceISAAAA:8 a=fMooPGAh2giqo4yza3wA:9 a=OBTHTc-dGuBquRXr:21 a=QEXdDO2ut3YA:10 a=sSFxbkMZZgwYP0GEbUQA:9 a=2q4O/K3rjNU7EHYdBHB6dYyilSc=:19 a=icB4OSof3pCJGbLo:21 a=frz4AuCg-hUA:10 a=_W_S_7VecoQA:10 a=0mFWnFbQd5xWBqmg7tTt:22 a=84G_OkgMc8xwACs048Fv:22 a=LBtTsBf3jnVai1wd4AUi:22 a=OHeFxnS7Hv3UHtpWxDYG:22
X-Proofpoint-Spam-Details-Enc: AW1haW4tMjYwNTA2MDEzMCBTYWx0ZWRfX8tDj4EZoyvTB nB3Rf2g49Xi2HN+252zJswkXhAV4VTibHmlSufoNS4o++aowhUAH7lGzuQ5LfINYlJCGL2+04z9 3B9p2Og61/2d8Ku5cXrZuP2hFEIb4P7lRch6yZ7Hb4800AzDzTfdi4ypFyKPeZH9GpYqxBhkuPk mMaaWoM0zjsxAxB5HrD3jC27Hbbgf+uFjEh0g3paAd2MIq3KKHR7Hkz42Hho6Le4tXy6p/CZ9QC OtW5Zs31ZIjNlOnk+cB1b6PYxQtwDhePsl9llT/zFLFez42ovL+3p9+urwOz9xmuQ0j6d6KQlC3 nePum9Jd9KfRCLrQpPK2szhijIIggC8755XBdpO4qD8sUBSLS/3l9EXtw3tqoTp2aSiW99yOg20 oOYcv8vk3oDJL5zSFV0yWri1I2/+ijArcNYQ9ZFioSBdydxffVYc29odP7bm+cfOjE8L+ecEX6f wv9lXxS7rhklkI1y09Q==
X-Proofpoint-Virus-Version: vendor=baseguard engine=ICAP:2.0.293,Aquarius:18.0.1143,Hydra:6.1.51,FMLib:17.12.100.49 definitions=2026-05-05_03,2026-05-06_01,2025-10-01_01
X-Proofpoint-Spam-Details: rule=outbound_notspam policy=outbound score=0 suspectscore=0 phishscore=0 lowpriorityscore=0 clxscore=1011 priorityscore=1501 spamscore=0 impostorscore=0 adultscore=0 malwarescore=0 bulkscore=0 classifier=typeunknown authscore=0 authtc= authcc= route=outbound adjust=0 reason=mlx scancount=1 engine=8.22.0-2604200000 definitions=main-2605060130
Message-ID-Hash: H2KTAE7D7MEPWLLXGGY62VV7Y53OZ77Z
X-Message-ID-Hash: H2KTAE7D7MEPWLLXGGY62VV7Y53OZ77Z
X-MailFrom: mike.kiser@sailpoint.com
X-Mailman-Rule-Misses: dmarc-mitigation; no-senders; approved; emergency; loop; banned-address; member-moderation; nonmember-moderation; administrivia; implicit-dest; max-recipients; max-size; news-moderation; no-subject; digests; suspicious-header
CC: "jennifer.winer=40workday.com@dmarc.ietf.org" <jennifer.winer=40workday.com@dmarc.ietf.org>, Nancy Cam-Winget <ncamwing@cisco.com>, "jennifer.winer@workday.com" <jennifer.winer@workday.com>, "rfc-editor@rfc-editor.org" <rfc-editor@rfc-editor.org>, "scim-ads@ietf.org" <scim-ads@ietf.org>, "scim-chairs@ietf.org" <scim-chairs@ietf.org>, "lear@cisco.com" <lear@cisco.com>, "debcooley1@gmail.com" <debcooley1@gmail.com>, "auth48archive@rfc-editor.org" <auth48archive@rfc-editor.org>
X-Mailman-Version: 3.3.9rc6
Precedence: list
Subject: [auth48] Re: questions - Re: AUTH48: RFC-to-be 9967 <draft-ietf-scim-events-16> for your review
List-Id: "Archiving AUTH48 exchanges between the RFC Production Center, the authors, and other related parties" <auth48archive.rfc-editor.org>
Archived-At: <https://mailarchive.ietf.org/arch/msg/auth48archive/5lFvbJl-xMl4xYe3JkdDhJ3uMQc>
List-Archive: <https://mailarchive.ietf.org/arch/browse/auth48archive>
List-Help: <mailto:auth48archive-request@rfc-editor.org?subject=help>
List-Owner: <mailto:auth48archive-owner@rfc-editor.org>
List-Post: <mailto:auth48archive@rfc-editor.org>
List-Subscribe: <mailto:auth48archive-join@rfc-editor.org>
List-Unsubscribe: <mailto:auth48archive-leave@rfc-editor.org>

I've contacted her this morning and will provide the update when she gives the preferred email that she wants on the spec. (she's changed companies since the spec was originally drafted.)

-Mike
________________________________
From: Karen Moore <kmoore@staff.rfc-editor.org>
Sent: Tuesday, May 5, 2026 20:05
To: Phillip Hunt <phil.hunt@independentid.com>
Cc: jennifer.winer=40workday.com@dmarc.ietf.org <jennifer.winer=40workday.com@dmarc.ietf.org>; Mike Kiser <mike.kiser@sailpoint.com>; Nancy Cam-Winget <ncamwing@cisco.com>; jennifer.winer@workday.com <jennifer.winer@workday.com>; rfc-editor@rfc-editor.org <rfc-editor@rfc-editor.org>; scim-ads@ietf.org <scim-ads@ietf.org>; scim-chairs@ietf.org <scim-chairs@ietf.org>; lear@cisco.com <lear@cisco.com>; debcooley1@gmail.com <debcooley1@gmail.com>; auth48archive@rfc-editor.org <auth48archive@rfc-editor.org>
Subject: Re: questions - Re: AUTH48: RFC-to-be 9967 <draft-ietf-scim-events-16> for your review

Hi Phil, Thank you for your reply - we will get back to you shortly with updated files to review. Do you or one of your coauthors have a current email address for Jennifer? Best regards, Karen Moore RFC Production Center > On May 5, 2026,


Hi Phil,

Thank you for your reply - we will get back to you shortly with updated files to review.

Do you or one of your coauthors have a current email address for Jennifer?

Best regards,

Karen Moore
RFC Production Center

> On May 5, 2026, at 4:30 PM, Phillip Hunt <phil.hunt@independentid.com> wrote:
>
> We also might want to change Jennifer’s email as it is bouncing.
>
> Phil
> phil.hunt@independentid.com
>
>
>
>
>
>
>> On May 5, 2026, at 1:49 PM, Karen Moore <kmoore@staff.rfc-editor.org> wrote:
>>
>> Hi Phil,
>>
>> Thank you for your reply.  We have updated our files accordingly. Note that we have some additional questions.
>>
>> 1)  Please clarify if the column header in Table 1 (Section 7.4) should be "Event URI”, "Schema URI”, or other.  If you feel that further explanation is needed, you can add text to the Definitions section as you suggest or a note under Table 1.
>>
>>> <!-- [rfced] In Section 7.4, the header of the first column in
>>> Table 1 is "Event URI", but it is "Schema URI" in the
>>> "SCIM Event URIs" registry <https://urldefense.com/v3/__https://www.iana.org/assignments/scim/__;!!MsNKLpFGsw!Jtn9GmNkmCD9jKoTJunoAZzdyGlUNrmLDCMX-cAuHE7O1dZBh9jqOTdp6P3d1bXk63HVTDGWE6vyoevHv11P35nQcQ$>.
>>> Do you prefer to use "Event URI" or "Schema URI"?  Note that we
>>> will communicate any changes to the registry to IANA.
>>>
>>> <PH> These are actually different uses. EventURIs are used in JWT not
>>> in SCIM protocol itself.  SCIM “Schemas” do appear in some SCIM Events
>>> (e.g. urn:ietf:params:scim:event:prov:create:full has a “data” element
>>> that contains schemas.  (See Figure 4)
>>>
>>> Not sure if we need better explanation somewhere such as definitions?
>>> -->
>>
>> 2) We have not made any updates yet to the case of the terminology in question. We suggest going with lowercase to match RFCs 7643 and 7644; however, this is author preference. Please discuss with your coauthors and confirm if you would like to go with uppercase or lowercase and we will make the updates.
>>
>> 3) Thank you for providing the updated SVG figures. Regarding Figure 21, we note that the SVG version in the html file contains a loop but the ascii-art version in the txt file does not. Is this variance okay, or should it be described in the running text or noted under the figure?
>>
>> Also, in the box in the upper right corner, should "Co-op Action Endpoint” be “Coord. Action Endpoint”?
>>
>> —Files—
>>
>> Note that it may be necessary for you to refresh your browser to view the most recent version. Please review the document carefully to ensure satisfaction as we do not make changes once it has been published as an RFC.
>>
>> Please contact us with any further updates or with your approval of the document in its current form.  We will await approvals from each author prior to moving forward in the publication process.
>>
>> Updated XML file:
>> https://urldefense.com/v3/__https://www.rfc-editor.org/authors/rfc9967.xml__;!!MsNKLpFGsw!Jtn9GmNkmCD9jKoTJunoAZzdyGlUNrmLDCMX-cAuHE7O1dZBh9jqOTdp6P3d1bXk63HVTDGWE6vyoevHv13xS_DYZQ$
>>
>> Updated output files:
>> https://urldefense.com/v3/__https://www.rfc-editor.org/authors/rfc9967.txt__;!!MsNKLpFGsw!Jtn9GmNkmCD9jKoTJunoAZzdyGlUNrmLDCMX-cAuHE7O1dZBh9jqOTdp6P3d1bXk63HVTDGWE6vyoevHv103qvMPNA$
>> https://urldefense.com/v3/__https://www.rfc-editor.org/authors/rfc9967.pdf__;!!MsNKLpFGsw!Jtn9GmNkmCD9jKoTJunoAZzdyGlUNrmLDCMX-cAuHE7O1dZBh9jqOTdp6P3d1bXk63HVTDGWE6vyoevHv138UdRaTA$
>> https://urldefense.com/v3/__https://www.rfc-editor.org/authors/rfc9967.html__;!!MsNKLpFGsw!Jtn9GmNkmCD9jKoTJunoAZzdyGlUNrmLDCMX-cAuHE7O1dZBh9jqOTdp6P3d1bXk63HVTDGWE6vyoevHv11HOZW8Ng$
>>
>> Diff files showing all changes made during AUTH48:
>> https://urldefense.com/v3/__https://www.rfc-editor.org/authors/rfc9967-auth48diff.html__;!!MsNKLpFGsw!Jtn9GmNkmCD9jKoTJunoAZzdyGlUNrmLDCMX-cAuHE7O1dZBh9jqOTdp6P3d1bXk63HVTDGWE6vyoevHv133m8cO-g$
>> https://urldefense.com/v3/__https://www.rfc-editor.org/authors/rfc9967-auth48rfcdiff.html__;!!MsNKLpFGsw!Jtn9GmNkmCD9jKoTJunoAZzdyGlUNrmLDCMX-cAuHE7O1dZBh9jqOTdp6P3d1bXk63HVTDGWE6vyoevHv13CfpbtNg$ (side by side)
>>
>> Diff files showing all changes:
>> https://urldefense.com/v3/__https://www.rfc-editor.org/authors/rfc9967-diff.html__;!!MsNKLpFGsw!Jtn9GmNkmCD9jKoTJunoAZzdyGlUNrmLDCMX-cAuHE7O1dZBh9jqOTdp6P3d1bXk63HVTDGWE6vyoevHv13pzUjN2w$
>> https://urldefense.com/v3/__https://www.rfc-editor.org/authors/rfc9967-rfcdiff.html__;!!MsNKLpFGsw!Jtn9GmNkmCD9jKoTJunoAZzdyGlUNrmLDCMX-cAuHE7O1dZBh9jqOTdp6P3d1bXk63HVTDGWE6vyoevHv11TjA_l9w$ (side by side)
>>
>> For the AUTH48 status of this document, please see:
>> https://urldefense.com/v3/__https://www.rfc-editor.org/auth48/rfc9967__;!!MsNKLpFGsw!Jtn9GmNkmCD9jKoTJunoAZzdyGlUNrmLDCMX-cAuHE7O1dZBh9jqOTdp6P3d1bXk63HVTDGWE6vyoevHv110ODAcOg$
>>
>> Best regards,
>>
>> Karen Moore
>> RFC Production Center
>>
>>
>>> On May 3, 2026, at 1:25 PM, Phillip Hunt <phil.hunt@independentid.com> wrote:
>>>
>>>
>>> Thank you very much for the feedback!
>>>
>>> My answers are included below.  As I agree with only some subtle changes, I will let you update the rfc editor version rather than producing draft 17.
>>>
>>> Please find attached 4 files for the 2 figures.  I have attempted to make them align.  The contents should be paste-able directly in the document xml
>>>
>>> Let me know if there is anything else.
>>>
>>> —> co-authors, please check as well per the instructions in the previous email.
>>>
>>> Phil
>>> phil.hunt@independentid.com
>>>
>>>
>>>
>>>
>>>
>>>
>>>> On May 1, 2026, at 3:17 PM, rfc-editor@rfc-editor.org wrote:
>>>>
>>>> Authors,
>>>>
>>>> While reviewing this document during AUTH48, please resolve (as necessary) the following questions, which are also in the source file.
>>>>
>>>> 1) <!--[rfced] Please note that the title of the document has
>>>> been updated as follows.  Abbreviations have been expanded per
>>>> Section 3.6 of RFC 7322 ("RFC Style Guide"), and the short title
>>>> that spans the header of the PDF file has been updated as shown
>>>> below. Please review.
>>>>
>>>> Original (document title):
>>>>  SCIM Profile for Security Event Tokens
>>>>
>>>> Current:
>>>>  System for Cross-domain Identity Management (SCIM) Profile for
>>>>  Security Event Tokens (SETs)
>>>>
>>>> ...
>>>> Original (short title):
>>>>  draft-ietf-scim-events-16
>>>>
>>>> Current:
>>>>  SCIM Profile for SETs
>>>> -->
>>>>
>>> <PH> oik
>>>>
>>>> 2) <!--[rfced] Abstract: FYI, we added the RFC number of the SET specification
>>>> (RFC 8417) so that the text is more specific. Please let us know if you
>>>> prefer otherwise.
>>>>
>>>> Original:
>>>>  This specification defines a set of System for Cross-domain Identity
>>>>  Management (SCIM) Security Events using the Security Event Token
>>>>  Specification to enable the asynchronous exchange of messages between
>>>>  SCIM Service Providers and receivers.
>>>>
>>>> Current:
>>>>  This specification defines a set of System for Cross-domain Identity
>>>>  Management (SCIM) Security Events using the Security Event Token
>>>>  (SET) specification (RFC 8417) to enable the asynchronous exchange of
>>>>  messages between SCIM Service Providers and receivers.
>>>> -->
>>>
>>> <PH>  No opinions.  I thought RFC numbers not allowed in abstracts.  :)
>>>>
>>>>
>>>> 3) <!--[rfced] The term "SCIM Protocol Client" does not appear in RFC 7644
>>>> or other RFCs, so may we update it to "SCIM client" (2 instances), which
>>>> is used in RFC 7644?
>>>>
>>>> Original:
>>>>  This specification defines the use of the HTTP Header "Prefer:
>>>>  respond-async" [RFC7240] to allow a SCIM Protocol Client [RFC7644] to
>>>>  request an asynchronous response (see Section 2.5.1.1).
>>>>
>>>>  Using the HTTP protocol, a SCIM Protocol Client issues commands...
>>>>
>>>> Perhaps:
>>>>  This specification defines the use of the HTTP Header "Prefer:
>>>>  respond-async" [RFC7240] to allow a SCIM client [RFC7644] to
>>>>  request an asynchronous response (see Section 2.5.1.1).
>>>>
>>>> Using the HTTP protocol, a SCIM client issues commands...
>>>> —>
>>>>
>>> <PH> ok
>>>>
>>>> 4) <!-- [rfced] We note that RFC 8935 does not use the terms "SET Push
>>>> Transfer" or "Push Transfer"; it does use "push-based SET
>>>> delivery". RFC 8936 does not use "SET Poll-Based Transfer" or
>>>> "Poll-Based Transfer"; it does use "poll-based SET delivery". Is
>>>> an update needed for consistency?
>>>>
>>>> Original:
>>>>  In the case of SET Push Transfer [RFC8935], the Event Receiver is
>>>>  an HTTP Service Endpoint that receives requests. In the case of SET
>>>>  Poll-Based Transfer [RFC8936], the receiver is an HTTP client that
>>>>  initiates HTTP request to an Event Publisher endpoint.
>>>>
>>>> Perhaps:
>>>>  In the case of push-based SET delivery [RFC8935], the Event Receiver
>>>>  is an HTTP Service Endpoint that receives requests. In the case of
>>>>  poll-based SET delivery [RFC8936], the receiver is an HTTP client
>>>>  that initiates HTTP requests to an Event Publisher endpoint.
>>>> -->
>>> <PH> ok
>>>>
>>>>
>>>> 5) <!--[rfced] In Section 3.1, we replaced "SET" with "Security Event
>>>> Token (SET)" for consistency with how the other terms are
>>>> displayed in the list. Please let us know of any objection.
>>>>
>>>> Original:
>>>>  SET:  Abbreviation for "Security Event Token" as defined in [RFC8417]
>>>>
>>>> Current:
>>>>  Security Event Token (SET):  As defined in [RFC8417].
>>>> -->
>>>>
>>> <PH> ok
>>>>
>>>>
>>>> 6) <!--[rfced] In Sections 2.1, 2.2, and 4, may we add colons to the list of
>>>> terms/attributes that are defined, or do you prefer no colons?
>>>>
>>>> One example
>>>>
>>>> Original:
>>>>  uri
>>>>     The SCIM relative path for the resource which usually consists of
>>>>     the resource type endpoint plus the resource "id" ...
>>>>
>>>> Perhaps
>>>>  uri:
>>>>     The SCIM relative path for the resource that usually consists of
>>>>     the resource type endpoint plus the resource "id" ...
>>>> -->
>>> <PH> no objection
>>>>
>>>>
>>>> 7) <!--[rfced] Section 3.1 of [RFC7643] uses "id" rather than "Id". Is an
>>>> update needed in this sentence for consistency?
>>>>
>>>> Current:
>>>> id
>>>>  The SCIM Id attribute (defined in Section 3.1 of [RFC7643]) MAY be
>>>>  used for backwards compatibility reasons in addition to the "uri"
>>>>  claim.
>>>>
>>>> Perhaps:
>>>> id
>>>>  The SCIM "id" attribute (defined in Section 3.1 of [RFC7643]) MAY be
>>>>  used for backwards compatibility reasons in addition to the "uri"
>>>>  claim.
>>>> -->
>>> <PH> ok
>>>>
>>>>
>>>> 8) <!-- [rfced] Section 4 of [RFC7643] uses "userName" rather than
>>>> "username" when referring to the attribute. Should this text
>>>> be updated accordingly?
>>>>
>>>> Section 2.1
>>>> Current:
>>>>  For example, attributes such as "emails" or "username" (defined in
>>>>  Section 4 of [RFC7643]) are unique with in a SCIM Service Provider.
>>>>
>>>> Perhaps:
>>>>  For example, attributes such as "emails" or "userName" (defined in
>>>>  Section 4 of [RFC7643]) are unique with in a SCIM Service Provider.
>>>>
>>>> ...
>>>> Section 2.2
>>>> Current:
>>>>  For example: "attributes": ["username","emails","name.familyName"]
>>>>
>>>> Perhaps:
>>>>  For example: "attributes": ["userName","emails","name.familyName"]
>>>> -->
>>>
>>> <PH>  attributes in JWT and SCIM are case insensitive. But the case as was written was consistent with RFC7643 (which is userName).   I have no objections either way.
>>>>
>>>>
>>>> 9) <!--[rfced] FYI, in Section 2.2 about "attributes", please review:
>>>> - removed the extraneous '>' in '"path">'. Seems it was a typo.
>>>> - removed the line break after "For example:". If you prefer that
>>>> the example be in a sourcecode element, please let us know.
>>>>
>>>> Original:
>>>>  Names of modified attributes SHOULD conform to the ABNF syntax rule
>>>>  for "path"> (Section 3.5.2 of [RFC7644]).
>>>>  For example:
>>>>  "attributes": ["username","emails","name.familyName"]
>>>>
>>>> Current:
>>>>  Names of modified attributes SHOULD conform to the ABNF syntax
>>>>  rule for "path" (see Section 3.5.2 of [RFC7644] and [RFC5234]).
>>>>  For example: "attributes": ["username","emails","name.familyName"].
>>>> -->
>>>>
>>>>
>>> <PH> thanks. correct.
>>>
>>>> 10) <!--[rfced] Should the middle initial for Barbara Jensen III be "J."
>>>> (with a period) in Figure 12, or is the current text correct?
>>>>
>>>> Current:
>>>> "formatted":"Ms. Barbara J Jensen III"
>>>>
>>>> Perhaps:
>>>> "formatted":"Ms. Barbara J. Jensen III"
>>>> —
>>>>
>>> <PH> Just an example, doesn’t matter.  The example in Figure 2 of RFC7643 has no period.
>>>>
>>>> 11) <!--[rfced] We note that Figure 13 is the only figure without a
>>>> title. Would you like to add one? If so, please provide the
>>>> desired text.
>>>> —>
>>>>
>>> <PH> How about "Async SCIM Request With Prefer Header"
>>>>
>>>> 12) <!--[rfced] The following sentence does not parse. Please let us know
>>>> how we may update for clarity.
>>>>
>>>> Original:
>>>>   Providing the exact date of each membership change is not critical
>>>>   but instead that the information content remains intact.
>>>> -->
>>>
>>> <PH> Proposed:
>>>
>>> If providing the exact date of each membership change is not critical, consider
>>> using a PATCH to aggregate multiple membership changes into a single event.
>>> </PH>
>>>>
>>>>
>>>> 13) <!-- [rfced] In Section 7.4, the header of the first column in
>>>> Table 1 is "Event URI", but it is "Schema URI" in the
>>>> "SCIM Event URIs" registry <https://urldefense.com/v3/__https://www.iana.org/assignments/scim/__;!!MsNKLpFGsw!Jtn9GmNkmCD9jKoTJunoAZzdyGlUNrmLDCMX-cAuHE7O1dZBh9jqOTdp6P3d1bXk63HVTDGWE6vyoevHv11P35nQcQ$>.
>>>> Do you prefer to use "Event URI" or "Schema URI"?  Note that we
>>>> will communicate any changes to the registry to IANA.
>>>> -->
>>> <PH>
>>> These are actually different uses. EventURIs are used in JWT not in SCIM protocol itself.  SCIM “Schemas” do appear in some SCIM Events (e.g. urn:ietf:params:scim:event:prov:create:full has a “data” element that contains schemas.  (See Figure 4)
>>>
>>> Not sure if we need better explanation somewhere such as definitions?
>>>
>>>>
>>>>
>>>> 14) <!-- [rfced] The RFC Production Center has been advised that "ASCII"
>>>> and not "US-ASCII" should be used.  May we change instances of
>>>> "US-ASCII" in this document to "ASCII" as shown below?
>>>>
>>>> Original:
>>>> name   A US-ASCII string that conforms to URN syntax requirements (see
>>>>        [RFC8141]) and defines a descriptive event name (e.g.,
>>>>        "create").
>>>>
>>>> other  An optional US-ASCII string that conforms to URN syntax
>>>>        requirements (see [RFC8141]) and serves as an additional sub-
>>>>        category or qualifier.
>>>>
>>>> Perhaps:
>>>> name   An ASCII string that conforms to URN syntax requirements (see
>>>>        [RFC8141]) and defines a descriptive event name (e.g.,
>>>>        "create").
>>>>
>>>> other  An optional ASCII string that conforms to URN syntax
>>>>        requirements (see [RFC8141]) and serves as an additional sub-
>>>>        category or qualifier.
>>>> —>
>>>>
>>> <PH>  RFC8141 says ASCII so this change ok
>>>>
>>>> 15) <!--[rfced] The SVG and ASCII artworks of Figure 20 are inconsistent
>>>> with each other. Please provide updated artwork for this figure.
>>>>
>>>> (See https://urldefense.com/v3/__https://www.rfc-editor.org/authors/rfc9967.html*figure-20__;Iw!!MsNKLpFGsw!Jtn9GmNkmCD9jKoTJunoAZzdyGlUNrmLDCMX-cAuHE7O1dZBh9jqOTdp6P3d1bXk63HVTDGWE6vyoevHv12dgzrm2g$
>>>> vs. https://urldefense.com/v3/__https://www.rfc-editor.org/authors/rfc9967.txt__;!!MsNKLpFGsw!Jtn9GmNkmCD9jKoTJunoAZzdyGlUNrmLDCMX-cAuHE7O1dZBh9jqOTdp6P3d1bXk63HVTDGWE6vyoevHv103qvMPNA$)
>>>>
>>>> For example, inconsistent labels exist in the html vs. txt outputs:
>>>>
>>>> Client A vs. SCIM Client A
>>>>
>>>> SCIM Service Provider vs. Service Provider
>>>>
>>>> [4] Update local node vs. Update local node [4]
>>>>   [Note that in the html output, this text appears outside
>>>>   the box, but in the txt output, it appears inside the box.]
>>>> -->
>>>
>>>>
>>>>
>>>> 16) <!--[rfced] The SVG and ASCII artwork for Figure 21 are inconsistent
>>>> with each other. Please provide updated artwork for this figure.
>>>>
>>>> (See https://urldefense.com/v3/__https://www.rfc-editor.org/authors/rfc9967.html*figure-21__;Iw!!MsNKLpFGsw!Jtn9GmNkmCD9jKoTJunoAZzdyGlUNrmLDCMX-cAuHE7O1dZBh9jqOTdp6P3d1bXk63HVTDGWE6vyoevHv11_1VTiLA$
>>>> vs. https://urldefense.com/v3/__https://www.rfc-editor.org/authors/rfc9967.txt__;!!MsNKLpFGsw!Jtn9GmNkmCD9jKoTJunoAZzdyGlUNrmLDCMX-cAuHE7O1dZBh9jqOTdp6P3d1bXk63HVTDGWE6vyoevHv103qvMPNA$)
>>>>
>>>> Examples:
>>>>
>>>> a) Inconsistent labels and positioning of the terms in the html vs. txt outputs:
>>>>
>>>> SCIM Client vs. SCIM Clnt (CA)
>>>> SCIM Service Provider vs. SCIM Service Provider (SP)
>>>> Client A Co-op Receiver vs. Client A Co-op Receiver (ER)
>>>> Co-op Action Endpoint vs. Co-op Action Endpoint(LEP)
>>>> [1] SCIM Operation vs. "SCIM Operation"
>>>> [2] SCIM Response vs. "SCIM Response"
>>>>
>>>> [3] Event SCIM:prov:<op> id=xyz vs. "Event SCIM:prov:<op>, id=xyz"
>>>>    [Note: There is a dotted line underneath this term in the html output
>>>>    but no dotted line in the txt output.]
>>>>
>>>> Receiver may accumulate events for periodic action. vs.
>>>>  Note: Receiver may accumulate events for periodic action
>>>>    [Note: This text appears in a box in the html output and without a
>>>>    box in the txt output.]
>>>>
>>>> [4] SCIM GET <id> vs. "SCIM GET <id>"
>>>>    [Note: this term appears over the line in the html output but
>>>>    next to the line in the txt output.]
>>>>
>>>> [5] Filtered Resource Response vs. "Filtered Resource Resp."
>>>>    [Note: This term appears over the line in the html output but
>>>>    next to the line in the txt output.]
>>>>
>>>> [6] Co-ordinated Action vs. "Co-ord Action"
>>>>     [Note: This term appears over the line in the html output but
>>>>     under the line in the txt output.]
>>>>
>>>> b) "loop" (and the box it appears in) is present in the html output but is
>>>> missing in the txt output.
>>>> -->
>>>>
>>> <PH>  I have made changes as follows:
>>>  Figure 20:
>>>  - In-doc ASCII: replaced flow-chart style with sequence-diagram version from figure20.txt (max 70 chars, all under 72)
>>>  - In-doc SVG: "Client A" → "SCIM Client A" to match the standalone SVG and ASCII
>>>  - Now all four sources (standalone SVG, standalone TXT, in-doc SVG, in-doc ASCII) use identical participant names and the same sequence-diagram visual style
>>>                                                                                                                                                                                                                                                                                                                                                                                                                                                           Figure 21 (from previous turn):
>>>  - All four sources use "SCIM Client" / "SCIM Service Provider" / "Event Receiver" / "Co-op Action Endpoint" in matching sequence-diagram style
>>>
>>> For you edit see the files attached and replace in the XML sections as appropriate.


>>
>>>>
>>>>
>>>> 17) <!-- [rfced] Please review each artwork element and let us know if any should
>>>> be marked as sourcecode (or another element) instead.
>>>>
>>>> Note that we updated <artwork> to <sourcecode> in several sections. Please
>>>> confirm that this is correct.
>>>>
>>>> In addition, please consider whether the "type" attribute of any sourcecode
>>>> element should be set and/or has been set correctly.
>>>>
>>>> The current list of preferred values for "type" is available at
>>>> https://urldefense.com/v3/__https://www.rfc-editor.org/materials/sourcecode-types.txt__;!!MsNKLpFGsw!Jtn9GmNkmCD9jKoTJunoAZzdyGlUNrmLDCMX-cAuHE7O1dZBh9jqOTdp6P3d1bXk63HVTDGWE6vyoevHv103T0O_Fg$ . If the current
>>>> list does not contain an applicable type, feel free to suggest additions
>>>> for consideration. Note that it is also acceptable to leave the "type"
>>>> attribute not set.
>>>> —>
>>>>
>>> <PH>
>>>
>>> All of the figures with JSON in them should be changed to <sourcecode type=“json”>
>>> - Figures 1 through 19
>>>
>>> Figure 20 and 21 are artwork AFAIK.
>>>
>>>>
>>>> 18) <!-- [rfced] Terminology
>>>>
>>>> a) Throughout the text, the following terminology appears to be used
>>>> inconsistently. Please review these occurrences and let us know if/how they
>>>> may be made consistent.
>>>>
>>>> Asynchronous SCIM Request vs. asynchronous SCIM request
>>>>  (also Asynchronous SCIM Request capability)
>>>>
>>>> Asynchronous Request completion vs.
>>>> asynchronous request completion vs.
>>>> Asynchronous Request Completion Event vs.
>>>> Asynchronous Request Completion event vs.
>>>> asynchronous request completion event vs.
>>>> Asynchronous Event completion event vs.
>>>> Asynchronous Completion event
>>>>
>>>> Event Feed vs. event feed
>>>>
>>>> Event Payload vs. event payload
>>>>  [Note: RFC 8417 uses the lowercase forms for "event feed" and
>>>>  "event payload". Please also consider if the case should be updated
>>>>  for "Event Publisher", "Event Stream", and "Event Receiver".]
>>>>
>>>> Event Receiver vs. receiver
>>>>   [Note: Do any of the lowercase forms refer to an "Event Receiver”?]
>>>>
>>> <PH>  Thanks. Good catch.  I was attempting to follow the practice of terminology e.g. SHOULD vs should.
>>>
>>> Lower case is appropriate when using it in general langauge.  When referring to the defined thing or in heading I believe proper case is appropriate.
>>>
>>> E.g. The Event Feed vs passing events to an event feed.
>>>
>>> Thoughts?  I am ok proper casing everything if you prefer.
>>>
>>>> b) How may we update these terms for consistency?
>>>>
>>>> Event Feed (or event feed) vs. Feed Event vs. Feed Management event
>>>>
>>>> HTTP Service Endpoint vs. HTTP endpoint
>>>>   [Note: Also consider "Event Publisher endpoint”.]
>>>>
>>> <PH> Drop service and just use HTTP endpoint
>>>
>>>> HTTP Status 202 (Accepted) vs.
>>>> HTTP Status 202 Accepted vs.
>>>> HTTP 202 Accepted
>>>>   Note: Perhaps (to match usage in RFC 7644):
>>>>     HTTP status code 202 (Accepted)
>>>>
>>> <PH> Please match
>>>
>>>> JSON Web Token vs. JSON token
>>>>
>>> <PH> Use JSON Web Token
>>>
>>>> c) We note that some terms that appear as uppercase (or a mix of
>>>> uppercase and lowercase) in this document appear as lowercase in the
>>>> referenced RFCs. Would you like to update the terms below to reflect
>>>> the forms on the right for consistency with the referenced RFCs, or
>>>> do you prefer for these terms to be uppercase throughout the document?
>>>>
>>>> SCIM Client -> SCIM client (per RFCs 7643 and 7644)
>>>> SCIM Complex attribute -> SCIM complex attribute (per RFC 7644)
>>>> SCIM Protocol -> SCIM protocol (per RFC 7644)
>>>> SCIM Resource -> SCIM resource (per RFCs 7643 and 7644)
>>>> SCIM Response -> SCIM response (per RFC 7644)
>>>> SCIM Schema -> SCIM schema (per RFC 7643)
>>>> SCIM Service Provider -> SCIM service provider (per RFCs 7643, 7644, and 9865)
>>>>
>>> <PH> I believe this is an artificat of changing IETF styles over time. During the writing of 7644 they didn’t want capitalization.
>>>
>>> Similar to above (regarding is it a term or plain language).  I am ok with going either with proper case “things” or the “SCIM client” approach defpending on your current style guide.
>>>> d) FYI: We made the following updates for consistency. Please let us
>>>> know if any further updates are needed.
>>>>
>>>> Bulk request -> bulk request (per RFC 7644)
>>>> Etag -> ETag (per RFC 7644)
>>>> HTTP Client -> HTTP client (per RFC 7644)
>>>> HTTP Header -> HTTP header (per RFCs 7240 and 7644)
>>>> SCIM event -> SCIM Event
>>>
>>> ok
>>>
>>>>
>>>> e) For "Co-ordinated Provisioning", may we remove the hyphen
>>>> to match common spelling of "coordinated"?
>>>> Or, is there some special meaning when using the hyphen?
>>>> (Depending on your reply, we will update the various forms of
>>>> 'coordination' in this document.)
>>>>
>>>
>>> yes
>>>
>>>> f) We note the following variance:
>>>> Co-ordinated Provisioning (CP) vs. Co-operative Provisioning (CP)
>>>>
>>>> May the 2 instances of "Co-operative Provisioning" be updated to
>>>> "Coordinated Provisioning" (note: "operative" to "ordinated")?
>>>> In other words, we suggest:
>>>>
>>>> Section 2.3
>>>>  This section defines events related to changes in the content of an
>>>>  event feed such as SCIM Resources that are being added or removed
>>>>  from an event feed or events used in Coordinated Provisioning
>>>>  scenarios where only a subset of entities are shared across an Event
>>>>  Feed.
>>>>
>>>> Section 2.4
>>>>  These events are used in both Domain-Based Replication (DBR) and
>>>>  Coordinated Provisioning (CP) mode.
>>>> -->
>>>
>>> <PH> ok
>>>>
>>>>
>>>> 19) <!-- [rfced] FYI - We have added expansions for abbreviations upon first use
>>>> per Section 3.6 of RFC 7322 ("RFC Style Guide"). Please review these and each
>>>> expansion in the document carefully to ensure correctness.
>>>>
>>>> JSON Web Signature (JWS)
>>>> Globally Unique Identifier (GUID)
>>>> —>
>>>>
>>> <PH> thanks
>>>>
>>>> 20) <!-- [rfced] Please review the "Inclusive Language" portion of the online
>>>> Style Guide <https://urldefense.com/v3/__https://www.rfc-editor.org/styleguide/part2/*inclusive_language__;Iw!!MsNKLpFGsw!Jtn9GmNkmCD9jKoTJunoAZzdyGlUNrmLDCMX-cAuHE7O1dZBh9jqOTdp6P3d1bXk63HVTDGWE6vyoevHv13_gcSrhA$ >
>>>> and let us know if any changes are needed.  Updates of this nature typically
>>>> result in more precise language, which is helpful for readers.
>>>>
>>>> Note that our script did not flag any words in particular, but this should
>>>> still be reviewed as a best practice.
>>>> -->
>>>
>>> <PH> I am not aware of any issues according to the examples in the links provided.
>>>>
>>>>
>>>> Thank you.
>>>>
>>>> Karen Moore and Alice Russo
>>>> RFC Production Center
>>>>
>>>>
>>>> On May 1, 2026, rfc-editor@rfc-editor.org wrote:
>>>>
>>>> *****IMPORTANT*****
>>>>
>>>> Updated 2026/05/01
>>>>
>>>> RFC Author(s):
>>>> --------------
>>>>
>>>> Instructions for Completing AUTH48
>>>>
>>>> Your document has now entered AUTH48.  Once it has been reviewed and
>>>> approved by you and all coauthors, it will be published as an RFC.
>>>> If an author is no longer available, there are several remedies
>>>> available as listed in the FAQ (https://urldefense.com/v3/__https://www.rfc-editor.org/faq/__;!!MsNKLpFGsw!Jtn9GmNkmCD9jKoTJunoAZzdyGlUNrmLDCMX-cAuHE7O1dZBh9jqOTdp6P3d1bXk63HVTDGWE6vyoevHv10clvyS_A$ ).
>>>>
>>>> You and you coauthors are responsible for engaging other parties
>>>> (e.g., Contributors or Working Group) as necessary before providing
>>>> your approval.
>>>>
>>>> Planning your review
>>>> ---------------------
>>>>
>>>> Please review the following aspects of your document:
>>>>
>>>> *  RFC Editor questions
>>>>
>>>> Please review and resolve any questions raised by the RFC Editor
>>>> that have been included in the XML file as comments marked as
>>>> follows:
>>>>
>>>> <!-- [rfced] ... -->
>>>>
>>>> These questions will also be sent in a subsequent email.
>>>>
>>>> *  Changes submitted by coauthors
>>>>
>>>> Please ensure that you review any changes submitted by your
>>>> coauthors.  We assume that if you do not speak up that you
>>>> agree to changes submitted by your coauthors.
>>>>
>>>> *  Content
>>>>
>>>> Please review the full content of the document, as this cannot
>>>> change once the RFC is published.  Please pay particular attention to:
>>>> - IANA considerations updates (if applicable)
>>>> - contact information
>>>> - references
>>>>
>>>> *  Copyright notices and legends
>>>>
>>>> Please review the copyright notice and legends as defined in
>>>> RFC 5378 and the Trust Legal Provisions
>>>> (TLP – https://urldefense.com/v3/__https://trustee.ietf.org/license-info__;!!MsNKLpFGsw!Jtn9GmNkmCD9jKoTJunoAZzdyGlUNrmLDCMX-cAuHE7O1dZBh9jqOTdp6P3d1bXk63HVTDGWE6vyoevHv11Mdq7yZQ$ ).
>>>>
>>>> *  Semantic markup
>>>>
>>>> Please review the markup in the XML file to ensure that elements of
>>>> content are correctly tagged.  For example, ensure that <sourcecode>
>>>> and <artwork> are set correctly.  See details at
>>>> <https://urldefense.com/v3/__https://authors.ietf.org/rfcxml-vocabulary__;!!MsNKLpFGsw!Jtn9GmNkmCD9jKoTJunoAZzdyGlUNrmLDCMX-cAuHE7O1dZBh9jqOTdp6P3d1bXk63HVTDGWE6vyoevHv13JjZqjPg$ >.
>>>>
>>>> *  Formatted output
>>>>
>>>> Please review the PDF, HTML, and TXT files to ensure that the
>>>> formatted output, as generated from the markup in the XML file, is
>>>> reasonable.  Please note that the TXT will have formatting
>>>> limitations compared to the PDF and HTML.
>>>>
>>>>
>>>> Submitting changes
>>>> ------------------
>>>>
>>>> To submit changes, please reply to this email using ‘REPLY ALL’ as all
>>>> the parties CCed on this message need to see your changes. The parties
>>>> include:
>>>>
>>>> *  your coauthors
>>>>
>>>> *  rfc-editor@rfc-editor.org (the RPC team)
>>>>
>>>> *  other document participants, depending on the stream (e.g.,
>>>>    IETF Stream participants are your working group chairs, the
>>>>    responsible ADs, and the document shepherd).
>>>>
>>>> *  auth48archive@rfc-editor.org, which is a new archival mailing list
>>>>    to preserve AUTH48 conversations; it is not an active discussion
>>>>    list:
>>>>
>>>>   *  More info:
>>>>      https://urldefense.com/v3/__https://mailarchive.ietf.org/arch/msg/ietf-announce/yb6lpIGh-4Q9l2USxIAe6P8O4Zc__;!!MsNKLpFGsw!Jtn9GmNkmCD9jKoTJunoAZzdyGlUNrmLDCMX-cAuHE7O1dZBh9jqOTdp6P3d1bXk63HVTDGWE6vyoevHv11JWUMTDg$
>>>>
>>>>   *  The archive itself:
>>>>      https://urldefense.com/v3/__https://mailarchive.ietf.org/arch/browse/auth48archive/__;!!MsNKLpFGsw!Jtn9GmNkmCD9jKoTJunoAZzdyGlUNrmLDCMX-cAuHE7O1dZBh9jqOTdp6P3d1bXk63HVTDGWE6vyoevHv12GOJ4OXw$
>>>>
>>>>   *  Note: If only absolutely necessary, you may temporarily opt out
>>>>      of the archiving of messages (e.g., to discuss a sensitive matter).
>>>>      If needed, please add a note at the top of the message that you
>>>>      have dropped the address. When the discussion is concluded,
>>>>      auth48archive@rfc-editor.org will be re-added to the CC list and
>>>>      its addition will be noted at the top of the message.
>>>>
>>>> You may submit your changes in one of two ways:
>>>>
>>>> An update to the provided XML file
>>>> — OR —
>>>> An explicit list of changes in this format
>>>>
>>>> Section # (or indicate Global)
>>>>
>>>> OLD:
>>>> old text
>>>>
>>>> NEW:
>>>> new text
>>>>
>>>> You do not need to reply with both an updated XML file and an explicit
>>>> list of changes, as either form is sufficient.
>>>>
>>>> We will ask a stream manager to review and approve any changes that seem
>>>> beyond editorial in nature, e.g., addition of new text, deletion of text,
>>>> and technical changes.  Information about stream managers can be found in
>>>> the FAQ.  Editorial changes do not require approval from a stream manager.
>>>>
>>>>
>>>> Approving for publication
>>>> --------------------------
>>>>
>>>> To approve your RFC for publication, please reply to this email stating
>>>> that you approve this RFC for publication.  Please use ‘REPLY ALL’,
>>>> as all the parties CCed on this message need to see your approval.
>>>>
>>>>
>>>> Files
>>>> -----
>>>>
>>>> The files are available here:
>>>> https://urldefense.com/v3/__https://www.rfc-editor.org/authors/rfc9967.xml__;!!MsNKLpFGsw!Jtn9GmNkmCD9jKoTJunoAZzdyGlUNrmLDCMX-cAuHE7O1dZBh9jqOTdp6P3d1bXk63HVTDGWE6vyoevHv13xS_DYZQ$
>>>> https://urldefense.com/v3/__https://www.rfc-editor.org/authors/rfc9967.html__;!!MsNKLpFGsw!Jtn9GmNkmCD9jKoTJunoAZzdyGlUNrmLDCMX-cAuHE7O1dZBh9jqOTdp6P3d1bXk63HVTDGWE6vyoevHv11HOZW8Ng$
>>>> https://urldefense.com/v3/__https://www.rfc-editor.org/authors/rfc9967.pdf__;!!MsNKLpFGsw!Jtn9GmNkmCD9jKoTJunoAZzdyGlUNrmLDCMX-cAuHE7O1dZBh9jqOTdp6P3d1bXk63HVTDGWE6vyoevHv138UdRaTA$
>>>> https://urldefense.com/v3/__https://www.rfc-editor.org/authors/rfc9967.txt__;!!MsNKLpFGsw!Jtn9GmNkmCD9jKoTJunoAZzdyGlUNrmLDCMX-cAuHE7O1dZBh9jqOTdp6P3d1bXk63HVTDGWE6vyoevHv103qvMPNA$
>>>>
>>>> Diff file of the text:
>>>> https://urldefense.com/v3/__https://www.rfc-editor.org/authors/rfc9967-diff.html__;!!MsNKLpFGsw!Jtn9GmNkmCD9jKoTJunoAZzdyGlUNrmLDCMX-cAuHE7O1dZBh9jqOTdp6P3d1bXk63HVTDGWE6vyoevHv13pzUjN2w$
>>>> https://urldefense.com/v3/__https://www.rfc-editor.org/authors/rfc9967-rfcdiff.html__;!!MsNKLpFGsw!Jtn9GmNkmCD9jKoTJunoAZzdyGlUNrmLDCMX-cAuHE7O1dZBh9jqOTdp6P3d1bXk63HVTDGWE6vyoevHv11TjA_l9w$  (side by side)
>>>>
>>>> Diff of the XML:
>>>> https://urldefense.com/v3/__https://www.rfc-editor.org/authors/rfc9967-xmldiff1.html__;!!MsNKLpFGsw!Jtn9GmNkmCD9jKoTJunoAZzdyGlUNrmLDCMX-cAuHE7O1dZBh9jqOTdp6P3d1bXk63HVTDGWE6vyoevHv13Z43qhoA$
>>>>
>>>>
>>>> Tracking progress
>>>> -----------------
>>>>
>>>> The details of the AUTH48 status of your document are here:
>>>> https://urldefense.com/v3/__https://www.rfc-editor.org/auth48/rfc9967__;!!MsNKLpFGsw!Jtn9GmNkmCD9jKoTJunoAZzdyGlUNrmLDCMX-cAuHE7O1dZBh9jqOTdp6P3d1bXk63HVTDGWE6vyoevHv110ODAcOg$
>>>>
>>>> Please let us know if you have any questions.
>>>>
>>>> Thank you for your cooperation,
>>>>
>>>> RFC Editor
>>>>
>>>> --------------------------------------
>>>> RFC9967 (draft-ietf-scim-events-16)
>>>>
>>>> Title            : SCIM Profile for Security Event Tokens
>>>> Author(s)        : P. Hunt, Ed., N. Cam-Winget, M. Kiser, J. Schreiber
>>>> WG Chair(s)      : Nancy Cam-Winget
>>>> Area Director(s) : Deb Cooley, Christopher Inacio
>>>>
>>>
>>
>