[dmarc-ietf] [Editorial Errata Reported] RFC9989 (9025)

rfc-editor@rfc-editor.org Wed, 08 July 2026 19:36 UTC

Return-Path: <rfc-editor@rfc-editor.org>
X-Original-To: dmarc@ietf.org
Delivered-To: dmarc@mail2.ietf.org
Received: from errata-celery-848864fbc6-zwfqr (gaia.k8s.ietf.org [4.156.85.76]) by mail2.ietf.org (Postfix) with ESMTP id 290031134FEB5; Wed, 8 Jul 2026 12:36:49 -0700 (PDT)
DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/simple; d=ietf.org; s=ietf1; t=1783539409; bh=ljVYQLGRlS8g2AjhkTrEFot/KGJ63z4okMMd2+CyJV8=; h=Subject:From:To:Cc:Date; b=yJZqs9j8bgFW8HrXp0TGgE9FOP9CdsMYA60/zQoiZ4P3i+LK1LHcr8ow5L5Ou2YVB QTO4m0vsnrbNzXTW0H5Kr3mRC/IQzZKP+0kon/MVua9R0oiC3ndRQAFq7opiBB+IvI 6R4VDt2vtynmW519L/GGFLupEjZMsPhRWdQlDIiM=
Content-Type: text/plain; charset="utf-8"
MIME-Version: 1.0
Content-Transfer-Encoding: 7bit
From: rfc-editor@rfc-editor.org
To: rfc-editor@rfc-editor.org
Date: Wed, 08 Jul 2026 19:36:49 -0000
message-id: <178353940897.14.618367534147993378@rfc-editor.org>
Message-ID-Hash: VNS4IJIXUDO2AYNVN3ZE6GAAESDI5YIE
X-Message-ID-Hash: VNS4IJIXUDO2AYNVN3ZE6GAAESDI5YIE
X-MailFrom: rfc-editor@rfc-editor.org
X-Mailman-Rule-Misses: dmarc-mitigation; no-senders; approved; emergency; loop; banned-address; member-moderation; header-match-dmarc.ietf.org-0; nonmember-moderation; administrivia; implicit-dest; max-recipients; max-size; news-moderation; no-subject; digests; suspicious-header
CC: ietf@johnlevine.com, todd@someguyinva.com, dmarc@ietf.org, koga@iij.ad.jp, rfc-editor@rfc-editor.org
X-Mailman-Version: 3.3.9rc6
Precedence: list
Subject: [dmarc-ietf] [Editorial Errata Reported] RFC9989 (9025)
List-Id: "Domain-based Message Authentication, Reporting, and Compliance (DMARC)" <dmarc.ietf.org>
Archived-At: <https://mailarchive.ietf.org/arch/msg/dmarc/OL260bFgYcIh9sfff8K6N_DLXng>
List-Archive: <https://mailarchive.ietf.org/arch/browse/dmarc>
List-Help: <mailto:dmarc-request@ietf.org?subject=help>
List-Owner: <mailto:dmarc-owner@ietf.org>
List-Post: <mailto:dmarc@ietf.org>
List-Subscribe: <mailto:dmarc-join@ietf.org>
List-Unsubscribe: <mailto:dmarc-leave@ietf.org>

The following errata report has been submitted for RFC9989,
"Domain-Based Message Authentication, Reporting, and Conformance (DMARC)"

--------------------------------------
You may review the report below and at:
https://errata.rfc-editor.org/eid9025/

--------------------------------------
Type: Editorial
Reported by: Isamu Koga <koga@iij.ad.jp>

Section Appendix B.2.5. says:

Original Text
-------------
The Domain Owner desires only that an actor performing a DMARC validation check apply any special handling rules it might have in place, 
such as rewriting the RFC53322.From header field;

Corrected Text
--------------
The Domain Owner desires only that an actor performing a DMARC validation check apply any special handling rules it might have in place,
such as rewriting the RFC5322.From header field;

Notes
-----
There is an extra "3" in "RFC53322.From". It should read "RFC5322.From".

Instructions:
-------------
This erratum is currently posted as "Reported". Please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party  
will log in to change the status and edit the report, if necessary.

--------------------------------------
RFC9989 (draft-ietf-dmarc-dmarcbis)
--------------------------------------
Title               : Domain-Based Message Authentication, Reporting, and Conformance (DMARC)
Publication Date    : May 2026
Author(s)           : T. Herr, Ed., J. Levine, Ed.
Category            : Proposed Standard
Source              : dmarc (art)
Stream              : IETF
Verifying Party     : IESG