In the wake of posting -06

Edward Lewis <Ed.Lewis@neustar.biz> Tue, 22 January 2008 17:34 UTC

Return-path: <owner-namedroppers@ops.ietf.org>
Received: from [10.91.34.44] (helo=ietf-mx.ietf.org) by megatron.ietf.org with esmtp (Exim 4.43) id 1JHN0s-0000zK-4W; Tue, 22 Jan 2008 12:34:18 -0500
Received: from psg.com ([2001:418:1::62]) by ietf-mx.ietf.org with esmtp (Exim 4.43) id 1JHN0r-0001qL-Mc; Tue, 22 Jan 2008 12:34:18 -0500
Received: from majordom by psg.com with local (Exim 4.68 (FreeBSD)) (envelope-from <owner-namedroppers@ops.ietf.org>) id 1JHMwp-0003B0-RX for namedroppers-data@psg.com; Tue, 22 Jan 2008 17:30:07 +0000
X-Spam-Checker-Version: SpamAssassin 3.2.3 (2007-08-08) on psg.com
X-Spam-Level:
X-Spam-Status: No, score=-2.3 required=5.0 tests=AWL,BAYES_00,RDNS_NONE autolearn=no version=3.2.3
Received: from [66.92.146.160] (helo=ogud.com) by psg.com with esmtps (TLSv1:AES256-SHA:256) (Exim 4.68 (FreeBSD)) (envelope-from <Ed.Lewis@neustar.biz>) id 1JHMwm-0003AC-VM for namedroppers@ops.ietf.org; Tue, 22 Jan 2008 17:30:06 +0000
Received: from [192.168.1.106] (hlid.ogud.com [66.92.146.160]) by ogud.com (8.13.1/8.13.1) with ESMTP id m0MHTrV2076952 for <namedroppers@ops.ietf.org>; Tue, 22 Jan 2008 12:29:53 -0500 (EST) (envelope-from Ed.Lewis@neustar.biz)
Mime-Version: 1.0
Message-Id: <a0624080cc3bbd7346668@[192.168.1.106]>
Date: Tue, 22 Jan 2008 12:29:51 -0500
To: namedroppers@ops.ietf.org
From: Edward Lewis <Ed.Lewis@neustar.biz>
Subject: In the wake of posting -06
Content-Type: text/plain; charset="us-ascii"; format="flowed"
X-Scanned-By: MIMEDefang 2.63 on 66.92.146.160
Sender: owner-namedroppers@ops.ietf.org
Precedence: bulk
List-id: DNSEXT discussion <namedroppers.ops.ietf.org>
X-Spam-Score: -0.0 (/)
X-Scan-Signature: 244a2fd369eaf00ce6820a760a3de2e8

Here are  (notable) changes I already anticipate in -07 based on the 
ID nit checker:

diff draft-ietf-dnsext-axfr-clarify-06.txt \
      draft-ietf-dnsext-axfr-clarify-07.txt

Clean up the ' ' in the reference anchors and add it to the "prose." 
I should probably include the titles here.

139,142c139,142
< 1035, Section 4 ("MESSAGES") [RFC 1035], updated by the following
< documents: RFC3425 [RFC3425], RFC1996 [RFC 1996], RFC2136 [RFC2136],
< RFC2671 [RFC2671], RFC2845 [RFC2845], RFC2930 [RFC2930], RFC4035
< [RFC4035], RFC4635 [RFC4635].  In addition, one change is credited to
---
>  1035, Section 4 ("MESSAGES") [RFC1035], updated by the following
>  documents: RFC 3425 [RFC3425], RFC 1996 [RFC1996], RFC 2136 [RFC2136],
>  RFC 2671 [RFC2671], RFC 2845 [RFC2845], RFC 2930 [RFC2930], RFC 4035
>  [RFC4035], RFC 4635 [RFC4635].  In addition, one change is credited to

I shrunk the reference anchor so I could thin the references (one space too
wide).

192c192
< QTYPE       AXFR [DNS-VALUES]
---
>  QTYPE       AXFR [DNS-VALS]

Change a "MUST not" to a "MUST NOT"

222c222
< not contain the SOA resource record.
---
>  NOT contain the SOA resource record.

Change a "MAY NOT" to a "can not"

271c271
< response as AXFR MAY NOT be retrieved recursively.  A client MAY note
---
>  response as AXFR can not be retrieved recursively.  A client MAY note

Above mentioned anchor trimming.

288c288
< consult the appropriate IANA registry [DNS-VALUES].)  If a client
---
>  consult the appropriate IANA registry [DNS-VALS].)  If a client

General thinning of the reference sections, new word wrapping, etc.

623,650c623,653
...(boring stuff to see)
-- 
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Edward Lewis                                                +1-571-434-5468
NeuStar

Think glocally.  Act confused.

--
to unsubscribe send a message to namedroppers-request@ops.ietf.org with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/namedroppers/>