[Int-area] Re: AD review of draft-ietf-intarea-rfc8335bis-04
"Eric Vyncke (evyncke)" <evyncke@cisco.com> Fri, 08 May 2026 14:18 UTC
Return-Path: <evyncke@cisco.com>
X-Original-To: int-area@mail2.ietf.org
Delivered-To: int-area@mail2.ietf.org
Received: from localhost (localhost [127.0.0.1]) by mail2.ietf.org (Postfix) with ESMTP id 10F2FEB39707 for <int-area@mail2.ietf.org>; Fri, 8 May 2026 07:18:56 -0700 (PDT)
DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/simple; d=ietf.org; s=ietf1; t=1778249936; bh=I7OPca7GJbvqUz48k/aegsyijzQOvKzFnHESloNaWcU=; h=From:To:CC:Subject:Date:References:In-Reply-To; b=Ot+rCgbuCv8/xzUmpD/L8C82D9pvnWh+AR0/W6anvJLmWQZpdRlC/geoTFgD/4+Ze fMRCuA/A7kWCjL7yiBiqqLEnZsnyjwA6IX7SVnPJxpwUCS6vyvwS2ghS/J1lHwkkxT 4G1nAgYCSnxj8DhwJna8y8KnoOCJB5XFadOQvcjg=
X-Virus-Scanned: amavisd-new at ietf.org
X-Spam-Flag: NO
X-Spam-Score: -11.885
X-Spam-Level:
X-Spam-Status: No, score=-11.885 tagged_above=-999 required=5 tests=[BAYES_00=-1.9, DKIMWL_WL_MED=-0.001, DKIM_SIGNED=0.1, DKIM_VALID=-0.1, DKIM_VALID_AU=-0.1, DKIM_VALID_EF=-0.1, HTML_MESSAGE=0.001, RCVD_IN_DNSWL_MED=-2.3, RCVD_IN_MSPIKE_H3=0.001, RCVD_IN_MSPIKE_WL=0.001, RCVD_IN_VALIDITY_CERTIFIED_BLOCKED=0.001, RCVD_IN_VALIDITY_RPBL_BLOCKED=0.001, SPF_NONE=0.001, T_SPF_HELO_PERMERROR=0.01, USER_IN_DEF_DKIM_WL=-7.5] autolearn=ham autolearn_force=no
Authentication-Results: mail2.ietf.org (amavisd-new); dkim=pass (2048-bit key) header.d=cisco.com
Received: from mail2.ietf.org ([166.84.6.31]) by localhost (mail2.ietf.org [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id in9bgPrsFH0y for <int-area@mail2.ietf.org>; Fri, 8 May 2026 07:18:52 -0700 (PDT)
Received: from rcdn-iport-9.cisco.com (rcdn-iport-9.cisco.com [173.37.86.80]) (using TLSv1.3 with cipher TLS_AES_256_GCM_SHA384 (256/256 bits) key-exchange X25519 server-signature ECDSA (P-256) server-digest SHA256) (No client certificate requested) by mail2.ietf.org (Postfix) with ESMTPS id D88EBEB395FF for <int-area@ietf.org>; Fri, 8 May 2026 07:18:50 -0700 (PDT)
DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=cisco.com; i=@cisco.com; l=49120; q=dns/txt; s=iport01; t=1778249930; x=1779459530; h=from:to:cc:subject:date:message-id:references: in-reply-to:mime-version; bh=I7OPca7GJbvqUz48k/aegsyijzQOvKzFnHESloNaWcU=; b=h6anrWmyiHUJFvZMQPh5+mSVZItYm0NXcMY3edPFhewwV98AEJwhyBJE tw1+xbcwJ/6P5lmumbsnLDDBJ/MY+hSFKT5OWB4NimRS9yuifKbcaP+oE bpQiP5kCmN394oOTe0MbNrmLeXU2GEoapeoO1YlcBDhSsYvzYYVDo409q Mq424wTvKZWo/vMy9RJ5OeMf7E66NM9a5tB0VfaaV2i6eK62o/Tf5QnQi 6eOIOvUcn8m8isFC4D+CsqYCt4I633sS5aai5BW96D3fvvmh1JBpmkwBx LG2Wsy902olorG0Mkx/k50DL4VksSh/DO8M2253BIBpAt16mMdoC37AoE A==;
X-CSE-ConnectionGUID: Htu45l/QS6K6luuU45MjYA==
X-CSE-MsgGUID: lp8Azm6GTOGe1axaEPNNtQ==
X-IPAS-Result: A0BzBQDd7/1p/48QJK1agS6CaDEqKYEIgSFJhFeDTAOFLIh5A4tkhWaMZIFrDwEBAQ0CPRQEAQGFBgIWjRwCJjgTAQIEAwIDAQEBAQEBAQEBAQELAQEFAQEBAgEHBYEOE4ZPDYZaAQEBAQMSEUkNEAIBBgIRAwECIQEGAwICAh4RFAkIAgQBDQUIEgiCYYIdHQM2AwECDpsIj1oBgT0Ciip6gTKBAd1EDYJZBhSBOYU/gnoEHAEqSWwDDoNtGAFEhDcnG4FJRIEVQoJoPoIfQgKBOA4cFQkWgyU6gi8Egg0VehQdgUMYWIEGgVwFiUdSciIDJjMsAVUTFwsHBYEjEDMDKi8tI0sFLR1wDCcSDx0XFR9YGwcFEiEqbkpkLHYDAw0hJBFZPzgLSQWBcgKCHhlfIy8DToECAwttPRQjBg4bAwSBNQWJXF0dD4E+UhkGKxMNGQQnHAwCAgISDAINFwpPOzkCARYGAQgsEJJsgysBSYtgjl+TWU1xCoQcjB6PPoYyF4QEjROYbWeZBiKNZ4QJkVcEBAsNGYR0AgQCBAUCEAEBBoF/JYFZcBWDIlMZD1iNVRaBFAEJgkLCAnkCPQcCBwELBJF0gRxYCAEB
IronPort-PHdr: A9a23:V9HP5BbBkChQ0bSIp8YFXSz/LTAchN3EVzX9orI9gL5IN6O78IunZ QrU5O5mixnCWoCIo/5Hiu+Dq6n7QiRA+peOtnkebYZBHwEIk8QYngEsQYaFBET3IeSsbnkSF 8VZX1gj9Ha+WXU=
IronPort-Data: A9a23:FTSoo6l+q3ozksDr/o7KPiTo5gzBJ0RdPkR7XQ2eYbSJt1+Wr1Gzt xJKD2zQbPeKYGCneY1/aYuzpE5X75bcxtQ2QQNkqyEzEVtH+JHPbTi7wugcHM8zwunrFh8PA xA2M4GYRCwMZiaC4E/raf658SUUOZigHtLUEPTDNj16WThqQSIgjQMLs+Mii+aEu/Dha++2k Y20+Za31GONgWYubDpJs/Lb8XuDgdyr0N8mlg1mDRx0lAe2e0k9VPo3Oay3Jn3kdYhYdsbSb /rD1ryw4lTC9B4rDN6/+p6jGqHdauePVeQmoiM+t5mK2nCulARrukoIHKZ0hXNsttm8t4sZJ OOhGnCHYVxB0qXkwIzxWvTDes10FfUuFLTveRBTvSEPpqHLWyOE/hlgMK05Fa0E57oqBSZ3z qI7djQQcy3f2se08ZvuH4GAhux7RCXqFIobvnclyXTSCuwrBMidBa7L/tRfmjw3g6iiH96HO JFfMmQpNUqGOkEUUrsUIMpWcOOAi2fudTZbpXqepLE85C7YywkZPL3FbIWEI4PXHpkP9qqej mber03rB081CPuwxGOM4nuBvsnpgRquDer+E5X9rJaGmma7x2oPTRQMWFKToPSlhAi5Qd03F qAP0iMqqa538AmgScPwGkXm5nWFpRUbHdFXFoXW9T2w90Yd2C7AbkAsRT9aY9tgv8gzLQHGH HfT9z81LVSDaIGodE8=
IronPort-HdrOrdr: A9a23:yF3YmqNIy/ozG8BcT/z255DYdb4zR+YMi2TDiHoBKiC9I/b5qy nxppUmPEfP+UgssREb9expOMG7MBXhHO1OkPgs1NaZLUbbUQSTXftfBOfZslnd8mjFh5FgPM RbAuZD4b/LfCVHZK/BiWHSfadDsby6GeKT9JvjJhxWPHhXgtRbnnxE43GgYzVLrWd9dP0EPa vZzPBq4xCnfnMaZNm6AH4qY8jvzuegqLvWJTQ9K1oC8gehsROEgYSWLzGomjsOWTJGxrkvtV PCjxH44aubtfS6wA/31mPY7Zha8eGRi+erAvbituElbhHXziq4boVoXLOP+Bovpvu01VosmN 7Q5z89IsVa8RrqDyKIiCqo/zOl/Ccl6nfkx1Pdq2Dku9bFSDUzDNcErZ5FcyHe91ErsLhHoe B2NiOixt9q5CH77WPADuvzJldXf42P0CMfeNso/jhiuE0lGedsRMIkjRho+dw7bVLHAcgcYZ pT5YfnlbZrWGLfSWzFtW9yx9HpdHEyEhCaBnUmgKWuomJrdLQT9TpF+CTZ9U1wqa4VWt1K4f /JPb9vk6wLRsgKbbhlDONEWsevDHfRKCi8el56DG6XXJ3vAUi94KLf8fEw/qWnaZYIxJw9lN DIV05Zr3c7fwbrBdeV1JNG/xjRSCHlNA6dhv129tx8oPnxVbDrOSqMRBQnlNahuewWBoneV+ yoMJxbDvf/JS/lGJpP3Qf5R55OQENuHfE9q5I+QRaDs8jLIorluqjSd+vSPqPkFXI+Vmb2Eh I4LXHOzQV7nzaWs1PD8W/ssinWCznC1IM1FLKf5OQawpUMMIpX2zJl+2hRzvv7XQF/jg==
X-Talos-CUID: 9a23:8yERCGp0rklan3FSW2DOCLLmUeA5byGAyDDpGBGbV2J0VYDJFHqSyYoxxg==
X-Talos-MUID: 9a23:1CMDNATSHUP7htT9RXTonGFLJsI2zJiJJ01UmIUPlvGiEzBJbmI=
X-IronPort-Anti-Spam-Filtered: true
Received: from alln-l-core-06.cisco.com ([173.36.16.143]) by rcdn-iport-9.cisco.com with ESMTP/TLS/TLS_AES_256_GCM_SHA384; 08 May 2026 14:18:44 +0000
Received: from rcdn-opgw-1.cisco.com (rcdn-opgw-1.cisco.com [72.163.7.162]) (using TLSv1.3 with cipher TLS_AES_256_GCM_SHA384 (256/256 bits) key-exchange X25519 server-signature RSA-PSS (2048 bits) server-digest SHA256) (No client certificate requested) by alln-l-core-06.cisco.com (Postfix) with ESMTPS id 3BF6818000123 for <int-area@ietf.org>; Fri, 8 May 2026 14:18:44 +0000 (GMT)
X-CSE-ConnectionGUID: iYiGKELIQuOIOT3M6Vm9nQ==
X-CSE-MsgGUID: Q9vsfqqHTOmosss+h/5mMg==
Authentication-Results: rcdn-opgw-1.cisco.com; dkim=pass (signature verified) header.i=@cisco.com
X-IronPort-AV: E=Sophos;i="6.23,223,1770595200"; d="scan'208,217";a="57151724"
Received: from mail-sn1pr07cu00103.outbound.protection.outlook.com (HELO SN1PR07CU001.outbound.protection.outlook.com) ([40.93.14.99]) by rcdn-opgw-1.cisco.com with ESMTP/TLS/TLS_AES_256_GCM_SHA384; 08 May 2026 14:18:43 +0000
ARC-Seal: i=1; a=rsa-sha256; s=arcselector10001; d=microsoft.com; cv=none; b=MoqYaS5i6ZfavbGxOH6OWQo9vVm1QvDbSlm/7PMdA2GE/nnMeP5vJZr3MbjrYTPBSGUD5jq4jLww7HHBWRwcRBtMGL4Jd7Yzg1bHVwm8eYg5JYrv3TMLgusRwJvO7YW0QY8vxXlovs3D+1EUXtVism6S7eGGDlwClA9ukG5T9NItxQ4tGFl1ZrlGJwE3NacFDIV2xG2MFANPGLaBmirpsr1ePsti/AvVZ4ocFWKXY+zPy5OfmFvKFqbbDVQclos34zRTEFpC5h+xbKvNYnHYDA5UM/fhykMMeUN7R09AL1v4ZzaNVp3cHX7aQ7H9Dpoa0QpACBQQjfhw3vMQsxUSOA==
ARC-Message-Signature: i=1; a=rsa-sha256; c=relaxed/relaxed; d=microsoft.com; s=arcselector10001; h=From:Date:Subject:Message-ID:Content-Type:MIME-Version:X-MS-Exchange-AntiSpam-MessageData-ChunkCount:X-MS-Exchange-AntiSpam-MessageData-0:X-MS-Exchange-AntiSpam-MessageData-1; bh=I7OPca7GJbvqUz48k/aegsyijzQOvKzFnHESloNaWcU=; b=JDoN4lGdoDgsRmimo/jIxe/SAIx1BWs6mfcELFvbU374q3K/52aYusRGBlq64WdbEEgfelNuqBP7EDhVbHwj2bk08crzQpUgU5xdinlSkXJXW1FBAn/hxu8QdBnXI5yWpyUupzYIlJw1u7UcLsut4rQpTfYwbqzrh47Xq45HFoIsls0jmYkvu31a4GCZlumrQ7gMfk72gg8yeaFYtQlPxo9XWc6SAR969hvN5g5UJ86h2NR0F8A831MUQz2kQmv+szADEgk52yyVFDJqqO3wbm2N+dMJC9WFSmHuXo3TqlaPVrfUZnkBCwKMpkDiEHi8hRGflJtg78bK2mqE35M0HQ==
ARC-Authentication-Results: i=1; mx.microsoft.com 1; spf=pass smtp.mailfrom=cisco.com; dmarc=pass action=none header.from=cisco.com; dkim=pass header.d=cisco.com; arc=none
Received: from SA2PR11MB4972.namprd11.prod.outlook.com (2603:10b6:806:fb::21) by CH3PR11MB8494.namprd11.prod.outlook.com (2603:10b6:610:1ae::14) with Microsoft SMTP Server (version=TLS1_2, cipher=TLS_ECDHE_RSA_WITH_AES_256_GCM_SHA384) id 15.20.9891.15; Fri, 8 May 2026 14:18:40 +0000
Received: from SA2PR11MB4972.namprd11.prod.outlook.com ([fe80::e2b5:5f32:83d1:29a3]) by SA2PR11MB4972.namprd11.prod.outlook.com ([fe80::e2b5:5f32:83d1:29a3%6]) with mapi id 15.20.9891.019; Fri, 8 May 2026 14:18:40 +0000
From: "Eric Vyncke (evyncke)" <evyncke@cisco.com>
To: Bill Fenner <fenner@fenron.com>, "int-area@ietf.org" <int-area@ietf.org>
Thread-Topic: AD review of draft-ietf-intarea-rfc8335bis-04
Thread-Index: AQHc27n7/DFR9qtkUkGRrqxw/6XSR7YBRkWAgALmTqc=
Date: Fri, 08 May 2026 14:18:40 +0000
Message-ID: <SA2PR11MB4972CF44F0807D5D25469069A93D2@SA2PR11MB4972.namprd11.prod.outlook.com>
References: <PH0PR11MB4966611B5BF3A65B76ADF9BEA9312@PH0PR11MB4966.namprd11.prod.outlook.com> <CAATsVbatgj85YmfJGQ-tqvGNWNFU9yJXtpeEGkxeATSueDZ6CA@mail.gmail.com>
In-Reply-To: <CAATsVbatgj85YmfJGQ-tqvGNWNFU9yJXtpeEGkxeATSueDZ6CA@mail.gmail.com>
Accept-Language: fr-BE, en-US
Content-Language: en-GB
X-MS-Has-Attach:
X-MS-TNEF-Correlator:
x-ms-reactions: allow
x-ms-publictraffictype: Email
x-ms-traffictypediagnostic: SA2PR11MB4972:EE_|CH3PR11MB8494:EE_
x-ms-office365-filtering-correlation-id: 002b916c-4db0-4bcc-1322-08dead0cb3fe
x-ms-exchange-senderadcheck: 1
x-ms-exchange-antispam-relay: 0
x-microsoft-antispam: BCL:0;ARA:13230040|366016|1800799024|376014|13003099007|3023799003|56012099003|18002099003|22082099003|8096899003|38070700021;
x-microsoft-antispam-message-info: 3Jx6euOSn2/UG0sMuVvN+Faw9KWJU3VDl1QKOuUdHcX440gMi3hAVDKkll2/cRpzWI+toe5kXpWIrKhaoa3UOSzNr920FXsJcI45lOy6MNZfPC8iLgx/QxkkI+2mcCsi2nQnNp3ozfgtP5nx7rjlwB05nIGGwhZGcw0Qy5W/pm/poJUOtJ7H1KXZbGDIYFH3aDBFOl1HQGOaCU9fEwoSwBsGDyHmWcd7ZQZrFC0dloOwOyUWwAthw7BecdLhJWrdWHjqcqmC3PkNMozD0eGFyrJaOl9euwS9HoaMP0NF97aWxDkx2Gp/3p/FQw3+WBKyyPz/1pxkMW0vjcfCeKwWixhi0uvRDMYhh3XokGBnJCNCDgDc4zTNdjidJd3rrm66CmpDH1nsPjtdEo5EMkGV8rhLwagkP3/nxPEuVRCBF0B1z3bw2W4QlhUMJhcnoey/4TzV2vMrfzqb1uaxYE8I5QgGZK54BdlnkG1v5rWxehcQ9/W0P1nAB0H2H4p+C9/nRBN1j0LZsENRzwWYu2AQaa69mn2UlhaP93nHllyBpGdKB6E2SrSDWIcCU63bcS1S0vhtx0DRNzKqWZ0rt0f5bGgt1YdANwPIBGGstvEzuO7m3R2UXEyz9NKKw8gqgVhS5FsiaH2FvkxvlETmhqbnFMRy6pq0Clr3YG8oMDBPNkTU6Ke0P8nYl6V51xZdwPp8cZVuhLD10fjW9j9idlAiTliacwFhqmf4HaGA7/GXYzPuxw1IqC+LejfVQU+kS4dg
x-forefront-antispam-report: CIP:255.255.255.255;CTRY:;LANG:en;SCL:1;SRV:;IPV:NLI;SFV:NSPM;H:SA2PR11MB4972.namprd11.prod.outlook.com;PTR:;CAT:NONE;SFS:(13230040)(366016)(1800799024)(376014)(13003099007)(3023799003)(56012099003)(18002099003)(22082099003)(8096899003)(38070700021);DIR:OUT;SFP:1101;
x-ms-exchange-antispam-messagedata-chunkcount: 1
x-ms-exchange-antispam-messagedata-0: 3osVeTeQehTa6/C6tO+AtkSMgr8IjpXpSN4pXT0WsWe2hZPemDqlxx3N8p3wDQNDE8yDXs95vLJyitgaKH+nFjAq6xmA4XcZ1y/J36tr2U/JfmrvJG7FNzwotaSYhe8j1OO+qSZOpjnxTMKbTIQr/1cdL7umtus8bKkaOc++67iUnA+4clz/2X2ikOduMAkbw8Tq5IcHOrIb1LFwbKWi4LlwXUUQvBPGluUeJQNFZX0pLy0oe+TERk3PWCmKWO5rW5MIgDdVShqLA9cnkQf+vrSQ9hH/yMlCAlsOVFLoi1joZfcv5lHLCaBbqO82TInxEN4Z5BXy4n+J0N2w27Ny2T8ZGd1HLUgZHNzu8GAdtEuioLSFqXZ+Q2mN5RhCs5o/A92SkRW9kmlXyC2Dxmoj/mkXIWCpzbWxzF2rGMCCh13Nm1Rh3EgEnZPj5uFJewzodJIe89tWwD3TPlrq0b31V8GpvurCJ89COver0pgYeLKfqD0GaRV8f52fXdW9HIumMoLKRkVyDzORZ/nX8UnCuJ2u3/UjspBa/s0OXB566Nlw+yvOOcLNzKGQUKuMvUjXKAuhfdcU+ETOtsXIwzzh85ZIavTeXB3LSNcIRGafxM6Z4SlsBWWpoXcsVKH7rn9wd/gRYTlYNeFLCqzDGT54SNhqwd0wKhTcewaFx2pe0xteIMxPIXeuN1IdtZg+tAHOSL7G7xh7Zk/lOi/gA39+fkzGkmVDha/pv2M1076f9P4E5grYeZsww22oMIPPi1MnF6H4WR3sHjYQd2tPsLkJtiDJnsos/CtEu6EzTq6RCe392cG/ubP0OS6cj9W6Ck/TLaaAUWVsHB0hHg3Mc+83sGRR4xJPRD6NGeA6GrR1x2Au3TxgTgYbnutYAMvtMHUQN1BEDY77EVBMWA28LsfoIzRnwegEHO0rcaUv+HlLJapEuQ4fPKC0yXs9buFrUggP/cNfq3jZQlF7dunRz6TgP9tw5MIw5tPibbKd1629D8fKxM286KqOIsMycBs1S3AwIc29QAp/ltq+Bz0qDJAZAaGeFRdq2rsuFJSy2fasku2OK5ub5waUWcnL0clhP/2iwQNvHqA7D0D3nC9QmxlV20n/F6hQEHBoDJhYEf7GcCp5zQEmqjWos/YQNQEutj8MWAKKbjiumrbs/srZ5NX4XU2DJUA5lprdrOrcstXb3yAyWx4lAKlnswFTXynpTVN/Kq3p+G0w3eeb8CUyaeO07vNrFFlIQM0bEUDqaNtElz1pTVWWLtzusdZ4C2woZaahaySlxMOvj66l9Z4RIN1Hgqu4I1jsZY/jQQhaL2lPTgRJJGSKPe3/8jX+BWOQj6geYcx+p71M4/khlglULB2gZc/w4OjhSYUZrURhrgyZpxrS3xpex0Xj1dlRrAEDrF4SFxJHEwUqRaKvgcee9w9/LYCkKUuAiO3rE2w9NWYfjr7RrzJgL/uE8lPegVyDyDiYKpK3TvcQgpuh1+OKMFlYzHY/u9RYztK8Ciz7L9VzfZI05PRDEItL76UtS2jkKc1x5QVySrWI2J1Us28n6/D8ETKBsB9qv8PErRKUhKnoTdGVd+fn2N4E+Estramn8bYeQgE9Lwv0bXMqfYWmUgxXcCSzdhV3olgVTdMIjoxRB6DnYoRlEoM/Le3k/yBHxwqil/5yASw58HG6QqNq0TbQDEUSbaGIZuLXYV9LFZBpcd7qBcBLxQT5q16pgJIIXxdqjmUwyiIkUTOstSz678/gTw==
Content-Type: multipart/alternative; boundary="_000_SA2PR11MB4972CF44F0807D5D25469069A93D2SA2PR11MB4972namp_"
MIME-Version: 1.0
X-Exchange-RoutingPolicyChecked: sbOMuAVSnxyHrKMfTSxS7m3Hrj8cyPK+GVObmOOKCGnTBgnkJf581ZQF6cfxaPq2Rc6+D5qu5JHqcYeC9mvUM1MJjmIbt9veK6rMDo7jAIYZi7NU8CsyAfqn1WzCKXZYVWpFDc0LgoArWDpKXu2anyrjxgXQEi/YI8utgvKIwxbgASv0o9OSlMEKVp7+dKLWPpaJccqOX0f8LPDxswnFRb8BWfUQ/9W297bQj+U5Nk1Yuv81NZ5Zse83ggT3xCo7FRxnPDTNiF8cWNLc4Bcpi1kCQqQ0Dxhi1waFQ5Iu9yNC5YtEONVi031z1nSuQ4JbgKu2JIlVU6KqjTe7XDkq/Q==
X-OriginatorOrg: cisco.com
X-MS-Exchange-CrossTenant-AuthAs: Internal
X-MS-Exchange-CrossTenant-AuthSource: SA2PR11MB4972.namprd11.prod.outlook.com
X-MS-Exchange-CrossTenant-Network-Message-Id: 002b916c-4db0-4bcc-1322-08dead0cb3fe
X-MS-Exchange-CrossTenant-originalarrivaltime: 08 May 2026 14:18:40.3649 (UTC)
X-MS-Exchange-CrossTenant-fromentityheader: Hosted
X-MS-Exchange-CrossTenant-id: 5ae1af62-9505-4097-a69a-c1553ef7840e
X-MS-Exchange-CrossTenant-mailboxtype: HOSTED
X-MS-Exchange-CrossTenant-userprincipalname: 0xzQlnkn53E6HcSfB3Gykm4Et9VKaDHtCKJ1xOiY09U0fiH1npMsnZZtePgd10SDKGBdgsxSeYcegLtjiOTFrg==
X-MS-Exchange-Transport-CrossTenantHeadersStamped: CH3PR11MB8494
X-Outbound-Client-TLS: ANONYMOUS;rcdn-opgw-1.cisco.com [72.163.7.162];TLSv1.3;TLS_AES_256_GCM_SHA384;256
X-Outbound-SMTP-Client: 72.163.7.162, rcdn-opgw-1.cisco.com
X-Outbound-Node: alln-l-core-06.cisco.com
Message-ID-Hash: P56MGCKCMI5OS37BTJ3UAWIEJWRDCZQZ
X-Message-ID-Hash: P56MGCKCMI5OS37BTJ3UAWIEJWRDCZQZ
X-MailFrom: evyncke@cisco.com
X-Mailman-Rule-Misses: dmarc-mitigation; no-senders; approved; emergency; loop; banned-address; member-moderation; header-match-int-area.ietf.org-0; nonmember-moderation; administrivia; implicit-dest; max-recipients; max-size; news-moderation; no-subject; digests; suspicious-header
CC: "reji.thomas@arista.com" <reji.thomas@arista.com>, "chris.lenart@verizon.com" <chris.lenart@verizon.com>
X-Mailman-Version: 3.3.9rc6
Precedence: list
Subject: [Int-area] Re: AD review of draft-ietf-intarea-rfc8335bis-04
List-Id: IETF Internet Area WG Mailing List <int-area.ietf.org>
Archived-At: <https://mailarchive.ietf.org/arch/msg/int-area/m9V-EXPKbWUkNcyehx4Nw0u5d3Q>
List-Archive: <https://mailarchive.ietf.org/arch/browse/int-area>
List-Help: <mailto:int-area-request@ietf.org?subject=help>
List-Owner: <mailto:int-area-owner@ietf.org>
List-Post: <mailto:int-area@ietf.org>
List-Subscribe: <mailto:int-area-join@ietf.org>
List-Unsubscribe: <mailto:int-area-leave@ietf.org>
Hello Bill Thanks for your message and your message about the parking tool. I won't use "##" then in my AD reviews 😉 Else, see in-line for EV> I.e., I am expecting a revised I-D with the agreed changes (and up to you and your co-authors for the other points). Then, let's go through the IETF Last Call Regards, -éric From: Bill Fenner <fenner@fenron.com> Date: Wednesday, 6 May 2026 at 19:36 To: Eric Vyncke (evyncke) <evyncke@cisco.com> Cc: int-area@ietf.org <int-area@ietf.org>; ronald.bonica@hpe.com <ronald.bonica@hpe.com>; reji.thomas@arista.com <reji.thomas@arista.com>; Jen Linkova <furry13@gmail.com>; chris.lenart@verizon.com <chris.lenart@verizon.com>; Mohamed Boucadair <mohamed.boucadair@orange.com>; Tal Mizrahi <tal.mizrahi.phd@gmail.com> Subject: Re: AD review of draft-ietf-intarea-rfc8335bis-04 On Mon, May 4, 2026 at 4:39 AM Eric Vyncke (evyncke) <evyncke@cisco.com<mailto:evyncke@cisco.com>> wrote: Note: this AD reviews follows the Markdown syntax of https://github.com/mnot/ietf-comments/tree/main, i.e., they can be processed by a tool to create github issues. I tried this; it looks like the only "##" labels allowed are "discuss", "comment" and "nit", so it ignores everything you wrote: Warning: Unrecognised h2 section critical issues. Warning: Unrecognised h2 section non-critical / cosmetic issues. Warning: Did not find any issues. Document: draft-ietf-intarea-rfc8335bis Revision: 04 CC: @evyncke ## Critical issues ### Confirmation of the SIX authors As there are 6 authors, i.e., larger than the usual limit of 5, I wonder whether the editor (who apparently did most of the work in the -bis draft) and the other authors have considered moving the RFC 8335 authors (who did not provide text to this -bis) to the Contributors section. I haven't had this discussion; I was hoping for guidance like this because I didn't want to sound like I wanted to minimize the other authors' contributions. EV> not a surprising statement from a gentleman EV> OTOH, did you contact the previous authors (see also the return for experience point) about their views ? They MUST EV> be kept as contributors of course ### Sections 2 and 2.1 When the probed interface is identified by address, please be clear that this is a unicast address or can it also be multicast, any cast, or broadcast? Yes, it must be unicast. EV> so, please state this clearly (even if semi-obvious) ### Section 4.1 Suggest to extend the description of `No Such Table Entry` case when the Interface Identification Object is not an IPv[46] address, e.g., a data-link layer address as indicated by the AFI being neither 1 nor 2. It is also unclear whether the state of the NDP/ARP cache entry is important, I guess that an cache entry in the 'unreachable' state should return 'not ok', but I was unable to find where it is specified in the text. On AFI being neither 1 nor 2, sure, I can do that. EV> thanks On the topic of the state, I suppose "unreachable" being missing was an oversight. It makes sense to me. I couldn't find any mention of state in RFC 826; I imagine that different OSes might have different implementations of state in this case. Do you have a good reference that I can point to to allow implementors to understand what to report when? EV> good point, I will trust your creativity to find the right wording. RFC 4861 defines the states to be INCOMPLETE, REACHABLE, STALE, DELAY, and PROBE. I guess "unreachable" includes INCOMPLETE, DELAY and PROBE? Obviously REACHABLE is not unreachable, and STALE kind of says "not not reachable... yet".? EV> only INCOMPLETE is 'unreachable', STALE/DELAY/PROBE happen quite often for not to chatty nodes ### Interface enumeration Should there be a security consideration point about enumerating the interfaces as the if-index values can probably and quickly be enumerated ? Addresses and interface index values are considered together in this paragraph. I've replaced the address considerations with ... to make the interface index considerations more clear. Does this address your issue? ... interface index values can also give away information that might not want to be shared. For example, a malicious party can use PROBE to ... if interface index values are assigned densely, it can determine how many interfaces exist on the probed node. EV> good text, unsure whether "densely" is a requirement for the issue though. ### Dual-stack behaviour       As I hope that sending an ICMPv4 Echo Extended Request to a router, asking about an interface that has only an IPv6 address is allowed, should there be text about this nice feature ? Sure, I thought it was obvious, but I can add text. EV> Text won't hurt (even if, as you wrote, this is implicit/obvious) ## Non-critical / cosmetic issues Note: these points must also be addressed. ### Abstract s/This document describes a network diagnostic /This document *specifies* a network diagnostic / ? as it is a proposed standard Sure. ### Section 4 What about the IPv6 flow label ? I am not creative enough to come up with a use case for the flow label in this protocol. It's most obvious to say MBZ. Is that reasonable to you? EV> What about "This document does not specify any value for the Flow Label field" ? I.e., leave it to the node OS ? ### Section 7 It is unclear whether the change history needs to be kept (there is no RFC Editor note), I would prefer to keep the diff with RFC 8335 while deleting the history of the drafts. I think I'll add another section with the diffs from RFC8335, and mark the current change log as to be removed. EV> This will be useful ### Acknowledgments Should the acknowlegments for RFC 8335 be removed or explicitely marked "for RFC 8335" ? I don't think so, but I'm happy to accept guidance here. Most of RFC 8335 is still there, so it makes sense to me to keep the acknowledgements of the people who made that happen. EV> I will leave it to you, you may also replace with "The authors want to thank all the people acknowledged in RFC 8335" (or something less heavy) ### Return of deployment experience with RFC 8335 A small section about the experience gained with RFC 8335 (dated 2018) would be useful, possibly in the appendix. E.g., whether the PROBE packets were able to be sent over the public Internet and/or through middleboxes (for some definitions of middleboxes ;-) ). I was able to send PROBE across the public Internet when I was testing out implementations a couple of years ago. I am not sure how to test with middleboxes. Do you have any suggestions? EV> This is annoying to say the least if a -bis has no return of experience by the author(s). EV> Was it ever used in production? Else, what is the point of having a -bis ? ### Use of SVG graphics To make a much nicer HTML rendering, suggest using the aasvg too to generate SVG graphics. It is worth a try especially as this I-D uses the Kramdown file format by starting the block with `~~~ aasvg` ;-) I had a terrible time with aasvg in my node-id document, I spent 2 hours trying to get aasvg working and had no luck, even after trying 0.4.3, 0.4.2, 0.4.1, 0.4.0 and 0.3.0. Luckily, it worked for this document. EV> EXCELLENT news ! Thanks for your perseverance 😊
- [Int-area] AD review of draft-ietf-intarea-rfc833… Eric Vyncke (evyncke)
- [Int-area] Re: AD review of draft-ietf-intarea-rf… Bill Fenner
- [Int-area] Re: AD review of draft-ietf-intarea-rf… Eric Vyncke (evyncke)
- [Int-area] Re: AD review of draft-ietf-intarea-rf… Bill Fenner
- [Int-area] Re: AD review of draft-ietf-intarea-rf… Eric Vyncke (evyncke)