[openpgp] [IANA #1456117] Early review: draft-ietf-openpgp-hkp-01 (IETF 126)
Sabrina Tanamal via RT <iana-issues@iana.org> Thu, 16 July 2026 20:34 UTC
Return-Path: <iana-shared@iana.org>
X-Original-To: openpgp@mail2.ietf.org
Delivered-To: openpgp@mail2.ietf.org
Received: from localhost (localhost [127.0.0.1]) by mail2.ietf.org (Postfix) with ESMTP id 52A611180AFEA; Thu, 16 Jul 2026 13:34:03 -0700 (PDT)
DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/simple; d=ietf.org; s=ietf1; t=1784234043; bh=nq1IiWUaS466KDu6kKZJGi05GVEv2R11IrwpMPZHpzc=; h=Subject:From:Reply-To:In-Reply-To:References:CC:Date; b=fmEiw8Pm1CK25b6P5+nGJwxS3OBZUYTewpdR/4ZMyXNZSBqs897KSOFeZsLV4CdVF 85AQzzMpyLRvfPLIXOOqrRtQ7ONfuNqlvYYgtQc4qXo5o4l4LdJYdiMH7n46V8R0zx kEWGlYd8yFc1x2HvBD1ZYRl/YQVYivNzMKGTSo6s=
X-Virus-Scanned: amavisd-new at ietf.org
X-Spam-Flag: NO
X-Spam-Score: -3.375
X-Spam-Level:
X-Spam-Status: No, score=-3.375 tagged_above=-999 required=5 tests=[BAYES_00=-1.9, DKIM_SIGNED=0.1, DKIM_VALID=-0.1, DKIM_VALID_AU=-0.1, DKIM_VALID_EF=-0.1, MISSING_HEADERS=1.021, RCVD_IN_DNSWL_MED=-2.3, RCVD_IN_MSPIKE_H5=0.001, RCVD_IN_MSPIKE_WL=0.001, RCVD_IN_VALIDITY_CERTIFIED_BLOCKED=0.001, RCVD_IN_VALIDITY_RPBL_BLOCKED=0.001, SPF_HELO_NONE=0.001, SPF_PASS=-0.001] autolearn=ham autolearn_force=no
Authentication-Results: mail2.ietf.org (amavisd-new); dkim=pass (1024-bit key) header.d=iana.org
Received: from mail2.ietf.org ([166.84.6.31]) by localhost (mail2.ietf.org [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id wSWB4UeJMTyf; Thu, 16 Jul 2026 13:34:02 -0700 (PDT)
Received: from smtp.lax.icann.org (smtp.lax.icann.org [192.0.33.81]) (using TLSv1.3 with cipher TLS_AES_256_GCM_SHA384 (256/256 bits) key-exchange X25519 server-signature ECDSA (P-256) server-digest SHA256) (No client certificate requested) by mail2.ietf.org (Postfix) with ESMTPS id D8D921180AFE4; Thu, 16 Jul 2026 13:34:02 -0700 (PDT)
Received: from request7.lax.icann.org (request1.lax.icann.org [10.32.11.221]) by smtp.lax.icann.org (Postfix) with ESMTP id 4D87EE0C7C; Thu, 16 Jul 2026 20:34:02 +0000 (UTC)
DKIM-Filter: OpenDKIM Filter v2.11.0 smtp.lax.icann.org 4D87EE0C7C
DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=iana.org; s=202509s; t=1784234042; bh=nq1IiWUaS466KDu6kKZJGi05GVEv2R11IrwpMPZHpzc=; h=Subject:From:Reply-To:In-Reply-To:References:CC:Date:From; b=P8WSbPoCz5yh9ZxUM4ArFAjVfcFX2wcyf0+0JRmgnkEUDCF0eOyu/WlIPQ9jJwsrc DGoLpG0bG2YWKns0KgwRbOs7pC3dfGTbsn8K6Vl76+Hl9MqtNqIjnWbvXhrDEm+4fn jlGD8CL82npv/0RHez/EizDFoL9pEOFWBVRN2BdE=
Received: by request7.lax.icann.org (Postfix, from userid 48) id 4C7C2C129C50; Thu, 16 Jul 2026 20:34:02 +0000 (UTC)
RT-Owner: sabrina.tanamal
From: Sabrina Tanamal via RT <iana-issues@iana.org>
In-Reply-To: <rt-5.0.3-714853-1784233825-1032.1456117-37-0@icann.org>
References: <RT-Ticket-1456117@icann.org> <rt-5.0.3-714853-1784233825-1032.1456117-37-0@icann.org>
Message-ID: <rt-5.0.3-717478-1784234042-1273.1456117-37-0@icann.org>
X-RT-Loop-Prevention: IANA
X-RT-Ticket: IANA #1456117
X-Managed-BY: RT 5.0.3 (http://www.bestpractical.com/rt/)
Content-Type: text/plain; charset="utf-8"
Content-Transfer-Encoding: 7bit
X-RT-Original-Encoding: utf-8
Precedence: bulk
Date: Thu, 16 Jul 2026 20:34:02 +0000
MIME-Version: 1.0
Message-ID-Hash: 2KAN7S6CSU2HUZZT6E3L2B4J46VJD7K7
X-Message-ID-Hash: 2KAN7S6CSU2HUZZT6E3L2B4J46VJD7K7
X-MailFrom: iana-shared@iana.org
X-Mailman-Rule-Misses: dmarc-mitigation; no-senders; approved; emergency; loop; banned-address; member-moderation; header-match-openpgp.ietf.org-0; nonmember-moderation; administrivia; implicit-dest; max-recipients; max-size; news-moderation; no-subject; digests; suspicious-header
CC: draft-ietf-openpgp-hkp.all@ietf.org, openpgp@ietf.org
X-Mailman-Version: 3.3.9rc6
Reply-To: iana-issues@iana.org
Subject: [openpgp] [IANA #1456117] Early review: draft-ietf-openpgp-hkp-01 (IETF 126)
List-Id: "Ongoing discussion of OpenPGP issues." <openpgp.ietf.org>
Archived-At: <https://mailarchive.ietf.org/arch/msg/openpgp/o8_2bc-Ti5FONb7GhDEIBs4xrFs>
List-Archive: <https://mailarchive.ietf.org/arch/browse/openpgp>
List-Help: <mailto:openpgp-request@ietf.org?subject=help>
List-Owner: <mailto:openpgp-owner@ietf.org>
List-Post: <mailto:openpgp@ietf.org>
List-Subscribe: <mailto:openpgp-join@ietf.org>
List-Unsubscribe: <mailto:openpgp-leave@ietf.org>
Dear Authors, Before the IETF meeting, we check working group agendas for documents with IANA-related issues. We have notes about this document: https://datatracker.ietf.org/doc/html/draft-ietf-openpgp-hkp-01 Please include the port registration template from RFC 6335, Section 8.1.1. Per RFC 6335, for assignments done through RFCs published via the "IETF Document Stream" [RFC4844], the Assignee will be the IESG <iesg@ietf.org>, and the Contact will be the IETF Chair <chair@ietf.org>. If you have any questions, just let us know. If you'd like to talk in person, you can find us at the IANA table from Monday through Thursday. You can also request another review at any time by contacting us at iana@iana.org. For more information about IANA Considerations section requirements, please see https://www.iana.org/help/protocol-registration Best regards, Sabrina Tanamal IANA
- [openpgp] [IANA #1456117] Early review: draft-iet… Sabrina Tanamal via RT
- [openpgp] Problem in RFC 9580 Peter Gutmann
- [openpgp] Re: Problem in RFC 9580 Andrew Gallagher
- [openpgp] Re: Problem in RFC 9580 Peter Gutmann
- [openpgp] Re: [IANA #1456117] Early review: draft… Andrew Gallagher