RE: [ietf-provreg] RFC3732 App A missing change?

"Hollenbeck, Scott" <shollenbeck@verisign.com> Thu, 18 January 2007 13:30 UTC

Received: from [10.91.34.44] (helo=ietf-mx.ietf.org) by megatron.ietf.org with esmtp (Exim 4.43) id 1H7XLy-0001jR-RA for provreg-archive@ietf.org; Thu, 18 Jan 2007 08:30:54 -0500
Received: from nic.cafax.se ([192.71.228.17]) by ietf-mx.ietf.org with esmtp (Exim 4.43) id 1H7XKr-0003je-PC for provreg-archive@ietf.org; Thu, 18 Jan 2007 08:29:47 -0500
Received: from nic.cafax.se (localhost [127.0.0.1]) by nic.cafax.se (8.13.7/8.12.11) with ESMTP id l0IDH4DK019628 for <ietf-provreg-outgoing@nic.cafax.se>; Thu, 18 Jan 2007 14:17:04 +0100 (MET)
Received: (from majordom@localhost) by nic.cafax.se (8.13.7/8.12.11/Submit) id l0IDH4w3024334 for ietf-provreg-outgoing; Thu, 18 Jan 2007 14:17:04 +0100 (MET)
X-Authentication-Warning: nic.cafax.se: majordom set sender to owner-ietf-provreg@cafax.se using -f
Received: from osprey.verisign.com (osprey.verisign.com [216.168.239.75]) by nic.cafax.se (8.13.7/8.12.11) with ESMTP id l0IDH3YU011343 for <ietf-provreg@cafax.se>; Thu, 18 Jan 2007 14:17:04 +0100 (MET)
Received: from dul1wnexcn02.vcorp.ad.vrsn.com (dul1wnexcn02.vcorp.ad.vrsn.com [10.170.12.139]) by osprey.verisign.com (8.13.6/8.13.4) with ESMTP id l0IDH7kc010305; Thu, 18 Jan 2007 08:17:07 -0500
Received: from dul1wnexmb01.vcorp.ad.vrsn.com ([10.170.12.134]) by dul1wnexcn02.vcorp.ad.vrsn.com with Microsoft SMTPSVC(6.0.3790.1830); Thu, 18 Jan 2007 08:17:02 -0500
X-MimeOLE: Produced By Microsoft Exchange V6.5
Content-class: urn:content-classes:message
MIME-Version: 1.0
Content-Type: text/plain; charset="US-ASCII"
Subject: RE: [ietf-provreg] RFC3732 App A missing change?
Date: Thu, 18 Jan 2007 08:17:39 -0500
Message-ID: <046F43A8D79C794FA4733814869CDF0701A7ADB3@dul1wnexmb01.vcorp.ad.vrsn.com>
X-MS-Has-Attach:
X-MS-TNEF-Correlator:
Thread-Topic: [ietf-provreg] RFC3732 App A missing change?
Thread-Index: Acc6/Hu3eh8iKzfyQFaBorQDNOUEZwABhddg
From: "Hollenbeck, Scott" <shollenbeck@verisign.com>
To: Dan Maharry <dan@mcd.coop>, ietf-provreg@cafax.se
X-OriginalArrivalTime: 18 Jan 2007 13:17:02.0517 (UTC) FILETIME=[F126BE50:01C73B02]
Content-Transfer-Encoding: 8bit
X-MIME-Autoconverted: from quoted-printable to 8bit by nic.cafax.se id l0IDH4YU017707
Sender: owner-ietf-provreg@cafax.se
Precedence: bulk
X-Spam-Score: 0.0 (/)
X-Scan-Signature: ea4ac80f790299f943f0a53be7e1a21a

> -----Original Message-----
> From: owner-ietf-provreg@cafax.se 
> [mailto:owner-ietf-provreg@cafax.se] On Behalf Of Dan Maharry
> Sent: Thursday, January 18, 2007 7:31 AM
> To: ietf-provreg@cafax.se
> Subject: [ietf-provreg] RFC3732 App A missing change?
> 
> Hi,
> 
> Just a quick query. I see in RFC3732-bis04 that RFC3513 has 
> been updated
> to RFC4291 but that this update is not listed in Appendix A.

Missed that.  The reference was changed because the document needs to
cite a version that's already at Draft standard status.

> Also, Section 7 contains an unformatted <xref> tag. However, I'm not
> sure if this is just on
> http://www.ietf.org/internet-drafts/draft-hollenbeck-epp-rfc37
> 32bis-04.t
> xt where I'm viewing this document.

Minor editorial problem.  At worst, it'll be fixed by the RFC Editor.

This document is in the IESG's hands now.  I've asked Ted Hardie (the
shepherding AD) if he wants me to fix them or if they can wait for an
IESG note or Auth48 fix.  Either way, thanks for catching them.

-Scott-