IETF NM Area Summary
Deirdre Kostick <kostick@qsun.ho.att.com> Sat, 27 January 1996 21:35 UTC
Received: from ietf.nri.reston.va.us by IETF.CNRI.Reston.VA.US id aa12021; 27 Jan 96 16:35 EST
Received: from CNRI.Reston.VA.US by IETF.CNRI.Reston.VA.US id aa12017; 27 Jan 96 16:35 EST
Received: from ietf.cnri.reston.va.us by CNRI.Reston.VA.US id aa11645; 27 Jan 96 16:35 EST
Received: from ietf.nri.reston.va.us by IETF.CNRI.Reston.VA.US id aa12010; 27 Jan 96 16:35 EST
Received: from CNRI.Reston.VA.US by IETF.CNRI.Reston.VA.US id aa12006; 27 Jan 96 16:35 EST
Received: from gw1.att.com by CNRI.Reston.VA.US id aa11638; 27 Jan 96 16:35 EST
Received: from qsun.ho.att.com by ig1.att.att.com id AA02779; Sat, 27 Jan 96 16:32:53 EST
Received: by qsun.ho.att.com (4.1/EMS-1.1.1 SunOS) id AA23119; Sat, 27 Jan 96 16:34:43 EST
Date: Sat, 27 Jan 1996 16:34:43 -0500
Message-Id: <9601272134.AA23119@qsun.ho.att.com>
X-Orig-Sender: iesg-request@IETF.CNRI.Reston.VA.US
Sender: ietf-archive-request@IETF.CNRI.Reston.VA.US
From: Deirdre Kostick <kostick@qsun.ho.att.com>
To: snmp@psi.com, snmpv2@tis.com
Cc: iesg@CNRI.Reston.VA.US
Subject: IETF NM Area Summary
IETF NETWORK MANAGEMENT AREA REPORT (January, 1996)
This report provides a status of current activities
in the IETF Network Management Area,
including a summary of current working group (WG) policy
and NM Area Director disclosure information.
Working Group Summary
----------------------
100BaseT MIB (see hubmib)
100VG MIB (vgmib)
Chair: Jeff Johnson (jjohnson@cisco.com)
Consultant: Kaj Tesink (kaj@cc.bellcore.com)
Mailing List: vgmib@hprnd.rose.hp.com
To Join: vgmib-request@hprnd.rose.hp.com
RFC: none
This WG is chartered to develop two MIB modules:
1) a set of managed objects for IEEE 802.12 network interfaces,
2) a set of managed objects for IEEE 802.12 repeaters devices.
This WG is coordinating modelling efforts with the hubmib who are
currently developing a IEEE 802.3 repeater MIB.
As of 1/96, the WG's IDs are:
draft-ietf-vgmib-interfaces-mib-05.txt
draft-ietf-vgmib-repeater-dev-01.txt
WG has requested NM Directorate review of the 100vg interfaces mib
with a recommendation that the MIB module be forwarded to the IESG
for consideration as a Proposed Standard.
Agent Extensibility (agentx)
Chair: Bob Natale (natale@acec.com)
Mailing List: agentx@fv.com
To Join: agentx-request@fv.com with Subject subscribe
RFC: none
This WG is defining standards track technology for
SNMP Agent technology. Expected results include:
o a platform-independent protocol supporting intra-agent
communication,
o (optional) MIB module for management of intra-agent
communication, and
o (optional) programmatic interface to services offered
by the protocol.
Application MIB (applmib)
Chairs: Jon Saperia (saperia@bgs.com)
Rick Sturm (rick@emi-summit.com)
Mailing List: applmib@emi-summit.com
To Join: applmib-request@emi-summit.com
RFC: none
This WG is chartered to define a set of objects for
monitoring and control of distributed applications.
These objects will focus on providing information
about the configuration, status and performance of
distributed applications.
The WG is considering existing MIB modules that
define objects with similar functions, e.g.,
the Host Resources MIB, RDBMS MIB, and others.
AToM MIB (atommib)
Chair: Kaj Tesink (kaj@cc.bellcore.com)
Consultant: Keith McCloghrie (kzm@cisco.com)
Mailing List: atommib@thumper.bellcore.com
To Join: atommib-request@thumper.bellcore.com
RFC: RFC1695 (proposed standard)
RFC1595 (proposed standard)
The WG is:
o evaluating RFC1695 with respect to the standards track,
o producing a supplement to the AToM MIB to
provide additional support for the management of
ATM Switched Virtual Connections (SVCs), ATM Permanent
Virtual Connections (PVCs), and testing functions.
o reviewing the SONET/SDH MIB (RFC1595) with respect to the
standards track.
As of 1/96, the WG's IDs are:
draft-ietf-atommib-atm2-04.txt
draft-ietf-atommib-atm2TC-00.txt
draft-ietf-atommib-test-00.txt (to be coordinated with ifmib)
Bridge MIB (bridge)
Chair: Fred Baker (fred@cisco.com)
Mailing List: bridge-mib@cisco.com
To Join: bridge-mib-request@cisco.com
RFC: RFC1493 (draft standard)
RFC1525 (proposed standard)
Chair is soliciting implementation experience and feedback
to develop recommendations on the the progression of
RFC1493 and RFC1525.
Character MIB (charmib)
Chair: Bob Stewart (bstewart@cisco.com)
Mailing List: char-mib@decwrl.dec.com
To Join: char-mib-request@decwrl.dec.com
RFC: RFC1658 (draft standard)
RFC1659 (draft standard)
RFC1660 (draft standard)
The WG is eligible to re-activate.
Data Link Switching MIB (dlswmib)
Chair: Shannon Nix (snix@metaplex.com)
Mailing List: aiw-dlsw-mib@networking.raleigh.ibm.com
To Join: aiw-dlsw-mib-request@networking.raleigh.ibm.com
RFC: none
The WG is chartered to define objects for management of
Data Link Switching.
As of 1/96, the WG's I-D is:
o draft-ietf-dlswmib-mib-07.txt
The draft is currently under review by the NM Directorate.
DECnet Phase IV MIB (decnetiv)
Chair: Jon Saperia (saperia@bgs.com)
Mailing List: phiv-mib@jov.pa.dec.com
To Join : phiv-mib-request@jov.pa.dec.com
RFC: RFC1559 (draft standard)
The WG is eligible to re-activate.
Entity MIB (entitymib)
Chair: Keith McCloghrie (kzm@cisco.com)
Mailing List: entmib@cisco.com
To Join : majordomo@cisco.com
(in body: subscribe entmib your_email_address)
RFC: none
The WG is chartered to defined objects for managing
logical and physical entities and their relationships.
Logical entities refer to multiple instances of
a MIB implementation. Physical entities are
actual physical components.
As of 1/96, the WG's ID is:
draft-ietf-entmib-02.txt
FDDI MIB (fddimib)
Chair: Anil Rijsinghani (anil@netad.enet.dec.com)
Mailing List: fddi-mib@cs.utk.edu
To Join: fddi-mib-request@cs.utk.edu
RFC: RFC1285 (proposed standard)
RFC1512 (proposed standard)
The working group will be reactivated with
Anil Rijsinghani (anil@netcad.ENET.dec.com)
as chair and editor. It is expected that the
reactivation will be via email discussion only.
Revised charter and schedule are pending.
Frame Relay Service MIB (frnetmib)
Chair: James Watt (james@newbridge.com)
Consultant: Fred Baker (fred@cisco.com)
Mailing List: frftc@nsco.network.com
To Join: frftc-request@nsco.network.com
RFC: RFC1604 (proposed standard)
The WG is scheduled to re-activate after the March 1996
IETF meeting. The WG will review RFC1604 and
will identify a set of objects for managing
FR/ATM interworking.
Revised charter and schedule are pending.
Host Resources MIB (hostmib)
Chair: Steven Waldbusser (stevew@uni.ins.com)
Mailing List: hostmib@andrew.cmu.edu
To Join:: hostmib-request@andrew.cmu.edu
RFC: RFC1514 (proposed standard)
The WG is eligible to reactivate.
IEEE 802.3 Hub MIB (hubmib)
Chair: dan@lannet.com
Mailing List: hubmib@hprnd.rose.hp.com
To Join: hubmib-request@hprnd.rose.hp.com
RFC: RFC1516 (draft standard)
RFC1515
(The new mailing list address listed above will be effective 1/29/96.)
The WG is identifying objects for managing:
o ethernet-like hubs (multiport repeater for 10BaseT)
o IEEE 802.3 Medium Attachment Units (MAUs)
o 100BaseT interfaces
As of 1/96 the WG drafts are:
draft-ietf-hubmib-mau-mib-00.txt
draft-ietf-hubmib-repeater-dev-00.txt
Interfaces MIB (ifmib)
Chair: Ted Brunner (ted.brunner@tek.com)
Mailing List: if-mib@thumper.bellcore.com
To Join: if-mib-request@thumper.bellcore.com
RFC: RFC1573 (proposed standard)
RFC1748-9
The WG was re-activated to review RFC1573 and prepare
a recommendation to the IESG evaluating RFC1573 with respect
to the standards track. RFC1573 identifies the evolution
of the interfaces group of MIB II.
Upon completion of the RFC1573 review, the WG will start
work on defining objects for 802.5 token ring interface-types.
ISDN MIB (isdnmib)
Chair: Ed Alcoff (eda@cisco.com)
Consultant: Fred Baker (fred@cisco.com)
Mailing List: isdn-mib@cisco.com
To Join: majordomo@cisco.com
In Body: subscribe isdn-mib your_email_address
RFC: none
The WG is defining objects for management of
ISDN-type interfaces and for call control.
As of 1/96, the WG IDs are:
draft-ietf-isdnmib-snmp-isdn-mib-02.txt
draft-ietf-isdnmib-dial-control-01.txt
Mail and Directory Management MIB (madman)
Chair: Steve Kille (S. Kille@isode.com)
Mailing List: ietf-madman@innosoft.com
To Join: mailserv@innosoft.com
(body: subscribe ietf-madman)
RFC: RFC1565-1567 (proposed standard)
The WG has been reactivated in the
Applications area.
Modem Management (modemmgt)
Chair: Mark S. Lewis (mark.s.lewis@telebit.com)
Consultant: Steven Waldbusser (stevew@uni.ins.com)
Mailing List: modemmgt@telebit.com
To Join: majordomo@telebit.com
RFC: RFC1696 (proposed standard)
The WG is eligible to reactivate.
Printer MIB (printmib)
Chair: formerly,
Joel Gyllenskog (jgyllens@hpdmd48.boi.hp.com)
Consultant: Steven Waldbusser (stevew@uni.ins.com)
Mailing List: pmi@hpdmd907.boi.hp.com
To Join: pmi-request@hpdmd907.boi.hp.com
RFC: RFC1759 (proposed standard)
The WG is currently inactive.
RDBMS MIB (rdbmsmib)
Chair: Robert Purvey (bpurvy@us.oracle.com)
Consultant: Marshall Rose (mrose@dbc.mtview.ca.us)
Mailing List: rdbmsmib@us.oracle.com
To Join: rdbmsmib-request@us.oracle.com
RFC: RFC1697 (proposed standard)
The WG is eligible to reactivate.
RMON MIB (rmonmib)
Chair: Andy Bierman (abierman@west.net)
Mailing list: rmonmib@cisco.com
To join: majordomo@cisco.com
message body: subscribe rmonmib
RFC: 1757 (proposed standard)
1513 (proposed standard)
As of 1/96, the rmonmib WG chair has requested
NM Directorate review of two I-Ds:
draft-ietf-rmonmib-rmon2-02.txt (needs some typo fixes)
draft-ietf-rmonmib-rmonprot-01.txt
SNA DLC Services MIB (snadlcmib)
Chair: Shannon Nix (snix@metaplex.com)
Mailing List: snadlcmib@cisco.com
To Join: snadlcmib -request@cisco.com
RFC: RFC1747 (proposed standard)
The WG is eligible to reactivate.
SNA NAU Services MIB (snanaumib)
Chair: Bill Kwan (billk@jti.com)
Mailing List: snanaumib@cisco.com
To Join: snanaumib-request@cisco.com
RFC: RFC1666 (proposed standard)
The WG has completed an APPC MIB which is under review
by the NM Area Directorate.
The WG is:
o reviewing the SNANAU MIB (RFC1666) to prepare
a recommendation its progression in the standards track.
o identifying objects for management of APPN and HPR
SNMPv2 (snmpv2)
Chair: Bob Stewart (bstewart@cisco.com)
Mailing List: snmpv2@tis.com
Mailing List: snmpv2-request@tis.com
RFC: RFCs 1901-1908
The WG is currently inactive.
Trunk MIB (trunkmib)
Chair: Fred Baker (fred@cisco.com)
Mailing List: trunk-mib@saffron.acc.com
Mailing List: trunk-mib-request@saffron.acc.com
RFC: RFC1406, 1407 (proposed standard)
The WG is currently reviewing RFC1406 (DS1/E1) and RFC1407
(DS3/E3) to prepare recommendations on their progression
in the standards track.
The DS1/DS3 mib design work is being coordinated with the
ifmib WG to reflect any revisions to the interfaces
model (currently documented in RFC1573).
(see interfaces mib).
As of 1/96, the WG has two drafts:
draft-ietf-trunkmib-ds1-mib-00.txt
draft-ietf-trunkmib-ds3-mib-00.txt
Uninterruptible Power Supply MIB (upsmib)
Chair: Jeff Case (case@snmp.com)
Mailing List: upsmib@cs.utk.edu
To Join: upsmib-request@cs.utk.edu
RFC: RFC1628 (proposed standard)
The WG is currently reviewing RFC1628 to develop
a recommendation on its progression in the standards
track.
A revised charter and schedule are pending.
X.25 MIB (x25mib)
Chair: Dean Throop (throop@dg-rtp.dg.com)
Mailing List: x25mib@dg-rtp.dg.com
To Join: x25mib-request@dg-rtp.dg.com
RFC: RFC1461 (proposed standard)
The WG is eligible to reactivate.
Open WG Requests
-----------------
o Distributed Management MIB (distman):
o RAID MIB
o HTTP MIB - BOF scheduled for 3/96 IETF Meeting
o RTP MIB
o Wireless MIB
General WG Policy
-----------------
A working group meeting is NOT required when a MIB document is
up for review processing through the standards cycle. If changes are
minor & implementation experience input can be
solicited via the mailing list, working group reactivation should
only be via the mailing list.
For formation of a new working group:
1. Check whether or not an existing WG is working with that technology.
If not, then you will need to have an advisor/consultant.
Advisors can be members of the NM Area Directorate or senior
members of the IETF Network Management Area.
Request assistance from the Area Director in identifying
advisor candidates.
2. From the pool of advisor candidates, find a member who is willing
to advise you during the initial stages (e.g., setting up a BOF).
If no advisor is available, then a WG may not be formed.
Else continue.
3. Work with your advisor to understand what is involved in setting up
a working group. For example, you need the following: a chair that
preferably has some experience in IETF, a
document editor, a mailing list, an archive site, and a community of
interested participants. Work with your advisor to determine if there
is an initial sufficient support and commitment to
continue. If there is, ask your advisor to confer with the AD about
proceeding (Issues the AD will consider include available resources.)
4. If you, the Advisor, and the AD determine that there is sufficient
interest, set up the new mailing list. (It can be announced on the
general SNMP list.)
5. If theres sufficient interest expressed via the mail list, request
a BOF via your Advisor. You'll need someone to chair the BOF,
work out an agenda, etc. This person does not necessarily have to be
the Chair of the working group. Report results to the Advisor and
Area Director.
6. If there is sufficient interest, you need to develop a Charter.
Ask your Advisor for a sample.
This will be forwarded to the AD for review and then to the IESG
for approval. The IESG, not the AD, makes the final call on formation
of Working Groups.
NM AREA DIRECTORATE
-------------------
Membership:
Fred Baker (cisco.com)
Ted Brunner (tedb@parsnip.labs.tek.com)
Jeff Case (case@snmp.com)
Keith McCloghrie (kzm@cisco.com)
Marshall Rose (mrose@dbc.mtview.ca.us)
Bob Stewart (bstewart@cisco.com)
Kaj Tesink (kaj@cc.bellcore.com)
Steve Waldbusser (stevew@uni.ins.com)
STATEMENT OF DISCLOSURE
-----------------------
On May 1, 1995 I joined AT&T Bell Labs.
I have a few shares of AT&T stock and
receive a very small royalty
for writing a few pages in
a book on internetworking.
Deirdre C. Kostick
IETF NM Area Director
- IETF NM Area Summary Deirdre Kostick
- Re: IETF NM Area Summary Karl Auerbach
- IETF NM Area Summary Bert Wijnen