[spring] Roman Danyliw's Discuss on draft-ietf-spring-sr-replication-segment-15: (with DISCUSS and COMMENT)
Roman Danyliw via Datatracker <noreply@ietf.org> Thu, 06 July 2023 02:27 UTC
Return-Path: <noreply@ietf.org>
X-Original-To: spring@ietf.org
Delivered-To: spring@ietfa.amsl.com
Received: from ietfa.amsl.com (localhost [IPv6:::1]) by ietfa.amsl.com (Postfix) with ESMTP id 394B8C14F73F; Wed, 5 Jul 2023 19:27:59 -0700 (PDT)
MIME-Version: 1.0
Content-Type: text/plain; charset="utf-8"
Content-Transfer-Encoding: 8bit
From: Roman Danyliw via Datatracker <noreply@ietf.org>
To: The IESG <iesg@ietf.org>
Cc: draft-ietf-spring-sr-replication-segment@ietf.org, spring-chairs@ietf.org, spring@ietf.org, mankamis@cisco.com, mankamis@cisco.com
X-Test-IDTracker: no
X-IETF-IDTracker: 11.3.0
Auto-Submitted: auto-generated
Precedence: bulk
Reply-To: Roman Danyliw <rdd@cert.org>
Message-ID: <168861047922.36296.5815413241218997254@ietfa.amsl.com>
Date: Wed, 05 Jul 2023 19:27:59 -0700
Archived-At: <https://mailarchive.ietf.org/arch/msg/spring/JKVmUb6J6oCHaaUmg6Th-d89kVs>
Subject: [spring] Roman Danyliw's Discuss on draft-ietf-spring-sr-replication-segment-15: (with DISCUSS and COMMENT)
X-BeenThere: spring@ietf.org
X-Mailman-Version: 2.1.39
List-Id: "Source Packet Routing in NetworkinG \(SPRING\)" <spring.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/spring>, <mailto:spring-request@ietf.org?subject=unsubscribe>
List-Archive: <https://mailarchive.ietf.org/arch/browse/spring/>
List-Post: <mailto:spring@ietf.org>
List-Help: <mailto:spring-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/spring>, <mailto:spring-request@ietf.org?subject=subscribe>
X-List-Received-Date: Thu, 06 Jul 2023 02:27:59 -0000
Roman Danyliw has entered the following ballot position for draft-ietf-spring-sr-replication-segment-15: Discuss When responding, please keep the subject line intact and reply to all email addresses included in the To and CC lines. (Feel free to cut this introductory paragraph, however.) Please refer to https://www.ietf.org/about/groups/iesg/statements/handling-ballot-positions/ for more information about how to handle DISCUSS and COMMENT positions. The document, along with other ballot positions, can be found here: https://datatracker.ietf.org/doc/draft-ietf-spring-sr-replication-segment/ ---------------------------------------------------------------------- DISCUSS: ---------------------------------------------------------------------- I appreciate the mention of RFC8402 and RFC8754’s Security Considerations. Both reiterate the need to filter traffic at the SR domain boundary and the notion that trusting the nodes in the SR domain. However, this document is introducing new SR behavior (replication). This new behavior introduces additional DoS risk which should be documented. ---------------------------------------------------------------------- COMMENT: ---------------------------------------------------------------------- Thank you to Mohit Sethi for the SECDIR review. I support Erik Kline’s DISCUSS position. ** Section 2.2.1. Typo. s/secion/section/ ** Section 2.2.1. Please don’t use RFC2119 keywords in the non-normative S07-08 text.
- [spring] Roman Danyliw's Discuss on draft-ietf-sp… Roman Danyliw via Datatracker
- Re: [spring] Roman Danyliw's Discuss on draft-iet… Rishabh Parekh
- Re: [spring] Roman Danyliw's Discuss on draft-iet… Rishabh Parekh