[v6ops] Éric Vyncke's Yes on draft-ietf-v6ops-claton-15: (with COMMENT)

Éric Vyncke via Datatracker <noreply@ietf.org> Wed, 04 March 2026 09:39 UTC

Return-Path: <noreply@ietf.org>
X-Original-To: v6ops@ietf.org
Delivered-To: v6ops@mail2.ietf.org
Received: from [10.244.6.246] (unknown [4.156.85.76]) by mail2.ietf.org (Postfix) with ESMTP id 53DB1C40C087; Wed, 4 Mar 2026 01:39:18 -0800 (PST)
MIME-Version: 1.0
Content-Type: text/plain; charset="utf-8"
Content-Transfer-Encoding: 8bit
From: Éric Vyncke via Datatracker <noreply@ietf.org>
To: The IESG <iesg@ietf.org>
X-Test-IDTracker: no
X-IETF-IDTracker: 12.59.0
Auto-Submitted: auto-generated
Precedence: bulk
Message-ID: <177261715826.4158271.1272602447325134589@dt-datatracker-6ff7c68975-7k42g>
Date: Wed, 04 Mar 2026 01:39:18 -0800
Message-ID-Hash: NLSAKXHS2XJBYTEWIK2MGNFAP4RRWQ4Z
X-Message-ID-Hash: NLSAKXHS2XJBYTEWIK2MGNFAP4RRWQ4Z
X-MailFrom: noreply@ietf.org
X-Mailman-Rule-Misses: dmarc-mitigation; no-senders; approved; emergency; loop; banned-address; member-moderation; header-match-v6ops.ietf.org-0; nonmember-moderation; administrivia; implicit-dest; max-recipients; max-size; news-moderation; no-subject; digests; suspicious-header
CC: draft-ietf-v6ops-claton@ietf.org, mcr@sandelman.ca, v6ops-chairs@ietf.org, v6ops@ietf.org
X-Mailman-Version: 3.3.9rc6
Reply-To: Éric Vyncke <evyncke@cisco.com>
Subject: [v6ops] Éric Vyncke's Yes on draft-ietf-v6ops-claton-15: (with COMMENT)
List-Id: v6ops discussion list <v6ops.ietf.org>
Archived-At: <https://mailarchive.ietf.org/arch/msg/v6ops/Q-XUQCfaFRawk7Ml8BoHFRIQtHs>
List-Archive: <https://mailarchive.ietf.org/arch/browse/v6ops>
List-Help: <mailto:v6ops-request@ietf.org?subject=help>
List-Owner: <mailto:v6ops-owner@ietf.org>
List-Post: <mailto:v6ops@ietf.org>
List-Subscribe: <mailto:v6ops-join@ietf.org>
List-Unsubscribe: <mailto:v6ops-leave@ietf.org>

Éric Vyncke has entered the following ballot position for
draft-ietf-v6ops-claton-15: Yes

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)


Please refer to https://www.ietf.org/about/groups/iesg/statements/handling-ballot-positions/ 
for more information about how to handle DISCUSS and COMMENT positions.


The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-v6ops-claton/



----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

Thanks for the important work done and for the discussion in addressing my
previous blocking DISCUSS ballot
(https://mailarchive.ietf.org/arch/msg/v6ops/9gcmPIGcy6mzKzweov6FUbqdb28/)

I am trusting the authors and the responsible AD to fix the two remaining
issues:

- RFC 8415 (DHCPv6) is now obsoleted by RFC 9915
- The PvD reference should probably rather be RFC 8801

Regards