[calsify] Re: Short re-WGLC for draft-ietf-calext-ical-tasks[calsify] Re: Short re-WGLC for draft-ietf-calext-ical-tasks
Michael Douglass
2024-10-23
calsify
/arch/msg/calsify/lNigkMbGTw6G-ugTqJyzE4RVtbw/
3520215
2138121
[calsify] Re: Short re-WGLC for draft-ietf-calext-ical-tasks[calsify] Re: Short re-WGLC for draft-ietf-calext-ical-tasks
Bron Gondwana
2024-10-23
calsify
/arch/msg/calsify/tuK34KObVjL6QOSfztOlGcJdTw4/
3520193
2138121
[calsify] Re: Short re-WGLC for draft-ietf-calext-ical-tasks[calsify] Re: Short re-WGLC for draft-ietf-calext-ical-tasks
Robert Stepanek
2024-10-23
calsify
/arch/msg/calsify/AF2EQWAbCIbvaMxmqJDJl5IJR7Q/
3520012
2138121
[calsify] Re: Possible errata for RFC 9253: iCalendar Relationships[calsify] Re: Possible errata for RFC 9253: iCalendar Relationships
Robert Stepanek
2024-10-22
calsify
/arch/msg/calsify/nW-RpUYd1Udpba0kgSwm5HsWr0g/
3519645
2153945
[calsify] Re: CALEXT - do we need to meet in Dublin?[calsify] Re: CALEXT - do we need to meet in Dublin?
Michael Douglass
2024-10-22
calsify
/arch/msg/calsify/4gUbn-dTYifQxH9jgD5_KQ1mrBE/
3519393
2147435
[calsify] Re: CALEXT - do we need to meet in Dublin?[calsify] Re: CALEXT - do we need to meet in Dublin?
Bron Gondwana
2024-10-21
calsify
/arch/msg/calsify/k3sv6QBV-b_8WEE_ayE32g4fgKY/
3519271
2147435
[calsify] Re: RRULE - FREQ=MINUTELY with DATE-only DTSTART[calsify] Re: RRULE - FREQ=MINUTELY with DATE-only DTSTART
Markus Minichmayr
2024-10-18
calsify
/arch/msg/calsify/_RsbLsWqcmf4odoWF_kKINogC3A/
3517372
2156611
[calsify] Re: RRULE - FREQ=MINUTELY with DATE-only DTSTART[calsify] Re: RRULE - FREQ=MINUTELY with DATE-only DTSTART
Neil Jenkins
2024-10-18
calsify
/arch/msg/calsify/Tuwpv5IPh1wgn3K1bKbp0KkqazE/
3517191
2156611
[calsify] RRULE - FREQ=MINUTELY with DATE-only DTSTART[calsify] RRULE - FREQ=MINUTELY with DATE-only DTSTART
Markus Minichmayr
2024-10-17
calsify
/arch/msg/calsify/-EmdoA7lLzbizosGYN4TPekOGOo/
3516555
2156611
[calsify] I-D Action: draft-ietf-calext-vpoll-07.txt[calsify] I-D Action: draft-ietf-calext-vpoll-07.txt
internet-drafts
2024-10-15
calsify
/arch/msg/calsify/HGzN_SBPWVs7IZ1WRuRIIuJo2lc/
3515413
2156209
[calsify] calext - Requested session has been scheduled for IETF 121[calsify] calext - Requested session has been scheduled for IETF 121
"IETF Secretariat"
2024-10-11
calsify
/arch/msg/calsify/FLgCUe9kZ5yOU8SJb9r1KWyRhDM/
3514377
2155662
[calsify] Re: Short re-WGLC for draft-ietf-calext-ical-tasks[calsify] Re: Short re-WGLC for draft-ietf-calext-ical-tasks
Robert Stepanek
2024-10-03
calsify
/arch/msg/calsify/j4jonm04poxd2-KbA1auaUutUWM/
3511011
2138121
[calsify] Re: Possible errata for RFC 9253: iCalendar Relationships[calsify] Re: Possible errata for RFC 9253: iCalendar Relationships
Robert Stepanek
2024-10-01
calsify
/arch/msg/calsify/agjSgWvBWoqKWT_DpQRUdJ6P44Q/
3510252
2153945
[calsify] Re: Possible errata for RFC 9253: iCalendar Relationships[calsify] Re: Possible errata for RFC 9253: iCalendar Relationships
Ken Murchison
2024-10-01
calsify
/arch/msg/calsify/hAdaDHbCu36rf1CPM1rAcZ4Nbzk/
3510210
2153945
[calsify] Possible errata for RFC 9253: iCalendar Relationships[calsify] Possible errata for RFC 9253: iCalendar Relationships
Robert Stepanek
2024-10-01
calsify
/arch/msg/calsify/F4xYsf2LtBkChwUm_agpkQ7BQBo/
3510131
2153945
[calsify] Re: CALEXT - do we need to meet in Dublin?[calsify] Re: CALEXT - do we need to meet in Dublin?
Robert Stepanek
2024-08-13
calsify
/arch/msg/calsify/64fGXLMXXNqr3dsI-watKUJgrVs/
3493084
2147435
[calsify] calext - New Meeting Session Request for IETF 121[calsify] calext - New Meeting Session Request for IETF 121
IETF Meeting Session Request Tool
2024-08-13
calsify
/arch/msg/calsify/MS90qsaH7PIxoqQhUWi6SVWNaw8/
3493064
2147436
[calsify] CALEXT - do we need to meet in Dublin?[calsify] CALEXT - do we need to meet in Dublin?
Bron Gondwana
2024-08-13
calsify
/arch/msg/calsify/kCeq1vPHnErJgGO4SxfajD4qna8/
3493063
2147435
[calsify] Re: Short re-WGLC for draft-ietf-calext-ical-tasks[calsify] Re: Short re-WGLC for draft-ietf-calext-ical-tasks
Michael Douglass
2024-07-31
calsify
/arch/msg/calsify/gcnkItKahJzV5xAS-DZO1Qk6Bvk/
3488858
2138121
[calsify] I-D Action: draft-ietf-calext-ical-tasks-10.txt[calsify] I-D Action: draft-ietf-calext-ical-tasks-10.txt
internet-drafts
2024-07-31
calsify
/arch/msg/calsify/nA_3bsTjeDcLKY1z09kwYo5Y1Ls/
3488855
2145750
[calsify] Re: [Editorial Errata Reported] RFC9074 (8039)[calsify] Re: [Editorial Errata Reported] RFC9074 (8039)
Ken Murchison
2024-07-25
calsify
/arch/msg/calsify/qLVLSqmVRucyrZAWdOtR9qAn2-g/
3486760
2143865
[calsify] Re: [Editorial Errata Reported] RFC9074 (8039)[calsify] Re: [Editorial Errata Reported] RFC9074 (8039)
Rebecca VanRheenen
2024-07-25
calsify
/arch/msg/calsify/9IFFNRzEl5kJ976bFhDch8ISEVU/
3486736
2143865
[calsify] [Technical Errata Reported] RFC9073 (8040)[calsify] [Technical Errata Reported] RFC9073 (8040)
RFC Errata System
2024-07-21
calsify
/arch/msg/calsify/u2srAw9N7ZDgXUsMn7ZHmrpt9C0/
3484017
2143870
[calsify] [Editorial Errata Reported] RFC9074 (8039)[calsify] [Editorial Errata Reported] RFC9074 (8039)
RFC Errata System
2024-07-21
calsify
/arch/msg/calsify/IZrcJAr-w4I3UjrkmR7wNnpxJSc/
3483996
2143865
[calsify] Re: VTODO limitations on duration and due[calsify] Re: VTODO limitations on duration and due
Michael Douglass
2024-07-19
calsify
/arch/msg/calsify/lxIHlWmyRs35OyMx0-S2YypCmzc/
3483671
2143674
[calsify] Re: VTODO limitations on duration and due[calsify] Re: VTODO limitations on duration and due
Ben Fortuna
2024-07-19
calsify
/arch/msg/calsify/nSW1wKabnticSb-Egru8cOYUf_k/
3483523
2143674
[calsify] VTODO limitations on duration and due[calsify] VTODO limitations on duration and due
Konrad Gößmann
2024-07-18
calsify
/arch/msg/calsify/X8EgPEYd8d9N--1YtjEu3QQyPpc/
3483501
2143674
[calsify] Re: [Technical Errata Reported] RFC8984 (8028)[calsify] Re: [Technical Errata Reported] RFC8984 (8028)
Neil Jenkins
2024-07-12
calsify
/arch/msg/calsify/ikSy21hfaU9fu-rpVtMhw9rs1d0/
3481637
2143112
[calsify] [Technical Errata Reported] RFC8984 (8028)[calsify] [Technical Errata Reported] RFC8984 (8028)
RFC Errata System
2024-07-12
calsify
/arch/msg/calsify/CihbmfOhf4xDovkleop3ENpfvGg/
3481622
2143112
[calsify] I-D Action: draft-ietf-calext-subscription-upgrade-11.txt[calsify] I-D Action: draft-ietf-calext-subscription-upgrade-11.txt
internet-drafts
2024-07-07
calsify
/arch/msg/calsify/keobGXa6dHYw4Yt29rC18jf5-mw/
3479001
2141792
[calsify] Re: draft-ietf-calext-subscription-upgrade-09[calsify] Re: draft-ietf-calext-subscription-upgrade-09
Michael Douglass
2024-07-02
calsify
/arch/msg/calsify/ntShmNHdKm799Z1nEh5r4VX4Gl4/
3477412
2119345
[calsify] I-D Action: draft-ietf-calext-subscription-upgrade-10.txt[calsify] I-D Action: draft-ietf-calext-subscription-upgrade-10.txt
internet-drafts
2024-07-02
calsify
/arch/msg/calsify/Ego7tl3v8pHDUoNMVmsW2Ml69tA/
3477410
2141048
[calsify] Re: Short re-WGLC for draft-ietf-calext-ical-tasks[calsify] Re: Short re-WGLC for draft-ietf-calext-ical-tasks
Bron Gondwana
2024-06-27
calsify
/arch/msg/calsify/2WEK-lktuOC3NH6OX5cpMbwYQoM/
3475866
2138121
[calsify] Re: Short re-WGLC for draft-ietf-calext-ical-tasks[calsify] Re: Short re-WGLC for draft-ietf-calext-ical-tasks
Robert Stepanek
2024-06-20
calsify
/arch/msg/calsify/xwr30U5vPjWw9rw2sXIacMMaWIE/
3473328
2138121
[calsify] Short re-WGLC for draft-ietf-calext-ical-tasks[calsify] Short re-WGLC for draft-ietf-calext-ical-tasks
Bron Gondwana
2024-06-12
calsify
/arch/msg/calsify/htJEqa8eK0xaFs5jpXU_73kJHDI/
3470521
2138121
[calsify] Re: [Technical Errata Reported] RFC5545 (7945)[calsify] Re: [Technical Errata Reported] RFC5545 (7945)
Bron Gondwana
2024-05-29
calsify
/arch/msg/calsify/95tw6k8h-D3xW7defapiJNzy5Xs/
3465643
2134565
[calsify] [Errata Verified] RFC5545 (7945)[calsify] [Errata Verified] RFC5545 (7945)
RFC Errata System
2024-05-29
calsify
/arch/msg/calsify/K1xvRtumMobvIXhKDOuYNebsA_A/
3465584
2136200
[calsify] Re: [Technical Errata Reported] RFC5545 (7945)[calsify] Re: [Technical Errata Reported] RFC5545 (7945)
Michael Douglass
2024-05-29
calsify
/arch/msg/calsify/4N3zI8n8hiSYd1tvimemdf4OlMk/
3465579
2134565
[calsify] Re: [Technical Errata Reported] RFC5545 (7945)[calsify] Re: [Technical Errata Reported] RFC5545 (7945)
Ken Murchison
2024-05-28
calsify
/arch/msg/calsify/xa4GK7TzUg4GpFAZ_VgFgU_280c/
3464917
2134565
[calsify] Re: [Technical Errata Reported] RFC5545 (7945)[calsify] Re: [Technical Errata Reported] RFC5545 (7945)
Bron Gondwana
2024-05-28
calsify
/arch/msg/calsify/WglrlTRJQFPNEjPqefQTknk8C-s/
3464914
2134565
40 Messages