Last Call: 'Timed Presence Extensions to the Presence Information Data Format (PIDF) to Indicate Status Information for Past and Future Time Intervals' to Proposed StandardLast Call: 'Timed Presence Extensions to the Presence Information Data Format (PIDF) to Indicate Status Information for Past and Future Time Intervals' to Proposed Standard
The IESG
2005-11-02
ietf-announce
/arch/msg/ietf-announce/3wapOyDcV4xIs430PXOdXXjGj0s/
664379
1376280
Last Call: 'CIPID: Contact Information in Presence Information Data Format' to Proposed StandardLast Call: 'CIPID: Contact Information in Presence Information Data Format' to Proposed Standard
The IESG
2005-11-02
ietf-announce
/arch/msg/ietf-announce/YVSzWbplbvT8IE4L_kb97bg5oqs/
664378
1376281
First set of IESG narrative minutesFirst set of IESG narrative minutes
Brian Carpenter
2005-11-01
ietf-announce
/arch/msg/ietf-announce/Muy0Pk0M5f_WZUpfe85GO57tn-w/
664377
1376282
IESG Projects PageIESG Projects Page
IESG Secretary
2005-11-01
ietf-announce
/arch/msg/ietf-announce/d6TKTj-y8lyWbwnIZQQ7OGe9tR0/
664376
1376283
64th IETF - Agenda Update64th IETF - Agenda Update
IETF Agenda
2005-11-01
ietf-announce
/arch/msg/ietf-announce/ebpzvwGTinTycKcthalZ_n8NwxY/
664375
1376284
RFC 4238 on Voice Message Routing ServiceRFC 4238 on Voice Message Routing Service
rfc-editor
2005-11-01
ietf-announce
/arch/msg/ietf-announce/ils2kzC2rg_apnyAaqC1LAmwpnQ/
664374
1376285
RFC 4217 on Securing FTP with TLSRFC 4217 on Securing FTP with TLS
rfc-editor
2005-11-01
ietf-announce
/arch/msg/ietf-announce/A5kl1i4NbE1M1cb2G3dI-q-pmhA/
664373
1376286
RFC 4197 on Requirements for Edge-to-Edge Emulation of Time Division Multiplexed (TDM) Circuits over Packet Switching NetworksRFC 4197 on Requirements for Edge-to-Edge Emulation of Time Division Multiplexed (TDM) Circuits over Packet Switching Networks
rfc-editor
2005-11-01
ietf-announce
/arch/msg/ietf-announce/0TVsp7d96IE98AIdI7tguArT8u4/
664372
1376287
RFC 4248 on The telnet URI SchemeRFC 4248 on The telnet URI Scheme
rfc-editor
2005-11-01
ietf-announce
/arch/msg/ietf-announce/aJ51VsKXYmVnuBF1la412XYwET0/
664371
1376288
RFC 4219 on Things Multihoming in IPv6 (MULTI6) Developers Should Think AboutRFC 4219 on Things Multihoming in IPv6 (MULTI6) Developers Should Think About
rfc-editor
2005-11-01
ietf-announce
/arch/msg/ietf-announce/uGTU2Yr9n6_8JEf0cyhjtl2nXMQ/
664370
1376289
RFC 4218 on Threats Relating to IPv6 Multihoming SolutionsRFC 4218 on Threats Relating to IPv6 Multihoming Solutions
rfc-editor
2005-11-01
ietf-announce
/arch/msg/ietf-announce/h4FGKyMH4tjarvZERWchAac-NBo/
664369
1376290
RFC 4209 on Link Management Protocol (LMP) for Dense Wavelength Division Multiplexing (DWDM) Optical Line SystemsRFC 4209 on Link Management Protocol (LMP) for Dense Wavelength Division Multiplexing (DWDM) Optical Line Systems
rfc-editor
2005-11-01
ietf-announce
/arch/msg/ietf-announce/qz8d5bALcb30CfYcjD-Ncfn_AEs/
664368
1376291
Document Action: 'Requirements for Floor Control Protocol' to Informational RFCDocument Action: 'Requirements for Floor Control Protocol' to Informational RFC
The IESG
2005-10-31
ietf-announce
/arch/msg/ietf-announce/YCM_gTEzXaZwIsaTVhru82nWP6c/
664367
1376292
Document Action: 'XHTML+Voice - application/xv+xml' to Informational RFCDocument Action: 'XHTML+Voice - application/xv+xml' to Informational RFC
The IESG
2005-10-31
ietf-announce
/arch/msg/ietf-announce/Kx063jLrrysaKuasmeWFlxPvzYU/
664366
1376293
Document Action: 'Emergency Telecommunications Services (ETS) Requirements for a Single Administrative Domain' to Informational RFCDocument Action: 'Emergency Telecommunications Services (ETS) Requirements for a Single Administrative Domain' to Informational RFC
The IESG
2005-10-31
ietf-announce
/arch/msg/ietf-announce/PG8nHYSZ3B5tSINzjV6cAdIzoEI/
664365
1376294
Protocol Action: 'Chargeable User Identity' to Proposed StandardProtocol Action: 'Chargeable User Identity' to Proposed Standard
The IESG
2005-10-31
ietf-announce
/arch/msg/ietf-announce/8jHeeIgzNjOAV--vRgwcxk3cqTE/
664364
1376295
Protocol Action: 'LDAP Proxied Authorization Control' to Proposed StandardProtocol Action: 'LDAP Proxied Authorization Control' to Proposed Standard
The IESG
2005-10-31
ietf-announce
/arch/msg/ietf-announce/2i40INZZ5iRiTmesHnuXesnLHXM/
664363
1376296
Document Action: 'LDAP Bulk Update/Replication Protocol' to Informational RFCDocument Action: 'LDAP Bulk Update/Replication Protocol' to Informational RFC
The IESG
2005-10-31
ietf-announce
/arch/msg/ietf-announce/OhS2Epqhy_g02bEzrPIFtxNP_sU/
664362
1376297
Protocol Action: 'Multiprotocol Label Switching (MPLS) Label-Controlled ATM and Frame-Relay Management Interface Definition' to Proposed StandardProtocol Action: 'Multiprotocol Label Switching (MPLS) Label-Controlled ATM and Frame-Relay Management Interface Definition' to Proposed Standard
The IESG
2005-10-31
ietf-announce
/arch/msg/ietf-announce/1wdrDMyTLO0Uc5JsaGizWZQ0L_8/
664361
1376298
Protocol Action: 'The Use of TESLA in SRTP' to Proposed StandardProtocol Action: 'The Use of TESLA in SRTP' to Proposed Standard
The IESG
2005-10-31
ietf-announce
/arch/msg/ietf-announce/COKeJ0RXjV4Vk-AVK8HIkjHNOVU/
664360
1376299
Last Call: 'Management Information Base for IS-IS' to Proposed StandardLast Call: 'Management Information Base for IS-IS' to Proposed Standard
The IESG
2005-10-31
ietf-announce
/arch/msg/ietf-announce/Tzi44YBHSCFLyPRVy9EHvjNq810/
664359
1376300
Last Call: 'Reoptimization of Multiprotocol Label Switching (MPLS) Traffic Engineering (TE) loosely routed Label Switch Path (LSP)' to Informational RFCLast Call: 'Reoptimization of Multiprotocol Label Switching (MPLS) Traffic Engineering (TE) loosely routed Label Switch Path (LSP)' to Informational RFC
The IESG
2005-10-31
ietf-announce
/arch/msg/ietf-announce/pa6e_iEYbHm0e-f13llY9lLSZac/
664358
1376301
Impending publication: draft-iab-dos-03.txtImpending publication: draft-iab-dos-03.txt
Leslie Daigle
2005-10-29
ietf-announce
/arch/msg/ietf-announce/4939Al7e3I_kJ1h9PWQD1JWvWEA/
664357
1376302
Last Call: 'Node ID based RSVP Hello: A Clarification Statement' to BCPLast Call: 'Node ID based RSVP Hello: A Clarification Statement' to BCP
The IESG
2005-10-28
ietf-announce
/arch/msg/ietf-announce/eVmR6bNA0JqXxAmE0Ipa1U8gynY/
664356
1376303
RFC 4208 on Generalized Multiprotocol Label Switching (GMPLS) User-Network Interface (UNI): Resource ReserVation Protocol-Traffic Engineering (RSVP-TE) Support for the Overlay ModelRFC 4208 on Generalized Multiprotocol Label Switching (GMPLS) User-Network Interface (UNI): Resource ReserVation Protocol-Traffic Engineering (RSVP-TE) Support for the Overlay Model
rfc-editor
2005-10-28
ietf-announce
/arch/msg/ietf-announce/vs3Sau0CYIPbnN7S67y6r7CZlJg/
664355
1376304
RFC 4207 on Synchronous Optical Network (SONET)/Synchronous Digital Hierarchy (SDH) Encoding for Link Management Protocol (LMP) Test MessagesRFC 4207 on Synchronous Optical Network (SONET)/Synchronous Digital Hierarchy (SDH) Encoding for Link Management Protocol (LMP) Test Messages
rfc-editor
2005-10-28
ietf-announce
/arch/msg/ietf-announce/I-AJJYCaoBH5NknTM9fbp_vJT5g/
664354
1376305
RFC 4206 on Label Switched Paths (LSP) Hierarchy with Generalized Multi-Protocol Label Switching (GMPLS) Traffic Engineering (TE)RFC 4206 on Label Switched Paths (LSP) Hierarchy with Generalized Multi-Protocol Label Switching (GMPLS) Traffic Engineering (TE)
rfc-editor
2005-10-28
ietf-announce
/arch/msg/ietf-announce/LsOrxFBZ5Zc13pu1AdbO_MgnNZI/
664353
1376306
RFC 4204 on Link Management Protocol (LMP)RFC 4204 on Link Management Protocol (LMP)
rfc-editor
2005-10-28
ietf-announce
/arch/msg/ietf-announce/xnp8FTOSwEDzU-NT5oYMWx6cbsw/
664352
1376307
RFC 4205 on Intermediate System to Intermediate System (IS-IS) Extensions in Support of Generalized Multi-Protocol Label Switching (GMPLS)RFC 4205 on Intermediate System to Intermediate System (IS-IS) Extensions in Support of Generalized Multi-Protocol Label Switching (GMPLS)
rfc-editor
2005-10-28
ietf-announce
/arch/msg/ietf-announce/oBo19X1sGkg6NkijG0bMzbPb3Ig/
664351
1376308
RFC 4203 on OSPF Extensions in Support of Generalized Multi-Protocol Label Switching (GMPLS)RFC 4203 on OSPF Extensions in Support of Generalized Multi-Protocol Label Switching (GMPLS)
rfc-editor
2005-10-28
ietf-announce
/arch/msg/ietf-announce/gTTk4B2kbXiCojfC-x_arMooLHc/
664350
1376309
RFC 4202 on Routing Extensions in Support of Generalized Multi-Protocol Label Switching (GMPLS)RFC 4202 on Routing Extensions in Support of Generalized Multi-Protocol Label Switching (GMPLS)
rfc-editor
2005-10-28
ietf-announce
/arch/msg/ietf-announce/M0rE3QLBes1j3IzFvCnXkOtfMdw/
664349
1376310
RFC 4201 on Link Bundling in MPLS Traffic Engineering (TE)RFC 4201 on Link Bundling in MPLS Traffic Engineering (TE)
rfc-editor
2005-10-28
ietf-announce
/arch/msg/ietf-announce/mwSWfXx5B4PyCoaO3iLq5Ftx95Y/
664348
1376311
IETF Trust updateIETF Trust update
Leslie Daigle
2005-10-26
ietf-announce
/arch/msg/ietf-announce/ZvR8-IZge86WmK6taUOeoN3k4YA/
664347
1376312
Last Call: 'The AES-XCBC-PRF-128 Algorithm for the Internet Key Exchange Protocol (IKE)' to Proposed StandardLast Call: 'The AES-XCBC-PRF-128 Algorithm for the Internet Key Exchange Protocol (IKE)' to Proposed Standard
The IESG
2005-10-26
ietf-announce
/arch/msg/ietf-announce/ZUTvRre3KpgSQbnchqYAn_kCsIs/
664346
1376559
64th IETF - Pre-registration Cutoff64th IETF - Pre-registration Cutoff
IETF Secretariat
2005-10-26
ietf-announce
/arch/msg/ietf-announce/z77ery5wpLc1upiM5qCPIOW470M/
664345
1376313
RFC 4237 on Voice Messaging Directory ServiceRFC 4237 on Voice Messaging Directory Service
rfc-editor
2005-10-25
ietf-announce
/arch/msg/ietf-announce/7XAg9F4x_Y_obZk3biyi2BiedRE/
664344
1376314
RFC 4151 on The 'tag' URI SchemeRFC 4151 on The 'tag' URI Scheme
rfc-editor
2005-10-25
ietf-announce
/arch/msg/ietf-announce/qDRFP59EHMA9ZylgBDkyGE28tDs/
664343
1376315
WG Action: Ad-Hoc Network Autoconfiguration (autoconf)WG Action: Ad-Hoc Network Autoconfiguration (autoconf)
The IESG
2005-10-25
ietf-announce
/arch/msg/ietf-announce/Btf_Bvyz7WkD5jir-SfrbvVClok/
664342
1376316
Call for Nominations, NomCom05Call for Nominations, NomCom05
Ralph Droms
2005-10-25
ietf-announce
/arch/msg/ietf-announce/6hB7Xz_0SRojtdFY4VA7hFFcHyI/
664341
1376317
64th IETF - Pre-registration/payment Cut Off64th IETF - Pre-registration/payment Cut Off
IETF Registrar
2005-10-25
ietf-announce
/arch/msg/ietf-announce/MSCnKPhtva9fgf7HIkU4mVpCQSs/
664340
1376318