Protocol Action: 'Introducing Resource Awareness to SR Segments' to Proposed Standard (draft-ietf-spring-resource-aware-segments-21.txt)Protocol Action: 'Introducing Resource Awareness to SR Segments' to Proposed Standard (draft-ietf-spring-resource-aware-segments-21.txt)
The IESG
2026-10-13
ietf-announce
/arch/msg/ietf-announce/KuYkIHMjBaqOth-xmBTkqfixReA/
3838645
2291345
Static Context Header Compression (schc) WG Interim Meeting Cancelled (was 2026-10-13)Static Context Header Compression (schc) WG Interim Meeting Cancelled (was 2026-10-13)
IESG Secretary
2026-10-13
ietf-announce
/arch/msg/ietf-announce/iECH3B3B8bEA2wNHsIsX60Q8FGU/
3838337
2291153
Updated IESG Statement: Guidance on Area Director Sponsoring of DocumentsUpdated IESG Statement: Guidance on Area Director Sponsoring of Documents
IESG Secretary
2026-10-12
ietf-announce
/arch/msg/ietf-announce/R_JY6B0H4bwx-Hkz99_MhkQSZIw/
3838122
2290986
Protocol Action: 'Composite ML-KEM for use in X.509 Public Key Infrastructure' to Proposed Standard (draft-ietf-lamps-pq-composite-kem-22.txt)Protocol Action: 'Composite ML-KEM for use in X.509 Public Key Infrastructure' to Proposed Standard (draft-ietf-lamps-pq-composite-kem-22.txt)
The IESG
2026-10-12
ietf-announce
/arch/msg/ietf-announce/yELFcHHQwwoGcAenxuKRu4iOROo/
3837982
2290915
Last Call: <draft-ietf-mpls-mna-ioam-14.txt> (MPLS Network Actions for In Situ Operations, Administration, and Maintenance) to Proposed StandardLast Call: <draft-ietf-mpls-mna-ioam-14.txt> (MPLS Network Actions for In Situ Operations, Administration, and Maintenance) to Proposed Standard
The IESG
2026-10-12
ietf-announce
/arch/msg/ietf-announce/10YNd_E38paDlrX-Iij3S6al3sI/
3837941
2290898
Getting Ready for Energy-Efficient Networking (green) WG Virtual Meeting: 2026-10-26Getting Ready for Energy-Efficient Networking (green) WG Virtual Meeting: 2026-10-26
IESG Secretary
2026-10-12
ietf-announce
/arch/msg/ietf-announce/BKbzBm_oJAhJhtPM3HZYWErO7N0/
3837939
2290896
Last Call: <draft-ietf-keytrans-architecture-10.txt> (Key Transparency Architecture) to Informational RFCLast Call: <draft-ietf-keytrans-architecture-10.txt> (Key Transparency Architecture) to Informational RFC
The IESG
2026-10-09
ietf-announce
/arch/msg/ietf-announce/BqvZrCyyVSdXYuASSb_Yu8rSj8o/
3836575
2289923
WG Action: Rechartered Network Configuration (netconf)WG Action: Rechartered Network Configuration (netconf)
The IESG
2026-10-09
ietf-announce
/arch/msg/ietf-announce/QmLV1QpwRO14wPGIQ_WinFdTGhI/
3836550
2289911
WG Review: Discovery of Agents With Names (dawn)WG Review: Discovery of Agents With Names (dawn)
The IESG
2026-10-09
ietf-announce
/arch/msg/ietf-announce/T8B2tMLk8fU-UE8kASlDIIVLgb4/
3836544
2289905
Document Action: 'Benchmarking Methodology for Segment Routing (SR) Forwarding' to Informational RFC (draft-ietf-bmwg-sr-bench-meth-10.txt)Document Action: 'Benchmarking Methodology for Segment Routing (SR) Forwarding' to Informational RFC (draft-ietf-bmwg-sr-bench-meth-10.txt)
The IESG
2026-10-09
ietf-announce
/arch/msg/ietf-announce/3GKIuzx5ZouNMJ1zieSe8dgI4OE/
3836467
2289866
New Non-WG Mailing List: dns-underscore-keys (Discussion of DNS records under underscore labels that carry keys, key commitments or references to them, whatever subject they bind)New Non-WG Mailing List: dns-underscore-keys (Discussion of DNS records under underscore labels that carry keys, key commitments or references to them, whatever subject they bind)
IETF Secretariat
2026-10-09
ietf-announce
/arch/msg/ietf-announce/rJIooSzJVidaEdC6TR4GanLwk9Y/
3836451
2289856
Concise Binary Object Representation Maintenance and Extensions (cbor) WG Interim Meeting Cancelled (was 2026-10-14)Concise Binary Object Representation Maintenance and Extensions (cbor) WG Interim Meeting Cancelled (was 2026-10-14)
IESG Secretary
2026-10-09
ietf-announce
/arch/msg/ietf-announce/DzKObBDmLHu5m8M1_Tt7v0d3UiE/
3836348
2289789
Last Call: <draft-ietf-opsawg-rfc5706bis-09.txt> (Guidelines for Considering Operations and Management in IETF Specifications) to Best Current PracticeLast Call: <draft-ietf-opsawg-rfc5706bis-09.txt> (Guidelines for Considering Operations and Management in IETF Specifications) to Best Current Practice
The IESG
2026-10-08
ietf-announce
/arch/msg/ietf-announce/GFguIqHMIxsTxlQllXQlrUqwdz4/
3835972
2289539
Last Call: <draft-ietf-cose-hpke-27.txt> (Use of Hybrid Public-Key Encryption (HPKE) with CBOR Object Signing and Encryption (COSE)) to Proposed StandardLast Call: <draft-ietf-cose-hpke-27.txt> (Use of Hybrid Public-Key Encryption (HPKE) with CBOR Object Signing and Encryption (COSE)) to Proposed Standard
The IESG
2026-10-08
ietf-announce
/arch/msg/ietf-announce/B2uvMFaEUPm2SRaPMlvUH9B9ia4/
3835939
2289523
Virtualized Conversations (vcon) WG Virtual Meeting: 2026-10-22Virtualized Conversations (vcon) WG Virtual Meeting: 2026-10-22
IESG Secretary
2026-10-08
ietf-announce
/arch/msg/ietf-announce/y8begcTov6HZPIPCiXHOC_eDRq0/
3835871
2289499
Web Authorization Protocol (oauth) WG Virtual Meeting: 2026-10-26Web Authorization Protocol (oauth) WG Virtual Meeting: 2026-10-26
IESG Secretary
2026-10-08
ietf-announce
/arch/msg/ietf-announce/qZEVk3mum5C7A_WUSrK-Wnln3Lw/
3835869
2289497
WG Action: Rechartered Process Document Consolidation (procon)WG Action: Rechartered Process Document Consolidation (procon)
The IESG
2026-10-08
ietf-announce
/arch/msg/ietf-announce/lDMbpPfEXIocnyp3zzQoBh-ahsU/
3835860
2289491
WG Action: Rechartered Media OPerationS (mops)WG Action: Rechartered Media OPerationS (mops)
The IESG
2026-10-08
ietf-announce
/arch/msg/ietf-announce/ri8_doJu2QnOxjfziWWsZPwhPNo/
3835857
2289488
WG Action: Rechartered Extensions for Scalable DNS Service Discovery (dnssd)WG Action: Rechartered Extensions for Scalable DNS Service Discovery (dnssd)
The IESG
2026-10-08
ietf-announce
/arch/msg/ietf-announce/PhtaimjCYzG6eRzmBOAkC916UC8/
3835856
2289487
WG Action: Formed Agent Communication Protocols (agentproto)WG Action: Formed Agent Communication Protocols (agentproto)
The IESG
2026-10-08
ietf-announce
/arch/msg/ietf-announce/olnzT0JibK7hkvy4ZgVlF_nmLa0/
3835850
2289481
Results of IETF-conflict review for draft-housley-asn1-layman-guide-03Results of IETF-conflict review for draft-housley-asn1-layman-guide-03
The IESG
2026-10-08
ietf-announce
/arch/msg/ietf-announce/EHbuqyJl1D0Hb1PJck3zabc2iHQ/
3835847
2289480
RFC 10065 on A YANG Data Model and RADIUS Extension for Policy-Based Network Access ControlRFC 10065 on A YANG Data Model and RADIUS Extension for Policy-Based Network Access Control
rfc-editor
2026-10-08
ietf-announce
/arch/msg/ietf-announce/LUAqwCPLPD9degtOplGYnneiBWA/
3835360
2289210
NomCom 2025 Call for Nominations for Mid-Term Vacancy Internet (INT) ADNomCom 2025 Call for Nominations for Mid-Term Vacancy Internet (INT) AD
NomCom Chair 2025
2026-10-07
ietf-announce
/arch/msg/ietf-announce/04mG4nJPsxTVQnxbENMmL6zhjoA/
3835246
2289131
WG Review: Multiplexed Application Substrate over QUIC Encryption (masque)WG Review: Multiplexed Application Substrate over QUIC Encryption (masque)
The IESG
2026-10-07
ietf-announce
/arch/msg/ietf-announce/raJx3hPoL82qkQHlTbyMni-EPCM/
3835027
2289001
RFC 10054 on Computing-Aware Traffic Steering (CATS) Problem Statement, Use Cases, and RequirementsRFC 10054 on Computing-Aware Traffic Steering (CATS) Problem Statement, Use Cases, and Requirements
rfc-editor
2026-10-06
ietf-announce
/arch/msg/ietf-announce/BAlIiAIQ4SS-0XEfMjARiTOP_gI/
3834591
2288737
RFC 10053 on A Framework for Computing-Aware Traffic Steering (CATS)RFC 10053 on A Framework for Computing-Aware Traffic Steering (CATS)
rfc-editor
2026-10-06
ietf-announce
/arch/msg/ietf-announce/IpXLuABjQZmh_X7PmwhHeYpM378/
3834587
2288733
Constrained RESTful Environments (core) WG Interim Meeting Cancelled (was 2026-10-07)Constrained RESTful Environments (core) WG Interim Meeting Cancelled (was 2026-10-07)
IESG Secretary
2026-10-06
ietf-announce
/arch/msg/ietf-announce/x7OmE2CcISUM5pB_XjaMUCwFueo/
3834453
2288683
Protocol Action: 'BGP-LS Extensions for Inter-AS Topology Retrieval' to Proposed Standard (draft-ietf-idr-bgpls-inter-as-topology-ext-46.txt)Protocol Action: 'BGP-LS Extensions for Inter-AS Topology Retrieval' to Proposed Standard (draft-ietf-idr-bgpls-inter-as-topology-ext-46.txt)
The IESG
2026-10-06
ietf-announce
/arch/msg/ietf-announce/c3YLDyOANfv_E_JWw4S_8GuZra8/
3834415
2288670
Timeline mid-term vacancy Internet Area Director positionTimeline mid-term vacancy Internet Area Director position
NomCom Chair 2025
2026-10-05
ietf-announce
/arch/msg/ietf-announce/5UCOV0iSd8z6rzXQCIdTk_ItpNs/
3833953
2288371
RFC 10049 on Roughtime: A Protocol for Rough Time SynchronizationRFC 10049 on Roughtime: A Protocol for Rough Time Synchronization
rfc-editor
2026-10-05
ietf-announce
/arch/msg/ietf-announce/NFpN-gGSk6dYIGmsBGgVv3i5EQg/
3833902
2288342
WG Review: Benchmarking & Performance Measurements (bpm)WG Review: Benchmarking & Performance Measurements (bpm)
The IESG
2026-10-05
ietf-announce
/arch/msg/ietf-announce/28sExp5BeXp5VkF1Xc8jck_6fwg/
3833845
2288316
Final Reminder: IAB Survey on Future ISE Selection Criteria (Ends 11th Oct 2026)Final Reminder: IAB Survey on Future ISE Selection Criteria (Ends 11th Oct 2026)
IAB Chair
2026-10-05
ietf-announce
/arch/msg/ietf-announce/jUVso0pUCwYyWdSvfaB21wYy7ww/
3833824
2288297
LLC Board Meeting Reminder - October 6, 2026LLC Board Meeting Reminder - October 6, 2026
IETF Administration LLC Board of D…
2026-10-05
ietf-announce
/arch/msg/ietf-announce/h4Wzeml2Wq2H0Vr5r1JzE3cBb5k/
3833793
2288282
Mid-Term Vacancy on the IESGMid-Term Vacancy on the IESG
IETF Chair
2026-10-02
ietf-announce
/arch/msg/ietf-announce/qwarn2pmj9fdyTTd1gBv6QbTXfU/
3832623
2287439
Media Over QUIC (moq) WG Virtual Meeting: 2026-10-26Media Over QUIC (moq) WG Virtual Meeting: 2026-10-26
IESG Secretary
2026-10-01
ietf-announce
/arch/msg/ietf-announce/Lzw1cuqfDyz52knurm9Wnxd9ruQ/
3832145
2287116
Formal IESG Teleconference Webex and Dial-in Information: 08 October 2026Formal IESG Teleconference Webex and Dial-in Information: 08 October 2026
IESG Secretary
2026-10-01
ietf-announce
/arch/msg/ietf-announce/y43rLYoLutCfiISAT64b4u0e2Js/
3832059
2287076
Last Call: <draft-ietf-ippm-stamp-ext-hdr-15.txt> (Simple Two-Way Active Measurement Protocol (STAMP) Extensions for Reflecting STAMP Packet IP Headers) to Proposed StandardLast Call: <draft-ietf-ippm-stamp-ext-hdr-15.txt> (Simple Two-Way Active Measurement Protocol (STAMP) Extensions for Reflecting STAMP Packet IP Headers) to Proposed Standard
The IESG
2026-10-01
ietf-announce
/arch/msg/ietf-announce/vmWQfLGkNfxQzy60q30ckNip4Ic/
3831978
2287021
New features on RFC-Editor.orgNew features on RFC-Editor.org
Alexis Rossi
2026-10-01
ietf-announce
/arch/msg/ietf-announce/7bRalqC2PK4h1cmyqDDzdaymhIc/
3831653
2286811
Feedback sought on proposed increases in IETF Meeting feesFeedback sought on proposed increases in IETF Meeting fees
Senior Director of Meetings and Ev…
2026-09-30
ietf-announce
/arch/msg/ietf-announce/AlbfEwhiMWZP13CexwzCiliwCeQ/
3831574
2286744
Fwd: RFC 10050 on Protocol-Specific Profiles for JSContactFwd: RFC 10050 on Protocol-Specific Profiles for JSContact
rfc-editor
2026-09-30
ietf-announce
/arch/msg/ietf-announce/QrfVj9ifWlfdM_aZSL7zIyJkWlA/
3831544
2283092