Subject
From
Date
List
[netmod] Alarm Threshold type modelling for DWDM-IF[netmod] Alarm Threshold type modelling for DWDM-IF
Roberto Manzotti
2026-10-14
netmod
/arch/msg/netmod/-9NTRDZxAKUHxst2L-JpdCxMIU8/
3839151
2291678
[netmod] A YANG extension for declaring comparability scope, with an SR Policy example and a separate qos-model finding[netmod] A YANG extension for declaring comparability scope, with an SR Policy example and a separate qos-model finding
Dikshit, Saumya
2026-10-09
netmod
/arch/msg/netmod/x-ysLibiEi-4StVq1K-QfJRgsS8/
3836568
2289919
[netmod] I-D Action: draft-ietf-netmod-yang-semver-29.txt[netmod] I-D Action: draft-ietf-netmod-yang-semver-29.txt
internet-drafts
2026-10-06
netmod
/arch/msg/netmod/_UMvaFdNeyHxEradKq30yAgn-cg/
3834322
2288612
[netmod] Re: I-D Action: draft-ietf-netmod-yang-semver-29.txt[netmod] Re: I-D Action: draft-ietf-netmod-yang-semver-29.txt
Joe Clarke (jclarke)
2026-10-06
netmod
/arch/msg/netmod/1B1AJ31sFwKiaKjSItjl8ccdPUU/
3834325
2288612
[netmod] [Errata Verified] RFC7950 (9187)[netmod] [Errata Verified] RFC7950 (9187)
rfc-editor
2026-10-02
netmod
/arch/msg/netmod/ljuamqIH6fYpXjF0uruULD9gKQw/
3832705
2287477
[netmod] [Technical Errata Reported] RFC7950 (9187)[netmod] [Technical Errata Reported] RFC7950 (9187)
rfc-editor
2026-09-28
netmod
/arch/msg/netmod/K1XDHQXQOrludcfCBBnBojQk7Gc/
3829992
2285818
[netmod] Re: [Technical Errata Reported] RFC7950 (9187)[netmod] Re: [Technical Errata Reported] RFC7950 (9187)
Per Andersson
2026-09-28
netmod
/arch/msg/netmod/VzKgxqyxIvJTUzHxgrT83LF8sXA/
3830134
2285818
[netmod] Re: [Technical Errata Reported] RFC7950 (9187)[netmod] Re: [Technical Errata Reported] RFC7950 (9187)
Thomas.Graf
2026-10-01
netmod
/arch/msg/netmod/lkVnIxp41og2QYRsRtJve12Q7JQ/
3831821
2285818
[netmod] Re: [Technical Errata Reported] RFC7950 (9187)[netmod] Re: [Technical Errata Reported] RFC7950 (9187)
Kent Watsen
2026-10-02
netmod
/arch/msg/netmod/7oXavvbXk5pSSlVZZbOY7Y53Foo/
3832278
2285818
[netmod] Re: [Technical Errata Reported] RFC7950 (9187)[netmod] Re: [Technical Errata Reported] RFC7950 (9187)
Reshad Rahman
2026-10-02
netmod
/arch/msg/netmod/48n7o0oKK0q35nmUSwJ8OWDluWE/
3832290
2285818
[netmod] FW: New Version Notification for draft-tt-netmod-yang-config-templates-04.txt[netmod] FW: New Version Notification for draft-tt-netmod-yang-config-templates-04.txt
maqiufang (A)
2026-09-23
netmod
/arch/msg/netmod/BbrXqkmZzw2qrjXIBnQhN0yne-w/
3827090
2284010
[netmod] RFC 10016 on System-Defined Configuration[netmod] RFC 10016 on System-Defined Configuration
rfc-editor
2026-09-16
netmod
/arch/msg/netmod/x3G_GeyuYI63eCkLleKfQDdJNeQ/
3823728
2282103
[netmod] Ambiguous status statement under grouping[netmod] Ambiguous status statement under grouping
Balázs Lengyel
2026-09-11
netmod
/arch/msg/netmod/_xiiArjUEIoZzgttKr7j-G4cB1Q/
3820711
2280127
[netmod] Re: Ambiguous status statement under grouping[netmod] Re: Ambiguous status statement under grouping
Rob Wilton (rwilton)
2026-09-11
netmod
/arch/msg/netmod/4-QsJNAVl3dEE17cjTtM4-qknA8/
3820736
2280127
[netmod] Re: Ambiguous status statement under grouping[netmod] Re: Ambiguous status statement under grouping
Kent Watsen
2026-09-11
netmod
/arch/msg/netmod/LKF_apZyUnhj3SKw3ms9Spmr3bg/
3820760
2280127
[netmod] Re: Ambiguous status statement under grouping[netmod] Re: Ambiguous status statement under grouping
Andy Bierman
2026-09-11
netmod
/arch/msg/netmod/3t6ZjQX7hYU3invmkzaeBFC4OSc/
3820832
2280127
[netmod] Re: Ambiguous status statement under grouping[netmod] Re: Ambiguous status statement under grouping
Rob Wilton (rwilton)
2026-09-11
netmod
/arch/msg/netmod/0dYO9qKW2UYJgXKwbp-P6VA5hUg/
3820837
2280127
[netmod] Re: Ambiguous status statement under grouping[netmod] Re: Ambiguous status statement under grouping
Andy Bierman
2026-09-11
netmod
/arch/msg/netmod/s8p7kDmg8MhLFmWZbWc8aQZJHfs/
3820860
2280127
[netmod] Re: Ambiguous status statement under grouping[netmod] Re: Ambiguous status statement under grouping
Andy Bierman
2026-09-11
netmod
/arch/msg/netmod/yTjfzgVzok2sgpL51lEbk-CIhMU/
3820842
2280127
[netmod] netmod - New Meeting Session Request for IETF 127[netmod] netmod - New Meeting Session Request for IETF 127
IETF Meeting Session Request Tool
2026-08-31
netmod
/arch/msg/netmod/x7L22CsSD1aDjRU_ClnpdYoFFkI/
3816186
2278047
[netmod] ypath early review[netmod] ypath early review
Kent Watsen
2026-08-31
netmod
/arch/msg/netmod/PQ3dlpOQUhWkm8zcBPXP7kJukAg/
3816043
2277988
[netmod] A YANG extension for counter comparability scope, with a potential gap in draft-ietf-rtgwg-qos-model[netmod] A YANG extension for counter comparability scope, with a potential gap in draft-ietf-rtgwg-qos-model
Dikshit, Saumya
2026-08-30
netmod
/arch/msg/netmod/WBAFAMeiiTEqaBIOH-SW4es9Pbk/
3815522
2277699
[netmod] Re: A YANG extension for counter comparability scope, with a potential gap in draft-ietf-rtgwg-qos-model[netmod] Re: A YANG extension for counter comparability scope, with a potential gap in draft-ietf-rtgwg-qos-model
Aseem Choudhary (asechoud)
2026-09-02
netmod
/arch/msg/netmod/42DdsGaRLdc__gCWmP4fdbbireA/
3816812
2277699
[netmod] Re: A YANG extension for counter comparability scope, with a potential gap in draft-ietf-rtgwg-qos-model[netmod] Re: A YANG extension for counter comparability scope, with a potential gap in draft-ietf-rtgwg-qos-model
Dikshit, Saumya
2026-09-03
netmod
/arch/msg/netmod/mRPHX9AAxscio3nm9Dqk4U5OOYw/
3817735
2277699
[netmod] I-D Action: draft-ietf-netmod-yang-module-filename-15.txt[netmod] I-D Action: draft-ietf-netmod-yang-module-filename-15.txt
internet-drafts
2026-08-20
netmod
/arch/msg/netmod/Dw7ArxatMp7eBeO2ikpWTqne3tE/
3792967
2271522
[netmod] Protocol Action: 'Updated YANG Module Revision Handling' to Proposed Standard (draft-ietf-netmod-yang-module-versioning-17.txt)[netmod] Protocol Action: 'Updated YANG Module Revision Handling' to Proposed Standard (draft-ietf-netmod-yang-module-versioning-17.txt)
The IESG
2026-08-18
netmod
/arch/msg/netmod/pvbgtWzWCznchAAyp3yAmEPh9CU/
3792075
2271197
[netmod] Protocol Action: 'YANG module file name convention' to Proposed Standard (draft-ietf-netmod-yang-module-filename-14.txt)[netmod] Protocol Action: 'YANG module file name convention' to Proposed Standard (draft-ietf-netmod-yang-module-filename-14.txt)
The IESG
2026-08-18
netmod
/arch/msg/netmod/F8HfuNvBfCfinKWCOt4dB3V_E9E/
3792070
2271192
[netmod] Protocol Action: 'YANG Semantic Versioning' to Proposed Standard (draft-ietf-netmod-yang-semver-28.txt)[netmod] Protocol Action: 'YANG Semantic Versioning' to Proposed Standard (draft-ietf-netmod-yang-semver-28.txt)
The IESG
2026-08-18
netmod
/arch/msg/netmod/uin42vPpxKfjtSBMEhM2N5VKQDg/
3792064
2271188
[netmod] [Technical Errata Reported] RFC9907 (9134)[netmod] [Technical Errata Reported] RFC9907 (9134)
rfc-editor
2026-08-17
netmod
/arch/msg/netmod/pd6pnPtbaLcIE8WIdqLUWHfV0Mw/
3791492
2270931
[netmod] Draft minutes from IETF 125[netmod] Draft minutes from IETF 125
Kent Watsen
2026-08-17
netmod
/arch/msg/netmod/MIGvL7Dinnsl0aZEOov1DKCGQv4/
3791420
2270892
[netmod] Draft minutes from IETF 126[netmod] Draft minutes from IETF 126
Kent Watsen
2026-08-17
netmod
/arch/msg/netmod/Y6CEWipuAa-lvbtPBiLFpDHmL8k/
3791422
2270892
[netmod] Re: [OPSAWG]Re: Summary of VELOCE meeting on Aug 8, 2026[netmod] Re: [OPSAWG]Re: Summary of VELOCE meeting on Aug 8, 2026
Michael Richardson
2026-08-14
netmod
/arch/msg/netmod/jUR5kfQxPgGso8E0upadNs01DeQ/
3790627
2270498
[netmod] Re: [OPSAWG]Re: Summary of VELOCE meeting on Aug 8, 2026[netmod] Re: [OPSAWG]Re: Summary of VELOCE meeting on Aug 8, 2026
Andy Bierman
2026-08-14
netmod
/arch/msg/netmod/uCdD0r2QuhyoRk49Uku-44JZ8gU/
3790633
2270498
[netmod] Christopher Inacio's No Objection on draft-ietf-netmod-yang-semver-28: (with COMMENT)[netmod] Christopher Inacio's No Objection on draft-ietf-netmod-yang-semver-28: (with COMMENT)
Christopher Inacio via Datatracker
2026-08-13
netmod
/arch/msg/netmod/Mu2W24rxcHk-Kzsc5DyN8gmlVVA/
3790101
2270247
[netmod] vendor proprietary YANG modules: how are they named?[netmod] vendor proprietary YANG modules: how are they named?
Michael Richardson
2026-08-07
netmod
/arch/msg/netmod/ipysmgxO2hQGz3dnJdKy-wlVoPI/
3787721
2269231
[netmod] Re: vendor proprietary YANG modules: how are they named?[netmod] Re: vendor proprietary YANG modules: how are they named?
Mahesh Jethanandani
2026-08-09
netmod
/arch/msg/netmod/KtUaiORZs6tOme67uKmvyW_XAYo/
3788220
2269231
[netmod] Re: vendor proprietary YANG modules: how are they named?[netmod] Re: vendor proprietary YANG modules: how are they named?
Michael Richardson
2026-08-09
netmod
/arch/msg/netmod/45uKJet2SqCmA-tP9k4syiaFyNg/
3788242
2269231
[netmod] Re: vendor proprietary YANG modules: how are they named?[netmod] Re: vendor proprietary YANG modules: how are they named?
tom petch
2026-08-10
netmod
/arch/msg/netmod/GHK5_Jlnja3azeIcbd8C8dSNLzs/
3788468
2269231
[netmod] Re: vendor proprietary YANG modules: how are they named?[netmod] Re: vendor proprietary YANG modules: how are they named?
Michael Richardson
2026-08-10
netmod
/arch/msg/netmod/e7mdLEYdrimCr73yiglaDpdTmS0/
3788679
2269231
[netmod] Re: vendor proprietary YANG modules: how are they named?[netmod] Re: vendor proprietary YANG modules: how are they named?
Qin Wu
2026-08-10
netmod
/arch/msg/netmod/6c-iAyon6SO6L3vHCjL8C3aKXwM/
3788335
2269231
29942 Messages