[auth48] Re: RFC-to-be 10003 draft-ietf-lamps-rfc5273bis for your review
Sean Turner <sean@sn3rd.com> Fri, 29 May 2026 19:59 UTC
Return-Path: <sean@sn3rd.com>
X-Original-To: auth48archive@mail2.ietf.org
Delivered-To: auth48archive@mail2.ietf.org
Received: from localhost (localhost [127.0.0.1]) by mail2.ietf.org (Postfix) with ESMTP id C7F69F7A05DD for <auth48archive@mail2.ietf.org>; Fri, 29 May 2026 12:59:42 -0700 (PDT)
DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/simple; d=ietf.org; s=ietf1; t=1780084782; bh=pxoZh0gXx7t+zP95rJwT3LbgmowtvLopb7Xm5Y2IWGw=; h=Subject:From:In-Reply-To:Date:Cc:References:To; b=w77cfaCNY4T5OfIf94GjBE+eIBCi+b7liXuMXrhueF5bHSvw1V0+a4K+g/qxU01Nf 6tfnaaxgDqnIAGt/8hi4phQg5Jyd0QRhMV9bdrChJXrG9SiFCLbyGuKKIaQ40D2zCp uOeN9hxaW+f9JMr3sz3ycgbStR77PpMSlDWQfRe8=
X-Virus-Scanned: amavisd-new at ietf.org
X-Spam-Flag: NO
X-Spam-Score: -2.1
X-Spam-Level:
X-Spam-Status: No, score=-2.1 tagged_above=-999 required=5 tests=[BAYES_00=-1.9, DKIM_SIGNED=0.1, DKIM_VALID=-0.1, DKIM_VALID_AU=-0.1, DKIM_VALID_EF=-0.1, RCVD_IN_DNSWL_NONE=-0.0001, SPF_HELO_NONE=0.001, SPF_PASS=-0.001] autolearn=unavailable autolearn_force=no
Authentication-Results: mail2.ietf.org (amavisd-new); dkim=pass (1024-bit key) header.d=sn3rd.com
Received: from mail2.ietf.org ([166.84.6.31]) by localhost (mail2.ietf.org [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id 4g4rtSR3aMCv for <auth48archive@mail2.ietf.org>; Fri, 29 May 2026 12:59:42 -0700 (PDT)
Received: from mail-qv1-xf41.google.com (mail-qv1-xf41.google.com [IPv6:2607:f8b0:4864:20::f41]) (using TLSv1.3 with cipher TLS_AES_128_GCM_SHA256 (128/128 bits) key-exchange X25519 server-signature ECDSA (P-256) server-digest SHA256) (No client certificate requested) by mail2.ietf.org (Postfix) with ESMTPS id 74E6AF7A0349 for <auth48archive@rfc-editor.org>; Fri, 29 May 2026 12:57:17 -0700 (PDT)
Received: by mail-qv1-xf41.google.com with SMTP id 6a1803df08f44-8ccda0ac4fcso20760216d6.2 for <auth48archive@rfc-editor.org>; Fri, 29 May 2026 12:57:17 -0700 (PDT)
DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=sn3rd.com; s=google; t=1780084637; x=1780689437; darn=rfc-editor.org; h=to:references:message-id:content-transfer-encoding:cc:date :in-reply-to:from:subject:mime-version:from:to:cc:subject:date :message-id:reply-to; bh=ISKbaB37onu06xQ7Vs6Tf0VZbawrmIkhKkNcX3Acp8M=; b=RpiWD4uZ3Xr0nzyPcOhpmEFHqAb3ecEI5MfeTPy6iWpIvlI8vyfWDnmhQAyJ+iAc6/ /SmPgDVpwt1CuxSOWcNhOKvoBmmufZOzoLBLT/HMI2sGGa1ungkxJIdSOnLbLT4HFmd6 rTSm3JaTdXNBlJ0M12W/HjeZ0uFLpEfqpti7A=
X-Google-DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=1e100.net; s=20251104; t=1780084637; x=1780689437; h=to:references:message-id:content-transfer-encoding:cc:date :in-reply-to:from:subject:mime-version:x-gm-gg:x-gm-message-state :from:to:cc:subject:date:message-id:reply-to; bh=ISKbaB37onu06xQ7Vs6Tf0VZbawrmIkhKkNcX3Acp8M=; b=UybUF2J9KQ1jXeU74vMZmjg3k+iF8euQutOTi8ObJsiWUkIrWlXsy+J07fvNX+8Wpv WKqi4I3Hu94bqJ0aByDIcBz6PStUTiyr1uYIgFfHjhzeo7F8USuasrKp6dCW6oJwPaTF inCLZaHz21jiUE2EQLsOUSj8ByKBm+FzHZkZI/AeWB2Qitu1AfxfYiHp6Bb0G0/UCLgz RpFLZ2ae66J+fM+gqLd4iCXAiv47007e6DU1qNZx2ThpL1XqUeSYArbHJw7b/lpP4lmL 41zwQWRAq20TofvFEmib/66cjtR81HEnvSbpMio9Zn/u4YNo1NZRNl2ga+qJh8gk0zU5 XsGw==
X-Forwarded-Encrypted: i=1; AFNElJ8JvpAI4DW/U0XKOQmT5l38ZH/doKsOqpGtTpgz9+GqGbgDN+0BLVKW2eA0hleJcT+VodTh01GlwP3epShb@rfc-editor.org
X-Gm-Message-State: AOJu0YyvVsY66JEl87jIntVL3OU4sicwZJShuVtgP53elsdnry1iBKTg Txp4b/agVde0mseAd9ayb4NxNxoECzq1m8eWgAzg735f8Rn8Wm1PU+MVoQJ0k71TiYw=
X-Gm-Gg: Acq92OEQF6Cm7TWdWO3RXdCPgktG6T/w6RCeIceoN5KuCxagaw579Df0D0fgbnbGarM oMF6vwTLnq7UakYSgECAwjTJAoht9y4a9HM2KhFHJqSt+n/p5d2VLdTLRj+C6v9JuqDDl8laAVK W/tNOcNQS8mVSGdJlcP68+8J8kE/JekDE2DgeNZBwRq8h6VZDC5zHVGJYIQwFLbWViVBigtGG1W KetG4tsp1kP1InWp2vDKiLt1N3FuP+GL2bErpWK/BtwU+F3o6uwR2ceb4TF8zpTDeQWYhBojmFL 7v1FWvJ0HTsgyw6F2EPtfytBQNuYPyY704D42nIWuzZ5HNs88gGFssI17ne56Nl2FCYcf7E5Kr1 9zY6bdyy2/y12CE4CvLooRmK6yDj8n0/ngOi2W4ExKqNyVIcvvE/EqTEdHpz8ZWVZWalpjbe4fJ aqqBN5iMkQsPz7usXLMZwM2rz7rTxxEzcOc1r5eud8JUJZTMkHgtX/5ZZHUZAJzd7Sovyq
X-Received: by 2002:a05:6214:20ab:b0:8ca:115f:39cd with SMTP id 6a1803df08f44-8ccefdc1e12mr19459416d6.44.1780084636783; Fri, 29 May 2026 12:57:16 -0700 (PDT)
Received: from smtpclient.apple ([2600:4040:2528:6b00:a9a3:1b07:3c2b:2a8]) by smtp.gmail.com with ESMTPSA id 6a1803df08f44-8ccea1c384esm25035386d6.28.2026.05.29.12.57.16 (version=TLS1_2 cipher=ECDHE-ECDSA-AES128-GCM-SHA256 bits=128/128); Fri, 29 May 2026 12:57:16 -0700 (PDT)
Content-Type: text/plain; charset="utf-8"
Mime-Version: 1.0 (Mac OS X Mail 16.0 \(3864.600.51.1.1\))
From: Sean Turner <sean@sn3rd.com>
In-Reply-To: <4F7B0CDF-E734-4474-B37E-487DCB4FB8C4@staff.rfc-editor.org>
Date: Fri, 29 May 2026 15:56:54 -0400
Content-Transfer-Encoding: quoted-printable
Message-Id: <720759EB-2F75-49A8-B0A4-2809E6A60C1E@sn3rd.com>
References: <177947352802.17.10944764182311881370@rfc-editor.org> <25808878-BEF2-4D03-B9B5-3F46442C055A@akayla.com> <A3B5AE67-1B2F-4DEF-97FB-A56CFE124050@sn3rd.com> <BE005334-804E-4968-8980-98334CA789B0@sn3rd.com> <4F7B0CDF-E734-4474-B37E-487DCB4FB8C4@staff.rfc-editor.org>
To: Megan Ferguson <mferguson@staff.rfc-editor.org>
X-Mailer: Apple Mail (2.3864.600.51.1.1)
Message-ID-Hash: R22DA6AGBOL2OPM5SKRRETLVQUA6LLO4
X-Message-ID-Hash: R22DA6AGBOL2OPM5SKRRETLVQUA6LLO4
X-MailFrom: sean@sn3rd.com
X-Mailman-Rule-Misses: dmarc-mitigation; no-senders; approved; emergency; loop; banned-address; member-moderation; nonmember-moderation; administrivia; implicit-dest; max-recipients; max-size; news-moderation; no-subject; digests; suspicious-header
CC: Joe Mandel <joe@akayla.com>, rfc-editor@rfc-editor.org, auth48archive@rfc-editor.org, lamps-chairs@ietf.org, Security ADs <sec-ads@ietf.org>, Russ Housley <housley@vigilsec.com>, Deb Cooley <debcooley1@gmail.com>, stndrds-inacio@andrew.cmu.edu
X-Mailman-Version: 3.3.9rc6
Precedence: list
Subject: [auth48] Re: RFC-to-be 10003 draft-ietf-lamps-rfc5273bis for your review
List-Id: "Archiving AUTH48 exchanges between the RFC Production Center, the authors, and other related parties" <auth48archive.rfc-editor.org>
Archived-At: <https://mailarchive.ietf.org/arch/msg/auth48archive/DWfxGvigJ8TCh-xoWYWRD5qKKzM>
List-Archive: <https://mailarchive.ietf.org/arch/browse/auth48archive>
List-Help: <mailto:auth48archive-request@rfc-editor.org?subject=help>
List-Owner: <mailto:auth48archive-owner@rfc-editor.org>
List-Post: <mailto:auth48archive@rfc-editor.org>
List-Subscribe: <mailto:auth48archive-join@rfc-editor.org>
List-Unsubscribe: <mailto:auth48archive-leave@rfc-editor.org>
Megan, 1) Is there any way we can make the “Figures” examples: OLD: Figure 1: Example Message 1: Simple PKI Request NEW: Example Message 1: Simple PKI Request 2) Also, it’s my bad, but Example 2 should be: Message 2: Simple PKI Response 3) can we indent them by like 2? spt > On May 29, 2026, at 14:02, Megan Ferguson <mferguson@staff.rfc-editor.org> wrote: > > Hi Sean and Joe, > > Thanks for your replies and guidance. > > We have updated as requested. > > NOTE: The change to reference RFC-to-be 9846 may cause an additional hold for this cluster. You can follow this document’s AUTH48 progress here: https://queue.rfc-editor.org/final-review/rfc9846/. > > The files have been posted here (please refresh): > https://www.rfc-editor.org/authors/rfc10003.txt > https://www.rfc-editor.org/authors/rfc10003.pdf > https://www.rfc-editor.org/authors/rfc10003.html > https://www.rfc-editor.org/authors/rfc10003.xml > > The diff files have been posted here (please refresh): > https://www.rfc-editor.org/authors/rfc10003-diff.html (comprehensive) > https://www.rfc-editor.org/authors/rfc10003-rfcdiff.html (side by side) > > https://www.rfc-editor.org/authors/rfc10003-auth48diff.html (AUTH48 only) > https://www.rfc-editor.org/authors/rfc10003-auth48rfcdiff.html (side by side) > > The Final Review page for this document is available here: > https://queue.rfc-editor.org/final-review/rfc10003/ > > Thank you. > > Megan Ferguson > RFC Production Center > >> On May 28, 2026, at 2:50 PM, Sean Turner <sean@sn3rd.com> wrote: >> >> Sorry a couple of more: >> >> 2) s5: >> >> OLD: >> >> | The examples that follow are purposely truncated for brevity. >> >> NEW (warning or note - whichever is appropriate): >> >> | WARNING: The examples that follow are purposely truncated for brevity. >> >> 3) s5: There are four example messages can we put them in some kind of <artwork>, indent them, and call them: >> >> Example Message 1: Simple PKI Request >> Example Message 2: Simple PKI Request >> Example Message 3: Full PKI Request >> Example Message 4: Full PKI Response >> >> 4) s9: Twice ... >> >> OLD: >> >> AuthenticatedEnvelopedData >> >> NEW: >> >> AuthEnvelopedData >> >> >> >>> On May 28, 2026, at 16:35, Sean Turner <sean@sn3rd.com> wrote: >>> >>> nit: >>> >>> 1) s6: >>> >>> OLD: >>> >>> following rules apply. >>> >>> NEW: >>> >>> following rules apply: >>> >>> spt >>> >>>> On May 28, 2026, at 13:23, Joe Mandel <joe@akayla.com> wrote: >>>> >>>> Please see our responses below. >>>> >>>> Joe and Sean >>>> >>>>> On May 22, 2026, at 11:12 AM, rfc-editor@rfc-editor.org wrote: >>>>> >>>>> Authors, >>>>> >>>>> While reviewing this document during AUTH48, please resolve (as necessary) >>>>> the following questions, which are also in the source file. >>>>> >>>>> 1) <!--[rfced] Are both instances of "prior" intended in this text? >>>>> >>>>> Original: >>>>> In some instances, no prior out-of-band trust will have been >>>>> initiated prior to use of this protocol. >>>>> >>>>> Perhaps: >>>>> In some instances, no out-of-band trust will have been >>>>> initiated prior to use of this protocol. >>>>> --> >>>> >>>> We agree with the suggested text. >>>>> >>>>> >>>>> 2) <!-- [rfced] We note that the citation tag [BCP195] is being used for >>>>> the reference entry for RFC 9325. Should this reference be >>>>> updated to point to RFC 9325 only (with a different citation tag) >>>>> or should the reference entry be updated to correctly reference >>>>> all of BCP 195? >>>>> >>>>> Current: >>>>> [BCP195] Sheffer, Y., Saint-Andre, P., and T. Fossati, >>>>> "Recommendations for Secure Use of Transport Layer >>>>> Security (TLS) and Datagram Transport Layer Security >>>>> (DTLS)", BCP 195, RFC 9325, DOI 10.17487/RFC9325, November >>>>> 2022, <https://www.rfc-editor.org/info/rfc9325>. >>>>> >>>>> Suggested A: >>>>> [RFC9325] Sheffer, Y., Saint-Andre, P., and T. Fossati, "Recommendations for >>>>> Secure Use of Transport Layer Security (TLS) and Datagram Transport >>>>> Layer Security (DTLS)", BCP 195, RFC 9325, DOI 10.17487/RFC9325, >>>>> November 2022, <https://www.rfc-editor.org/info/rfc9325>. >>>>> >>>>> Suggested B: >>>>> [BCP195] Best Current Practice 195, >>>>> <https://www.rfc-editor.org/info/bcp195>. >>>>> At the time of writing, this BCP comprises the following: >>>>> >>>>> Moriarty, K. and S. Farrell, "Deprecating TLS 1.0 and TLS >>>>> 1.1", BCP 195, RFC 8996, DOI 10.17487/RFC8996, March 2021, >>>>> <https://www.rfc-editor.org/info/rfc8996>. >>>>> >>>>> Sheffer, Y., Saint-Andre, P., and T. Fossati, >>>>> "Recommendations for Secure Use of Transport Layer >>>>> Security (TLS) and Datagram Transport Layer Security >>>>> (DTLS)", BCP 195, RFC 9325, DOI 10.17487/RFC9325, November >>>>> 2022, <https://www.rfc-editor.org/info/rfc9325>. >>>>> >>>> >>>> We like Suggestion B. >>>>> --> >>>>> >>>>> >>>>> 3) <!-- [rfced] Informative reference RFC 5246 has been obsoleted by RFC >>>>> 8446. We recommend replacing RFC 5246 with RFC 8446. However, >>>>> if RFC 5246 must be referenced, we suggest mentioning RFC 8446 >>>>> (e.g., RFC 5246 has been obsoleted by RFC 8446). See Section >>>>> 4.8.6 in the RFC Style Guide (RFC 7322). >>>>> --> >>>> >>>> We’d like to point to RFC 9846 (-rfc8446bis is in AUTH48). >>>>> >>>>> >>>>> 4) <!-- [rfced] Please review the "Inclusive Language" portion of the >>>>> online Style Guide >>>>> <https://www.rfc-editor.org/styleguide/part2/#inclusive_language> >>>>> and let us know if any changes are needed. Updates of this >>>>> nature typically result in more precise language, which is >>>>> helpful for readers. >>>>> >>>>> For example, please consider whether the following should be updated: >>>>> >>>>> native >>>>> --> >>>> >>>> To remove “native”, we suggest changing the first line in Section 5 to: >>>> >>>> "MIME wrapping is defined for those environments that support MIME.” >>>>> >>>>> >>>>> Thank you. >>>>> >>>>> Megan Ferguson >>>>> RFC Production Center >>>>> >>>>> >>>>> *****IMPORTANT***** >>>>> >>>>> RFC Author(s): >>>>> -------------- >>>>> >>>>> Instructions for Completing AUTH48 >>>>> >>>>> Your document has now entered AUTH48. Once it has been reviewed and >>>>> approved by you and all coauthors, it will be published as an RFC. >>>>> If an author is no longer available, there are several remedies >>>>> available as listed in the FAQ (https://www.rfc-editor.org/faq/) >>>>> >>>>> You and you coauthors are responsible for engaging other parties >>>>> (e.g., Contributors or Working Group) as necessary before providing >>>>> your approval. >>>>> >>>>> Planning your review >>>>> --------------------- >>>>> >>>>> Please review the following aspects of your document: >>>>> >>>>> * RFC Editor questions >>>>> >>>>> Please review and resolve any questions raised by the RFC Editor >>>>> that have been included in the XML file as comments marked as >>>>> follows: >>>>> >>>>> <!-- [rfced] ... --> >>>>> >>>>> These questions will also be sent in a subsequent email. >>>>> >>>>> * Changes submitted by coauthors >>>>> >>>>> Please ensure that you review any changes submitted by your >>>>> coauthors. We assume that if you do not speak up that you >>>>> agree to changes submitted by your coauthors. >>>>> >>>>> * Content >>>>> >>>>> Please review the full content of the document, as this cannot >>>>> change once the RFC is published. Please pay particular attention to: >>>>> - IANA considerations updates (if applicable) >>>>> - contact information >>>>> - references >>>>> >>>>> * Copyright notices and legends >>>>> >>>>> Please review the copyright notice and legends as defined in >>>>> RFC 5378 and the Trust Legal Provisions >>>>> (TLP – https://trustee.ietf.org/license-info) >>>>> >>>>> * Semantic markup >>>>> >>>>> Please review the markup in the XML file to ensure that elements of >>>>> content are correctly tagged. For example, ensure that <sourcecode> >>>>> and <artwork> are set correctly. See details at >>>>> <https://authors.ietf.org/rfcxml-vocabulary>. >>>>> >>>>> * Formatted output >>>>> >>>>> Please review the PDF, HTML, and TXT files to ensure that the >>>>> formatted output, as generated from the markup in the XML file, is >>>>> reasonable. Please note that the TXT will have formatting >>>>> limitations compared to the PDF and HTML. >>>>> >>>>> >>>>> Submitting changes >>>>> ------------------ >>>>> >>>>> To submit changes, please reply to this email using ‘REPLY ALL’ as all >>>>> the parties CCed on this message need to see your changes. The parties >>>>> include: >>>>> >>>>> * your coauthors >>>>> >>>>> * rfc-editor@rfc-editor.org (the RPC team) >>>>> >>>>> * other document participants, depending on the stream (e.g., >>>>> IETF Stream participants are your working group chairs, the >>>>> responsible ADs, and the document shepherd). >>>>> >>>>> * auth48archive@rfc-editor.org, which is a new archival mailing list >>>>> to preserve AUTH48 conversations; it is not an active discussion >>>>> list: >>>>> >>>>> * More info: >>>>> https://mailarchive.ietf.org/arch/msg/ietf-announce/yb6lpIGh-4Q9l2USxIAe6P8O4Zc >>>>> >>>>> * The archive itself: >>>>> https://mailarchive.ietf.org/arch/browse/auth48archive/ >>>>> >>>>> * Note: If only absolutely necessary, you may temporarily opt out >>>>> of the archiving of messages (e.g., to discuss a sensitive matter). >>>>> If needed, please add a note at the top of the message that you >>>>> have dropped the address. When the discussion is concluded, >>>>> auth48archive@rfc-editor.org will be re-added to the CC list and >>>>> its addition will be noted at the top of the message. >>>>> >>>>> You may submit your changes in one of two ways: >>>>> >>>>> An update to the provided XML file >>>>> — OR — >>>>> An explicit list of changes in this format >>>>> >>>>> Section # (or indicate Global) >>>>> >>>>> OLD: >>>>> old text >>>>> >>>>> NEW: >>>>> new text >>>>> >>>>> You do not need to reply with both an updated XML file and an explicit >>>>> list of changes, as either form is sufficient. >>>>> >>>>> We will ask a stream manager to review and approve any changes that seem >>>>> beyond editorial in nature, e.g., addition of new text, deletion of text, >>>>> and technical changes. Information about stream managers can be found in >>>>> the FAQ. Editorial changes do not require approval from a stream manager. >>>>> >>>>> >>>>> Approving for publication >>>>> -------------------------- >>>>> >>>>> To approve your RFC for publication, please reply to this email stating >>>>> that you approve this RFC for publication. Please use ‘REPLY ALL’, >>>>> as all the parties CCed on this message need to see your approval. >>>>> >>>>> >>>>> Files >>>>> ----- >>>>> >>>>> The files are available here: >>>>> https://www.rfc-editor.org/authors/rfc10003.xml >>>>> https://www.rfc-editor.org/authors/rfc10003.html >>>>> https://www.rfc-editor.org/authors/rfc10003.pdf >>>>> https://www.rfc-editor.org/authors/rfc10003.txt >>>>> >>>>> Diff file of the text: >>>>> https://www.rfc-editor.org/authors/rfc10003-diff.html >>>>> https://www.rfc-editor.org/authors/rfc10003-rfcdiff.html (side by side) >>>>> >>>>> Diff of the XML: >>>>> https://www.rfc-editor.org/authors/rfc10003-xmldiff1.html >>>>> >>>>> >>>>> Tracking progress >>>>> ----------------- >>>>> >>>>> The details of the AUTH48 status of your document are here: >>>>> https://www.rfc-editor.org/auth48/rfc10003 >>>>> >>>>> Please let us know if you have any questions. >>>>> >>>>> Thank you for your cooperation, >>>>> >>>>> RFC Editor >>>>> >>>>> -------------------------------------- >>>>> RFC 10003 (draft-ietf-lamps-rfc5273bis) >>>>> >>>>> Title : Certificate Management over CMS (CMC): Transport Protocols >>>>> Author(s) : J. Mandel, >>>>> S. Turner, Ed. >>>>> WG Chair(s) : Russ Housley, Tim Hollebeek >>>>> Area Director(s) : Deb Cooley, Christopher Inacio >>>> >>> >> >
- [auth48] RFC-to-be 10003 draft-ietf-lamps-rfc5273… rfc-editor
- [auth48] Re: RFC-to-be 10003 draft-ietf-lamps-rfc… rfc-editor
- [auth48] Re: RFC-to-be 10003 draft-ietf-lamps-rfc… Joe Mandel
- [auth48] Re: RFC-to-be 10003 draft-ietf-lamps-rfc… Sean Turner
- [auth48] Re: RFC-to-be 10003 draft-ietf-lamps-rfc… Sean Turner
- [auth48] Re: RFC-to-be 10003 draft-ietf-lamps-rfc… Megan Ferguson
- [auth48] Re: RFC-to-be 10003 draft-ietf-lamps-rfc… Sean Turner
- [auth48] Re: RFC-to-be 10003 draft-ietf-lamps-rfc… Megan Ferguson
- [auth48] Re: RFC-to-be 10003 draft-ietf-lamps-rfc… Sean Turner
- [auth48] Re: RFC-to-be 10003 draft-ietf-lamps-rfc… Megan Ferguson
- [auth48] Re: RFC-to-be 10003 draft-ietf-lamps-rfc… Sean Turner
- [auth48] Re: RFC-to-be 10003 draft-ietf-lamps-rfc… Joe Mandel
- [auth48] Re: RFC-to-be 10003 draft-ietf-lamps-rfc… Deb Cooley
- [auth48] Re: RFC-to-be 10003 draft-ietf-lamps-rfc… Megan Ferguson
- [auth48] Re: RFC-to-be 10003 draft-ietf-lamps-rfc… Sean Turner
- [auth48] Re: RFC-to-be 10003 draft-ietf-lamps-rfc… Megan Ferguson
- [auth48] Re: RFC-to-be 10003 draft-ietf-lamps-rfc… Sean Turner
- [auth48] Re: RFC-to-be 10003 draft-ietf-lamps-rfc… Megan Ferguson
- [auth48] Re: RFC-to-be 10003 draft-ietf-lamps-rfc… Sean Turner
- [auth48] Re: RFC-to-be 10003 draft-ietf-lamps-rfc… Joe Mandel