[auth48] Re: RFC-to-be 10003 draft-ietf-lamps-rfc5273bis for your review

Joe Mandel <joe@akayla.com> Mon, 22 June 2026 19:32 UTC

Return-Path: <joe@akayla.com>
X-Original-To: auth48archive@mail2.ietf.org
Delivered-To: auth48archive@mail2.ietf.org
Received: from localhost (localhost [127.0.0.1]) by mail2.ietf.org (Postfix) with ESMTP id 811D01054D972; Mon, 22 Jun 2026 12:32:18 -0700 (PDT)
DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/simple; d=ietf.org; s=ietf1; t=1782156738; bh=3vtYgI4O9cUX7QDlSxyt+Xz3/9OzoTfDtAxZFJ2sFYw=; h=Subject:From:In-Reply-To:Date:Cc:References:To; b=GaHBywFTUrk9fL9gBo+9ZeRkAdJ0Cfix2U+d/Vpr5YkDYFI2/ao2dnFtRQjoWhlaD Cdr5xwBOf5fSf/REqPEMgMWriszOZtB/Q8fDZXWr4A4sofyb1rGir5KZNiZKpT5GeS zR6mIrm9M0LW08IH5gaG3A1cdiuzxL6MYcTAJNgg=
X-Virus-Scanned: amavisd-new at ietf.org
X-Spam-Flag: NO
X-Spam-Score: -2.799
X-Spam-Level:
X-Spam-Status: No, score=-2.799 tagged_above=-999 required=5 tests=[BAYES_00=-1.9, DKIM_SIGNED=0.1, DKIM_VALID=-0.1, DKIM_VALID_AU=-0.1, DKIM_VALID_EF=-0.1, RCVD_IN_DNSWL_LOW=-0.7, RCVD_IN_VALIDITY_CERTIFIED_BLOCKED=0.001, RCVD_IN_VALIDITY_RPBL_BLOCKED=0.001, SPF_PASS=-0.001] autolearn=unavailable autolearn_force=no
Authentication-Results: mail2.ietf.org (amavisd-new); dkim=pass (2048-bit key) header.d=akayla.com
Received: from mail2.ietf.org ([166.84.6.31]) by localhost (mail2.ietf.org [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id 35OzZdO0iZ8V; Mon, 22 Jun 2026 12:32:16 -0700 (PDT)
Received: from mail3.g24.pair.com (mail3.g24.pair.com [66.39.134.11]) (using TLSv1.3 with cipher TLS_AES_256_GCM_SHA384 (256/256 bits) key-exchange X25519 server-signature ECDSA (P-256) server-digest SHA256) (No client certificate requested) by mail2.ietf.org (Postfix) with ESMTPS id B8C911054D797; Mon, 22 Jun 2026 12:32:09 -0700 (PDT)
Received: from mail3.g24.pair.com (localhost [127.0.0.1]) by mail3.g24.pair.com (Postfix) with ESMTP id 99D781A14CE; Mon, 22 Jun 2026 15:32:09 -0400 (EDT)
Received: from smtpclient.apple (unknown [71.212.196.136]) (using TLSv1.2 with cipher ECDHE-RSA-AES256-GCM-SHA384 (256/256 bits)) (No client certificate requested) by mail3.g24.pair.com (Postfix) with ESMTPSA id CA0F71A1C5E; Mon, 22 Jun 2026 15:32:08 -0400 (EDT)
Content-Type: text/plain; charset="utf-8"
Mime-Version: 1.0 (Mac OS X Mail 16.0 \(3864.600.51.1.1\))
From: Joe Mandel <joe@akayla.com>
In-Reply-To: <3D57E155-3080-4A7F-AD62-2EC849A87721@sn3rd.com>
Date: Mon, 22 Jun 2026 12:31:57 -0700
Content-Transfer-Encoding: quoted-printable
Message-Id: <956B3BF1-A22A-44F3-A86C-E8DB1308036B@akayla.com>
References: <177947352802.17.10944764182311881370@rfc-editor.org> <25808878-BEF2-4D03-B9B5-3F46442C055A@akayla.com> <A3B5AE67-1B2F-4DEF-97FB-A56CFE124050@sn3rd.com> <BE005334-804E-4968-8980-98334CA789B0@sn3rd.com> <4F7B0CDF-E734-4474-B37E-487DCB4FB8C4@staff.rfc-editor.org> <720759EB-2F75-49A8-B0A4-2809E6A60C1E@sn3rd.com> <27F04D52-0703-4979-A20C-E4E00C075F46@staff.rfc-editor.org> <CEE6B2CF-CF82-48C3-8F31-2CE7A0E356B0@sn3rd.com> <B3AF485D-023D-4C74-8C4A-F99966004BAF@staff.rfc-editor.org> <ED3234EA-8D11-4E75-855D-D8D789808AD3@sn3rd.com> <BFFADD2C-8F20-4CF4-8930-6F706D41346E@akayla.com> <CAGgd1OcRV9PKPJo9LryrmXUEtrc3GAzPywoQ2b9Qr7s5y5Y1pA@mail.gmail.com> <0799F417-9D59-4E52-A0D5-235850FC70DD@staff.rfc-editor.org> <F92F5F5D-1982-41F7-B479-23E923627E7C@sn3rd.com> <63642BA3-9BAB-4374-8481-4AEDE28C4E2E@staff.rfc-editor.org> <22C7F5EC-FBD1-4F31-945C-6D9C9EFBF93B@sn3rd.com> <77461B05-51F4-4F90-A5FF-CFE68AD1A68B@staff.rfc-editor.org> <3D57E155-3080-4A7F-AD62-2EC849A87721@sn3rd.com>
To: Sean Turner <sean@sn3rd.com>
X-Mailer: Apple Mail (2.3864.600.51.1.1)
DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=akayla.com; h=content-type:mime-version:subject:from:in-reply-to:date:cc:content-transfer-encoding:message-id:references:to; s=pair-202402141610; bh=xJTFXL/HEFgCf6ZxSIRXybMzuHD20N1PhTOTDOQe/t4=; b=RoMrssLE+nk7q6bybW/zU3TOGYoFXm6Skn9K5AO7UTPpnTodMTa5Zrt7rs5esWObi2SycY67s6xLc0MyObs1Uxv8j+dayBaTwehiMpg4au9JkyQTKYcKxVsDizCWsTlGsoZxLKWvq5PlMUVokvoKwENWWAqe3aMqU0aIjnOQW0tMNJwrlu79DaSgKSQYAddPqbn2W10Cqy+kzHnZVT8gei4zacpH29SoEaGBPJNZb+Up3uyM9pbKk53fq7+sZ/PXh5pIdHHQMMz+noBcWq/0t+4GAZqeXdTgpTgE3PXvl5BHaD/fMXUxBcL7k+hvD5Tuowq9qKE0IXSmtyobrMKrGw==
X-Scanned-By: mailmunge 3.09
Message-ID-Hash: YCTTRXBAP4R6BFHJYBAAFMJXE7PX3O6G
X-Message-ID-Hash: YCTTRXBAP4R6BFHJYBAAFMJXE7PX3O6G
X-MailFrom: joe@akayla.com
X-Mailman-Rule-Misses: dmarc-mitigation; no-senders; approved; emergency; loop; banned-address; member-moderation; nonmember-moderation; administrivia; implicit-dest; max-recipients; max-size; news-moderation; no-subject; digests; suspicious-header
CC: Megan Ferguson <mferguson@staff.rfc-editor.org>, Madison Church <mchurch@staff.rfc-editor.org>, Deb Cooley <debcooley1@gmail.com>, rfc-editor@rfc-editor.org, auth48archive@rfc-editor.org, lamps-chairs@ietf.org, Security ADs <sec-ads@ietf.org>, Russ Housley <housley@vigilsec.com>, stndrds-inacio@andrew.cmu.edu
X-Mailman-Version: 3.3.9rc6
Precedence: list
Subject: [auth48] Re: RFC-to-be 10003 draft-ietf-lamps-rfc5273bis for your review
List-Id: "Archiving AUTH48 exchanges between the RFC Production Center, the authors, and other related parties" <auth48archive.rfc-editor.org>
Archived-At: <https://mailarchive.ietf.org/arch/msg/auth48archive/akcgp-h7L5_Jj5LCAla9iOMm5Xo>
List-Archive: <https://mailarchive.ietf.org/arch/browse/auth48archive>
List-Help: <mailto:auth48archive-request@rfc-editor.org?subject=help>
List-Owner: <mailto:auth48archive-owner@rfc-editor.org>
List-Post: <mailto:auth48archive@rfc-editor.org>
List-Subscribe: <mailto:auth48archive-join@rfc-editor.org>
List-Unsubscribe: <mailto:auth48archive-leave@rfc-editor.org>

Thanks! I approve.

Joe

> On Jun 22, 2026, at 12:27 PM, Sean Turner <sean@sn3rd.com> wrote:
> 
> I approve publication!
> 
> spt
> 
>> On Jun 22, 2026, at 12:53, Megan Ferguson <mferguson@staff.rfc-editor.org> wrote:
>> 
>> Hi Sean,
>> 
>> We have added this small change to the current version and re-upped your approval of this version at the Final Review status page.  
>> 
>> The files have been posted here (please refresh):
>> https://www.rfc-editor.org/authors/rfc10003.txt
>> https://www.rfc-editor.org/authors/rfc10003.pdf
>> https://www.rfc-editor.org/authors/rfc10003.html
>> https://www.rfc-editor.org/authors/rfc10003.xml
>> 
>> The diff files have been posted here (please refresh):
>> https://www.rfc-editor.org/authors/rfc10003-diff.html (comprehensive)
>> https://www.rfc-editor.org/authors/rfc10003-rfcdiff.html (side by side)
>> 
>> https://www.rfc-editor.org/authors/rfc10003-auth48diff.html (AUTH48 only)
>> https://www.rfc-editor.org/authors/rfc10003-auth48rfcdiff.html (side by side)
>> 
>> The Final Review page for this document is available here:
>> https://queue.rfc-editor.org/final-review/rfc10003/
>> 
>> The Final Review page for this cluster of documents is available here:
>> https://queue.rfc-editor.org/final-review/C565/
>> 
>> Thank you.
>> 
>> Megan Ferguson
>> RFC Production Center
>> 
>>> On Jun 17, 2026, at 7:54 PM, Sean Turner <sean@sn3rd.com> wrote:
>>> 
>>> I may have introduced this, but can we change the following because “:” is not followed by bullets or indented paragraphs - otherwise looks good.
>>> 
>>> 1) s6.1
>>> 
>>> OLD:
>>> 
>>> A PKI Request using the POST method is constructed as follows:
>>> 
>>> NEW:
>>> 
>>> A PKI Request using the POST method is constructed as follows.
>>> 
>>> spt
>>> 
>>>> On Jun 15, 2026, at 22:56, Megan Ferguson <mferguson@staff.rfc-editor.org> wrote:
>>>> 
>>>> Hi Sean,
>>>> 
>>>> These have been added in as requested.
>>>> 
>>>> Diff of the XML included below for convenience.
>>>> 
>>>> The files have been posted here (please refresh):
>>>> https://www.rfc-editor.org/authors/rfc10003.txt
>>>> https://www.rfc-editor.org/authors/rfc10003.pdf
>>>> https://www.rfc-editor.org/authors/rfc10003.html
>>>> https://www.rfc-editor.org/authors/rfc10003.xml
>>>> 
>>>> The diff files have been posted here (please refresh):
>>>> https://www.rfc-editor.org/authors/rfc10003-diff.html (comprehensive)
>>>> https://www.rfc-editor.org/authors/rfc10003-rfcdiff.html (side by side)
>>>> 
>>>> https://www.rfc-editor.org/authors/rfc10003-auth48diff.html (AUTH48 only)
>>>> https://www.rfc-editor.org/authors/rfc10003-auth48rfcdiff.html (side by side)
>>>> 
>>>> https://www.rfc-editor.org/authors/rfc10003xmldiff.html (XML diff to view <tt> updates)
>>>> 
>>>> The Final Review page for this document is available here:
>>>> https://queue.rfc-editor.org/final-review/rfc10003/
>>>> 
>>>> Thank you.
>>>> 
>>>> Megan Ferguson
>>>> RFC Production Center
>>>> 
>>>>> On Jun 11, 2026, at 8:52 AM, Sean Turner <sean@sn3rd.com> wrote:
>>>>> 
>>>>> After spending hours adding <tt> </tt> I remember not doing that to 10003 … so can we do:
>>>>> 
>>>>> 1) s6.1
>>>>> 
>>>>> OLD:
>>>>> 
>>>>> <t indent="3">
>>>>> Content-Type: application/pkcs7-mime; smime-type=CMC-Request; name=request.p7m
>>>>> </t>
>>>>> 
>>>>> NEW:
>>>>> 
>>>>> <t indent="3”>
>>>>> <tt>
>>>>> Content-Type: application/pkcs7-mime; smime-type=CMC-Request; name=request.p7m
>>>>> </tt>
>>>>> </t>
>>>>> 
>>>>> 2) s6.2
>>>>> 
>>>>> OLD:
>>>>> 
>>>>> <t>A Content-Type field for a response:</t><t indent="3">
>>>>> Content-Type: application/pkcs7-mime; smime-type=CMC-Response; name=response.p7m
>>>>> </t>
>>>>> 
>>>>> NEW:
>>>>> 
>>>>> <t indent="3”>
>>>>> <tt>
>>>>> Content-Type: application/pkcs7-mime; smime-type=CMC-Response; name=response.p7m
>>>>> </tt>
>>>>> </t>
>>>>> 
>>>>> 3) s9: twice for each:
>>>>> 
>>>>> OLD:
>>>>> 
>>>>> EnvelopedData
>>>>> AuthEnvelopedData
>>>>> 
>>>>> NEW
>>>>> <tt>EnvelopedData</tt>
>>>>> <tt>AuthEnvelopedData</tt>
>>>>> 
>>>>> spt
>>>>> 
>>>>>> On Jun 10, 2026, at 13:14, Megan Ferguson <mferguson@staff.rfc-editor.org> wrote:
>>>>>> 
>>>>>> Joe and Deb,
>>>>>> 
>>>>>> Thanks for sending along your approvals.  We have recorded them at the Final Review status page (see below).
>>>>>> 
>>>>>> The Final Review status page for this document is available here:
>>>>>> https://queue.rfc-editor.org/final-review/rfc10003/
>>>>>> 
>>>>>> The Final Review status page for this cluster of documents is available here:
>>>>>> https://queue.rfc-editor.org/final-review/C565/
>>>>>> 
>>>>>> Thank you.
>>>>>> 
>>>>>> Megan Ferguson
>>>>>> RFC Production Center
>>>>>> 
>>>>>> 
>>>>>>> On Jun 10, 2026, at 4:18 AM, Deb Cooley <debcooley1@gmail.com> wrote:
>>>>>>> 
>>>>>>> I approve as well, if you need me. (I don't see an AD approval spot on the list)
>>>>>>> 
>>>>>>> Deb
>>>>>>> 
>>>>>>> On Tue, Jun 9, 2026 at 9:18 PM Joe Mandel <joe@akayla.com> wrote:
>>>>>>> I approve publication.
>>>>>>> 
>>>>>>> Joe
>>>>>>> 
>>>>>>>> On Jun 9, 2026, at 4:08 PM, Sean Turner <sean@sn3rd.com> wrote:
>>>>>>>> 
>>>>>>>> Hi! I approve publication.
>>>>>>>> 
>>>>>>>> spt
>>>>>>>> 
>>>>>>>>> On Jun 3, 2026, at 14:22, Megan Ferguson <mferguson@staff.rfc-editor.org> wrote:
>>>>>>>>> 
>>>>>>>>> Hi Sean,
>>>>>>>>> 
>>>>>>>>> No problem!  We’ve rolled these updates into the existing diffs and reposted.
>>>>>>>>> 
>>>>>>>>> The files have been posted here (please refresh):
>>>>>>>>> https://www.rfc-editor.org/authors/rfc10003.txt
>>>>>>>>> https://www.rfc-editor.org/authors/rfc10003.pdf
>>>>>>>>> https://www.rfc-editor.org/authors/rfc10003.html
>>>>>>>>> https://www.rfc-editor.org/authors/rfc10003.xml
>>>>>>>>> 
>>>>>>>>> The diff files have been posted here (please refresh):
>>>>>>>>> https://www.rfc-editor.org/authors/rfc10003-diff.html (comprehensive)
>>>>>>>>> https://www.rfc-editor.org/authors/rfc10003-rfcdiff.html (side by side)
>>>>>>>>> 
>>>>>>>>> https://www.rfc-editor.org/authors/rfc10003-auth48diff.html (AUTH48 only)
>>>>>>>>> https://www.rfc-editor.org/authors/rfc10003-auth48rfcdiff.html (side by side)
>>>>>>>>> 
>>>>>>>>> The Final Review page for this document is available here:
>>>>>>>>> https://queue.rfc-editor.org/final-review/rfc10003/
>>>>>>>>> 
>>>>>>>>> Thank you.
>>>>>>>>> 
>>>>>>>>> Megan Ferguson
>>>>>>>>> RFC Production Center
>>>>>>>>> 
>>>>>>>>>> On Jun 2, 2026, at 10:43 AM, Sean Turner <sean@sn3rd.com> wrote:
>>>>>>>>>> 
>>>>>>>>>> And to be a pain (sorry), I think we should probably revert the "Example Messages” back to Figures. Linkability is very useful.
>>>>>>>>>> 
>>>>>>>>>> OLD:
>>>>>>>>>> 
>>>>>>>>>> Example Message 1: Simple PKI Request
>>>>>>>>>> Example Message 2: Simple PKI Response
>>>>>>>>>> Example Message 3: Full PKI Request
>>>>>>>>>> Example Message 4: Full PKI Response
>>>>>>>>>> 
>>>>>>>>>> NEW:
>>>>>>>>>> 
>>>>>>>>>> Figure 1: Simple PKI Request Message Example
>>>>>>>>>> Figure 2: Simple PKI Response Message Example
>>>>>>>>>> Figure 3: Full PKI Request Message Example
>>>>>>>>>> Figure 4: Full PKI Response Message Example
>>>>>>>>>> 
>>>>>>>>>> spt
>>>>>>>>>> 
>>>>>>>>>>> On May 29, 2026, at 14:54, Megan Ferguson <mferguson@staff.rfc-editor.org> wrote:
>>>>>>>>>>> 
>>>>>>>>>>> Hi Sean,
>>>>>>>>>>> 
>>>>>>>>>>> We’ve updated according to points 2 and 3.  
>>>>>>>>>>> 
>>>>>>>>>>> With regard to 1, the only way to make this appear as desired is to put that title actually in the <artwork> itself.  We have updated as such, but please note that these titles/figures will not be linkable, might not look appropriately centered across all formats, and appear inside the grayed out <artwork> boxes instead of beneath them in the PDF and HTML outputs.  
>>>>>>>>>>> 
>>>>>>>>>>> The files have been posted here (please refresh):
>>>>>>>>>>> https://www.rfc-editor.org/authors/rfc10003.txt
>>>>>>>>>>> https://www.rfc-editor.org/authors/rfc10003.pdf
>>>>>>>>>>> https://www.rfc-editor.org/authors/rfc10003.html
>>>>>>>>>>> https://www.rfc-editor.org/authors/rfc10003.xml
>>>>>>>>>>> 
>>>>>>>>>>> The diff files have been posted here (please refresh):
>>>>>>>>>>> https://www.rfc-editor.org/authors/rfc10003-diff.html (comprehensive)
>>>>>>>>>>> https://www.rfc-editor.org/authors/rfc10003-rfcdiff.html (side by side)
>>>>>>>>>>> 
>>>>>>>>>>> https://www.rfc-editor.org/authors/rfc10003-auth48diff.html (AUTH48 only)
>>>>>>>>>>> https://www.rfc-editor.org/authors/rfc10003-auth48rfcdiff.html (side by side)
>>>>>>>>>>> 
>>>>>>>>>>> The Final Review page for this document is available here:
>>>>>>>>>>> https://queue.rfc-editor.org/final-review/rfc10003/
>>>>>>>>>>> 
>>>>>>>>>>> Thank you.
>>>>>>>>>>> 
>>>>>>>>>>> Megan Ferguson
>>>>>>>>>>> RFC Production Center
>>>>>>>>>>> 
>>>>>>>>>>>> On May 29, 2026, at 1:56 PM, Sean Turner <sean@sn3rd.com> wrote:
>>>>>>>>>>>> 
>>>>>>>>>>>> Megan,
>>>>>>>>>>>> 
>>>>>>>>>>>> 1) Is there any way we can make the “Figures” examples:
>>>>>>>>>>>> 
>>>>>>>>>>>> OLD:
>>>>>>>>>>>> 
>>>>>>>>>>>> Figure 1: Example Message 1: Simple PKI Request
>>>>>>>>>>>> 
>>>>>>>>>>>> NEW:
>>>>>>>>>>>> 
>>>>>>>>>>>> Example Message 1: Simple PKI Request
>>>>>>>>>>>> 
>>>>>>>>>>>> 2) Also, it’s my bad, but Example 2 should be: 
>>>>>>>>>>>> 
>>>>>>>>>>>> Message 2: Simple PKI Response
>>>>>>>>>>>> 
>>>>>>>>>>>> 3) can we indent them by like 2?
>>>>>>>>>>>> 
>>>>>>>>>>>> spt
>>>>>>>>>>>> 
>>>>>>>>>>>>> On May 29, 2026, at 14:02, Megan Ferguson <mferguson@staff.rfc-editor.org> wrote:
>>>>>>>>>>>>> 
>>>>>>>>>>>>> Hi Sean and Joe,
>>>>>>>>>>>>> 
>>>>>>>>>>>>> Thanks for your replies and guidance.
>>>>>>>>>>>>> 
>>>>>>>>>>>>> We have updated as requested. 
>>>>>>>>>>>>> 
>>>>>>>>>>>>> NOTE: The change to reference RFC-to-be 9846 may cause an additional hold for this cluster.  You can follow this document’s AUTH48 progress here: https://queue.rfc-editor.org/final-review/rfc9846/. 
>>>>>>>>>>>>> 
>>>>>>>>>>>>> The files have been posted here (please refresh):
>>>>>>>>>>>>> https://www.rfc-editor.org/authors/rfc10003.txt
>>>>>>>>>>>>> https://www.rfc-editor.org/authors/rfc10003.pdf
>>>>>>>>>>>>> https://www.rfc-editor.org/authors/rfc10003.html
>>>>>>>>>>>>> https://www.rfc-editor.org/authors/rfc10003.xml
>>>>>>>>>>>>> 
>>>>>>>>>>>>> The diff files have been posted here (please refresh):
>>>>>>>>>>>>> https://www.rfc-editor.org/authors/rfc10003-diff.html (comprehensive)
>>>>>>>>>>>>> https://www.rfc-editor.org/authors/rfc10003-rfcdiff.html (side by side)
>>>>>>>>>>>>> 
>>>>>>>>>>>>> https://www.rfc-editor.org/authors/rfc10003-auth48diff.html (AUTH48 only)
>>>>>>>>>>>>> https://www.rfc-editor.org/authors/rfc10003-auth48rfcdiff.html (side by side)
>>>>>>>>>>>>> 
>>>>>>>>>>>>> The Final Review page for this document is available here:
>>>>>>>>>>>>> https://queue.rfc-editor.org/final-review/rfc10003/
>>>>>>>>>>>>> 
>>>>>>>>>>>>> Thank you.
>>>>>>>>>>>>> 
>>>>>>>>>>>>> Megan Ferguson
>>>>>>>>>>>>> RFC Production Center
>>>>>>>>>>>>> 
>>>>>>>>>>>>>> On May 28, 2026, at 2:50 PM, Sean Turner <sean@sn3rd.com> wrote:
>>>>>>>>>>>>>> 
>>>>>>>>>>>>>> Sorry a couple of more:
>>>>>>>>>>>>>> 
>>>>>>>>>>>>>> 2) s5:
>>>>>>>>>>>>>> 
>>>>>>>>>>>>>> OLD:
>>>>>>>>>>>>>> 
>>>>>>>>>>>>>> |  The examples that follow are purposely truncated for brevity.
>>>>>>>>>>>>>> 
>>>>>>>>>>>>>> NEW (warning or note - whichever is appropriate):
>>>>>>>>>>>>>> 
>>>>>>>>>>>>>> |  WARNING: The examples that follow are purposely truncated for brevity.
>>>>>>>>>>>>>> 
>>>>>>>>>>>>>> 3) s5: There are four example messages can we put them in some kind of <artwork>, indent them, and call them:
>>>>>>>>>>>>>> 
>>>>>>>>>>>>>> Example Message 1: Simple PKI Request
>>>>>>>>>>>>>> Example Message 2: Simple PKI Request
>>>>>>>>>>>>>> Example Message 3: Full PKI Request
>>>>>>>>>>>>>> Example Message 4: Full PKI Response
>>>>>>>>>>>>>> 
>>>>>>>>>>>>>> 4) s9: Twice ...
>>>>>>>>>>>>>> 
>>>>>>>>>>>>>> OLD:
>>>>>>>>>>>>>> 
>>>>>>>>>>>>>> AuthenticatedEnvelopedData
>>>>>>>>>>>>>> 
>>>>>>>>>>>>>> NEW:
>>>>>>>>>>>>>> 
>>>>>>>>>>>>>> AuthEnvelopedData
>>>>>>>>>>>>>> 
>>>>>>>>>>>>>> 
>>>>>>>>>>>>>> 
>>>>>>>>>>>>>>> On May 28, 2026, at 16:35, Sean Turner <sean@sn3rd.com> wrote:
>>>>>>>>>>>>>>> 
>>>>>>>>>>>>>>> nit:
>>>>>>>>>>>>>>> 
>>>>>>>>>>>>>>> 1) s6:
>>>>>>>>>>>>>>> 
>>>>>>>>>>>>>>> OLD:
>>>>>>>>>>>>>>> 
>>>>>>>>>>>>>>> following rules apply.
>>>>>>>>>>>>>>> 
>>>>>>>>>>>>>>> NEW:
>>>>>>>>>>>>>>> 
>>>>>>>>>>>>>>> following rules apply:
>>>>>>>>>>>>>>> 
>>>>>>>>>>>>>>> spt
>>>>>>>>>>>>>>> 
>>>>>>>>>>>>>>>> On May 28, 2026, at 13:23, Joe Mandel <joe@akayla.com> wrote:
>>>>>>>>>>>>>>>> 
>>>>>>>>>>>>>>>> Please see our responses below.
>>>>>>>>>>>>>>>> 
>>>>>>>>>>>>>>>> Joe and Sean
>>>>>>>>>>>>>>>> 
>>>>>>>>>>>>>>>>> On May 22, 2026, at 11:12 AM, rfc-editor@rfc-editor.org wrote:
>>>>>>>>>>>>>>>>> 
>>>>>>>>>>>>>>>>> Authors,
>>>>>>>>>>>>>>>>> 
>>>>>>>>>>>>>>>>> While reviewing this document during AUTH48, please resolve (as necessary) 
>>>>>>>>>>>>>>>>> the following questions, which are also in the source file.
>>>>>>>>>>>>>>>>> 
>>>>>>>>>>>>>>>>> 1) <!--[rfced] Are both instances of "prior" intended in this text?
>>>>>>>>>>>>>>>>> 
>>>>>>>>>>>>>>>>> Original:
>>>>>>>>>>>>>>>>> In some instances, no prior out-of-band trust will have been
>>>>>>>>>>>>>>>>> initiated prior to use of this protocol.
>>>>>>>>>>>>>>>>> 
>>>>>>>>>>>>>>>>> Perhaps:
>>>>>>>>>>>>>>>>> In some instances, no out-of-band trust will have been
>>>>>>>>>>>>>>>>> initiated prior to use of this protocol.
>>>>>>>>>>>>>>>>> -->
>>>>>>>>>>>>>>>> 
>>>>>>>>>>>>>>>> We agree with the suggested text.
>>>>>>>>>>>>>>>>> 
>>>>>>>>>>>>>>>>> 
>>>>>>>>>>>>>>>>> 2) <!-- [rfced] We note that the citation tag [BCP195] is being used for
>>>>>>>>>>>>>>>>> the reference entry for RFC 9325. Should this reference be
>>>>>>>>>>>>>>>>> updated to point to RFC 9325 only (with a different citation tag)
>>>>>>>>>>>>>>>>> or should the reference entry be updated to correctly reference
>>>>>>>>>>>>>>>>> all of BCP 195?
>>>>>>>>>>>>>>>>> 
>>>>>>>>>>>>>>>>> Current:
>>>>>>>>>>>>>>>>> [BCP195] Sheffer, Y., Saint-Andre, P., and T. Fossati,
>>>>>>>>>>>>>>>>> "Recommendations for Secure Use of Transport Layer
>>>>>>>>>>>>>>>>> Security (TLS) and Datagram Transport Layer Security
>>>>>>>>>>>>>>>>> (DTLS)", BCP 195, RFC 9325, DOI 10.17487/RFC9325, November
>>>>>>>>>>>>>>>>> 2022, <https://www.rfc-editor.org/info/rfc9325>.
>>>>>>>>>>>>>>>>> 
>>>>>>>>>>>>>>>>> Suggested A:
>>>>>>>>>>>>>>>>> [RFC9325] Sheffer, Y., Saint-Andre, P., and T. Fossati, "Recommendations for
>>>>>>>>>>>>>>>>> Secure Use of Transport Layer Security (TLS) and Datagram Transport
>>>>>>>>>>>>>>>>> Layer Security (DTLS)", BCP 195, RFC 9325, DOI 10.17487/RFC9325,
>>>>>>>>>>>>>>>>> November 2022, <https://www.rfc-editor.org/info/rfc9325>.
>>>>>>>>>>>>>>>>> 
>>>>>>>>>>>>>>>>> Suggested B:
>>>>>>>>>>>>>>>>> [BCP195] Best Current Practice 195,
>>>>>>>>>>>>>>>>> <https://www.rfc-editor.org/info/bcp195>.
>>>>>>>>>>>>>>>>> At the time of writing, this BCP comprises the following:
>>>>>>>>>>>>>>>>> 
>>>>>>>>>>>>>>>>> Moriarty, K. and S. Farrell, "Deprecating TLS 1.0 and TLS
>>>>>>>>>>>>>>>>> 1.1", BCP 195, RFC 8996, DOI 10.17487/RFC8996, March 2021,
>>>>>>>>>>>>>>>>> <https://www.rfc-editor.org/info/rfc8996>.
>>>>>>>>>>>>>>>>> 
>>>>>>>>>>>>>>>>> Sheffer, Y., Saint-Andre, P., and T. Fossati,
>>>>>>>>>>>>>>>>> "Recommendations for Secure Use of Transport Layer
>>>>>>>>>>>>>>>>> Security (TLS) and Datagram Transport Layer Security
>>>>>>>>>>>>>>>>> (DTLS)", BCP 195, RFC 9325, DOI 10.17487/RFC9325, November
>>>>>>>>>>>>>>>>> 2022, <https://www.rfc-editor.org/info/rfc9325>.
>>>>>>>>>>>>>>>>> 
>>>>>>>>>>>>>>>> 
>>>>>>>>>>>>>>>> We like Suggestion B.
>>>>>>>>>>>>>>>>> -->
>>>>>>>>>>>>>>>>> 
>>>>>>>>>>>>>>>>> 
>>>>>>>>>>>>>>>>> 3) <!-- [rfced] Informative reference RFC 5246 has been obsoleted by RFC
>>>>>>>>>>>>>>>>> 8446. We recommend replacing RFC 5246 with RFC 8446. However,
>>>>>>>>>>>>>>>>> if RFC 5246 must be referenced, we suggest mentioning RFC 8446
>>>>>>>>>>>>>>>>> (e.g., RFC 5246 has been obsoleted by RFC 8446). See Section
>>>>>>>>>>>>>>>>> 4.8.6 in the RFC Style Guide (RFC 7322).
>>>>>>>>>>>>>>>>> -->
>>>>>>>>>>>>>>>> 
>>>>>>>>>>>>>>>> We’d like to point to RFC 9846 (-rfc8446bis is in AUTH48).
>>>>>>>>>>>>>>>>> 
>>>>>>>>>>>>>>>>> 
>>>>>>>>>>>>>>>>> 4) <!-- [rfced] Please review the "Inclusive Language" portion of the
>>>>>>>>>>>>>>>>> online Style Guide
>>>>>>>>>>>>>>>>> <https://www.rfc-editor.org/styleguide/part2/#inclusive_language>
>>>>>>>>>>>>>>>>> and let us know if any changes are needed. Updates of this
>>>>>>>>>>>>>>>>> nature typically result in more precise language, which is
>>>>>>>>>>>>>>>>> helpful for readers.
>>>>>>>>>>>>>>>>> 
>>>>>>>>>>>>>>>>> For example, please consider whether the following should be updated:
>>>>>>>>>>>>>>>>> 
>>>>>>>>>>>>>>>>> native
>>>>>>>>>>>>>>>>> -->
>>>>>>>>>>>>>>>> 
>>>>>>>>>>>>>>>> To remove “native”, we suggest changing the first line in Section 5 to: 
>>>>>>>>>>>>>>>> 
>>>>>>>>>>>>>>>> "MIME wrapping is defined for those environments that support MIME.”
>>>>>>>>>>>>>>>>> 
>>>>>>>>>>>>>>>>> 
>>>>>>>>>>>>>>>>> Thank you.
>>>>>>>>>>>>>>>>> 
>>>>>>>>>>>>>>>>> Megan Ferguson
>>>>>>>>>>>>>>>>> RFC Production Center
>>>>>>>>>>>>>>>>> 
>>>>>>>>>>>>>>>>> 
>>>>>>>>>>>>>>>>> *****IMPORTANT*****
>>>>>>>>>>>>>>>>> 
>>>>>>>>>>>>>>>>> RFC Author(s):
>>>>>>>>>>>>>>>>> --------------
>>>>>>>>>>>>>>>>> 
>>>>>>>>>>>>>>>>> Instructions for Completing AUTH48
>>>>>>>>>>>>>>>>> 
>>>>>>>>>>>>>>>>> Your document has now entered AUTH48.  Once it has been reviewed and
>>>>>>>>>>>>>>>>> approved by you and all coauthors, it will be published as an RFC.
>>>>>>>>>>>>>>>>> If an author is no longer available, there are several remedies
>>>>>>>>>>>>>>>>> available as listed in the FAQ (https://www.rfc-editor.org/faq/)
>>>>>>>>>>>>>>>>> 
>>>>>>>>>>>>>>>>> You and you coauthors are responsible for engaging other parties
>>>>>>>>>>>>>>>>> (e.g., Contributors or Working Group) as necessary before providing
>>>>>>>>>>>>>>>>> your approval.
>>>>>>>>>>>>>>>>> 
>>>>>>>>>>>>>>>>> Planning your review
>>>>>>>>>>>>>>>>> ---------------------
>>>>>>>>>>>>>>>>> 
>>>>>>>>>>>>>>>>> Please review the following aspects of your document:
>>>>>>>>>>>>>>>>> 
>>>>>>>>>>>>>>>>> *  RFC Editor questions
>>>>>>>>>>>>>>>>> 
>>>>>>>>>>>>>>>>> Please review and resolve any questions raised by the RFC Editor
>>>>>>>>>>>>>>>>> that have been included in the XML file as comments marked as
>>>>>>>>>>>>>>>>> follows:
>>>>>>>>>>>>>>>>> 
>>>>>>>>>>>>>>>>> <!-- [rfced] ... -->
>>>>>>>>>>>>>>>>> 
>>>>>>>>>>>>>>>>> These questions will also be sent in a subsequent email.
>>>>>>>>>>>>>>>>> 
>>>>>>>>>>>>>>>>> *  Changes submitted by coauthors
>>>>>>>>>>>>>>>>> 
>>>>>>>>>>>>>>>>> Please ensure that you review any changes submitted by your
>>>>>>>>>>>>>>>>> coauthors.  We assume that if you do not speak up that you
>>>>>>>>>>>>>>>>> agree to changes submitted by your coauthors.
>>>>>>>>>>>>>>>>> 
>>>>>>>>>>>>>>>>> *  Content
>>>>>>>>>>>>>>>>> 
>>>>>>>>>>>>>>>>> Please review the full content of the document, as this cannot
>>>>>>>>>>>>>>>>> change once the RFC is published.  Please pay particular attention to:
>>>>>>>>>>>>>>>>> - IANA considerations updates (if applicable)
>>>>>>>>>>>>>>>>> - contact information
>>>>>>>>>>>>>>>>> - references
>>>>>>>>>>>>>>>>> 
>>>>>>>>>>>>>>>>> *  Copyright notices and legends
>>>>>>>>>>>>>>>>> 
>>>>>>>>>>>>>>>>> Please review the copyright notice and legends as defined in
>>>>>>>>>>>>>>>>> RFC 5378 and the Trust Legal Provisions
>>>>>>>>>>>>>>>>> (TLP – https://trustee.ietf.org/license-info)
>>>>>>>>>>>>>>>>> 
>>>>>>>>>>>>>>>>> *  Semantic markup
>>>>>>>>>>>>>>>>> 
>>>>>>>>>>>>>>>>> Please review the markup in the XML file to ensure that elements of
>>>>>>>>>>>>>>>>> content are correctly tagged.  For example, ensure that <sourcecode>
>>>>>>>>>>>>>>>>> and <artwork> are set correctly.  See details at
>>>>>>>>>>>>>>>>> <https://authors.ietf.org/rfcxml-vocabulary>.
>>>>>>>>>>>>>>>>> 
>>>>>>>>>>>>>>>>> *  Formatted output
>>>>>>>>>>>>>>>>> 
>>>>>>>>>>>>>>>>> Please review the PDF, HTML, and TXT files to ensure that the
>>>>>>>>>>>>>>>>> formatted output, as generated from the markup in the XML file, is
>>>>>>>>>>>>>>>>> reasonable.  Please note that the TXT will have formatting
>>>>>>>>>>>>>>>>> limitations compared to the PDF and HTML.
>>>>>>>>>>>>>>>>> 
>>>>>>>>>>>>>>>>> 
>>>>>>>>>>>>>>>>> Submitting changes
>>>>>>>>>>>>>>>>> ------------------
>>>>>>>>>>>>>>>>> 
>>>>>>>>>>>>>>>>> To submit changes, please reply to this email using ‘REPLY ALL’ as all
>>>>>>>>>>>>>>>>> the parties CCed on this message need to see your changes. The parties
>>>>>>>>>>>>>>>>> include:
>>>>>>>>>>>>>>>>> 
>>>>>>>>>>>>>>>>> *  your coauthors
>>>>>>>>>>>>>>>>> 
>>>>>>>>>>>>>>>>> *  rfc-editor@rfc-editor.org (the RPC team)
>>>>>>>>>>>>>>>>> 
>>>>>>>>>>>>>>>>> *  other document participants, depending on the stream (e.g.,
>>>>>>>>>>>>>>>>> IETF Stream participants are your working group chairs, the
>>>>>>>>>>>>>>>>> responsible ADs, and the document shepherd).
>>>>>>>>>>>>>>>>> 
>>>>>>>>>>>>>>>>> *  auth48archive@rfc-editor.org, which is a new archival mailing list
>>>>>>>>>>>>>>>>> to preserve AUTH48 conversations; it is not an active discussion
>>>>>>>>>>>>>>>>> list:
>>>>>>>>>>>>>>>>> 
>>>>>>>>>>>>>>>>> *  More info:
>>>>>>>>>>>>>>>>> https://mailarchive.ietf.org/arch/msg/ietf-announce/yb6lpIGh-4Q9l2USxIAe6P8O4Zc
>>>>>>>>>>>>>>>>> 
>>>>>>>>>>>>>>>>> *  The archive itself:
>>>>>>>>>>>>>>>>> https://mailarchive.ietf.org/arch/browse/auth48archive/
>>>>>>>>>>>>>>>>> 
>>>>>>>>>>>>>>>>> *  Note: If only absolutely necessary, you may temporarily opt out
>>>>>>>>>>>>>>>>> of the archiving of messages (e.g., to discuss a sensitive matter).
>>>>>>>>>>>>>>>>> If needed, please add a note at the top of the message that you
>>>>>>>>>>>>>>>>> have dropped the address. When the discussion is concluded,
>>>>>>>>>>>>>>>>> auth48archive@rfc-editor.org will be re-added to the CC list and
>>>>>>>>>>>>>>>>> its addition will be noted at the top of the message.
>>>>>>>>>>>>>>>>> 
>>>>>>>>>>>>>>>>> You may submit your changes in one of two ways:
>>>>>>>>>>>>>>>>> 
>>>>>>>>>>>>>>>>> An update to the provided XML file
>>>>>>>>>>>>>>>>> — OR —
>>>>>>>>>>>>>>>>> An explicit list of changes in this format
>>>>>>>>>>>>>>>>> 
>>>>>>>>>>>>>>>>> Section # (or indicate Global)
>>>>>>>>>>>>>>>>> 
>>>>>>>>>>>>>>>>> OLD:
>>>>>>>>>>>>>>>>> old text
>>>>>>>>>>>>>>>>> 
>>>>>>>>>>>>>>>>> NEW:
>>>>>>>>>>>>>>>>> new text
>>>>>>>>>>>>>>>>> 
>>>>>>>>>>>>>>>>> You do not need to reply with both an updated XML file and an explicit
>>>>>>>>>>>>>>>>> list of changes, as either form is sufficient.
>>>>>>>>>>>>>>>>> 
>>>>>>>>>>>>>>>>> We will ask a stream manager to review and approve any changes that seem
>>>>>>>>>>>>>>>>> beyond editorial in nature, e.g., addition of new text, deletion of text,
>>>>>>>>>>>>>>>>> and technical changes.  Information about stream managers can be found in
>>>>>>>>>>>>>>>>> the FAQ.  Editorial changes do not require approval from a stream manager.
>>>>>>>>>>>>>>>>> 
>>>>>>>>>>>>>>>>> 
>>>>>>>>>>>>>>>>> Approving for publication
>>>>>>>>>>>>>>>>> --------------------------
>>>>>>>>>>>>>>>>> 
>>>>>>>>>>>>>>>>> To approve your RFC for publication, please reply to this email stating
>>>>>>>>>>>>>>>>> that you approve this RFC for publication.  Please use ‘REPLY ALL’,
>>>>>>>>>>>>>>>>> as all the parties CCed on this message need to see your approval.
>>>>>>>>>>>>>>>>> 
>>>>>>>>>>>>>>>>> 
>>>>>>>>>>>>>>>>> Files
>>>>>>>>>>>>>>>>> -----
>>>>>>>>>>>>>>>>> 
>>>>>>>>>>>>>>>>> The files are available here:
>>>>>>>>>>>>>>>>> https://www.rfc-editor.org/authors/rfc10003.xml
>>>>>>>>>>>>>>>>> https://www.rfc-editor.org/authors/rfc10003.html
>>>>>>>>>>>>>>>>> https://www.rfc-editor.org/authors/rfc10003.pdf
>>>>>>>>>>>>>>>>> https://www.rfc-editor.org/authors/rfc10003.txt
>>>>>>>>>>>>>>>>> 
>>>>>>>>>>>>>>>>> Diff file of the text:
>>>>>>>>>>>>>>>>> https://www.rfc-editor.org/authors/rfc10003-diff.html
>>>>>>>>>>>>>>>>> https://www.rfc-editor.org/authors/rfc10003-rfcdiff.html (side by side)
>>>>>>>>>>>>>>>>> 
>>>>>>>>>>>>>>>>> Diff of the XML:
>>>>>>>>>>>>>>>>> https://www.rfc-editor.org/authors/rfc10003-xmldiff1.html
>>>>>>>>>>>>>>>>> 
>>>>>>>>>>>>>>>>> 
>>>>>>>>>>>>>>>>> Tracking progress
>>>>>>>>>>>>>>>>> -----------------
>>>>>>>>>>>>>>>>> 
>>>>>>>>>>>>>>>>> The details of the AUTH48 status of your document are here:
>>>>>>>>>>>>>>>>> https://www.rfc-editor.org/auth48/rfc10003
>>>>>>>>>>>>>>>>> 
>>>>>>>>>>>>>>>>> Please let us know if you have any questions.
>>>>>>>>>>>>>>>>> 
>>>>>>>>>>>>>>>>> Thank you for your cooperation,
>>>>>>>>>>>>>>>>> 
>>>>>>>>>>>>>>>>> RFC Editor
>>>>>>>>>>>>>>>>> 
>>>>>>>>>>>>>>>>> --------------------------------------
>>>>>>>>>>>>>>>>> RFC 10003 (draft-ietf-lamps-rfc5273bis)
>>>>>>>>>>>>>>>>> 
>>>>>>>>>>>>>>>>> Title            : Certificate Management over CMS (CMC): Transport Protocols
>>>>>>>>>>>>>>>>> Author(s)        : J. Mandel,
>>>>>>>>>>>>>>>>>        S. Turner, Ed.
>>>>>>>>>>>>>>>>> WG Chair(s)      : Russ Housley, Tim Hollebeek
>>>>>>>>>>>>>>>>> Area Director(s) : Deb Cooley, Christopher Inacio
>>>>>>>>>>>>>>>> 
>>>>>>>>>>>>>>> 
>>>>>>>>>>>>>> 
>>>>>>>>>>>>> 
>>>>>>>>>>>> 
>>>>>>>>>>> 
>>>>>>>>>> 
>>>>>>>>> 
>>>>>>>> 
>>>>>>> 
>>>>>> 
>>>>> 
>>>> 
>>> 
>> 
>