[auth48] Re: AUTH48: RFC-to-be 9968 <draft-iab-nemops-workshop-report-04> for your review

Wes Hardaker <hardaker@isi.edu> Wed, 06 May 2026 05:48 UTC

Return-Path: <hardaker@isi.edu>
X-Original-To: auth48archive@mail2.ietf.org
Delivered-To: auth48archive@mail2.ietf.org
Received: from localhost (localhost [127.0.0.1]) by mail2.ietf.org (Postfix) with ESMTP id 640D4E9B4183 for <auth48archive@mail2.ietf.org>; Tue, 5 May 2026 22:48:29 -0700 (PDT)
DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/simple; d=ietf.org; s=ietf1; t=1778046509; bh=LXti0Tqwryq337zEcZEolFXKhA5iG4miOzdCycP4Yc8=; h=References:In-Reply-To:From:Date:Subject:To:Cc; b=O9lmpR4AmJ+TVKawRv2wioLN+Z4p9KRGg/SZInARGY40hbCm2emIpC2QldkS95GaY l3UhkUR1uUjKK7OpDZvU7sbuWedxYNGATP5KBLvmvnC5OAo9xo/IzWkMPLXkp6TgWc I65e4nIs/1e901GNafC4/4sYLrBMcYOg2p1rRjx0=
X-Virus-Scanned: amavisd-new at ietf.org
X-Spam-Flag: NO
X-Spam-Score: -2.097
X-Spam-Level:
X-Spam-Status: No, score=-2.097 tagged_above=-999 required=5 tests=[BAYES_00=-1.9, DKIM_SIGNED=0.1, DKIM_VALID=-0.1, DKIM_VALID_AU=-0.1, DKIM_VALID_EF=-0.1, HTML_MESSAGE=0.001, RCVD_IN_VALIDITY_CERTIFIED_BLOCKED=0.001, RCVD_IN_VALIDITY_RPBL_BLOCKED=0.001, SPF_HELO_NONE=0.001, SPF_PASS=-0.001] autolearn=unavailable autolearn_force=no
Authentication-Results: mail2.ietf.org (amavisd-new); dkim=pass (2048-bit key) header.d=cyberexperimentation.org header.b="eQL7xhbH"; dkim=pass (2048-bit key) header.d=isi.edu header.b="fmMZ8+wI"
Received: from mail2.ietf.org ([166.84.6.31]) by localhost (mail2.ietf.org [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id gWOS3-LLsCnx for <auth48archive@mail2.ietf.org>; Tue, 5 May 2026 22:48:23 -0700 (PDT)
Received: from mx0f-006c3502.gpphosted.com (mx0f-006c3502.gpphosted.com [67.231.155.152]) (using TLSv1.2 with cipher ECDHE-ECDSA-AES256-GCM-SHA384 (256/256 bits)) (No client certificate requested) by mail2.ietf.org (Postfix) with ESMTPS id 9A415E9B4162 for <auth48archive@rfc-editor.org>; Tue, 5 May 2026 22:48:23 -0700 (PDT)
Received: from pps.filterd (m0280943.ppops.net [127.0.0.1]) by mx0e-006c3502.gpphosted.com (8.18.1.7/8.18.1.7) with ESMTP id 6465mHEU023491 for <auth48archive@rfc-editor.org>; Tue, 5 May 2026 22:48:17 -0700
DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d= cyberexperimentation.org; h=cc:content-type:date:from :in-reply-to:message-id:mime-version:references:subject:to; s= proofpoint1; bh=kyKMMHHr5iDSTxB0sylUeHabNhOH3u2mUPEkgCPUopI=; b= eQL7xhbHXGQ46bqYOX72uJFcicu1A6++Xa3ZF3UeOR9hM3HBHO6y+Z1E/TJ9rsuC aNvRw1CKccwjuBARo85NnvPNtZ0iaUjE79NQE1MhWCAUNhk/8xuuHdh59tj+Fiqv Cjtpxxa0okqAn8p543hjdNxPdTyhnVKUacRKOi3RX3+AvA785qztiDdhXy4eDkG8 knhct2nFFF5Rxi1MwrMbB6Zj7PCg+WLtrO9lJx9Tw8SD7skWt5SQQWEGk3swB8Xt AaAF48g6625NOZPudtf9QbiKj3d/ewG1Qy4x69QabUOsgRB9mnME0PqhBchWeORm Vf5NtrD2psHOrq1lAvp1ng==
DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=isi.edu; h=cc :content-type:date:from:in-reply-to:message-id:mime-version :references:subject:to; s=proofpoint1; bh=kyKMMHHr5iDSTxB0sylUeH abNhOH3u2mUPEkgCPUopI=; b=fmMZ8+wIpOMUS00Fml5BtMsbbLoZjhLXDNipfq yJ4/KlCJVmHPNbJo9yFGOkA6SMzJUawxiiXU//X19xNehe+C5FZf60cYkxGpO0mW TdxdwiowbGPSTfAgXMm8t7T7CiikfJ2xgWefYYzR5T+FeP3mJnoeRBj9R8mPaj4m aLZssY4TvUIS9d0TxS98M7hSMuvKxKpdNRim+NdeM+2osumPU9+MiGpkO63iIcDd MdDFd7gHWMAnVKEcP21/qRjc+UjCy8mUEnNvPZ9fPVOZjeEWjtbI4BFUKrf4M8bz hhPqTY/GAVFkci7uvixL5JHzRb1tReytQB1obtPQt2nIzB7A==
Received: from mail-ua1-f72.google.com (mail-ua1-f72.google.com [209.85.222.72]) by mx0e-006c3502.gpphosted.com (PPS) with ESMTPS id 4dymjegcux-1 (version=TLSv1.2 cipher=ECDHE-RSA-AES128-GCM-SHA256 bits=128 verify=NOT) for <auth48archive@rfc-editor.org>; Tue, 05 May 2026 22:48:16 -0700 (PDT)
Received: by mail-ua1-f72.google.com with SMTP id a1e0cc1a2514c-95cc77982c5so1244728241.1 for <auth48archive@rfc-editor.org>; Tue, 05 May 2026 22:48:16 -0700 (PDT)
ARC-Seal: i=1; a=rsa-sha256; t=1778046495; cv=none; d=google.com; s=arc-20240605; b=L6RlghYVXvh07KUgOQ9iLVFCzvBTPK4iIV2eoQN5RfilWg1pTb7Yu/UsrF9pVh75LJ VdQD9fIwSqh368ExQCXotbgZw4FI+Z515OMDi+gxvvhUXeyUcCHDbwG/3/GhVk2xNdWm e8/o3trWANTzwPcl51Ph6uvmD+G25rj2JJVMIjcCiku9iCWOZCoUhlQnjLozfbP1KSRk 76Qxue+1E5ZUYxmGroLf5NnAIbQNjohO7k+pfKOM8Du1N5tX+amCEGEtzRI/4GJXFEAu kg+keFXv80RxaUnEiWYzXWt9dA0H8yHVebYEqJ7vCNBftLA7rsOktTB2KRD5JfYbxw/4 sC/A==
ARC-Message-Signature: i=1; a=rsa-sha256; c=relaxed/relaxed; d=google.com; s=arc-20240605; h=cc:to:subject:message-id:date:from:in-reply-to:references :mime-version:dkim-signature; bh=kyKMMHHr5iDSTxB0sylUeHabNhOH3u2mUPEkgCPUopI=; fh=N/iSLkaH/Bp7WBF8xhXqbsGq6dhXNpAceUH3uad+kkY=; b=ca8QDYVMV3QL2UvR+47YKjhTQ/K2sD21gtrHues/yT/xEDm4lHx9x30DCxq6M3UuJ2 ryh6N8rttS9G/wcoydz8oHNhiwpl2hHlcbrdab4PIi085x9vZhsbu8V7FsdQazbbBkRD PKoXpbup/vlABQmxFzEv28LjrM7XqDXug+peixKVGl3oiFfYptqrVIYpWU0yHOxel4b9 jXUB/3vzMILYkyt/ZKX6oPd9bUmUmuPt40ZPmWJ9EqBwqG0KYreAeW8EbHwDJmkq+qPy yQCtfp7V0uCyhzJOoz/WDxIkDGeymBHrUKxWCccnXeSQhLH95iWWwCOBcdT3qknQZgiA plbQ==; darn=rfc-editor.org
ARC-Authentication-Results: i=1; mx.google.com; arc=none
X-Google-DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=1e100.net; s=20251104; t=1778046495; x=1778651295; h=cc:to:subject:message-id:date:from:in-reply-to:references :mime-version:x-gm-gg:x-gm-message-state:from:to:cc:subject:date :message-id:reply-to; bh=kyKMMHHr5iDSTxB0sylUeHabNhOH3u2mUPEkgCPUopI=; b=YLT3qIec6ipN9mbad+58n/4KBrbCSVR+6TilzUN6u5W3J7RYw3bz3OTDfO+zGTpDRA GC8IFOITmvUS+zo6zxNYUKaYk7RQDVG2AqNln7cCPJMCWW4iNQYpQ/dIEJEO/q4iIW02 FypwPSW8xCKw7PNyO8OO7Vr6/1mqIvjL8qyZJk7AUFLSyOuvaIqucrVulVlISEFiBKAw tz57WjS27TWOqrReljNdmT+GJvEHuIQoOzg5SHrh3OJlWoWskCogp4kzEdfkcH3jpKre zEBEHJzsZZcD1pVdEmeNxlsG1VYoXPjSPLRDxh9pwyQvlDJ1rbmx1ROpKQ9OUheokh9R OC1A==
X-Forwarded-Encrypted: i=1; AFNElJ8+NxOmLS6tE6VAWJXGNQgKv49otenpsLiqMO0g8CM20DZ7mmx9m7lz8CsBV32Sq3697gJN4ylBGDbO1ic8@rfc-editor.org
X-Gm-Message-State: AOJu0YyyjDusTyZve1tCKfwWsYtXl1IWYToMoCH22yUqkO7LeO7LWta9 g0xehcGg9Ae3WruxkHLOUGmELmK8Z5tBhmsNf9vy6Z0Q3iivNhbSyg86RG2WFvvd5SG1FXr6phT /T8EgbcVjhmUYdR309TAmXyAcKqUnllxm8LOl1Iflo8GaLIWar8qaWHI1oubtdX14IEtRelBRkT 6Roz/nZkcL35mJC+OZjqwoaQBYIVUrlrgLQ+zKug==
X-Gm-Gg: AeBDiesA2jIBD2g3rlxOGaCURE1ovfU5zRXE6bl7QrZajs+Xh955+xnmDprRrudDZT3 bN4Leks3G7Wyd7HGSeepPjkPtSeOd5C6rd56KaKECtx8SCxR3Gt87sXykDVNuyQHXuCip75kAPy ucGvRQd5syhsv4Li9SmatF0LzENn4jhQ7GTZbzzixf2O51vTXazbwAge/m4oJ6vpqVo4SkwNRze sNFwmQ0SKdytDd3lnQqfppCaipTvWu/0rkUNwkQXeUuc0/+iHsfHUEUhVtDrPWTOnlW5z9nsw+r 8PsZsLCkMfLcgXBEKHgI1y3tCsGkNGGHt8C/i1BOsPWmQ0XzjqL5L4N4rm6jYP6kap+VrZE6XTi CxQ==
X-Received: by 2002:a05:6102:3709:b0:608:d017:471c with SMTP id ada2fe7eead31-62f55809b60mr3401330137.6.1778046495332; Tue, 05 May 2026 22:48:15 -0700 (PDT)
X-Received: by 2002:a05:6102:3709:b0:608:d017:471c with SMTP id ada2fe7eead31-62f55809b60mr3401321137.6.1778046494770; Tue, 05 May 2026 22:48:14 -0700 (PDT)
MIME-Version: 1.0
References: <20260430023509.5A5272E0012@rfcpa.rfc-editor.org> <CAP7zK5Zz+gaeSww+5sJRZpn=mDH3yxJ5dqzJuZBAwvhNuayHeg@mail.gmail.com> <CANk3-NAPiMJxLCAquQ1zH2wMridLJ4xVxH4szFkPshDC3eJ_ug@mail.gmail.com> <93C52B97-82F5-455C-8B03-4773D1D47A36@staff.rfc-editor.org> <CAP7zK5bp-gn36KcOV4SEdaUuJ9v7F3s1ySsMJtnT1-9ychVeXA@mail.gmail.com> <51F8A25B-679E-4DC2-B968-C23E5A9A0B6C@staff.rfc-editor.org> <CAP7zK5btwJWHz-zirpeEd2FKxBzsZr2c64wqXbKTVwb4f1M=1Q@mail.gmail.com> <976F55DA-7E9C-46D1-ADD4-C8209D828D27@staff.rfc-editor.org> <92A679BF-375C-4A85-B569-28628C8D9DF0@staff.rfc-editor.org> <CAP7zK5a_OsVni+4Zm+04XkhCVDuu1A=uCfTbFg_ahdvhuGiuFQ@mail.gmail.com>
In-Reply-To: <CAP7zK5a_OsVni+4Zm+04XkhCVDuu1A=uCfTbFg_ahdvhuGiuFQ@mail.gmail.com>
From: Wes Hardaker <hardaker@isi.edu>
Date: Wed, 06 May 2026 06:48:03 +0100
X-Gm-Features: AVHnY4JxaODHF7YEe5iudAGTVW67GRwv2LbXALfHmTnRzz163-YK3AVUrBs_nKQ
Message-ID: <CANk3-NB0dxTP_J5h+Q8kM0nWc0eJ-n9dBh1DurfJjXsj+CgB2g@mail.gmail.com>
To: Dhruv Dhody <dd@dhruvdhody.com>
Content-Type: multipart/alternative; boundary="000000000000b714a806511fb55a"
X-Proofpoint-ORIG-GUID: gyX3xWEj-K0JXABGtoNGo9YBSncewDsu
X-Proofpoint-Spam-Details-Enc: AW1haW4tMjYwNTA2MDA1NCBTYWx0ZWRfX4446NbBNCmXQ +bAHgYciA6l3F6GV3vy6mAuXbj9jsRdeQtbP3aST1MkD4o89QqRQlul48NCvh0ylsAcZ/iyvp9Q nDvf/PIK+AtpcktxGR6+vrWD87uWQ5g/X0gXM1LO2y/0p/rpc5GfgDzqTEYue8K4vwuT+eiHSgK PkQj5zjB5bKNFghAHEGGvi9A0CM5loYFYT8ES3zcCtneCn/Spwu5E9rF0O4/X65Jer8PsV8vlSf 9DzDnI2eL1TspciTOQwZS86FFhthIc9NsmmpRA0mRoHWNUuwL1P/Em8K2xWFcM5N7P8/TtiBbn6 7H0XY9uGMp6OYCmjhR6sgV+4Pz0E9h3JD8i/bIk6n1KKIlWAaDq9oHWN4d1bRRgJroTFodk/Sfh ecxWaw1uikm4TtyfomBw3oRtO4/Y8hk6/0U0mP54I796l4KR0As3Ea89PDxrzzmwQen6grdaiqO hFE/nh2AykTwRNLM8cQ==
X-Authority-Analysis: v=2.4 cv=Y//1cxeN c=1 sm=1 tr=0 ts=69fad620 cx=c_pps a=ULNsgckmlI/WJG3HAyAuOQ==:117 a=NGcC8JguVDcA:10 a=x7bEGLp0ZPQA:10 a=ogGq9VXp0e4A:10 a=VkNPw1HP01LnGYTKEx00:22 a=6zEOwWL9av9bq3RiD04k:22 a=pVzZyfN6F2cN-ACPHR9w:22 a=BqEg4_3jAAAA:8 a=48vgC7mUAAAA:8 a=dLnzLiaCAAAA:8 a=jn1ewbycfDiHylZgMDsA:9 a=QEXdDO2ut3YA:10 a=0R7-KkKO_QoVJNwcudwA:9 a=icfye4q2_hmrlQ2Z:21 a=lqcHg5cX4UMA:10 a=0mFWnFbQd5xWBqmg7tTt:22 a=vt0gn-4RhmbdFds2mnAW:22
X-Proofpoint-GUID: gyX3xWEj-K0JXABGtoNGo9YBSncewDsu
X-Proofpoint-Virus-Version: vendor=baseguard engine=ICAP:2.0.293,Aquarius:18.0.1143,Hydra:6.1.51,FMLib:17.12.100.49 definitions=2026-05-05_02,2026-04-30_02,2025-10-01_01
X-Proofpoint-Spam-Details: rule=outbound_notspam policy=outbound score=0 adultscore=0 lowpriorityscore=0 malwarescore=0 impostorscore=0 phishscore=0 bulkscore=0 priorityscore=1501 clxscore=1015 spamscore=0 suspectscore=0 classifier=typeunknown authscore=0 authtc= authcc= route=outbound adjust=0 reason=mlx scancount=1 engine=8.19.0-2604200000 definitions=main-2605060054
Message-ID-Hash: KIG6MY2JYCG6WHQSO3HCKCSYKZ5F4FEF
X-Message-ID-Hash: KIG6MY2JYCG6WHQSO3HCKCSYKZ5F4FEF
X-MailFrom: hardaker@isi.edu
X-Mailman-Rule-Misses: dmarc-mitigation; no-senders; approved; emergency; loop; banned-address; member-moderation; nonmember-moderation; administrivia; implicit-dest; max-recipients; max-size; news-moderation; no-subject; digests; suspicious-header
CC: Karen Moore <kmoore@staff.rfc-editor.org>, rfc-editor@rfc-editor.org, iab@ietf.org, aretana.ietf@gmail.com, auth48archive@rfc-editor.org
X-Mailman-Version: 3.3.9rc6
Precedence: list
Subject: [auth48] Re: AUTH48: RFC-to-be 9968 <draft-iab-nemops-workshop-report-04> for your review
List-Id: "Archiving AUTH48 exchanges between the RFC Production Center, the authors, and other related parties" <auth48archive.rfc-editor.org>
Archived-At: <https://mailarchive.ietf.org/arch/msg/auth48archive/K1d298-akVhrNLTJWooIsH3r4m4>
List-Archive: <https://mailarchive.ietf.org/arch/browse/auth48archive>
List-Help: <mailto:auth48archive-request@rfc-editor.org?subject=help>
List-Owner: <mailto:auth48archive-owner@rfc-editor.org>
List-Post: <mailto:auth48archive@rfc-editor.org>
List-Subscribe: <mailto:auth48archive-join@rfc-editor.org>
List-Unsubscribe: <mailto:auth48archive-leave@rfc-editor.org>

Agreed, these look good. Thank you for the hard work!!


Wes Hardaker
USC/ISI

On Tue, May 5, 2026 at 11:36 Dhruv Dhody <dd@dhruvdhody.com> wrote:

> All files look good to me! Approved.
>
> Thanks!
> Dhruv
>
> On Tue, May 5, 2026 at 5:40 AM Karen Moore <kmoore@staff.rfc-editor.org>
> wrote:
>
>> Hello authors,
>>
>> We have converted the kramdown-rfc file to RFCXML. We made the following
>> formatting changes:
>>
>> - Added the editor roles for [I-D.ietf-core-comi].
>> - Added "Raquel Rodriguez A" to [Jimenez].
>> - Updated “L. M.” To “LM.” for Luis M. Contreras in [CONTRERAS],
>> [GIRALT], and [OP-REQ-NM] (per his preference).
>>
>> Please review the XML file and its TXT, HTML, and PDF outputs, and let us
>> know if any changes are required or if you approve the RFC for publication.
>> While this is your approval of the XML and its outputs, we consider this
>> your final assent that the document is ready for publication. To request
>> changes or approve your RFC for publication, please reply to this email.
>> Please use ‘REPLY ALL’, as all the parties CCed on this message need to see
>> your approval.
>>
>> Note that we will only make changes in the XML file from this point on.
>>
>> XML file:
>> https://www.rfc-editor.org/authors/rfc9968.xml
>> <https://urldefense.us/v2/url?u=https-3A__www.rfc-2Deditor.org_authors_rfc9968.xml&d=DwMFaQ&c=qzHnJIRvjI6L-clJH8JwLQvf_Iq43fzikf6aoxZgMb8&r=0c5g_jBisMd0Mvrv260WjCsDo_lphr-fsVao5L9S4DI&m=OSyJxRa6W_N6hDTHSzNoK5Q_7YjMjB9a1aC-pKyBs9LmKtfy4yqDSzVwV_LHJ-XT&s=Z6VlGNs1eZn_XjciZdPo9iznF-PUF3P7b0F5cMfuyDY&e=>
>>
>> Output files:
>> https://www.rfc-editor.org/authors/rfc9968.html
>> <https://urldefense.us/v2/url?u=https-3A__www.rfc-2Deditor.org_authors_rfc9968.html&d=DwMFaQ&c=qzHnJIRvjI6L-clJH8JwLQvf_Iq43fzikf6aoxZgMb8&r=0c5g_jBisMd0Mvrv260WjCsDo_lphr-fsVao5L9S4DI&m=OSyJxRa6W_N6hDTHSzNoK5Q_7YjMjB9a1aC-pKyBs9LmKtfy4yqDSzVwV_LHJ-XT&s=hl_rXIITKYRt0v33zrbEXG36FT8kxZkdmJq8ZkwPgRM&e=>
>> https://www.rfc-editor.org/authors/rfc9968.pdf
>> <https://urldefense.us/v2/url?u=https-3A__www.rfc-2Deditor.org_authors_rfc9968.pdf&d=DwMFaQ&c=qzHnJIRvjI6L-clJH8JwLQvf_Iq43fzikf6aoxZgMb8&r=0c5g_jBisMd0Mvrv260WjCsDo_lphr-fsVao5L9S4DI&m=OSyJxRa6W_N6hDTHSzNoK5Q_7YjMjB9a1aC-pKyBs9LmKtfy4yqDSzVwV_LHJ-XT&s=TFoi7G1t4P0RX7FtI16APUR6foWXprfcOWK1Bz6ZSw8&e=>
>> https://www.rfc-editor.org/authors/rfc9968.txt
>> <https://urldefense.us/v2/url?u=https-3A__www.rfc-2Deditor.org_authors_rfc9968.txt&d=DwMFaQ&c=qzHnJIRvjI6L-clJH8JwLQvf_Iq43fzikf6aoxZgMb8&r=0c5g_jBisMd0Mvrv260WjCsDo_lphr-fsVao5L9S4DI&m=OSyJxRa6W_N6hDTHSzNoK5Q_7YjMjB9a1aC-pKyBs9LmKtfy4yqDSzVwV_LHJ-XT&s=LF1cHCOsgA90lTlnHZTvhZdjlQ2UqZc-k5EpEC4Rsms&e=>
>>
>> Lastdiff of the text (shows only the format changes):
>> https://www.rfc-editor.org/authors/rfc9968-lastdiff.html
>> <https://urldefense.us/v2/url?u=https-3A__www.rfc-2Deditor.org_authors_rfc9968-2Dlastdiff.html&d=DwMFaQ&c=qzHnJIRvjI6L-clJH8JwLQvf_Iq43fzikf6aoxZgMb8&r=0c5g_jBisMd0Mvrv260WjCsDo_lphr-fsVao5L9S4DI&m=OSyJxRa6W_N6hDTHSzNoK5Q_7YjMjB9a1aC-pKyBs9LmKtfy4yqDSzVwV_LHJ-XT&s=SzcexGvu0v7uHcPtIijI5RMWGSQOIj88vaPhsbwBLyY&e=>
>> https://www.rfc-editor.org/authors/rfc9968-lastrfcdiff.html
>> <https://urldefense.us/v2/url?u=https-3A__www.rfc-2Deditor.org_authors_rfc9968-2Dlastrfcdiff.html&d=DwMFaQ&c=qzHnJIRvjI6L-clJH8JwLQvf_Iq43fzikf6aoxZgMb8&r=0c5g_jBisMd0Mvrv260WjCsDo_lphr-fsVao5L9S4DI&m=OSyJxRa6W_N6hDTHSzNoK5Q_7YjMjB9a1aC-pKyBs9LmKtfy4yqDSzVwV_LHJ-XT&s=r7TrloLcJ4lmarRNDF9kpIRBF82JNdHEiJ4Bxrdm52U&e=>
>> (side by side)
>>
>> Comprehensive diff file of the text:
>> https://www.rfc-editor.org/authors/rfc9968-diff.html
>> <https://urldefense.us/v2/url?u=https-3A__www.rfc-2Deditor.org_authors_rfc9968-2Ddiff.html&d=DwMFaQ&c=qzHnJIRvjI6L-clJH8JwLQvf_Iq43fzikf6aoxZgMb8&r=0c5g_jBisMd0Mvrv260WjCsDo_lphr-fsVao5L9S4DI&m=OSyJxRa6W_N6hDTHSzNoK5Q_7YjMjB9a1aC-pKyBs9LmKtfy4yqDSzVwV_LHJ-XT&s=PV3n8-f4S8_LTLcA4NCRgXjzmmeYsXXCwDYG-jm3IRw&e=>
>> https://www.rfc-editor.org/authors/rfc9968-rfcdiff.html
>> <https://urldefense.us/v2/url?u=https-3A__www.rfc-2Deditor.org_authors_rfc9968-2Drfcdiff.html&d=DwMFaQ&c=qzHnJIRvjI6L-clJH8JwLQvf_Iq43fzikf6aoxZgMb8&r=0c5g_jBisMd0Mvrv260WjCsDo_lphr-fsVao5L9S4DI&m=OSyJxRa6W_N6hDTHSzNoK5Q_7YjMjB9a1aC-pKyBs9LmKtfy4yqDSzVwV_LHJ-XT&s=Ks1Shw1ySCcmOuu7p7LAiaGzN3bLPPdiIR_aOBnlhp8&e=>
>> (side by side)
>>
>> For the AUTH48 status of this document, please see:
>> https://www.rfc-editor.org/auth48/rfc9968
>> <https://urldefense.us/v2/url?u=https-3A__www.rfc-2Deditor.org_auth48_rfc9968&d=DwMFaQ&c=qzHnJIRvjI6L-clJH8JwLQvf_Iq43fzikf6aoxZgMb8&r=0c5g_jBisMd0Mvrv260WjCsDo_lphr-fsVao5L9S4DI&m=OSyJxRa6W_N6hDTHSzNoK5Q_7YjMjB9a1aC-pKyBs9LmKtfy4yqDSzVwV_LHJ-XT&s=yFFsYcQT87sxFtjgJtcqcVvsYqGBMcTmCyx_Am6g0ws&e=>
>>
>> Thank you,
>>
>> Karen Moore
>> RFC Production Center
>>
>> > On May 4, 2026, at 3:37 PM, Karen Moore <kmoore@staff.rfc-editor.org>
>> wrote:
>> >
>> > Hi Dhruv and Wes,
>> >
>> > Thanks for your comments and for updating the wiki; that will be
>> helpful for future IAB workshop reports.
>> >
>> > We have noted Wes’ approval of the content at <
>> https://www.rfc-editor.org/auth48/rfc9968
>> <https://urldefense.us/v2/url?u=https-3A__www.rfc-2Deditor.org_auth48_rfc9968&d=DwMFaQ&c=qzHnJIRvjI6L-clJH8JwLQvf_Iq43fzikf6aoxZgMb8&r=0c5g_jBisMd0Mvrv260WjCsDo_lphr-fsVao5L9S4DI&m=OSyJxRa6W_N6hDTHSzNoK5Q_7YjMjB9a1aC-pKyBs9LmKtfy4yqDSzVwV_LHJ-XT&s=yFFsYcQT87sxFtjgJtcqcVvsYqGBMcTmCyx_Am6g0ws&e=>>.
>> We will now move forward with the formatting updates and will get back to
>> you shortly with files for review.
>> >
>> > Best regards,
>> >
>> > Karen Moore
>> > RFC Production Center
>> >
>> >
>> >> On May 2, 2026, at 12:15 AM, Wes Hardaker <hardaker@isi.edu> wrote:
>> >>
>> >> Thanks for pointing that out. I see that lately (and mostly) we have
>> included it in published reports for RFC9707, RFC9547, RFC9490, RFC9318,
>> RFC9307, RFC9075, RFC8752, RFC8477...
>> >> I see some past workshop reports do not include it: RFC8462, RFC8240,
>> RFC8073, RFC7687...
>> >>
>> >> So it seems we made a shift a while back and the wiki is out of date
>> with current practice.  I'm sort of on the fence on what should be done,
>> but since we've done it for everything recently, I agree that should be the
>> default at this point.
>> >>
>> >> So let's go ahead and include it for this one (and you can take this
>> as my sign off on it going forward as well).
>> >>
>> >> Thanks everyone!
>> >>
>> >> --
>> >> Wes Hardaker
>> >> USC/ISI
>> >
>> >> On May 1, 2026, at 9:06 PM, Dhruv Dhody <dd@dhruvdhody.com> wrote:
>> >>
>> >> Hi Karen,
>> >>
>> >> Thanks for pointing that out. I see that lately (and mostly) we have
>> included it in published reports for RFC9707, RFC9547, RFC9490, RFC9318,
>> RFC9307, RFC9075, RFC8752, RFC8477...
>> >> I see some past workshop reports do not include it: RFC8462, RFC8240,
>> RFC8073, RFC7687...
>> >>
>> >> I can update the wiki to state that the default is to include the
>> section, but authors of the workshop report can request its removal.
>> >>
>> >> Thanks!
>> >> Dhruv
>> >>
>> >>
>> >> On Sat, May 2, 2026 at 12:22 AM Karen Moore <
>> kmoore@staff.rfc-editor.org> wrote:
>> >> Hi Dhruv,
>> >>
>> >> We have noted your approval, which signals that the document is ready
>> to be converted to XML. We now await approval from Wes before we move
>> forward with the formatting.
>> >>
>> >> We do have another question.
>> >>
>> >> 1) We note that at
>> https://wiki.ietf.org/group/iab/IAB_Document_Process#workshop-reports
>> <https://urldefense.us/v2/url?u=https-3A__wiki.ietf.org_group_iab_IAB-5FDocument-5FProcess-23workshop-2Dreports&d=DwMFaQ&c=qzHnJIRvjI6L-clJH8JwLQvf_Iq43fzikf6aoxZgMb8&r=0c5g_jBisMd0Mvrv260WjCsDo_lphr-fsVao5L9S4DI&m=OSyJxRa6W_N6hDTHSzNoK5Q_7YjMjB9a1aC-pKyBs9LmKtfy4yqDSzVwV_LHJ-XT&s=AUFb7tQdhdZptrefvpfO0qpN18OpykDAcR1mosfSWew&e=>,
>> it makes the following statements about the contents of IAB workshop
>> reports:
>> >>
>> >> Under "Appendix: Workshop Participants”:
>> >> "Workshop reports do not contain an "IAB members at approval" section,
>> since they are not IAB consensus documents."
>> >>
>> >> Under “Misc":
>> >> "A section titled "IAB Members at the Time of Approval" would be
>> included.”
>> >>
>> >> This appears to be mixed guidance, so we want to make sure that it is
>> okay for the “IAB Members at the Time of Approval” section to be present in
>> the workshop reports.
>> >>
>> >> Best regards,
>> >>
>> >> Karen Moore
>> >> RFC Production Center
>> >>
>> >>> On May 1, 2026, at 11:35 AM, Dhruv Dhody <dd@dhruvdhody.com> wrote:
>> >>>
>> >>> Yes, I approve.
>> >>>
>> >>> On Fri, May 1, 2026 at 11:51 PM Karen Moore <
>> kmoore@staff.rfc-editor.org> wrote:
>> >>>>
>> >>>> Hi Dhruv and Wes,
>> >>>>
>> >>>> Thank you for your quick replies.  We have updated our files
>> accordingly.  Please review and let us know if you approve.
>> >>>>
>> >>>> Once we have received approvals of the content, we will move forward
>> with the formatting updates.
>> >>>>
>> >>>> —Files—
>> >>>>
>> >>>> Note that it may be necessary for you to refresh your browser to
>> view the most recent version. Please review the contents of the document
>> carefully as we do not make changes once it has been published as an RFC.
>> >>>>
>> >>>> For details of the AUTH48 process in kramdown-rfc (including the
>> two-part approval process):
>> >>>>
>> https://www.rfc-editor.org/rpc/wiki/doku.php?id=pilot_test_kramdown_rfc
>> <https://urldefense.us/v2/url?u=https-3A__www.rfc-2Deditor.org_rpc_wiki_doku.php-3Fid-3Dpilot-5Ftest-5Fkramdown-5Frfc&d=DwMFaQ&c=qzHnJIRvjI6L-clJH8JwLQvf_Iq43fzikf6aoxZgMb8&r=0c5g_jBisMd0Mvrv260WjCsDo_lphr-fsVao5L9S4DI&m=OSyJxRa6W_N6hDTHSzNoK5Q_7YjMjB9a1aC-pKyBs9LmKtfy4yqDSzVwV_LHJ-XT&s=dt1JmUxKn9h7RsuABPrPx6Hf-2IzUwTtBIF3eRJX4_o&e=>
>> >>>>
>> >>>> Updated MD file:
>> >>>> https://www.rfc-editor.org/authors/rfc9968.md
>> <https://urldefense.us/v2/url?u=https-3A__www.rfc-2Deditor.org_authors_rfc9968.md&d=DwMFaQ&c=qzHnJIRvjI6L-clJH8JwLQvf_Iq43fzikf6aoxZgMb8&r=0c5g_jBisMd0Mvrv260WjCsDo_lphr-fsVao5L9S4DI&m=OSyJxRa6W_N6hDTHSzNoK5Q_7YjMjB9a1aC-pKyBs9LmKtfy4yqDSzVwV_LHJ-XT&s=SvCkRpaxgtdskIZ9yAsT5m206Ad3c2isB-QrT7He0ts&e=>
>> >>>>
>> >>>> Updated output files:
>> >>>> https://www.rfc-editor.org/authors/rfc9968.html
>> <https://urldefense.us/v2/url?u=https-3A__www.rfc-2Deditor.org_authors_rfc9968.html&d=DwMFaQ&c=qzHnJIRvjI6L-clJH8JwLQvf_Iq43fzikf6aoxZgMb8&r=0c5g_jBisMd0Mvrv260WjCsDo_lphr-fsVao5L9S4DI&m=OSyJxRa6W_N6hDTHSzNoK5Q_7YjMjB9a1aC-pKyBs9LmKtfy4yqDSzVwV_LHJ-XT&s=hl_rXIITKYRt0v33zrbEXG36FT8kxZkdmJq8ZkwPgRM&e=>
>> >>>> https://www.rfc-editor.org/authors/rfc9968.pdf
>> <https://urldefense.us/v2/url?u=https-3A__www.rfc-2Deditor.org_authors_rfc9968.pdf&d=DwMFaQ&c=qzHnJIRvjI6L-clJH8JwLQvf_Iq43fzikf6aoxZgMb8&r=0c5g_jBisMd0Mvrv260WjCsDo_lphr-fsVao5L9S4DI&m=OSyJxRa6W_N6hDTHSzNoK5Q_7YjMjB9a1aC-pKyBs9LmKtfy4yqDSzVwV_LHJ-XT&s=TFoi7G1t4P0RX7FtI16APUR6foWXprfcOWK1Bz6ZSw8&e=>
>> >>>> https://www.rfc-editor.org/authors/rfc9968.txt
>> <https://urldefense.us/v2/url?u=https-3A__www.rfc-2Deditor.org_authors_rfc9968.txt&d=DwMFaQ&c=qzHnJIRvjI6L-clJH8JwLQvf_Iq43fzikf6aoxZgMb8&r=0c5g_jBisMd0Mvrv260WjCsDo_lphr-fsVao5L9S4DI&m=OSyJxRa6W_N6hDTHSzNoK5Q_7YjMjB9a1aC-pKyBs9LmKtfy4yqDSzVwV_LHJ-XT&s=LF1cHCOsgA90lTlnHZTvhZdjlQ2UqZc-k5EpEC4Rsms&e=>
>> >>>>
>> >>>> Diff files of the text:
>> >>>> https://www.rfc-editor.org/authors/rfc9968-diff.html
>> <https://urldefense.us/v2/url?u=https-3A__www.rfc-2Deditor.org_authors_rfc9968-2Ddiff.html&d=DwMFaQ&c=qzHnJIRvjI6L-clJH8JwLQvf_Iq43fzikf6aoxZgMb8&r=0c5g_jBisMd0Mvrv260WjCsDo_lphr-fsVao5L9S4DI&m=OSyJxRa6W_N6hDTHSzNoK5Q_7YjMjB9a1aC-pKyBs9LmKtfy4yqDSzVwV_LHJ-XT&s=PV3n8-f4S8_LTLcA4NCRgXjzmmeYsXXCwDYG-jm3IRw&e=>
>> (all changes)
>> >>>> https://www.rfc-editor.org/authors/rfc9968rfcdiff.html
>> <https://urldefense.us/v2/url?u=https-3A__www.rfc-2Deditor.org_authors_rfc9968rfcdiff.html&d=DwMFaQ&c=qzHnJIRvjI6L-clJH8JwLQvf_Iq43fzikf6aoxZgMb8&r=0c5g_jBisMd0Mvrv260WjCsDo_lphr-fsVao5L9S4DI&m=OSyJxRa6W_N6hDTHSzNoK5Q_7YjMjB9a1aC-pKyBs9LmKtfy4yqDSzVwV_LHJ-XT&s=nzmdof4g2KlOFsTyT34BtaYHJLPK-98MYrkzQ15TL20&e=>
>> (all changes side by side)
>> >>>> https://www.rfc-editor.org/authors/rfc9968-auth48diff.html
>> <https://urldefense.us/v2/url?u=https-3A__www.rfc-2Deditor.org_authors_rfc9968-2Dauth48diff.html&d=DwMFaQ&c=qzHnJIRvjI6L-clJH8JwLQvf_Iq43fzikf6aoxZgMb8&r=0c5g_jBisMd0Mvrv260WjCsDo_lphr-fsVao5L9S4DI&m=OSyJxRa6W_N6hDTHSzNoK5Q_7YjMjB9a1aC-pKyBs9LmKtfy4yqDSzVwV_LHJ-XT&s=8Ypxy-MvKPgGTZqSeIpAjOM2XCo_4ZEyBzDguHrst-E&e=>
>> (AUTH48 changes)
>> >>>> https://www.rfc-editor.org/authors/rfc9968-auth48rfcdiff.html
>> <https://urldefense.us/v2/url?u=https-3A__www.rfc-2Deditor.org_authors_rfc9968-2Dauth48rfcdiff.html&d=DwMFaQ&c=qzHnJIRvjI6L-clJH8JwLQvf_Iq43fzikf6aoxZgMb8&r=0c5g_jBisMd0Mvrv260WjCsDo_lphr-fsVao5L9S4DI&m=OSyJxRa6W_N6hDTHSzNoK5Q_7YjMjB9a1aC-pKyBs9LmKtfy4yqDSzVwV_LHJ-XT&s=bJbLDYOgo3wWDBiKbqevfjLkQtxEDh3A2ogPyM9BTzQ&e=>
>> (AUTH48 changes side by side)
>> >>>>
>> >>>> Diff files of the kramdown:
>> >>>> https://www.rfc-editor.org/authors/rfc9968-md-diff.html
>> <https://urldefense.us/v2/url?u=https-3A__www.rfc-2Deditor.org_authors_rfc9968-2Dmd-2Ddiff.html&d=DwMFaQ&c=qzHnJIRvjI6L-clJH8JwLQvf_Iq43fzikf6aoxZgMb8&r=0c5g_jBisMd0Mvrv260WjCsDo_lphr-fsVao5L9S4DI&m=OSyJxRa6W_N6hDTHSzNoK5Q_7YjMjB9a1aC-pKyBs9LmKtfy4yqDSzVwV_LHJ-XT&s=d_ALyOvkHVPbfPcbPJNt7Q8fTsE1NG_vSiG2OlXXOPA&e=>
>> (all changes)
>> >>>> https://www.rfc-editor.org/authors/rfc9968-md-rfcdiff.html
>> <https://urldefense.us/v2/url?u=https-3A__www.rfc-2Deditor.org_authors_rfc9968-2Dmd-2Drfcdiff.html&d=DwMFaQ&c=qzHnJIRvjI6L-clJH8JwLQvf_Iq43fzikf6aoxZgMb8&r=0c5g_jBisMd0Mvrv260WjCsDo_lphr-fsVao5L9S4DI&m=OSyJxRa6W_N6hDTHSzNoK5Q_7YjMjB9a1aC-pKyBs9LmKtfy4yqDSzVwV_LHJ-XT&s=dTh8KXIGbEFLnFeKy0n3_gbjyuS15mbTASjiBYzxaZk&e=>
>> (all changes side by side)
>> >>>> https://www.rfc-editor.org/authors/rfc9968-md-auth48diff.html
>> <https://urldefense.us/v2/url?u=https-3A__www.rfc-2Deditor.org_authors_rfc9968-2Dmd-2Dauth48diff.html&d=DwMFaQ&c=qzHnJIRvjI6L-clJH8JwLQvf_Iq43fzikf6aoxZgMb8&r=0c5g_jBisMd0Mvrv260WjCsDo_lphr-fsVao5L9S4DI&m=OSyJxRa6W_N6hDTHSzNoK5Q_7YjMjB9a1aC-pKyBs9LmKtfy4yqDSzVwV_LHJ-XT&s=Qzcj1C3v_7QdqQ8pnAbSxVocJ4cm4Jbukg4_lJVw8q0&e=>
>> (AUTH48 changes)
>> >>>> https://www.rfc-editor.org/authors/rfc9968-md-auth48rfcdiff.html
>> <https://urldefense.us/v2/url?u=https-3A__www.rfc-2Deditor.org_authors_rfc9968-2Dmd-2Dauth48rfcdiff.html&d=DwMFaQ&c=qzHnJIRvjI6L-clJH8JwLQvf_Iq43fzikf6aoxZgMb8&r=0c5g_jBisMd0Mvrv260WjCsDo_lphr-fsVao5L9S4DI&m=OSyJxRa6W_N6hDTHSzNoK5Q_7YjMjB9a1aC-pKyBs9LmKtfy4yqDSzVwV_LHJ-XT&s=ii9USeyb63pEMLsZE0yOvPAB9z67HRxlwrKl9MBO77Y&e=>
>> (AUTH48 changes side by side)
>> >>>>
>> >>>> For the AUTH48 status of this document, please see:
>> >>>> https://www.rfc-editor.org/auth48/rfc9968
>> <https://urldefense.us/v2/url?u=https-3A__www.rfc-2Deditor.org_auth48_rfc9968&d=DwMFaQ&c=qzHnJIRvjI6L-clJH8JwLQvf_Iq43fzikf6aoxZgMb8&r=0c5g_jBisMd0Mvrv260WjCsDo_lphr-fsVao5L9S4DI&m=OSyJxRa6W_N6hDTHSzNoK5Q_7YjMjB9a1aC-pKyBs9LmKtfy4yqDSzVwV_LHJ-XT&s=yFFsYcQT87sxFtjgJtcqcVvsYqGBMcTmCyx_Am6g0ws&e=>
>
>
>> >>>>
>> >>>> Best regards,
>> >>>>
>> >>>> Karen Moore
>> >>>> RFC Production Center
>> >>>>
>> >>>>
>> >>>>> On May 1, 2026, at 3:37 AM, Wes Hardaker <hardaker@isi.edu> wrote:
>> >>>>>
>> >>>>> Hi Karen it al,
>> >>>>>
>> >>>>> I agree completely with all the suggestions from both you and from
>> Dhruv and have nothing else to add!  thanks for all the work!
>> >>>>>
>> >>>>> Wes
>> >>>>>
>> >>>>>
>> >>>>> On Thu, Apr 30, 2026 at 11:43 PM Dhruv Dhody <dd@dhruvdhody.com>
>> wrote:
>> >>>>> Hi Karen,
>> >>>>>
>> >>>>> On Thu, Apr 30, 2026 at 8:05 AM <rfc-editor@rfc-editor.org> wrote:
>> >>>>> Authors,
>> >>>>>
>> >>>>> While reviewing this document during AUTH48, please resolve (as
>> necessary)
>> >>>>> the following questions, which are also in the source file.
>> >>>>>
>> >>>>> 1) <!-- [rfced] FYI - We will do the following when we convert the
>> file to
>> >>>>> RFCXML:
>> >>>>>
>> >>>>> - The BibXML entry for [I-D.ietf-core-comi] is missing the "editor"
>> roles.
>> >>>>> We will add this accordingly.
>> >>>>> - The reference entry for [Jimenez] is missing the author name
>> "Raquel
>> >>>>> Rodriguez A".  We will add this accordingly.
>> >>>>> - Luis M. Contreras prefers his name to be displayed as "LM.
>> Contreras"
>> >>>>> when abbreviated. We will update his name accordingly in the
>> reference
>> >>>>> entries for [CONTRERAS], [GIRALT], and [OP-REQ-NM].
>> >>>>> -->
>> >>>>>
>> >>>>>
>> >>>>> Dhruv: Ack.
>> >>>>>
>> >>>>>
>> >>>>> 2) <!--[rfced] FYI: We updated the following section titles (note
>> that
>> >>>>> this follows similar formatting in RFC 9707, which is an IAB
>> >>>>> workshop document).  Please let us know of any objections.
>> >>>>>
>> >>>>> Original:
>> >>>>>  3.1.  Session I: Past (lookback, analysis)
>> >>>>>  3.2.  Session II: Present (identified problems & requirements)
>> >>>>>  3.3.  Session III: Future (possible solutions, recommendations
>> >>>>>        and next steps)
>> >>>>>
>> >>>>> Current:
>> >>>>>  3.1.  Session I: Past - Lookback and Analysis
>> >>>>>  3.2.  Session II: Present - Identified Problems and Requirements
>> >>>>>  3.3.  Session III: Future - Possible Solutions, Recommendations,
>> >>>>>        and Next Steps
>> >>>>> -->
>> >>>>>
>> >>>>>
>> >>>>> Dhruv: No objection to the change.
>> >>>>>
>> >>>>>
>> >>>>> 3) <!-- [rfced] In Section 3, note that "past", "present", and
>> "future"
>> >>>>> are linked to the respective papers/slides in the html and pdf
>> >>>>> files. In the txt file, the URLs are included as shown below. Is
>> this
>> >>>>> agreeable? Or should these links be renamed for easier readability
>> >>>>> (e.g., "Past (Session I)", "Present (Session II)", and "Future
>> >>>>> (Session III)") and/or contain quote marks?  Please let us know your
>> >>>>> preference.
>> >>>>>
>> >>>>> Current:
>> >>>>>  The workshop agenda for each day can be viewed at past
>>
> >>>>>  <https://datatracker.ietf.org/doc/agenda-interim-2024-nemopsws-
>> <https://urldefense.us/v2/url?u=https-3A__datatracker.ietf.org_doc_agenda-2Dinterim-2D2024-2Dnemopsws-2D&d=DwMFaQ&c=qzHnJIRvjI6L-clJH8JwLQvf_Iq43fzikf6aoxZgMb8&r=0c5g_jBisMd0Mvrv260WjCsDo_lphr-fsVao5L9S4DI&m=OSyJxRa6W_N6hDTHSzNoK5Q_7YjMjB9a1aC-pKyBs9LmKtfy4yqDSzVwV_LHJ-XT&s=kyE6EgzEaVl1sVacDdxOondCZAjF5DU9VSdUk2FAmFg&e=>
>> >>>>>  01-sessa/>, present <
>> https://datatracker.ietf.org/doc/agenda-interim-
>> <https://urldefense.us/v2/url?u=https-3A__datatracker.ietf.org_doc_agenda-2Dinterim-2D&d=DwMFaQ&c=qzHnJIRvjI6L-clJH8JwLQvf_Iq43fzikf6aoxZgMb8&r=0c5g_jBisMd0Mvrv260WjCsDo_lphr-fsVao5L9S4DI&m=OSyJxRa6W_N6hDTHSzNoK5Q_7YjMjB9a1aC-pKyBs9LmKtfy4yqDSzVwV_LHJ-XT&s=kB-Wf-J22K1WlwJmNvihhItDmtXNVje1E-xasSs-_l0&e=>
>> >>>>>  2024-nemopsws-02-sessa/>, and future
>> >>>>>  <https://datatracker.ietf.org/doc/agenda-interim-2024-nemopsws-
>> <https://urldefense.us/v2/url?u=https-3A__datatracker.ietf.org_doc_agenda-2Dinterim-2D2024-2Dnemopsws-2D&d=DwMFaQ&c=qzHnJIRvjI6L-clJH8JwLQvf_Iq43fzikf6aoxZgMb8&r=0c5g_jBisMd0Mvrv260WjCsDo_lphr-fsVao5L9S4DI&m=OSyJxRa6W_N6hDTHSzNoK5Q_7YjMjB9a1aC-pKyBs9LmKtfy4yqDSzVwV_LHJ-XT&s=kyE6EgzEaVl1sVacDdxOondCZAjF5DU9VSdUk2FAmFg&e=>
>> >>>>>  03-sessa/>.
>> >>>>>
>> >>>>> Perhaps:
>> >>>>>  The workshop agenda for each day can be viewed at "Past (Session
>> 1)"
>> >>>>>  <https://datatracker.ietf.org/doc/agenda-interim-2024-nemopsws-
>> <https://urldefense.us/v2/url?u=https-3A__datatracker.ietf.org_doc_agenda-2Dinterim-2D2024-2Dnemopsws-2D&d=DwMFaQ&c=qzHnJIRvjI6L-clJH8JwLQvf_Iq43fzikf6aoxZgMb8&r=0c5g_jBisMd0Mvrv260WjCsDo_lphr-fsVao5L9S4DI&m=OSyJxRa6W_N6hDTHSzNoK5Q_7YjMjB9a1aC-pKyBs9LmKtfy4yqDSzVwV_LHJ-XT&s=kyE6EgzEaVl1sVacDdxOondCZAjF5DU9VSdUk2FAmFg&e=>
>> >>>>>  01-sessa/>, "Present (Session II)" <
>> https://datatracker.ietf.org/doc/agenda-interim-
>> <https://urldefense.us/v2/url?u=https-3A__datatracker.ietf.org_doc_agenda-2Dinterim-2D&d=DwMFaQ&c=qzHnJIRvjI6L-clJH8JwLQvf_Iq43fzikf6aoxZgMb8&r=0c5g_jBisMd0Mvrv260WjCsDo_lphr-fsVao5L9S4DI&m=OSyJxRa6W_N6hDTHSzNoK5Q_7YjMjB9a1aC-pKyBs9LmKtfy4yqDSzVwV_LHJ-XT&s=kB-Wf-J22K1WlwJmNvihhItDmtXNVje1E-xasSs-_l0&e=>
>> >>>>>  2024-nemopsws-02-sessa/>, and "Future (Session III)"
>> >>>>>  <https://datatracker.ietf.org/doc/agenda-interim-2024-nemopsws-
>> <https://urldefense.us/v2/url?u=https-3A__datatracker.ietf.org_doc_agenda-2Dinterim-2D2024-2Dnemopsws-2D&d=DwMFaQ&c=qzHnJIRvjI6L-clJH8JwLQvf_Iq43fzikf6aoxZgMb8&r=0c5g_jBisMd0Mvrv260WjCsDo_lphr-fsVao5L9S4DI&m=OSyJxRa6W_N6hDTHSzNoK5Q_7YjMjB9a1aC-pKyBs9LmKtfy4yqDSzVwV_LHJ-XT&s=kyE6EgzEaVl1sVacDdxOondCZAjF5DU9VSdUk2FAmFg&e=>
>
>
>> >>>>>  03-sessa/>.
>> >>>>> -->
>> >>>>>
>> >>>>>
>> >>>>> Dhruv: For the text version your suggestion works better. Please go
>> ahead with making changes as you suggest.
>> >>>>>
>> >>>>>
>> >>>>> 4) <!-- [rfced] Abbreviations
>> >>>>>
>> >>>>> a) FYI - We have added expansions for the following abbreviations
>> per
>> >>>>> Section 3.6 of RFC 7322 ("RFC Style Guide"). Please review these and
>> >>>>> each expansion in the document carefully to ensure correctness.
>> >>>>>
>> >>>>> Asia Pacific Regional Internet Conference on Operational
>> Technologies (APRICOT)
>> >>>>> BGP Monitoring Protocol (BMP)
>> >>>>> Concise Binary Object Representation (CBOR)
>> >>>>> Command-Line Interface (CLI)
>> >>>>> CoAP Management Interface (CORECONF)
>> >>>>> gRPC Network Management Interface (gNMI)
>> >>>>> Internet of Things (IoT)
>> >>>>> IP Flow Information Export (IPFIX)
>> >>>>> Latin American and Caribbean Internet Addresses Registry (LACNIC)
>> >>>>> North American Network Operators Group (NANOG)
>> >>>>> Northbound Interface (NBI)
>> >>>>> Network Configuration Protocol (NETCONF)
>> >>>>> Network Management System (NMS)
>> >>>>> Reseaux IP Europeens (RIPE)
>> >>>>>
>> >>>>>
>> >>>>> Dhruv: Ack
>> >>>>>
>> >>>>> b) How may we expand "K8N"? Is this term different than "Kubernetes
>> (K8s)"?
>> >>>>>
>> >>>>> Original:
>> >>>>>  4.  It was suggested that other domains (e.g., K8N/automation) are
>> >>>>>      years ahead of the current network engineering stack.
>> >>>>> -->
>> >>>>>
>> >>>>>
>> >>>>> Dhruv: Please replace with "Kubernetes (K8s)", thanks for catching
>> that!
>> >>>>>
>> >>>>>
>> >>>>> 5) <!-- [rfced] Please review the "Inclusive Language" portion of
>> the
>>
> >>>>> online Style Guide <
>> https://www.rfc-editor.org/styleguide/part2/#inclusive_language
>> <https://urldefense.us/v2/url?u=https-3A__www.rfc-2Deditor.org_styleguide_part2_-23inclusive-5Flanguage&d=DwMFaQ&c=qzHnJIRvjI6L-clJH8JwLQvf_Iq43fzikf6aoxZgMb8&r=0c5g_jBisMd0Mvrv260WjCsDo_lphr-fsVao5L9S4DI&m=OSyJxRa6W_N6hDTHSzNoK5Q_7YjMjB9a1aC-pKyBs9LmKtfy4yqDSzVwV_LHJ-XT&s=Zenkju2ibd5ixIdVjGAQz1ft99HegFBh3hpUIbhRukE&e=>
>> >
>> >>>>> and let us know if any changes are needed.  Updates of this nature
>> >>>>> typically result in more precise language, which is helpful for
>> readers.
>> >>>>>
>> >>>>> For example, please consider whether the following should be
>> updated:
>> >>>>>
>> >>>>> - native
>> >>>>> -->
>> >>>>>
>> >>>>>
>> >>>>> Dhruv: How about -
>> >>>>> 1 instance of 'native "IT tooling"' can be changed to 'common "IT
>> tooling"'
>> >>>>> 4 instance of "native vendor models" and 1 instance of '"native"
>> vendor models' can be changed to either "proprietary vendor models" or
>> "vendor-specific models".
>> >>>>>
>> >>>>> I have reviewed the diff and am happy with the other changes.
>> >>>>>
>> >>>>> Thanks!
>> >>>>> Dhruv
>> >>>>>
>> >>>>>
>> >>>>> Thank you.
>> >>>>>
>> >>>>> Karen Moore and Sandy Ginoza
>> >>>>> RFC Production Center
>> >>>>>
>> >>>>>
>> >>>>> On Apr 29, 2026, at 7:31 PM, rfc-editor@rfc-editor.org wrote:
>> >>>>>
>> >>>>> *****IMPORTANT*****
>> >>>>>
>> >>>>> Updated 2026/04/29
>> >>>>>
>> >>>>> RFC Author(s):
>> >>>>>
>> >>>>> Your document has now entered AUTH48.
>> >>>>>
>> >>>>> The document was edited in kramdown-rfc as part of the RPC pilot
>> test (see
>> >>>>>
>> https://www.rfc-editor.org/rpc/wiki/doku.php?id=pilot_test_kramdown_rfc
>> <https://urldefense.us/v2/url?u=https-3A__www.rfc-2Deditor.org_rpc_wiki_doku.php-3Fid-3Dpilot-5Ftest-5Fkramdown-5Frfc&d=DwMFaQ&c=qzHnJIRvjI6L-clJH8JwLQvf_Iq43fzikf6aoxZgMb8&r=0c5g_jBisMd0Mvrv260WjCsDo_lphr-fsVao5L9S4DI&m=OSyJxRa6W_N6hDTHSzNoK5Q_7YjMjB9a1aC-pKyBs9LmKtfy4yqDSzVwV_LHJ-XT&s=dt1JmUxKn9h7RsuABPrPx6Hf-2IzUwTtBIF3eRJX4_o&e=>
>> ).
>> >>>>>
>> >>>>> Please review the procedures for AUTH48 using kramdown-rfc:
>> >>>>>
>> >>>>>
>> https://www.rfc-editor.org/rpc/wiki/doku.php?id=pilot_test_instructions_completing_auth48_using_kramdown
>> <https://urldefense.us/v2/url?u=https-3A__www.rfc-2Deditor.org_rpc_wiki_doku.php-3Fid-3Dpilot-5Ftest-5Finstructions-5Fcompleting-5Fauth48-5Fusing-5Fkramdown&d=DwMFaQ&c=qzHnJIRvjI6L-clJH8JwLQvf_Iq43fzikf6aoxZgMb8&r=0c5g_jBisMd0Mvrv260WjCsDo_lphr-fsVao5L9S4DI&m=OSyJxRa6W_N6hDTHSzNoK5Q_7YjMjB9a1aC-pKyBs9LmKtfy4yqDSzVwV_LHJ-XT&s=1ZtarqfKp25OjsU02Nk5W1s_KK08t_TYgeEN59MXgik&e=>
>> >>>>>
>> >>>>> Once your document has completed AUTH48, it will be published as
>> >>>>> an RFC.
>> >>>>>
>> >>>>>
>> >>>>> Files
>> >>>>> -----
>> >>>>>
>> >>>>> The files are available here:
>> >>>>> https://www.rfc-editor.org/authors/rfc9968.md
>> <https://urldefense.us/v2/url?u=https-3A__www.rfc-2Deditor.org_authors_rfc9968.md&d=DwMFaQ&c=qzHnJIRvjI6L-clJH8JwLQvf_Iq43fzikf6aoxZgMb8&r=0c5g_jBisMd0Mvrv260WjCsDo_lphr-fsVao5L9S4DI&m=OSyJxRa6W_N6hDTHSzNoK5Q_7YjMjB9a1aC-pKyBs9LmKtfy4yqDSzVwV_LHJ-XT&s=SvCkRpaxgtdskIZ9yAsT5m206Ad3c2isB-QrT7He0ts&e=>
>> >>>>> https://www.rfc-editor.org/authors/rfc9968.html
>> <https://urldefense.us/v2/url?u=https-3A__www.rfc-2Deditor.org_authors_rfc9968.html&d=DwMFaQ&c=qzHnJIRvjI6L-clJH8JwLQvf_Iq43fzikf6aoxZgMb8&r=0c5g_jBisMd0Mvrv260WjCsDo_lphr-fsVao5L9S4DI&m=OSyJxRa6W_N6hDTHSzNoK5Q_7YjMjB9a1aC-pKyBs9LmKtfy4yqDSzVwV_LHJ-XT&s=hl_rXIITKYRt0v33zrbEXG36FT8kxZkdmJq8ZkwPgRM&e=>
>> >>>>> https://www.rfc-editor.org/authors/rfc9968.pdf
>> <https://urldefense.us/v2/url?u=https-3A__www.rfc-2Deditor.org_authors_rfc9968.pdf&d=DwMFaQ&c=qzHnJIRvjI6L-clJH8JwLQvf_Iq43fzikf6aoxZgMb8&r=0c5g_jBisMd0Mvrv260WjCsDo_lphr-fsVao5L9S4DI&m=OSyJxRa6W_N6hDTHSzNoK5Q_7YjMjB9a1aC-pKyBs9LmKtfy4yqDSzVwV_LHJ-XT&s=TFoi7G1t4P0RX7FtI16APUR6foWXprfcOWK1Bz6ZSw8&e=>
>> >>>>> https://www.rfc-editor.org/authors/rfc9968.txt
>> <https://urldefense.us/v2/url?u=https-3A__www.rfc-2Deditor.org_authors_rfc9968.txt&d=DwMFaQ&c=qzHnJIRvjI6L-clJH8JwLQvf_Iq43fzikf6aoxZgMb8&r=0c5g_jBisMd0Mvrv260WjCsDo_lphr-fsVao5L9S4DI&m=OSyJxRa6W_N6hDTHSzNoK5Q_7YjMjB9a1aC-pKyBs9LmKtfy4yqDSzVwV_LHJ-XT&s=LF1cHCOsgA90lTlnHZTvhZdjlQ2UqZc-k5EpEC4Rsms&e=>
>> >>>>>
>> >>>>> Diff file of the text:
>> >>>>> https://www.rfc-editor.org/authors/rfc9968-diff.html
>> <https://urldefense.us/v2/url?u=https-3A__www.rfc-2Deditor.org_authors_rfc9968-2Ddiff.html&d=DwMFaQ&c=qzHnJIRvjI6L-clJH8JwLQvf_Iq43fzikf6aoxZgMb8&r=0c5g_jBisMd0Mvrv260WjCsDo_lphr-fsVao5L9S4DI&m=OSyJxRa6W_N6hDTHSzNoK5Q_7YjMjB9a1aC-pKyBs9LmKtfy4yqDSzVwV_LHJ-XT&s=PV3n8-f4S8_LTLcA4NCRgXjzmmeYsXXCwDYG-jm3IRw&e=>
>> >>>>> https://www.rfc-editor.org/authors/rfc9968-rfcdiff.html
>> <https://urldefense.us/v2/url?u=https-3A__www.rfc-2Deditor.org_authors_rfc9968-2Drfcdiff.html&d=DwMFaQ&c=qzHnJIRvjI6L-clJH8JwLQvf_Iq43fzikf6aoxZgMb8&r=0c5g_jBisMd0Mvrv260WjCsDo_lphr-fsVao5L9S4DI&m=OSyJxRa6W_N6hDTHSzNoK5Q_7YjMjB9a1aC-pKyBs9LmKtfy4yqDSzVwV_LHJ-XT&s=Ks1Shw1ySCcmOuu7p7LAiaGzN3bLPPdiIR_aOBnlhp8&e=>
>> (side by side)
>> >>>>>
>> >>>>> Diff of the kramdown:
>> >>>>> https://www.rfc-editor.org/authors/rfc9968-md-diff.html
>> <https://urldefense.us/v2/url?u=https-3A__www.rfc-2Deditor.org_authors_rfc9968-2Dmd-2Ddiff.html&d=DwMFaQ&c=qzHnJIRvjI6L-clJH8JwLQvf_Iq43fzikf6aoxZgMb8&r=0c5g_jBisMd0Mvrv260WjCsDo_lphr-fsVao5L9S4DI&m=OSyJxRa6W_N6hDTHSzNoK5Q_7YjMjB9a1aC-pKyBs9LmKtfy4yqDSzVwV_LHJ-XT&s=d_ALyOvkHVPbfPcbPJNt7Q8fTsE1NG_vSiG2OlXXOPA&e=>
>> >>>>> https://www.rfc-editor.org/authors/rfc9968-md-rfcdiff.html
>> <https://urldefense.us/v2/url?u=https-3A__www.rfc-2Deditor.org_authors_rfc9968-2Dmd-2Drfcdiff.html&d=DwMFaQ&c=qzHnJIRvjI6L-clJH8JwLQvf_Iq43fzikf6aoxZgMb8&r=0c5g_jBisMd0Mvrv260WjCsDo_lphr-fsVao5L9S4DI&m=OSyJxRa6W_N6hDTHSzNoK5Q_7YjMjB9a1aC-pKyBs9LmKtfy4yqDSzVwV_LHJ-XT&s=dTh8KXIGbEFLnFeKy0n3_gbjyuS15mbTASjiBYzxaZk&e=>
>> (side by side)
>> >>>>>
>> >>>>>
>> >>>>> Tracking progress
>> >>>>> -----------------
>> >>>>>
>> >>>>> The details of the AUTH48 status of your document are here:
>> >>>>> https://www.rfc-editor.org/auth48/rfc9968
>> <https://urldefense.us/v2/url?u=https-3A__www.rfc-2Deditor.org_auth48_rfc9968&d=DwMFaQ&c=qzHnJIRvjI6L-clJH8JwLQvf_Iq43fzikf6aoxZgMb8&r=0c5g_jBisMd0Mvrv260WjCsDo_lphr-fsVao5L9S4DI&m=OSyJxRa6W_N6hDTHSzNoK5Q_7YjMjB9a1aC-pKyBs9LmKtfy4yqDSzVwV_LHJ-XT&s=yFFsYcQT87sxFtjgJtcqcVvsYqGBMcTmCyx_Am6g0ws&e=>
>
>
>> >>>>>
>> >>>>>
>> >>>>> Please let us know if you have any questions.
>> >>>>>
>> >>>>> Thank you for your cooperation,
>> >>>>>
>> >>>>> RFC Editor
>> >>>>>
>> >>>>>
>> >>>>> --------------------------------------
>> >>>>> RFC 9968 (draft-iab-nemops-workshop-report-04)
>> >>>>>
>> >>>>> Title            : Report from the IAB Workshop on the Next Era of
>> Network Management Operations (NEMOPS)
>> >>>>> Author(s)        : W. Hardaker, D. Dhody
>> >>>>> WG Chair(s)      :
>> >>>>> Area Director(s) :
>> >>>>>
>> >>>>>
>> >>>>>
>> >>>>>
>> >>>>>
>> >>>>> --
>> >>>>> Wes Hardaker
>> >>>>> USC/ISI
>> >>>>
>> >>
>> >
>>
>>