[auth48] Re: AUTH48: RFC-to-be 9968 <draft-iab-nemops-workshop-report-04> for your review

Karen Moore <kmoore@staff.rfc-editor.org> Tue, 05 May 2026 20:58 UTC

Return-Path: <kmoore@staff.rfc-editor.org>
X-Original-To: auth48archive@mail2.ietf.org
Delivered-To: auth48archive@mail2.ietf.org
Received: from localhost (localhost [127.0.0.1]) by mail2.ietf.org (Postfix) with ESMTP id E256DE980711 for <auth48archive@mail2.ietf.org>; Tue, 5 May 2026 13:58:16 -0700 (PDT)
DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/simple; d=ietf.org; s=ietf1; t=1778014696; bh=kvFoL6g3VWJo+yWCci6yd/xbuolbKXhCxXB9OAcQK+8=; h=Subject:From:In-Reply-To:Date:Cc:References:To; b=MlydE+tyuyOEMf/mLyGfh5+6he/IR//iIf9D1PqONsr/hD6mefLHkGkbynDOiiW2G nsvg0fsG3jRO9F50iY4P28OWlZ4ckeemlfZGedG6vkDiQJqVX9H2f4Oc6gevVohgIC d0Jl8EiUawQ3Tw2N6c1Wb1a7eOvkCJk+Q3NxnPxk=
X-Virus-Scanned: amavisd-new at ietf.org
X-Spam-Flag: NO
X-Spam-Score: -1.9
X-Spam-Level:
X-Spam-Status: No, score=-1.9 tagged_above=-999 required=5 tests=[BAYES_00=-1.9, DKIM_SIGNED=0.1, DKIM_VALID=-0.1, RCVD_IN_DNSWL_NONE=-0.0001, SPF_HELO_NONE=0.001, SPF_PASS=-0.001] autolearn=ham autolearn_force=no
Authentication-Results: mail2.ietf.org (amavisd-new); dkim=pass (2048-bit key) header.d=staff-rfc-editor-org.20251104.gappssmtp.com
Received: from mail2.ietf.org ([166.84.6.31]) by localhost (mail2.ietf.org [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id K1s0Ocmo5En7 for <auth48archive@mail2.ietf.org>; Tue, 5 May 2026 13:58:12 -0700 (PDT)
Received: from mail-yx1-xb129.google.com (mail-yx1-xb129.google.com [IPv6:2607:f8b0:4864:20::b129]) (using TLSv1.3 with cipher TLS_AES_128_GCM_SHA256 (128/128 bits) key-exchange X25519 server-signature ECDSA (P-256) server-digest SHA256) (No client certificate requested) by mail2.ietf.org (Postfix) with ESMTPS id 93F42E98070C for <auth48archive@rfc-editor.org>; Tue, 5 May 2026 13:58:12 -0700 (PDT)
Received: by mail-yx1-xb129.google.com with SMTP id 956f58d0204a3-64d5a7926cfso5742173d50.2 for <auth48archive@rfc-editor.org>; Tue, 05 May 2026 13:58:12 -0700 (PDT)
DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=staff-rfc-editor-org.20251104.gappssmtp.com; s=20251104; t=1778014692; x=1778619492; darn=rfc-editor.org; h=to:references:message-id:content-transfer-encoding:cc:date :in-reply-to:from:subject:mime-version:from:to:cc:subject:date :message-id:reply-to; bh=x7PzjinM4Ezxwc9sW7jijavskuuKeoJ4TtjHMXADwZo=; b=qmXGD95yz417gNbMPmberPhxp4UnNUr9nEfJT1tBjPB4oiZg3ain4lJXSZwhGM8rQI PoNZvTQyjSFXjRyhvfb/wMTpcexPxX5DMaN8O165qo3C7/U6TS6FW2B25TU9k6QNRCpE UoKeVrZo0xv+Ogv9SnclFrwf7qlN2JGNP+s4TstIXoqRmNrUlwy3RVDEowYcAxbH9lSA cO6z+igltgMMaVwreN0XdFkP0wR6DinclQu+3KT8dnOcV53CNsjF5FUC2SJmbpfUH0/7 ZwU9JuKXtNP9eELMwrKORQQPfjAaFV6ruYg0iuy4lGnPWDcuMAF7D1g+g4cRSiTRisQy GgJw==
X-Google-DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=1e100.net; s=20251104; t=1778014692; x=1778619492; h=to:references:message-id:content-transfer-encoding:cc:date :in-reply-to:from:subject:mime-version:x-gm-gg:x-gm-message-state :from:to:cc:subject:date:message-id:reply-to; bh=x7PzjinM4Ezxwc9sW7jijavskuuKeoJ4TtjHMXADwZo=; b=T5cZ8+2o1WDYtJ58ldSQuJxEPaU4W4ienI4JW0PiOsHtRPC3HNHYimCy0TG3MjS5Oc YoxkecYX5bW0MjOztiUWg1AtgdcJmWBH6Jak7CBnSEq0ghHqfLfCDePXbsWcZHGV7xeg fPjrOuDitCljBUujydLoLSbtiz/XbKp73PEsSopI3/zU4o5jKNATzWqaJ4Qar4iHxwod GN78tr2duvhnRzggaf8ADUqW2qkZ6ogVLrOud7Qf+w+vrgX4HKsz3ftjSEJ00aHc2v34 SlBjx+qD7iKej45yg8EDOVFJ3VFXQO75yz1R9+WeeMNtZYkkGmXOGMEjhMZ0k3EMy/Pw rm6Q==
X-Forwarded-Encrypted: i=1; AFNElJ+fFJTYgahkY9cTuBh/rvuaGEc14fBg+8f5dj18/9ubu1YCJGnOPnmQrrCucBoyomg0FaGAm+s6r4fAS/6m@rfc-editor.org
X-Gm-Message-State: AOJu0YwbBEV/XZrhkNJLFLOTbXxLbT/uHhn+6wsdnj4BVTJGoukuhATV hAflj51CvrKUHOm01amt2acgrNLvpQm+tVARJpEDHo/4vWWTWh9gWinVj2ColNLfEf/hDg==
X-Gm-Gg: AeBDieseMxGffSwuB0gqOj0wWQd25B7f5CZCfPeq1+DlSLRuc0rcFPYJQOkUVem6qeQ pjYtekd4RhbsaKcrZRiiv+SWP8iW2p14vxhy1sn4GI2rUeIknNtqF77HNtyPUk0w5AsWLce6znc f4ZRCOwpOSGb+6vHm8MxTR2JRx3qigAcYlzv6n4mo5I1Y/wFhUYcbbYQbyLDUmzcHLvU52MY8Dz PRjVM20EG22qVwsVbuTQBEtjAsCrz0CD9UqY5tubz8ujxS2o/D0g/GAFIQVvYlytj/foMA/ba6z JXnHWjAvUPmm2tgNtgoxb2a3U53n0q6TXMouZaJqI5/wj35I3qLw6AaE4yKHOQa/fKM828HvF8W mqWoabpGYqHHTUZT31e8amWoHMYe6CbQQQFb6gKUZbhl6FRmNBwLDdrKK1ZYktDgSYU1iELr8cD SRWWwy9gzxivCY9xzvRkP3F3Y1C9MZdsSvwIk/2x61vVru4VjZCwjPXDgoaycYRmkqJpfOsQg=
X-Received: by 2002:a05:690e:1444:b0:64e:e2d7:7c28 with SMTP id 956f58d0204a3-65c79ccb0bcmr991535d50.41.1778014691006; Tue, 05 May 2026 13:58:11 -0700 (PDT)
Received: from smtpclient.apple ([2600:1700:3681:d010:8828:d46d:c8ca:faae]) by smtp.gmail.com with ESMTPSA id 00721157ae682-7bd66885907sm70353857b3.43.2026.05.05.13.58.10 (version=TLS1_2 cipher=ECDHE-ECDSA-AES128-GCM-SHA256 bits=128/128); Tue, 05 May 2026 13:58:10 -0700 (PDT)
Content-Type: text/plain; charset="utf-8"
Mime-Version: 1.0 (Mac OS X Mail 16.0 \(3826.700.81\))
From: Karen Moore <kmoore@staff.rfc-editor.org>
In-Reply-To: <CAP7zK5a_OsVni+4Zm+04XkhCVDuu1A=uCfTbFg_ahdvhuGiuFQ@mail.gmail.com>
Date: Tue, 05 May 2026 13:57:59 -0700
Content-Transfer-Encoding: quoted-printable
Message-Id: <09CA42F2-C61A-4AA7-A59F-658915A6B6EE@staff.rfc-editor.org>
References: <20260430023509.5A5272E0012@rfcpa.rfc-editor.org> <CAP7zK5Zz+gaeSww+5sJRZpn=mDH3yxJ5dqzJuZBAwvhNuayHeg@mail.gmail.com> <CANk3-NAPiMJxLCAquQ1zH2wMridLJ4xVxH4szFkPshDC3eJ_ug@mail.gmail.com> <93C52B97-82F5-455C-8B03-4773D1D47A36@staff.rfc-editor.org> <CAP7zK5bp-gn36KcOV4SEdaUuJ9v7F3s1ySsMJtnT1-9ychVeXA@mail.gmail.com> <51F8A25B-679E-4DC2-B968-C23E5A9A0B6C@staff.rfc-editor.org> <CAP7zK5btwJWHz-zirpeEd2FKxBzsZr2c64wqXbKTVwb4f1M=1Q@mail.gmail.com> <976F55DA-7E9C-46D1-ADD4-C8209D828D27@staff.rfc-editor.org> <92A679BF-375C-4A85-B569-28628C8D9DF0@staff.rfc-editor.org> <CAP7zK5a_OsVni+4Zm+04XkhCVDuu1A=uCfTbFg_ahdvhuGiuFQ@mail.gmail.com>
To: Dhruv Dhody <dd@dhruvdhody.com>, Wes Hardaker <hardaker@isi.edu>
X-Mailer: Apple Mail (2.3826.700.81)
Message-ID-Hash: 5JWVSBVCEIGGQ5M6S73LVB3FPCUEEHVA
X-Message-ID-Hash: 5JWVSBVCEIGGQ5M6S73LVB3FPCUEEHVA
X-MailFrom: kmoore@staff.rfc-editor.org
X-Mailman-Rule-Misses: dmarc-mitigation; no-senders; approved; emergency; loop; banned-address; member-moderation; nonmember-moderation; administrivia; implicit-dest; max-recipients; max-size; news-moderation; no-subject; digests; suspicious-header
CC: rfc-editor@rfc-editor.org, iab@ietf.org, aretana.ietf@gmail.com, auth48archive@rfc-editor.org
X-Mailman-Version: 3.3.9rc6
Precedence: list
Subject: [auth48] Re: AUTH48: RFC-to-be 9968 <draft-iab-nemops-workshop-report-04> for your review
List-Id: "Archiving AUTH48 exchanges between the RFC Production Center, the authors, and other related parties" <auth48archive.rfc-editor.org>
Archived-At: <https://mailarchive.ietf.org/arch/msg/auth48archive/opEb9d6bOn2gH44KwV5mrPVdOI4>
List-Archive: <https://mailarchive.ietf.org/arch/browse/auth48archive>
List-Help: <mailto:auth48archive-request@rfc-editor.org?subject=help>
List-Owner: <mailto:auth48archive-owner@rfc-editor.org>
List-Post: <mailto:auth48archive@rfc-editor.org>
List-Subscribe: <mailto:auth48archive-join@rfc-editor.org>
List-Unsubscribe: <mailto:auth48archive-leave@rfc-editor.org>

Hello Dhruv,

We have noted your final approval on the AUTH48 status page (https://www.rfc-editor.org/auth48/rfc9968) We now await final approval of the format from Wes prior to publication.

Best regards,

Karen Moore
RFC Production Center

> On May 5, 2026, at 3:35 AM, Dhruv Dhody <dd@dhruvdhody.com> wrote:
> 
> All files look good to me! Approved. 
> 
> Thanks! 
> Dhruv
> 
> On Tue, May 5, 2026 at 5:40 AM Karen Moore <kmoore@staff.rfc-editor.org> wrote:
> Hello authors,
> 
> We have converted the kramdown-rfc file to RFCXML. We made the following formatting changes: 
> 
> - Added the editor roles for [I-D.ietf-core-comi].
> - Added "Raquel Rodriguez A" to [Jimenez].
> - Updated “L. M.” To “LM.” for Luis M. Contreras in [CONTRERAS], [GIRALT], and [OP-REQ-NM] (per his preference).
> 
> Please review the XML file and its TXT, HTML, and PDF outputs, and let us know if any changes are required or if you approve the RFC for publication. While this is your approval of the XML and its outputs, we consider this your final assent that the document is ready for publication. To request changes or approve your RFC for publication, please reply to this email. Please use ‘REPLY ALL’, as all the parties CCed on this message need to see your approval.
> 
> Note that we will only make changes in the XML file from this point on.
> 
> XML file:
> https://www.rfc-editor.org/authors/rfc9968.xml
> 
> Output files:
> https://www.rfc-editor.org/authors/rfc9968.html
> https://www.rfc-editor.org/authors/rfc9968.pdf
> https://www.rfc-editor.org/authors/rfc9968.txt
> 
> Lastdiff of the text (shows only the format changes):
> https://www.rfc-editor.org/authors/rfc9968-lastdiff.html
> https://www.rfc-editor.org/authors/rfc9968-lastrfcdiff.html (side by side)
> 
> Comprehensive diff file of the text:
> https://www.rfc-editor.org/authors/rfc9968-diff.html
> https://www.rfc-editor.org/authors/rfc9968-rfcdiff.html (side by side) 
> 
> For the AUTH48 status of this document, please see:
> https://www.rfc-editor.org/auth48/rfc9968
> 
> Thank you,
> 
> Karen Moore
> RFC Production Center
> 
> > On May 4, 2026, at 3:37 PM, Karen Moore <kmoore@staff.rfc-editor.org> wrote:
> > 
> > Hi Dhruv and Wes,
> > 
> > Thanks for your comments and for updating the wiki; that will be helpful for future IAB workshop reports. 
> > 
> > We have noted Wes’ approval of the content at <https://www.rfc-editor.org/auth48/rfc9968>. We will now move forward with the formatting updates and will get back to you shortly with files for review.
> > 
> > Best regards,
> > 
> > Karen Moore
> > RFC Production Center
> > 
> > 
> >> On May 2, 2026, at 12:15 AM, Wes Hardaker <hardaker@isi.edu> wrote:
> >> 
> >> Thanks for pointing that out. I see that lately (and mostly) we have included it in published reports for RFC9707, RFC9547, RFC9490, RFC9318, RFC9307, RFC9075, RFC8752, RFC8477... 
> >> I see some past workshop reports do not include it: RFC8462, RFC8240, RFC8073, RFC7687...
> >> 
> >> So it seems we made a shift a while back and the wiki is out of date with current practice.  I'm sort of on the fence on what should be done, but since we've done it for everything recently, I agree that should be the default at this point.
> >> 
> >> So let's go ahead and include it for this one (and you can take this as my sign off on it going forward as well).
> >> 
> >> Thanks everyone!
> >> 
> >> -- 
> >> Wes Hardaker
> >> USC/ISI
> > 
> >> On May 1, 2026, at 9:06 PM, Dhruv Dhody <dd@dhruvdhody.com> wrote:
> >> 
> >> Hi Karen, 
> >> 
> >> Thanks for pointing that out. I see that lately (and mostly) we have included it in published reports for RFC9707, RFC9547, RFC9490, RFC9318, RFC9307, RFC9075, RFC8752, RFC8477... 
> >> I see some past workshop reports do not include it: RFC8462, RFC8240, RFC8073, RFC7687...
> >> 
> >> I can update the wiki to state that the default is to include the section, but authors of the workshop report can request its removal. 
> >> 
> >> Thanks! 
> >> Dhruv
> >> 
> >> 
> >> On Sat, May 2, 2026 at 12:22 AM Karen Moore <kmoore@staff.rfc-editor.org> wrote:
> >> Hi Dhruv,
> >> 
> >> We have noted your approval, which signals that the document is ready to be converted to XML. We now await approval from Wes before we move forward with the formatting. 
> >> 
> >> We do have another question. 
> >> 
> >> 1) We note that at https://wiki.ietf.org/group/iab/IAB_Document_Process#workshop-reports, it makes the following statements about the contents of IAB workshop reports:
> >> 
> >> Under "Appendix: Workshop Participants”:
> >> "Workshop reports do not contain an "IAB members at approval" section, since they are not IAB consensus documents."
> >> 
> >> Under “Misc":
> >> "A section titled "IAB Members at the Time of Approval" would be included.”
> >> 
> >> This appears to be mixed guidance, so we want to make sure that it is okay for the “IAB Members at the Time of Approval” section to be present in the workshop reports. 
> >> 
> >> Best regards,
> >> 
> >> Karen Moore
> >> RFC Production Center
> >> 
> >>> On May 1, 2026, at 11:35 AM, Dhruv Dhody <dd@dhruvdhody.com> wrote:
> >>> 
> >>> Yes, I approve.
> >>> 
> >>> On Fri, May 1, 2026 at 11:51 PM Karen Moore <kmoore@staff.rfc-editor.org> wrote:
> >>>> 
> >>>> Hi Dhruv and Wes,
> >>>> 
> >>>> Thank you for your quick replies.  We have updated our files accordingly.  Please review and let us know if you approve.
> >>>> 
> >>>> Once we have received approvals of the content, we will move forward with the formatting updates.
> >>>> 
> >>>> —Files—
> >>>> 
> >>>> Note that it may be necessary for you to refresh your browser to view the most recent version. Please review the contents of the document carefully as we do not make changes once it has been published as an RFC.
> >>>> 
> >>>> For details of the AUTH48 process in kramdown-rfc (including the two-part approval process):
> >>>> https://www.rfc-editor.org/rpc/wiki/doku.php?id=pilot_test_kramdown_rfc
> >>>> 
> >>>> Updated MD file:
> >>>> https://www.rfc-editor.org/authors/rfc9968.md
> >>>> 
> >>>> Updated output files:
> >>>> https://www.rfc-editor.org/authors/rfc9968.html
> >>>> https://www.rfc-editor.org/authors/rfc9968.pdf
> >>>> https://www.rfc-editor.org/authors/rfc9968.txt
> >>>> 
> >>>> Diff files of the text:
> >>>> https://www.rfc-editor.org/authors/rfc9968-diff.html (all changes)
> >>>> https://www.rfc-editor.org/authors/rfc9968rfcdiff.html (all changes side by side)
> >>>> https://www.rfc-editor.org/authors/rfc9968-auth48diff.html (AUTH48 changes)
> >>>> https://www.rfc-editor.org/authors/rfc9968-auth48rfcdiff.html (AUTH48 changes side by side)
> >>>> 
> >>>> Diff files of the kramdown:
> >>>> https://www.rfc-editor.org/authors/rfc9968-md-diff.html (all changes)
> >>>> https://www.rfc-editor.org/authors/rfc9968-md-rfcdiff.html (all changes side by side)
> >>>> https://www.rfc-editor.org/authors/rfc9968-md-auth48diff.html (AUTH48 changes)
> >>>> https://www.rfc-editor.org/authors/rfc9968-md-auth48rfcdiff.html (AUTH48 changes side by side)
> >>>> 
> >>>> For the AUTH48 status of this document, please see:
> >>>> https://www.rfc-editor.org/auth48/rfc9968
> >>>> 
> >>>> Best regards,
> >>>> 
> >>>> Karen Moore
> >>>> RFC Production Center
> >>>> 
> >>>> 
> >>>>> On May 1, 2026, at 3:37 AM, Wes Hardaker <hardaker@isi.edu> wrote:
> >>>>> 
> >>>>> Hi Karen it al,
> >>>>> 
> >>>>> I agree completely with all the suggestions from both you and from Dhruv and have nothing else to add!  thanks for all the work!
> >>>>> 
> >>>>> Wes
> >>>>> 
> >>>>> 
> >>>>> On Thu, Apr 30, 2026 at 11:43 PM Dhruv Dhody <dd@dhruvdhody.com> wrote:
> >>>>> Hi Karen,
> >>>>> 
> >>>>> On Thu, Apr 30, 2026 at 8:05 AM <rfc-editor@rfc-editor.org> wrote:
> >>>>> Authors,
> >>>>> 
> >>>>> While reviewing this document during AUTH48, please resolve (as necessary)
> >>>>> the following questions, which are also in the source file.
> >>>>> 
> >>>>> 1) <!-- [rfced] FYI - We will do the following when we convert the file to
> >>>>> RFCXML:
> >>>>> 
> >>>>> - The BibXML entry for [I-D.ietf-core-comi] is missing the "editor" roles.
> >>>>> We will add this accordingly.
> >>>>> - The reference entry for [Jimenez] is missing the author name "Raquel
> >>>>> Rodriguez A".  We will add this accordingly.
> >>>>> - Luis M. Contreras prefers his name to be displayed as "LM. Contreras"
> >>>>> when abbreviated. We will update his name accordingly in the reference
> >>>>> entries for [CONTRERAS], [GIRALT], and [OP-REQ-NM].
> >>>>> -->
> >>>>> 
> >>>>> 
> >>>>> Dhruv: Ack.
> >>>>> 
> >>>>> 
> >>>>> 2) <!--[rfced] FYI: We updated the following section titles (note that
> >>>>> this follows similar formatting in RFC 9707, which is an IAB
> >>>>> workshop document).  Please let us know of any objections.
> >>>>> 
> >>>>> Original:
> >>>>>  3.1.  Session I: Past (lookback, analysis)
> >>>>>  3.2.  Session II: Present (identified problems & requirements)
> >>>>>  3.3.  Session III: Future (possible solutions, recommendations
> >>>>>        and next steps)
> >>>>> 
> >>>>> Current:
> >>>>>  3.1.  Session I: Past - Lookback and Analysis
> >>>>>  3.2.  Session II: Present - Identified Problems and Requirements
> >>>>>  3.3.  Session III: Future - Possible Solutions, Recommendations,
> >>>>>        and Next Steps
> >>>>> -->
> >>>>> 
> >>>>> 
> >>>>> Dhruv: No objection to the change.
> >>>>> 
> >>>>> 
> >>>>> 3) <!-- [rfced] In Section 3, note that "past", "present", and "future"
> >>>>> are linked to the respective papers/slides in the html and pdf
> >>>>> files. In the txt file, the URLs are included as shown below. Is this
> >>>>> agreeable? Or should these links be renamed for easier readability
> >>>>> (e.g., "Past (Session I)", "Present (Session II)", and "Future
> >>>>> (Session III)") and/or contain quote marks?  Please let us know your
> >>>>> preference.
> >>>>> 
> >>>>> Current:
> >>>>>  The workshop agenda for each day can be viewed at past
> >>>>>  <https://datatracker.ietf.org/doc/agenda-interim-2024-nemopsws-
> >>>>>  01-sessa/>, present <https://datatracker.ietf.org/doc/agenda-interim-
> >>>>>  2024-nemopsws-02-sessa/>, and future
> >>>>>  <https://datatracker.ietf.org/doc/agenda-interim-2024-nemopsws-
> >>>>>  03-sessa/>.
> >>>>> 
> >>>>> Perhaps:
> >>>>>  The workshop agenda for each day can be viewed at "Past (Session 1)"
> >>>>>  <https://datatracker.ietf.org/doc/agenda-interim-2024-nemopsws-
> >>>>>  01-sessa/>, "Present (Session II)" <https://datatracker.ietf.org/doc/agenda-interim-
> >>>>>  2024-nemopsws-02-sessa/>, and "Future (Session III)"
> >>>>>  <https://datatracker.ietf.org/doc/agenda-interim-2024-nemopsws-
> >>>>>  03-sessa/>.
> >>>>> -->
> >>>>> 
> >>>>> 
> >>>>> Dhruv: For the text version your suggestion works better. Please go ahead with making changes as you suggest.
> >>>>> 
> >>>>> 
> >>>>> 4) <!-- [rfced] Abbreviations
> >>>>> 
> >>>>> a) FYI - We have added expansions for the following abbreviations per
> >>>>> Section 3.6 of RFC 7322 ("RFC Style Guide"). Please review these and
> >>>>> each expansion in the document carefully to ensure correctness.
> >>>>> 
> >>>>> Asia Pacific Regional Internet Conference on Operational Technologies (APRICOT)
> >>>>> BGP Monitoring Protocol (BMP)
> >>>>> Concise Binary Object Representation (CBOR)
> >>>>> Command-Line Interface (CLI)
> >>>>> CoAP Management Interface (CORECONF)
> >>>>> gRPC Network Management Interface (gNMI)
> >>>>> Internet of Things (IoT)
> >>>>> IP Flow Information Export (IPFIX)
> >>>>> Latin American and Caribbean Internet Addresses Registry (LACNIC)
> >>>>> North American Network Operators Group (NANOG)
> >>>>> Northbound Interface (NBI)
> >>>>> Network Configuration Protocol (NETCONF)
> >>>>> Network Management System (NMS)
> >>>>> Reseaux IP Europeens (RIPE)
> >>>>> 
> >>>>> 
> >>>>> Dhruv: Ack
> >>>>> 
> >>>>> b) How may we expand "K8N"? Is this term different than "Kubernetes (K8s)"?
> >>>>> 
> >>>>> Original:
> >>>>>  4.  It was suggested that other domains (e.g., K8N/automation) are
> >>>>>      years ahead of the current network engineering stack.
> >>>>> -->
> >>>>> 
> >>>>> 
> >>>>> Dhruv: Please replace with "Kubernetes (K8s)", thanks for catching that!
> >>>>> 
> >>>>> 
> >>>>> 5) <!-- [rfced] Please review the "Inclusive Language" portion of the
> >>>>> online Style Guide <https://www.rfc-editor.org/styleguide/part2/#inclusive_language>
> >>>>> and let us know if any changes are needed.  Updates of this nature
> >>>>> typically result in more precise language, which is helpful for readers.
> >>>>> 
> >>>>> For example, please consider whether the following should be updated:
> >>>>> 
> >>>>> - native
> >>>>> -->
> >>>>> 
> >>>>> 
> >>>>> Dhruv: How about -
> >>>>> 1 instance of 'native "IT tooling"' can be changed to 'common "IT tooling"'
> >>>>> 4 instance of "native vendor models" and 1 instance of '"native" vendor models' can be changed to either "proprietary vendor models" or "vendor-specific models".
> >>>>> 
> >>>>> I have reviewed the diff and am happy with the other changes.
> >>>>> 
> >>>>> Thanks!
> >>>>> Dhruv
> >>>>> 
> >>>>> 
> >>>>> Thank you.
> >>>>> 
> >>>>> Karen Moore and Sandy Ginoza
> >>>>> RFC Production Center
> >>>>> 
> >>>>> 
> >>>>> On Apr 29, 2026, at 7:31 PM, rfc-editor@rfc-editor.org wrote:
> >>>>> 
> >>>>> *****IMPORTANT*****
> >>>>> 
> >>>>> Updated 2026/04/29
> >>>>> 
> >>>>> RFC Author(s):
> >>>>> 
> >>>>> Your document has now entered AUTH48.
> >>>>> 
> >>>>> The document was edited in kramdown-rfc as part of the RPC pilot test (see
> >>>>> https://www.rfc-editor.org/rpc/wiki/doku.php?id=pilot_test_kramdown_rfc)
> >>>>> 
> >>>>> Please review the procedures for AUTH48 using kramdown-rfc:
> >>>>> 
> >>>>> https://www.rfc-editor.org/rpc/wiki/doku.php?id=pilot_test_instructions_completing_auth48_using_kramdown
> >>>>> 
> >>>>> Once your document has completed AUTH48, it will be published as
> >>>>> an RFC.
> >>>>> 
> >>>>> 
> >>>>> Files
> >>>>> -----
> >>>>> 
> >>>>> The files are available here:
> >>>>> https://www.rfc-editor.org/authors/rfc9968.md
> >>>>> https://www.rfc-editor.org/authors/rfc9968.html
> >>>>> https://www.rfc-editor.org/authors/rfc9968.pdf
> >>>>> https://www.rfc-editor.org/authors/rfc9968.txt
> >>>>> 
> >>>>> Diff file of the text:
> >>>>> https://www.rfc-editor.org/authors/rfc9968-diff.html
> >>>>> https://www.rfc-editor.org/authors/rfc9968-rfcdiff.html (side by side)
> >>>>> 
> >>>>> Diff of the kramdown:
> >>>>> https://www.rfc-editor.org/authors/rfc9968-md-diff.html
> >>>>> https://www.rfc-editor.org/authors/rfc9968-md-rfcdiff.html (side by side)
> >>>>> 
> >>>>> 
> >>>>> Tracking progress
> >>>>> -----------------
> >>>>> 
> >>>>> The details of the AUTH48 status of your document are here:
> >>>>> https://www.rfc-editor.org/auth48/rfc9968
> >>>>> 
> >>>>> 
> >>>>> Please let us know if you have any questions.
> >>>>> 
> >>>>> Thank you for your cooperation,
> >>>>> 
> >>>>> RFC Editor
> >>>>> 
> >>>>> 
> >>>>> --------------------------------------
> >>>>> RFC 9968 (draft-iab-nemops-workshop-report-04)
> >>>>> 
> >>>>> Title            : Report from the IAB Workshop on the Next Era of Network Management Operations (NEMOPS)
> >>>>> Author(s)        : W. Hardaker, D. Dhody
> >>>>> WG Chair(s)      :
> >>>>> Area Director(s) :
> >>>>> 
> >>>>> 
> >>>>> 
> >>>>> 
> >>>>> 
> >>>>> --
> >>>>> Wes Hardaker
> >>>>> USC/ISI
> >>>> 
> >> 
> > 
>