[auth48] Re: AUTH48: RFC-to-be 9960 <draft-ietf-pim-sr-p2mp-policy-22> for your review
"Dan Voyer (davoyer)" <davoyer@cisco.com> Tue, 28 April 2026 01:43 UTC
Return-Path: <davoyer@cisco.com>
X-Original-To: auth48archive@mail2.ietf.org
Delivered-To: auth48archive@mail2.ietf.org
Received: from localhost (localhost [127.0.0.1]) by mail2.ietf.org (Postfix) with ESMTP id E600CE455271; Mon, 27 Apr 2026 18:43:51 -0700 (PDT)
DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/simple; d=ietf.org; s=ietf1; t=1777340631; bh=a2VXm/rBeMNgE1G7UjSI/fct9JFLiYKHNgVUv33FClE=; h=From:To:CC:Subject:Date:References:In-Reply-To; b=p23Tq857yX/OTG68TF1sN6QwSaD+ZZA+FXmisTBnhesjzAsWnHCKyAw6a6rPiesIJ w59nJjYLyePL1F+NYiwdTdPze6KOEB8XszjzZt508N+XYV/07G9K5X0++v+k+wzX6z A7SW7wAVUM86+Pib8YUwkPK6COWN4CWUNM6XpkUQ=
X-Virus-Scanned: amavisd-new at ietf.org
X-Spam-Flag: NO
X-Spam-Score: -11.887
X-Spam-Level:
X-Spam-Status: No, score=-11.887 tagged_above=-999 required=5 tests=[BAYES_00=-1.9, DKIMWL_WL_MED=-0.001, DKIM_SIGNED=0.1, DKIM_VALID=-0.1, DKIM_VALID_AU=-0.1, DKIM_VALID_EF=-0.1, HTML_MESSAGE=0.001, RCVD_IN_DNSWL_MED=-2.3, RCVD_IN_VALIDITY_CERTIFIED_BLOCKED=0.001, RCVD_IN_VALIDITY_RPBL_BLOCKED=0.001, SPF_NONE=0.001, T_SPF_HELO_PERMERROR=0.01, USER_IN_DEF_DKIM_WL=-7.5] autolearn=unavailable autolearn_force=no
Authentication-Results: mail2.ietf.org (amavisd-new); dkim=pass (2048-bit key) header.d=cisco.com
Received: from mail2.ietf.org ([166.84.6.31]) by localhost (mail2.ietf.org [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id uJ0PhdyZkRSB; Mon, 27 Apr 2026 18:43:50 -0700 (PDT)
Received: from aer-iport-6.cisco.com (aer-iport-6.cisco.com [173.38.203.68]) (using TLSv1.3 with cipher TLS_AES_256_GCM_SHA384 (256/256 bits) key-exchange X25519 server-signature ECDSA (P-256) server-digest SHA256) (No client certificate requested) by mail2.ietf.org (Postfix) with ESMTPS id 873D9E455219; Mon, 27 Apr 2026 18:43:44 -0700 (PDT)
DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=cisco.com; i=@cisco.com; l=95994; q=dns/txt; s=iport01; t=1777340625; x=1778550225; h=from:to:cc:subject:date:message-id:references: in-reply-to:mime-version; bh=a2VXm/rBeMNgE1G7UjSI/fct9JFLiYKHNgVUv33FClE=; b=JEo3L5RYmHQTZpPApTQGyLnxSba7KSsLhvRIRH4It0O3D1cP2pk38LYt crvEhGjWnUgmxDH0rGzjsomt7J0xNuKV5o8O2HoE4Nsaf8IPIcjsPnlqW FKIkth4y8iZQdslQYW1Mt/nFFFVV7JGfk5VC3YSrNZojMS3GxQB8XsimY J7DZZ0IlBU/IBDaj4rbHgz7yClcNPuvaEIwWF1v7xi4sb12Xo8DfTFJ2h 36wQCU1GEiYKDcMtp0cIS4jue9f2fCEdBLSPW+47WWNJLhBfGR5k8Wp0z jqNoXFNFFEDlQx8CkXStp1AVBL7loCozegqOCRyz83ONAAX/c6SMNu7zz Q==;
X-CSE-ConnectionGUID: cEepEkNBSUOo8GAk1RCqTA==
X-CSE-MsgGUID: kZNyz6ZCSnC/sLEPzG0dPQ==
X-IPAS-Result: A0C5BAApEPBp/8tK/pBaHgEBCxIMZYEgC4E9ATBTgQeBIUmEV4NMA4UshliCIQOLZIVmiTyDFBSBaw8BAQEOAUQNBAEBhQYCFo0bAiY0CQ4BAgQBAQEBAwIDAQEBAQEBAQEBAQELAQEFAQEBAgEHBYEOE4ZPDYZaAQEBAQEBARIIAQgEICAHCwULAgEGAg4DAwEBAQEgAQkCAgIeER0IAgQBDQUIGoJhgh0dAw8nAwECDgY/nBOPWgGBPQKKKnp/M4EBgk/adg2CXhSBOYFhg16CeR8BASqBNQMOgkyBIRkbhF8nG4FJRIEVQoFmgQI+gh9CAgEBgSABBAQBDAYBBxcFBQULCAEHEQaDHTqCLwSBDn8VehQdgUMKLYEVgQaBIV0vgWaBEIU2UnIiAyYzLAFVExcLBwWBI0MDgQYjSwUtHYEjIR0XFR9YGwcFEiEqboFDdCxcGg4hJBFZRTgLSQWBcAKCACAZXyMsAxsDC209FCMUGwMEgTUFiVpdHg+BOwEQFS0ZBisTJgEDDQcJCgEKCRYCFDIILQoLCC0IBwsMFwEBBAsBGAYFBAKKVIJ2hTYUGjgBgmoBSYtgjl+HY4pwgQYLQnEKhByMHo40gQqGMheEBE2MRgONS4g2gmlnmAl9IoI2izGECZErMAMPC4UMAgQCBAUCEAEBBoE0NDwrPnBwFRohgjMBMwlKGQ+BG40SFoE6hRSCJcEieAI8AQcCBw4CgXOEXgWLHQEnBHBhAQE
IronPort-PHdr: A9a23:25zhyxKsNqk43K3Rc9mcuVQyDhhOgF28FhQe5pxijKpBbeH/uZ/jJ 0fYo/5qiQyBUYba7qdcgvHN++D7WGMG6Iqcqn1KbpFWVhEEhMlX1wwtCcKIEwv6edbhbjcxG 4JJU1oNwg==
IronPort-Data: A9a23:Re18Lqi4WQdMu4XSMrdF8FwxX161DBEKZh0ujC45NGQN5FlHY01je htvCmnTb62JZTHyLd0jb4S3phwGvJTQyoJqQAJv/i09QnxjpJueD7x1DKtf0wB+jyHnZBg6h ynLQoCYdKjYdleF+FH1dOOn9SUgvU2xbuKUIPbePSxsThNTRi4kiBZy88Y0mYcAbeKRW2thg vus5ZeEULOZ82QsaDxMt/jc8EkHUMna4Vv0gHRvPZing3eG/5UlJMp3Db28KXL+Xr5VEoaSL 87fzKu093/u5BwkDNWoiN7TKiXmlZaLYGBiIlIPM0STqkAqSh4ai87XB9JAAatjsAhlqvgqo Dl7WTNcfi9yVkHEsLx1vxC1iEiSN4UekFPMCSDXXcB+UyQqflO0q8iCAn3aMqUT1+tvLGJo3 8clDzddQTmA3tid2Y6SH7wEasQLdKEHPasWt2slyXTSCuwrBMiZBa7L/tRfmjw3g6iiH96HO 5ZfM2czKkucJUcXYT/7C7pm9AusrnX2bTpJpUi9rqss6G+Vxwt0uFToGIePK4XSGJUJ9qqej mH02XXrXCMxD9q0jiGh30q+qbfDpRquDer+E5X9rJaGmma7z3EPCEFGXEGwofinh2akVdkaJ kAV5i00668o+ySDVNf2GhC0oWKDpDYGVdEVHuE79AaXjK3O7G6k6nMsRzNbLdhjv8gsSHlyj BmCnsjiAnpkt7j9pW+hy4p4ZAiaYEA9BWQDfiQDCwAC5rHeTEsb13ojkv4L/HaJs+DI
IronPort-HdrOrdr: A9a23:ksB00qvJb2KmSO5GXf5I6KXO7skCS4Aji2hC6mlwRA09TyXGrb HMoB1L73/JYWgqOU3IwerwRpVoIUmxyXZ0ibNhW4tKLzOWyVdATbsSorcKrAeQYREWmtQtsZ uINpIOd+EYbmIKw/oSgjPIburIqePvmMvH9IWuqkuFDzsaF52IhD0JczpzZ3cGPzWucqBJbK Z0iPA3wAaISDA8VOj+LH8DWOTIut3Mk7zbQTNuPXQawTjLpwmFrJrhHTal/jp2aV5y6IZn3X nOkgT/6KnmiPem1x/a2VbU6pRdiPHhxtFACMHksLlVFtzrsGmVTbUkf4fHkCE+oemp5lpvus LLuQ0cM8N67G6UVn2poDP2sjOQkwoG2jvH8xu1kHHjqcv2SHYREMxan79UdRPf9g4JoMx86q RWxGiU3qAnTy8o3R6NouQgZSsa0XZckkBS19L7SEYvCLf2XYUh6bD3OnklSKvoUhiKs7zPW9 MefP00rMwmAm9yKUqp/lVH8ZiLQmk5GAuATwwpv8yY1CUToVVCpnFonvD2Whw7hc4Ao14u3Z WYDo140L5JVcMYdqR7GaMIRta2EHXERVbWPHuVOkmPLtBMB5vhke++3FwO3pDgRLUYiJ8p3J jRWlJRsmA/P0roFM2VxZVOthTAWn+0UzjhwtxXo8ERgMyxeJP7dSmYDFw+mcqppPsSRsXdRv aoIZpTR/vuN3HnF4pF1xD3H5NSNX4dWssIvctTYSPCnuvbbonx8uDLevfaI7TgVT4iR2PkG3 MGGCP+Ic1Rh3rbE0MQQCKhLU8FVnaPiq6YSpKqitQ72cwILMlWvgAelFS+4dvjE0wxjkUfRj oLHI/a
X-Talos-CUID: 9a23:F9cogGysYATn6L96rogYBgUfN809X3775kztBEjoJk9qEYe+UGO5rfY=
X-Talos-MUID: 9a23:xqylRwqZDhTMrl4SauQezzJQEtZ6vZaFM0Ym1o4ilvGWGnR8Aw7I2Q==
X-IronPort-Anti-Spam-Filtered: true
Received: from aer-l-core-02.cisco.com ([144.254.74.203]) by aer-iport-6.cisco.com with ESMTP/TLS/TLS_AES_256_GCM_SHA384; 28 Apr 2026 01:43:35 +0000
Received: from rcdn-opgw-4.cisco.com (rcdn-opgw-4.cisco.com [72.163.7.165]) (using TLSv1.3 with cipher TLS_AES_256_GCM_SHA384 (256/256 bits) key-exchange X25519 server-signature RSA-PSS (2048 bits) server-digest SHA256) (No client certificate requested) by aer-l-core-02.cisco.com (Postfix) with ESMTPS id 67C2918000A43; Tue, 28 Apr 2026 01:43:34 +0000 (GMT)
X-CSE-ConnectionGUID: +rvT1ZLTS06stB5YIvVflQ==
X-CSE-MsgGUID: y5+N1IMLQHiLALlZaIotDg==
Authentication-Results: rcdn-opgw-4.cisco.com; dkim=pass (signature verified) header.i=@cisco.com
X-IronPort-AV: E=Sophos;i="6.23,203,1770595200"; d="scan'208,217";a="79318410"
Received: from mail-ph0pr07cu00603.outbound.protection.outlook.com (HELO PH0PR07CU006.outbound.protection.outlook.com) ([40.93.23.91]) by rcdn-opgw-4.cisco.com with ESMTP/TLS/TLS_AES_256_GCM_SHA384; 28 Apr 2026 01:43:32 +0000
ARC-Seal: i=1; a=rsa-sha256; s=arcselector10001; d=microsoft.com; cv=none; b=T5AENBsRf/DY1IVO0zYIAPE3XUxJP4jnB26HfIukxyzZjrr3zRpPVnz5WI9uH8HqxFfxYqIePqFYrxWhD4DqJJ2CSgQKVEKfsR5MlD2t9xlW+nI4u+ervKnfe2cqX5YRYCMbDTBSV1AmB7E/ho/w7aMJiU7a4lvvfmK9A72sbc8NvGPETHQUeGRTb+mRwdNe/V2XaZFDEg86r2yO6rWbRlO+ottD2QClLmmd6iHqmmBA6prCb0Iqy7lzyG0i2rhQzUbGTmWcId3N8zB4y64iEVJ55/akGH2giHaF6UvzqKMY/i5fyZuch5mRULjtzIjBRoMIGYmsyzoKaIPNrSpfCA==
ARC-Message-Signature: i=1; a=rsa-sha256; c=relaxed/relaxed; d=microsoft.com; s=arcselector10001; h=From:Date:Subject:Message-ID:Content-Type:MIME-Version:X-MS-Exchange-AntiSpam-MessageData-ChunkCount:X-MS-Exchange-AntiSpam-MessageData-0:X-MS-Exchange-AntiSpam-MessageData-1; bh=a2VXm/rBeMNgE1G7UjSI/fct9JFLiYKHNgVUv33FClE=; b=LZOl9ZpPnvYDxjM+WVMeoosLuW26yzYJWL1ZYxxUiDg19vOu3H/T8qOz6/GWHbI864we9ggHnTSs+kvEpBWO6ZEcvaNGovxyVwgYuu91+7ncaLbDn0ZAqGOWD0MHhznVToYVYDdKZaKJ1u1IbtoxhsrWd0Lu8ZmbGKgd+MsWuqo+ufKE49a+uLPZvDz1zv2Gemn6tbvqxBnC8N2lw+NNEKBVWXFaA2rK29PUcjv3n13WuaHUdy0bMuxDczcsSStWzFWZOolNsoKdK3fta36Oh4LmLlOyJELM5ZIquLPA6SHbhSLZUdV6WI7FPWNmE7S3Zzi6RAfUZYOzIRHkAaxAXw==
ARC-Authentication-Results: i=1; mx.microsoft.com 1; spf=pass smtp.mailfrom=cisco.com; dmarc=pass action=none header.from=cisco.com; dkim=pass header.d=cisco.com; arc=none
Received: from DM8PR11MB5575.namprd11.prod.outlook.com (2603:10b6:8:38::17) by DM6PR11MB4513.namprd11.prod.outlook.com (2603:10b6:5:2a2::16) with Microsoft SMTP Server (version=TLS1_2, cipher=TLS_ECDHE_RSA_WITH_AES_256_GCM_SHA384) id 15.20.9870.16; Tue, 28 Apr 2026 01:43:26 +0000
Received: from DM8PR11MB5575.namprd11.prod.outlook.com ([fe80::4fb5:279e:3a22:d1d2]) by DM8PR11MB5575.namprd11.prod.outlook.com ([fe80::4fb5:279e:3a22:d1d2%4]) with mapi id 15.20.9846.025; Tue, 28 Apr 2026 01:43:26 +0000
From: "Dan Voyer (davoyer)" <davoyer@cisco.com>
To: Alanna Paloma <apaloma@staff.rfc-editor.org>, "Hooman Bidgoli (Nokia)" <hooman.bidgoli@nokia.com>
Thread-Topic: AUTH48: RFC-to-be 9960 <draft-ietf-pim-sr-p2mp-policy-22> for your review
Thread-Index: AQHc1p/Usk5Cua15zkKotliGt0gG/7Xzs0tY
Date: Tue, 28 Apr 2026 01:43:26 +0000
Message-ID: <DM8PR11MB5575042FD08A51C4D49097CAB2372@DM8PR11MB5575.namprd11.prod.outlook.com>
References: <20260417221520.5DF86C0004D7@rfcpa.rfc-editor.org> <MN6PR18MB5413A04FC61625D94EEC0481DA2F2@MN6PR18MB5413.namprd18.prod.outlook.com> <47BB5B66-D4C3-44FC-8AEC-97B0970497B6@staff.rfc-editor.org> <DM8PR11MB5575FCBB6F34064E4C043982B2362@DM8PR11MB5575.namprd11.prod.outlook.com> <CH0PR08MB73228D2F596EBF7B4621CCC791362@CH0PR08MB7322.namprd08.prod.outlook.com> <620FE7A6-AEC9-456B-A32A-D4D7087BAA45@staff.rfc-editor.org>
In-Reply-To: <620FE7A6-AEC9-456B-A32A-D4D7087BAA45@staff.rfc-editor.org>
Accept-Language: en-CA, en-US
Content-Language: en-US
X-MS-Has-Attach:
X-MS-TNEF-Correlator:
x-ms-reactions: allow
x-ms-publictraffictype: Email
x-ms-traffictypediagnostic: DM8PR11MB5575:EE_|DM6PR11MB4513:EE_
x-ms-office365-filtering-correlation-id: 53895af1-47c0-4dd4-9caa-08dea4c78aa2
x-ms-exchange-senderadcheck: 1
x-ms-exchange-antispam-relay: 0
x-microsoft-antispam: BCL:0;ARA:13230040|376014|1800799024|366016|38070700021|13003099007|8096899003|22082099003|56012099003|18002099003;
x-microsoft-antispam-message-info: dnWaTer9OWqZtdzpFZ2qLLoJ7+1WwcXSoQ+zLKjUCwAOV8ynvrAf9HmYVL9YEbFeytE8kq3rK/tM/B0gPJeWITcll6FYBSL/i72cpkvbx3kRbkTY1g+n4XnzT8nBOOS4aYclI5FOM3AHc/EsIadbUpYDxlNvW78g0QjIWN6L1tBWkgEf0qmdS6Sf6DM9M36o6Iuyt/qKSKgIFWfJzpTKfd5RQZVcQhedBNsai74ZZUFDI/4ysglJOrma8O9siQFuYsvV4QNKdaX38LXjBIAIJgZjHdO7yq209KGX30Cff7mXTnKEKE0wPpwtS3TWzWiKLdXTUTpPnGjprTvW+3E6hzarmBn38PUW5n/oY0K2DkHkKUfWTmkGThGjhsv0m85S/D69gPl7tgRxOfzsclTSad+zQ+46ktTy+G0ouZyfu/Jyji6YUJDPhucl7X/k0RlFS80sDMar0BadAesB2iTgna68ZkM20hkkrJOK+T8TxDyZWdN5/Qowm2v7G9WIcCeC9X3KakO38f1wfBEqGRd+LJzzR6Tc9P0K9peULMH0XtRiICj4eFLwer0r1+owjbAX5BkE3a/VH906obODaKdm0W/l25+OMCKYMTVyHag0iIksD3tMKo18ba+afDEtBDiZefI/KCiqe9+jogg8wSYB9DhHYJnx9adp1vWnG6TLd0ykC7XRpX0rN9GfRKdtWDYvQh5ejW5ORx2DkP3WSXeGtuIqiIarjzcq5GoUZ2IqwsbO457PJ+eZ9vZe/uvvPtbv
x-forefront-antispam-report: CIP:255.255.255.255;CTRY:;LANG:en;SCL:1;SRV:;IPV:NLI;SFV:NSPM;H:DM8PR11MB5575.namprd11.prod.outlook.com;PTR:;CAT:NONE;SFS:(13230040)(376014)(1800799024)(366016)(38070700021)(13003099007)(8096899003)(22082099003)(56012099003)(18002099003);DIR:OUT;SFP:1101;
x-ms-exchange-antispam-messagedata-chunkcount: 1
x-ms-exchange-antispam-messagedata-0: YYHQ2Gq1yZ5UXrPLq2K2LpR7CEvHCvJqh/re2BRPXvgfT9SN6Cb8hiR8N7RqBeiur06cVSHiS3pBLzJUf04zMpA0yHz0E9XOi/QzMhVOftas7E/5AUGNiNa1B5ztd9lnvRBIlftfmUHLxdpZi5fvLUIQJ8jRlRgOtyjhT0eVy05bnUqWGU1qgpC6sk10d++ZKEJlunAbnSsoseypvAbChkkQPQ5ytpRr6dR83VZGBbl2b3UPzdhE7VOyDF2VUZP8dDA5JYOqmeWtSa8lsQQOhrbuEc9EQ92XbRfgZ/Q5pQuAZlSotx3cFOPASN1nuRRDB8uNApmvLUsnLuALU2LnYvEAi4p+713cdX/PJKf+p88epQ+t0N6yobEKTkkWZcq+1ug9VTdS0pQrGr+KwdfFOWMbspbBZBvHCNExKAMnXxhqW588qhW4UGldLDSgCZBGz29ktx3RcO+9euuG9lfBkbXBVPs4H+t0Rifayh1ODelkeLuqhLUXMhUbga+NSF/32DMU6tmc6BKWgRDHK29PX8Zdxz3PLcjgK4GjhNKknFIDAI71F2ZhbYIZm2D7kb+0kOZuFsDI9RaycAGHGJl7dJxd/iW/UBx393KBmIMsUcjJzsbmXQACQO2UbGPhWwgqAXIfZg+5mYrNy0wq/+YMvgbWcF0NxiP5cb4jugVWHWA181W0Q+LbLc+NYO+gG0N6UyokvuZjhMy2YTASo4sOI50SbRLQWZDKw967JYNZiN+EsvtD3yyKDkVk1AcahyCRKIF1ymiPqur3eyfOE148934tk7MVguM++uV2aH604pmvikutUO4KovEEDbqxsyDjEwRW+8vigI4Eh1rY37BP+8FKmX4mvhuHihH0awZOETVVdLG3vMcq360bG33a5ue/m0LaIMUrMborDw5lARxofG7gS5P5Ss9QJOfVJYneFqpGKk/xSndu9rrtz4OGZWcBAgbnvIqHZGsQLuq8DqqTh8eN9M9lrRVyI3fuKu/rPHrWlgZHHsgUA60ApnQEuaUe89KU726own41ftFqIC0Q/Pa6j2lGIXirByRp28t9tl83WUJZd+nCrro3a/0N3SqESv1WNA6UcAhO4Tglfh7iMJOQDKpeeA9SsgpdRI5gYfzZPsVxW4jHNttkOWtS4zchZqXqUqoGdvicyKFyp/B9d7xs0jNnfZUhk/1nZBEW3Diiba0E33nc19pxj/RlqEMJonG7NrMSolPdJnEgJ87oMkDq1It9sXf5uAnswzlaFJ+K9oLGfpnIEPqVmKqOsKNva6QuQQsvqlAQmE68UYqq1jqHrJT9/6jTipT4RmEBu2wK1IuChH9juK77GUTxzjcMVEiHIMIdsaghI8rTa+8cW+zckMJz9H+bp/cP7fIAw1oL7g43Uuw0x47sndaHczu06SHaPZWkJPlTcUSI347JRxo5g0au4XH+V/aQb9jqyzyEIDeBIv7+7+VAtnzY+Tnxp0l0hxZ/Xw2sq+fLgKkHec6YTfe6KFyvFQ7XW8FSYtiX5VggCcY6Evm8uAw3IroRTWR9Si0GEjN/QjSd32Iuf1FT6yaXDIlxtoac78xgkJy/p5nwTQ54TYbOU17kHUAMT1Su+gJiFAeasDs9FG6o6ia5qSNgcEp73vES/oacfLaW40W+HdtyoulnkS2LUiqZjCelAAgstiQQ5VcJmHAgTb4uwErVFe+p7KFYpgegL5Cw99t6bFgjzO4XOBbZVM5JaTJ/THfPhheLt4jYBxta2Q==
Content-Type: multipart/alternative; boundary="_000_DM8PR11MB5575042FD08A51C4D49097CAB2372DM8PR11MB5575namp_"
MIME-Version: 1.0
X-Exchange-RoutingPolicyChecked: q31ohxWkfSTZg/AHa4CpZ+JOGWaXX17lTYx6CUfb4teBIl5jQD+53sYiU4B0baM0TK2o4KM+P1pHUj6UZgMlp3A4gHePvTI56nNBnTrmYYjcs9GoM3BPutiub2Dvs61BPrj5ba3O6n+qnFRV5GQE1ek5wlBKAH9Ka6JHk1ZwyjsCriO439bXrPgYCLM3kfoW0ZMYi/Y7kRWgcDFWCjawxa9modOa4XAzRfSBHsJqOgtdszvoCWZPLQFebkQTKIqLXorOh2g1eo5gjNMd2vfZETWDXmgWGAumXitr8P6MmBANN+naVGvAfQdaVpVRN98e57S0uogxaLdF1aNb4aOKJA==
X-OriginatorOrg: cisco.com
X-MS-Exchange-CrossTenant-AuthAs: Internal
X-MS-Exchange-CrossTenant-AuthSource: DM8PR11MB5575.namprd11.prod.outlook.com
X-MS-Exchange-CrossTenant-Network-Message-Id: 53895af1-47c0-4dd4-9caa-08dea4c78aa2
X-MS-Exchange-CrossTenant-originalarrivaltime: 28 Apr 2026 01:43:26.4462 (UTC)
X-MS-Exchange-CrossTenant-fromentityheader: Hosted
X-MS-Exchange-CrossTenant-id: 5ae1af62-9505-4097-a69a-c1553ef7840e
X-MS-Exchange-CrossTenant-mailboxtype: HOSTED
X-MS-Exchange-CrossTenant-userprincipalname: qFq+zE582d6LzW11vEG1h9ad3dUCfFtbYlFq4g6x7NUmS6YO2KHUcTfa8UDZNcQTsjDwnxNdeGIMtOJ3Wdb/xQ==
X-MS-Exchange-Transport-CrossTenantHeadersStamped: DM6PR11MB4513
X-Outbound-Client-TLS: ANONYMOUS;rcdn-opgw-4.cisco.com [72.163.7.165];TLSv1.3;TLS_AES_256_GCM_SHA384;256
X-Outbound-SMTP-Client: 72.163.7.165, rcdn-opgw-4.cisco.com
X-Outbound-Node: aer-l-core-02.cisco.com
Message-ID-Hash: MRWHYKOEYGDS2PEI4VBBNY73MZG23DAR
X-Message-ID-Hash: MRWHYKOEYGDS2PEI4VBBNY73MZG23DAR
X-MailFrom: davoyer@cisco.com
X-Mailman-Rule-Misses: dmarc-mitigation; no-senders; approved; emergency; loop; banned-address; member-moderation; nonmember-moderation; administrivia; implicit-dest; max-recipients; max-size; news-moderation; no-subject; digests; suspicious-header
CC: "Gunter van de Velde (Nokia)" <gunter.van_de_velde@nokia.com>, Rishabh Parekh <rishabh=40arrcus.com@dmarc.ietf.org>, "Clarence Filsfils (cfilsfil)" <cfilsfil@cisco.com>, "zzhang@juniper.net" <zzhang@juniper.net>, "rfc-editor@rfc-editor.org" <rfc-editor@rfc-editor.org>, "pim-ads@ietf.org" <pim-ads@ietf.org>, "pim-chairs@ietf.org" <pim-chairs@ietf.org>, "mmcbride7@gmail.com" <mmcbride7@gmail.com>, "auth48archive@rfc-editor.org" <auth48archive@rfc-editor.org>
X-Mailman-Version: 3.3.9rc6
Precedence: list
Subject: [auth48] Re: AUTH48: RFC-to-be 9960 <draft-ietf-pim-sr-p2mp-policy-22> for your review
List-Id: "Archiving AUTH48 exchanges between the RFC Production Center, the authors, and other related parties" <auth48archive.rfc-editor.org>
Archived-At: <https://mailarchive.ietf.org/arch/msg/auth48archive/wU1eGzRsjmXxdcTlmN_EUX-Lu9Y>
List-Archive: <https://mailarchive.ietf.org/arch/browse/auth48archive>
List-Help: <mailto:auth48archive-request@rfc-editor.org?subject=help>
List-Owner: <mailto:auth48archive-owner@rfc-editor.org>
List-Post: <mailto:auth48archive@rfc-editor.org>
List-Subscribe: <mailto:auth48archive-join@rfc-editor.org>
List-Unsubscribe: <mailto:auth48archive-leave@rfc-editor.org>
Hi, Let me approve again, in case my previous email didn’t reach you. Approved ! Thanks Dan ________________________________ From: Alanna Paloma <apaloma@staff.rfc-editor.org> Sent: Monday, April 27, 2026 7:43:42 PM To: Hooman Bidgoli (Nokia) <hooman.bidgoli@nokia.com>; Dan Voyer (davoyer) <davoyer@cisco.com> Cc: Gunter van de Velde (Nokia) <gunter.van_de_velde@nokia.com>; Rishabh Parekh <rishabh=40arrcus.com@dmarc.ietf.org>; Clarence Filsfils (cfilsfil) <cfilsfil@cisco.com>; zzhang@juniper.net <zzhang@juniper.net>; rfc-editor@rfc-editor.org <rfc-editor@rfc-editor.org>; pim-ads@ietf.org <pim-ads@ietf.org>; pim-chairs@ietf.org <pim-chairs@ietf.org>; mmcbride7@gmail.com <mmcbride7@gmail.com>; auth48archive@rfc-editor.org <auth48archive@rfc-editor.org> Subject: Re: AUTH48: RFC-to-be 9960 <draft-ietf-pim-sr-p2mp-policy-22> for your review Hi Dan and Hooman, Thank you for your approvals. They have been noted here: https://www.rfc-editor.org/auth48/rfc9960 We will await approvals from Rishabh, Clarence, and Zhaohui prior to moving this document forward in the publication process. Best regards, Alanna Paloma RFC Production Center > On Apr 27, 2026, at 1:46 PM, Hooman Bidgoli (Nokia) <hooman.bidgoli@nokia.com> wrote: > > Approved > From: Dan Voyer (davoyer) <davoyer@cisco.com> > Sent: Monday, April 27, 2026 2:19 PM > To: Alanna Paloma <apaloma@staff.rfc-editor.org>; Gunter van de Velde (Nokia) <gunter.van_de_velde@nokia.com>; Rishabh Parekh <rishabh=40arrcus.com@dmarc.ietf.org>; Clarence Filsfils (cfilsfil) <cfilsfil@cisco.com>; Hooman Bidgoli (Nokia) <hooman.bidgoli@nokia.com>;zzhang@juniper.net > Cc: rfc-editor@rfc-editor.org; pim-ads@ietf.org; pim-chairs@ietf.org; mmcbride7@gmail.com; auth48archive@rfc-editor.org > Subject: Re: [AD] AUTH48: RFC-to-be 9960 <draft-ietf-pim-sr-p2mp-policy-22> for your review > CAUTION: This is an external email. Please be very careful when clicking links or opening attachments. See the URL nok.it/ext for additional information. > yes, approved ! > Dan > From: Alanna Paloma <apaloma@staff.rfc-editor.org> > Date: Friday, April 24, 2026 at 1:49 PM > To: gunter.van_de_velde@nokia.com<gunter.van_de_velde@nokia.com>; Rishabh Parekh <rishabh=40arrcus.com@dmarc.ietf.org>; Dan Voyer (davoyer) <davoyer@cisco.com>; Clarence Filsfils (cfilsfil) <cfilsfil@cisco.com>;hooman.bidgoli@nokia.com <hooman.bidgoli@nokia.com>;zzhang@juniper.net <zzhang@juniper.net> > Cc: rfc-editor@rfc-editor.org <rfc-editor@rfc-editor.org>; pim-ads@ietf.org<pim-ads@ietf.org>; pim-chairs@ietf.org <pim-chairs@ietf.org>;mmcbride7@gmail.com <mmcbride7@gmail.com>; auth48archive@rfc-editor.org <auth48archive@rfc-editor.org> > Subject: Re: [AD] AUTH48: RFC-to-be 9960 <draft-ietf-pim-sr-p2mp-policy-22> for your review > Hi Authors and Gunter (AD)*, > > *Gunter - As the AD, please review and approve of the updated and added text in Section 4.2 in the diff file below: > > https://www.rfc-editor.org/authors/rfc9960-auth48diff.html > > > Authors - Thank you for your reply. We have updated as requested. > > The files have been posted here (please refresh): > https://www.rfc-editor.org/authors/rfc9960.txt > https://www.rfc-editor.org/authors/rfc9960.pdf > https://www.rfc-editor.org/authors/rfc9960.html > https://www.rfc-editor.org/authors/rfc9960.xml > > The relevant diff files are posted here: > https://www.rfc-editor.org/authors/rfc9960-diff.html (comprehensive diff) > https://www.rfc-editor.org/authors/rfc9960-auth48diff.html (all AUTH48 changes) > https://www.rfc-editor.org/authors/rfc9960-auth48rfcdiff.html (AUTH48 changes side by side) > > Please review the document carefully as documents do not change once published as RFCs. > > We will await any further changes you may have and approvals from each author and *Gunter prior to moving forward in the publication process. > > Please see the AUTH48 status page for this document here: > https://www.rfc-editor.org/auth48/rfc9960 > > Thank you, > Alanna Paloma > RFC Production Center > > > On Apr 20, 2026, at 7:57 PM, Rishabh Parekh <rishabh=40arrcus.com@dmarc.ietf.org> wrote: > > > > Please fine the response inline @ [RP]. > > > > Thanks, > > Rishabh > > > > From: rfc-editor@rfc-editor.org <rfc-editor@rfc-editor.org> > > Date: Friday, April 17, 2026 at 3:15 PM > > To: Rishabh Parekh <rishabh@arrcus.com>, davoyer@cisco.com<davoyer@cisco.com>, cfilsfil@cisco.com <cfilsfil@cisco.com>,hooman.bidgoli@nokia.com <hooman.bidgoli@nokia.com>, zzhang@juniper.net<zzhang@juniper.net> > > Cc: rfc-editor@rfc-editor.org <rfc-editor@rfc-editor.org>, pim-ads@ietf.org<pim-ads@ietf.org>, pim-chairs@ietf.org <pim-chairs@ietf.org>,mmcbride7@gmail.com <mmcbride7@gmail.com>,gunter.van_de_velde@nokia.com <gunter.van_de_velde@nokia.com>,auth48archive@rfc-editor.org <auth48archive@rfc-editor.org> > > Subject: Re: AUTH48: RFC-to-be 9960 <draft-ietf-pim-sr-p2mp-policy-22> for your review > > > > Authors, > > > > While reviewing this document during AUTH48, please resolve (as necessary) the following questions, which are also in the source file. > > > > 1) <!--[rfced] Should "(SR)" and "(P2MP)" be added to this document's > > title for consistency with the title in RFC-to-be 9961, or do you > > prefer the current form? > > > > Original: > > Segment Routing Point-to-Multipoint Policy > > > > Perhaps: > > Segment Routing (SR) Point-to-Multipoint (P2MP) Policy > > —> > > > > [RP] I prefer the current form because abbreviations in the title seem odd to me and both the abbreviations are introduced in the first sentence of the Abstract of the document. Maybe the same can be suggested to authors of RFC-to-be-9961. > > > > 2) <!-- [rfced] Please insert any keywords (beyond those that appear in > > the title) for use on https://www.rfc-editor.org/search. > > —> > > > > [RP] SR Multicast, SRv6 Multicast > > > > > > 3) <!--[rfced] Please let us know how we may clarify this sentence. Does > > "stitched to one or more Replication segments..." refer to the > > "Root node" (option A) or to the "Replication segment" (option B)? > > Does "at" the Leaf nodes and intermediate Replication nodes mean > > "between"? > > > > Original: > > It consists of a Replication segment at the Root node, stitched to one > > or more Replication segments at Leaf nodes and intermediate > > Replication nodes. > > > > Perhaps A: > > It consists of a Replication segment at the Root node, which is stitched > > to one or more Replication segments between the Leaf nodes and intermediate > > Replication nodes. > > > > Perhaps B: > > It consists of a Replication segment at the Root node, and that > > Replication segment is stitched to one or more Replication segments > > between the Leaf nodes and intermediate Replication nodes. > > —> > > > > [RP] Option B is more clear. > > > > The sentence in the document is trying to describe the following in a concise manner: > > > > Replication segment at the Root node is stitched to one or more replication segments at intermediate Replication nodes, and these intermediate Replication segments are stitched to either the Replication segments of subsequent intermediate Replication nodes or the Replication segments at the Leaf nodes. Note that there can be arbitrary number of intermediate Replication nodes (and associated Replication segments) in the path from the Root node to a specific Leaf node. In the simplest case, the Replication segment at the Root node is stitched to the Replication segments at the Leaf nodes i.e. there are no intermediate Replication nodes. > > > > > > 4) <!--[rfced] We are having difficulty parsing the listed items in this > > sentence. To clarify, may we update as follows? > > > > Original: > > For this use case, the Root MUST be zero (0.0.0.0 for IPv4 and :: > > for IPv6) and the Instance-ID MUST be zero and the 32-bit Tree-ID > > effectively make the Replication segment identifier <[0.0.0.0 or > > ::], Tree-ID, 0, Node-ID>. > > > > Perhaps: > > For this use case, the Root MUST be zero (0.0.0.0 for IPv4 and :: > > for IPv6), the Instance-ID MUST be zero, and the 32-bit Tree-ID > > effectively makes the Replication segment identifier <[0.0.0.0 or > > ::], Tree-ID, 0, Node-ID>. > > —> > > > > [RP] I think the suggested change is clear, but I have another suggestion since “For this use case, …” is referring to the previous sentence and maybe these two sentences can be combined to further clarify the text. > > > > Section 2.3 > > > > OLD: > > In the simplest case, the Replication-ID of a Replication segment is a 32-bit number as per Section 2 of [RFC9524]. For this use case, the Root MUST be zero (0.0.0.0 for IPv4 and :: for IPv6) and the Instance-ID MUST be zero and the 32-bit Tree-ID effectively make the Replication segment identifier <[0.0.0.0 or ::], Tree-ID, 0, Node-ID>. > > > > NEW: > > In the simplest case, the Replication-ID of a Replication segment is a 32-bit number as per Section 2 of [RFC9524] for which the Root MUST be zero (0.0.0.0 for IPv4 and :: for IPv6), the Instance-ID MUST be zero, and the 32-bit Tree-ID to effectively make the Replication segment identifier <[0.0.0.0 or ::], Tree-ID, 0, Node-ID>. > > > > > > 5) <!--[rfced] FYI - To improve readability and avoid awkward hyphenation > > of the expansion "PHP" when followed by "like", we updated > > this text as shown below. > > > > Original: > > In SRv6 deployments, Replication segments of a PTI MUST be > > instantiated on Leaf nodes of the tree since PHP like behavior is not > > feasible because the Tree-SID is carried in IPv6 Destination Address > > field of outer IPv6 header. > > > > Current: > > In SRv6 deployments, Replication segments of a PTI MUST be > > instantiated on Leaf nodes of the tree since behavior like Penultimate > > Hop Popping (PHP) is not feasible because the Tree-SID is carried in IPv6 > > Destination Address field of outer IPv6 header. > > —> > > > > [RP] This change is fine. > > > > > > 6) <!--[rfced] We are having difficulty understanding how "to the common > > downstream node of these Replication segments" fits into this sentence. > > Please review and let us know what updates may be made for clarity. > > > > Original: > > A shared Replication segment can protect > > Replication segments of different PTIs against an adjacency or path > > failure to the common downstream node of these Replication segments. > > —> > > > > [RP] I think changing “.. the common downstream node ..” to “.. a common downstream node ..” should make this clear, but I have a more verbose suggestion below for clarity, but this does change the text. > > > > Section 4.2 > > > > OLD: > > A shared Replication segment can protect > > Replication segments of different PTIs against an adjacency or path > > failure to the common downstream node of these Replication segments. > > > > NEW: > > Assume a Replication node, say node X, with multiple PTIs. Assume the Replications segments of these PTIs replicate to a downstream node, say node Y, amongst other downstream nodes. This node Y is a common downstream node of these Replication segments at node X. A Replication segment is established to protect the adjacency or path between node X and node Y; this Replication segment can be shared across all the Replication segments of the PTIs replicating from node X to node Y. > > > > > > > > 7) <!--[rfced] Is SRv6 replication intended for one downstream node or > > multiple downstream nodes? > > > > Original: > > For details of SRv6 replication to non-adjacent downstream node and IPv6 > > Hop Limit considerations, refer to Section 2.2 of [RFC9524]. > > > > Perhaps A (singular): > > For details of SRv6 replication to a non-adjacent downstream node and IPv6 > > Hop Limit considerations, refer to Section 2.2 of [RFC9524]. > > > > Perhaps B (plural): > > For details of SRv6 replication to non-adjacent downstream nodes and IPv6 > > Hop Limit considerations, refer to Section 2.2 of [RFC9524]. > > —> > > > > [RP] Option A (singular) is appropriate here since the whole paragraph is about a single replication between a pair of nodes. > > > > > > 8) <!--[rfced] We note 80 instances of "SR P2MP Policy" but only two > > instances of "SR P2MP". Are the two instances of "SR P2MP" okay as > > is, or is an update needed for consistency? > > > > Current: > > * Capability Exchange: A controller discovers a node's capability to > > participate in SR P2MP as well as advertise its capability to > > support SR P2MP. > > > > Perhaps: > > * Capability Exchange: A controller discovers a node's capability to > > participate in an SR P2MP Policy as well as advertise its capability > > to support the SR P2MP Policy. > > —> > > > > [RP] The suggested change is fine. > > > > > > 9) <!--[rfced] We are having difficulty parsing "globally significant the > > SR domain any it may get depleted if significant number of PTIs" in the > > sentence below. Please review and let us know how this text may be updated > > for clarity. > > > > Original: > > It is NOT RECOMMENDED to allocate a Replication-SID from the SRBG > > since this block is globally significant the SR domain any it may > > get depleted if significant number of PTIs are instantiated in the > > SR domain. > > > > Perhaps: > > It is NOT RECOMMENDED to allocate a Replication-SID from the SRGB > > since this block is globally significant to the SR domain and it > > may get depleted if a significant number of PTIs are instantiated > > in the SR domain. > > —> > > > > [RP] I think “in” is better than “to” above, so the updated text should be: > > > > NEW: > > It is NOT RECOMMENDED to allocate a Replication-SID from the SRGB > > since this block is globally significant in the SR domain and it > > may get depleted if a significant number of PTIs are instantiated > > in the SR domain. > > > > BTW, the “Original” text snippet above has “SRBG” which is NOT in the original text. I hope this is a type since the original text has SRGB (which is the correct abbreviation). > > > > > > > > 10) <!--[rfced] To improve readability, may we update the second sentence as follows? > > > > Original: > > Some security > > considerations for Replication segments outlined in [RFC9524] are > > also applicable to this document. Following is a brief reminder of > > the same. > > > > Perhaps: > > Some security > > considerations for Replication segments outlined in [RFC9524] are > > also applicable to this document. Following is a brief reminder of > > those security considerations. > > —> > > > > [RP] Yes, this is fine. > > > > > > 11) <!--[rfced] FYI - We have updated "to implement BCP 38 [RFC2827]" as > > shown below for clarity. Please review and let us know of any > > objections. > > > > Original: > > Failure to protect the SRv6 domain with inbound Infrastructure Access > > Control Lists (IACLs) on external interfaces, combined with failure > > to implement BCP 38 [RFC2827] or apply IACLs on nodes provisioning > > SIDs, permits attackers from outside the SR domain to send packets to > > the receivers of Multi-point services that use the SR P2MP Policies > > provisioned within the domain. > > > > Current: > > Failure to protect the SRv6 domain with inbound Infrastructure Access > > Control Lists (IACLs) on external interfaces, combined with failure > > to implement the method described in RFC2827 [BCP38] or apply IACLs on > > nodes provisioning SIDs, permits attackers from outside the SR domain to > > send packets to the receivers of multipoint services that use the SR P2MP > > Policies provisioned within the domain. > > —> > > > > [RP] Yes, this change is fine. > > > > > > 12) <!--[rfced] To reflect the text in RFC 9524, may we update this sentence > > as follows? > > > > Original: > > For SRv6, [RFC9524] describes an exception for Parameter Problem > > Message, code 2 ICMPv6 Error messages. > > > > Perhaps: > > For SRv6, [RFC9524] describes an exception for the ICMPv6 Parameter Problem > > message with Code 2. > > —> > > > > [RP] This change is fine. > > > > > > 13) <!--[rfced] We are having difficulty understanding "one of IGP ECMP > > nexthops towards R7". How should this text be clarified? > > > > Original: > > For replication to R7, R2 performs a PUSH operation of N-SID7, to > > send <N-SID7,T-SID1> label stack to R4, one of IGP ECMP nexthops > > towards R7. > > > > Perhaps: > > For replication to R7, R2 performs a PUSH operation of N-SID7 to > > send the <N-SID7,T-SID1> label stack to R4, which is an IGP ECMP > > next hop towards R7. > > —> > > > > [RP] I have a slightly different suggestion > > > > NEW: > > For replication to R7, R2 performs a PUSH operation of N-SID7 to > > send the <N-SID7,T-SID1> label stack to R4, which is one of the IGP ECMP > > next hops (R5 is other) towards R7. > > > > > > > > 14) <!-- [rfced] Throughout the text, the following terminology appears to > > be used inconsistently. Please review these occurrences and let > > us know if/how they may be made consistent. > > > > a) SR domain (26) vs. SR MPLS domain (1) > > > > Note: is "SR MPLS domain" different than "SR domain"? > > If not, should "MPLS" be removed for consistency? > > > > Current: > > Failure to protect the SR MPLS domain by correctly provisioning MPLS > > support per interface permits attackers from outside the domain to > > send packets to receivers of the multipoint services that use the SR > > P2MP Policies provisioned within the domain. > > > > b) SR P2MP Policy (72) vs. SR Policy (4) > > —> > > > > [RP] > > > > • SR-MPLS is specialized deployment of SR with MPLS data plane. SR domain is a more general (covering both SR-MPLS and SRv6). To fix this, please change the singular occurrence of “SR MPLS domain” to “SR-MPLS domain" > > > > NEW: > > Failure to protect the SR-MPLS domain by correctly provisioning MPLS > > support per interface permits attackers from outside the domain to > > send packets to receivers of the multipoint services that use the SR > > P2MP Policies provisioned within the domain. > > > > b) SR Policy [RFC 9256] is distinct from SR P2MP Policy described in this document. I have reviewed occurrences of “SR Policy” (exact case) and all are correct and must be retained EXCEPT one occurrence below. > > > > Section 3 > > > > OLD: > > The BSID is used to steer traffic into an SR Policy, as described below, when the Root > > node is not the ingress node of the SR domain where the traffic arrives. > > > > NEW: > > The BSID is used to steer traffic into an SR P2MP Policy, as described below, when the Root > > node is not the ingress node of the SR domain where the traffic arrives. > > > > > > 15) <!-- [rfced] Abbreviations > > a) FYI - We have added expansions for the following abbreviations > > per Section 3.6 of RFC 7322 ("RFC Style Guide"). Please review each > > expansion in the document carefully to ensure correctness. > > locator (LOC) > > Path Computation Element Communication Protocol (PCEP) > > Penultimate Hop Popping (PHP) > > Regional Internet Registry (RIR) > > Replication segment identifier (Replication-SID) > > Topology Independent Loop-Free Alternate (TI-LFA) > > b) As recommended in the Web Portion of the Style Guide > > <https://www.rfc-editor.org/styleguide/part2/#exp_abbrev>, once an > > abbreviation is introduced, the abbreviated form should be used > > thereafter. Please consider if you would like to apply this style for > > the following terms: > > Binding SID (BSID) > > candidate path (CP) > > P2MP tree instance (PTI) > > Penultimate Hop Popping (PHP) > > Replication segment identifier (Replication-SID) > > Segment Routing (SR) > > —> > > > > [RP] > > • The expansion of the abbreviations are correct. However, when reviewing expansion of PCEP in below text, I see the reference abbreviation [SR-P2MP-PING] in text below: > > > > Section 5.5 > > > > NEW: > > After computing P2MP trees, the controller instantiates the > > Replication segments that compose the PTIs in the SR domain using > > signaling protocols such as the Path Computation Element > > Communication Protocol (PCEP) [SR-P2MP-PING], BGP [P2MP-BGP], or > > other mechanisms such as NETCONF/YANG [SR-P2MP-YANG], etc. > > > > The abbreviation should be [SR-P2MP-PCEP]. > > > > I think this is most likely due to below comment in the modified XML source of this document. > > > > <!-- [I-D.ietf-pce-sr-p2mp-policy] > > draft-ietf-pce-sr-p2mp-policy-14 > > IESG State: I-D Exists as of 04/16/26 > > * Note this draft is also part of C556 * > > —> > > > > The above comment is incorrect since draft-ietf-pce-sr-p2mp-policy is a PCE WG document which has NOT been reviewed by IESG yet and it NOT part of cluster C556. draft-ietf-pim-p2mp-policy-ping is the IESG reviewed document (I guess soon to be RFC 9661) in cluster C556, but this document does NOT have a reference to it. Please fix this. > > > > b) The abbreviations in the list can be used in the documented as per the style guide. > > > > 16) <!-- [rfced] Please review the "Inclusive Language" portion of the online > > Style Guide <https://www.rfc-editor.org/styleguide/part2/#inclusive_language> > > and let us know if any changes are needed. Updates of this nature typically > > result in more precise language, which is helpful for readers. > > Note that our script did not flag any words in particular, but this should > > still be reviewed as a best practice. > > —> > > > > [RP] I reviewed the inclusive language style guidelines and I don't see any changes required. > > > > Thank you. > > Alanna Paloma and Karen Moore > > RFC Production Center > > > > > > On Apr 17, 2026, at 3:12 PM, rfc-editor@rfc-editor.org wrote: > > *****IMPORTANT***** > > Updated 2026/04/17 > > RFC Author(s): > > -------------- > > Instructions for Completing AUTH48 > > Your document has now entered AUTH48. Once it has been reviewed and > > approved by you and all coauthors, it will be published as an RFC. > > If an author is no longer available, there are several remedies > > available as listed in the FAQ (https://www.rfc-editor.org/faq/) > > You and you coauthors are responsible for engaging other parties > > (e.g., Contributors or Working Group) as necessary before providing > > your approval. > > Planning your review > > --------------------- > > Please review the following aspects of your document: > > * RFC Editor questions > > Please review and resolve any questions raised by the RFC Editor > > that have been included in the XML file as comments marked as > > follows: > > <!-- [rfced] ... --> > > These questions will also be sent in a subsequent email. > > * Changes submitted by coauthors > > Please ensure that you review any changes submitted by your > > coauthors. We assume that if you do not speak up that you > > agree to changes submitted by your coauthors. > > * Content > > Please review the full content of the document, as this cannot > > change once the RFC is published. Please pay particular attention to: > > - IANA considerations updates (if applicable) > > - contact information > > - references > > * Copyright notices and legends > > Please review the copyright notice and legends as defined in > > RFC 5378 and the Trust Legal Provisions > > (TLP – https://trustee.ietf.org/license-info) > > * Semantic markup > > Please review the markup in the XML file to ensure that elements of > > content are correctly tagged. For example, ensure that <sourcecode> > > and <artwork> are set correctly. See details at > > <https://authors.ietf.org/rfcxml-vocabulary>. > > * Formatted output > > Please review the PDF, HTML, and TXT files to ensure that the > > formatted output, as generated from the markup in the XML file, is > > reasonable. Please note that the TXT will have formatting > > limitations compared to the PDF and HTML. > > Submitting changes > > ------------------ > > To submit changes, please reply to this email using ‘REPLY ALL’ as all > > the parties CCed on this message need to see your changes. The parties > > include: > > * your coauthors > > * rfc-editor@rfc-editor.org (the RPC team) > > * other document participants, depending on the stream (e.g., > > IETF Stream participants are your working group chairs, the > > responsible ADs, and the document shepherd). > > * auth48archive@rfc-editor.org, which is a new archival mailing list > > to preserve AUTH48 conversations; it is not an active discussion > > list: > > * More info: > > https://mailarchive.ietf.org/arch/msg/ietf-announce/yb6lpIGh-4Q9l2USxIAe6P8O4Zc > > * The archive itself: > > https://mailarchive.ietf.org/arch/browse/auth48archive/ > > * Note: If only absolutely necessary, you may temporarily opt out > > of the archiving of messages (e.g., to discuss a sensitive matter). > > If needed, please add a note at the top of the message that you > > have dropped the address. When the discussion is concluded, > > auth48archive@rfc-editor.org will be re-added to the CC list and > > its addition will be noted at the top of the message. > > You may submit your changes in one of two ways: > > An update to the provided XML file > > — OR — > > An explicit list of changes in this format > > Section # (or indicate Global) > > OLD: > > old text > > NEW: > > new text > > You do not need to reply with both an updated XML file and an explicit > > list of changes, as either form is sufficient. > > We will ask a stream manager to review and approve any changes that seem > > beyond editorial in nature, e.g., addition of new text, deletion of text, > > and technical changes. Information about stream managers can be found in > > the FAQ. Editorial changes do not require approval from a stream manager. > > Approving for publication > > -------------------------- > > To approve your RFC for publication, please reply to this email stating > > that you approve this RFC for publication. Please use ‘REPLY ALL’, > > as all the parties CCed on this message need to see your approval. > > Files > > ----- > > The files are available here: > > https://www.rfc-editor.org/authors/rfc9960.xml > > https://www.rfc-editor.org/authors/rfc9960.html > > https://www.rfc-editor.org/authors/rfc9960.pdf > > https://www.rfc-editor.org/authors/rfc9960.txt > > Diff file of the text: > > https://www.rfc-editor.org/authors/rfc9960-diff.html > > https://www.rfc-editor.org/authors/rfc9960-rfcdiff.html (side by side) > > Diff of the XML: > > https://www.rfc-editor.org/authors/rfc9960-xmldiff1.html > > Tracking progress > > ----------------- > > The details of the AUTH48 status of your document are here: > > https://www.rfc-editor.org/auth48/rfc9960 > > Please let us know if you have any questions. > > Thank you for your cooperation, > > RFC Editor > > -------------------------------------- > > RFC9960 (draft-ietf-pim-sr-p2mp-policy-22) > > Title : Segment Routing Point-to-Multipoint Policy > > Author(s) : R. Parekh, Ed., D. Voyer, Ed., C. Filsfils, H. Bidgoli, Z. Zhang > > WG Chair(s) : Stig Venaas, Mike McBride > > Area Director(s) : Jim Guichard, Ketan Talaulikar, Gunter Van de Velde > > [EXTERNAL]
- [auth48] AUTH48: RFC-to-be 9960 <draft-ietf-pim-s… rfc-editor
- [auth48] Re: AUTH48: RFC-to-be 9960 <draft-ietf-p… rfc-editor
- [auth48] Re: AUTH48: RFC-to-be 9960 <draft-ietf-p… Rishabh Parekh
- [auth48] Re: [AD] AUTH48: RFC-to-be 9960 <draft-i… Alanna Paloma
- [auth48] Re: [AD] AUTH48: RFC-to-be 9960 <draft-i… Gunter van de Velde (Nokia)
- [auth48] Re: [AD] AUTH48: RFC-to-be 9960 <draft-i… Alanna Paloma
- [auth48] Re: [AD] AUTH48: RFC-to-be 9960 <draft-i… Dan Voyer (davoyer)
- [auth48] Re: [AD] AUTH48: RFC-to-be 9960 <draft-i… Hooman Bidgoli (Nokia)
- [auth48] Re: AUTH48: RFC-to-be 9960 <draft-ietf-p… Alanna Paloma
- [auth48] Re: AUTH48: RFC-to-be 9960 <draft-ietf-p… Dan Voyer (davoyer)
- [auth48] Re: AUTH48: RFC-to-be 9960 <draft-ietf-p… Jeffrey (Zhaohui) Zhang
- [auth48] Re: AUTH48: RFC-to-be 9960 <draft-ietf-p… Rishabh Parekh
- [auth48] Re: AUTH48: RFC-to-be 9960 <draft-ietf-p… Alanna Paloma
- [auth48] Re: AUTH48: RFC-to-be 9960 <draft-ietf-p… Rishabh Parekh
- [auth48] Re: AUTH48: RFC-to-be 9960 <draft-ietf-p… Alanna Paloma
- [auth48] Re: AUTH48: RFC-to-be 9960 <draft-ietf-p… Rishabh Parekh
- [auth48] Re: [AD] AUTH48: RFC-to-be 9960 <draft-i… Clarence Filsfils (cfilsfil)