Re: [netlmm] WGLC: draft-ietf-netlmm-pmipv6-mib

<Dirk.von-Hugo@telekom.de> Thu, 03 December 2009 15:34 UTC

Return-Path: <Dirk.von-Hugo@telekom.de>
X-Original-To: netlmm@core3.amsl.com
Delivered-To: netlmm@core3.amsl.com
Received: from localhost (localhost [127.0.0.1]) by core3.amsl.com (Postfix) with ESMTP id 7CC273A69C6 for <netlmm@core3.amsl.com>; Thu, 3 Dec 2009 07:34:49 -0800 (PST)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -3.249
X-Spam-Level:
X-Spam-Status: No, score=-3.249 tagged_above=-999 required=5 tests=[BAYES_00=-2.599, HELO_EQ_DE=0.35, RCVD_IN_DNSWL_LOW=-1]
Received: from mail.ietf.org ([64.170.98.32]) by localhost (core3.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id rXkjKYFCthep for <netlmm@core3.amsl.com>; Thu, 3 Dec 2009 07:34:48 -0800 (PST)
Received: from tcmail33.telekom.de (tcmail33.telekom.de [194.25.30.7]) by core3.amsl.com (Postfix) with ESMTP id 2B4C43A68CB for <netlmm@ietf.org>; Thu, 3 Dec 2009 07:34:47 -0800 (PST)
Received: from s4de8psaans.blf.telekom.de (HELO s4de8psaans.mitte.t-com.de) ([10.151.180.168]) by tcmail31.telekom.de with ESMTP; 03 Dec 2009 16:34:32 +0100
Received: from S4DE8PSAAQC.mitte.t-com.de ([10.151.229.14]) by s4de8psaans.mitte.t-com.de with Microsoft SMTPSVC(6.0.3790.3959); Thu, 3 Dec 2009 16:34:32 +0100
X-MimeOLE: Produced By Microsoft Exchange V6.5
Content-class: urn:content-classes:message
MIME-Version: 1.0
Content-Type: text/plain; charset="us-ascii"
Content-Transfer-Encoding: quoted-printable
Date: Thu, 03 Dec 2009 16:34:31 +0100
Message-ID: <643B0A1D1A13AB498304E0BBC8027848019F76A4@S4DE8PSAAQC.mitte.t-com.de>
In-Reply-To: <C73D8E91.9ECB7%jonne.soininen@nsn.com>
X-MS-Has-Attach:
X-MS-TNEF-Correlator:
Thread-Topic: [netlmm] WGLC: draft-ietf-netlmm-pmipv6-mib
thread-index: Acpo+WHG53kVSR6o/ES7uijFFLFCJgLJhIW1AAKp5BA=
References: <C72ADA3B.9DC2D%jonne.soininen@nsn.com> <C73D8E91.9ECB7%jonne.soininen@nsn.com>
From: Dirk.von-Hugo@telekom.de
To: jonne.soininen@nsn.com, netlmm@ietf.org
X-OriginalArrivalTime: 03 Dec 2009 15:34:32.0584 (UTC) FILETIME=[1C509080:01CA742E]
Subject: Re: [netlmm] WGLC: draft-ietf-netlmm-pmipv6-mib
X-BeenThere: netlmm@ietf.org
X-Mailman-Version: 2.1.9
Precedence: list
List-Id: NETLMM working group discussion list <netlmm.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/listinfo/netlmm>, <mailto:netlmm-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/netlmm>
List-Post: <mailto:netlmm@ietf.org>
List-Help: <mailto:netlmm-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/netlmm>, <mailto:netlmm-request@ietf.org?subject=subscribe>
X-List-Received-Date: Thu, 03 Dec 2009 15:34:49 -0000

Dear Jonne, all,

you are right - perhaps, as it is a formal document - only some very
formal comments on nits I detected (i.e. no serious concern or outcry
from my side ;-) ) :

Both 'Acknowledgement' (e.g. p. 27, 34) and 'Acknowledgment' (all
others) used throughout the draft
PMIPv6 referenced as both [PMIPv6] (p. 3) and as [RFC5213] (p. 3 - 59)
Missing 'space' on p. 4 (specification[RFC3775])
References [RFC4831], [RFC2863] on p. 3, [RFC4295] on p. 4, [RFC-4282]
on p. 7, [RFC-4283] on p. 26 ... => missing in ch. 8

And even the least on p. 59: 
'Support in IPv6 RFC 3775, June 2004.' instead of 'Support in IPv6 RFC
3775,  June 2004.'
'and Patil, B., Proxy Mobile IPv6, RFC 5213' instead of 'and Patil, B.
Proxy Mobile IPv6), RFC 5213' 
'Network Addresses, RFC 4001, February 2005.' instead of 'Network
Addresses, RFC4001, February 2005.'

Best regards

Dirk 


Von: netlmm-bounces@ietf.org [mailto:netlmm-bounces@ietf.org] Im Auftrag
von Soininen, Jonne (NSN - FI/Espoo)
Gesendet: Donnerstag, 3. Dezember 2009 14:50
An: Jonne Soininen; netlmm@ietf.org
Betreff: Re: [netlmm] WGLC: draft-ietf-netlmm-pmipv6-mib

Hello,

Today the last call is going to end on this. I think MIBs are a bit
different than other documents, and if there is no outcry on the
wrongness
of the document, we might just see that this passes the last call.

Cheers,

Jonne.


On 11/19/09 11:19 AM, "Jonne Soininen" <jonne.soininen@nsn.com> wrote:

> Hello,
> 
> The pmip6 MIB has been available and stable for quite some time.
Therefore I
> would like to start the last call on the draft.
> 
> Last Call: draft-ietf-netlmm-pmipv6-mib
> Starts: Now
> Ends: December 3rd, 2009, end of business in Pacific time zone.
> 
> Please, read the document and send your comments to the list.
> 
> Cheers,
> 
> Jonne.

-- 
Jonne Soininen
Nokia Siemens Networks

Tel: +358 40 527 46 34
E-mail: jonne.soininen@nsn.com


_______________________________________________
netlmm mailing list
netlmm@ietf.org
https://www.ietf.org/mailman/listinfo/netlmm