Re: [netlmm] WGLC: draft-ietf-netlmm-pmipv6-mib

"Glenn M. Keeni" <glenn@cysols.com> Fri, 04 December 2009 01:51 UTC

Return-Path: <glenn@cysols.com>
X-Original-To: netlmm@core3.amsl.com
Delivered-To: netlmm@core3.amsl.com
Received: from localhost (localhost [127.0.0.1]) by core3.amsl.com (Postfix) with ESMTP id 005A03A6893 for <netlmm@core3.amsl.com>; Thu, 3 Dec 2009 17:51:03 -0800 (PST)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -0.09
X-Spam-Level:
X-Spam-Status: No, score=-0.09 tagged_above=-999 required=5 tests=[BAYES_00=-2.599, HELO_EQ_JP=1.244, HOST_EQ_JP=1.265]
Received: from mail.ietf.org ([64.170.98.32]) by localhost (core3.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id jux78SWyIkrd for <netlmm@core3.amsl.com>; Thu, 3 Dec 2009 17:51:02 -0800 (PST)
Received: from niseko.cysol.co.jp (niseko.cysol.co.jp [210.233.3.236]) by core3.amsl.com (Postfix) with ESMTP id EC7BF3A6403 for <netlmm@ietf.org>; Thu, 3 Dec 2009 17:51:01 -0800 (PST)
Received: from [127.0.0.1] (Bert.win2004.cysol.co.jp [192.168.0.198]) (authenticated bits=0) by aso.priv.cysol.co.jp (8.14.3/8.14.3) with ESMTP id nB41oeAB066407 (version=TLSv1/SSLv3 cipher=DHE-RSA-AES256-SHA bits=256 verify=NO); Fri, 4 Dec 2009 10:50:44 +0900 (JST) (envelope-from glenn@cysols.com)
Message-ID: <4B186AEE.6060201@cysols.com>
Date: Fri, 04 Dec 2009 10:50:38 +0900
From: "Glenn M. Keeni" <glenn@cysols.com>
User-Agent: Thunderbird 2.0.0.23 (Windows/20090812)
MIME-Version: 1.0
To: Dirk.von-Hugo@telekom.de
References: <C72ADA3B.9DC2D%jonne.soininen@nsn.com> <C73D8E91.9ECB7%jonne.soininen@nsn.com> <643B0A1D1A13AB498304E0BBC8027848019F76A4@S4DE8PSAAQC.mitte.t-com.de>
In-Reply-To: <643B0A1D1A13AB498304E0BBC8027848019F76A4@S4DE8PSAAQC.mitte.t-com.de>
Content-Type: text/plain; charset="ISO-2022-JP"
Content-Transfer-Encoding: 7bit
Cc: netlmm@ietf.org
Subject: Re: [netlmm] WGLC: draft-ietf-netlmm-pmipv6-mib
X-BeenThere: netlmm@ietf.org
X-Mailman-Version: 2.1.9
Precedence: list
List-Id: NETLMM working group discussion list <netlmm.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/listinfo/netlmm>, <mailto:netlmm-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/netlmm>
List-Post: <mailto:netlmm@ietf.org>
List-Help: <mailto:netlmm-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/netlmm>, <mailto:netlmm-request@ietf.org?subject=subscribe>
X-List-Received-Date: Fri, 04 Dec 2009 01:51:03 -0000

Dirk,
    Thanks - we will fix the nits in the next version.
Cheers

Glenn

Dirk.von-Hugo@telekom.de wrote:
> Dear Jonne, all,
> 
> you are right - perhaps, as it is a formal document - only some very
> formal comments on nits I detected (i.e. no serious concern or outcry
> from my side ;-) ) :
> 
> Both 'Acknowledgement' (e.g. p. 27, 34) and 'Acknowledgment' (all
> others) used throughout the draft
> PMIPv6 referenced as both [PMIPv6] (p. 3) and as [RFC5213] (p. 3 - 59)
> Missing 'space' on p. 4 (specification[RFC3775])
> References [RFC4831], [RFC2863] on p. 3, [RFC4295] on p. 4, [RFC-4282]
> on p. 7, [RFC-4283] on p. 26 ... => missing in ch. 8
> 
> And even the least on p. 59: 
> 'Support in IPv6 RFC 3775, June 2004.' instead of 'Support in IPv6 RFC
> 3775,  June 2004.'
> 'and Patil, B., Proxy Mobile IPv6, RFC 5213' instead of 'and Patil, B.
> Proxy Mobile IPv6), RFC 5213' 
> 'Network Addresses, RFC 4001, February 2005.' instead of 'Network
> Addresses, RFC4001, February 2005.'
> 
> Best regards
> 
> Dirk 
> 
> 
> Von: netlmm-bounces@ietf.org [mailto:netlmm-bounces@ietf.org] Im Auftrag
> von Soininen, Jonne (NSN - FI/Espoo)
> Gesendet: Donnerstag, 3. Dezember 2009 14:50
> An: Jonne Soininen; netlmm@ietf.org
> Betreff: Re: [netlmm] WGLC: draft-ietf-netlmm-pmipv6-mib
> 
> Hello,
> 
> Today the last call is going to end on this. I think MIBs are a bit
> different than other documents, and if there is no outcry on the
> wrongness
> of the document, we might just see that this passes the last call.
> 
> Cheers,
> 
> Jonne.
> 
> 
> On 11/19/09 11:19 AM, "Jonne Soininen" <jonne.soininen@nsn.com> wrote:
> 
>> Hello,
>>
>> The pmip6 MIB has been available and stable for quite some time.
> Therefore I
>> would like to start the last call on the draft.
>>
>> Last Call: draft-ietf-netlmm-pmipv6-mib
>> Starts: Now
>> Ends: December 3rd, 2009, end of business in Pacific time zone.
>>
>> Please, read the document and send your comments to the list.
>>
>> Cheers,
>>
>> Jonne.
>