[netmod] Gunter Van de Velde's Discuss on draft-ietf-netmod-immutable-flag-13: (with DISCUSS)
Gunter Van de Velde via Datatracker <noreply@ietf.org> Wed, 24 June 2026 12:32 UTC
Return-Path: <noreply@ietf.org>
X-Original-To: netmod@ietf.org
Delivered-To: netmod@mail2.ietf.org
Received: from [10.244.22.182] (unknown [4.156.85.76]) by mail2.ietf.org (Postfix) with ESMTP id 4AE97106704FD; Wed, 24 Jun 2026 05:32:55 -0700 (PDT)
DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/simple; d=ietf.org; s=ietf1; t=1782304375; bh=9NPARCx7EY43XE4LvMqvEJ4tOVYZ5biRZQbD2pw2T5A=; h=From:To:Cc:Subject:Reply-To:Date; b=wiQXDP6r9l6Y7tgCN9ok2IMD08MsKrN30ev7QJeswOfcsq8Fb83VOUx+3rY4/CFBz iWP6sqFtJKA7H3g2kldHgXx8N5Dvx6CE9qPrJZQejN3ZaGGENtPbjB7AuD9vrdScGb oAjhp/MVB4gmtwwitqfvbxCWnobyflcMQJcMtJJE=
MIME-Version: 1.0
Content-Type: text/plain; charset="utf-8"
Content-Transfer-Encoding: 7bit
From: Gunter Van de Velde via Datatracker <noreply@ietf.org>
To: The IESG <iesg@ietf.org>
X-Test-IDTracker: no
X-IETF-IDTracker: 12.67.1
Auto-Submitted: auto-generated
Precedence: bulk
Message-ID: <178230437521.1326153.14792066840859966704@dt-datatracker-f9b87776f-xzl65>
Date: Wed, 24 Jun 2026 05:32:55 -0700
Message-ID-Hash: F7KX6TRGRMAHJBB3WIHFFPU6XMIWEDGK
X-Message-ID-Hash: F7KX6TRGRMAHJBB3WIHFFPU6XMIWEDGK
X-MailFrom: noreply@ietf.org
X-Mailman-Rule-Misses: dmarc-mitigation; no-senders; approved; emergency; loop; banned-address; member-moderation; header-match-netmod.ietf.org-0; nonmember-moderation; administrivia; implicit-dest; max-recipients; max-size; news-moderation; no-subject; digests; suspicious-header
CC: draft-ietf-netmod-immutable-flag@ietf.org, kent+ietf@watsen.net, netmod-chairs@ietf.org, netmod@ietf.org
X-Mailman-Version: 3.3.9rc6
Reply-To: Gunter Van de Velde <gunter.van_de_velde@nokia.com>
Subject: [netmod] Gunter Van de Velde's Discuss on draft-ietf-netmod-immutable-flag-13: (with DISCUSS)
List-Id: NETMOD WG list <netmod.ietf.org>
Archived-At: <https://mailarchive.ietf.org/arch/msg/netmod/JaGgASXe5sx4SBDazMHXwcLG_q8>
List-Archive: <https://mailarchive.ietf.org/arch/browse/netmod>
List-Help: <mailto:netmod-request@ietf.org?subject=help>
List-Owner: <mailto:netmod-owner@ietf.org>
List-Post: <mailto:netmod@ietf.org>
List-Subscribe: <mailto:netmod-join@ietf.org>
List-Unsubscribe: <mailto:netmod-leave@ietf.org>
Gunter Van de Velde has entered the following ballot position for draft-ietf-netmod-immutable-flag-13: Discuss When responding, please keep the subject line intact and reply to all email addresses included in the To and CC lines. (Feel free to cut this introductory paragraph, however.) Please refer to https://www.ietf.org/about/groups/iesg/statements/handling-ballot-positions/ for more information about how to handle DISCUSS and COMMENT positions. The document, along with other ballot positions, can be found here: https://datatracker.ietf.org/doc/draft-ietf-netmod-immutable-flag/ ---------------------------------------------------------------------- DISCUSS: ---------------------------------------------------------------------- Hi Authors, WG, # Gunter Van de Velde, RTG AD, comments for draft-ietf-netmod-immutable-flag-13.txt # line numbers are rendered from the idnits tool found at https://author-tools.ietf.org/api/idnits?url=https://www.ietf.org/archive/id/draft-ietf-netmod-immutable-flag-13.txt # Many thanks for very expedited processing of all my comments and the 3 blocking DISCUSS's. Only a single DISCUSS remains. (Original Ballot: https://mailarchive.ietf.org/arch/msg/netmod/BtoCfErmFw8PwwD_etXl9GSasXE/) # remaining DISCUSS positions (See https://mailarchive.ietf.org/arch/msg/netmod/cgk1qyysYg9P_D-5DvGoSRYmc8k/) [DISCUSS#1] The context and explanation from Mahesh helps to understand how this textual in-accuracy was inherited from RFC9907. Knowing this aspect, I agree that it is not fair to keep your document hostage (=blocked) with a DISCUSS because the in-accuracy is in an inherited text from another document that normatively mandates to use the not-accurate text. I'll clear the discuss after understanding how OPS-ADS @Mahesh Jethanandani<mailto:mjethanandani@gmail.com> @Mohamed Boucadair<mailto:mohamed.boucadair@orange.com> intend to structurally resolve the in-accuracy that slipped into RFC9907. The correct SSH transport RFC should of been RFC 4253 (The Secure Shell (SSH) Transport Layer Protocol) and not RFC 4252 (The Secure Shell (SSH) Authentication Protocol). If this does not get changed, then more and more drafts with a YANG module will end up having an incorrect reference. [DISCUSS#2] resolved and DISCUSS#2 considered closed [DISCUSS#3] resolved and DISCUSS#3 considered closed
- [netmod] Gunter Van de Velde's Discuss on draft-i… Gunter Van de Velde via Datatracker