Subject
From
Date
List
[calsify] Short re-WGLC for draft-ietf-calext-ical-tasks[calsify] Short re-WGLC for draft-ietf-calext-ical-tasks
Bron Gondwana
2024-06-12
calsify
/arch/msg/calsify/htJEqa8eK0xaFs5jpXU_73kJHDI/
3470521
2138121
[calsify] Re: Short re-WGLC for draft-ietf-calext-ical-tasks[calsify] Re: Short re-WGLC for draft-ietf-calext-ical-tasks
Robert Stepanek
2024-06-20
calsify
/arch/msg/calsify/xwr30U5vPjWw9rw2sXIacMMaWIE/
3473328
2138121
[calsify] Re: Short re-WGLC for draft-ietf-calext-ical-tasks[calsify] Re: Short re-WGLC for draft-ietf-calext-ical-tasks
Michael Douglass
2024-07-31
calsify
/arch/msg/calsify/gcnkItKahJzV5xAS-DZO1Qk6Bvk/
3488858
2138121
[calsify] Re: Short re-WGLC for draft-ietf-calext-ical-tasks[calsify] Re: Short re-WGLC for draft-ietf-calext-ical-tasks
Robert Stepanek
2024-10-03
calsify
/arch/msg/calsify/j4jonm04poxd2-KbA1auaUutUWM/
3511011
2138121
[calsify] Re: Short re-WGLC for draft-ietf-calext-ical-tasks[calsify] Re: Short re-WGLC for draft-ietf-calext-ical-tasks
Robert Stepanek
2024-10-23
calsify
/arch/msg/calsify/AF2EQWAbCIbvaMxmqJDJl5IJR7Q/
3520012
2138121
[calsify] Re: Short re-WGLC for draft-ietf-calext-ical-tasks[calsify] Re: Short re-WGLC for draft-ietf-calext-ical-tasks
Bron Gondwana
2024-10-23
calsify
/arch/msg/calsify/tuK34KObVjL6QOSfztOlGcJdTw4/
3520193
2138121
[calsify] Re: Short re-WGLC for draft-ietf-calext-ical-tasks[calsify] Re: Short re-WGLC for draft-ietf-calext-ical-tasks
Michael Douglass
2024-10-23
calsify
/arch/msg/calsify/lNigkMbGTw6G-ugTqJyzE4RVtbw/
3520215
2138121
[calsify] Re: Short re-WGLC for draft-ietf-calext-ical-tasks[calsify] Re: Short re-WGLC for draft-ietf-calext-ical-tasks
Bron Gondwana
2024-11-22
calsify
/arch/msg/calsify/nscC7AIQ-6LjuC06JcbjQ_Xmcjs/
3532372
2138121
[calsify] Re: Short re-WGLC for draft-ietf-calext-ical-tasks[calsify] Re: Short re-WGLC for draft-ietf-calext-ical-tasks
Bron Gondwana
2024-06-27
calsify
/arch/msg/calsify/2WEK-lktuOC3NH6OX5cpMbwYQoM/
3475866
2138121
[calsify] [Errata Verified] RFC5545 (7945)[calsify] [Errata Verified] RFC5545 (7945)
RFC Errata System
2024-05-29
calsify
/arch/msg/calsify/K1xvRtumMobvIXhKDOuYNebsA_A/
3465584
2136200
[calsify] [Technical Errata Reported] RFC5545 (7945)[calsify] [Technical Errata Reported] RFC5545 (7945)
RFC Errata System
2024-05-19
calsify
/arch/msg/calsify/alCoWzVzwc_cBlOnO5nUUsY7UqE/
3461324
2134565
[calsify] Re: [Technical Errata Reported] RFC5545 (7945)[calsify] Re: [Technical Errata Reported] RFC5545 (7945)
Orie Steele
2024-05-24
calsify
/arch/msg/calsify/HgxcZb4r5r5oFm7M6HARs2rVX-4/
3463799
2134565
[calsify] Re: [Technical Errata Reported] RFC5545 (7945)[calsify] Re: [Technical Errata Reported] RFC5545 (7945)
Bron Gondwana
2024-05-28
calsify
/arch/msg/calsify/WglrlTRJQFPNEjPqefQTknk8C-s/
3464914
2134565
[calsify] Re: [Technical Errata Reported] RFC5545 (7945)[calsify] Re: [Technical Errata Reported] RFC5545 (7945)
Ken Murchison
2024-05-28
calsify
/arch/msg/calsify/xa4GK7TzUg4GpFAZ_VgFgU_280c/
3464917
2134565
[calsify] Re: [Technical Errata Reported] RFC5545 (7945)[calsify] Re: [Technical Errata Reported] RFC5545 (7945)
Michael Douglass
2024-05-29
calsify
/arch/msg/calsify/4N3zI8n8hiSYd1tvimemdf4OlMk/
3465579
2134565
[calsify] Re: [Technical Errata Reported] RFC5545 (7945)[calsify] Re: [Technical Errata Reported] RFC5545 (7945)
Bron Gondwana
2024-05-29
calsify
/arch/msg/calsify/95tw6k8h-D3xW7defapiJNzy5Xs/
3465643
2134565
[calsify] RFC 9555 on JSContact: Converting from and to vCard[calsify] RFC 9555 on JSContact: Converting from and to vCard
rfc-editor
2024-05-07
calsify
/arch/msg/calsify/uVnv-YOFDUiHPkz6CEWHxTVbX7Y/
3457874
2133193
[calsify] RFC 9554 on vCard Format Extensions for JSContact[calsify] RFC 9554 on vCard Format Extensions for JSContact
rfc-editor
2024-05-07
calsify
/arch/msg/calsify/WS0dojnbJ3aeCtNSZ3gHqO00fjA/
3457884
2133203
[calsify] RFC 9553 on JSContact: A JSON Representation of Contact Data[calsify] RFC 9553 on JSContact: A JSON Representation of Contact Data
rfc-editor
2024-05-07
calsify
/arch/msg/calsify/rTQ0wWWyMJqlySa45ncEKzuSEws/
3457879
2133198
[calsify] Meeting in Vancouver?[calsify] Meeting in Vancouver?
Bron Gondwana
2024-04-23
calsify
/arch/msg/calsify/Ut6oP5OwzMV1y0RhFl8gA6M6Whs/
3451833
2130733
Re: [calsify] Meeting in Vancouver?Re: [calsify] Meeting in Vancouver?
Robert Stepanek
2024-04-23
calsify
/arch/msg/calsify/_SG5ULVFPHFGXfw9EK9fcotnjFk/
3451858
2130733
[calsify] I-D Action: draft-ietf-calext-vpoll-06.txt[calsify] I-D Action: draft-ietf-calext-vpoll-06.txt
internet-drafts
2024-04-22
calsify
/arch/msg/calsify/vBxvJVikJG3gtvmliZA699a6flM/
3451771
2130692
[calsify] I-D Action: draft-ietf-calext-ical-tasks-09.txt[calsify] I-D Action: draft-ietf-calext-ical-tasks-09.txt
internet-drafts
2024-04-18
calsify
/arch/msg/calsify/Jd_8l03RZosy-4qtgkMZDUtHPzA/
3450850
2130207
[calsify] Change of status and authors for jscalendar-icalendar[calsify] Change of status and authors for jscalendar-icalendar
Robert Stepanek
2024-04-16
calsify
/arch/msg/calsify/RNTxcfeBhVVo9RFOsZZ59lmV6xE/
3449928
2129830
[calsify] I-D Action: draft-ietf-calext-ical-tasks-08.txt[calsify] I-D Action: draft-ietf-calext-ical-tasks-08.txt
internet-drafts
2024-04-13
calsify
/arch/msg/calsify/Zr7hkGxFUT0E4XbqRYzmCbccjy8/
3449222
2129511
[calsify] URI properties in iCalendar[calsify] URI properties in iCalendar
Ben Fortuna
2024-04-06
calsify
/arch/msg/calsify/1NPSZJz_4Kg_ZWlxWoVeC3vMJfc/
3447053
2128665
[calsify] Designated experts for draft-ietf-calext-jsoncontact[calsify] Designated experts for draft-ietf-calext-jsoncontact
Murray S. Kucherawy
2024-04-04
calsify
/arch/msg/calsify/iccYw9ixKUvjzDf2GfXxKO-96yM/
3445652
2127841
Re: [calsify] Designated experts for draft-ietf-calext-jsoncontactRe: [calsify] Designated experts for draft-ietf-calext-jsoncontact
Ken Murchison
2024-04-04
calsify
/arch/msg/calsify/VM26WPy6aM0QjWp0rBp-pZfPn-Q/
3445848
2127841
Re: [calsify] Designated experts for draft-ietf-calext-jsoncontactRe: [calsify] Designated experts for draft-ietf-calext-jsoncontact
Murray S. Kucherawy
2024-04-04
calsify
/arch/msg/calsify/Q5pph4opdSZmjpoGxw_0OIjkf2A/
3445889
2127841
Re: [calsify] Designated experts for draft-ietf-calext-jsoncontactRe: [calsify] Designated experts for draft-ietf-calext-jsoncontact
Robert Stepanek
2024-04-05
calsify
/arch/msg/calsify/N-BkH8YA5cxAWzb162NWTSYous0/
3446112
2127841
Re: [calsify] Designated experts for draft-ietf-calext-jsoncontactRe: [calsify] Designated experts for draft-ietf-calext-jsoncontact
Mario Loffredo
2024-04-05
calsify
/arch/msg/calsify/fjgLVgKluE1cx7GywG_E7ewd2lE/
3446115
2127841
[calsify] ACTIONS arising from IETF119[calsify] ACTIONS arising from IETF119
Bron Gondwana
2024-03-20
calsify
/arch/msg/calsify/owD1UId25gVc-mYEjlpqIFznyms/
3440005
2125602
[calsify] Milestones changed for calext WG[calsify] Milestones changed for calext WG
IETF Secretariat
2024-03-20
calsify
/arch/msg/calsify/FC_XCc_XThpYcGJP9A4InHWW4u4/
3439855
2125530
[calsify] Milestones changed for calext WG[calsify] Milestones changed for calext WG
IETF Secretariat
2024-03-20
calsify
/arch/msg/calsify/AMOhi8OBb9OrILjQYc25GrEofJc/
3439852
2125527
[calsify] VPOLL-05 Review[calsify] VPOLL-05 Review
Ken Murchison
2024-03-18
calsify
/arch/msg/calsify/qi53NzgPIomSNPdhN5xTZhvbOSA/
3438530
2124999
[calsify] Initial agenda up[calsify] Initial agenda up
Bron Gondwana
2024-03-15
calsify
/arch/msg/calsify/HcHm9Xq0HRWnvR78-l1crmj_Ft4/
3437224
2124367
[calsify] Call for agenda items for IETF119[calsify] Call for agenda items for IETF119
Bron Gondwana
2024-03-07
calsify
/arch/msg/calsify/M_deG0I9BGQK3o2OB3ySi2KVsmU/
3434788
2123339
Re: [calsify] Call for agenda items for IETF119Re: [calsify] Call for agenda items for IETF119
Robert Stepanek
2024-03-09
calsify
/arch/msg/calsify/AS2vrFx6Iskgv8Y1GME-WViGsIA/
3435199
2123339
[calsify] I-D Action: draft-ietf-calext-jscontact-17.txt[calsify] I-D Action: draft-ietf-calext-jscontact-17.txt
internet-drafts
2024-03-04
calsify
/arch/msg/calsify/cS2baW3r1WAH1x7yQJWVuvhVjs4/
3432399
2122213
[calsify] I-D Action: draft-ietf-calext-jscontact-vcard-15.txt[calsify] I-D Action: draft-ietf-calext-jscontact-vcard-15.txt
internet-drafts
2024-03-04
calsify
/arch/msg/calsify/bL_7Bulgs6TtKHZ6RhdGshUnSBY/
3432395
2122209
40 Messages