Last Call: <draft-ietf-v6ops-6mops-12.txt> (IPv6-mostly Networks: Deployment and Operations Considerations) to Informational RFCLast Call: <draft-ietf-v6ops-6mops-12.txt> (IPv6-mostly Networks: Deployment and Operations Considerations) to Informational RFC
The IESG
2026-10-29
ietf-announce
/arch/msg/ietf-announce/csrsiYxf-BKgvfsZPcus2_BvPHQ/
3849331
2298199
Formal IESG Teleconference Webex and Dial-in Information: 5 November 2026Formal IESG Teleconference Webex and Dial-in Information: 5 November 2026
IESG Secretary
2026-10-29
ietf-announce
/arch/msg/ietf-announce/LfucG1VQ5I4tVO3E3aUlbdRFu9w/
3849163
2298102
WG Action: Formed Benchmarking & Performance Measurements (bpm)WG Action: Formed Benchmarking & Performance Measurements (bpm)
The IESG
2026-10-29
ietf-announce
/arch/msg/ietf-announce/vQCpzIFYRndPDyc5xxo6MFtgkvw/
3849131
2298082
Last Call: <draft-ietf-acme-profiles-03.txt> (Automated Certificate Management Environment (ACME) Profiles Extension) to Proposed StandardLast Call: <draft-ietf-acme-profiles-03.txt> (Automated Certificate Management Environment (ACME) Profiles Extension) to Proposed Standard
The IESG
2026-10-29
ietf-announce
/arch/msg/ietf-announce/bikCpqOaNP6wxKiOJ5wkp3jVxIs/
3849116
2298074
Document Action: 'SIMAP: Concept, Requirements, and Use Cases' to Informational RFC (draft-ietf-nmop-simap-concept-15.txt)Document Action: 'SIMAP: Concept, Requirements, and Use Cases' to Informational RFC (draft-ietf-nmop-simap-concept-15.txt)
The IESG
2026-10-28
ietf-announce
/arch/msg/ietf-announce/C8P6vaXcLgJfOWs2e7D1eRCPPHw/
3848733
2297826
Moved to Internet Standard: STD 68, RFC 7405 on Case-Sensitive String Support in ABNFMoved to Internet Standard: STD 68, RFC 7405 on Case-Sensitive String Support in ABNF
rfc-editor
2026-10-28
ietf-announce
/arch/msg/ietf-announce/jjaIyBaKTTnrJfsdPi5IF0oTQME/
3848593
2297752
RFC 10051 on Task Extensions to iCalendarRFC 10051 on Task Extensions to iCalendar
rfc-editor
2026-10-28
ietf-announce
/arch/msg/ietf-announce/lS5klGc9v-s9yu3ctBAna-r5i-g/
3848551
2297727
NomCom 2026–2027: Feedback on Nominees Now OpenNomCom 2026–2027: Feedback on Nominees Now Open
NomCom Chair 2026
2026-10-28
ietf-announce
/arch/msg/ietf-announce/m8nr_PtbYe0mk7GADBPSI-e92kw/
3848053
2297448
LLC Board Meeting - November 3, 2026LLC Board Meeting - November 3, 2026
IETF Administration LLC Board of D…
2026-10-28
ietf-announce
/arch/msg/ietf-announce/HapQ9Q7Zdg-E5rtfVWEJoLixExg/
3847956
2297405
NomCom 2025–2026: Reminder Feedback Period Open on Mid-Term IETF Internet Area Director (INT AD) PositionNomCom 2025–2026: Reminder Feedback Period Open on Mid-Term IETF Internet Area Director (INT AD) Position
NomCom Chair 2025
2026-10-27
ietf-announce
/arch/msg/ietf-announce/c0gFHm8k_fSLhW4rCd8AnQReomY/
3847809
2297285
Last Call: <draft-ietf-lamps-cms-euf-cma-signeddata-03.txt> (Best Practices for Signed Attributes in CMS SignedData) to Best Current PracticeLast Call: <draft-ietf-lamps-cms-euf-cma-signeddata-03.txt> (Best Practices for Signed Attributes in CMS SignedData) to Best Current Practice
The IESG
2026-10-27
ietf-announce
/arch/msg/ietf-announce/aQL7MgHzje3KJ6cjMAtHfdgYrUQ/
3847759
2297256
Last Call: <draft-ietf-acme-dns-account-label-04.txt> (Automated Certificate Management Environment (ACME) DNS Labeled With ACME Account ID Challenge) to Proposed StandardLast Call: <draft-ietf-acme-dns-account-label-04.txt> (Automated Certificate Management Environment (ACME) DNS Labeled With ACME Account ID Challenge) to Proposed Standard
The IESG
2026-10-27
ietf-announce
/arch/msg/ietf-announce/JXt7GZVCv8TnKiMYoS058pbLc2Q/
3847758
2297255
Protocol Action: 'Simple Two-Way Active Measurement Protocol (STAMP) Extensions for Reflecting STAMP Packet IP Headers' to Proposed Standard (draft-ietf-ippm-stamp-ext-hdr-26.txt)Protocol Action: 'Simple Two-Way Active Measurement Protocol (STAMP) Extensions for Reflecting STAMP Packet IP Headers' to Proposed Standard (draft-ietf-ippm-stamp-ext-hdr-26.txt)
The IESG
2026-10-27
ietf-announce
/arch/msg/ietf-announce/JsXsOZm5lGXQysT31YRjGEGBdR0/
3847584
2297184
Document Action: 'Group Address Allocation Protocol (GAAP)' to Experimental RFC (draft-ietf-pim-gaap-25.txt)Document Action: 'Group Address Allocation Protocol (GAAP)' to Experimental RFC (draft-ietf-pim-gaap-25.txt)
The IESG
2026-10-27
ietf-announce
/arch/msg/ietf-announce/8deNP2nIPonUJnc6BoXTSC-wdGE/
3847537
2297140
Document Action: 'Virtual eXtensible Local Area Network (VXLAN): A Framework for Overlaying Virtualized Layer 2 Networks over Layer 3 Networks' to Informational RFC (draft-ietf-nvo3-rfc7348bis-12.txt)Document Action: 'Virtual eXtensible Local Area Network (VXLAN): A Framework for Overlaying Virtualized Layer 2 Networks over Layer 3 Networks' to Informational RFC (draft-ietf-nvo3-rfc7348bis-12.txt)
The IESG
2026-10-27
ietf-announce
/arch/msg/ietf-announce/TKxMRYCMpdF1QnZ2nOhvnZrKMPw/
3847528
2297133
Fast Network Notifications (fann) WG Virtual Meeting: 2026-10-28 CHANGEDFast Network Notifications (fann) WG Virtual Meeting: 2026-10-28 CHANGED
IESG Secretary
2026-10-27
ietf-announce
/arch/msg/ietf-announce/JrvAgvDI5C_tFB46KhkOkuxe2uM/
3847324
2297016
Codec Encoding for LossLess Archiving and Realtime transmission (cellar) WG Interim Meeting Cancelled (was 2026-10-27)Codec Encoding for LossLess Archiving and Realtime transmission (cellar) WG Interim Meeting Cancelled (was 2026-10-27)
IESG Secretary
2026-10-26
ietf-announce
/arch/msg/ietf-announce/PUpQU1NtCTbsgCehkKVotcmQduc/
3846990
2296798
Protocol Action: 'A Voucher Artifact for Onboarding Protocols' to Proposed Standard (draft-ietf-anima-rfc8366bis-39.txt)Protocol Action: 'A Voucher Artifact for Onboarding Protocols' to Proposed Standard (draft-ietf-anima-rfc8366bis-39.txt)
The IESG
2026-10-26
ietf-announce
/arch/msg/ietf-announce/TtGdrEtITTKQGIqcqIb4UqTmxPo/
3846983
2296793
Static Context Header Compression (schc) WG Interim Meeting Cancelled (was 2026-10-27)Static Context Header Compression (schc) WG Interim Meeting Cancelled (was 2026-10-27)
IESG Secretary
2026-10-26
ietf-announce
/arch/msg/ietf-announce/x2jGDSk1CqwMnhAojUc_WSLYMnU/
3846921
2296772
RFC 10067 on Path Computation Element Communication Protocol (PCEP) Extensions for Associated Bidirectional Segment Routing (SR) LSPsRFC 10067 on Path Computation Element Communication Protocol (PCEP) Extensions for Associated Bidirectional Segment Routing (SR) LSPs
rfc-editor
2026-10-26
ietf-announce
/arch/msg/ietf-announce/Cblq2iw6POcN1ZpJ0g9bsKYzSEM/
3846915
2296767
RFC 10066 on Path Computation Element Communication Protocol (PCEP) Extensions for Signaling Multipath InformationRFC 10066 on Path Computation Element Communication Protocol (PCEP) Extensions for Signaling Multipath Information
rfc-editor
2026-10-26
ietf-announce
/arch/msg/ietf-announce/wIOuJlYV47YLqQ6CblShYamIqm0/
3846906
2296763
Dirk Kutscher Reappointed as Internet Research Task Force (IRTF) ChairDirk Kutscher Reappointed as Internet Research Task Force (IRTF) Chair
IAB Executive Administrative Manag…
2026-10-26
ietf-announce
/arch/msg/ietf-announce/dU0144V8K5TM6MIfPU7tFFrrkoY/
3846867
2296752
Concise Binary Object Representation Maintenance and Extensions (cbor) WG Interim Meeting Cancelled (was 2026-10-28)Concise Binary Object Representation Maintenance and Extensions (cbor) WG Interim Meeting Cancelled (was 2026-10-28)
IESG Secretary
2026-10-25
ietf-announce
/arch/msg/ietf-announce/3uxzhYiwvxZ1HvszouOzx2-3e2Y/
3846321
2296381
IETF 127 Final AgendaIETF 127 Final Agenda
IETF Agenda
2026-10-23
ietf-announce
/arch/msg/ietf-announce/dQy_nARtNjqmEmJrIzWmImCsx38/
3845422
2295683
Protocol Action: 'A YANG Network Data Model for Inventory Topology Mapping' to Proposed Standard (draft-ietf-ivy-network-inventory-topology-12.txt)Protocol Action: 'A YANG Network Data Model for Inventory Topology Mapping' to Proposed Standard (draft-ietf-ivy-network-inventory-topology-12.txt)
The IESG
2026-10-23
ietf-announce
/arch/msg/ietf-announce/-2rsdZDj3YNE03siYJdZsNqQRpE/
3845221
2295527
Detecting Unwanted Location Trackers (dult) WG Virtual Meeting: 2026-10-27Detecting Unwanted Location Trackers (dult) WG Virtual Meeting: 2026-10-27
IESG Secretary
2026-10-23
ietf-announce
/arch/msg/ietf-announce/eLiT9cDgmcJ9eEKbjr3li9HegGQ/
3845215
2295524
Last Call: <draft-ietf-stir-certificate-transparency-05.txt> (STI Certificate Transparency) to Proposed StandardLast Call: <draft-ietf-stir-certificate-transparency-05.txt> (STI Certificate Transparency) to Proposed Standard
The IESG
2026-10-22
ietf-announce
/arch/msg/ietf-announce/s15XjuxX3_vhSADGsCe2jiHZgaE/
3844657
2295185
NomCom 2025–2026: Feedback Period Open on Mid-Term IETF Internet Area Director (INT AD) PositionNomCom 2025–2026: Feedback Period Open on Mid-Term IETF Internet Area Director (INT AD) Position
NomCom Chair 2025
2026-10-22
ietf-announce
/arch/msg/ietf-announce/Y4Id7izFP3IL_piXKOTp9fhCnnY/
3844568
2295151
WG Action: Rechartered Multiplexed Application Substrate over QUIC Encryption (masque)WG Action: Rechartered Multiplexed Application Substrate over QUIC Encryption (masque)
The IESG
2026-10-22
ietf-announce
/arch/msg/ietf-announce/1eHd8pyOxIC2UwXTyRc4oFx41uM/
3844530
2295134
WG Action: Formed Discovery of Agents With Names (dawn)WG Action: Formed Discovery of Agents With Names (dawn)
The IESG
2026-10-22
ietf-announce
/arch/msg/ietf-announce/-Ca-oT-OOUSkpM54y5mSAMa2Pk4/
3844511
2295122
WG Review: Protocol for Transposed Transactions over HTTP (ptth)WG Review: Protocol for Transposed Transactions over HTTP (ptth)
The IESG
2026-10-22
ietf-announce
/arch/msg/ietf-announce/liZOasZenVeLSW0k_10QqDomg5o/
3844493
2295113
Results of IETF-conflict review for draft-becker-cnsa2-tls-profile-05Results of IETF-conflict review for draft-becker-cnsa2-tls-profile-05
The IESG
2026-10-22
ietf-announce
/arch/msg/ietf-announce/f8L2bxyMShUmTKa8lpMgqCyWJ00/
3844492
2295112
Results of IETF-conflict review for draft-becker-cnsa2-smime-profile-05Results of IETF-conflict review for draft-becker-cnsa2-smime-profile-05
The IESG
2026-10-22
ietf-announce
/arch/msg/ietf-announce/HeBpYCHYh1wLGo-axgKQaTs1f1c/
3844490
2295110
Results of IETF-conflict review for draft-becker-cnsa2-ssh-profile-05Results of IETF-conflict review for draft-becker-cnsa2-ssh-profile-05
The IESG
2026-10-22
ietf-announce
/arch/msg/ietf-announce/DM1N_84zdyIVBamzCmlafqguTkg/
3844488
2295108
Results of IETF-conflict review for draft-jenkins-cnsa2-pkix-profile-05Results of IETF-conflict review for draft-jenkins-cnsa2-pkix-profile-05
The IESG
2026-10-22
ietf-announce
/arch/msg/ietf-announce/BhULFZHHBjR5ntb99-g5pn8agak/
3844485
2295105
Results of IETF-conflict review for draft-jenkins-cnsa2-cmc-profile-03Results of IETF-conflict review for draft-jenkins-cnsa2-cmc-profile-03
The IESG
2026-10-22
ietf-announce
/arch/msg/ietf-announce/A4EtWV6r8Tm6WFGMp1sQqpi4vCA/
3844483
2295103
Results of IETF-conflict review for draft-guthrie-cnsa2-ipsec-profile-04Results of IETF-conflict review for draft-guthrie-cnsa2-ipsec-profile-04
The IESG
2026-10-22
ietf-announce
/arch/msg/ietf-announce/UihVJzMYMAZeSH535BJADr9imCg/
3844482
2295102
Last Call: <draft-ietf-snac-simple-13.txt> (Automatically Connecting Stub Networks to Unmanaged Infrastructure) to Proposed StandardLast Call: <draft-ietf-snac-simple-13.txt> (Automatically Connecting Stub Networks to Unmanaged Infrastructure) to Proposed Standard
The IESG
2026-10-21
ietf-announce
/arch/msg/ietf-announce/KqBZdRp0kgtlauiwDoTDeqZNbzE/
3843593
2294584
Daniel J. Bernstein appeal to the Internet Society Board of TrusteesDaniel J. Bernstein appeal to the Internet Society Board of Trustees
Board Chair (ISOC)
2026-10-20
ietf-announce
/arch/msg/ietf-announce/CLOY5cK-PCkqGB_brhhLFKSYxSg/
3843150
2294288
Huawei to Host IETF 128 Kuala Lumpur, Malaysia, 6-12 March 2027Huawei to Host IETF 128 Kuala Lumpur, Malaysia, 6-12 March 2027
IETF Executive Director
2026-10-20
ietf-announce
/arch/msg/ietf-announce/M2BHuWjhDt170yqykuMPNDM05bU/
3842581
2293954
40 Messages