RFC 9937 on Proportional Rate Reduction (PRR)RFC 9937 on Proportional Rate Reduction (PRR)
rfc-editor
2025-12-19
ietf-announce
/arch/msg/ietf-announce/qcdc9dP0tMM1N3H98ESSDj0Iul4/
3686503
2226728
Protocol Action: 'YANG Groupings for UDP Clients and UDP Servers' to Proposed Standard (draft-ietf-netconf-udp-client-server-10.txt)Protocol Action: 'YANG Groupings for UDP Clients and UDP Servers' to Proposed Standard (draft-ietf-netconf-udp-client-server-10.txt)
The IESG
2025-12-19
ietf-announce
/arch/msg/ietf-announce/tlIdA4gTeItuQtpFU1VLr19g5WM/
3686486
2226721
Last Call: <draft-ietf-mailmaint-imap-uidbatches-20.txt> (IMAP UIDBATCHES Extension) to Proposed StandardLast Call: <draft-ietf-mailmaint-imap-uidbatches-20.txt> (IMAP UIDBATCHES Extension) to Proposed Standard
The IESG
2025-12-19
ietf-announce
/arch/msg/ietf-announce/lbW8rDsgAEiJRAfz0u_s7CmhT7E/
3686481
2226716
IETF Administration LLC 2026 Draft Budget ConsultationIETF Administration LLC 2026 Draft Budget Consultation
IETF Executive Director
2025-12-18
ietf-announce
/arch/msg/ietf-announce/aFToiHgkDKt543BHXiAv7mqFw0o/
3686229
2226613
Conclusion of the 60 day comment period on the October 2025 IPMC Proposed AmendmentsConclusion of the 60 day comment period on the October 2025 IPMC Proposed Amendments
The IETF Trust
2025-12-18
ietf-announce
/arch/msg/ietf-announce/8exUMBX9bHJhXz9_QjwQrhVGuqA/
3686136
2226581
Reminder: Call for nominations: IESG appointment to the IETF Trust / IPMCReminder: Call for nominations: IESG appointment to the IETF Trust / IPMC
IESG Secretary
2025-12-18
ietf-announce
/arch/msg/ietf-announce/o0UnXGn0SqI6z_LhAfVR-UOuCBI/
3686120
2226573
WG Review: SIDR Operations (sidrops)WG Review: SIDR Operations (sidrops)
The IESG
2025-12-18
ietf-announce
/arch/msg/ietf-announce/4q-ZCtrkzs9kZ_VdQPTjXIXJUSo/
3686097
2226560
WG Review: PKI, Logs, And Tree Signatures (plants)WG Review: PKI, Logs, And Tree Signatures (plants)
The IESG
2025-12-18
ietf-announce
/arch/msg/ietf-announce/Zosj8ie5kciI2w06OlETQFo3XJU/
3686089
2226554
Document Action: 'Registration of further IMAP/JMAP keywords and mailbox name attributes' to Informational RFC (draft-ietf-mailmaint-messageflag-mailboxattribute-13.txt)Document Action: 'Registration of further IMAP/JMAP keywords and mailbox name attributes' to Informational RFC (draft-ietf-mailmaint-messageflag-mailboxattribute-13.txt)
The IESG
2025-12-18
ietf-announce
/arch/msg/ietf-announce/5Lsx12jB2i8nZpnpCUxkCFH7STU/
3686083
2226550
Last Call: <draft-ietf-sipcore-retransmission-allowed-fixes-03.txt> (A Comprehensive Errata for 'retransmission-allowed' XML Element) to Proposed StandardLast Call: <draft-ietf-sipcore-retransmission-allowed-fixes-03.txt> (A Comprehensive Errata for 'retransmission-allowed' XML Element) to Proposed Standard
The IESG
2025-12-18
ietf-announce
/arch/msg/ietf-announce/AVEKuMhT0LmGz_ZZZDA2rFpcB94/
3686081
2226548
Results of IETF-conflict review for draft-dekater-scion-controlplane-13Results of IETF-conflict review for draft-dekater-scion-controlplane-13
The IESG
2025-12-18
ietf-announce
/arch/msg/ietf-announce/uM_pgFVQ2U1OzyUmoK-EoUBmOH4/
3686052
2226530
Results of IETF-conflict review for draft-dekater-scion-dataplane-09Results of IETF-conflict review for draft-dekater-scion-dataplane-09
The IESG
2025-12-18
ietf-announce
/arch/msg/ietf-announce/l8cVnHvqZLGrzg589b-fLyHDZJg/
3686051
2226529
Last Call: <draft-ietf-ntp-roughtime-15.txt> (Roughtime) to Experimental RFCLast Call: <draft-ietf-ntp-roughtime-15.txt> (Roughtime) to Experimental RFC
The IESG
2025-12-17
ietf-announce
/arch/msg/ietf-announce/XybVIDwke3n3XkGRnFxQQPEFHxU/
3685774
2226430
Bron Gondwana Appointed as IETF Liaison Manager to the Messaging, Malware and Mobile Anti-Abuse Working Group (M3AAWG)Bron Gondwana Appointed as IETF Liaison Manager to the Messaging, Malware and Mobile Anti-Abuse Working Group (M3AAWG)
IAB Executive Administrative Manag…
2025-12-17
ietf-announce
/arch/msg/ietf-announce/EJ4yz9ggoFMXoshRF1lmWzNcMy0/
3685617
2226372
Reminder: Call for nominations: 2026 IETF appointment to the ISOC Board of TrusteesReminder: Call for nominations: 2026 IETF appointment to the ISOC Board of Trustees
IAB Executive Administrative Manag…
2025-12-17
ietf-announce
/arch/msg/ietf-announce/FpnAvVtNI2SfT1o7r4fbe1zgmro/
3685528
2226336
Reminder: LLC Board Meeting - December 17, 2025Reminder: LLC Board Meeting - December 17, 2025
IETF Administration LLC Board of D…
2025-12-16
ietf-announce
/arch/msg/ietf-announce/DDlWDZQC9XdtW39y7M3JSb_-3ZY/
3685288
2226210
Last Call: <draft-ietf-emailcore-as-26.txt> (Applicability Statement for IETF Core Email Protocols) to Proposed StandardLast Call: <draft-ietf-emailcore-as-26.txt> (Applicability Statement for IETF Core Email Protocols) to Proposed Standard
The IESG
2025-12-16
ietf-announce
/arch/msg/ietf-announce/iOlUgu2ROqb6AHnlfatBiq81YWY/
3685284
2226208
Protocol Action: 'Publishing End-Site Prefix Lengths' to Proposed Standard (draft-ietf-opsawg-prefix-lengths-13.txt)Protocol Action: 'Publishing End-Site Prefix Lengths' to Proposed Standard (draft-ietf-opsawg-prefix-lengths-13.txt)
The IESG
2025-12-16
ietf-announce
/arch/msg/ietf-announce/-8JZP2xE1ZEYsFHKDDmGbt0xzi0/
3685189
2226172
Last Call: <draft-ietf-dnsop-3901bis-09.txt> (DNS IPv6 Transport Operational Guidelines) to Best Current PracticeLast Call: <draft-ietf-dnsop-3901bis-09.txt> (DNS IPv6 Transport Operational Guidelines) to Best Current Practice
The IESG
2025-12-16
ietf-announce
/arch/msg/ietf-announce/tEWyY3ZFaNAQfexIVsxY6NCv5Jg/
3685187
2226170
Last Call: <draft-ietf-opsawg-oam-characterization-14.txt> (Guidelines for Characterizing "OAM") to Best Current PracticeLast Call: <draft-ietf-opsawg-oam-characterization-14.txt> (Guidelines for Characterizing "OAM") to Best Current Practice
The IESG
2025-12-16
ietf-announce
/arch/msg/ietf-announce/1VsAaHch-uuT7cU3pt2_bbXlXZk/
3685184
2226167
Last Call: <draft-ietf-netmod-system-config-15.txt> (System-defined Configuration) to Proposed StandardLast Call: <draft-ietf-netmod-system-config-15.txt> (System-defined Configuration) to Proposed Standard
The IESG
2025-12-16
ietf-announce
/arch/msg/ietf-announce/QeudXgHS5-EV1Lf6Vr5iNoN7dyY/
3685183
2226166
Static Context Header Compression (schc) WG Interim Meeting Cancelled (was 2025-12-16)Static Context Header Compression (schc) WG Interim Meeting Cancelled (was 2025-12-16)
IESG Secretary
2025-12-16
ietf-announce
/arch/msg/ietf-announce/7_2YMCTIf_pyX5IdhGHV6Vsh0HQ/
3684978
2226074
Moved to Historic: RFC 7649 on The Jabber Scribe Role at IETF MeetingsMoved to Historic: RFC 7649 on The Jabber Scribe Role at IETF Meetings
rfc-editor
2025-12-15
ietf-announce
/arch/msg/ietf-announce/kw9mT2P0e6hG83_FLjmqXqJ1m98/
3684908
2226027
Media Over QUIC (moq) WG Interim Meeting: 2026-02-10Media Over QUIC (moq) WG Interim Meeting: 2026-02-10
IESG Secretary
2025-12-15
ietf-announce
/arch/msg/ietf-announce/PXvUD1w1fmRfpg4h_Fl4PlHjfLE/
3684900
2226024
Media Over QUIC (moq) WG Interim Meeting: 2026-02-10Media Over QUIC (moq) WG Interim Meeting: 2026-02-10
IESG Secretary
2025-12-15
ietf-announce
/arch/msg/ietf-announce/Q52U1BfB8lv-LRqsSZn9IedXqQ8/
3684897
2226021
Media Over QUIC (moq) WG Interim Meeting: 2026-02-09Media Over QUIC (moq) WG Interim Meeting: 2026-02-09
IESG Secretary
2025-12-15
ietf-announce
/arch/msg/ietf-announce/_iz0E3BYaTy6l5OJ_GOs773wopY/
3684895
2226019
Media Over QUIC (moq) WG Interim Meeting: 2026-02-09Media Over QUIC (moq) WG Interim Meeting: 2026-02-09
IESG Secretary
2025-12-15
ietf-announce
/arch/msg/ietf-announce/LgoEyvSEVpafphQHAeDe8QX9Iv0/
3684894
2226018
Last Call: Moving RFC 6493 to HistoricLast Call: Moving RFC 6493 to Historic
The IESG
2025-12-15
ietf-announce
/arch/msg/ietf-announce/SHjN7EaDoVjVCByo5gE_tPSAW9A/
3684734
2225977
Registration Protocols Extensions (regext) WG Virtual Meeting: 2026-01-13Registration Protocols Extensions (regext) WG Virtual Meeting: 2026-01-13
IESG Secretary
2025-12-15
ietf-announce
/arch/msg/ietf-announce/AWGha1vMQD-67NbLHOblLDDpSAE/
3684709
2225969
Content Delivery Networks Interconnection (cdni) WG Virtual Meeting: 2026-01-27Content Delivery Networks Interconnection (cdni) WG Virtual Meeting: 2026-01-27
IESG Secretary
2025-12-12
ietf-announce
/arch/msg/ietf-announce/_h0PuIDognU6sl14SsLH4lXkY24/
3684156
2225689
Last Call: <draft-ietf-suit-update-management-10.txt> (Update Management Extensions for Software Updates for Internet of Things (SUIT) Manifests) to Proposed StandardLast Call: <draft-ietf-suit-update-management-10.txt> (Update Management Extensions for Software Updates for Internet of Things (SUIT) Manifests) to Proposed Standard
The IESG
2025-12-12
ietf-announce
/arch/msg/ietf-announce/8mEQgBrAydYjsb0Xf6pdWrZmIQg/
3684067
2225672
Last Call: <draft-ietf-dnssd-multi-qtypes-11.txt> (DNS Multiple QTYPEs) to Proposed StandardLast Call: <draft-ietf-dnssd-multi-qtypes-11.txt> (DNS Multiple QTYPEs) to Proposed Standard
The IESG
2025-12-12
ietf-announce
/arch/msg/ietf-announce/7drEDialTEvcr5s90EYxqYEECzU/
3684065
2225670
Last Call: Reclassifying SIIT-DC (RFC7755) and SIIT-DC-DTM (RFC7756) to Proposed StandardLast Call: Reclassifying SIIT-DC (RFC7755) and SIIT-DC-DTM (RFC7756) to Proposed Standard
The IESG
2025-12-11
ietf-announce
/arch/msg/ietf-announce/y9b3OQHdw2mYpQFaiR9hla1Go4U/
3683793
2225552
Last Call: Progressing Explicit Address Mappings for Stateless IP/ICMP Translation (RFC7757) to Internet StandardLast Call: Progressing Explicit Address Mappings for Stateless IP/ICMP Translation (RFC7757) to Internet Standard
The IESG
2025-12-11
ietf-announce
/arch/msg/ietf-announce/A82Hex5pLWSlQyB45JcnqS266QQ/
3683788
2225551
Last Call: <draft-ietf-sshm-mlkem-hybrid-kex-05.txt> (PQ/T Hybrid Key Exchange with ML-KEM in SSH) to Informational RFCLast Call: <draft-ietf-sshm-mlkem-hybrid-kex-05.txt> (PQ/T Hybrid Key Exchange with ML-KEM in SSH) to Informational RFC
The IESG
2025-12-11
ietf-announce
/arch/msg/ietf-announce/4SsFM1ZbAfpFDH5-MvFRhOk9uIM/
3683783
2225550
Formal IESG Teleconference Webex and Dial-in Information: 18 December 2025Formal IESG Teleconference Webex and Dial-in Information: 18 December 2025
IESG Secretary
2025-12-11
ietf-announce
/arch/msg/ietf-announce/N31AOK80ldcl8q4Y0mMLwF1aq3Y/
3683702
2225524
Protocol Action: 'Clarifications on CDS/CDNSKEY and CSYNC Consistency' to Proposed Standard (draft-ietf-dnsop-cds-consistency-11.txt)Protocol Action: 'Clarifications on CDS/CDNSKEY and CSYNC Consistency' to Proposed Standard (draft-ietf-dnsop-cds-consistency-11.txt)
The IESG
2025-12-11
ietf-announce
/arch/msg/ietf-announce/VdOJDVqk36wf9QfeJVRwzfMzznA/
3683683
2225518
LLC Board Meeting - December 17, 2025LLC Board Meeting - December 17, 2025
IETF Administration LLC Board of D…
2025-12-11
ietf-announce
/arch/msg/ietf-announce/mXBqrBMzPs7tGu77jUK4dSVkCyk/
3683522
2225447
RFC 9887 on Terminal Access Controller Access-Control System Plus (TACACS+) over TLS 1.3RFC 9887 on Terminal Access Controller Access-Control System Plus (TACACS+) over TLS 1.3
rfc-editor
2025-12-10
ietf-announce
/arch/msg/ietf-announce/KJv2BS6qkmvy_iDpKROQ8JZluJs/
3683193
2225327
Codec Encoding for LossLess Archiving and Realtime transmission (cellar) WG Virtual Meeting: 2026-01-27Codec Encoding for LossLess Archiving and Realtime transmission (cellar) WG Virtual Meeting: 2026-01-27
IESG Secretary
2025-12-09
ietf-announce
/arch/msg/ietf-announce/1qcUpn9rtny994BWBRT-Uu95YC0/
3683159
2225299
40 Messages