Protocol Action: 'Signature Authentication in the Internet Key Exchange Version 2 (IKEv2) using PQC' to Proposed Standard (draft-ietf-ipsecme-ikev2-pqc-auth-12.txt)Protocol Action: 'Signature Authentication in the Internet Key Exchange Version 2 (IKEv2) using PQC' to Proposed Standard (draft-ietf-ipsecme-ikev2-pqc-auth-12.txt)
The IESG
2026-08-24
ietf-announce
/arch/msg/ietf-announce/w1Pe-8y6Qp8n-IMu-LTYInrWEnE/
3794351
2272107
Protocol Action: 'JSON Web Token Best Current Practices' to Best Current Practice (draft-ietf-oauth-rfc8725bis-10.txt)Protocol Action: 'JSON Web Token Best Current Practices' to Best Current Practice (draft-ietf-oauth-rfc8725bis-10.txt)
The IESG
2026-08-24
ietf-announce
/arch/msg/ietf-announce/nLrHVXRdGB9EurCMLHQSvUc4GZU/
3794346
2272104
Protocol Action: 'Proxying Bound UDP in HTTP' to Proposed Standard (draft-ietf-masque-connect-udp-listen-16.txt)Protocol Action: 'Proxying Bound UDP in HTTP' to Proposed Standard (draft-ietf-masque-connect-udp-listen-16.txt)
The IESG
2026-08-24
ietf-announce
/arch/msg/ietf-announce/TCYeXyUgrWIAbiO19t_k-0IV93Y/
3794343
2272101
Protocol Action: 'Increase of the Congestion Window when the Sender Is Rate-Limited' to Proposed Standard (draft-ietf-ccwg-ratelimited-increase-10.txt)Protocol Action: 'Increase of the Congestion Window when the Sender Is Rate-Limited' to Proposed Standard (draft-ietf-ccwg-ratelimited-increase-10.txt)
The IESG
2026-08-24
ietf-announce
/arch/msg/ietf-announce/r9Zr7pCK7eaaZ4si6xn_ZPhCjb4/
3794339
2272097
IAB Statement on Age-Based Restrictions and Online SafetyIAB Statement on Age-Based Restrictions and Online Safety
IAB Executive Administrative Manag…
2026-08-24
ietf-announce
/arch/msg/ietf-announce/Xrv-Ia2xrm6Wcc7v_fH_h7u5GlM/
3794303
2272080
Last Call: <draft-ietf-scitt-receipts-ccf-profile-04.txt> (CCF Profile for COSE Receipts) to Proposed StandardLast Call: <draft-ietf-scitt-receipts-ccf-profile-04.txt> (CCF Profile for COSE Receipts) to Proposed Standard
The IESG
2026-08-24
ietf-announce
/arch/msg/ietf-announce/bBqjotmAy8ZQABHEBOyN8Y46glA/
3794287
2272072
Last Call: <draft-ietf-rats-endorsements-09.txt> (RATS Endorsements) to Informational RFCLast Call: <draft-ietf-rats-endorsements-09.txt> (RATS Endorsements) to Informational RFC
The IESG
2026-08-24
ietf-announce
/arch/msg/ietf-announce/8XgEH8AbQDAldM1O95oVvXbw8j4/
3794279
2272066
BCP 212, RFC 10017 on OAuth 2.0 for Browser-Based ApplicationsBCP 212, RFC 10017 on OAuth 2.0 for Browser-Based Applications
rfc-editor
2026-08-21
ietf-announce
/arch/msg/ietf-announce/o8hHQ4qBqpF3_UYZlywnTIuW5OI/
3793659
2271768
WG Action: Rechartered Limited Additional Mechanisms for PKIX and SMIME (lamps)WG Action: Rechartered Limited Additional Mechanisms for PKIX and SMIME (lamps)
The IESG
2026-08-21
ietf-announce
/arch/msg/ietf-announce/9WMbeOEusDTDnn49brdUpWj8zfw/
3793631
2271756
RFC 10036 on Incremental Forwarding of HTTP MessagesRFC 10036 on Incremental Forwarding of HTTP Messages
rfc-editor
2026-08-21
ietf-announce
/arch/msg/ietf-announce/mA3oSfwShAMtdvv2pAiIXYrcmI4/
3793618
2271749
Call for Papers: IAB Workshop on Accelerating the Deployment of Post-Quantum Authentication (pqws)Call for Papers: IAB Workshop on Accelerating the Deployment of Post-Quantum Authentication (pqws)
IAB Executive Administrative Manag…
2026-08-21
ietf-announce
/arch/msg/ietf-announce/pZCz-cJ2tGQYt1dKsDHdZ2y8kqQ/
3793605
2271741
Inter-Domain Routing (idr) WG Virtual Meeting: 2026-10-26Inter-Domain Routing (idr) WG Virtual Meeting: 2026-10-26
IESG Secretary
2026-08-21
ietf-announce
/arch/msg/ietf-announce/Lzcp1ROe1qHdE8U55PgOHuEnPNw/
3793599
2271739
Last Call: <draft-ietf-scone-protocol-07.txt> (Standard Communication with Network Elements (SCONE) Protocol) to Proposed StandardLast Call: <draft-ietf-scone-protocol-07.txt> (Standard Communication with Network Elements (SCONE) Protocol) to Proposed Standard
The IESG
2026-08-21
ietf-announce
/arch/msg/ietf-announce/IdeZBzBphQQckzRuNKE8csA_5Gg/
3793473
2271703
Virtualized Conversations (vcon) WG Virtual Meeting: 2026-09-09Virtualized Conversations (vcon) WG Virtual Meeting: 2026-09-09
IESG Secretary
2026-08-19
ietf-announce
/arch/msg/ietf-announce/ICoxj7At459TWNTtX6ZTcmmX84I/
3792712
2271422
Protocol Action: 'Updated YANG Module Revision Handling' to Proposed Standard (draft-ietf-netmod-yang-module-versioning-17.txt)Protocol Action: 'Updated YANG Module Revision Handling' to Proposed Standard (draft-ietf-netmod-yang-module-versioning-17.txt)
The IESG
2026-08-18
ietf-announce
/arch/msg/ietf-announce/DV7epujXg_aJctNZ-NMJGzMFOio/
3792076
2271198
Protocol Action: 'YANG module file name convention' to Proposed Standard (draft-ietf-netmod-yang-module-filename-14.txt)Protocol Action: 'YANG module file name convention' to Proposed Standard (draft-ietf-netmod-yang-module-filename-14.txt)
The IESG
2026-08-18
ietf-announce
/arch/msg/ietf-announce/vD0v0vymR8BuHnrrnESeTTOP4S0/
3792071
2271193
Protocol Action: 'YANG Semantic Versioning' to Proposed Standard (draft-ietf-netmod-yang-semver-28.txt)Protocol Action: 'YANG Semantic Versioning' to Proposed Standard (draft-ietf-netmod-yang-semver-28.txt)
The IESG
2026-08-18
ietf-announce
/arch/msg/ietf-announce/XK-Gz4cl29UfKHHrd8InZNvPk2k/
3792066
2271190
Last Call: <draft-ietf-pce-flexible-grid-16.txt> (PCEP Extension for Flexible Grid Networks) to Proposed StandardLast Call: <draft-ietf-pce-flexible-grid-16.txt> (PCEP Extension for Flexible Grid Networks) to Proposed Standard
The IESG
2026-08-18
ietf-announce
/arch/msg/ietf-announce/Emd_t88vZEf-nAtdiKMhSlMQDCA/
3791999
2271164
Document Action: 'PIM Flooding Mechanism and Source Discovery Enhancements' to Experimental RFC (draft-ietf-pim-pfm-forwarding-enhancements-07.txt)Document Action: 'PIM Flooding Mechanism and Source Discovery Enhancements' to Experimental RFC (draft-ietf-pim-pfm-forwarding-enhancements-07.txt)
The IESG
2026-08-17
ietf-announce
/arch/msg/ietf-announce/Oo80OvyicySE7MfKFGr7tYbTgsA/
3791479
2270926
Protocol Action: 'Extension Registry for the Extensible Provisioning Protocol' to Best Current Practice (draft-ietf-regext-ext-registry-epp-10.txt)Protocol Action: 'Extension Registry for the Extensible Provisioning Protocol' to Best Current Practice (draft-ietf-regext-ext-registry-epp-10.txt)
The IESG
2026-08-17
ietf-announce
/arch/msg/ietf-announce/Oxil23FjkP9as5Ey2r-JV_RFlp4/
3791462
2270913
Protocol Action: 'MPLS Network Action (MNA) Post-Stack Header Specification' to Proposed Standard (draft-ietf-mpls-mna-ps-hdr-19.txt)Protocol Action: 'MPLS Network Action (MNA) Post-Stack Header Specification' to Proposed Standard (draft-ietf-mpls-mna-ps-hdr-19.txt)
The IESG
2026-08-17
ietf-announce
/arch/msg/ietf-announce/oVnAkM7uvRf-VFCdqB-NSt93FWA/
3791455
2270907
RFC 10030 on Network Time Protocol (NTP) over the Precision Time Protocol (PTP)RFC 10030 on Network Time Protocol (NTP) over the Precision Time Protocol (PTP)
rfc-editor
2026-08-14
ietf-announce
/arch/msg/ietf-announce/nIo2XvmMGquvogjoG7tkXxSRd5A/
3790767
2270567
Call for input: Venue assessment reports for Montevideo and MilanCall for input: Venue assessment reports for Montevideo and Milan
Laura Nugent
2026-08-14
ietf-announce
/arch/msg/ietf-announce/7z1GE9zliCUsVTc_AtHISS4_ZL8/
3790700
2270529
RFC 10031 on Media Access Control (MAC) Addresses in X.509 CertificatesRFC 10031 on Media Access Control (MAC) Addresses in X.509 Certificates
rfc-editor
2026-08-14
ietf-announce
/arch/msg/ietf-announce/eA--vBbIQt4FVJkpYRxLD4fgdFA/
3790396
2270408
RFC 9971 on Multiple Loss Ratio SearchRFC 9971 on Multiple Loss Ratio Search
rfc-editor
2026-08-14
ietf-announce
/arch/msg/ietf-announce/pXCwzJ_xyPt-WQ3YonRo5yJ3jLc/
3790377
2270394
Protocol Action: 'Information and Data Models for Packet Discard Reporting' to Proposed Standard (draft-ietf-opsawg-discardmodel-16.txt)Protocol Action: 'Information and Data Models for Packet Discard Reporting' to Proposed Standard (draft-ietf-opsawg-discardmodel-16.txt)
The IESG
2026-08-13
ietf-announce
/arch/msg/ietf-announce/yf-wQSrvxAW7v6qGRscIL4LAPEQ/
3790248
2270312
RFC 10028 on Updates to Dynamic IPv6 Multicast Address Group IDsRFC 10028 on Updates to Dynamic IPv6 Multicast Address Group IDs
rfc-editor
2026-08-13
ietf-announce
/arch/msg/ietf-announce/S9l3RDtgyhx251LCzbh_LrkyVcM/
3790209
2270292
RFC 10018 on Multicast and Ethernet VPN with Segment Routing Point-to-Multipoint (P2MP) and Ingress ReplicationRFC 10018 on Multicast and Ethernet VPN with Segment Routing Point-to-Multipoint (P2MP) and Ingress Replication
rfc-editor
2026-08-13
ietf-announce
/arch/msg/ietf-announce/JDtBTd4gRQcmRpIODWx-N7yMZvQ/
3790206
2270289
Formal IESG Teleconference Webex and Dial-in Information: 20 August 2026Formal IESG Teleconference Webex and Dial-in Information: 20 August 2026
IESG Secretary
2026-08-13
ietf-announce
/arch/msg/ietf-announce/c3S3esEb8UqkxTbu6GQF-t7Sl8c/
3790151
2270268
RFP for IETF New Participants Online TrainingRFP for IETF New Participants Online Training
IETF Executive Director
2026-08-12
ietf-announce
/arch/msg/ietf-announce/uMHQbvGTo_oQmHEZiVAUSUkV1xQ/
3789726
2270080
Last Call: <draft-ietf-lisp-rfc6831bis-06.txt> (The Locator/ID Separation Protocol (LISP) for Multicast Environments) to Proposed StandardLast Call: <draft-ietf-lisp-rfc6831bis-06.txt> (The Locator/ID Separation Protocol (LISP) for Multicast Environments) to Proposed Standard
The IESG
2026-08-12
ietf-announce
/arch/msg/ietf-announce/xsVjQ3kmcxgLDHduce8qfbwdXq4/
3789595
2270049
BCP 247, RFC 10027 on Best Current Practice for Security of Cross-Device FlowsBCP 247, RFC 10027 on Best Current Practice for Security of Cross-Device Flows
rfc-editor
2026-08-11
ietf-announce
/arch/msg/ietf-announce/hs8BkPvdJ5VYMD5oIHue4tm3_EI/
3789332
2269912
RFC 10006 on Automatic SIP Trunking and PeeringRFC 10006 on Automatic SIP Trunking and Peering
rfc-editor
2026-08-11
ietf-announce
/arch/msg/ietf-announce/fUm_smhodLcLI_wJehHQtalmGto/
3789316
2269907
Tim Wicinski Reappointed to the Community Coordination Group (CCG)Tim Wicinski Reappointed to the Community Coordination Group (CCG)
IAB Executive Administrative Manag…
2026-08-11
ietf-announce
/arch/msg/ietf-announce/yEom4-nKYu7FCd2xcooFyLJCvao/
3789306
2269898
BCP 91, RFC 10001 on Operational Guidelines for DNS Transport in Mixed IPv4/IPv6 EnvironmentsBCP 91, RFC 10001 on Operational Guidelines for DNS Transport in Mixed IPv4/IPv6 Environments
rfc-editor
2026-08-11
ietf-announce
/arch/msg/ietf-announce/ClRXx88AWi_4d_7b2uJjHWrgJaY/
3789235
2269872
A Semantic Definition Format for Data and Interactions of Things (asdf) WG Virtual Meeting: 2026-09-16A Semantic Definition Format for Data and Interactions of Things (asdf) WG Virtual Meeting: 2026-09-16
IESG Secretary
2026-08-11
ietf-announce
/arch/msg/ietf-announce/YYc12AnvQlxib1G_ROI89v7vZlA/
3789210
2269863
Call for comments: <draft-editorial-rswg-mathinrfcs> (Mathematical notation in RFCs)Call for comments: <draft-editorial-rswg-mathinrfcs> (Mathematical notation in RFCs)
RFC Series Approval Board via Data…
2026-08-11
ietf-announce
/arch/msg/ietf-announce/YC498It51PxBXrHVc8gr8XbGSA4/
3789193
2269855
RFC 10024 on Post-Quantum Traditional (PQ/T) Hybrid Key Agreement Mechanisms for TLS 1.3RFC 10024 on Post-Quantum Traditional (PQ/T) Hybrid Key Agreement Mechanisms for TLS 1.3
rfc-editor
2026-08-10
ietf-announce
/arch/msg/ietf-announce/Svp-i5_RIilYXGxI6JKdM1ycmFc/
3788638
2269614
Last Call: <draft-ietf-nfsv4-uncacheable-files-11.txt> (Adding an Uncacheable File Data Attribute to NFSv4.2) to Proposed StandardLast Call: <draft-ietf-nfsv4-uncacheable-files-11.txt> (Adding an Uncacheable File Data Attribute to NFSv4.2) to Proposed Standard
The IESG
2026-08-10
ietf-announce
/arch/msg/ietf-announce/u-ezn_kZ_w8H0Cz2vD7QYIzTUJw/
3788571
2269580
Consultation on a Service Level Agreement (SLA) for RFC Editing and PublicationConsultation on a Service Level Agreement (SLA) for RFC Editing and Publication
IETF Executive Director
2026-08-10
ietf-announce
/arch/msg/ietf-announce/bVR7Eh1ZjWH3IiYXkM_ZZhNtLik/
3788366
2269520
40 Messages