[TLS] Re: Last Call: <draft-ietf-tls-mlkem-09.txt> (ML-KEM Post-Quantum Key Agreement for TLS 1.3) to Informational RFC[TLS] Re: Last Call: <draft-ietf-tls-mlkem-09.txt> (ML-KEM Post-Quantum Key Agreement for TLS 1.3) to Informational RFC
D. J. Bernstein
2026-08-11
tls
/arch/msg/tls/0yf-y5TdzghP8F9j3hlNoSV20jc/
3788979
2267735
[TLS] Re: Last Call: <draft-ietf-tls-mlkem-09.txt> (ML-KEM Post-Quantum Key Agreement for TLS 1.3) to Informational RFC[TLS] Re: Last Call: <draft-ietf-tls-mlkem-09.txt> (ML-KEM Post-Quantum Key Agreement for TLS 1.3) to Informational RFC
D. J. Bernstein
2026-08-11
tls
/arch/msg/tls/y8SB0h1D7IU1MD1ZQHpLuVJSm-g/
3788978
2267735
[TLS] Re: Last Call: <draft-ietf-tls-mlkem-09.txt> (ML-KEM Post-Quantum Key Agreement for TLS 1.3) to Informational RFC[TLS] Re: Last Call: <draft-ietf-tls-mlkem-09.txt> (ML-KEM Post-Quantum Key Agreement for TLS 1.3) to Informational RFC
D. J. Bernstein
2026-08-11
tls
/arch/msg/tls/g-oB-wLzxRO9VCrX1FPHQxVEfBE/
3788977
2267735
[TLS] Re: draft-ietf-tls-rfc9147bis: PQC key share CH fragmentation vs stateless server[TLS] Re: draft-ietf-tls-rfc9147bis: PQC key share CH fragmentation vs stateless server
Ilari Liusvaara
2026-08-11
tls
/arch/msg/tls/dSKSiItmPKQwJXWcL6Tet1zqIb8/
3788895
2269547
[TLS] Re: draft-ietf-tls-rfc9147bis: PQC key share CH fragmentation vs stateless server[TLS] Re: draft-ietf-tls-rfc9147bis: PQC key share CH fragmentation vs stateless server
Viktor Dukhovni
2026-08-11
tls
/arch/msg/tls/XNVUCZsifCdW7FFxSxRSV0K_gGo/
3788855
2269547
[TLS] Re: draft-ietf-tls-rfc9147bis: PQC key share CH fragmentation vs stateless server[TLS] Re: draft-ietf-tls-rfc9147bis: PQC key share CH fragmentation vs stateless server
Martin Thomson
2026-08-11
tls
/arch/msg/tls/Y4ZYqoOb1d3lhJi5bXp2lfc7mJQ/
3788838
2269547
[TLS] Re: draft-ietf-tls-rfc9147bis: PQC key share CH fragmentation vs stateless server[TLS] Re: draft-ietf-tls-rfc9147bis: PQC key share CH fragmentation vs stateless server
David Benjamin
2026-08-10
tls
/arch/msg/tls/lbESD_b5chvIdnc6m1W5TWQzwpg/
3788801
2269547
[TLS] Re: draft-ietf-tls-rfc9147bis: PQC key share CH fragmentation vs stateless server[TLS] Re: draft-ietf-tls-rfc9147bis: PQC key share CH fragmentation vs stateless server
Sophie Schmieg
2026-08-10
tls
/arch/msg/tls/6_ADpMNWvGlBg3_0SZfcxBmdDi8/
3788748
2269547
[TLS] Re: RFC 10024 on Post-Quantum Traditional (PQ/T) Hybrid Key Agreement Mechanisms for TLS 1.3[TLS] Re: RFC 10024 on Post-Quantum Traditional (PQ/T) Hybrid Key Agreement Mechanisms for TLS 1.3
Sean Turner
2026-08-10
tls
/arch/msg/tls/mYuqvpfRVjxnUYhgSloZHyEcfCA/
3788722
2269617
[TLS] RFC 10024 on Post-Quantum Traditional (PQ/T) Hybrid Key Agreement Mechanisms for TLS 1.3[TLS] RFC 10024 on Post-Quantum Traditional (PQ/T) Hybrid Key Agreement Mechanisms for TLS 1.3
rfc-editor
2026-08-10
tls
/arch/msg/tls/2CCo9eVasAAyV6J-UrP98jXfb0Q/
3788641
2269617
[TLS] Re: draft-ietf-tls-rfc9147bis: PQC key share CH fragmentation vs stateless server[TLS] Re: draft-ietf-tls-rfc9147bis: PQC key share CH fragmentation vs stateless server
Ilari Liusvaara
2026-08-10
tls
/arch/msg/tls/KQHUy7LFIC_Ax8z-BlIM1wSxThw/
3788495
2269547
[TLS] Re: Last Call: <draft-ietf-tls-mlkem-09.txt> (ML-KEM Post-Quantum Key Agreement for TLS 1.3) to Informational RFC[TLS] Re: Last Call: <draft-ietf-tls-mlkem-09.txt> (ML-KEM Post-Quantum Key Agreement for TLS 1.3) to Informational RFC
Nowak, Adrian
2026-08-10
tls
/arch/msg/tls/aCHaRZlThTPUg7Ou6_LCXHp3FPs/
3788458
2267735
[TLS] draft-ietf-tls-rfc9147bis: PQC key share CH fragmentation vs stateless server[TLS] draft-ietf-tls-rfc9147bis: PQC key share CH fragmentation vs stateless server
Marco Oliverio
2026-08-10
tls
/arch/msg/tls/teCiwuVta-cnfQafcSNfCDJJqb0/
3788441
2269547
[TLS] Weekly github digest (TLS Working Group Drafts)[TLS] Weekly github digest (TLS Working Group Drafts)
Repository Activity Summary Bot
2026-08-09
tls
/arch/msg/tls/O9j05UswD0NCFZd3EEXNwsvGL04/
3788063
2269387
[TLS] draft-ietf-tls-mlkem-09 ietf last call Genart review[TLS] draft-ietf-tls-mlkem-09 ietf last call Genart review
Stewart Bryant via Datatracker
2026-08-07
tls
/arch/msg/tls/yFv24-9_JQUJZie0Y9PBOrC6HOU/
3787694
2269216
[TLS] Re: What is the KDF of the combined classical and PQC keys in TLS 1.3 PQC hybrid?[TLS] Re: What is the KDF of the combined classical and PQC keys in TLS 1.3 PQC hybrid?
Bas Westerbaan
2026-08-07
tls
/arch/msg/tls/-JjS9bcjMvEogP5-QI3nbfUB0g4/
3787633
2269193
[TLS] What is the KDF of the combined classical and PQC keys in TLS 1.3 PQC hybrid?[TLS] What is the KDF of the combined classical and PQC keys in TLS 1.3 PQC hybrid?
Roger Grimes
2026-08-07
tls
/arch/msg/tls/fI3SRXictFMPyRAqXa31NQgGobo/
3787632
2269193
[TLS] tls-composite-mldsa downgrade to ML-DSA[TLS] tls-composite-mldsa downgrade to ML-DSA
Ilari Liusvaara
2026-08-06
tls
/arch/msg/tls/VxDSgirsO34nNHldo9f7B6Rep_E/
3787055
2268901
[TLS] Re: Discussion about the Deployment Decision[TLS] Re: Discussion about the Deployment Decision
Salz, Rich
2026-08-05
tls
/arch/msg/tls/hO4ATjatRd43qkDTYFlumPpWKO4/
3786698
2267901
[TLS] Re: Discussion about the Deployment Decision[TLS] Re: Discussion about the Deployment Decision
Paul Romer
2026-08-05
tls
/arch/msg/tls/YLZMEU91JoR3JKTy3srLTzhPJpk/
3786681
2267901
[TLS] Re: Discussion about the Deployment Decision[TLS] Re: Discussion about the Deployment Decision
Nadim Kobeissi
2026-08-05
tls
/arch/msg/tls/LTXtFmBQH9ZLV0QdU5czCWXeWGk/
3786325
2267901
[TLS] Re: Discussion about the Deployment Decision[TLS] Re: Discussion about the Deployment Decision
Salz, Rich
2026-08-04
tls
/arch/msg/tls/4FT3djrRetgqlmaDGGZl8c9rAFQ/
3786043
2267901
[TLS] Re: Discussion about the Deployment Decision[TLS] Re: Discussion about the Deployment Decision
Paul Romer
2026-08-04
tls
/arch/msg/tls/kSbXAY82K6yWzNOJiSZs0Jiu4-Q/
3785938
2267901
[TLS] Re: draft-sheffer-tls-pqc-continuity-02: four comments on the client cache rules[TLS] Re: draft-sheffer-tls-pqc-continuity-02: four comments on the client cache rules
Yaron Sheffer
2026-08-03
tls
/arch/msg/tls/tlyn2fThgbnq7ROrBi-K8pqavII/
3785569
2268275
[TLS] Re: Improving the quality of the discussion on the TLS email list[TLS] Re: Improving the quality of the discussion on the TLS email list
Joseph Salowey
2026-08-03
tls
/arch/msg/tls/ckh4S8usKpKrp_Ai12xAAJzdHQs/
3785545
2267348
[TLS] Re: Discussion about the Deployment Decision[TLS] Re: Discussion about the Deployment Decision
Sophie Schmieg
2026-08-03
tls
/arch/msg/tls/vPt6gIgWBHlvDcIN6lvHg8CPLJE/
3785453
2267901
[TLS] Re: Discussion about the Deployment Decision[TLS] Re: Discussion about the Deployment Decision
Salz, Rich
2026-08-03
tls
/arch/msg/tls/i-3dX5MDa-BcGOJWMRrJxs0mIpk/
3785403
2267901
[TLS] Re: Discussion about the Deployment Decision[TLS] Re: Discussion about the Deployment Decision
Bas Westerbaan
2026-08-03
tls
/arch/msg/tls/J1cH8WTQcgZNPFTRpzZwAOIVyxQ/
3785394
2267901
[TLS] Re: Discussion about the Deployment Decision[TLS] Re: Discussion about the Deployment Decision
Paul Romer
2026-08-03
tls
/arch/msg/tls/ZbbelZMerxUU8KRNZHSK7mfHomc/
3785325
2267901
[TLS] Re: Request to the Working Group Chairs (according to RFC 2026 Section 6.5.1 in conjunction with RFC 2418 Section 3.4) – Re: Improving the quality of the discussion on the TLS email list[TLS] Re: Request to the Working Group Chairs (according to RFC 2026 Section 6.5.1 in conjunction with RFC 2418 Section 3.4) – Re: Improving the quality of the discussion on the TLS email list
Joseph Salowey
2026-08-03
tls
/arch/msg/tls/VIqrR5t7COD2PF6X8IDaFBNrNTM/
3785226
2267348
[TLS] Re: Request to the Working Group Chairs (according to RFC 2026 Section 6.5.1 in conjunction with RFC 2418 Section 3.4) – Re: Improving the quality of the discussion on the TLS email list[TLS] Re: Request to the Working Group Chairs (according to RFC 2026 Section 6.5.1 in conjunction with RFC 2418 Section 3.4) – Re: Improving the quality of the discussion on the TLS email list
Ken Kubota
2026-08-02
tls
/arch/msg/tls/kcAcS15Y5ieQoj-r9PzXZIis8Jk/
3785177
2267348
[TLS] Re: Request to the Working Group Chairs (according to RFC 2026 Section 6.5.1 in conjunction with RFC 2418 Section 3.4) – Re: Improving the quality of the discussion on the TLS email list[TLS] Re: Request to the Working Group Chairs (according to RFC 2026 Section 6.5.1 in conjunction with RFC 2418 Section 3.4) – Re: Improving the quality of the discussion on the TLS email list
Deb Cooley
2026-08-02
tls
/arch/msg/tls/hPyfBxW5uV8O2IOzPhHxWpf_ceo/
3785140
2267348
[TLS] Request to the Working Group Chairs (according to RFC 2026 Section 6.5.1 in conjunction with RFC 2418 Section 3.4) – Re: Improving the quality of the discussion on the TLS email list[TLS] Request to the Working Group Chairs (according to RFC 2026 Section 6.5.1 in conjunction with RFC 2418 Section 3.4) – Re: Improving the quality of the discussion on the TLS email list
Ken Kubota
2026-08-02
tls
/arch/msg/tls/S39zpBcUyCyWt2iGUwLL49P6EK0/
3785123
2267348
[TLS] Weekly github digest (TLS Working Group Drafts)[TLS] Weekly github digest (TLS Working Group Drafts)
Repository Activity Summary Bot
2026-08-02
tls
/arch/msg/tls/5WmQgncKpD-RbSUGSmtCOE99xUM/
3785083
2268107
[TLS] draft-sheffer-tls-pqc-continuity-02: four comments on the client cache rules[TLS] draft-sheffer-tls-pqc-continuity-02: four comments on the client cache rules
Nazmus Salehin Sammo
2026-08-02
tls
/arch/msg/tls/ccC9La7sOrTTppyj3oYJO7o0l3Q/
3785428
2268275
[TLS] Re: Improving the quality of the discussion on the TLS email list[TLS] Re: Improving the quality of the discussion on the TLS email list
Salz, Rich
2026-08-01
tls
/arch/msg/tls/qnjhNroc_SgfayGKiYk187RLmqQ/
3784911
2267348
[TLS] Reminder: Mail List Procedures[TLS] Reminder: Mail List Procedures
Sean Turner
2026-08-01
tls
/arch/msg/tls/OElwPweTDe2UgkeOqJ61Qt4Rax0/
3784845
2267987
[TLS] Reminder: FAQ[TLS] Reminder: FAQ
Sean Turner
2026-08-01
tls
/arch/msg/tls/-lrF-2dBOSePDqpqkVC_whqmKLU/
3784844
2267986
[TLS] Re: Improving the quality of the discussion on the TLS email list[TLS] Re: Improving the quality of the discussion on the TLS email list
Ken Kubota
2026-08-01
tls
/arch/msg/tls/mDCqeSlfJq0qBM_EDwc93ImSC24/
3784800
2267348
[TLS] Re: Improving the quality of the discussion on the TLS email list[TLS] Re: Improving the quality of the discussion on the TLS email list
Salz, Rich
2026-07-31
tls
/arch/msg/tls/bm6aH__5ZIOZWaQo-MGnXXbt6Pc/
3784712
2267348
40 Messages